<!doctype html>
<!--[if lt IE 7]>      <html class="ie6" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="ie7" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>         <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US">         <!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<title>These 3 Zodiac Signs Will Have The Worst Week: July 11-17, 2022 | StyleCaster</title>

    <link rel="apple-touch-icon" sizes="192x192" href="https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/assets/images/apple-touch-icon-192x192.png" />
    <link rel="shortcut icon"  href="https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/assets/images/favicon-32x32.ico" />

    <link rel="icon" sizes="32x32" type="image/png"  href="https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/assets/images/favicon-32x32.png" />
    <link rel="icon" sizes="192x192" type="image/png" href="https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/assets/images/favicon-192x192.png" />

	        <script type='text/javascript'>
            /**
             * Restoring jQuery object if 3rd party plugins is removed/override jQuery
             */
            (function (w) {
                // Latest jQuery value
                var latestValue = undefined;

                // First jQuery value
                var firstValue = undefined;

                // Add getter and setter for jQuery
                Object.defineProperty(w, 'jQuery', {

                    // jQuery getter
                    get: function () {
                        // if latest version jQuery is a function then return latest jQuery version
                        // if latest version jQuery is not a function then return first jQuery version
                        return ( 'function' === typeof latestValue ) ? latestValue : firstValue;
                    },

                    // jQuery setter
                    set: function (value) {
                        // override latesr jQuery version
                        latestValue = value;
                        // set up first jQuery version
                        if ('undefined' === typeof firstValue && 'function' === typeof value) {
                            firstValue = value;
                        }
                    }
                });

            })(window);
        </script>
        
	
<!--
		 _     _ _           ____          _          _____ _    ___
		| |   (_) | _____   / ___|___   __| | ___    | ____| |__|__ \
		| |   | | |/ / _ \ | |   / _ \ / _` |/ _ \   |  _| | '_ \ / /
		| |___| |   <  __/ | |__| (_) | (_| |  __/_  | |___| | | |_|
		|_____|_|_|\_\___|  \____\___/ \__,_|\___( ) |_____|_| |_(_)
												  |/

		 Work on StyleCaster and other iconic brands!

		 Visit our careers page at https://pmc.com/careers/

-->

<meta name="description" content="Emotions are high this week, thanks to a full moon in Capricorn on July 13. Here&#039;s why three zodiac signs are in for a turbulent ride." />
<meta name="msvalidate.01" content="7A34A1C1904BAFB83691E8B3718CA9A2" />
<meta property="article:publisher" content="https://www.facebook.com/stylecaster" />
<meta name="google-site-verification" content="yB_5UwT5pPNnn93Mba5HIaFkNtbrafDQWP_Rj34Iw08" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="astrology, Horoscopes, weekly horoscope, zodiac signs" />

<script type="text/javascript">dataLayer = window.dataLayer || []; /* Google Tag Manager */</script>
<script type="text/javascript">
/* <![CDATA[ */
var pmc_meta = {"lob":"stylecaster","lob_genre":"Lifestyle","page-type":"article","env":"desktop","primary-category":"Lifestyle","primary-vertical":"","vertical":"","category":["Lifestyle","Love + Sex"],"tag":["astrology","Horoscopes","weekly horoscope","zodiac signs"],"author":["Roya Backlund"],"logged-in":"","subscriber-type":"","country":"us","is_eu":false,"post-options":""};

/* ]]> */
</script>
		<script type="text/javascript" class="optanon-category-C0002">
			(function(d,w){
				var i, parts, name, c, rdecode = /(%[0-9A-Z]{2})+/g, rspace = /\+/g, ac = (d ? d.split('; ') : []);
				for(w.pmc_cookies = {}, i = 0; i < ac.length; i++) {
					parts = ac[i].split('='), name = parts[0].replace(rdecode, decodeURIComponent), c = parts.slice(1).join('=');
					if(c.charAt(0) === '"') { c = c.slice(1, -1); } c = c.replace(rdecode, decodeURIComponent).replace(rspace, ' '); w['pmc_cookies'][name] = c;
				}
			})(document.cookie, window);

			pmc_meta=pmc_meta || {}, pmc_meta.omni_visit_id = window.pmc_cookies.omni_visit_id || "stylecaster." + new Date().getTime() + '.' + (function(l,b,a,c,i,d){for(i=0;i<256;i++){l[i]=(i<16?'0':'')+(i).toString(16);}if(c&&c.getRandomValues){try{d=new Uint32Array(4),c.getRandomValues(d);}catch(e){d=0;}}d=d||[b()*a>>>0,b()*a>>>0,b()*a>>>0,b()*a>>>0];a=d[0],b=d[1],c=d[2],d=d[3];return l[a&0xff]+l[a>>8&0xff]+l[a>>16&0xff]+l[a>>24&0xff]+'-'+l[b&0xff]+l[b>>8&0xff]+'-'+l[b>>16&0x0f|0x40]+l[b>>24&0xff]+'-'+l[c&0x3f|0x80]+l[c>>8&0xff]+'-'+l[c>>16&0xff]+l[c>>24&0xff]+l[d&0xff]+l[d>>8&0xff]+l[d>>16&0xff]+l[d>>24&0xff];})([],Math.random,0x100000000,window.crypto||window.msCrypto);
			var d = new Date(); d.setTime(d.getTime() + ( 60 * 60 * 1000 )); var expires = d.toGMTString(); var path = "/"; var domain = window.location.hostname;
			document.cookie = 'omni_visit_id=' + encodeURIComponent(pmc_meta.omni_visit_id) + ( expires ? '; expires=' + expires : '' ) + ( path ? '; path=' + path : '' ) + ( domain ? '; domain=' + domain : '' );
		</script>
				<script type="text/javascript">
		if( window.hasOwnProperty( 'pmc_meta' ) ) {
			if( !window.hasOwnProperty( 'dataLayer' ) || !window.dataLayer.hasOwnProperty('push') ) {
				window.dataLayer = [];
			}
			window.dataLayer.push( pmc_meta );
		}
		</script>

		           <meta id="ad_wrapper_script" data-unit-name="lifestyle/love-sex"/>
           		<link rel="preload" href="https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/assets/font/icomoon/icomoon.woff" as="font" type="font/woff" crossorigin="anonymous">
				<link rel="preload" href="https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/assets/font/acaslon/ACaslonPro-Regular.woff" as="font" type="font/woff" crossorigin="anonymous">
				<link rel="preload" href="https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/assets/font/acaslon/ACaslonPro-Bold.woff" as="font" type="font/woff" crossorigin="anonymous">
				<link rel="preload" href="https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/assets/font/acaslon/ACaslonPro-Italic.woff" as="font" type="font/woff" crossorigin="anonymous">
				<link rel="preload" href="https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/assets/font/acaslon/ACaslonPro-SemiboldItalic.woff" as="font" type="font/woff" crossorigin="anonymous">
				<link rel="preload" href="https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/assets/font/commercial/AustinText/AustinText-SemiboldItalic-Web.woff" as="font" type="font/woff" crossorigin="anonymous">
				<link rel="preload" href="https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/assets/font/commercial/AustinText/AustinText-Semibold-Web.woff" as="font" type="font/woff" crossorigin="anonymous">
				<link rel="preload" href="https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/assets/font/austin/Austin-Semibold.woff" as="font" type="font/woff" crossorigin="anonymous">
				<link rel="preload" href="https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/assets/font/austin/Austin-Light.woff" as="font" type="font/woff" crossorigin="anonymous">
				<link rel="preload" href="https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/assets/font/austin/Austin-Medium.woff" as="font" type="font/woff" crossorigin="anonymous">
				<link rel="preload" href="https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/assets/font/gotham/GothamHTF-Bold.woff" as="font" type="font/woff" crossorigin="anonymous">
				<link rel="preload" href="https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/assets/font/gotham/GothamHTF-Book.woff" as="font" type="font/woff" crossorigin="anonymous">
				<link rel="preload" as="script" href="https://stylecaster.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-utils.js?ver=2022.5" />
				<link rel="preload" as="script" href="https://stylecaster.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0" />
				<link rel="preload" as="script" href="https://stylecaster.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" />
				<link rel="preload" as="script" href="https://stylecaster.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-hooks.js?ver=6.0" />
		<meta name='robots' content='max-image-preview:large' />
<link rel="canonical" href="https://stylecaster.com/zodiac-signs-worst-week-july-11-2022/" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />            <script type="text/javascript" src="//content.jwplatform.com/libraries/ZNyazssg.js"></script>
                <!-- Facebook Pixel Code -->
        <script type="text/javascript" class="optanon-category-C0004">
            !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
                n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
                n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
                t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
                document,'script','//connect.facebook.net/en_US/fbevents.js');
            // Insert Your Facebook Pixel ID below.
            fbq('init', '146467699155455');
            fbq('track', 'PageView');
        </script>
        <noscript>
            <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=146467699155455&amp;ev=PageView&amp;noscript=1" />
        </noscript>
        <!-- End Facebook Pixel Code -->

        <!--Additional template-specific events for Facebook Pixel-->
                            <script id="facebook-page-type" data-facebook-page-type="page-vertical_slideshow" type="text/javascript" class="optanon-category-C0004">
                if ( typeof fbq != 'undefined' ) {
                    fbq('track', "page-vertical_slideshow");
                }
            </script>
        
                <script type="text/javascript" class="optanon-category-C0004">
            (function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//comfortablecheese.com/0d54dab07da3e2c70e4c904001da3e0bcca526db5e6852893a5d2314eea316b18afeeb8af05e9b4e159a27858787b043438981d6a081e3ab397073de7b62');
        </script>
        <link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//www.anrdoezrs.net' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="StyleCaster &raquo; Feed" href="https://stylecaster.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="StyleCaster &raquo; Comments Feed" href="https://stylecaster.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="StyleCaster &raquo; These 3 Zodiac Signs Will Have The Worst Week, But There&#8217;s More To The Story Comments Feed" href="https://stylecaster.com/zodiac-signs-worst-week-july-11-2022/feed/" />
<link rel="alternate" type="application/rss+xml" title="StyleCaster &raquo; Stories Feed" href="https://stylecaster.com/web-stories/feed/"><script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/stylecaster.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://stylecaster.com/_static/??-eJyNj9EOwjAIRX/IjszELXswfktHiaK0awqL6d87Z5Zsbz5e4AAH3tlxQpkDKaAqBFaDUSZ8OeGx+FJBrQo1kVOzDJxgTzwVIgX2JBQp2SFk8ZWKE7p7rP/hS2+fDxBOydYTs8sy3zkpKPmCDyDxaoy50Pb/V6QsZaPg8qSm7me0mui29havbXfpz20/dMMHN51jCQ==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://stylecaster.com/_static/??-eJyNjkEOwjAMBD9EcAsinBBvSV23BLlJiJ1Cf0/gBOqlN8uzO1p4JoMxKAWFxGX0QSBNaH7vkWPn2AwloPpYnyh/IM6Us+9J9hXsYIMxuayBshHMkRmcCKlAVzz34ENPr5VJbzSRgKARXZjQidb+oWktpNKxx++ooabXK7Z1749CeTEaK84fx3W6tPZ0PraNbewbC4RtdQ==' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://stylecaster.com/_static/??-eJytkN0OgjAMRl/IMZA4r4zPMkodjftB2oXw9uLkwsR4YfSuab6c77R6HhWkKBhFy4ABWTMolsUjWBac1L5ujB5z5wk0MOvRukeIovNYrYud/gmhLNwyMQml+A9cW6veLvyGGn12FNdwAPU6I6QQCqZUfKPgqduwmi15GaZcQDP1DqViSFk+elwsYJfSda21sh3yNAhUHnEOp8Ycjm1Tm9rcATRrmwI=' type='text/css' media='all' />
<script type="text/javascript" src="https://stylecaster.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-utils.js?ver=2022.5"></script>			<script type="text/javascript">
			var pmc_do_analytics_pagecount = true;		//flag to allow analytics code to count a page view
			var pmc_common_urls = {
				parent_theme_uri: 'https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/',
				current_theme_uri: 'https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/',
				fb_channel_uri: 'https://stylecaster.com/wp-content/plugins/pmc-plugins/partner/facebook/channel.html',
				pmc_larva_uri: 'https://stylecaster.com/wp-content/plugins/pmc-plugins/pmc-larva/_core'
			};
			</script>
<script id='pmc-jwplayer-js-extra'>
var pmc_jwplayer_options = {"pid":"ALJ3XQCI","cgid":"","ads_suppression":"","disable_floating":"","content_mask":"content.jwplatform.com"};
</script>
<script type="text/javascript" src="https://stylecaster.com/wp-content/plugins/pmc-plugins/pmc-video-player/assets/build/js/pmc-jwplayer.js?m=1657310605g" ></script><script src='https://stylecaster.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://stylecaster.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='pmc-comscore-js-extra'>
var pmc_comscore_options = {"pageview_candidate_url":"\/\/stylecaster.com\/wp-content\/plugins\/pmc-plugins\/pmc-comscore\/xml\/comscore-pageview-candidate.xml"};
</script>
<script type="text/javascript" src="https://stylecaster.com/_static/??-eJyNjEEOgzAMBD/UYFAFnFDfEkyKEjl2FDsqzy8XJI7cdkeagV9xKGyBDQq1PbJCyejueydZPblvY7QoJ0x33uXIXdIXPCihZEWp4Spc/6lffDUO1SlWIQKvGkxhbZE2iLyF4wx98jJM4/we+qkf0x9IxlMq" ></script><script src='https://stylecaster.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-hooks.js?ver=6.0' id='pmc-hooks-js'></script>
<script id='sc_main_head-js-extra'>
var sc_ajax_script = {"ajaxurl":"\/wp-admin\/admin-ajax.php","siteurl":"https:\/\/stylecaster.com"};
var scMainData = {"isPreview":"false"};
</script>
<script id='StyleCaster_Advertising-js-extra'>
var scAdvertisingConfig = {"vertical":"lifestyle\/love-sex","globalTargeting":{"liveinsite":"segments","url":["https:\/\/stylecaster.com\/zodiac-signs-worst-week-july-11-2022\/"],"dm_content":"false","tag":["astrology","Horoscopes","weekly horoscope","zodiac signs"],"Article_Category":["Lifestyle","Love + Sex"],"ct":["vertical_slideshow"],"ci":"1274275"},"pageType":"single","isSponsored":"false"};
</script>
<script type="text/javascript" src="https://stylecaster.com/_static/??-eJytzk0OgjAQQOELWQY01pVxY1x7hTodpZX+MNNKuL0sPAGyf/nyYMoKUywUC5SeAgkIKinzQGikEKt922nI9TE4BC/wJFMqL1lmGpKxxE1wsfGyg9VUMC6qnoz9nzJWTWxy3mJL8Hq7r2Y+FG1iAT9W4nkpHb5nhVVKChu8uVes+edcwrnTx9Oha3Wr/Re3P6no" ></script><script type="text/javascript" src="https://iabusprivacy.pmc.com/geo-info.js"></script>
<script defer='defer' src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-ignore-ga="true" data-domain-script="a320f940-9df1-44a7-9834-d5b5b87fd281"></script>
<script defer='defer' src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0002,C0004,SPD_BG" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="true"></script>
		
<script type="text/javascript">
	// Override the OneTrust geo location data with our own
	if ( 'object' === typeof pmc_fastly_geo_data && 'string' === typeof pmc_fastly_geo_data.region && 'string' === typeof pmc_fastly_geo_data.country) {
		var OneTrust = {
			geolocationResponse: {
				stateCode: pmc_fastly_geo_data.region,
				countryCode: pmc_fastly_geo_data.country,
			}
		}
	}

	function OptanonWrapper() {
		//Temp fix to solve cache issue
		if (
			'' === location.search &&
			'function' === typeof window.loadGA &&
			pmc_fastly_geo_data &&
			pmc_fastly_geo_data.continent &&
			'EU' !== pmc_fastly_geo_data.continent
		) {
			window.loadGA( true );
			var consent_data = {
				'returnValue': '',
				'success': true
			};
			pmc.hooks.do_action( 'pmc_adm_consent_data_ready', consent_data );
		}

		if ( 'object' === typeof window.pmc_onetrust ) {
			window.pmc_onetrust.init();
			console.log('PMC OneTrust initialized');
		} else {
			console.warn('PMC custom OneTrust logic was not loaded due to user region');
		}
	}
</script>
<link rel="https://api.w.org/" href="https://stylecaster.com/wp-json/" /><link rel="alternate" type="application/json" href="https://stylecaster.com/wp-json/wp/v2/posts/1274275" /><meta name="generator" content="WordPress 6.0" />
<link rel='shortlink' href='https://wp.me/pc8pLe-5luP' />
<link rel="alternate" type="application/json+oembed" href="https://stylecaster.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstylecaster.com%2Fzodiac-signs-worst-week-july-11-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://stylecaster.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstylecaster.com%2Fzodiac-signs-worst-week-july-11-2022%2F&#038;format=xml" />
<meta name="author" content="Roya Backlund"><!-- PMC First Party Data v1.0 --><!--START Permutive Tag-->
<script type="text/javascript" class="optanon-category-C0004">
		!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,'3d2fb0bd-52fc-4b75-aaf5-2d436c172540','2aed5ae2-5875-450b-9e5e-34ac932123da',{});

	</script>

<script type="text/javascript" class="optanon-category-C0004" src="https://cdn.permutive.com/3d2fb0bd-52fc-4b75-aaf5-2d436c172540-web.js" async></script>
<!--END Permutive Tag-->

<!--START Atlas MG Tag-->
<script type="text/javascript">
	var blogherads = blogherads || {};
	blogherads.adq = blogherads.adq || [];

window.pmc_fpd = {"page":{"type":"article","loggedIn":false},"article":{"id":"1274275","title":"These 3 Zodiac Signs Will Have The Worst Week, But There&#8217;s More To The Story","authors":["Roya Backlund"],"section":"Lifestyle","publishedAt":"2022-07-10T21:54:07+00:00","keywords":["astrology","Horoscopes","weekly horoscope","zodiac signs"],"categories":["Lifestyle","Love + Sex"],"verticals":[],"pageLevelData":["Lifestyle","Love + Sex","astrology","Horoscopes","weekly horoscope","zodiac signs"],"pageAccessLevel":""}};
blogherads.adq.push(function () {
	try {
		blogherads.setPageMetaData( window.pmc_fpd );
	} catch (e) {
		// Do nothing
	}
});
</script>
<!--END Atlas MG Tag-->
<!-- end PMC First Party Data v1.0 -->		<link rel="manifest" href="https://stylecaster.com/wp-json/wp/v2/web-app-manifest">
		<meta name="theme-color" content="#fff">
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="mobile-web-app-capable" content="yes">
		<meta name="apple-touch-fullscreen" content="YES">
							<link rel="apple-touch-startup-image" href="https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/assets/images/favicon-32x32.png">
		
				<meta name="apple-mobile-web-app-title" content="StyleCaster">
		<meta name="application-name" content="StyleCaster">
				<script type="text/javascript">
			window.addEventListener('beforeinstallprompt', (e) => {
				e.preventDefault();
			});
		</script>
		
<style type="text/css">
.vvqbox {
	visibility: visible !important;
	display: block;
	clear: both;
	width: 100%;
}
.vvqbox div {
	margin: 10px auto;
}
.vvqbox img {
	max-width: 100%;
	height: 100%;
}
.vvqbox object {
	max-width: 100%;
}
</style>
<meta name="robots" content="max-image-preview:large">		<script>
			try {
				// Don't rely on jQuery being loaded yet.
				document.addEventListener( 'DOMContentLoaded', function() {
					// Record in GA event if ads are blocked.
					if ( true === window.pmc_is_adblocked ) {
						ga( 'send', 'event', 'ad_blocker', 'blocked', 'ads_blocked', {
							nonInteraction: true
						});
					}
				});
			} catch( err ) {
				// Do nothing...
			}
		</script>
		<style>img#wpstats{display:none}</style>
	        <meta id="ad_wrapper_script" data-unit-name="lifestyle/love-sex" />
                <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
        		<script class="gtm-script-container" type="text/javascript">
			;(function(){
				// save url from which user came to the site to cookies.
				// We set cookie with help js because wordpress vip prohibits the cookies on the server side
				if (document.referrer && document.referrer.split('/')[2] != document.domain) {
					setCookie('sc_gtm_original_url', document.referrer, null);
				}

				_gtmq = [{
					'page_version': isLayout.get(),
					'full_URL': "https:\/\/stylecaster.com\/zodiac-signs-worst-week-july-11-2022\/",
					'base_URL': "https:\/\/stylecaster.com\/zodiac-signs-worst-week-july-11-2022\/",
					'query_Parameters': "",
					// --- DEPRECATED START ---
					// let's leave it in the comments to keep the store
					// 'is_Parallax': ,
					// 'is_OriginalVideo': ,
					// 'is_OriginalPhoto': ,
					// 'is_Slideshow': ,
					// 'is_ContentCreator': ,
					// 'is_Shoppable': ,
					// --- DEPRECATED END ---


										'site_section': "stylecaster",
					
					'source_site_of_post' : "stylecaster",

					'dm2sc': "0",

					// post params
											'post_author': "Roya Backlund",
						'post_published': "07 2022",
						'post_published_full': "07-10-2022 17:54",
						'post_published_date': "2022-07-10",
						'post_url': "https://stylecaster.com/zodiac-signs-worst-week-july-11-2022/",
						'post_title': "These 3 Zodiac Signs Will Have The Worst Week, But There&#8217;s More To The Story",
						'histurl': null,
						// add type to characterize same events on different slideshows
																			'post_tags': "|234||32473||374272542||367685103|",
																			'post_categories': "Lifestyle|Love + Sex",
																			'main_categories': "Lifestyle",
																			'sub_categories': "Love + Sex",
													'article_id': "1274275",
												'slide_num': null,
												'virtual_page_url': "\/zodiac-signs-worst-week-july-11-2022\/",
						'post_position_in_page': '1',
					
					// tag page params
					
					// result search page params
					
					// category page params
					
					// author page params
					
					// archive page params
					
					// meta data
					'meta_title': jQuery("title").text(),

					// page params
					'page_type': "single-vertical_slideshow",
					'referrer_original': getCookie('sc_gtm_original_url') ? getCookie('sc_gtm_original_url') : '',

										// Original WP post data
					'wp_post_type' : "post",
					
					'user_ip': "",
					'user_agent': navigator.userAgent
				}];

				// add utm params to _gtmq
				var temp;
				if (temp = getUrlParam(window.location.href, 'utm_source')) {
					_gtmq[0].utm_source = temp;
				}
				if (temp = getUrlParam(window.location.href, 'utm_medium')) {
					_gtmq[0].utm_medium = temp;
				}
				if (temp = getUrlParam(window.location.href, 'utm_campaign')) {
					_gtmq[0].utm_campaign = temp;
				}
				if (temp = getUrlParam(window.location.href, 'utm_term')) {
					_gtmq[0].utm_term = temp;
				}
				if (temp = getUrlParam(window.location.href, 'utm_content')) {
					_gtmq[0].utm_content = temp;
				}
			})();
		</script>
				<script>
			(function(w){
				w.dataLayer = w.dataLayer || [];
				w.dataLayer.push( {"pageDetails":{"siteVersion":"2.0.8","siteId":2208790,"channel":"Lifestyle","subchannel":"Love + Sex","channelLvl3":"_na_","channelLvl4":"_na_","cmsTemplateName":"single","contentCMS":"WordPress VIP StyleCaster","contentArticleId":1274275,"contentArticleTitle":"These 3 Zodiac Signs Will Have The Worst Week, But There&#8217;s More To The Story","contentPublishedDate":"2022-07-10","contentPublishedMonthYear":"2022-07","contentPublishedTimestamp":"2022-07-10-17-54-07","contentOriginalPublishedTimestamp":"2022-07-10-17-54-07","cmsAuthorId":"1108922","momentumAuthorId":"_na_","contentAuthorName":"Roya Backlund","articleCategories":"Lifestyle|Love + Sex","contentTags":"astrology|Horoscopes|weekly horoscope|zodiac signs","geoTarget":"US","pageFormat":"Vertical Slideshow","editorialCategories":"SEO Keyword","contentAuthorType":"Staff","isShoppable":false,"sponsorshipProducedId":"_na_","sponsorshipRunningId":"_na_","sponsorshipRunningName":"_na_","sponsorshipBucketId":"_na_","sponsorshipBucketName":"_na_","contentProductionType":"Sponsored","slideNumber":"_na_","slideId":"_na_","slideName":"_na_","slideshowLength":"_na_","scrollable":true,"infiniteScrollPageNum":1},"dfp":{"adUnitLvl1":"8352","adUnitLvl2":"stylecaster","adUnitLvl3":"_na_","adUnitLvl4":"_na_","adUnitLvl5":"_na_"},"siteSpecific":{"variableGroup1":"_na_","variableGroup2":"_na_","variableGroup3":"_na_","variableGroup4":"_na_","variableGroup5":"_na_"},"videoDetails":{"country":"_na_","sponsored":"_na_","sponsorshipCampaignId":"_na_","sponsorshipCampaignLineID":"_na_","season":"_na_","authorID":"_na_","publishedBy":"_na_","publisherType":"_na_","clickable":"_na_","subChannel":"_na_","videoBrand":"_na_","channel":"_na_","playerType":"_na_","show":"_na_","publishDate":"_na_","title":"_na_","playerId":"_na_","author":"_na_","sourceFile":"_na_","type":"_na_","sheknowsId":"_na_","authorType":"_na_","autoPlay":"_na_","sound":"_na_","preroll":"_na_","fullScreen":"_na_","playlistId":"_na_","playlistTitle":"_na_","playlistVideoCount":"_na_","playlistPosition":"_na_","uploadedDate":"_na_","videoLength":"_na_","playerLocation":"_na_"}} );
				w.dataLayer_NA = "_na_";
				w.dataLayer_INTRO_SLIDE = "Intro";
			})(window);
		</script>
		<script type="application/javascript">
var blogherads = blogherads || {};
blogherads.adq = blogherads.adq || [];
blogherads.adq.push(function() {
	blogherads.setConf( 'narrativ_enable_monetization', true );
});
</script>
<script type="text/javascript">
/* <![CDATA[ */
var pmc_site_config = {"rot13_hostname":"fglyrpnfgre.pbz","hostname":"stylecaster.com","is_proxied":null};

/* ]]> */
</script>
<script type="application/ld+json">
[
    {
        "@context": "http://schema.org",
        "@type": "Article",
        "name": "StyleCaster",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://stylecaster.com/zodiac-signs-worst-week-july-11-2022/"
        },
        "headline": "These 3 Zodiac Signs Will Have The Worst Week: July 11-17, 2022",
        "datePublished": "2022-07-10T21:54:07+00:00",
        "dateModified": "2022-07-10T18:01:10+00:00",
        "description": "Life is a series of ups and downs, because no story is worth telling if it doesn’t have a little drama! It’s through strife that we discover who we really are, and if you’re up for a challenge, the universe will always find a way to reward you with a victory. If you’re one of [&hellip;]",
        "author": {
            "@type": "Person",
            "name": "Roya Backlund"
        },
        "publisher": {
            "@type": "Organization",
            "brand": "StyleCaster",
            "name": "StyleCaster",
            "telephone": "(646) 300-8372",
            "foundingDate": 2007,
            "sameAs": [
                "https://www.pinterest.com/stylecaster/",
                "https://www.facebook.com/stylecaster",
                "https://twitter.com/StyleCaster",
                "https://www.instagram.com/stylecaster/",
                "https://www.linkedin.com/company/stylecaster/"
            ],
            "logo": "https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/assets/images/stylecaster-logo.svg",
            "parentOrganization": "Penske Media Corporation",
            "address": "475 Fifth Avenue, New York, NY 10017",
            "url": "https://stylecaster.com"
        },
        "isAccessibleForFree": "True",
        "image": {
            "@type": "ImageObject",
            "url": "https://stylecaster.com/wp-content/uploads/2020/08/weekly-horo-aug.jpg"
        }
    },
    {
        "@context": "https://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@id": "https://stylecaster.com",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                "item": {
                    "@id": "https://stylecaster.com/lifestyle/",
                    "name": "Lifestyle"
                }
            },
            {
                "@type": "ListItem",
                "position": 3,
                "item": {
                    "@id": "https://stylecaster.com/love-sex/",
                    "name": "Love + Sex"
                }
            }
        ]
    }
]</script>
<meta property="og:site_name" content="StyleCaster" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="134683123322801" />
<meta property="og:url" content="https://stylecaster.com/zodiac-signs-worst-week-july-11-2022/" />
<meta property="og:title" content="These 3 Zodiac Signs Will Have The Worst Week, But There&#8217;s More To The Story" />
<meta property="og:description" content="Life is a series of ups and downs, because no story is worth telling if it doesn&#039;t have a little drama! It&#039;s through strife that we discover who we really are, and if you&#039;re up for a challenge, the universe will always find a way to reward you with a victory. If you&#039;re one of&hellip;" />
<meta property="article:published_time" content="2022-07-10T21:54:07+00:00" />
<meta property="article:modified_time" content="2022-07-10T22:01:10+00:00" />
<meta property="article:author" content="Roya Backlund" />
<meta property="article:section" content="Lifestyle" />
<meta property="article:tag" content="Love + Sex" />
<meta property="article:tag" content="astrology" />
<meta property="article:tag" content="Horoscopes" />
<meta property="article:tag" content="weekly horoscope" />
<meta property="article:tag" content="zodiac signs" />
<meta property="og:image" content="https://stylecaster.com/wp-content/uploads/2020/08/weekly-horo-aug.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="540" />
<script type="text/javascript" class="optanon-category-C0003">
	if (window.pmc_jwplayer) {
		window.pmc_jwplayer.init({"players":["ALJ3XQCI"]});
	}
</script>

<script type="text/javascript">
	window._taboola = window._taboola || [];

	window._taboola.push({"article":"auto"});</script>

<script>
	( function() {
		function pmcLoadTaboola() {
			var taboolaContainer = document.querySelector( 'head' );
			var script           = document.createElement( 'script' );

			script.setAttribute( 'id', 'tb_loader_script' );
			script.setAttribute( 'class', "optanon-category-C0004" );
			script.setAttribute( 'type', "text/javascript" );
			script.setAttribute( 'src', "//cdn.taboola.com/libtrc/shemedia-stylecaster/loader.js" );
			script.setAttribute( 'async', 'async' );

			taboolaContainer.appendChild( script );
		}

		if ( -1 === document.cookie.indexOf('scroll0=') ) {
			pmcLoadTaboola();
		}
	} )();
</script>

<script type="text/javascript">
	if (window.performance && typeof window.performance.mark == 'function') {window.performance.mark('tbl_ic');}
</script>
                <script type="text/javascript" src="https://ads.blogherads.com/bh/1/1/1/2208790/header.js" async="async"
                    data-cfasync="false"></script>
            <script type="text/javascript" src="https://ads.blogherads.com/static/blogherads.js" async="async"
                    data-cfasync="false"></script>
            
	<meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@stylecaster" /><meta name="twitter:creator" content="@stylecaster" /><meta name="twitter:title" content="These 3 Zodiac Signs Will Have The Worst Week, But There&#8217;s More To The Story"/><meta name="twitter:description" content="Life is a series of ups and downs, because no story is worth telling if it doesn’t have a little drama! It’s through strife that we discover who we really are, and if you’re up for a challenge, the universe will always find a way to reward you with a victory. If you’re one of [&hellip;]"/><meta name="twitter:image" content="https://stylecaster.com/wp-content/uploads/2020/08/weekly-horo-aug.jpg"/><meta property="twitter:account_id" content="55678606" />        <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
        <!--[if lt IE 9]>
        <script src="https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/js/vendors/html5shiv.min.js"></script>
        <script src="https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/js/vendors/respond.min.js"></script>
        <![endif]-->
                <meta property="fb:pages" content="48566051011" />
        <meta property="fb:article_style" content="scdefault">
            <!-- Start: IAS script -->
<script type="text/javascript" class="optanon-category-C0004" src='https://static.adsafeprotected.com/vans-adapter-google-ima.js'></script>
<!-- End: IAS script -->
<!-- pmc-tags-head Taboola Base Pixel -->
<script type="text/javascript" class="optanon-category-C0004">

window._tfa = window._tfa || [];
window._tfa.push({"notify":"event","name":"page_view","id":1394147});
!function (t, f, a, x) {
if (!document.getElementById(x)) {
t.async = 1;t.src = a;t.id=x;f.parentNode.insertBefore(t, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'https://cdn.taboola.com/libtrc/unip/1394147/tfa.js',
'tb_tfa_script');
</script>
<noscript>
<img src="https://trc.taboola.com/1394147/log/3/unip?en=page_view" width="0" height="0" style="display:none" alt=""/>
</noscript>
<!-- end pmc-tags-head Taboola Base Pixel --></head>
<body class="post-template-default single single-post postid-1274275 single-format-standard pmc-desktop pmc-no-tablet pmc-no-mobile geo-us" data-paged="1" data-siteurl="https://stylecaster.com">
	<!-- Google Tag Manager -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NWP7KQB"
					  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script type="text/javascript" class="optanon-category-C0004">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-NWP7KQB');</script>
	<!-- End Google Tag Manager -->

	<!-- pmc-tags-top Comscore -->	<noscript>
		<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035310&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" />
	</noscript>

<!-- end pmc-tags-top Comscore -->
<div class="wrapper">
    
        <header class="header hide-when-active-popup" id="siteheader" data-gtm-link-location="Header"  >
        <div class="container container_top header_skinny" >

    <div class="mobile_menu_trigger">
        <div class="border-menu"></div>
    </div>
    
    <div class="logo_delimiter"></div>
    
    <div class="logo-small visible-desktop visible-tablet">
        <a href="https://stylecaster.com">StyleCaster</a>
    </div>

    <div class="logo visible-phone"><div class="ratio"></div><a href="https://stylecaster.com">StyleCaster</a></div>

    <div class="main_menu">
        <div class="main_menu">
    <ul class="mainmenu">
                    <li>
            	            		<a href="https://stylecaster.com/fashion/">Fashion</a>
            	            </li>
                    <li>
            	            		<a href="https://stylecaster.com/beauty/">Beauty</a>
            	            </li>
                    <li>
            	            		<a href="https://stylecaster.com/lifestyle/">Lifestyle</a>
            	            </li>
                    <li>
            	            		<a href="https://stylecaster.com/entertainment/">Entertainment</a>
            	            </li>
                    <li>
            	            		<a href="https://stylecaster.com/digital-issues/">Originals</a>
            	            </li>
                    <li>
            	            		<a href="https://stylecaster.com/tag/shop/">Shopping</a>
            	            </li>
                    <li>
            	            		<a href="https://stylecaster.com/sctv/">SC<span class="sc-icon-play-circle">tv</span></a>
            	            </li>
            </ul>
</div>
    </div>

            <div class="search_container">
            <ul class="stretch-clns">
                <li>
                    <div class="mobile_menu_trigger">
                        <div class="border-menu"></div>
                    </div>

                    <div class="logo_delimiter"></div>

                    <div class="logo-small">
                        <a href="https://stylecaster.com">StyleCaster</a>
                    </div>
                </li>
                <li class="search-form-helper">
                    <form role="search" method="get" name="searchform" class="sc-search-form default-search-form" action="https://stylecaster.com/">
    <div class="search-button sc-icon-search-right">    
            <input class="" type="submit" value="" tabindex="-1">
        </div>
        <div class="search-field" >     
            <input class="" type="text" value=""  name="s" id="s"   tabindex="-1" />
        </div>
</form>
                </li>
                <li>
                    <div class="close_btn sc-icon-close"></div>
                </li>
            </ul>
        </div>
        
    <div class="search_btn">
        <ul class="menu">
            <li class="search main-menu-search">
                <i class="sc-icon-search-right"></i>
            </li>
        </ul>
    </div>
</div>

<hr class="header_divider hidden-phone" />    </header>

        <div class="siteheadersticky header" id="siteheadersticky" data-gtm-link-location="Header">
        <div class="container container_top header_skinny" >

    <div class="mobile_menu_trigger">
        <div class="border-menu"></div>
    </div>
    
    <div class="logo_delimiter"></div>
    
    <div class="logo-small visible-desktop visible-tablet">
        <a href="https://stylecaster.com">StyleCaster</a>
    </div>

    <div class="logo visible-phone"><div class="ratio"></div><a href="https://stylecaster.com">StyleCaster</a></div>

    <div class="main_menu">
        <div class="main_menu">
    <ul class="mainmenu">
                    <li>
            	            		<a href="https://stylecaster.com/fashion/">Fashion</a>
            	            </li>
                    <li>
            	            		<a href="https://stylecaster.com/beauty/">Beauty</a>
            	            </li>
                    <li>
            	            		<a href="https://stylecaster.com/lifestyle/">Lifestyle</a>
            	            </li>
                    <li>
            	            		<a href="https://stylecaster.com/entertainment/">Entertainment</a>
            	            </li>
                    <li>
            	            		<a href="https://stylecaster.com/digital-issues/">Originals</a>
            	            </li>
                    <li>
            	            		<a href="https://stylecaster.com/tag/shop/">Shopping</a>
            	            </li>
                    <li>
            	            		<a href="https://stylecaster.com/sctv/">SC<span class="sc-icon-play-circle">tv</span></a>
            	            </li>
            </ul>
</div>
    </div>

            <div class="search_container">
            <ul class="stretch-clns">
                <li>
                    <div class="mobile_menu_trigger">
                        <div class="border-menu"></div>
                    </div>

                    <div class="logo_delimiter"></div>

                    <div class="logo-small">
                        <a href="https://stylecaster.com">StyleCaster</a>
                    </div>
                </li>
                <li class="search-form-helper">
                    <form role="search" method="get" name="searchform" class="sc-search-form default-search-form" action="https://stylecaster.com/">
    <div class="search-button sc-icon-search-right">    
            <input class="" type="submit" value="" tabindex="-1">
        </div>
        <div class="search-field" >     
            <input class="" type="text" value=""  name="s" id="s"   tabindex="-1" />
        </div>
</form>
                </li>
                <li>
                    <div class="close_btn sc-icon-close"></div>
                </li>
            </ul>
        </div>
        
    <div class="search_btn">
        <ul class="menu">
            <li class="search main-menu-search">
                <i class="sc-icon-search-right"></i>
            </li>
        </ul>
    </div>
</div>

<hr class="header_divider hidden-phone" />    </div>
    
            <div class="header" id="singleheader"  data-gtm-nav-show="0" data-gtm-link-location="PostNavBar">
        <div class="container shadow">
            
<div class="main">
    <div class="mobile_menu_trigger">
        <div class="border-menu"></div>
    </div>
    <div class="logo_delimiter"></div>
    <div class="logo hidden-phone">
        <a href="https://stylecaster.com">StyleCaster</a>
    </div>
    <div class="post_header_title">
                    <span>Share</span>
                <div class="social_menu square">
            <ul id="single-header-social-menu" class="social-menu-container" data-gtm-button-location="PostNavBar">
                <li class="sc-icon-facebook menu-item">
                    <a class="pretty_social" data-type="facebook" data-url="https://stylecaster.com/zodiac-signs-worst-week-july-11-2022/">Facebook</a>
                </li>
                <li class="sc-icon-pinterest menu-item">
                    <a class="pretty_social" data-description="These 3 Zodiac Signs Will Have The Worst Week, But There&#8217;s More To The Story | StyleCaster" data-media="https://stylecaster.com/wp-content/uploads/2020/08/weekly-horo-aug.jpg" data-type="pinterest" data-url="https://stylecaster.com/zodiac-signs-worst-week-july-11-2022/">Pinterest</a>
                </li>
                <li class="sc-icon-twitter menu-item">
                    <a class="pretty_social" data-type="twitter" data-description="These 3 Zodiac Signs Will Have The Worst Week, But There&#8217;s More To The Story" data-url="https://stylecaster.com/zodiac-signs-worst-week-july-11-2022/" data-via="StyleCaster">Twitter</a>
                </li>
                <li class="sc-icon-tumblr menu-item">
                    <a class="pretty_social" data-type="tumblr" data-url="https://stylecaster.com/zodiac-signs-worst-week-july-11-2022/" data-via="StyleCaster">Tumblr</a>
                </li>
            </ul>
        </div>
        <h2 itemprop="name">These 3 Zodiac Signs Will Have The Worst Week, But There&#8217;s More To The Story</h2>

    </div>
</div>


<div class="main_menu">
    <div class="hot-block">
        <i class="icon-fire"></i>
        <span>What's hot</span>        
    </div>
    <div class="post_prev_next_vav">
        <span class="trigger next">
            <i class="sc-icon-arrow-right"></i>
        </span>
        <span class="trigger back inactive">
            <i class="sc-icon-arrow-left"></i>
        </span>
    </div>
    <div id="sliderNexPrev" class="iner">
        <div class="post_prev_next next hidden-phone hidden-tablet-portrait scpin-no">
							<div class="post-item">
					<a class="next_post_link" href="https://stylecaster.com/weekly-horoscope-july-4-2022/" rel="next">
						<div class="prev_next_image">
														<img src="https://stylecaster.com/wp-content/uploads/2021/07/Untitled-19.jpg?w=120&#038;h=120&#038;crop=1" alt="Dream Big, Because Your Weekly Horoscope Is All About..." />
						</div>
						<div class="prev_next_title">
							<div>
								<p>
									Dream Big, Because Your Weekly Horoscope Is All About...								</p>
							</div>
						</div>
						<div class="clear-both"></div>
					</a>
				</div>
							<div class="post-item">
					<a class="next_post_link" href="https://stylecaster.com/britney-spears-and-sam-asghari-zodiac-signs/" rel="next">
						<div class="prev_next_image">
														<img src="https://stylecaster.com/wp-content/uploads/2022/06/britneysamastrology.png?w=120&#038;h=120&#038;crop=1" alt="Britney Spears &amp; Sam Asghari&#039;s Sexual Chemistry Is..." />
						</div>
						<div class="prev_next_title">
							<div>
								<p>
									Britney Spears &amp; Sam Asghari&#039;s Sexual Chemistry Is...								</p>
							</div>
						</div>
						<div class="clear-both"></div>
					</a>
				</div>
							<div class="post-item">
					<a class="next_post_link" href="https://stylecaster.com/ben-jennifer-zodiac/" rel="next">
						<div class="prev_next_image">
														<img src="https://stylecaster.com/wp-content/uploads/2022/06/benaffleckjloastrology.png?w=120&#038;h=120&#038;crop=1" alt="Why Did Jennifer Lopez &amp; Ben Affleck Get Back Together..." />
						</div>
						<div class="prev_next_title">
							<div>
								<p>
									Why Did Jennifer Lopez &amp; Ben Affleck Get Back Together...								</p>
							</div>
						</div>
						<div class="clear-both"></div>
					</a>
				</div>
							<div class="post-item">
					<a class="next_post_link" href="https://stylecaster.com/zodiac-signs-worst-week/" rel="next">
						<div class="prev_next_image">
														<img src="https://stylecaster.com/wp-content/uploads/2021/01/astro.gif?w=120&#038;h=120&#038;crop=1" alt="Don&#039;t Jump To Conclusions This Week, Especially If..." />
						</div>
						<div class="prev_next_title">
							<div>
								<p>
									Don&#039;t Jump To Conclusions This Week, Especially If...								</p>
							</div>
						</div>
						<div class="clear-both"></div>
					</a>
				</div>
							<div class="post-item">
					<a class="next_post_link" href="https://stylecaster.com/zodiac-signs-that-love-to-read/" rel="next">
						<div class="prev_next_image">
														<img src="https://stylecaster.com/wp-content/uploads/2022/07/zodiacsignswholovetoread.png?w=120&#038;h=120&#038;crop=1" alt="If You&#039;re 1 Of These 4 Zodiac Signs, Here&#039;s Why You..." />
						</div>
						<div class="prev_next_title">
							<div>
								<p>
									If You&#039;re 1 Of These 4 Zodiac Signs, Here&#039;s Why You...								</p>
							</div>
						</div>
						<div class="clear-both"></div>
					</a>
				</div>
			        </div>
    </div>
</div>        </div>
    </div>
    
    <div class="wrapper-header-ad-slot hidden-phone">
	<div class="header-ad-slot">
		<div class="header slideshow-header sc-top-ad">
			<div class="container">
				<div class="mobile_menu_trigger">
					<div class="border-menu"></div>
				</div>
				<div class="logo_delimiter"></div>
				<div class="logo-small visible-desktop visible-tablet">
					<a href="https://stylecaster.com">StyleCaster</a>
				</div>
								<div class="slideshow-ad-top-block">
					<div id="oas_Top2" class="sc-ad-init" data-position="Top2" data-internal-section="SlideShow"></div>
				</div>
			</div>
		</div>
	</div>
</div>
    <!--Use list element of the schema org for pages there list is present-->
    
            <div class="page_content_container ">
        <div id="skin">
            <div class="isa_post_container" data-viglink-disable="false" data-is-sponsored="false" data-post-id="1274275" data-post-type="vertical_slideshow" data-post-authors="Roya Backlund" data-categories-slug="lifestyle,love-sex" data-categories="Lifestyle,Love + Sex" data-tags="astrology,Horoscopes,weekly horoscope,zodiac signs" data-page-title="These 3 Zodiac Signs Will Have The Worst Week: July 11-17, 2022 &laquo;  StyleCaster" data-gtm-article-type="vertical_slideshow" data-facebook-page-type="page-vertical_slideshow" data-page-title-gtm="These 3 Zodiac Signs Will Have The Worst Week: July 11-17, 2022 | StyleCaster" href="https://stylecaster.com/zodiac-signs-worst-week-july-11-2022/" data-page-format="Vertical Slideshow">
    		<script>
			if( 'undefined' == typeof scGtmPremiumData ) {
				window.scGtmPremiumData = {};
			}
			window.scGtmPremiumData[1274275] = [{"pageDetails":{"siteVersion":"2.0.8","siteId":2208790,"channel":"Lifestyle","subchannel":"Love + Sex","channelLvl3":"_na_","channelLvl4":"_na_","cmsTemplateName":"single","contentCMS":"WordPress VIP StyleCaster","contentArticleId":1274275,"contentArticleTitle":"These 3 Zodiac Signs Will Have The Worst Week, But There&#8217;s More To The Story","contentPublishedDate":"2022-07-10","contentPublishedMonthYear":"2022-07","contentPublishedTimestamp":"2022-07-10-17-54-07","contentOriginalPublishedTimestamp":"2022-07-10-17-54-07","cmsAuthorId":"1108922","momentumAuthorId":"_na_","contentAuthorName":"Roya Backlund","articleCategories":"Lifestyle|Love + Sex","contentTags":"astrology|Horoscopes|weekly horoscope|zodiac signs","geoTarget":"US","pageFormat":"Vertical Slideshow","editorialCategories":"SEO Keyword","contentAuthorType":"Staff","isShoppable":false,"sponsorshipProducedId":"_na_","sponsorshipRunningId":"_na_","sponsorshipRunningName":"_na_","sponsorshipBucketId":"_na_","sponsorshipBucketName":"_na_","contentProductionType":"Sponsored","slideNumber":"_na_","slideId":"_na_","slideName":"_na_","slideshowLength":"_na_"},"dfp":{"adUnitLvl1":"8352","adUnitLvl2":"stylecaster","adUnitLvl3":"_na_","adUnitLvl4":"_na_","adUnitLvl5":"_na_"},"siteSpecific":{"variableGroup1":"_na_","variableGroup2":"_na_","variableGroup3":"_na_","variableGroup4":"_na_","variableGroup5":"_na_"},"videoDetails":{"country":"_na_","sponsored":"_na_","sponsorshipCampaignId":"_na_","sponsorshipCampaignLineID":"_na_","season":"_na_","authorID":"_na_","publishedBy":"_na_","publisherType":"_na_","clickable":"_na_","subChannel":"_na_","videoBrand":"_na_","channel":"_na_","playerType":"_na_","show":"_na_","publishDate":"_na_","title":"_na_","playerId":"_na_","author":"_na_","sourceFile":"_na_","type":"_na_","sheknowsId":"_na_","authorType":"_na_","autoPlay":"_na_","sound":"_na_","preroll":"_na_","fullScreen":"_na_","playlistId":"_na_","playlistTitle":"_na_","playlistVideoCount":"_na_","playlistPosition":"_na_","uploadedDate":"_na_","videoLength":"_na_","playerLocation":"_na_"}}];
		</script>
		        <div class="container">
        <div class="content-split sc-section_single sc-section-can-stiky">
            <aside class="sc-sidebar sc-sidebar-single visible-desktop">
              <div class="sc-adv-wrap">
                  <div class="sc-adv-wrap-help">
                      <div id="sc_adwrapperunit-15" class="widget widget_sc_adwrapperunit">
        <div class="sc-ad-init" id="oas_Middle3" data-position="Middle3"></div>
        
        </div>
                  </div>
              </div>
            </aside>
            <article class="main_content_area sc-main_content  vertical-slideshow" itemscope itemtype="https://schema.org/Article">
                <meta itemprop="mainEntityOfPage" content="https://stylecaster.com/zodiac-signs-worst-week-july-11-2022/" />
                <meta itemprop="name" content="These 3 Zodiac Signs Will Have The Worst Week, But There&#8217;s More To The Story" />
               <div class="sc-single-column">
                   <div class="article " data-current-url="https://stylecaster.com/zodiac-signs-worst-week-july-11-2022/"  data-prev-url="https://stylecaster.com/zodiac-signs-best-week-july-11-2022/"   data-next-url="https://stylecaster.com/zodiac-signs-best-week-july-11-2022/" >
                       <header>
                           
                           
                           
                                                                                     <h1 itemprop="headline">These 3 Zodiac Signs Will Have The Worst Week, But There&#8217;s More To The Story</h1>
                           
                           <div class="post_detail">
                               <div class="post_head_detials" data-gtm-button-location="Post Shared Count">
                                   <div class="sc-column">
                                               <ul class="sharecount-social-btns social_menu colored ">
            <li class="menu-item sc-icon-facebook"><a href="javascript:void(0);" class="pretty_social" data-type="facebook" data-url="https://stylecaster.com/zodiac-signs-worst-week-july-11-2022/">Facebook</a></li>
            <li class="menu-item sc-icon-pinterest"><a href="javascript:void(0);" class="pretty_social" data-description="These 3 Zodiac Signs Will Have The Worst Week, But There&#8217;s More To The Story | StyleCaster" data-media="https://stylecaster.com/wp-content/uploads/2020/08/weekly-horo-aug.jpg" data-type="pinterest" data-url="https://stylecaster.com/zodiac-signs-worst-week-july-11-2022/">Pinterest</a></li>
            <li class="menu-item sc-icon-twitter"><a href="javascript:void(0);" class="pretty_social icon-twitter" data-type="twitter" data-description="These 3 Zodiac Signs Will Have The Worst Week, But There&#8217;s More To The Story" data-url="https://stylecaster.com/zodiac-signs-worst-week-july-11-2022/" data-via="StyleCaster">Twitter</a></li>
            <li class="menu-item sc-icon-tumblr"><a href="javascript:void(0);" class="pretty_social" data-type="tumblr" data-url="https://stylecaster.com/zodiac-signs-worst-week-july-11-2022/">Tumblr</a></li>
                            <li class="menu-item sc-icon-comment"><span class="sc-comments-count spot-im-replies-count" data-post-id="1274275">0</span></li>
                    </ul>
                                           </div>

                                   <div class="sc-column">

                                       <div class="sc-post-avatar"><img alt='Roya Backlund' src='https://secure.gravatar.com/avatar/da25976910b154087880c69cfe0dda03?s=96&#038;d=identicon&#038;r=g' class='sc-desaturate-image scpin-no avatar avatar-96 photo' height='96' width='96' loading='lazy' /></div>
                                                                              <span class="sc-post-author">by<span itemprop="author"><a href="https://stylecaster.com/author/royabacklund/" title="Posts by Roya Backlund" class="author url fn" rel="author">Roya Backlund</a></span></span>

                                       
                                                                              <span itemprop="datePublished" content="2022-07-10T17:54:07-04:00" class="sc-post-date">Jul 10, 2022 at 5:54 pm EDT</span>
                                       <meta itemprop="dateModified" content="2022-07-10T18:01:10-04:00" />
                                                                          </div>
                               </div>
                           </div>

                           
                <div class="sc_feature_image_container " itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <img src="https://stylecaster.com/wp-content/uploads/2020/08/weekly-horo-aug.jpg" title="These 3 Zodiac Signs Will Have The Worst Week, But There&#8217;s More To The Story" alt="These 3 Zodiac Signs Will Have The Worst Week, But There&#8217;s More To The Story" />
            <meta itemprop="url" content="https://stylecaster.com/wp-content/uploads/2020/08/weekly-horo-aug.jpg" />
            <meta itemprop="width" content="712" />
            <meta itemprop="height" content="400" />
                    </div>

                            <div class="photo-detail">Photo:
                                    <span class="source">Adobe. Design: Cierra Miller/STYLECASTER.</span>
                            </div>
        
                
                           
                           
                       </header>
                       <div class="post_content format clearfix" data-gtm-pin-location="PostContent" itemprop="articleBody">
                                                          <p class="scroll-to-see-more d-none">Scroll To See More Images</p>
                                                      <?xml encoding="utf-8" ?><p class="big_first_letter">Life is a series of ups and downs, because no story is worth telling if it doesn’t have a little drama! It’s through strife that we discover who we really are, and if you’re up for a challenge, the universe will always find a way to reward you with a victory. If you’re one of the <a href="https://stylecaster.com/july-horoscopes-2022/">zodiac signs who will have the worst week</a> of July 11 to 17, here’s why you still have many reasons to look forward to it. Even when life is difficult, it still finds a way to be beautiful.</p>
<p>The astrology of this week is packing quite a punch, so prepare for the universe to drop in on you like a ton of bricks! After all, on July 13, <a href="https://stylecaster.com/full-moon-zodiac-signs-most-affected/">a full moon in Capricorn</a> will take place (at 2:37 p.m. ET, to be exact). Because of this full moons close proximity with Pluto—planet of creation and destruction—there’s a chance this full moon could *way* too intense. Forcing you to take a good, long look at your shadow self, this full moon may be over-the-top, but it will also be incredibly motivating. Let’s not forget this full moon will also form a trine with innovative and rebellious Uranus, which will encourage you to break free from whatever’s holding you back. If someone (or something) is trying to control you, it’s time to take matters into your own hands.</p>
<p>However, be careful who you trust. On July 14, romantic Venus will form a trine with <a href="https://stylecaster.com/neptune-retrograde-2022/">disorienting and embellishing Neptune retrograde</a>, which could shed some light on some of the lies you’ve been told. These lies might include the lies you’ve spread, the lies you’ve told others and, even more notable, the lies you’ve told yourself. It’s time to see things as they really are, because you deserve to know. In fact, it may feel vindicating, especially as the Cancer sun forms a trine with Neptune on July 17. It’s <a href="https://stylecaster.com/feature/zodiac-signs-most-sensitive-1139479/">time to forgive yourself</a> for not making the right choices (especially when you didn’t know any better at the time).</p>
<p>If your <a href="https://stylecaster.com/sun-sign-meaning/">sun sign</a> and/or <a href="https://stylecaster.com/rising-sign-meaning/">rising sign</a> happens to fall under any of these zodiac signs, here’s why this week could be a rather confronting experience:</p>
<div id="attachment_1241091" style="width: 680px" class="wp-caption aligncenter"><noscript><img src="https://stylecaster.com/wp-content/uploads/2021/12/leo2.jpg?w=670"></noscript><img aria-describedby="caption-attachment-1241091" loading="lazy" class="size-medium wp-image-1241091" alt="STYLECASTER | Horoscope Zodiac Symbols" width="670" height="377" sizes="(max-width: 670px) 100vw, 670px" title="STYLECASTER | Horoscope Zodiac Symbols" data-lazy-src="https://stylecaster.com/wp-content/uploads/2021/12/leo2.jpg?w=670" src="https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-lazy-srcset="https://stylecaster.com/wp-content/uploads/2021/12/leo2.jpg 960w, https://stylecaster.com/wp-content/uploads/2021/12/leo2.jpg?resize=150,84 150w, https://stylecaster.com/wp-content/uploads/2021/12/leo2.jpg?resize=670,377 670w, https://stylecaster.com/wp-content/uploads/2021/12/leo2.jpg?resize=768,432 768w, https://stylecaster.com/wp-content/uploads/2021/12/leo2.jpg?resize=600,338 600w, https://stylecaster.com/wp-content/uploads/2021/12/leo2.jpg?resize=50,28 50w, https://stylecaster.com/wp-content/uploads/2021/12/leo2.jpg?resize=160,90 160w, https://stylecaster.com/wp-content/uploads/2021/12/leo2.jpg?resize=70,39 70w, https://stylecaster.com/wp-content/uploads/2021/12/leo2.jpg?resize=282,158 282w, https://stylecaster.com/wp-content/uploads/2021/12/leo2.jpg?resize=712,400 712w, https://stylecaster.com/wp-content/uploads/2021/12/leo2.jpg?resize=300,169 300w, https://stylecaster.com/wp-content/uploads/2021/12/leo2.jpg?resize=640,360 640w, https://stylecaster.com/wp-content/uploads/2021/12/leo2.jpg?resize=800,450 800w, https://stylecaster.com/wp-content/uploads/2021/12/leo2.jpg?resize=480,270 480w, https://stylecaster.com/wp-content/uploads/2021/12/leo2.jpg?resize=413,233 413w" srcset="https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/assets/images/1x1.trans.gif"><p id="caption-attachment-1241091" class="wp-caption-text">iMaxTree; Adobe. Design: Cierra Miller/STYLECASTER.</p></div>
<h1 style="text-align: center;">Leo</h1>
<p>I’m not gonna lie to you, Leo—this week might be pretty exhausting. You’ve already been dealing with increased tiredness ever since the Cancer sun entered your drowsy and dreamy 12th house, making you feel more connected to your imagination than the physical world around you. However, as a full moon in Capricorn pulls you out of your reverie and forces you to start making moves, you might realize that you need a stronger sense of routine and a more stable work-life balance. Shining a light on your sixth house of health and productivity, it’s time to nurture your wellbeing and start tackling the procrastination anxiety that keeps bothering you!</p>
<h2>Related: <a href="https://stylecaster.com/leo-july-horoscope-2022" target="_blank" rel="noopener">Leo Horoscope For July 2022</a>: Lovers &amp; Friends</h2>
<div id="attachment_1241095" style="width: 680px" class="wp-caption aligncenter"><noscript><img src="https://stylecaster.com/wp-content/uploads/2021/12/scorpio2.jpg?w=670"></noscript><img aria-describedby="caption-attachment-1241095" loading="lazy" class="size-medium wp-image-1241095" alt="STYLECASTER | Horoscope Zodiac Symbols" width="670" height="377" sizes="(max-width: 670px) 100vw, 670px" title="STYLECASTER | Horoscope Zodiac Symbols" data-lazy-src="https://stylecaster.com/wp-content/uploads/2021/12/scorpio2.jpg?w=670" src="https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-lazy-srcset="https://stylecaster.com/wp-content/uploads/2021/12/scorpio2.jpg 960w, https://stylecaster.com/wp-content/uploads/2021/12/scorpio2.jpg?resize=150,84 150w, https://stylecaster.com/wp-content/uploads/2021/12/scorpio2.jpg?resize=670,377 670w, https://stylecaster.com/wp-content/uploads/2021/12/scorpio2.jpg?resize=768,432 768w, https://stylecaster.com/wp-content/uploads/2021/12/scorpio2.jpg?resize=600,338 600w, https://stylecaster.com/wp-content/uploads/2021/12/scorpio2.jpg?resize=50,28 50w, https://stylecaster.com/wp-content/uploads/2021/12/scorpio2.jpg?resize=160,90 160w, https://stylecaster.com/wp-content/uploads/2021/12/scorpio2.jpg?resize=70,39 70w, https://stylecaster.com/wp-content/uploads/2021/12/scorpio2.jpg?resize=282,158 282w, https://stylecaster.com/wp-content/uploads/2021/12/scorpio2.jpg?resize=712,400 712w, https://stylecaster.com/wp-content/uploads/2021/12/scorpio2.jpg?resize=300,169 300w, https://stylecaster.com/wp-content/uploads/2021/12/scorpio2.jpg?resize=640,360 640w, https://stylecaster.com/wp-content/uploads/2021/12/scorpio2.jpg?resize=800,450 800w, https://stylecaster.com/wp-content/uploads/2021/12/scorpio2.jpg?resize=480,270 480w, https://stylecaster.com/wp-content/uploads/2021/12/scorpio2.jpg?resize=413,233 413w" srcset="https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/assets/images/1x1.trans.gif"><p id="caption-attachment-1241095" class="wp-caption-text">iMaxTree; Adobe. Design: Cierra Miller/STYLECASTER.</p></div>
<h1 style="text-align: center;">Scorpio</h1>
<p>This week could be quite a wild ride, especially when it comes to your relationships. Ever since romantic Venus entered your smoldering and obsessive eighth house, matters of the heart have recently become far more intense. And because you’re already a Scorpio, that’s saying a lot! As Venus squares off with Neptune in your romantic fifth house, there’s a chance that feelings of insecurity and disappointment may be holding you back from embracing the love you desire. It’s time to protect your energy, even if that means giving yourself some space while you take time to process your emotions. Most things are never as urgent as you think it is, sweet Scorpio.</p>
<h2>Related: <a href="https://stylecaster.com/scorpio-july-horoscope-2022" target="_blank" rel="noopener">Scorpio Horoscope For July 2022</a>: Open Your Heart</h2>
<div id="attachment_1241094" style="width: 680px" class="wp-caption aligncenter"><noscript><img src="https://stylecaster.com/wp-content/uploads/2021/12/sag2.jpg?w=670"></noscript><img aria-describedby="caption-attachment-1241094" loading="lazy" class="size-medium wp-image-1241094" alt="STYLECASTER | Horoscope Zodiac Symbols" width="670" height="377" sizes="(max-width: 670px) 100vw, 670px" title="STYLECASTER | Horoscope Zodiac Symbols" data-lazy-src="https://stylecaster.com/wp-content/uploads/2021/12/sag2.jpg?w=670" src="https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-lazy-srcset="https://stylecaster.com/wp-content/uploads/2021/12/sag2.jpg 960w, https://stylecaster.com/wp-content/uploads/2021/12/sag2.jpg?resize=150,84 150w, https://stylecaster.com/wp-content/uploads/2021/12/sag2.jpg?resize=670,377 670w, https://stylecaster.com/wp-content/uploads/2021/12/sag2.jpg?resize=768,432 768w, https://stylecaster.com/wp-content/uploads/2021/12/sag2.jpg?resize=600,338 600w, https://stylecaster.com/wp-content/uploads/2021/12/sag2.jpg?resize=50,28 50w, https://stylecaster.com/wp-content/uploads/2021/12/sag2.jpg?resize=160,90 160w, https://stylecaster.com/wp-content/uploads/2021/12/sag2.jpg?resize=70,39 70w, https://stylecaster.com/wp-content/uploads/2021/12/sag2.jpg?resize=282,158 282w, https://stylecaster.com/wp-content/uploads/2021/12/sag2.jpg?resize=712,400 712w, https://stylecaster.com/wp-content/uploads/2021/12/sag2.jpg?resize=300,169 300w, https://stylecaster.com/wp-content/uploads/2021/12/sag2.jpg?resize=640,360 640w, https://stylecaster.com/wp-content/uploads/2021/12/sag2.jpg?resize=800,450 800w, https://stylecaster.com/wp-content/uploads/2021/12/sag2.jpg?resize=480,270 480w, https://stylecaster.com/wp-content/uploads/2021/12/sag2.jpg?resize=413,233 413w" srcset="https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/assets/images/1x1.trans.gif"><p id="caption-attachment-1241094" class="wp-caption-text">iMaxTree; Adobe. Design: Cierra Miller/STYLECASTER.</p></div>
<h1 style="text-align: center;">Sagittarius</h1>
<p>This week, you may find yourself sorting through some emotional baggage. Venus happens to be moving through your seventh house of partnerships, shining a light on your one-on-one relationships and reminding you of what your heart needs. However, as Venus squares off with sensitive Neptune—which happens to be moving through your fourth house of home and family—you may find that the way you’ve been taught how to be in a relationship isn’t necessarily leading you toward the relationship you’ve always wanted. It may be time to take the good things your parents taught you while learning how to leave behind the negative habits you’ve also inherited. That’s growth, Sag!</p>
<h2>Related: <a href="https://stylecaster.com/sagittarius-july-horoscope-2022" target="_blank" rel="noopener">Sagittarius Horoscope For July 2022</a>: Be Kind To Yourself</h2>
<p><a href="https://stylecaster.com/signup/"><noscript><img src="https://stylecaster.com/wp-content/uploads/2021/04/SC-newsletter-banner-.jpeg?w=670"></noscript><img loading="lazy" class="aligncenter wp-image-1201725 size-medium" alt="newsletter banner" width="670" height="315" title="newsletter banner" data-lazy-src="https://stylecaster.com/wp-content/uploads/2021/04/SC-newsletter-banner-.jpeg?w=670" src="https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/assets/images/1x1.trans.gif"></a></p>                                                                                                                                   </div>
                       <script>
                           // wrapper for adding responsive styles, and fix embed overlapping sidebar
                           jQuery('.post_content .wpcom-protected-iframe').wrap('<p class="embed-video-wrapper"></p>')
                       </script>
                               <div class="post_share  comments-visible  pretty_socials clearfix" data-gtm-button-location="Post Share" data-gtm-pin-location="Post Share">
            <ul>
                <li class="facebook">
                    <div>
                        <a href="#" class="pretty_social sc-icon-facebook" data-type="facebook" data-url="https://stylecaster.com/zodiac-signs-worst-week-july-11-2022/"><span>share</span></a>
                    </div>
                </li><!--
                --><li class="pinterest">
                    <div>
                        <a href="#" class="pretty_social sc-icon-pinterest" data-description="These 3 Zodiac Signs Will Have The Worst Week, But There&#8217;s More To The Story | StyleCaster" data-media="https://stylecaster.com/wp-content/uploads/2020/08/weekly-horo-aug.jpg" data-type="pinterest" data-url="https://stylecaster.com/zodiac-signs-worst-week-july-11-2022/"><span>pin</span></a>
                    </div>
                </li><!--
                --><li class="twitter">
                    <div>
                        <a href="#" class="pretty_social sc-icon-twitter" data-description="These 3 Zodiac Signs Will Have The Worst Week, But There&#8217;s More To The Story" data-type="twitter" data-url="https://stylecaster.com/zodiac-signs-worst-week-july-11-2022/" data-via="StyleCaster"><span>tweet</span></a>
                    </div>
                </li><!---
                --><li class="tumblr">
                    <div>
                        <a href="#" class="pretty_social sc-icon-tumblr" data-type="tumblr" data-url="https://stylecaster.com/zodiac-signs-worst-week-july-11-2022/"><span>tumblr</span></a>
                    </div>
                </li>
                                    <li class="comments">
                        <div>
                            <a href="javascript:void(0);" class="pretty_social sc-icon-comment" data-type="comments"><span class="sc-comments-count spot-im-replies-count" data-post-id="1274275">0</span><span>comments</span></a>
                        </div>
                    </li>
                            </ul>
        </div>
                                       <section class="post_tags modal clearfix">
            <div class="post_tags_category">
                    <span class="more_tag">Tags:</span>
                    <ul>
                                                                                <li><a href="https://stylecaster.com/tag/astrology/" class="tag-item small">astrology</a></li>
                                                                                <li><a href="https://stylecaster.com/tag/horoscopes/" class="tag-item small">Horoscopes</a></li>
                                                                                <li><a href="https://stylecaster.com/tag/weekly-horoscope/" class="tag-item small">weekly horoscope</a></li>
                                                                                <li><a href="https://stylecaster.com/tag/zodiac-signs/" class="tag-item small">zodiac signs</a></li>
                                            </ul>
            </div>
        </section>
                           </div>
                   <div class="sidebar_after_post_content">
                                              
<div id="taboola-below-article-thumbnails"></div>

<script type="text/javascript">
	window.taboolaDivCount = window.taboolaDivCount || 0;

	if ( -1 === document.cookie.indexOf('scroll0=') ) {
		window.taboolaDivsLoaded = window.taboolaDivsLoaded || [];

		document.getElementById("taboola-below-article-thumbnails").setAttribute("id", "taboola-below-article-thumbnails-" + window.taboolaDivCount);

		if (0 === window.taboolaDivCount) {
			window._taboola = window._taboola || [];

			window._taboola.push({
				mode: 'thumbnails-a',
				container: "taboola-below-article-thumbnails-" + window.taboolaDivCount,
				placement: 'Below Article Thumbnails',
				target_type: 'mix'
		 	});

			_taboola.push({
				article: 'auto',
				url: 'https://stylecaster.com/zodiac-signs-worst-week-july-11-2022/'
			});

			window.taboolaDivsLoaded[window.taboolaDivCount] = true;
		} else {
			window.taboolaDivsLoaded[window.taboolaDivCount] = false;
		}

		window.taboolaDivCount++;
	}
</script>
                   </div>

                   
        <div data-spotim-module="recirculation" data-spot-id="sp_YAI3K1BD"></div>
        <script async src="https://recirculation.spot.im/spot/sp_YAI3K1BD"></script>
        <script async src="https://launcher.spot.im/spot/sp_YAI3K1BD"
                data-spotim-module="spotim-launcher"
                data-post-url="https://stylecaster.com/zodiac-signs-worst-week-july-11-2022/"
                data-post-id="1274275">
        </script>
        
                                  </div>
           </article>
        </div>
    </div>

    <div class="post-splitter"></div>
</div>
        </div>
    </div>

    
    <!--Use list element of the schema org for pages there list is present-->
    
    
    <footer class="footer" data-gtm-link-location="Footer">
        <div class="footer-wraper">
            <div class="stretch-clns">

  <div class="hp-column main-logo">
    <a href="https://stylecaster.com"><div class="logo"></div></a>
  </div>

  <div class="hp-column">
    <div class="footer_menu">
      <div class="menu-new-footer-menu-container"><ul id="menu-new-footer-menu" class="menu"><li id="menu-item-218301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218301"><a target="_blank" rel="noopener" href="https://stylecaster.com/about-us/">About Us</a></li>
<li id="menu-item-1132115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1132115"><a href="https://stylecaster.com/accessibility/">Accessibility</a></li>
<li id="menu-item-218303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218303"><a href="https://www.shemedia.com/advertise">Advertise</a></li>
<li id="menu-item-218304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218304"><a target="_blank" rel="noopener" href="https://www.shemedia.com/contact-us">Contact Us</a></li>
<li id="menu-item-218305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218305"><a target="_blank" rel="noopener" href="https://pmc.com/careers-listing/">Careers</a></li>
<li id="menu-item-218306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218306"><a target="_blank" rel="noopener" href="https://www.shemedia.com/news">Press</a></li>
</ul></div>    </div>
  </div>

  <div class="hp-column">
    <div class="social_menu" data-gtm-button-location="Footer">
      <div class="menu-global-social-profiles-container"><ul id="menu-global-social-profiles" class="menu"><li id="menu-item-593286" class="sc-icon-mail menu-item menu-item-type-post_type menu-item-object-page menu-item-593286"><a target="_blank" rel="noopener" href="https://stylecaster.com/signup/">Signup</a></li>
<li id="menu-item-218288" class="sc-icon-facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-218288"><a target="_blank" rel="me" href="https://www.facebook.com/stylecaster">Facebook</a></li>
<li id="menu-item-218287" class="sc-icon-pinterest menu-item menu-item-type-custom menu-item-object-custom menu-item-218287"><a target="_blank" rel="me" href="https://www.pinterest.com/stylecaster/">Pinterest</a></li>
<li id="menu-item-218289" class="sc-icon-twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-218289"><a target="_blank" rel="me" href="https://twitter.com/StyleCaster">Twitter</a></li>
<li id="menu-item-218291" class="sc-icon-instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-218291"><a target="_blank" rel="me" href="https://www.instagram.com/stylecaster">Instagram</a></li>
</ul></div>    </div>
  </div>

</div>

<div class="copy stretch-clns">
    <div class="hp-column sheknows-wrapper">
        <a class="sheknows-copy" href="http://www.sheknows.com/beauty-and-style" target="_blank"><span>Sheknows Media</span><i>Beauty and Style</i></a>
    </div>
    <div class="hp-column">
        <p class="copyright">
			StyleCaster is a part of Penske Media Corporation. &copy; 2022 SheMedia, LLC. All Rights Reserved.        </p>
        <div class="menu-copyright-menu-container"><ul id="menu-copyright-menu" class="menu"><li id="menu-item-341577" class="norewrite menu-item menu-item-type-custom menu-item-object-custom menu-item-341577"><a target="_blank" rel="noopener" href="https://pmc.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-735575" class="btn-privacy-preference menu-item menu-item-type-custom menu-item-object-custom menu-item-735575"><a>EU Privacy Preferences</a></li>
<li id="menu-item-341579" class="norewrite menu-item menu-item-type-custom menu-item-object-custom menu-item-341579"><a target="_blank" rel="noopener" href="https://pmc.com/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-1073616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1073616"><a href="https://pmc.com/privacy-policy/#california">California Privacy Rights</a></li>
<li id="menu-item-1073615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1073615"><a href="https://pmc.com/opt-out">Do Not Sell My Personal Information</a></li>
<li id="menu-item-218296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218296"><a href="https://www.stylecaster.com/feed">RSS</a></li>
<li id="menu-item-694233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-694233"><a href="https://stylecaster.com/amazon-affiliate-disclosure/">Amazon Affiliate Disclosure</a></li>
</ul></div>    </div>
</div>
<div class="footer-right-bottom-block">
	<div class="footer-copy-right">
		<p class="powered-by">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=stylecaster.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></p>
	</div>
</div>
        </div>
    </footer>

    </div>
<div class="mobile_splash" id="sc-mobile-splash"></div>
<div class="mobile_menu">
    <div class="logo"><a href="https://stylecaster.com">StyleCaster</a></div>
    <div class="close_btn sc-icon-close"></div>
    <div class="mobile_menu_inner">
        <div class="mobile_menu_swipe">
            <div class="menu-new-main-navigation-container"><ul id="menu-new-main-navigation" class="menu"><li id="menu-item-218309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-218309"><a href="https://stylecaster.com/fashion/">Fashion</a>
<ul class="sub-menu">
	<li id="menu-item-218313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218313"><a href="https://stylecaster.com/fashion-news/">Fashion News</a></li>
	<li id="menu-item-218314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218314"><a href="https://stylecaster.com/street-style/">Street Style</a></li>
	<li id="menu-item-476084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476084"><a href="https://stylecaster.com/tips-trends/">Tips + Trends</a></li>
	<li id="menu-item-218335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218335"><a href="https://stylecaster.com/shopping/">Shopping</a></li>
	<li id="menu-item-476085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476085"><a href="https://stylecaster.com/celebrity-looks/">Celebrity Looks</a></li>
</ul>
</li>
<li id="menu-item-218321" class="beautyhigh-submenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-218321"><a href="https://stylecaster.com/beauty/">Beauty</a>
<ul class="sub-menu">
	<li id="menu-item-441672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441672"><a href="https://stylecaster.com/beauty/makeup/">Makeup</a></li>
	<li id="menu-item-476090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476090"><a href="https://stylecaster.com/beauty/hair-nails/">Hair + Nails</a></li>
	<li id="menu-item-441674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441674"><a href="https://stylecaster.com/beauty/skin-care/">Skin Care</a></li>
	<li id="menu-item-503638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-503638"><a href="https://stylecaster.com/beauty/health-fitness/">Health + Fitness</a></li>
</ul>
</li>
<li id="menu-item-218316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-218316"><a href="https://stylecaster.com/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-476086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476086"><a href="https://stylecaster.com/home/">Home</a></li>
	<li id="menu-item-476290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476290"><a href="https://stylecaster.com/travel/">Travel</a></li>
	<li id="menu-item-319491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-319491"><a href="https://stylecaster.com/food-and-drink/">Food + Drink</a></li>
	<li id="menu-item-476088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476088"><a href="https://stylecaster.com/love-sex/">Love + Sex</a></li>
</ul>
</li>
<li id="menu-item-218842" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-218842"><a href="https://stylecaster.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-218330" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-218330"><a href="https://stylecaster.com/celebrity-news/">Celebrity News</a></li>
	<li id="menu-item-218332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218332"><a href="https://stylecaster.com/tv-movies/">TV + Movies</a></li>
	<li id="menu-item-218331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218331"><a href="https://stylecaster.com/music/">Music</a></li>
	<li id="menu-item-476292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476292"><a href="https://stylecaster.com/culture/">Culture</a></li>
</ul>
</li>
<li id="menu-item-1168716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1168716"><a href="https://stylecaster.com/digital-issues/">Originals</a></li>
<li id="menu-item-1188518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1188518"><a href="https://stylecaster.com/tag/shop/">Shopping</a></li>
<li id="menu-item-513736" class="menu-item-sctv menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513736"><a href="https://stylecaster.com/sctv/">SCTV</a></li>
</ul></div>
            <div class="newsletter_signup signup-form">
	<h5 class="subscribed-status">WANT <span>MORE?</span></h5>
	<h6 class="subscribed-message">Get STYLECASTER in your inbox</h6>
		<form method="post" class="sc-newsletter-form" autocomplete="off" data-location="expanded-menu" data-source="SignUp-Hamburger">
		<div id="email-validation"></div>
		<input name="additional_information" class="additional_information" type="text" placeholder="Enter Your Email Address" />
		<input name="email" class="email-field" type="text" placeholder="Enter Your Email Address">
		<!-- <div class="newsletter-item">
			<input type="checkbox" checked name="daily" class="daily_newsletter" id="daily_checkbox2" value="1" data-newsletter="daily" />
			<label for="daily_checkbox2"><span></span><p>STYLECASTER Daily</p></label>
		</div>
		<div class="newsletter-item">
			<input type="checkbox" checked name="beauty" class="beauty_newsletter" id="beauty_checkbox2" value="1" data-newsletter="beauty" />
			<label for="beauty_checkbox2"><span></span><p>STYLECASTER Beauty</p></label>
		</div> SPT-135: disabled because of always "yes" value -->
		<input type="submit" class="subscribe-button" value="Submit" />
		<input type="hidden" name="source" value="SC_Menu" />
	</form>
</div>

            <div class="social_menu">
                <div class="menu-expanded-menu-social-container"><ul id="menu-expanded-menu-social" class="menu"><li id="menu-item-609237" class="sc-icon-facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-609237"><a target="_blank" rel="me" href="https://www.facebook.com/stylecaster">Facebook</a></li>
<li id="menu-item-609238" class="sc-icon-pinterest menu-item menu-item-type-custom menu-item-object-custom menu-item-609238"><a target="_blank" rel="me" href="https://www.pinterest.com/stylecaster/">Pinterest</a></li>
<li id="menu-item-609239" class="sc-icon-twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-609239"><a target="_blank" rel="me" href="https://twitter.com/StyleCaster">Twitter</a></li>
<li id="menu-item-609241" class="sc-icon-instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-609241"><a target="_blank" rel="me" href="https://www.instagram.com/stylecaster">Instagram</a></li>
</ul></div>            </div>
            <div class="mobile_footer_menu">
                <div class="menu-new-footer-menu-container"><ul id="menu-new-footer-menu" class="menu"><li id="menu-item-218301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218301"><a target="_blank" rel="noopener" href="https://stylecaster.com/about-us/">About Us</a></li>
<li id="menu-item-1132115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1132115"><a href="https://stylecaster.com/accessibility/">Accessibility</a></li>
<li id="menu-item-218303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218303"><a href="https://www.shemedia.com/advertise">Advertise</a></li>
<li id="menu-item-218304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218304"><a target="_blank" rel="noopener" href="https://www.shemedia.com/contact-us">Contact Us</a></li>
<li id="menu-item-218305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218305"><a target="_blank" rel="noopener" href="https://pmc.com/careers-listing/">Careers</a></li>
<li id="menu-item-218306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218306"><a target="_blank" rel="noopener" href="https://www.shemedia.com/news">Press</a></li>
</ul></div>            </div>
            <div class="mobile_copyright_menu">
                <div class="menu-expanded-menu-copyright-container"><ul id="menu-expanded-menu-copyright" class="menu"><li id="menu-item-646562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-646562"><a target="_blank" rel="noopener" href="https://pmc.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-735578" class="btn-privacy-preference menu-item menu-item-type-custom menu-item-object-custom menu-item-735578"><a>Privacy Preferences</a></li>
<li id="menu-item-646563" class="sc-new-line menu-item menu-item-type-custom menu-item-object-custom menu-item-646563"><a target="_blank" rel="noopener" href="https://pmc.com/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-1073618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1073618"><a href="https://pmc.com/privacy-policy/#california">California Privacy Rights</a></li>
<li id="menu-item-1073617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1073617"><a href="https://www.pmc.com/opt-out">Do Not Sell My Personal Information</a></li>
<li id="menu-item-646564" class="no-delimiter menu-item menu-item-type-custom menu-item-object-custom menu-item-646564"><a href="https://www.stylecaster.com/feed">RSS</a></li>
<li id="menu-item-694234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-694234"><a href="https://stylecaster.com/amazon-affiliate-disclosure/">Amazon Affiliate Disclosure</a></li>
<li id="menu-item-1089771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1089771"><a href="https://stylecaster.com/accessibility/">Accessibility</a></li>
</ul></div>            </div>
        </div>
    </div>
</div>
<script>
window.twttr = (function (d,s,id) {
    var t, js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return; js=d.createElement(s); js.id=id; js.async=true;
    js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
    return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
}(document, "script", "twitter-wjs"));
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
<script>
	/**
	 * Remove all elements with this selector.
	 *
	 * @param selectors Array of selectors.
	 */
	function pmc_onetrust_remove_elements( selectors ) {
		if ( 'object' !== typeof selectors ) {
			return;
		}

		for ( var i = 0; i < selectors.length; i++ ) {
			var element = ( 'li' === selectors[i].parentNode.nodeName.toLowerCase() ) ? selectors[i].parentElement : selectors[i];

			element.remove();
		}
	}

	/**
	 * Toggle clicks of elements with this selector.
	 *
	 * @param selectors Array of selectors.
	 */
	function pmc_onetrust_toggle_clicks( selectors ) {
		if ( 'object' !== typeof selectors || 'object' !== typeof OneTrust ) {
			return;
		}

		for ( var i = 0; i < selectors.length; i++ ) {
			var element = ( 'li' === selectors[i].parentNode.nodeName.toLowerCase() ) ? selectors[i].parentElement : selectors[i];

			element.addEventListener( 'click', function( e ) {
				e.preventDefault();
				OneTrust.ToggleInfoDisplay();
			} );
		}
	}

	if ( 'object' === typeof pmc_fastly_geo_data ) {
		var ccpa = document.querySelectorAll( "a[href='https:\/\/pmc.com\/opt-out']" );
		var gdpr = document.querySelectorAll( ".menu-item.btn-privacy-preference" );
		var ca_privacy_link = document.querySelectorAll( "a[href='https:\/\/pmc.com\/privacy-policy\/#california']" );

		if ( 'CA' !== pmc_fastly_geo_data.region && 'EU' !== pmc_fastly_geo_data.continent ) {
			pmc_onetrust_remove_elements( ccpa );
			pmc_onetrust_remove_elements( gdpr );
			pmc_onetrust_remove_elements( ca_privacy_link );
		} else if ( 'CA' === pmc_fastly_geo_data.region ) {
			pmc_onetrust_remove_elements( gdpr );

			pmc_onetrust_toggle_clicks( ccpa );
		} else if ( 'EU' === pmc_fastly_geo_data.continent ) {
			pmc_onetrust_remove_elements( ccpa );
			pmc_onetrust_remove_elements( ca_privacy_link );

			pmc_onetrust_toggle_clicks( gdpr );
		}
	}
</script>
	<script>
		window.dataLayer = window.dataLayer || [];
		</script>
			<div id="amzn-assoc-ad-46b2a569-85af-49b7-bb16-f343ea35b2cc"></div>
		<script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=46b2a569-85af-49b7-bb16-f343ea35b2cc"></script>
		<div class="inline-slideshow-zoom-popup">
	<div class="slide-content"></div>
	<i class="sc-close-icon"></i>
</div>
		<div id="single-social-header" class="visible-phone">
			<span class="social-header-text">share</span>
			<ul data-gtm-button-location="Post Sticky Header" data-gtm-link-location="Post Sticky Header">
				<li class="sc-icon-facebook">
					<a class="pretty_social" data-type="facebook" data-url="https://stylecaster.com/zodiac-signs-worst-week-july-11-2022/">Facebook</a>
				</li>
				<li class="sc-icon-pinterest">
					<a class="pretty_social"
					   data-description="These 3 Zodiac Signs Will Have The Worst Week, But There&#8217;s More To The Story | StyleCaster"
					   data-media="https://stylecaster.com/wp-content/uploads/2020/08/weekly-horo-aug.jpg" data-type="pinterest"
					   data-url="https://stylecaster.com/zodiac-signs-worst-week-july-11-2022/">Pinterest</a>
				</li>
				<li class="sc-icon-twitter">
					<a class="pretty_social" data-type="twitter"
					   data-description="These 3 Zodiac Signs Will Have The Worst Week, But There&#8217;s More To The Story"
					   data-url="https://stylecaster.com/zodiac-signs-worst-week-july-11-2022/" data-via="StyleCaster">Twitter</a>
				</li>
				<li class="sc-icon-tumblr">
					<a class="pretty_social" data-type="tumblr"
					   data-url="https://stylecaster.com/zodiac-signs-worst-week-july-11-2022/" data-via="StyleCaster">Tumblr</a>
				</li>
			</ul>
		</div>
		<div class="mobile-vertical-slideshow">
	<div class="close-mobile-slideshow-container">
		<a href="javascript:void(0);" class="close-mobile-slideshow"></a>
	</div>
	<div class="slideshow-scroll-container">
		<div class="sc-mobile-slideshow">
			<div class='main-gallery'>
				<div class="scroll-to-see">
					<span></span>
				</div>
				<div class="main-post-title"></div>
				<div class="social_menu">
					<ul id="mobile-slideshow-social-menu"  data-gtm-button-location="mobile slideshow header" class="social-menu-container">
						<li class="sc-icon-facebook menu-item">
							<a class="pretty_social" data-type="facebook" data-url="">Facebook</a>
						</li>
						<li class="sc-icon-pinterest menu-item">
							<a class="pretty_social" data-type="pinterest" data-description="" data-media="" data-url="">Pinterest</a>
						</li>
						<li class="sc-icon-twitter menu-item">
							<a class="pretty_social" data-type="twitter" data-description="" data-url="" data-via="StyleCaster">Twitter</a>
						</li>
					</ul>
				</div>
				<ul class="slides-list slide-images"></ul>
			</div>
			<div class="more-slideshows"></div>
			<ul></ul>
		</div>
	</div>
</div>

<script type="text/template" id="slide-view-template">
	<div class="mobile-slide" data-num="<%- slide.slideNumber %>" data-id="<%- slide.galleryId %>-<%- slide.slideNumber %>" data-name="<%- slide.title %>">
		<div class="slide-number"><%- slide.slideNumber %> <span>of</span> <%- countSlides %></div>
		<% if ( slide.type == "instagram") { %>
		<div class="embedded-instagram-container">
			<div class="embedded-instagram">
				<%= slide.instagram %>
			</div>
		</div>
		<% } else if( slide.type == "tumblr" ) { %>
		<div class="embedded-tumblr-container">
			<%= slide.tumblr %>
		</div>
		<% } else { %>
		<div class="slide-img">
			<img src="https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="<%- slide.mobileUrl %>" height="<%- slide.sizes.height %>" width="<%- slide.sizes.width %>" <% if ( slide.slide_alt) { %>alt="<%= slide.slide_alt %>"<% } %> />
			<noscript><img src="<%- slide.mobileUrl %>" alt="<%- slide.caption %>" /></noscript>
		</div>
		<% } %>
		<% if ( slide.caption || slide.author || slide.title || slide.is_sponsored ) { %>
		<div class="slide-description format">
			<% if ( slide.author ) { %>
				<p class="author ">
				<% if ( slide.creditLabel) { %>
					<%= slide.creditLabel %>:
									 <% } else { %>
					Photo:
				<% } %>
				<span><%= slide.author %></span></p>
			<% } %>
			<% if ( slide.is_sponsored ) { %>
				<p class="slide-sponsored">sponsored</p>
			<% } %>
			<% if ( slide.caption || slide.title ) { %>
				<div class="caption ">
					<% if ( slide.title ) { %>
						<p class="image-title"><strong><%= slide.title %></strong></p>
					<% } %>
					<%= slide.caption %>
				</div>
			 <% } %>
		</div>
		<% } %>
	</div>
</script>

<script type="text/template" id="more_slideshows-view-template">
	<div class="more-slideshow-background-image">
		<img src="<%- slideshow.thumbnail %>" alt="<%- slideshow.title %>"/>
	</div>
	<div class="more-slideshow-background"></div>
	<div class="more-slideshow-content">
		<span><%- slideshow.slideshowTitle %></span>
		<h2 class="slideshow-title" ><%= slideshow.title %></h2>
		<div class="social_menu">
			<ul class="social-menu-container">
				<li class="sc-icon-facebook menu-item">
					<a class="pretty_social" data-type="facebook" data-url="<%- slideshow.permalink %>">Facebook</a>
				</li>
				<li class="sc-icon-pinterest menu-item">
					<a class="pretty_social" data-description="<%= slideshow.pinterestShareCaption %>" data-media="<%= slideshow.pinterestShareImage %>" data-type="pinterest" data-url="<%- slideshow.permalink %>">Pinterest</a>
				</li>
				<li class="sc-icon-twitter menu-item">
					<a class="pretty_social" data-type="twitter" data-description="<%= slideshow.title %>" data-url="<%- slideshow.permalink %>" data-via="StyleCaster">Twitter</a>
				</li>
			</ul>
		</div>
		<a href="<%- slideshow.permalink %>#autoplay" class="start-slideshow" title="<%= slideshow.title %>">
			<%- slideshow.btnTitle %>
		</a>
	</div>
</script>

<script>
	// start slideshow immediately
	if ( location.hash == '#autoplay' && scGetDocumentWidth() < 768) {
		var elem = document.getElementsByClassName("mobile-vertical-slideshow");
		if (typeof elem[0] != 'undefined') {
			elem[0].style.display = 'block';
			document.getElementsByTagName('html')[0].className+='active-popup'
		}
	}
</script>

        <script type="text/javascript" class="optanon-category-C0004">
            var _sf_async_config = _sf_async_config || {};
            /** CONFIGURATION START **/
            _sf_async_config.uid = 7673; // hardcoded Chartbeat ID
            _sf_async_config.domain = 'stylecaster.com';
            /** Doesn't track custom canonical path **/
                            _sf_async_config.useCanonical = true;
             
                        _sf_async_config.authors = "Roya Backlund";
            
                        _sf_async_config.sections = "lifestyle,love-sex";
                        /** CONFIGURATION END **/

                (function() {
                    function loadChartbeat() {
                        window._sf_endpt = (new Date()).getTime();
                        var e = document.createElement('script');
                        e.setAttribute('language', 'javascript');
                        e.setAttribute('type', 'text/javascript');
                                                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                                                document.body.appendChild(e);
                    }
                    var oldonload = window.onload;
                    window.onload = (typeof window.onload != 'function') ?
                        loadChartbeat : function() {
                        oldonload();
                        loadChartbeat();
                    };
                })();
        </script>
    	<script>
		if ( navigator.serviceWorker ) {
			window.addEventListener( 'load', function() {
									{
						navigator.serviceWorker.register(
							"https:\/\/stylecaster.com\/wp.serviceworker",
							{"scope":"\/"}						).then( reg => {
													} );
					}
							} );
		}
	</script>
	<script id='pmc-video-player-ads-js-js-extra'>
var pmc_video_player_ads = {"is_jwplayer_cc_enabled":"0"};
</script>
<script id='pmc-ga-event-tracking-js-extra'>
var pmc_ga_event_tracking = {"events":[{"action":"click","selector":"a[custom-ga-track=click]","custom":true},{"action":"click","selector":"article a[href*=\"mktp.cc\"]","category":"affiliate_link","custom":true,"url":true}],"device":"[D]"};
</script>
<script type="text/javascript" src="https://stylecaster.com/_static/??-eJytld1OwzAMhV+IrC2IcoV4CLhHbuq23vJHnLT07cmyTQKpCG3krnXSz8fHtlotTkhrAppQORVHMlw5LcX351HZDpQYopGBbAruuVpgdZZM4N2e76oEISNV7DEfRtOjZ2k97jSZy42/0szUo00RWNEfKad36PkayJ6Fos6DpyRlRtNbf4p/RPSrwM/0Neciml29ffLfdGcgmZlwyWl+RK7Bj9aOCkU0NCdDUw/AgFoDyWwzpoRBBA/yQGbc4oYJdRLGUnBYFUrggF7c101budgpktnnLJsvKgO4Yigb5fS6kNucg1uIueSbYQNCiP54bQIPXXKWNIy42fFb1NHgQWNuCPr/qxzhPddbTB+nyTmgFjJysLoUNZLAYUBZTmew6VYBA5kCigmhL9ENlt4q9WYLkBC8nEQHRVTl/SpA0rajtBEaTSxlFvbl3D+Obprg9E8o4tu52l/+LtfuqXAeNcXLSr3o56Z9fHpo6rZu91+kgLzM" ></script><script type='text/javascript' class='optanon-category-C0004'  src='https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/js/features/geo-target.min.js?ver=1' id='sc_geo-js'></script>
<script type="text/javascript" src="https://stylecaster.com/_static/??-eJyVzE0OAiEMQOELiQXN4Mp4CE/A1Boh/NmWMdzeWXgBF2/38sGnG2xVqSroiwoJCBrRmQmDKLE5WeehjzVHhCTwpKCD962EWI9lL8kB/lU2qo/GAuk9iKfpTKrz3jCG/DNv5er8cjk7661PXyjmPB4=" ></script><script async="async" src='//www.anrdoezrs.net/am/8725733/include/joined/generate/onLoad/impressions/page/am.js?ver=1' id='cj-js'></script>
<script id='facebook-jssdk-js-extra'>
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/stylecaster.com\/wp-content\/plugins\/facebook\/channel.php","xfbml":true,"appId":"134683123322801"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="https:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type="text/javascript" src="https://stylecaster.com/_static/??-eJy1ksFOwzAMhl+ILC2IckLckDjsxBO4qde6S+MsTlb17UnRqBA32u7+6/Pn39ajV4ZdRBd17HBA0WKUxMmiAYkY1GNRVtqn2pLRvegruoaD6P6SMEzKQOD0HrD5RKuqw0Du0MuD/i/1hBBTyDGPgcSwx9WoH0Exga09sqPIYQcxaFEl30AO/aaRMzY1OZDDNZhzzW69+zJt4JosqiuGSAasEkt5Rsfj5lpud+tIci3TdtOsdY4892DJ4Q6iC3lBKQs12r02F3aw/h/+wr6fbICWzB2QqsE6tdubvN8bhbH5yKp4BC/bPWlGqQG8J7fD2mAuiYQisZsJJ4yRbtS34bWsnl+eyqIqqv4LapDa0A==" ></script><script src='https://platform.instagram.com/en_US/embeds.js?ver=6.0' id='sc_instagram_embed-js'></script>
<script type="text/javascript" src="https://stylecaster.com/_static/??-eJyt0lFuwjAMBuALYdIy0T2hnSUEFxLi2IsdJnb6BcEFWCv58f8/WbLdj0DgYljM2QUJ1WkAtXvG4NWwwm4YJyftmGNwSd0Ny4mruvTdsN4hBV+5KeYtxbJNunHvgjN6a/URu7BILGcgPrWMK4Chcs5g3EeWc4GJekvh6S4HzQvgPGOw5Rb5K/KtB2SV1SL5M2ovk/i6wimIjzEj/DITPO1/m/JoO+2PssaPxDLHEg1fR+3qy/yiwzjtPz/GYRqm9AfeLShQ" ></script><script type="text/javascript">
	if ( -1 === document.cookie.indexOf('scroll0=') ) {
		window._taboola = window._taboola || [];
		window._taboola.push({flush:true});
	}
</script>
<script src='https://stats.wp.com/e-202228.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1',blog:'179321684',post:'1274275',tz:'-4',srv:'stylecaster.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '179321684', '1274275' ]);
</script>
<!-- pmc-tags-bottom Instinctive -->
	<script type="text/javascript" class="script-mobile optanon-category-C0004" async src="https://load.instinctiveads.com/i.js"></script>
<!-- end pmc-tags-bottom Instinctive --><!-- pmc-tags-bottom Digioh -->
<!--START Lightbox Javascript-->
<script type="text/javascript" class="optanon-category-C0004">
	var scrollSubscriber = document.cookie.indexOf("scroll0=") > -1;

	if ( ! scrollSubscriber ) {
		var digiohVisitorFromEmail = !! 0;

		(function(){
			window.setTimeout(
				function() {
					var tag = document.createElement( 'script' );
					tag.type = "text/javascript";
					tag.src   = "https://www.lightboxcdn.com/vendor/0e0459c9-d60e-4c87-a0c0-a4cdaae103a3/lightbox_speed.js";
					tag.async = true;

					var parent = document.getElementsByTagName( 'script' )[0];
					parent.parentNode.insertBefore( tag, parent );
				},
				500
			);
		})();
	}
</script>
<!--END Lightbox Javascript-->

<!-- end pmc-tags-bottom Digioh --><!-- pmc-tags-bottom Comscore -->
	<script type="text/javascript" class="optanon-category-C0002">
		var comscore_vals = { c1: "2", c2: "6035310", c3: "", c4: "", c5: "", c6: "", c15: "" };
		var _comscore = _comscore || []; _comscore.push(comscore_vals); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();

		// Added to ensure that Comscore tags are triggered to fire on each slide of galleries
		(function(history){
			var pushState = history.pushState;
			history.pushState = function(state) {
			if (typeof history.onpushstate == "function") {
				history.onpushstate({state: state});
			}

			return pushState.apply(history, arguments);
			}
		})(window.history);

		// Trigger comscore beacon on change location.href
		window.onpopstate = history.onpushstate = function() {
			if ( COMSCORE !== undefined ) {
				setTimeout( function() {
					COMSCORE.beacon(comscore_vals);
				}, 1);
			}
		};
	</script>
<!-- end pmc-tags-bottom Comscore --><!-- pmc-tags-bottom treasuredata --><script type="text/javascript">
	var blogherads = blogherads || {};
	blogherads.adq = blogherads.adq || [];

	function treasureDataClickHandler(event) {
		var t = event.currentTarget;
		var xid = t.getAttribute('data-xid');
		if(xid === null) {
			var match = /xid:([^&/])*/gm.exec(t.href);
			if(match !== null) {
				xid = match[0];
			}
		}
		xid = xid !== null ? xid.replace('xid:', '') : null;
		var price = t.hasAttribute('custom-ga-data') ? JSON.parse(t.getAttribute('custom-ga-data'))['product']['price'] : t.getAttribute('data-price');
		var product_name = t.hasAttribute('custom-ga-data') ? JSON.parse(t.getAttribute('custom-ga-data'))['product']['name'] : t.getAttribute('data-product-name');
		if((xid !== null && xid.length > 0) || (product_name !== null && product_name.length > 0)) {
			try {
				blogherads.adq.push(function() {
					blogherads.push1PDEvent('ecommerce_click', {href: t.href, xid: xid, data_price: price, data_product_name: product_name});
				});
			} catch(e) {}
		}
		if(/(sign up|subscribe|newsletter)/.test(t.innerHTML.toLowerCase())) {
			var payload = {source_id: t.className, source_value: t.innerHTML.trim(), email: ''};
			while((t = t.parentElement) !== null) {
				if(t.tagName == 'FORM') {
					Array.from(t.elements).forEach(function(el) {
						if(el.name !== null && el.name.toLowerCase() == 'source') {
							payload.source_id = el.id;
							payload.source_value = el.value;
						}
						if((el.name !== null && el.name.toLowerCase().indexOf('email') >= 0) || (el.id !== null && el.id.toLowerCase().indexOf('email') >= 0)) {
							payload.email = el.value;
						}
					});
				}
			}
			try {
				blogherads.adq.push(function() {
					blogherads.push1PDEvent('newsletter_signup_click', payload);
				});
			} catch(e) {}
		}
	}
	['a', 'button'].forEach(function(tag) {
		Array.from(document.getElementsByTagName(tag)).forEach(function(el) {
			el.addEventListener('click', treasureDataClickHandler);
		});
	});
</script>
<!-- end pmc-tags-bottom treasuredata --><!-- pmc-tags-bottom Trackonomics -->
<!--START Trackonomics Tag-->
<script type="text/javascript" class="optanon-category-C0004" id="funnel-relay-installer" data-property-id="PROPERTY_ID" data-customer-id="pmc_0aaa4_stylecaster" src="https://cdn-magiclinks.trackonomics.net/client/static/v2/pmc_0aaa4_stylecaster.js" async="async"></script>
<!--END Trackonomics Tag-->
<!-- end pmc-tags-bottom Trackonomics -->
</body>
</html>