<!doctype html>
<!--[if lt IE 7]>      <html class="ie6" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="ie7" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>         <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US">         <!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<title>Weekly Horoscope September 13-19 2021: Time To Relax | StyleCaster</title>

    <link rel="apple-touch-icon" sizes="192x192" href="https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/assets/images/apple-touch-icon-192x192.png" />
    <link rel="shortcut icon"  href="https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/assets/images/favicon-32x32.ico" />

    <link rel="icon" sizes="32x32" type="image/png"  href="https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/assets/images/favicon-32x32.png" />
    <link rel="icon" sizes="192x192" type="image/png" href="https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/assets/images/favicon-192x192.png" />

	        <script type='text/javascript'>
            /**
             * Restoring jQuery object if 3rd party plugins is removed/override jQuery
             */
            (function (w) {
                // Latest jQuery value
                var latestValue = undefined;

                // First jQuery value
                var firstValue = undefined;

                // Add getter and setter for jQuery
                Object.defineProperty(w, 'jQuery', {

                    // jQuery getter
                    get: function () {
                        // if latest version jQuery is a function then return latest jQuery version
                        // if latest version jQuery is not a function then return first jQuery version
                        return ( 'function' === typeof latestValue ) ? latestValue : firstValue;
                    },

                    // jQuery setter
                    set: function (value) {
                        // override latesr jQuery version
                        latestValue = value;
                        // set up first jQuery version
                        if ('undefined' === typeof firstValue && 'function' === typeof value) {
                            firstValue = value;
                        }
                    }
                });

            })(window);
        </script>
        
	
<meta name="description" content="Your weekly horoscope for September 13-19 2021 is about finally getting the chance to take a break. But it won&#039;t be smooth sailing for long!" />
<meta name="msvalidate.01" content="7A34A1C1904BAFB83691E8B3718CA9A2" />
<meta property="article:publisher" content="https://www.facebook.com/stylecaster" />
<meta name="google-site-verification" content="yB_5UwT5pPNnn93Mba5HIaFkNtbrafDQWP_Rj34Iw08" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="astrology, Horoscope, weekly horoscope, zodiac sign" />


<!--
		 _     _ _           ____          _          _____ _    ___
		| |   (_) | _____   / ___|___   __| | ___    | ____| |__|__ \
		| |   | | |/ / _ \ | |   / _ \ / _` |/ _ \   |  _| | '_ \ / /
		| |___| |   <  __/ | |__| (_) | (_| |  __/_  | |___| | | |_|
		|_____|_|_|\_\___|  \____\___/ \__,_|\___( ) |_____|_| |_(_)
												  |/

		 Work on StyleCaster and other iconic brands!

		 Visit our careers page at https://pmc.com/careers/

-->
<script type="text/javascript">dataLayer = window.dataLayer || []; /* Google Tag Manager */</script>
<script type="text/javascript">
/* <![CDATA[ */
var pmc_meta = {"lob":"","page-type":"article","env":"desktop","primary-category":"Lifestyle","primary-vertical":"","vertical":"","category":["Lifestyle","Love + Sex"],"tag":["astrology","Horoscope","weekly horoscope","zodiac sign"],"author":["Horoscope.com"],"logged-in":"","subscriber-type":"","country":"us","is_eu":false,"post-options":""};

/* ]]> */
</script>
		<script type="text/javascript" class="optanon-category-C0002">
			(function(d,w){
				var i, parts, name, c, rdecode = /(%[0-9A-Z]{2})+/g, rspace = /\+/g, ac = (d ? d.split('; ') : []);
				for(w.pmc_cookies = {}, i = 0; i < ac.length; i++) {
					parts = ac[i].split('='), name = parts[0].replace(rdecode, decodeURIComponent), c = parts.slice(1).join('=');
					if(c.charAt(0) === '"') { c = c.slice(1, -1); } c = c.replace(rdecode, decodeURIComponent).replace(rspace, ' '); w['pmc_cookies'][name] = c;
				}
			})(document.cookie, window);

			pmc_meta=pmc_meta || {}, pmc_meta.omni_visit_id = window.pmc_cookies.omni_visit_id || "pmc." + new Date().getTime() + '.' + (function(l,b,a,c,i,d){for(i=0;i<256;i++){l[i]=(i<16?'0':'')+(i).toString(16);}if(c&&c.getRandomValues){try{d=new Uint32Array(4),c.getRandomValues(d);}catch(e){d=0;}}d=d||[b()*a>>>0,b()*a>>>0,b()*a>>>0,b()*a>>>0];a=d[0],b=d[1],c=d[2],d=d[3];return l[a&0xff]+l[a>>8&0xff]+l[a>>16&0xff]+l[a>>24&0xff]+'-'+l[b&0xff]+l[b>>8&0xff]+'-'+l[b>>16&0x0f|0x40]+l[b>>24&0xff]+'-'+l[c&0x3f|0x80]+l[c>>8&0xff]+'-'+l[c>>16&0xff]+l[c>>24&0xff]+l[d&0xff]+l[d>>8&0xff]+l[d>>16&0xff]+l[d>>24&0xff];})([],Math.random,0x100000000,window.crypto||window.msCrypto);
			var d = new Date(); d.setTime(d.getTime() + ( 60 * 60 * 1000 )); var expires = d.toGMTString(); var path = "/"; var domain = window.location.hostname;
			document.cookie = 'omni_visit_id=' + encodeURIComponent(pmc_meta.omni_visit_id) + ( expires ? '; expires=' + expires : '' ) + ( path ? '; path=' + path : '' ) + ( domain ? '; domain=' + domain : '' );
		</script>
				<script type="text/javascript">
		if( window.hasOwnProperty( 'pmc_meta' ) ) {
			if( !window.hasOwnProperty( 'dataLayer' ) || !window.dataLayer.hasOwnProperty('push') ) {
				window.dataLayer = [];
			}
			window.dataLayer.push( pmc_meta );
		}
		</script>

		           <meta id="ad_wrapper_script" data-unit-name="lifestyle/love-sex"/>
           <meta name='robots' content='max-image-preview:large' />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />            <script type="text/javascript" src="//content.jwplatform.com/libraries/ZNyazssg.js"></script>
                <!-- Facebook Pixel Code -->
        <script type="text/javascript" class="optanon-category-C0004">
            !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
                n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
                n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
                t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
                document,'script','//connect.facebook.net/en_US/fbevents.js');
            // Insert Your Facebook Pixel ID below.
            fbq('init', '1130306277008218');
            fbq('track', 'PageView');
        </script>
        <noscript>
            <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1130306277008218&amp;ev=PageView&amp;noscript=1" />
        </noscript>
        <!-- End Facebook Pixel Code -->

        <!--Additional template-specific events for Facebook Pixel-->
                            <script id="facebook-page-type" data-facebook-page-type="page-vertical_slideshow" type="text/javascript" class="optanon-category-C0004">
                if ( typeof fbq != 'undefined' ) {
                    fbq('track', "page-vertical_slideshow");
                }
            </script>
        
                <script type="text/javascript" class="optanon-category-C0004">
            (function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//comfortablecheese.com/0d54dab07da3e2c70e4c904001da3e0bcca526db5e6852893a5d2314eea316b18afeeb8af05e9b4e159a27858787b043438981d6a081e3ab397073de7b62');
        </script>
        <link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//www.anrdoezrs.net' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="StyleCaster &raquo; Feed" href="https://stylecaster.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="StyleCaster &raquo; Comments Feed" href="https://stylecaster.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="StyleCaster &raquo; Relax—Your Weekly Horoscope Says You&#8217;ll (Finally!) Catch A Break Comments Feed" href="https://stylecaster.com/weekly-horoscope-september-13-19-2021/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/stylecaster.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://stylecaster.com/_static/??-eJydUMtOw0AM/CG2S4oUuCC+ZeO4qYv3ge0F7d+zTVQpFRwQN9vjGc/YfxVHCbjOqB5U/UxqfuIM745pkiDNqzXGQ6R06AsPfs+4qI84U0DGiMnumsKhoTjGJUD7G71j+/6OBDnZeqK6wnWhpF4xCJw9clAjKII3/9cg0seGsytZTd2WaE2iv8reNEsEt68XzlNgd6oJjHLanrQD8ieKUA/zQ9HOPUQ3CdtZ6Cb7O46Pw+hLnZhglTr17f9yLx8VpTnLHZarxlt8Hcan4Tg8j8PLN2/hsWA=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://stylecaster.com/_static/??-eJytj0EOwjAMBD9E6gakwgXxltQ1qWmahNpRxe+BAqeeEFxXnvEuzNlgikpRQXsaSUDQiN4CoROlyWxr20AubWAEFIHs/POIow9UPYIN/KQwDq+FhZVT/IduV5vO3eQbVeAWciieI4jjoP1UFu/MnSetBFPRle8FCJwdUpvSAKJO34WWD9XI60FjMR/wQpodDsbWlV2od/BkTuPRNju7tfvGHu6CZZh2' type='text/css' media='all' />
<script type="text/javascript" src="https://stylecaster.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-utils.js"></script>			<script type="text/javascript">
			var pmc_do_analytics_pagecount = true;		//flag to allow analytics code to count a page view
			var pmc_common_urls = {
				parent_theme_uri: 'https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/',
				current_theme_uri: 'https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/',
				fb_channel_uri: 'https://stylecaster.com/wp-content/plugins/pmc-plugins/partner/facebook/channel.html',
				pmc_larva_uri: 'https://stylecaster.com/wp-content/plugins/pmc-plugins/pmc-larva/_core'
			};
			</script>
<script id='pmc-comscore-js-extra'>
var pmc_comscore_options = {"pageview_candidate_url":"\/\/stylecaster.com\/wp-content\/plugins\/pmc-plugins\/pmc-comscore\/xml\/comscore-pageview-candidate.xml"};
</script>
<script id='sc_main_head-js-extra'>
var sc_ajax_script = {"ajaxurl":"\/wp-admin\/admin-ajax.php","siteurl":"https:\/\/stylecaster.com"};
var scMainData = {"isPreview":"false"};
</script>
<script id='StyleCaster_Advertising-js-extra'>
var scAdvertisingConfig = {"vertical":"lifestyle\/love-sex","globalTargeting":{"liveinsite":"segments","url":["https:\/\/stylecaster.com\/weekly-horoscope-september-13-19-2021\/"],"dm_content":"false","tag":["astrology","Horoscope","weekly horoscope","zodiac sign"],"Article_Category":["Lifestyle","Love + Sex"],"ct":["vertical_slideshow"],"ci":"1226799"},"pageType":"single","isSponsored":"false"};
</script>
<script id='pmc-jwplayer-js-extra'>
var pmc_jwplayer_options = {"pid":"ALJ3XQCI","cgid":""};
</script>
<script type='text/javascript' src='https://stylecaster.com/_static/??-eJytkt1OwzAMhV+ILHRIhRvEDeKaV3Adr02Xv9nJqr490VhhQlxQNimS4yP704ly9JSUDeiKIdFjPYdCPJ/LxtuwGeVO1yGMIVPIOrnS2yA6eVSX997FDpzalYDZxnABU972DJmupX3ra0gYvWBkWghL/9f9HVvpiDSIUD75OCu3eM4Q415+QvJAvn6GoJI8O0KQTKy2902rU+mcxZMJgly4jiUmF8EQ/+ZnHcqDDWogMNejwKiJIaVb2BJ8fXv/N+ZIwUT+yqJki/tZYZEc/Q282T6UtCYKR2soVgVm4iUG4/TZV8aLf27ah2bbPLbN0/gBpVNXuA=='></script>
<script type="text/javascript" src="https://iabusprivacy.pmc.com/geo-info.js"></script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-ignore-ga="true" data-domain-script="a320f940-9df1-44a7-9834-d5b5b87fd281"></script>
<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0002,C0004,SPD_BG" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="true"></script>
		
<script type="text/javascript">
	// Override the OneTrust geo location data with our own
	if ( 'object' === typeof pmc_fastly_geo_data && 'string' === typeof pmc_fastly_geo_data.region && 'string' === typeof pmc_fastly_geo_data.country) {
		var OneTrust = {
			geolocationResponse: {
				stateCode: pmc_fastly_geo_data.region,
				countryCode: pmc_fastly_geo_data.country,
			}
		}
	}

	function OptanonWrapper() {
		//Temp fix to solve cache issue
		if (
			'' === location.search &&
			'function' === typeof window.loadGA &&
			pmc_fastly_geo_data &&
			pmc_fastly_geo_data.continent &&
			'EU' !== pmc_fastly_geo_data.continent
		) {
			window.loadGA( true );
			var consent_data = {
				'returnValue': '',
				'success': true
			};
			pmc.hooks.do_action( 'pmc_adm_consent_data_ready', consent_data );
		}

		if ( 'object' === typeof pmc_onetrust ) {
			pmc_onetrust.init();
		}
	}
</script>
<link rel="https://api.w.org/" href="https://stylecaster.com/wp-json/" /><link rel="alternate" type="application/json" href="https://stylecaster.com/wp-json/wp/v2/posts/1226799" /><meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://wp.me/pc8pLe-5995' />
<link rel="alternate" type="application/json+oembed" href="https://stylecaster.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstylecaster.com%2Fweekly-horoscope-september-13-19-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://stylecaster.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstylecaster.com%2Fweekly-horoscope-september-13-19-2021%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<meta name="author" content="Horoscope.com">		<link rel="manifest" href="https://stylecaster.com/wp-json/wp/v2/web-app-manifest">
		<meta name="theme-color" content="#fff">
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="mobile-web-app-capable" content="yes">
		<meta name="apple-touch-fullscreen" content="YES">
							<link rel="apple-touch-startup-image" href="https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/assets/images/favicon-32x32.png">
		
				<meta name="apple-mobile-web-app-title" content="StyleCaster">
		<meta name="application-name" content="StyleCaster">
				<script type="text/javascript">
			window.addEventListener('beforeinstallprompt', (e) => {
				e.preventDefault();
			});
		</script>
		
<style type="text/css">
.vvqbox {
	visibility: visible !important;
	display: block;
	clear: both;
	width: 100%;
}
.vvqbox div {
	margin: 10px auto;
}
.vvqbox img {
	max-width: 100%;
	height: 100%;
}
.vvqbox object {
	max-width: 100%;
}
</style>
<link rel="canonical" href="https://www.horoscope.com/us/horoscopes/general/horoscope-general-weekly.aspx?sign=1" />
<meta name="robots" content="max-image-preview:large">		<script>
			try {
				// Don't rely on jQuery being loaded yet.
				document.addEventListener( 'DOMContentLoaded', function() {
					// Record in GA event if ads are blocked.
					if ( true === window.pmc_is_adblocked ) {
						ga( 'send', 'event', 'ad_blocker', 'blocked', 'ads_blocked', {
							nonInteraction: true
						});
					}
				});
			} catch( err ) {
				// Do nothing...
			}
		</script>
		        <meta id="ad_wrapper_script" data-unit-name="lifestyle/love-sex" />
                <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
        		<script class="gtm-script-container" type="text/javascript">
			;(function(){
				// save url from which user came to the site to cookies.
				// We set cookie with help js because wordpress vip prohibits the cookies on the server side
				if (document.referrer && document.referrer.split('/')[2] != document.domain) {
					setCookie('sc_gtm_original_url', document.referrer, null);
				}

				_gtmq = [{
					'page_version': isLayout.get(),
					'full_URL': "https:\/\/stylecaster.com\/weekly-horoscope-september-13-19-2021\/",
					'base_URL': "https:\/\/stylecaster.com\/weekly-horoscope-september-13-19-2021\/",
					'query_Parameters': "",
					// --- DEPRECATED START ---
					// let's leave it in the comments to keep the store
					// 'is_Parallax': ,
					// 'is_OriginalVideo': ,
					// 'is_OriginalPhoto': ,
					// 'is_Slideshow': ,
					// 'is_ContentCreator': ,
					// 'is_Shoppable': ,
					// --- DEPRECATED END ---


										'site_section': "stylecaster",
					
					'source_site_of_post' : "stylecaster",

					'dm2sc': "0",

					// post params
											'post_author': "Horoscope.com",
						'post_published': "09 2021",
						'post_published_full': "09-13-2021 08:16",
						'post_published_date': "2021-09-13",
						'post_url': "https://stylecaster.com/weekly-horoscope-september-13-19-2021/",
						'post_title': "Relax—Your Weekly Horoscope Says You&#8217;ll (Finally!) Catch A Break",
						'histurl': null,
						// add type to characterize same events on different slideshows
																			'post_tags': "|234||55610||374272542||374266400|",
																			'post_categories': "Lifestyle|Love + Sex",
																			'main_categories': "Lifestyle",
																			'sub_categories': "Love + Sex",
													'article_id': "1226799",
												'slide_num': null,
												'virtual_page_url': "\/weekly-horoscope-september-13-19-2021\/",
						'post_position_in_page': '1',
					
					// tag page params
					
					// result search page params
					
					// category page params
					
					// author page params
					
					// archive page params
					
					// meta data
					'meta_title': jQuery("title").text(),

					// page params
					'page_type': "single-vertical_slideshow",
					'referrer_original': getCookie('sc_gtm_original_url') ? getCookie('sc_gtm_original_url') : '',

										// Original WP post data
					'wp_post_type' : "post",
					
					'user_ip': "",
					'user_agent': navigator.userAgent
				}];

				// add utm params to _gtmq
				var temp;
				if (temp = getUrlParam(window.location.href, 'utm_source')) {
					_gtmq[0].utm_source = temp;
				}
				if (temp = getUrlParam(window.location.href, 'utm_medium')) {
					_gtmq[0].utm_medium = temp;
				}
				if (temp = getUrlParam(window.location.href, 'utm_campaign')) {
					_gtmq[0].utm_campaign = temp;
				}
				if (temp = getUrlParam(window.location.href, 'utm_term')) {
					_gtmq[0].utm_term = temp;
				}
				if (temp = getUrlParam(window.location.href, 'utm_content')) {
					_gtmq[0].utm_content = temp;
				}
			})();
		</script>
				<script>
			(function(w){
				w.dataLayer = w.dataLayer || [];
				w.dataLayer.push( {"pageDetails":{"siteVersion":"2.0.8","siteId":2208790,"channel":"Lifestyle","subchannel":"Love + Sex","channelLvl3":"_na_","channelLvl4":"_na_","cmsTemplateName":"single","contentCMS":"WordPress VIP StyleCaster","contentArticleId":1226799,"contentArticleTitle":"Relax\u2014Your Weekly Horoscope Says You&#8217;ll (Finally!) Catch A Break","contentPublishedDate":"2021-09-13","contentPublishedMonthYear":"2021-09","contentPublishedTimestamp":"2021-09-13-08-16-07","contentOriginalPublishedTimestamp":"2021-09-13-08-15-40","cmsAuthorId":"1011999","momentumAuthorId":"_na_","contentAuthorName":"Horoscope.com","articleCategories":"Lifestyle|Love + Sex","contentTags":"astrology|Horoscope|weekly horoscope|zodiac sign","geoTarget":"US","pageFormat":"Vertical Slideshow","editorialCategories":"Syndication","contentAuthorType":"Staff","isShoppable":false,"sponsorshipProducedId":"_na_","sponsorshipRunningId":"_na_","sponsorshipRunningName":"_na_","sponsorshipBucketId":"_na_","sponsorshipBucketName":"_na_","contentProductionType":"Sponsored","slideNumber":"_na_","slideId":"_na_","slideName":"_na_","slideshowLength":"_na_","scrollable":true,"infiniteScrollPageNum":1},"dfp":{"adUnitLvl1":"8352","adUnitLvl2":"stylecaster","adUnitLvl3":"_na_","adUnitLvl4":"_na_","adUnitLvl5":"_na_"},"siteSpecific":{"variableGroup1":"_na_","variableGroup2":"_na_","variableGroup3":"_na_","variableGroup4":"_na_","variableGroup5":"_na_"},"videoDetails":{"country":"_na_","sponsored":"_na_","sponsorshipCampaignId":"_na_","sponsorshipCampaignLineID":"_na_","season":"_na_","authorID":"_na_","publishedBy":"_na_","publisherType":"_na_","clickable":"_na_","subChannel":"_na_","videoBrand":"_na_","channel":"_na_","playerType":"_na_","show":"_na_","publishDate":"_na_","title":"_na_","playerId":"_na_","author":"_na_","sourceFile":"_na_","type":"_na_","sheknowsId":"_na_","authorType":"_na_","autoPlay":"_na_","sound":"_na_","preroll":"_na_","fullScreen":"_na_","playlistId":"_na_","playlistTitle":"_na_","playlistVideoCount":"_na_","playlistPosition":"_na_","uploadedDate":"_na_","videoLength":"_na_","playerLocation":"_na_"}} );
				w.dataLayer_NA = "_na_";
				w.dataLayer_INTRO_SLIDE = "Intro";
			})(window);
		</script>
		<script type="application/javascript">
var blogherads = blogherads || {};
blogherads.adq = blogherads.adq || [];
blogherads.adq.push(function() {
	blogherads.setConf( 'narrativ_enable_monetization', true );
});
</script>
<script type="text/javascript">
/* <![CDATA[ */
var pmc_site_config = {"rot13_hostname":"fglyrpnfgre.pbz","hostname":"stylecaster.com","is_proxied":null};

/* ]]> */
</script>
<script type="application/ld+json">
[
    {
        "@context": "http://schema.org",
        "@type": "Article",
        "name": "StyleCaster",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://stylecaster.com/weekly-horoscope-september-13-19-2021/"
        },
        "headline": "Weekly Horoscope September 13-19 2021: Time To Relax",
        "datePublished": "2021-09-13T12:16:07+00:00",
        "dateModified": "2021-09-13T08:16:07+00:00",
        "description": "But this week isn’t all smooth sailing.",
        "author": {
            "@type": "Person",
            "name": "Horoscope.com"
        },
        "publisher": {
            "@type": "Organization",
            "brand": "StyleCaster",
            "name": "StyleCaster",
            "telephone": "(646) 300-8372",
            "foundingDate": 2007,
            "sameAs": [
                "https://www.pinterest.com/stylecaster/",
                "https://www.facebook.com/stylecaster",
                "https://twitter.com/StyleCaster",
                "https://www.instagram.com/stylecaster/",
                "https://www.linkedin.com/company/stylecaster/"
            ],
            "logo": "https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/assets/images/stylecaster-logo.svg",
            "parentOrganization": "Penske Media Corporation",
            "address": "475 Fifth Avenue, New York, NY 10017",
            "url": "https://stylecaster.com"
        },
        "isAccessibleForFree": "True",
        "image": {
            "@type": "ImageObject",
            "url": "https://stylecaster.com/wp-content/uploads/2021/09/astro-9-9.jpg"
        }
    },
    {
        "@context": "https://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@id": "https://stylecaster.com",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                "item": {
                    "@id": "https://stylecaster.com/lifestyle/",
                    "name": "Lifestyle"
                }
            },
            {
                "@type": "ListItem",
                "position": 3,
                "item": {
                    "@id": "https://stylecaster.com/love-sex/",
                    "name": "Love + Sex"
                }
            }
        ]
    }
]</script>
<meta name="onesignal" content="wordpress-plugin"/><meta property="og:site_name" content="StyleCaster" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="134683123322801" />
<meta property="og:url" content="https://stylecaster.com/weekly-horoscope-september-13-19-2021/" />
<meta property="og:title" content="Relax—Your Weekly Horoscope Says You&#8217;ll (Finally!) Catch A Break" />
<meta property="og:description" content="But this week isn’t all smooth sailing." />
<meta property="article:published_time" content="2021-09-13T12:16:07+00:00" />
<meta property="article:modified_time" content="2021-09-13T12:16:07+00:00" />
<meta property="article:author" content="Horoscope.com" />
<meta property="article:section" content="Lifestyle" />
<meta property="article:tag" content="Love + Sex" />
<meta property="article:tag" content="astrology" />
<meta property="article:tag" content="Horoscope" />
<meta property="article:tag" content="weekly horoscope" />
<meta property="article:tag" content="zodiac sign" />
<meta property="og:image" content="https://stylecaster.com/wp-content/uploads/2021/09/astro-9-9.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="540" />
<script type="text/javascript">
/* <![CDATA[ */
var pmc_krux = {"lob":"","page-type":"article","env":"desktop","primary-category":"Lifestyle","primary-vertical":"","vertical":"","category":["Lifestyle","Love + Sex"],"tag":["astrology","Horoscope","weekly horoscope","zodiac sign"],"author":["Horoscope.com"],"logged-in":"","subscriber-type":""};

/* ]]> */
</script>

<script type="text/javascript">
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
	document.getElementsByTagName('script')[0],
	'//cdn.taboola.com/libtrc/shemedia-stylecaster/loader.js');
	window.taboolaDivCount   = 0;
	window.taboolaDivsLoaded = [];
</script>                <script type="text/javascript" src="https://ads.blogherads.com/bh/1/1/1/2208790/header.js" async="async"
                    data-cfasync="false"></script>
            <script type="text/javascript" src="https://ads.blogherads.com/static/blogherads.js" async="async"
                    data-cfasync="false"></script>
            
	<meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@stylecaster" /><meta name="twitter:creator" content="@stylecaster" /><meta name="twitter:title" content="Relax—Your Weekly Horoscope Says You&#8217;ll (Finally!) Catch A Break"/><meta name="twitter:description" content="But this week isn’t all smooth sailing."/><meta name="twitter:image" content="https://stylecaster.com/wp-content/uploads/2021/09/astro-9-9.jpg"/><meta property="twitter:account_id" content="55678606" />        <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
        <!--[if lt IE 9]>
        <script src="https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/js/vendors/html5shiv.min.js"></script>
        <script src="https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/js/vendors/respond.min.js"></script>
        <![endif]-->
                <meta property="fb:pages" content="48566051011" />
        <meta property="fb:article_style" content="scdefault">
        </head>
<body class="post-template-default single single-post postid-1226799 single-format-standard pmc-desktop pmc-no-tablet pmc-no-mobile geo-us" data-paged="1" data-siteurl="https://stylecaster.com">
	<!-- Google Tag Manager -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NWP7KQB"
					  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script type="text/javascript" class="optanon-category-C0004">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-NWP7KQB');</script>
	<!-- End Google Tag Manager -->

	<!-- pmc-tags-top Comscore -->	<noscript>
		<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035310&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" />
	</noscript>

<!-- end pmc-tags-top Comscore -->
<div class="wrapper">
    
        <header class="header hide-when-active-popup" id="siteheader" data-gtm-link-location="Header"  >
        <div class="container container_top header_skinny" >

    <div class="mobile_menu_trigger">
        <div class="border-menu"></div>
    </div>
    
    <div class="logo_delimiter"></div>
    
    <div class="logo-small visible-desktop visible-tablet">
        <a href="https://stylecaster.com">StyleCaster</a>
    </div>

    <div class="logo visible-phone"><div class="ratio"></div><a href="https://stylecaster.com">StyleCaster</a></div>

    <div class="main_menu">
        <div class="main_menu">
    <ul class="mainmenu">
                    <li>
            	            		<a href="https://stylecaster.com/fashion/">Fashion</a>
            	            </li>
                    <li>
            	            		<a href="https://stylecaster.com/beauty/">Beauty</a>
            	            </li>
                    <li>
            	            		<a href="https://stylecaster.com/lifestyle/">Lifestyle</a>
            	            </li>
                    <li>
            	            		<a href="https://stylecaster.com/entertainment/">Entertainment</a>
            	            </li>
                    <li>
            	            		<a href="https://stylecaster.com/digital-issues/">Digital Issues</a>
            	            </li>
                    <li>
            	            		<a href="https://stylecaster.com/tag/shop/">Shopping</a>
            	            </li>
                    <li>
            	            		<a href="https://stylecaster.com/sctv/">SC<span class="sc-icon-play-circle">tv</span></a>
            	            </li>
            </ul>
</div>
    </div>

            <div class="search_container">
            <ul class="stretch-clns">
                <li>
                    <div class="mobile_menu_trigger">
                        <div class="border-menu"></div>
                    </div>

                    <div class="logo_delimiter"></div>

                    <div class="logo-small">
                        <a href="https://stylecaster.com">StyleCaster</a>
                    </div>
                </li>
                <li class="search-form-helper">
                    <form role="search" method="get" name="searchform" class="sc-search-form default-search-form" action="https://stylecaster.com/">
    <div class="search-button sc-icon-search-right">    
            <input class="" type="submit" value="" tabindex="-1">
        </div>
        <div class="search-field" >     
            <input class="" type="text" value=""  name="s" id="s"   tabindex="-1" />
        </div>
</form>
                </li>
                <li>
                    <div class="close_btn sc-icon-close"></div>
                </li>
            </ul>
        </div>
        
    <div class="search_btn">
        <ul class="menu">
            <li class="search main-menu-search">
                <i class="sc-icon-search-right"></i>
            </li>
        </ul>
    </div>
</div>

<hr class="header_divider hidden-phone" />    </header>

        <div class="siteheadersticky header" id="siteheadersticky" data-gtm-link-location="Header">
        <div class="container container_top header_skinny" >

    <div class="mobile_menu_trigger">
        <div class="border-menu"></div>
    </div>
    
    <div class="logo_delimiter"></div>
    
    <div class="logo-small visible-desktop visible-tablet">
        <a href="https://stylecaster.com">StyleCaster</a>
    </div>

    <div class="logo visible-phone"><div class="ratio"></div><a href="https://stylecaster.com">StyleCaster</a></div>

    <div class="main_menu">
        <div class="main_menu">
    <ul class="mainmenu">
                    <li>
            	            		<a href="https://stylecaster.com/fashion/">Fashion</a>
            	            </li>
                    <li>
            	            		<a href="https://stylecaster.com/beauty/">Beauty</a>
            	            </li>
                    <li>
            	            		<a href="https://stylecaster.com/lifestyle/">Lifestyle</a>
            	            </li>
                    <li>
            	            		<a href="https://stylecaster.com/entertainment/">Entertainment</a>
            	            </li>
                    <li>
            	            		<a href="https://stylecaster.com/digital-issues/">Digital Issues</a>
            	            </li>
                    <li>
            	            		<a href="https://stylecaster.com/tag/shop/">Shopping</a>
            	            </li>
                    <li>
            	            		<a href="https://stylecaster.com/sctv/">SC<span class="sc-icon-play-circle">tv</span></a>
            	            </li>
            </ul>
</div>
    </div>

            <div class="search_container">
            <ul class="stretch-clns">
                <li>
                    <div class="mobile_menu_trigger">
                        <div class="border-menu"></div>
                    </div>

                    <div class="logo_delimiter"></div>

                    <div class="logo-small">
                        <a href="https://stylecaster.com">StyleCaster</a>
                    </div>
                </li>
                <li class="search-form-helper">
                    <form role="search" method="get" name="searchform" class="sc-search-form default-search-form" action="https://stylecaster.com/">
    <div class="search-button sc-icon-search-right">    
            <input class="" type="submit" value="" tabindex="-1">
        </div>
        <div class="search-field" >     
            <input class="" type="text" value=""  name="s" id="s"   tabindex="-1" />
        </div>
</form>
                </li>
                <li>
                    <div class="close_btn sc-icon-close"></div>
                </li>
            </ul>
        </div>
        
    <div class="search_btn">
        <ul class="menu">
            <li class="search main-menu-search">
                <i class="sc-icon-search-right"></i>
            </li>
        </ul>
    </div>
</div>

<hr class="header_divider hidden-phone" />    </div>
    
            <div class="header" id="singleheader"  data-gtm-nav-show="0" data-gtm-link-location="PostNavBar">
        <div class="container shadow">
            
<div class="main">
    <div class="mobile_menu_trigger">
        <div class="border-menu"></div>
    </div>
    <div class="logo_delimiter"></div>
    <div class="logo hidden-phone">
        <a href="https://stylecaster.com">StyleCaster</a>
    </div>
    <div class="post_header_title">
                    <span>Share</span>
                <div class="social_menu square">
            <ul id="single-header-social-menu" class="social-menu-container" data-gtm-button-location="PostNavBar">
                <li class="sc-icon-facebook menu-item">
                    <a class="pretty_social" data-type="facebook" data-url="https://stylecaster.com/weekly-horoscope-september-13-19-2021/">Facebook</a>
                </li>
                <li class="sc-icon-pinterest menu-item">
                    <a class="pretty_social" data-description="Relax—Your Weekly Horoscope Says You&#8217;ll (Finally!) Catch A Break | StyleCaster" data-media="https://stylecaster.com/wp-content/uploads/2021/09/astro-9-9.jpg" data-type="pinterest" data-url="https://stylecaster.com/weekly-horoscope-september-13-19-2021/">Pinterest</a>
                </li>
                <li class="sc-icon-twitter menu-item">
                    <a class="pretty_social" data-type="twitter" data-description="Relax—Your Weekly Horoscope Says You&#8217;ll (Finally!) Catch A Break" data-url="https://stylecaster.com/weekly-horoscope-september-13-19-2021/" data-via="StyleCaster">Twitter</a>
                </li>
                <li class="sc-icon-tumblr menu-item">
                    <a class="pretty_social" data-type="tumblr" data-url="https://stylecaster.com/weekly-horoscope-september-13-19-2021/" data-via="StyleCaster">Tumblr</a>
                </li>
            </ul>
        </div>
        <h2 itemprop="name">Relax—Your Weekly Horoscope Says You&#8217;ll (Finally!) Catch A Break</h2>

    </div>
</div>


<div class="main_menu">
    <div class="hot-block">
        <i class="icon-fire"></i>
        <span>What's hot</span>        
    </div>
    <div class="post_prev_next_vav">
        <span class="trigger next">
            <i class="sc-icon-arrow-right"></i>
        </span>
        <span class="trigger back inactive">
            <i class="sc-icon-arrow-left"></i>
        </span>
    </div>
    <div id="sliderNexPrev" class="iner">
        <div class="post_prev_next next hidden-phone hidden-tablet-portrait scpin-no">
							<div class="post-item">
					<a class="next_post_link" href="https://stylecaster.com/weekly-horoscope-september-6-12-2021/" rel="next">
						<div class="prev_next_image">
														<img src="https://stylecaster.com/wp-content/uploads/2021/09/astro3.jpg?w=120&#038;h=120&#038;crop=1" alt="Your Weekly Horoscope Starts Off With An *Intense*..." />
						</div>
						<div class="prev_next_title">
							<div>
								<p>
									Your Weekly Horoscope Starts Off With An *Intense*...								</p>
							</div>
						</div>
						<div class="clear-both"></div>
					</a>
				</div>
							<div class="post-item">
					<a class="next_post_link" href="https://stylecaster.com/beauty/september-shopping-trends-2021/" rel="next">
						<div class="prev_next_image">
														<img src="https://stylecaster.com/wp-content/uploads/2021/09/Untitled-34-1.jpg?w=120&#038;h=120&#038;crop=1" alt="I&#039;m A Shopping Editor, And I&#039;m Buying Pumpkin Candles..." />
						</div>
						<div class="prev_next_title">
							<div>
								<p>
									I&#039;m A Shopping Editor, And I&#039;m Buying Pumpkin Candles...								</p>
							</div>
						</div>
						<div class="clear-both"></div>
					</a>
				</div>
							<div class="post-item">
					<a class="next_post_link" href="https://stylecaster.com/always-pan-labor-day-sale/" rel="next">
						<div class="prev_next_image">
														<img src="https://stylecaster.com/wp-content/uploads/2020/11/always-pan-black-friday.jpg?w=120&#038;h=120&#038;crop=1" alt="Score the Instagram-Famous Always Pan During Our Place..." />
						</div>
						<div class="prev_next_title">
							<div>
								<p>
									Score the Instagram-Famous Always Pan During Our Place...								</p>
							</div>
						</div>
						<div class="clear-both"></div>
					</a>
				</div>
							<div class="post-item">
					<a class="next_post_link" href="https://stylecaster.com/pumpkin-spice-hot-chocolate-bombs/" rel="next">
						<div class="prev_next_image">
														<img src="https://stylecaster.com/wp-content/uploads/2021/09/hot-coco.jpg?w=120&#038;h=120&#038;crop=1" alt="Pumpkin Spice Hot Cocoa Bombs Are An Explosion Of..." />
						</div>
						<div class="prev_next_title">
							<div>
								<p>
									Pumpkin Spice Hot Cocoa Bombs Are An Explosion Of...								</p>
							</div>
						</div>
						<div class="clear-both"></div>
					</a>
				</div>
							<div class="post-item">
					<a class="next_post_link" href="https://stylecaster.com/cynthia-rowley-surf-camp-2021/" rel="next">
						<div class="prev_next_image">
														<img src="https://stylecaster.com/wp-content/uploads/2021/09/Cynthia_Rowley_Bumble_Surf_Camp_082021_1042.png?w=120&#038;h=120&#038;crop=1" alt="Cynthia Rowley Taught Me To Surf &amp; It Changed How..." />
						</div>
						<div class="prev_next_title">
							<div>
								<p>
									Cynthia Rowley Taught Me To Surf &amp; It Changed How...								</p>
							</div>
						</div>
						<div class="clear-both"></div>
					</a>
				</div>
			        </div>
    </div>
</div>        </div>
    </div>
    
    <div class="wrapper-header-ad-slot hidden-phone">
	<div class="header-ad-slot">
		<div class="header slideshow-header sc-top-ad">
			<div class="container">
				<div class="mobile_menu_trigger">
					<div class="border-menu"></div>
				</div>
				<div class="logo_delimiter"></div>
				<div class="logo-small visible-desktop visible-tablet">
					<a href="https://stylecaster.com">StyleCaster</a>
				</div>
								<div class="slideshow-ad-top-block">
					<div id="oas_Top2" class="sc-ad-init" data-position="Top2" data-internal-section="SlideShow"></div>
				</div>
			</div>
		</div>
	</div>
</div>
    <!--Use list element of the schema org for pages there list is present-->
    
            <div class="page_content_container ">
        <div id="skin">
            <div class="isa_post_container" data-viglink-disable="false" data-is-sponsored="false" data-post-id="1226799" data-post-type="vertical_slideshow" data-post-authors="Horoscope.com" data-categories-slug="lifestyle,love-sex" data-categories="Lifestyle,Love + Sex" data-tags="astrology,Horoscope,weekly horoscope,zodiac sign" data-page-title="Weekly Horoscope September 13-19 2021: Time To Relax &laquo;  StyleCaster" data-gtm-article-type="vertical_slideshow" data-facebook-page-type="page-vertical_slideshow" data-page-title-gtm="Weekly Horoscope September 13-19 2021: Time To Relax | StyleCaster" href="https://stylecaster.com/weekly-horoscope-september-13-19-2021/" data-page-format="Vertical Slideshow">
    		<script>
			if( 'undefined' == typeof scGtmPremiumData ) {
				window.scGtmPremiumData = {};
			}
			window.scGtmPremiumData[1226799] = [{"pageDetails":{"siteVersion":"2.0.8","siteId":2208790,"channel":"Lifestyle","subchannel":"Love + Sex","channelLvl3":"_na_","channelLvl4":"_na_","cmsTemplateName":"single","contentCMS":"WordPress VIP StyleCaster","contentArticleId":1226799,"contentArticleTitle":"Relax\u2014Your Weekly Horoscope Says You&#8217;ll (Finally!) Catch A Break","contentPublishedDate":"2021-09-13","contentPublishedMonthYear":"2021-09","contentPublishedTimestamp":"2021-09-13-08-16-07","contentOriginalPublishedTimestamp":"2021-09-13-08-15-40","cmsAuthorId":"1011999","momentumAuthorId":"_na_","contentAuthorName":"Horoscope.com","articleCategories":"Lifestyle|Love + Sex","contentTags":"astrology|Horoscope|weekly horoscope|zodiac sign","geoTarget":"US","pageFormat":"Vertical Slideshow","editorialCategories":"Syndication","contentAuthorType":"Staff","isShoppable":false,"sponsorshipProducedId":"_na_","sponsorshipRunningId":"_na_","sponsorshipRunningName":"_na_","sponsorshipBucketId":"_na_","sponsorshipBucketName":"_na_","contentProductionType":"Sponsored","slideNumber":"_na_","slideId":"_na_","slideName":"_na_","slideshowLength":"_na_"},"dfp":{"adUnitLvl1":"8352","adUnitLvl2":"stylecaster","adUnitLvl3":"_na_","adUnitLvl4":"_na_","adUnitLvl5":"_na_"},"siteSpecific":{"variableGroup1":"_na_","variableGroup2":"_na_","variableGroup3":"_na_","variableGroup4":"_na_","variableGroup5":"_na_"},"videoDetails":{"country":"_na_","sponsored":"_na_","sponsorshipCampaignId":"_na_","sponsorshipCampaignLineID":"_na_","season":"_na_","authorID":"_na_","publishedBy":"_na_","publisherType":"_na_","clickable":"_na_","subChannel":"_na_","videoBrand":"_na_","channel":"_na_","playerType":"_na_","show":"_na_","publishDate":"_na_","title":"_na_","playerId":"_na_","author":"_na_","sourceFile":"_na_","type":"_na_","sheknowsId":"_na_","authorType":"_na_","autoPlay":"_na_","sound":"_na_","preroll":"_na_","fullScreen":"_na_","playlistId":"_na_","playlistTitle":"_na_","playlistVideoCount":"_na_","playlistPosition":"_na_","uploadedDate":"_na_","videoLength":"_na_","playerLocation":"_na_"}}];
		</script>
		        <div class="container">
        <div class="content-split sc-section_single sc-section-can-stiky">
            <aside class="sc-sidebar sc-sidebar-single visible-desktop">
              <div class="sc-adv-wrap">
                  <div class="sc-adv-wrap-help">
                      <div id="sc_adwrapperunit-4" class="widget widget_sc_adwrapperunit">
        <div class="sc-ad-init" id="oas_Middle3" data-position="Middle3"></div>
        
        </div>
                  </div>
              </div>
            </aside>
            <article class="main_content_area sc-main_content  vertical-slideshow" itemscope itemtype="https://schema.org/Article">
                <meta itemprop="mainEntityOfPage" content="https://stylecaster.com/weekly-horoscope-september-13-19-2021/" />
                <meta itemprop="name" content="Relax—Your Weekly Horoscope Says You&#8217;ll (Finally!) Catch A Break" />
               <div class="sc-single-column">
                   <div class="article " data-current-url="https://stylecaster.com/weekly-horoscope-september-13-19-2021/"   data-next-url="https://stylecaster.com/cynthia-rowley-surf-camp-2021/" >
                       <header>
                           
                           
                           
                                                                                     <h1 itemprop="headline">Relax—Your Weekly Horoscope Says You&#8217;ll (Finally!) Catch A Break</h1>
                           
                           <div class="post_detail">
                               <div class="post_head_detials" data-gtm-button-location="Post Shared Count">
                                   <div class="sc-column">
                                               <ul class="sharecount-social-btns social_menu colored ">
            <li class="menu-item sc-icon-facebook"><a href="javascript:void(0);" class="pretty_social" data-type="facebook" data-url="https://stylecaster.com/weekly-horoscope-september-13-19-2021/">Facebook</a></li>
            <li class="menu-item sc-icon-pinterest"><a href="javascript:void(0);" class="pretty_social" data-description="Relax—Your Weekly Horoscope Says You&#8217;ll (Finally!) Catch A Break | StyleCaster" data-media="https://stylecaster.com/wp-content/uploads/2021/09/astro-9-9.jpg" data-type="pinterest" data-url="https://stylecaster.com/weekly-horoscope-september-13-19-2021/">Pinterest</a></li>
            <li class="menu-item sc-icon-twitter"><a href="javascript:void(0);" class="pretty_social icon-twitter" data-type="twitter" data-description="Relax—Your Weekly Horoscope Says You&#8217;ll (Finally!) Catch A Break" data-url="https://stylecaster.com/weekly-horoscope-september-13-19-2021/" data-via="StyleCaster">Twitter</a></li>
            <li class="menu-item sc-icon-tumblr"><a href="javascript:void(0);" class="pretty_social" data-type="tumblr" data-url="https://stylecaster.com/weekly-horoscope-september-13-19-2021/">Tumblr</a></li>
                            <li class="menu-item sc-icon-comment"><span class="sc-comments-count spot-im-replies-count" data-post-id="1226799">0</span></li>
                    </ul>
                                           </div>

                                   <div class="sc-column">

                                       <div class="sc-post-avatar"><img width="0" height="0" src="https://stylecaster.com/wp-content/uploads/2019/05/dlolxvit_400x400.jpg?resize=%2C" class="sc-desaturate-image scpin-no avatar avatar-0 photo wp-post-image"></div>
                                                                              <span class="sc-post-author">by<span itemprop="author"><a href="https://stylecaster.com/author/horoscopes/" title="Posts by Horoscope.com" class="author url fn" rel="author">Horoscope.com</a></span></span>

                                       
                                                                              <span itemprop="datePublished" content="2021-09-13T08:16:07-04:00" class="sc-post-date">Sep 13, 2021 at 8:16 am EDT</span>
                                       <meta itemprop="dateModified" content="2021-09-13T08:16:07-04:00" />
                                                                          </div>
                               </div>
                           </div>

                           
                <div class="sc_feature_image_container " itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <img src="https://stylecaster.com/wp-content/uploads/2021/09/astro-9-9.jpg" title="Relax—Your Weekly Horoscope Says You&#8217;ll (Finally!) Catch A Break" alt="Relax—Your Weekly Horoscope Says You&#8217;ll (Finally!) Catch A Break" />
            <meta itemprop="url" content="https://stylecaster.com/wp-content/uploads/2021/09/astro-9-9.jpg" />
            <meta itemprop="width" content="712" />
            <meta itemprop="height" content="400" />
                    </div>

                            <div class="photo-detail">Photo:
                                    <span class="source">iMaxTree; Adobe. Design: Cierra Miller/STYLECASTER.</span>
                            </div>
        
                
                           
                           
                       </header>
                       <div class="post_content format clearfix" data-gtm-pin-location="PostContent" itemprop="articleBody">
                                                          <p class="scroll-to-see-more d-none">Scroll To See More Images</p>
                                                      <?xml encoding="utf-8" ?><p class="big_first_letter">Hello, sunshine! Your <a href="https://www.horoscope.com/us/horoscopes/general/horoscope-general-weekly.aspx?sign=1" rel="nofollow" target="_blank" target="_blank">weekly horoscope for September 13-19 2021</a> is here. Do you all feel that light sense of ease? The sudden ability to breathe after weeks of intense hyper-focus? With Mars’ (planet of action) entrance into lovely Libra on Tuesday, Virgo is finally removing the collective from the energetic headlock in which it has had us for the last month. Though Mars in Libra is typically considered to be in fall, it softens the intensity of the planets currently in Virgo and Scorpio. However, this week isn’t all smooth sailing.</p>
<p>This Thursday, the sun (planet of ego) in Virgo goes into a trine with Pluto (planet of transformation) in Capricorn. While the latter planet usually signals a bit of chaos, the more cooperative nature of the trine tempers it, simply lending intensity to our undertakings during the latter half of the week.</p>
<p>The waters become a little rough on Friday when Venus (planet of love) in Scorpio squares Saturn (planet of limitations) in Aquarius. If Scorpio Venus is <a href="https://stylecaster.com/feature/zodiac-signs-most-jealous-1135008/">already jealous</a>, this transit makes it impossibly more so, with additional risks of emotional blockages and setbacks.</p>
<p style="text-align: center;"><strong>How the Planets Will Affect Your Zodiac Sign This Week</strong></p>
<p> </p>
<h2 style="text-align: center;">Aries</h2>
<div id="attachment_1181577" style="width: 680px" class="wp-caption aligncenter"><noscript><img src="https://stylecaster.com/wp-content/uploads/2020/12/aries.jpg?w=670"></noscript><img aria-describedby="caption-attachment-1181577" loading="lazy" class="size-medium wp-image-1181577" alt="STYLECASTER | Aries Zodiac Sign" width="670" height="377" sizes="(max-width: 670px) 100vw, 670px" title="STYLECASTER | Aries Zodiac Sign" data-lazy-src="https://stylecaster.com/wp-content/uploads/2020/12/aries.jpg?w=670" src="https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-lazy-srcset="https://stylecaster.com/wp-content/uploads/2020/12/aries.jpg 960w, https://stylecaster.com/wp-content/uploads/2020/12/aries.jpg?resize=150,84 150w, https://stylecaster.com/wp-content/uploads/2020/12/aries.jpg?resize=670,377 670w, https://stylecaster.com/wp-content/uploads/2020/12/aries.jpg?resize=768,432 768w, https://stylecaster.com/wp-content/uploads/2020/12/aries.jpg?resize=50,28 50w, https://stylecaster.com/wp-content/uploads/2020/12/aries.jpg?resize=160,90 160w, https://stylecaster.com/wp-content/uploads/2020/12/aries.jpg?resize=70,39 70w, https://stylecaster.com/wp-content/uploads/2020/12/aries.jpg?resize=282,158 282w, https://stylecaster.com/wp-content/uploads/2020/12/aries.jpg?resize=712,400 712w, https://stylecaster.com/wp-content/uploads/2020/12/aries.jpg?resize=300,169 300w, https://stylecaster.com/wp-content/uploads/2020/12/aries.jpg?resize=640,360 640w, https://stylecaster.com/wp-content/uploads/2020/12/aries.jpg?resize=800,450 800w, https://stylecaster.com/wp-content/uploads/2020/12/aries.jpg?resize=480,270 480w, https://stylecaster.com/wp-content/uploads/2020/12/aries.jpg?resize=413,233 413w, https://stylecaster.com/wp-content/uploads/2020/12/aries.jpg?resize=600,338 600w" srcset="https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/assets/images/1x1.trans.gif"><p id="caption-attachment-1181577" class="wp-caption-text">Adobe. Design: Cierra Miller/STYLECASTER.</p></div>
<p>All’s fair in love and war when Mars enters Libra on Tuesday. Your ruling planet will be in your partnership zone for the next six weeks, making you feel so stagnant that you might want to start a fight just to feel like you’re moving. However, as tempting as it may be to take on the world, creating conflict won’t help you in the long run. Just chill, Aries.</p>
<p>All that hard work you put in last week will start paying off in a big way when the sun in Virgo trines Pluto in Capricorn on Thursday. You could receive some much-deserved praise for your efforts at work, making you feel powerful.</p>
<p>Don’t let jealousy take over your life when Venus in Scorpio squares Saturn in Aquarius on Friday. A jealous person could keep you away from social hangouts. Find ways to keep your independence and stay connected with your friend group.</p>
<p> </p>
<h2 style="text-align: center;">Taurus</h2>
<div id="attachment_1181589" style="width: 680px" class="wp-caption aligncenter"><noscript><img src="https://stylecaster.com/wp-content/uploads/2020/12/taurus.jpg?w=670"></noscript><img aria-describedby="caption-attachment-1181589" loading="lazy" class="size-medium wp-image-1181589" alt="STYLECASTER | Taurus Zodiac Sign" width="670" height="377" sizes="(max-width: 670px) 100vw, 670px" title="STYLECASTER | Taurus Zodiac Sign" data-lazy-src="https://stylecaster.com/wp-content/uploads/2020/12/taurus.jpg?w=670" src="https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-lazy-srcset="https://stylecaster.com/wp-content/uploads/2020/12/taurus.jpg 960w, https://stylecaster.com/wp-content/uploads/2020/12/taurus.jpg?resize=150,84 150w, https://stylecaster.com/wp-content/uploads/2020/12/taurus.jpg?resize=670,377 670w, https://stylecaster.com/wp-content/uploads/2020/12/taurus.jpg?resize=768,432 768w, https://stylecaster.com/wp-content/uploads/2020/12/taurus.jpg?resize=50,28 50w, https://stylecaster.com/wp-content/uploads/2020/12/taurus.jpg?resize=160,90 160w, https://stylecaster.com/wp-content/uploads/2020/12/taurus.jpg?resize=70,39 70w, https://stylecaster.com/wp-content/uploads/2020/12/taurus.jpg?resize=282,158 282w, https://stylecaster.com/wp-content/uploads/2020/12/taurus.jpg?resize=712,400 712w, https://stylecaster.com/wp-content/uploads/2020/12/taurus.jpg?resize=300,169 300w, https://stylecaster.com/wp-content/uploads/2020/12/taurus.jpg?resize=640,360 640w, https://stylecaster.com/wp-content/uploads/2020/12/taurus.jpg?resize=800,450 800w, https://stylecaster.com/wp-content/uploads/2020/12/taurus.jpg?resize=480,270 480w, https://stylecaster.com/wp-content/uploads/2020/12/taurus.jpg?resize=413,233 413w, https://stylecaster.com/wp-content/uploads/2020/12/taurus.jpg?resize=600,338 600w" srcset="https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/assets/images/1x1.trans.gif"><p id="caption-attachment-1181589" class="wp-caption-text">Adobe. Design: Cierra Miller/STYLECASTER.</p></div>
<p>Get your act together, Taurus! Seriously, when Mars enters Libra on Tuesday, you need to get moving! Mars will be in your habit zone for the next six weeks, encouraging you to create healthy new habits for yourself and be productive. Look for ways to balance all aspects of your life, which means exercising and eating well. Self-discipline is key because it could be very tempting to blow off your routines.</p>
<p>Self-expression becomes easier when the sun in Virgo trines Pluto in Capricorn on Thursday. Change can come easily if you’re willing to ask for it. Saying how you feel can change your life for the better.</p>
<p>Oh no, Taurus! Fighting with your co-workers can reflect negatively on your reputation at work. Constant bickering and an unwillingness to compromise could label you as being “difficult” to work with. Be open-minded before you get sucked into office gossip.</p>
<p> </p>
<h2 style="text-align: center;">Gemini</h2>
<div id="attachment_1181580" style="width: 680px" class="wp-caption aligncenter"><noscript><img src="https://stylecaster.com/wp-content/uploads/2020/12/gemini.jpg?w=670"></noscript><img aria-describedby="caption-attachment-1181580" loading="lazy" class="size-medium wp-image-1181580" alt="STYLECASTER | Gemini Zodiac Sign" width="670" height="377" sizes="(max-width: 670px) 100vw, 670px" title="STYLECASTER | Gemini Zodiac Sign" data-lazy-src="https://stylecaster.com/wp-content/uploads/2020/12/gemini.jpg?w=670" src="https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-lazy-srcset="https://stylecaster.com/wp-content/uploads/2020/12/gemini.jpg 960w, https://stylecaster.com/wp-content/uploads/2020/12/gemini.jpg?resize=150,84 150w, https://stylecaster.com/wp-content/uploads/2020/12/gemini.jpg?resize=670,377 670w, https://stylecaster.com/wp-content/uploads/2020/12/gemini.jpg?resize=768,432 768w, https://stylecaster.com/wp-content/uploads/2020/12/gemini.jpg?resize=50,28 50w, https://stylecaster.com/wp-content/uploads/2020/12/gemini.jpg?resize=160,90 160w, https://stylecaster.com/wp-content/uploads/2020/12/gemini.jpg?resize=70,39 70w, https://stylecaster.com/wp-content/uploads/2020/12/gemini.jpg?resize=282,158 282w, https://stylecaster.com/wp-content/uploads/2020/12/gemini.jpg?resize=712,400 712w, https://stylecaster.com/wp-content/uploads/2020/12/gemini.jpg?resize=300,169 300w, https://stylecaster.com/wp-content/uploads/2020/12/gemini.jpg?resize=640,360 640w, https://stylecaster.com/wp-content/uploads/2020/12/gemini.jpg?resize=800,450 800w, https://stylecaster.com/wp-content/uploads/2020/12/gemini.jpg?resize=480,270 480w, https://stylecaster.com/wp-content/uploads/2020/12/gemini.jpg?resize=413,233 413w, https://stylecaster.com/wp-content/uploads/2020/12/gemini.jpg?resize=600,338 600w" srcset="https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/assets/images/1x1.trans.gif"><p id="caption-attachment-1181580" class="wp-caption-text">Adobe. Design: Cierra Miller/STYLECASTER.</p></div>
<p>While things may be slowing down for the rest of the signs, life becomes a little more enjoyable for you when Mars enters Libra on Tuesday. Mars will be in your pleasure zone for the next few weeks, sparking a desire to have fun and express yourself. Lean into leisure and entertain yourself with good gossip or a hot love affair.</p>
<p>If you’ve been working on healing your inner child, you’ll start seeing the results of that effort when the sun in Virgo trines Pluto in Capricorn on Thursday. The changes that you’ve been working toward may start to manifest!</p>
<p>Being of service to others could lead to resentment when Venus in Scorpio squares Saturn in Aquarius on Friday. You might discover that your travel or education plans have to be postponed so you can take care of someone. This delay could cause some bitterness, Gemini, but it’s only temporary.</p>
<p> </p>
<h2 style="text-align: center;">Cancer</h2>
<div id="attachment_1181578" style="width: 680px" class="wp-caption aligncenter"><noscript><img src="https://stylecaster.com/wp-content/uploads/2020/12/cancer.jpg?w=670"></noscript><img aria-describedby="caption-attachment-1181578" loading="lazy" class="size-medium wp-image-1181578" alt="STYLECASTER | Cancer Zodiac Sign" width="670" height="377" sizes="(max-width: 670px) 100vw, 670px" title="STYLECASTER | Cancer Zodiac Sign" data-lazy-src="https://stylecaster.com/wp-content/uploads/2020/12/cancer.jpg?w=670" src="https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-lazy-srcset="https://stylecaster.com/wp-content/uploads/2020/12/cancer.jpg 960w, https://stylecaster.com/wp-content/uploads/2020/12/cancer.jpg?resize=150,84 150w, https://stylecaster.com/wp-content/uploads/2020/12/cancer.jpg?resize=670,377 670w, https://stylecaster.com/wp-content/uploads/2020/12/cancer.jpg?resize=768,432 768w, https://stylecaster.com/wp-content/uploads/2020/12/cancer.jpg?resize=50,28 50w, https://stylecaster.com/wp-content/uploads/2020/12/cancer.jpg?resize=160,90 160w, https://stylecaster.com/wp-content/uploads/2020/12/cancer.jpg?resize=70,39 70w, https://stylecaster.com/wp-content/uploads/2020/12/cancer.jpg?resize=282,158 282w, https://stylecaster.com/wp-content/uploads/2020/12/cancer.jpg?resize=712,400 712w, https://stylecaster.com/wp-content/uploads/2020/12/cancer.jpg?resize=300,169 300w, https://stylecaster.com/wp-content/uploads/2020/12/cancer.jpg?resize=640,360 640w, https://stylecaster.com/wp-content/uploads/2020/12/cancer.jpg?resize=800,450 800w, https://stylecaster.com/wp-content/uploads/2020/12/cancer.jpg?resize=480,270 480w, https://stylecaster.com/wp-content/uploads/2020/12/cancer.jpg?resize=413,233 413w, https://stylecaster.com/wp-content/uploads/2020/12/cancer.jpg?resize=600,338 600w" srcset="https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/assets/images/1x1.trans.gif"><p id="caption-attachment-1181578" class="wp-caption-text">Adobe. Design: Cierra Miller/STYLECASTER.</p></div>
<p>Plan on spending most of autumn close to home when Mars enters Libra on Tuesday. The planet of passion will be in your family zone for the next six weeks, focusing your energy on home and self-care. You might have to work extra hard to find that balance between taking care of yourself and taking care of your family.</p>
<p>Use your words when the sun in Virgo trines Pluto in Capricorn on Thursday, especially if you have to make a deal or agreement. Self-expression and getting what you want are simply a few words away. When it doubt, talk it out!</p>
<p>Yes, love is in the air, but it doesn’t mean your relationship should come before your personal growth when Venus in Scorpio squares Saturn in Aquarius on Friday. As your love life gets serious, remember to set boundaries before this flame burns too hot.</p>
<p> </p>
<h2 style="text-align: center;">Leo</h2>
<div id="attachment_1181582" style="width: 680px" class="wp-caption aligncenter"><noscript><img src="https://stylecaster.com/wp-content/uploads/2020/12/leo.jpg?w=670"></noscript><img aria-describedby="caption-attachment-1181582" loading="lazy" class="size-medium wp-image-1181582" alt="STYLECASTER | Leo Zodiac Sign" width="670" height="377" sizes="(max-width: 670px) 100vw, 670px" title="STYLECASTER | Leo Zodiac Sign" data-lazy-src="https://stylecaster.com/wp-content/uploads/2020/12/leo.jpg?w=670" src="https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-lazy-srcset="https://stylecaster.com/wp-content/uploads/2020/12/leo.jpg 960w, https://stylecaster.com/wp-content/uploads/2020/12/leo.jpg?resize=150,84 150w, https://stylecaster.com/wp-content/uploads/2020/12/leo.jpg?resize=670,377 670w, https://stylecaster.com/wp-content/uploads/2020/12/leo.jpg?resize=768,432 768w, https://stylecaster.com/wp-content/uploads/2020/12/leo.jpg?resize=50,28 50w, https://stylecaster.com/wp-content/uploads/2020/12/leo.jpg?resize=160,90 160w, https://stylecaster.com/wp-content/uploads/2020/12/leo.jpg?resize=70,39 70w, https://stylecaster.com/wp-content/uploads/2020/12/leo.jpg?resize=282,158 282w, https://stylecaster.com/wp-content/uploads/2020/12/leo.jpg?resize=712,400 712w, https://stylecaster.com/wp-content/uploads/2020/12/leo.jpg?resize=300,169 300w, https://stylecaster.com/wp-content/uploads/2020/12/leo.jpg?resize=640,360 640w, https://stylecaster.com/wp-content/uploads/2020/12/leo.jpg?resize=800,450 800w, https://stylecaster.com/wp-content/uploads/2020/12/leo.jpg?resize=480,270 480w, https://stylecaster.com/wp-content/uploads/2020/12/leo.jpg?resize=413,233 413w, https://stylecaster.com/wp-content/uploads/2020/12/leo.jpg?resize=600,338 600w" srcset="https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/assets/images/1x1.trans.gif"><p id="caption-attachment-1181582" class="wp-caption-text">Adobe. Design: Cierra Miller/STYLECASTER.</p></div>
<p>Your ideas and thoughts become energized with passion when Mars enters Libra on Tuesday. The red planet will be in your communication zone for the next six weeks, making your thoughts very quick. So fast, in fact, that you might have trouble getting people to understand you. Keep that passion but take a minute to pause and collect yourself.</p>
<p>Self-worth gets a major boost when the sun in Virgo trines Pluto in Capricorn on Thursday. That wellness routine you’ve been working on has started to pay off, and you might even see the results of your efforts in the form of compliments. Yay! Continue making improvements.</p>
<p>Friday could spark arguments when Venus in Scorpio squares Saturn in Aquarius. Family members may start crossing sacred boundaries in your personal relationships and partnerships. Conflict adds fuel to your anger as you fight over your space. Don’t freak out, Leo.</p>
<p> </p>
<h2 style="text-align: center;">Virgo</h2>
<div id="attachment_1181587" style="width: 680px" class="wp-caption aligncenter"><noscript><img src="https://stylecaster.com/wp-content/uploads/2020/12/virgo.jpg?w=670"></noscript><img aria-describedby="caption-attachment-1181587" loading="lazy" class="size-medium wp-image-1181587" alt="STYLECASTER | Virgo Zodiac Sign" width="670" height="377" sizes="(max-width: 670px) 100vw, 670px" title="STYLECASTER | Virgo Zodiac Sign" data-lazy-src="https://stylecaster.com/wp-content/uploads/2020/12/virgo.jpg?w=670" src="https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-lazy-srcset="https://stylecaster.com/wp-content/uploads/2020/12/virgo.jpg 960w, https://stylecaster.com/wp-content/uploads/2020/12/virgo.jpg?resize=150,84 150w, https://stylecaster.com/wp-content/uploads/2020/12/virgo.jpg?resize=670,377 670w, https://stylecaster.com/wp-content/uploads/2020/12/virgo.jpg?resize=768,432 768w, https://stylecaster.com/wp-content/uploads/2020/12/virgo.jpg?resize=50,28 50w, https://stylecaster.com/wp-content/uploads/2020/12/virgo.jpg?resize=160,90 160w, https://stylecaster.com/wp-content/uploads/2020/12/virgo.jpg?resize=70,39 70w, https://stylecaster.com/wp-content/uploads/2020/12/virgo.jpg?resize=282,158 282w, https://stylecaster.com/wp-content/uploads/2020/12/virgo.jpg?resize=712,400 712w, https://stylecaster.com/wp-content/uploads/2020/12/virgo.jpg?resize=300,169 300w, https://stylecaster.com/wp-content/uploads/2020/12/virgo.jpg?resize=640,360 640w, https://stylecaster.com/wp-content/uploads/2020/12/virgo.jpg?resize=800,450 800w, https://stylecaster.com/wp-content/uploads/2020/12/virgo.jpg?resize=480,270 480w, https://stylecaster.com/wp-content/uploads/2020/12/virgo.jpg?resize=413,233 413w, https://stylecaster.com/wp-content/uploads/2020/12/virgo.jpg?resize=600,338 600w" srcset="https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/assets/images/1x1.trans.gif"><p id="caption-attachment-1181587" class="wp-caption-text">Adobe. Design: Cierra Miller/STYLECASTER.</p></div>
<p>Focus on getting what you’re worth when Mars enters Libra on Tuesday. Whether it’s a raise, promotion, clothes, or lover, if you want it, claim it. Mars will be in your value zone for the next few weeks, encouraging you to go after what you want. You work hard and you deserve nice things, Virgo, so go get them!</p>
<p>Thursday brings out your creative side when the sun in your sign trines Pluto in Capricorn. Your words have extra power right now, so use them carefully and creatively as you tell the world exactly who you are. There’s power in self-revelation.</p>
<p>Summer is nearly over, but you’re still taking trips, having fun with your friends, and neglecting your routines. As Venus in Scorpio squares Saturn in Aquarius on Friday, you might have to start taking responsibility for all the important tasks you’ve let slide. Get back on track without isolating yourself.</p>
<p> </p>
<h2 style="text-align: center;">Libra</h2>
<div id="attachment_1181583" style="width: 680px" class="wp-caption aligncenter"><noscript><img src="https://stylecaster.com/wp-content/uploads/2020/12/libra.jpg?w=670"></noscript><img aria-describedby="caption-attachment-1181583" loading="lazy" class="size-medium wp-image-1181583" alt="STYLECASTER | Libra Zodiac Sign" width="670" height="377" sizes="(max-width: 670px) 100vw, 670px" title="STYLECASTER | Libra Zodiac Sign" data-lazy-src="https://stylecaster.com/wp-content/uploads/2020/12/libra.jpg?w=670" src="https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-lazy-srcset="https://stylecaster.com/wp-content/uploads/2020/12/libra.jpg 960w, https://stylecaster.com/wp-content/uploads/2020/12/libra.jpg?resize=150,84 150w, https://stylecaster.com/wp-content/uploads/2020/12/libra.jpg?resize=670,377 670w, https://stylecaster.com/wp-content/uploads/2020/12/libra.jpg?resize=768,432 768w, https://stylecaster.com/wp-content/uploads/2020/12/libra.jpg?resize=50,28 50w, https://stylecaster.com/wp-content/uploads/2020/12/libra.jpg?resize=160,90 160w, https://stylecaster.com/wp-content/uploads/2020/12/libra.jpg?resize=70,39 70w, https://stylecaster.com/wp-content/uploads/2020/12/libra.jpg?resize=282,158 282w, https://stylecaster.com/wp-content/uploads/2020/12/libra.jpg?resize=712,400 712w, https://stylecaster.com/wp-content/uploads/2020/12/libra.jpg?resize=300,169 300w, https://stylecaster.com/wp-content/uploads/2020/12/libra.jpg?resize=640,360 640w, https://stylecaster.com/wp-content/uploads/2020/12/libra.jpg?resize=800,450 800w, https://stylecaster.com/wp-content/uploads/2020/12/libra.jpg?resize=480,270 480w, https://stylecaster.com/wp-content/uploads/2020/12/libra.jpg?resize=413,233 413w, https://stylecaster.com/wp-content/uploads/2020/12/libra.jpg?resize=600,338 600w" srcset="https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/assets/images/1x1.trans.gif"><p id="caption-attachment-1181583" class="wp-caption-text">Adobe. Design: Cierra Miller/STYLECASTER.</p></div>
<p>Wow, Libra! You’re full of energy and enthusiasm when Mars enters your sign on Tuesday. With the planet of passion and drive in your sign for the next six weeks, this is a great time to start new adventures and act in your best self-interest. You’re ready to take on the world with new stamina. Just remember to keep your temper in check.</p>
<p>Breakthroughs come with solitude as the sun in Virgo trines Pluto in Capricorn on Thursday. It’s a good time to do things in private to transform your life, whether it’s redecorating, taking care of yourself, or healing your inner child. You’re becoming more powerful.</p>
<p>Remember that when Venus in Scorpio squares Pluto in Capricorn on Friday. You feel a struggle between you and what you really want. You can’t stop thinking about your desired outcome to the point that it’s become an obsession. If you really want something, detach from the situation.</p>
<p> </p>
<h2 style="text-align: center;">Scorpio</h2>
<div id="attachment_1181586" style="width: 680px" class="wp-caption aligncenter"><noscript><img src="https://stylecaster.com/wp-content/uploads/2020/12/scorpio.jpg?w=670"></noscript><img aria-describedby="caption-attachment-1181586" loading="lazy" class="size-medium wp-image-1181586" alt="STYLECASTER | Scorpio Zodiac Sign" width="670" height="377" sizes="(max-width: 670px) 100vw, 670px" title="STYLECASTER | Scorpio Zodiac Sign" data-lazy-src="https://stylecaster.com/wp-content/uploads/2020/12/scorpio.jpg?w=670" src="https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-lazy-srcset="https://stylecaster.com/wp-content/uploads/2020/12/scorpio.jpg 960w, https://stylecaster.com/wp-content/uploads/2020/12/scorpio.jpg?resize=150,84 150w, https://stylecaster.com/wp-content/uploads/2020/12/scorpio.jpg?resize=670,377 670w, https://stylecaster.com/wp-content/uploads/2020/12/scorpio.jpg?resize=768,432 768w, https://stylecaster.com/wp-content/uploads/2020/12/scorpio.jpg?resize=50,28 50w, https://stylecaster.com/wp-content/uploads/2020/12/scorpio.jpg?resize=160,90 160w, https://stylecaster.com/wp-content/uploads/2020/12/scorpio.jpg?resize=70,39 70w, https://stylecaster.com/wp-content/uploads/2020/12/scorpio.jpg?resize=282,158 282w, https://stylecaster.com/wp-content/uploads/2020/12/scorpio.jpg?resize=712,400 712w, https://stylecaster.com/wp-content/uploads/2020/12/scorpio.jpg?resize=300,169 300w, https://stylecaster.com/wp-content/uploads/2020/12/scorpio.jpg?resize=640,360 640w, https://stylecaster.com/wp-content/uploads/2020/12/scorpio.jpg?resize=800,450 800w, https://stylecaster.com/wp-content/uploads/2020/12/scorpio.jpg?resize=480,270 480w, https://stylecaster.com/wp-content/uploads/2020/12/scorpio.jpg?resize=413,233 413w, https://stylecaster.com/wp-content/uploads/2020/12/scorpio.jpg?resize=600,338 600w" srcset="https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/assets/images/1x1.trans.gif"><p id="caption-attachment-1181586" class="wp-caption-text">Adobe. Design: Cierra Miller/STYLECASTER.</p></div>
<p>Subconscious feelings begin to make their way to the surface on Tuesday, revealing themselves in unexpected ways. That’s because Mars will be in Libra, your privacy zone, for the next six weeks. Unresolved anger could manifest as self-destructive behaviors and isolation, especially when life feels unfair. Find ways to heal instead of hurt.</p>
<p>If you can wish it, you can do it! That’s the mantra when the sun in Virgo trines Pluto in Capricorn on Thursday, creating a powerful day for manifesting your desires. Words and thoughts have extra meaning and you’re able to transform your life for the better.</p>
<p>However, Friday could bring some negative vibes when Venus in your sign squares Saturn in Aquarius. Someone in your life is moving way too quickly, invading your space safe and making things awkward. Relationships could get messy if you don’t set boundaries. Make yourself heard but don’t shut them down, Scorpio.</p>
<p> </p>
<h2 style="text-align: center;">Sagittarius</h2>
<div id="attachment_1181585" style="width: 680px" class="wp-caption aligncenter"><noscript><img src="https://stylecaster.com/wp-content/uploads/2020/12/sag-1.jpg?w=670"></noscript><img aria-describedby="caption-attachment-1181585" loading="lazy" class="size-medium wp-image-1181585" alt="STYLECASTER | Sagittarius Zodiac Sign" width="670" height="377" sizes="(max-width: 670px) 100vw, 670px" title="STYLECASTER | Sagittarius Zodiac Sign" data-lazy-src="https://stylecaster.com/wp-content/uploads/2020/12/sag-1.jpg?w=670" src="https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-lazy-srcset="https://stylecaster.com/wp-content/uploads/2020/12/sag-1.jpg 960w, https://stylecaster.com/wp-content/uploads/2020/12/sag-1.jpg?resize=150,84 150w, https://stylecaster.com/wp-content/uploads/2020/12/sag-1.jpg?resize=670,377 670w, https://stylecaster.com/wp-content/uploads/2020/12/sag-1.jpg?resize=768,432 768w, https://stylecaster.com/wp-content/uploads/2020/12/sag-1.jpg?resize=50,28 50w, https://stylecaster.com/wp-content/uploads/2020/12/sag-1.jpg?resize=160,90 160w, https://stylecaster.com/wp-content/uploads/2020/12/sag-1.jpg?resize=70,39 70w, https://stylecaster.com/wp-content/uploads/2020/12/sag-1.jpg?resize=282,158 282w, https://stylecaster.com/wp-content/uploads/2020/12/sag-1.jpg?resize=712,400 712w, https://stylecaster.com/wp-content/uploads/2020/12/sag-1.jpg?resize=300,169 300w, https://stylecaster.com/wp-content/uploads/2020/12/sag-1.jpg?resize=640,360 640w, https://stylecaster.com/wp-content/uploads/2020/12/sag-1.jpg?resize=800,450 800w, https://stylecaster.com/wp-content/uploads/2020/12/sag-1.jpg?resize=480,270 480w, https://stylecaster.com/wp-content/uploads/2020/12/sag-1.jpg?resize=413,233 413w, https://stylecaster.com/wp-content/uploads/2020/12/sag-1.jpg?resize=600,338 600w" srcset="https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/assets/images/1x1.trans.gif"><p id="caption-attachment-1181585" class="wp-caption-text">Adobe. Design: Cierra Miller/STYLECASTER.</p></div>
<p>After weeks of focusing on your own ambitions, you’ll start feeling that passion and drive to help others when Mars enters Libra on Tuesday. Mars will be in your social zone for the next few weeks, making you passionate about humanitarian issues. Organize your friends to fight for justice and causes you believe in.</p>
<p>When the sun in Virgo trines Pluto in Capricorn on Thursday, good things come your way in the form of a promotion, raise, or recognition of your hard work in your career. Whatever the case may be, it can be a boost to your finances and your ego.</p>
<p>Friday brings plenty of frustration when Venus in Scorpio squares Saturn in Aquarius. You’re feeling a lot of feels, but you can’t find a way to express them. Try not to take your frustration out on others. Instead, lean into your emotions to find a healthy outlet.</p>
<p> </p>
<h2 style="text-align: center;">Capricorn</h2>
<div id="attachment_1181579" style="width: 680px" class="wp-caption aligncenter"><noscript><img src="https://stylecaster.com/wp-content/uploads/2020/12/capricorn.jpg?w=670"></noscript><img aria-describedby="caption-attachment-1181579" loading="lazy" class="size-medium wp-image-1181579" alt="STYLECASTER | Capricorn Zodiac Sign" width="670" height="377" sizes="(max-width: 670px) 100vw, 670px" title="STYLECASTER | Capricorn Zodiac Sign" data-lazy-src="https://stylecaster.com/wp-content/uploads/2020/12/capricorn.jpg?w=670" src="https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-lazy-srcset="https://stylecaster.com/wp-content/uploads/2020/12/capricorn.jpg 960w, https://stylecaster.com/wp-content/uploads/2020/12/capricorn.jpg?resize=150,84 150w, https://stylecaster.com/wp-content/uploads/2020/12/capricorn.jpg?resize=670,377 670w, https://stylecaster.com/wp-content/uploads/2020/12/capricorn.jpg?resize=768,432 768w, https://stylecaster.com/wp-content/uploads/2020/12/capricorn.jpg?resize=50,28 50w, https://stylecaster.com/wp-content/uploads/2020/12/capricorn.jpg?resize=160,90 160w, https://stylecaster.com/wp-content/uploads/2020/12/capricorn.jpg?resize=70,39 70w, https://stylecaster.com/wp-content/uploads/2020/12/capricorn.jpg?resize=282,158 282w, https://stylecaster.com/wp-content/uploads/2020/12/capricorn.jpg?resize=712,400 712w, https://stylecaster.com/wp-content/uploads/2020/12/capricorn.jpg?resize=300,169 300w, https://stylecaster.com/wp-content/uploads/2020/12/capricorn.jpg?resize=640,360 640w, https://stylecaster.com/wp-content/uploads/2020/12/capricorn.jpg?resize=800,450 800w, https://stylecaster.com/wp-content/uploads/2020/12/capricorn.jpg?resize=480,270 480w, https://stylecaster.com/wp-content/uploads/2020/12/capricorn.jpg?resize=413,233 413w, https://stylecaster.com/wp-content/uploads/2020/12/capricorn.jpg?resize=600,338 600w" srcset="https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/assets/images/1x1.trans.gif"><p id="caption-attachment-1181579" class="wp-caption-text">Adobe. Design: Cierra Miller/STYLECASTER.</p></div>
<p>You’ve always been thought of as the workaholic of the zodiac, but you’ll truly live up to that reputation when Mars enters Libra on Tuesday. That’s because Mars will be in your career zone for the next six weeks, and nothing will stand between you and your goals. However, don’t let your goals become so all-consuming that you can think of nothing else. Balance, Capricorn.</p>
<p>Do some serious research to help achieve your ambitions when the sun in Virgo trines Pluto in your sign on Thursday. New information can transform your life for the better and help you grow. Keep an open mind.</p>
<p>However, Friday could bring social and financial problems when Venus in Scorpio squares Saturn in Aquarius. Your social plans hit a snag when you realize you can’t spend the money on an expensive night out. Instead of canceling, suggest a cheap autumn activity. Your friends will be happy to see you.</p>
<p> </p>
<h2 style="text-align: center;">Aquarius</h2>
<div id="attachment_1181576" style="width: 680px" class="wp-caption aligncenter"><noscript><img src="https://stylecaster.com/wp-content/uploads/2020/12/aquarius.jpg?w=670"></noscript><img aria-describedby="caption-attachment-1181576" loading="lazy" class="size-medium wp-image-1181576" alt="STYLECASTER | Aquarius Zodiac Sign" width="670" height="377" sizes="(max-width: 670px) 100vw, 670px" title="STYLECASTER | Aquarius Zodiac Sign" data-lazy-src="https://stylecaster.com/wp-content/uploads/2020/12/aquarius.jpg?w=670" src="https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-lazy-srcset="https://stylecaster.com/wp-content/uploads/2020/12/aquarius.jpg 960w, https://stylecaster.com/wp-content/uploads/2020/12/aquarius.jpg?resize=150,84 150w, https://stylecaster.com/wp-content/uploads/2020/12/aquarius.jpg?resize=670,377 670w, https://stylecaster.com/wp-content/uploads/2020/12/aquarius.jpg?resize=768,432 768w, https://stylecaster.com/wp-content/uploads/2020/12/aquarius.jpg?resize=50,28 50w, https://stylecaster.com/wp-content/uploads/2020/12/aquarius.jpg?resize=160,90 160w, https://stylecaster.com/wp-content/uploads/2020/12/aquarius.jpg?resize=70,39 70w, https://stylecaster.com/wp-content/uploads/2020/12/aquarius.jpg?resize=282,158 282w, https://stylecaster.com/wp-content/uploads/2020/12/aquarius.jpg?resize=712,400 712w, https://stylecaster.com/wp-content/uploads/2020/12/aquarius.jpg?resize=300,169 300w, https://stylecaster.com/wp-content/uploads/2020/12/aquarius.jpg?resize=640,360 640w, https://stylecaster.com/wp-content/uploads/2020/12/aquarius.jpg?resize=800,450 800w, https://stylecaster.com/wp-content/uploads/2020/12/aquarius.jpg?resize=480,270 480w, https://stylecaster.com/wp-content/uploads/2020/12/aquarius.jpg?resize=413,233 413w, https://stylecaster.com/wp-content/uploads/2020/12/aquarius.jpg?resize=600,338 600w" srcset="https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/assets/images/1x1.trans.gif"><p id="caption-attachment-1181576" class="wp-caption-text">Adobe. Design: Cierra Miller/STYLECASTER.</p></div>
<p>Start the week with adventure when Mars enters Libra on Tuesday. The red planet will be in your philosophy zone for the next six weeks, making your natural curiosity almost insatiable as you seek to discover new ideas. You might even feel the urge to go back to school or take a trip.</p>
<p>Things are already changing for the better, Aquarius, even if you can’t quite see it yet. The sun in Virgo trines Pluto in Capricorn on Thursday, shifting your life in a positive direction through your subconscious. Just keep doing your thing and everything will work out.</p>
<p>Except maybe when Venus in Scorpio squares Saturn in your sign on Friday, creating some serious tension. You really need to take some time off, but your boss might want you to work overtime. Try setting boundaries to prevent burnout without causing problems in your professional relationships. Be firm, Aquarius.</p>
<p> </p>
<h2 style="text-align: center;">Pisces</h2>
<div id="attachment_1181584" style="width: 680px" class="wp-caption aligncenter"><noscript><img src="https://stylecaster.com/wp-content/uploads/2020/12/pisces.jpg?w=670"></noscript><img aria-describedby="caption-attachment-1181584" loading="lazy" class="size-medium wp-image-1181584" alt="STYLECASTER | Pisces Zodiac Sign" width="670" height="377" sizes="(max-width: 670px) 100vw, 670px" title="STYLECASTER | Pisces Zodiac Sign" data-lazy-src="https://stylecaster.com/wp-content/uploads/2020/12/pisces.jpg?w=670" src="https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-lazy-srcset="https://stylecaster.com/wp-content/uploads/2020/12/pisces.jpg 960w, https://stylecaster.com/wp-content/uploads/2020/12/pisces.jpg?resize=150,84 150w, https://stylecaster.com/wp-content/uploads/2020/12/pisces.jpg?resize=670,377 670w, https://stylecaster.com/wp-content/uploads/2020/12/pisces.jpg?resize=768,432 768w, https://stylecaster.com/wp-content/uploads/2020/12/pisces.jpg?resize=50,28 50w, https://stylecaster.com/wp-content/uploads/2020/12/pisces.jpg?resize=160,90 160w, https://stylecaster.com/wp-content/uploads/2020/12/pisces.jpg?resize=70,39 70w, https://stylecaster.com/wp-content/uploads/2020/12/pisces.jpg?resize=282,158 282w, https://stylecaster.com/wp-content/uploads/2020/12/pisces.jpg?resize=712,400 712w, https://stylecaster.com/wp-content/uploads/2020/12/pisces.jpg?resize=300,169 300w, https://stylecaster.com/wp-content/uploads/2020/12/pisces.jpg?resize=640,360 640w, https://stylecaster.com/wp-content/uploads/2020/12/pisces.jpg?resize=800,450 800w, https://stylecaster.com/wp-content/uploads/2020/12/pisces.jpg?resize=480,270 480w, https://stylecaster.com/wp-content/uploads/2020/12/pisces.jpg?resize=413,233 413w, https://stylecaster.com/wp-content/uploads/2020/12/pisces.jpg?resize=600,338 600w" srcset="https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/assets/images/1x1.trans.gif"><p id="caption-attachment-1181584" class="wp-caption-text">Adobe. Design: Cierra Miller/STYLECASTER.</p></div>
<p>Tuesday brings a strong urge to make some sudden changes in your life when Mars enters Libra on Tuesday. Mars will be in your intimacy zone for the next few weeks, encouraging you to get rid of whatever doesn’t make you happy. However, don’t rush into change without thinking it over or you could be sorry.</p>
<p>You get by with a little help from your friends when the sun in Virgo trines Pluto in Capricorn on Thursday. You’re so close to your dreams, you just need a little help reaching them, so ask! Remember, it takes a group effort to make dreams come true.</p>
<p>However, while your mind and relationships are expanding, you still have a part of yourself that’s reserved when Venus in Scorpio squares Saturn in Aquarius on Friday. Maybe you’re resisting learning that you were wrong or opening your heart. Move outside your comfort zone for growth, Pisces!</p>
<p> </p>
<p><a href="https://stylecaster.com/signup/"><noscript><img src="https://stylecaster.com/wp-content/uploads/2020/07/banner-newsletter_july2020.jpg?w=670"></noscript><img loading="lazy" class="size-medium wp-image-1141294 aligncenter" alt="StyleCaster newsletter" width="670" height="315" title="StyleCaster newsletter" data-lazy-src="https://stylecaster.com/wp-content/uploads/2020/07/banner-newsletter_july2020.jpg?w=670" src="https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/assets/images/1x1.trans.gif"></a></p>
<p> </p>                                                                                                                                   </div>
                       <script>
                           // wrapper for adding responsive styles, and fix embed overlapping sidebar
                           jQuery('.post_content .wpcom-protected-iframe').wrap('<p class="embed-video-wrapper"></p>')
                       </script>
                               <div class="post_share  comments-visible  pretty_socials clearfix" data-gtm-button-location="Post Share" data-gtm-pin-location="Post Share">
            <ul>
                <li class="facebook">
                    <div>
                        <a href="#" class="pretty_social sc-icon-facebook" data-type="facebook" data-url="https://stylecaster.com/weekly-horoscope-september-13-19-2021/"><span>share</span></a>
                    </div>
                </li><!--
                --><li class="pinterest">
                    <div>
                        <a href="#" class="pretty_social sc-icon-pinterest" data-description="Relax—Your Weekly Horoscope Says You&#8217;ll (Finally!) Catch A Break | StyleCaster" data-media="https://stylecaster.com/wp-content/uploads/2021/09/astro-9-9.jpg" data-type="pinterest" data-url="https://stylecaster.com/weekly-horoscope-september-13-19-2021/"><span>pin</span></a>
                    </div>
                </li><!--
                --><li class="twitter">
                    <div>
                        <a href="#" class="pretty_social sc-icon-twitter" data-description="Relax—Your Weekly Horoscope Says You&#8217;ll (Finally!) Catch A Break" data-type="twitter" data-url="https://stylecaster.com/weekly-horoscope-september-13-19-2021/" data-via="StyleCaster"><span>tweet</span></a>
                    </div>
                </li><!---
                --><li class="tumblr">
                    <div>
                        <a href="#" class="pretty_social sc-icon-tumblr" data-type="tumblr" data-url="https://stylecaster.com/weekly-horoscope-september-13-19-2021/"><span>tumblr</span></a>
                    </div>
                </li>
                                    <li class="comments">
                        <div>
                            <a href="javascript:void(0);" class="pretty_social sc-icon-comment" data-type="comments"><span class="sc-comments-count spot-im-replies-count" data-post-id="1226799">0</span><span>comments</span></a>
                        </div>
                    </li>
                            </ul>
        </div>
                                       <section class="post_tags modal clearfix">
            <div class="post_tags_category">
                    <span class="more_tag">Tags:</span>
                    <ul>
                                                                                <li><a href="https://stylecaster.com/tag/astrology/" class="tag-item small">astrology</a></li>
                                                                                <li><a href="https://stylecaster.com/tag/horoscope/" class="tag-item small">Horoscope</a></li>
                                                                                <li><a href="https://stylecaster.com/tag/weekly-horoscope/" class="tag-item small">weekly horoscope</a></li>
                                                                                <li><a href="https://stylecaster.com/tag/zodiac-sign/" class="tag-item small">zodiac sign</a></li>
                                            </ul>
            </div>
        </section>
                           </div>
                   <div class="sidebar_after_post_content">
                                              
<div id="taboola-below-article-thumbnails"></div>

<script type="text/javascript">
	if ( 'undefined' !== window.taboolaDivCount ) {
		document.getElementById("taboola-below-article-thumbnails").setAttribute("id", "taboola-below-article-thumbnails-" + window.taboolaDivCount);

		if (0 === window.taboolaDivCount) {
			window._taboola = window._taboola || [];

			_taboola.push({
				mode: 'thumbnails-a',
				container: "taboola-below-article-thumbnails-" + window.taboolaDivCount,
				placement: 'Below Article Thumbnails',
				target_type: 'mix'
			});

			_taboola.push({
				article: 'auto',
				url: 'https://stylecaster.com/weekly-horoscope-september-13-19-2021/'
			});

			window.taboolaDivsLoaded[window.taboolaDivCount] = true;
		} else {
			window.taboolaDivsLoaded[window.taboolaDivCount] = false;
		}

		window.taboolaDivCount++;
	}
</script>
                   </div>

                   
        <div data-spotim-module="recirculation" data-spot-id="sp_YAI3K1BD"></div>
        <script async src="https://recirculation.spot.im/spot/sp_YAI3K1BD"></script>
        <script async src="https://launcher.spot.im/spot/sp_YAI3K1BD"
                data-spotim-module="spotim-launcher"
                data-post-url="https://stylecaster.com/weekly-horoscope-september-13-19-2021/"
                data-post-id="1226799">
        </script>
        
                                  </div>
           </article>
        </div>
    </div>

    <div class="post-splitter"></div>
</div>
        </div>
    </div>

    
    <!--Use list element of the schema org for pages there list is present-->
    
    
    <footer class="footer" data-gtm-link-location="Footer">
        <div class="footer-wraper">
            <div class="stretch-clns">

  <div class="hp-column main-logo">
    <a href="https://stylecaster.com"><div class="logo"></div></a>
  </div>

  <div class="hp-column">
    <div class="footer_menu">
      <div class="menu-new-footer-menu-container"><ul id="menu-new-footer-menu" class="menu"><li id="menu-item-218301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218301"><a target="_blank" rel="noopener" href="https://stylecaster.com/about-us/">About Us</a></li>
<li id="menu-item-1132115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1132115"><a href="https://stylecaster.com/accessibility/">Accessibility</a></li>
<li id="menu-item-218303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218303"><a href="https://www.shemedia.com/advertise">Advertise</a></li>
<li id="menu-item-218304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218304"><a target="_blank" rel="noopener" href="https://www.shemedia.com/contact-us">Contact Us</a></li>
<li id="menu-item-218305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218305"><a target="_blank" rel="noopener" href="https://pmc.com/careers-listing/">Careers</a></li>
<li id="menu-item-218306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218306"><a target="_blank" rel="noopener" href="https://www.shemedia.com/news">Press</a></li>
</ul></div>    </div>
  </div>

  <div class="hp-column">
    <div class="social_menu" data-gtm-button-location="Footer">
      <div class="menu-global-social-profiles-container"><ul id="menu-global-social-profiles" class="menu"><li id="menu-item-593286" class="sc-icon-mail menu-item menu-item-type-post_type menu-item-object-page menu-item-593286"><a target="_blank" rel="noopener" href="https://stylecaster.com/signup/">Signup</a></li>
<li id="menu-item-218288" class="sc-icon-facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-218288"><a target="_blank" rel="me" href="https://www.facebook.com/stylecaster">Facebook</a></li>
<li id="menu-item-218287" class="sc-icon-pinterest menu-item menu-item-type-custom menu-item-object-custom menu-item-218287"><a target="_blank" rel="me" href="https://www.pinterest.com/stylecaster/">Pinterest</a></li>
<li id="menu-item-218289" class="sc-icon-twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-218289"><a target="_blank" rel="me" href="https://twitter.com/StyleCaster">Twitter</a></li>
<li id="menu-item-218291" class="sc-icon-instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-218291"><a target="_blank" rel="me" href="https://www.instagram.com/stylecaster">Instagram</a></li>
</ul></div>    </div>
  </div>

</div>

<div class="copy stretch-clns">
    <div class="hp-column sheknows-wrapper">
        <a class="sheknows-copy" href="http://www.sheknows.com/beauty-and-style" target="_blank"><span>Sheknows Media</span><i>Beauty and Style</i></a>
    </div>
    <div class="hp-column">
        <p class="copyright">
            copyright 2021 &copy; all rights reserved by stylecaster        </p>
        <div class="menu-copyright-menu-container"><ul id="menu-copyright-menu" class="menu"><li id="menu-item-341577" class="norewrite menu-item menu-item-type-custom menu-item-object-custom menu-item-341577"><a target="_blank" rel="noopener" href="https://pmc.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-735575" class="btn-privacy-preference menu-item menu-item-type-custom menu-item-object-custom menu-item-735575"><a>EU Privacy Preferences</a></li>
<li id="menu-item-341579" class="norewrite menu-item menu-item-type-custom menu-item-object-custom menu-item-341579"><a target="_blank" rel="noopener" href="https://pmc.com/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-1073616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1073616"><a href="https://pmc.com/privacy-policy/#california">California Privacy Rights</a></li>
<li id="menu-item-1073615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1073615"><a href="https://pmc.com/opt-out">Do Not Sell My Personal Information</a></li>
<li id="menu-item-218296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218296"><a href="https://www.stylecaster.com/feed">RSS</a></li>
<li id="menu-item-694233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-694233"><a href="https://stylecaster.com/amazon-affiliate-disclosure/">Amazon Affiliate Disclosure</a></li>
</ul></div>    </div>
</div>
<div class="footer-right-bottom-block">
	<div class="footer-copy-right">
		<p class="powered-by">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=stylecaster.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></p>
	</div>
</div>        </div>
    </footer>

    </div>
<div class="mobile_splash" id="sc-mobile-splash"></div>
<div class="mobile_menu">
    <div class="logo"><a href="https://stylecaster.com">StyleCaster</a></div>
    <div class="close_btn sc-icon-close"></div>
    <div class="mobile_menu_inner">
        <div class="mobile_menu_swipe">
            <div class="menu-new-main-navigation-container"><ul id="menu-new-main-navigation" class="menu"><li id="menu-item-218309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-218309"><a href="https://stylecaster.com/fashion/">Fashion</a>
<ul class="sub-menu">
	<li id="menu-item-218313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218313"><a href="https://stylecaster.com/fashion-news/">Fashion News</a></li>
	<li id="menu-item-218314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218314"><a href="https://stylecaster.com/street-style/">Street Style</a></li>
	<li id="menu-item-476084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476084"><a href="https://stylecaster.com/tips-trends/">Tips + Trends</a></li>
	<li id="menu-item-218335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218335"><a href="https://stylecaster.com/shopping/">Shopping</a></li>
	<li id="menu-item-476085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476085"><a href="https://stylecaster.com/celebrity-looks/">Celebrity Looks</a></li>
</ul>
</li>
<li id="menu-item-218321" class="beautyhigh-submenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-218321"><a href="https://stylecaster.com/beauty/">Beauty</a>
<ul class="sub-menu">
	<li id="menu-item-441672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441672"><a href="https://stylecaster.com/beauty/makeup/">Makeup</a></li>
	<li id="menu-item-476090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476090"><a href="https://stylecaster.com/beauty/hair-nails/">Hair + Nails</a></li>
	<li id="menu-item-441674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441674"><a href="https://stylecaster.com/beauty/skin-care/">Skin Care</a></li>
	<li id="menu-item-503638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-503638"><a href="https://stylecaster.com/beauty/health-fitness/">Health + Fitness</a></li>
</ul>
</li>
<li id="menu-item-218316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-218316"><a href="https://stylecaster.com/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-476086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476086"><a href="https://stylecaster.com/home/">Home</a></li>
	<li id="menu-item-476290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476290"><a href="https://stylecaster.com/travel/">Travel</a></li>
	<li id="menu-item-319491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-319491"><a href="https://stylecaster.com/food-and-drink/">Food + Drink</a></li>
	<li id="menu-item-476088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476088"><a href="https://stylecaster.com/love-sex/">Love + Sex</a></li>
</ul>
</li>
<li id="menu-item-218842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-218842"><a href="https://stylecaster.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-218330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218330"><a href="https://stylecaster.com/celebrity-news/">Celebrity News</a></li>
	<li id="menu-item-218332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218332"><a href="https://stylecaster.com/tv-movies/">TV + Movies</a></li>
	<li id="menu-item-218331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218331"><a href="https://stylecaster.com/music/">Music</a></li>
	<li id="menu-item-476292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476292"><a href="https://stylecaster.com/culture/">Culture</a></li>
</ul>
</li>
<li id="menu-item-1168716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1168716"><a href="https://stylecaster.com/digital-issues/">Digital Issues</a></li>
<li id="menu-item-1188518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1188518"><a href="https://stylecaster.com/tag/shop/">Shopping</a></li>
<li id="menu-item-513736" class="menu-item-sctv menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513736"><a href="https://stylecaster.com/sctv/">SCTV</a></li>
</ul></div>
            <div class="newsletter_signup signup-form">
	<h5 class="subscribed-status">WANT <span>MORE?</span></h5>
	<h6 class="subscribed-message">Get STYLECASTER in your inbox</h6>
		<form method="post" class="sc-newsletter-form" autocomplete="off" data-location="expanded-menu" data-source="SignUp-Hamburger">
		<div id="email-validation"></div>
		<input name="additional_information" class="additional_information" type="text" placeholder="Enter Your Email Address" />
		<input name="email" class="email-field" type="text" placeholder="Enter Your Email Address">
		<!-- <div class="newsletter-item">
			<input type="checkbox" checked name="daily" class="daily_newsletter" id="daily_checkbox2" value="1" data-newsletter="daily" />
			<label for="daily_checkbox2"><span></span><p>STYLECASTER Daily</p></label>
		</div>
		<div class="newsletter-item">
			<input type="checkbox" checked name="beauty" class="beauty_newsletter" id="beauty_checkbox2" value="1" data-newsletter="beauty" />
			<label for="beauty_checkbox2"><span></span><p>STYLECASTER Beauty</p></label>
		</div> SPT-135: disabled because of always "yes" value -->
		<input type="submit" class="subscribe-button" value="Submit" />
		<input type="hidden" name="source" value="SC_Menu" />
	</form>
</div>

            <div class="social_menu">
                <div class="menu-expanded-menu-social-container"><ul id="menu-expanded-menu-social" class="menu"><li id="menu-item-609237" class="sc-icon-facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-609237"><a target="_blank" rel="me" href="https://www.facebook.com/stylecaster">Facebook</a></li>
<li id="menu-item-609238" class="sc-icon-pinterest menu-item menu-item-type-custom menu-item-object-custom menu-item-609238"><a target="_blank" rel="me" href="https://www.pinterest.com/stylecaster/">Pinterest</a></li>
<li id="menu-item-609239" class="sc-icon-twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-609239"><a target="_blank" rel="me" href="https://twitter.com/StyleCaster">Twitter</a></li>
<li id="menu-item-609241" class="sc-icon-instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-609241"><a target="_blank" rel="me" href="https://www.instagram.com/stylecaster">Instagram</a></li>
</ul></div>            </div>
            <div class="mobile_footer_menu">
                <div class="menu-new-footer-menu-container"><ul id="menu-new-footer-menu" class="menu"><li id="menu-item-218301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218301"><a target="_blank" rel="noopener" href="https://stylecaster.com/about-us/">About Us</a></li>
<li id="menu-item-1132115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1132115"><a href="https://stylecaster.com/accessibility/">Accessibility</a></li>
<li id="menu-item-218303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218303"><a href="https://www.shemedia.com/advertise">Advertise</a></li>
<li id="menu-item-218304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218304"><a target="_blank" rel="noopener" href="https://www.shemedia.com/contact-us">Contact Us</a></li>
<li id="menu-item-218305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218305"><a target="_blank" rel="noopener" href="https://pmc.com/careers-listing/">Careers</a></li>
<li id="menu-item-218306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218306"><a target="_blank" rel="noopener" href="https://www.shemedia.com/news">Press</a></li>
</ul></div>            </div>
            <div class="mobile_copyright_menu">
                <div class="menu-expanded-menu-copyright-container"><ul id="menu-expanded-menu-copyright" class="menu"><li id="menu-item-646562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-646562"><a target="_blank" rel="noopener" href="https://pmc.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-735578" class="btn-privacy-preference menu-item menu-item-type-custom menu-item-object-custom menu-item-735578"><a>Privacy Preferences</a></li>
<li id="menu-item-646563" class="sc-new-line menu-item menu-item-type-custom menu-item-object-custom menu-item-646563"><a target="_blank" rel="noopener" href="https://pmc.com/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-1073618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1073618"><a href="https://pmc.com/privacy-policy/#california">California Privacy Rights</a></li>
<li id="menu-item-1073617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1073617"><a href="https://www.pmc.com/opt-out">Do Not Sell My Personal Information</a></li>
<li id="menu-item-646564" class="no-delimiter menu-item menu-item-type-custom menu-item-object-custom menu-item-646564"><a href="https://www.stylecaster.com/feed">RSS</a></li>
<li id="menu-item-694234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-694234"><a href="https://stylecaster.com/amazon-affiliate-disclosure/">Amazon Affiliate Disclosure</a></li>
<li id="menu-item-1089771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1089771"><a href="https://stylecaster.com/accessibility/">Accessibility</a></li>
</ul></div>            </div>
        </div>
    </div>
</div>
<script>
window.twttr = (function (d,s,id) {
    var t, js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return; js=d.createElement(s); js.id=id; js.async=true;
    js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
    return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
}(document, "script", "twitter-wjs"));
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
	<script>
		window.dataLayer = window.dataLayer || [];
		</script>
	<script>
	var ccpa = document.querySelector( "a[href='https:\/\/pmc.com\/opt-out']" );
	var gdpr = document.querySelector( ".menu-item.btn-privacy-preference" );
	var ca_privacy_link = document.querySelector( "a[href='https:\/\/pmc.com\/privacy-policy\/#california']" );

	ccpa = ( ccpa.parentNode.nodeName.toLowerCase() === 'li' ) ? ccpa.parentElement : ccpa;
	gdpr = ( gdpr.parentNode.nodeName.toLowerCase() === 'li' ) ? gdpr.parentElement : gdpr;
	ca_privacy_link = ( ca_privacy_link.parentNode.nodeName.toLowerCase() === 'li' ) ? ca_privacy_link.parentElement : ca_privacy_link;

	if ( ccpa && gdpr && ca_privacy_link ) {
		if ( pmc_fastly_geo_data.region !== 'CA' && pmc_fastly_geo_data.continent !== 'EU' ) {
			ccpa.remove();
			gdpr.remove();
			ca_privacy_link.remove();
		} else if ( pmc_fastly_geo_data.region === 'CA' ) {
			gdpr.remove();

			ccpa.addEventListener("click", function( e ) {
				e.preventDefault();
				OneTrust.ToggleInfoDisplay();
			} );
		} else if (  pmc_fastly_geo_data.continent === 'EU' ) {
			ccpa.remove();
			ca_privacy_link.remove();

			gdpr.addEventListener("click", function( e ) {
				e.preventDefault();
				OneTrust.ToggleInfoDisplay();
			} );
		}
	}
</script>

<div id="amzn-assoc-ad-f9a0ea9a-9983-469a-a29f-aa6edce656ca"></div>
<script async src="https://z-na.associates-amazon.com/onetag/v2?MarketPlace=US&instanceId=f9a0ea9a-9983-469a-a29f-aa6edce656ca"></script>
		<div id="amzn-assoc-ad-46b2a569-85af-49b7-bb16-f343ea35b2cc"></div>
		<script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=46b2a569-85af-49b7-bb16-f343ea35b2cc"></script>
		<div class="inline-slideshow-zoom-popup">
	<div class="slide-content"></div>
	<i class="sc-close-icon"></i>
</div>
		<div id="single-social-header" class="visible-phone">
			<span class="social-header-text">share</span>
			<ul data-gtm-button-location="Post Sticky Header" data-gtm-link-location="Post Sticky Header">
				<li class="sc-icon-facebook">
					<a class="pretty_social" data-type="facebook" data-url="https://stylecaster.com/weekly-horoscope-september-13-19-2021/">Facebook</a>
				</li>
				<li class="sc-icon-pinterest">
					<a class="pretty_social"
					   data-description="Relax—Your Weekly Horoscope Says You&#8217;ll (Finally!) Catch A Break | StyleCaster"
					   data-media="https://stylecaster.com/wp-content/uploads/2021/09/astro-9-9.jpg" data-type="pinterest"
					   data-url="https://stylecaster.com/weekly-horoscope-september-13-19-2021/">Pinterest</a>
				</li>
				<li class="sc-icon-twitter">
					<a class="pretty_social" data-type="twitter"
					   data-description="Relax—Your Weekly Horoscope Says You&#8217;ll (Finally!) Catch A Break"
					   data-url="https://stylecaster.com/weekly-horoscope-september-13-19-2021/" data-via="StyleCaster">Twitter</a>
				</li>
				<li class="sc-icon-tumblr">
					<a class="pretty_social" data-type="tumblr"
					   data-url="https://stylecaster.com/weekly-horoscope-september-13-19-2021/" data-via="StyleCaster">Tumblr</a>
				</li>
			</ul>
		</div>
		<div class="mobile-vertical-slideshow">
	<div class="close-mobile-slideshow-container">
		<a href="javascript:void(0);" class="close-mobile-slideshow"></a>
	</div>
	<div class="slideshow-scroll-container">
		<div class="sc-mobile-slideshow">
			<div class='main-gallery'>
				<div class="scroll-to-see">
					<span></span>
				</div>
				<div class="main-post-title"></div>
				<div class="social_menu">
					<ul id="mobile-slideshow-social-menu"  data-gtm-button-location="mobile slideshow header" class="social-menu-container">
						<li class="sc-icon-facebook menu-item">
							<a class="pretty_social" data-type="facebook" data-url="">Facebook</a>
						</li>
						<li class="sc-icon-pinterest menu-item">
							<a class="pretty_social" data-type="pinterest" data-description="" data-media="" data-url="">Pinterest</a>
						</li>
						<li class="sc-icon-twitter menu-item">
							<a class="pretty_social" data-type="twitter" data-description="" data-url="" data-via="StyleCaster">Twitter</a>
						</li>
					</ul>
				</div>
				<ul class="slides-list slide-images"></ul>
			</div>
			<div class="more-slideshows"></div>
			<ul></ul>
		</div>
	</div>
</div>

<script type="text/template" id="slide-view-template">
	<div class="mobile-slide" data-num="<%- slide.slideNumber %>" data-id="<%- slide.galleryId %>-<%- slide.slideNumber %>" data-name="<%- slide.title %>">
		<div class="slide-number"><%- slide.slideNumber %> <span>of</span> <%- countSlides %></div>
		<% if ( slide.type == "instagram") { %>
		<div class="embedded-instagram-container">
			<div class="embedded-instagram">
				<%= slide.instagram %>
			</div>
		</div>
		<% } else if( slide.type == "tumblr" ) { %>
		<div class="embedded-tumblr-container">
			<%= slide.tumblr %>
		</div>
		<% } else { %>
		<div class="slide-img">
			<img src="https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="<%- slide.mobileUrl %>" height="<%- slide.sizes.height %>" width="<%- slide.sizes.width %>" <% if ( slide.slide_alt) { %>alt="<%= slide.slide_alt %>"<% } %> />
			<noscript><img src="<%- slide.mobileUrl %>" alt="<%- slide.caption %>" /></noscript>
		</div>
		<% } %>
		<% if ( slide.caption || slide.author || slide.title || slide.is_sponsored ) { %>
		<div class="slide-description format">
			<% if ( slide.author ) { %>
				<p class="author ">
				<% if ( slide.creditLabel) { %>
					<%= slide.creditLabel %>:
									 <% } else { %>
					Photo:
				<% } %>
				<span><%= slide.author %></span></p>
			<% } %>
			<% if ( slide.is_sponsored ) { %>
				<p class="slide-sponsored">sponsored</p>
			<% } %>
			<% if ( slide.caption || slide.title ) { %>
				<div class="caption ">
					<% if ( slide.title ) { %>
						<p class="image-title"><strong><%= slide.title %></strong></p>
					<% } %>
					<%= slide.caption %>
				</div>
			 <% } %>
		</div>
		<% } %>
	</div>
</script>

<script type="text/template" id="more_slideshows-view-template">
	<div class="more-slideshow-background-image">
		<img src="<%- slideshow.thumbnail %>" alt="<%- slideshow.title %>"/>
	</div>
	<div class="more-slideshow-background"></div>
	<div class="more-slideshow-content">
		<span><%- slideshow.slideshowTitle %></span>
		<h2 class="slideshow-title" ><%= slideshow.title %></h2>
		<div class="social_menu">
			<ul class="social-menu-container">
				<li class="sc-icon-facebook menu-item">
					<a class="pretty_social" data-type="facebook" data-url="<%- slideshow.permalink %>">Facebook</a>
				</li>
				<li class="sc-icon-pinterest menu-item">
					<a class="pretty_social" data-description="<%= slideshow.pinterestShareCaption %>" data-media="<%= slideshow.pinterestShareImage %>" data-type="pinterest" data-url="<%- slideshow.permalink %>">Pinterest</a>
				</li>
				<li class="sc-icon-twitter menu-item">
					<a class="pretty_social" data-type="twitter" data-description="<%= slideshow.title %>" data-url="<%- slideshow.permalink %>" data-via="StyleCaster">Twitter</a>
				</li>
			</ul>
		</div>
		<a href="<%- slideshow.permalink %>#autoplay" class="start-slideshow" title="<%= slideshow.title %>">
			<%- slideshow.btnTitle %>
		</a>
	</div>
</script>

<script>
	// start slideshow immediately
	if ( location.hash == '#autoplay' && scGetDocumentWidth() < 768) {
		var elem = document.getElementsByClassName("mobile-vertical-slideshow");
		if (typeof elem[0] != 'undefined') {
			elem[0].style.display = 'block';
			document.getElementsByTagName('html')[0].className+='active-popup'
		}
	}
</script>

        <script type="text/javascript" class="optanon-category-C0004">
            var _sf_async_config = _sf_async_config || {};
            /** CONFIGURATION START **/
            _sf_async_config.uid = 7673; // hardcoded Chartbeat ID
            _sf_async_config.domain = 'stylecaster.com';
            /** Doesn't track custom canonical path **/
                            _sf_async_config.useCanonical = true;
             
                        _sf_async_config.authors = "Horoscope.com";
            
                        _sf_async_config.sections = "lifestyle,love-sex";
                        /** CONFIGURATION END **/

                (function() {
                    function loadChartbeat() {
                        window._sf_endpt = (new Date()).getTime();
                        var e = document.createElement('script');
                        e.setAttribute('language', 'javascript');
                        e.setAttribute('type', 'text/javascript');
                                                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                                                document.body.appendChild(e);
                    }
                    var oldonload = window.onload;
                    window.onload = (typeof window.onload != 'function') ?
                        loadChartbeat : function() {
                        oldonload();
                        loadChartbeat();
                    };
                })();
        </script>
    	<script>
		if ( navigator.serviceWorker ) {
			window.addEventListener( 'load', function() {
									{
						navigator.serviceWorker.register(
							"https:\/\/stylecaster.com\/wp.serviceworker",
							{"scope":"\/"}						).then( reg => {
													} );
					}
							} );
		}
	</script>
	<script id='pmc-video-player-ads-js-js-extra'>
var pmc_video_player_ads = {"is_jwplayer_cc_enabled":"0"};
</script>
<script id='pmc-ga-event-tracking-js-extra'>
var pmc_ga_event_tracking = {"events":[{"action":"click","selector":"a[custom-ga-track=click]","custom":true},{"action":"click","selector":"article a[href*=\"mktp.cc\"]","category":"affiliate_link","custom":true,"url":true}],"device":"[D]"};
</script>
<script type='text/javascript' src='https://stylecaster.com/_static/??-eJytld1OwzAMhV+IrCtIgxvEQ8A9clO3dZc/4qSlb0+abRJIlWAjd42Tfj4+sZVqdkJaE9CEyqnYk+HKaSm+f/fKNqBEF40MZFNw5GqGxVkygXcj31UJQkaq2GLejKZFz9J63GkylxO/pZmoRZsisKBfKac1tPxXwMhCUePBU5IxoWmtP8U/IvpF4Gf6m3MB9W6/vXON3q10ZyCZiXDOaX5ErsH31vYKRTQ0JTOT/2BALYFkthhTwiCCB3kk029xw4A6CWMpOCwKJXBAL+739aFysVEks8dZNl9UBnDFUDbK4XUmt9kDtxBzyTfDOoQQ/XpsAA9NcpY09Lh547eoo86Dxnwh6P+vsof3XG8xfZw654hayMjB6lLUSAK7DmU5ncGmUwUMZAooBoS2xG2w9FapN1uAhODlIBoooirPVwGStg2lidBoYimzsC3n/tq6qYPTe1DEt3O168tSYE6F86gpXkbqRT/Xh4f6vn481E/jF+yPu1s='></script>
<script type='text/javascript' class='optanon-category-C0004'  src='https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/js/features/geo-target.min.js?ver=1' id='sc_geo-js'></script>
<script type='text/javascript' src='https://stylecaster.com/_static/??-eJyVzMsNAjEMANGGCMaLFLggiqCCrDEiUX7YDijdswca4DC30YNPd9SqcTWwJxdWUHJqMzMFNRa3HNBDH2uOBEnhwcGGbFsJse7LVtId/Ku8ud6bKKTXYJmuC5vNW6MY8s+8lgv6Iy548nhOXyjHPB8='></script>
<script async="async" src='//www.anrdoezrs.net/am/8725733/include/joined/generate/onLoad/impressions/page/am.js?ver=1' id='cj-js'></script>
<script id='facebook-jssdk-js-extra'>
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/stylecaster.com\/wp-content\/plugins\/facebook\/channel.php","xfbml":true,"appId":"134683123322801"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="https:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript' src='https://stylecaster.com/wp-includes/js/wp-embed.min.js?m=1631155292g'></script>
<script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.1' async='async' id='onesignal_remote_sdk-js'></script>
<script id='onesignal_sdk_initialize-js-extra'>
var oneSignalConfig = {"default_url":"https:\/\/stylecaster.com","initOptions":{"wordpress":true,"appId":"3b71ea42-bdd8-4859-a7e5-bbd0abd3142a","welcomeNotification":{"disable":true},"path":"https:\/\/stylecaster.com\/onesignal-api\/js\/","safari_web_id":"web.onesignal.auto.2bb5f943-5f36-4c5b-98f3-fab8c5252044","promptOptions":[]},"should_initialize_sdk":"","should_prompt_auto_register":"","should_use_native_prompt":"","should_use_modal_prompt":"","service_worker_updater_path":"updater","service_worker_path":"worker","service_worker_scope":"\/pmc-onesignal.serviceworker\/","should_use_pmc_custom_sdk_init":"1"};
</script>
<script type='text/javascript' src='https://stylecaster.com/_static/??-eJy1lM1qwzAQhF+oG9UpuL2U3go95NQHKPpZ2+voL1opJm9fuSQh9Bg7N4GGT7Mzi8QUQQef0WcRbenJs4hOw+UcPDL1XlroEiJMqCAWHsCHTB1pmSlUFZv9T0cWWZCnvBn5Sdxw84CuXrEGzieLWnLGBNvnphWxKEtajCyO6E1ILMZDwXQCLVMonwnNN1poN478XdQOZS6pyiImYh0i3o26GGSdgrW7UAcNaQVjskco0cgquqWR17aYKqhiJfVe1SaWv+aCqjXBEVOu5VlgS/WNIUyLYzn3NhDXWE7LnVZb+xzmHCx5XMHolXxFgZUK7VqTc/Dy/n34D/tbMid70g9AgkFV+uVJPm6N0mS+qlXcycjLfdKMAidjJL/C2FIfCjHNX99M6DBnOlM/3HvTvjTb5rVt3sZf5Bf8mA=='></script>
<script src='https://platform.instagram.com/en_US/embeds.js?ver=5.8.1' id='sc_instagram_embed-js'></script>
<script type='text/javascript' src='https://stylecaster.com/_static/??-eJyt0kFuAjEMBdAL1aSh0sCm6llC8EDSOHZjh4qevkFwAZiRvPz/yZLtfgUiV8Nqzs5IqE4jqF0LxqCGDbbvfnLSDyVFl9VdsB65qcs/HdsVcgyNu2LZUKqbrG/uWXDGYL3dYmcWSfUExMdecAUwNi4FjMfIci4y0Wgp3N3loAUBnGeMttyi8I18GQFZZbVE4YQ6yiShrXAK4kMqCH/MBHf7ZVNubafjUdb4kVTnVJPh46hDfZhf9OmnD7/1u8nv8z/eDihR'></script>
<script src='https://stats.wp.com/e-202137.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'179321684',post:'1226799',tz:'-4',srv:'stylecaster.com'} ]);
	_stq.push([ 'clickTrackerInit', '179321684', '1226799' ]);
</script>
<!-- pmc-tags-bottom Instinctive -->
	<script type="text/javascript" class="script-mobile optanon-category-C0004" async src="https://load.instinctiveads.com/i.js"></script>
<!-- end pmc-tags-bottom Instinctive --><!-- pmc-tags-bottom Digioh -->
<!--START Lightbox Javascript-->
<script type="text/javascript" class="optanon-category-C0004">
	var digiohVisitorFromEmail = !! 0;

	(function(){
		window.setTimeout(
			function() {
				var tag = document.createElement( 'script' );
				tag.type = "text/javascript";
				tag.src   = "https://www.lightboxcdn.com/vendor/0e0459c9-d60e-4c87-a0c0-a4cdaae103a3/lightbox_inline.js";
				tag.async = true;

				var parent = document.getElementsByTagName( 'script' )[0];
				parent.parentNode.insertBefore( tag, parent );
			},
			500
		);
	})();
</script>
<!--END Lightbox Javascript-->

<!-- end pmc-tags-bottom Digioh --><!-- pmc-tags-bottom Comscore -->
	<script type="text/javascript" class="optanon-category-C0002">
		var comscore_vals = { c1: "2", c2: "6035310", c3: "", c4: "", c5: "", c6: "", c15: "" };
		var _comscore = _comscore || []; _comscore.push(comscore_vals); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();

		// Added to ensure that Comscore tags are triggered to fire on each slide of galleries
		(function(history){
			var pushState = history.pushState;
			history.pushState = function(state) {
			if (typeof history.onpushstate == "function") {
				history.onpushstate({state: state});
			}

			return pushState.apply(history, arguments);
			}
		})(window.history);

		// Trigger comscore beacon on change location.href
		window.onpopstate = history.onpushstate = function() {
			if ( COMSCORE !== undefined ) {
				setTimeout( function() {
					COMSCORE.beacon(comscore_vals);
				}, 1);
			}
		};
	</script>
<!-- end pmc-tags-bottom Comscore --><!-- pmc-tags-bottom Trackonomics -->
<!--START Trackonomics Tag-->
<script type="text/javascript" class="optanon-category-C0004" id="funnel-relay-installer" data-property-id="PROPERTY_ID" data-customer-id="pmc_0aaa4_stylecaster" src="https://cdn-magiclinks.trackonomics.net/client/static/v2/pmc_0aaa4_stylecaster.js" async="async"></script>
<!--END Trackonomics Tag-->
<!-- end pmc-tags-bottom Trackonomics -->
</body>
</html>