<!doctype html>
<!--[if lt IE 7]>      <html class="ie6" lang="en"> <![endif]-->
<!--[if IE 7]>         <html class="ie7" lang="en"> <![endif]-->
<!--[if IE 8]>         <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>         <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en">         <!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<title>43 Pairs of Statement Shoes for Valentine&#8217;s Day | StyleCaster</title>

    <link rel="apple-touch-icon" sizes="192x192" href="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/apple-touch-icon-192x192.png" />
    <link rel="shortcut icon"  href="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/favicon-32x32.ico" />

    <link rel="icon" sizes="32x32" type="image/png"  href="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/favicon-32x32.png" />
    <link rel="icon" sizes="192x192" type="image/png" href="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/favicon-192x192.png" />

	        <script type='text/javascript'>
            /**
             * Restoring jQuery object if 3rd party plugins is removed/override jQuery
             */
            (function (w) {
                // Latest jQuery value
                var latestValue = undefined;
                
                // First jQuery value
                var firstValue = undefined;
                
                // Add getter and setter for jQuery
                Object.defineProperty(w, 'jQuery', {
                    
                    // jQuery getter
                    get: function () {
                        // if latest version jQuery is a function then return latest jQuery version
                        // if latest version jQuery is not a function then return first jQuery version
                        return ( 'function' === typeof latestValue ) ? latestValue : firstValue;
                    },

                    // jQuery setter
                    set: function (value) {
                        // override latesr jQuery version
                        latestValue = value;
                        // set up first jQuery version
                        if ('undefined' === typeof firstValue && 'function' === typeof value) {
                            firstValue = value;
                        }
                    }
                });

            })(window);
        </script>
        
	
<meta name="description" content="You&#039;ve got the dress. You&#039;ve got the date. You&#039;ve got the dinner reservation. Now all you need to celebrate February 14 in style? The Valentine&#039;s Day statement shoes—and we&#039;ve taken the liberty of pulling 43 sweet, sweet options for ya." />
<meta name="keywords" content="statement shoes, valentine&#039;s day, valentine&#039;s day statement shoes, valentine&#039;s day shoes" /><meta name="msvalidate.01" content="7A34A1C1904BAFB83691E8B3718CA9A2" />
<meta property="article:publisher" content="https://www.facebook.com/stylecaster" />
<meta name="google-site-verification" content="yB_5UwT5pPNnn93Mba5HIaFkNtbrafDQWP_Rj34Iw08" />

<script type="text/javascript">dataLayer = window.dataLayer || []; /* Google Tag Manager */</script>
<script type="text/javascript">
/* <![CDATA[ */
var pmc_meta = {"lob":"","page-type":"article","env":"desktop","primary-category":"Fashion","primary-vertical":"","vertical":"","category":["Fashion","Shopping"],"tag":["Love Is Love","statement shoes","valentine's day"],"author":["Lindsey Lanquist"],"logged-in":"","subscriber-type":"","country":"us"};

/* ]]> */
</script>
		<script>
			(function(d,w){
				var i, parts, name, c, rdecode = /(%[0-9A-Z]{2})+/g, rspace = /\+/g, ac = (d ? d.split('; ') : []);
				for(w.pmc_cookies = {}, i = 0; i < ac.length; i++) {
					parts = ac[i].split('='), name = parts[0].replace(rdecode, decodeURIComponent), c = parts.slice(1).join('=');
					if(c.charAt(0) === '"') { c = c.slice(1, -1); } c = c.replace(rdecode, decodeURIComponent).replace(rspace, ' '); w['pmc_cookies'][name] = c;
				}
			})(document.cookie, window);

			pmc_meta=pmc_meta || {}, pmc_meta.omni_visit_id = window.pmc_cookies.omni_visit_id || "pmc." + new Date().getTime() + '.' + (function(l,b,a,c,i,d){for(i=0;i<256;i++){l[i]=(i<16?'0':'')+(i).toString(16);}if(c&&c.getRandomValues){try{d=new Uint32Array(4),c.getRandomValues(d);}catch(e){d=0;}}d=d||[b()*a>>>0,b()*a>>>0,b()*a>>>0,b()*a>>>0];a=d[0],b=d[1],c=d[2],d=d[3];return l[a&0xff]+l[a>>8&0xff]+l[a>>16&0xff]+l[a>>24&0xff]+'-'+l[b&0xff]+l[b>>8&0xff]+'-'+l[b>>16&0x0f|0x40]+l[b>>24&0xff]+'-'+l[c&0x3f|0x80]+l[c>>8&0xff]+'-'+l[c>>16&0xff]+l[c>>24&0xff]+l[d&0xff]+l[d>>8&0xff]+l[d>>16&0xff]+l[d>>24&0xff];})([],Math.random,0x100000000,window.crypto||window.msCrypto);
			var d = new Date(); d.setTime(d.getTime() + ( 60 * 60 * 1000 )); var expires = d.toGMTString(); var path = "/"; var domain = window.location.hostname;
			document.cookie = 'omni_visit_id=' + encodeURIComponent(pmc_meta.omni_visit_id) + ( expires ? '; expires=' + expires : '' ) + ( path ? '; path=' + path : '' ) + ( domain ? '; domain=' + domain : '' );
		</script>
				<script type="text/javascript">
		if( window.hasOwnProperty( 'pmc_meta' ) ) {
			if( !window.hasOwnProperty( 'dataLayer' ) || !window.dataLayer.hasOwnProperty('push') ) {
				window.dataLayer = [];
			}
			window.dataLayer.push( pmc_meta );
		}
		</script>

		           <meta id="ad_wrapper_script" data-unit-name="fashion/shopping"/>
           <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />            <script type="text/javascript" src="//content.jwplatform.com/libraries/ZNyazssg.js"></script>
                <!-- Facebook Pixel Code -->
        <script>
            !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
                n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
                n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
                t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
                document,'script','//connect.facebook.net/en_US/fbevents.js');
            // Insert Your Facebook Pixel ID below. 
            fbq('init', '1130306277008218');
            fbq('track', 'PageView');
        </script>
        <noscript>
            <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1130306277008218&amp;ev=PageView&amp;noscript=1" />
        </noscript>
        <!-- End Facebook Pixel Code -->

        <!--Additional template-specific events for Facebook Pixel-->
                            <script id="facebook-page-type" data-facebook-page-type="page-vertical_slideshow">
                if ( typeof fbq != 'undefined' ) {
                    fbq('track', "page-vertical_slideshow");
                }
            </script>    
        
                <script>
            (function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//comfortablecheese.com/0d54dab07da3e2c70e4c904001da3e0bcca526db5e6852893a5d2314eea316b18afeeb8af05e9b4e159a27858787b043438981d6a081e3ab397073de7b62');
        </script>
        		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=stylecaster.com&amp;id=35011528&amp;t=1548095107&amp;back=https%3A%2F%2Fstylecaster.com%2Fstatement-shoes-valentines-day%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//www.anrdoezrs.net' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//scstylecaster.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="StyleCaster &raquo; Feed" href="https://stylecaster.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="StyleCaster &raquo; Comments Feed" href="https://stylecaster.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="StyleCaster &raquo; 43 Adorable Pairs of Statement Shoes to Wear This Valentine&#8217;s Day Comments Feed" href="https://stylecaster.com/statement-shoes-valentines-day/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJylUNtuwyAM/aFR1qqL8jLtW8BxG6cYGIZW+fuRRKmmbeJlL8g+Phdx9CMqCD6jz5qLiq5cyYt+RAishMnh/GM7gMiL/lvm6IaiJ8zRwE2t25NOHlwZ6rkCeiDJ2rqwsmwyadaSZ4cHJt8KkDGkDGG32ZOQDTklxQoksthygJCw4hxNXhiMAxl0yJXWknHsdtUyjjW12cRWmbUxoYiqL1Nhlcca9Fu3wfpOUUeGp8cyX12wxqlL8ZAp+O3b3w7hjinR0DYVUGu7YCRjUqfXY6djsY5gtbtUxX/002fBNKsc6jktPh/8fnw7d33fn7vT9AWRdORp?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJytkeFOwzAMhF+I1C1bmfYD8SxulqUGNy61w7S3X9ZqmiZEhQT/fNH5y+UCp9F5SRaSgfVhCApfNIJ6p3bm4FEtTO65bl5gzB2TB68KI8ZiVEqRQ1UOnuDPGIf+M5OSkaT/Qm5qd8CzfsMN2Y2cIyWFEx1isLIhnpAdFcujWMtygygSWz9lt6maOcVCrdRLtgVAkMQW+m1YixWDOBaP1zYehDsy0rS2OoWOJZYxzlHu8jcvOaIPncgHqJXrlkrnuquBfvyWfguRpUO+Gt6G16bd1vt92+527xdLneB4?cssminify=yes' type='text/css' media='all' />
<script type="text/javascript" src="https://s1.wp.com/wp-content/themes/vip/pmc-plugins/pmc-global-functions/js/pmc-utils.js?m=1543349140h"></script>			<script type="text/javascript">
			var pmc_do_analytics_pagecount = true;		//flag to allow analytics code to count a page view
			var pmc_common_urls = {
				parent_theme_uri: 'https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/',
				current_theme_uri: 'https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/',
				fb_channel_uri: 'https://s1.wp.com/wp-content/themes/vip/pmc-plugins/partner/facebook/channel.html'
			};
			</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sc_ajax_script = {"ajaxurl":"\/wp-admin\/admin-ajax.php","siteurl":"https:\/\/stylecaster.com"};
var scMainData = {"isPreview":"false"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var scAdvertisingConfig = {"vertical":"fashion\/shopping","globalTargeting":{"liveinsite":"segments","url":["https:\/\/stylecaster.com\/statement-shoes-valentines-day\/"],"dm_content":"false","tag":["Love Is Love","statement shoes","valentine's day"],"Article_Category":["Fashion","Shopping"],"ct":["vertical_slideshow"],"ci":"983863"},"pageType":"single","isSponsored":"false"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sc_newsletter_wp_vars = {"nonce":"506d3a2ad7"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJytkd1OwzAMRl+ILJSpFTeIG8Q1r+C6bucuf4uTVuXpyaZNgKjggkqREtlHx58VPQfFDk3uSPRYzilTXK7XbpQ7/RugLA8REu0suxuM3iVy6cxa37IhlYUiDKVWRL1f4YKXZEmkQCvd75HYTUzzn9hIKQAeVSTh9x/WdKAyT08cdLCogskDO7m8B+NbMKrPDhN7d9n5s7626BeZoJK0GEKQRFE93FeNDrk1jGdNT5ByCaRDJOOho7iNzgI7dSDottFBp+YIIWwVT/Dl9e1fqolc5+PtiwvJeFwUZknebpSRB5fD1fVsn6p63zzW+6qpxw+RuCh5'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scstylecaster.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://stylecaster.com/statement-shoes-valentines-day/" />
<link rel='shortlink' href='https://wp.me/p2mU64-47WL' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fstylecaster.com%2Fstatement-shoes-valentines-day%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fstylecaster.com%2Fstatement-shoes-valentines-day%2F&amp;for=wpcom-auto-discovery" /><link rel='openid.server' href='https://scstylecaster.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://scstylecaster.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://stylecaster.com/osd.xml" title="StyleCaster" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="author" content="Lindsey Lanquist">        <meta id="ad_wrapper_script" data-unit-name="fashion/shopping" />
                <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
        		<script class="gtm-script-container" type="text/javascript">
			;(function(){
				// save url from which user came to the site to cookies.
				// We set cookie with help js because wordpress vip prohibits the cookies on the server side
				if (document.referrer && document.referrer.split('/')[2] != document.domain) {
					setCookie('sc_gtm_original_url', document.referrer, null);
				}

				_gtmq = [{
					'page_version': isLayout.get(),
					'full_URL': "https:\/\/stylecaster.com\/statement-shoes-valentines-day\/",
					'base_URL': "https:\/\/stylecaster.com\/statement-shoes-valentines-day\/",
					'query_Parameters': "",
					// --- DEPRECATED START ---
					// let's leave it in the comments to keep the store
					// 'is_Parallax': ,
					// 'is_OriginalVideo': ,
					// 'is_OriginalPhoto': ,
					// 'is_Slideshow': ,
					// 'is_ContentCreator': ,
					// 'is_Shoppable': ,
					// --- DEPRECATED END ---


										'site_section': "stylecaster",
					
					'source_site_of_post' : "stylecaster",

					'dm2sc': "0",

					// post params
											'post_author': "Lindsey Lanquist",
						'post_published': "01 2019",
						'post_published_full': "01-21-2019 11:30",
						'post_published_date': "2019-01-21",
						'post_url': "https://stylecaster.com/statement-shoes-valentines-day/",
						'post_title': "43 Adorable Pairs of Statement Shoes to Wear This Valentine&#8217;s Day",
						'histurl': null,
						// add type to characterize same events on different slideshows
																			'post_tags': "|374269922||374269801||13766|",
																			'post_categories': "Fashion|Shopping",
																			'main_categories': "Fashion",
																			'sub_categories': "Shopping",
													'article_id': "983863",
												'slide_num': null,
												'virtual_page_url': "\/statement-shoes-valentines-day\/",
						'post_position_in_page': '1',
					
					// tag page params
					
					// result search page params
					
					// category page params
					
					// author page params
					
					// archive page params
					
					// meta data
					'meta_title': jQuery("title").text(),

					// page params
					'page_type': "single-vertical_slideshow",
					'referrer_original': getCookie('sc_gtm_original_url') ? getCookie('sc_gtm_original_url') : '',

										// Original WP post data
					'wp_post_type' : "post",
					
					'user_ip': "",
					'user_agent': navigator.userAgent
				}];

				// add utm params to _gtmq
				var temp;
				if (temp = getUrlParam(window.location.href, 'utm_source')) {
					_gtmq[0].utm_source = temp;
				}
				if (temp = getUrlParam(window.location.href, 'utm_medium')) {
					_gtmq[0].utm_medium = temp;
				}
				if (temp = getUrlParam(window.location.href, 'utm_campaign')) {
					_gtmq[0].utm_campaign = temp;
				}
				if (temp = getUrlParam(window.location.href, 'utm_term')) {
					_gtmq[0].utm_term = temp;
				}
				if (temp = getUrlParam(window.location.href, 'utm_content')) {
					_gtmq[0].utm_content = temp;
				}
			})();
		</script>
				<script>
			(function(w){
				w.dataLayer_SKM = [{"pageDetails":{"siteVersion":"2.0.8","siteId":2208790,"channel":"Fashion","subchannel":"Shopping","channelLvl3":"_na_","channelLvl4":"_na_","cmsTemplateName":"single","contentCMS":"WordPress VIP StyleCaster","contentArticleId":983863,"contentArticleTitle":"43 Adorable Pairs of Statement Shoes to Wear This Valentine&#8217;s Day","contentPublishedDate":"2019-01-21","contentPublishedMonthYear":"2019-01","contentPublishedTimestamp":"2019-01-21-11-30-31","contentOriginalPublishedTimestamp":"2019-01-21-11-30-31","cmsAuthorId":"737903","momentumAuthorId":"_na_","contentAuthorName":"Lindsey Lanquist","articleCategories":"Fashion|Shopping","contentTags":"Love Is Love|statement shoes|valentine's day","geoTarget":"US","pageFormat":"Vertical Slideshow","editorialCategories":"Shopping","contentAuthorType":"Staff","isShoppable":false,"sponsorshipProducedId":"_na_","sponsorshipRunningId":"_na_","sponsorshipRunningName":"_na_","sponsorshipBucketId":"_na_","sponsorshipBucketName":"_na_","contentProductionType":"Sponsored","slideNumber":"_na_","slideId":"_na_","slideName":"_na_","slideshowLength":"_na_","scrollable":true,"infiniteScrollPageNum":1},"dfp":{"adUnitLvl1":"8352","adUnitLvl2":"stylecaster","adUnitLvl3":"_na_","adUnitLvl4":"_na_","adUnitLvl5":"_na_"},"siteSpecific":{"variableGroup1":"_na_","variableGroup2":"_na_","variableGroup3":"_na_","variableGroup4":"_na_","variableGroup5":"_na_"},"videoDetails":{"country":"_na_","sponsored":"_na_","sponsorshipCampaignId":"_na_","sponsorshipCampaignLineID":"_na_","season":"_na_","authorID":"_na_","publishedBy":"_na_","publisherType":"_na_","clickable":"_na_","subChannel":"_na_","videoBrand":"_na_","channel":"_na_","playerType":"_na_","show":"_na_","publishDate":"_na_","title":"_na_","playerId":"_na_","author":"_na_","sourceFile":"_na_","type":"_na_","sheknowsId":"_na_","authorType":"_na_","autoPlay":"_na_","sound":"_na_","preroll":"_na_","fullScreen":"_na_","playlistId":"_na_","playlistTitle":"_na_","playlistVideoCount":"_na_","playlistPosition":"_na_","uploadedDate":"_na_","videoLength":"_na_","playerLocation":"_na_"}}];
				w.dataLayer_NA = "_na_";
				w.dataLayer_INTRO_SLIDE = "Intro";
			})(window);
		</script>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="StyleCaster" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Style News and Trends" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://stylecaster.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/f95e80beb275448b98a924f84cc3473a?s=16" /><script type="text/javascript">
/* <![CDATA[ */
var pmc_site_config = {"rot13_hostname":"fglyrpnfgre.pbz","hostname":"stylecaster.com","is_proxied":null};

/* ]]> */
</script>
		<script type='text/javascript'>
			var pmc_tracking_url = "https://s3.amazonaws.com/heartbeat.pmc.com/track?host=stylecaster.com&path=%2Fstatement-shoes-valentines-day%2F&ct=article&lob=&loc=us&env=desktop&post_id=983863";
			var pmc_tracking_image = new Image();
			if ( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ) {
				pmc_tracking_url = pmc_tracking_url + '&omni_visit_id=' + pmc_meta.omni_visit_id;
			}
			if ( 'string' === typeof window.location.hash && window.location.hash.length ) {
				pmc_tracking_url = pmc_tracking_url + "&h=" + encodeURIComponent( window.location.hash );
			}
			pmc_tracking_image.src = pmc_tracking_url + "&ts=" + Date.now();
		</script>
		<meta property="og:site_name" content="StyleCaster" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="134683123322801" />
<meta property="og:url" content="https://stylecaster.com/statement-shoes-valentines-day/" />
<meta property="og:title" content="43 Adorable Pairs of Statement Shoes to Wear This Valentine&#8217;s Day" />
<meta property="og:description" content="Never underestimate the power of a statement shoe." />
<meta property="article:published_time" content="2019-01-21T16:30:31+00:00" />
<meta property="article:modified_time" content="2019-01-21T16:30:34+00:00" />
<meta property="article:author" content="Lindsey Lanquist" />
<meta property="article:section" content="Fashion" />
<meta property="article:tag" content="Shopping" />
<meta property="article:tag" content="Love Is Love" />
<meta property="article:tag" content="statement shoes" />
<meta property="article:tag" content="valentine&#039;s day" />
<meta property="og:image" content="https://scstylecaster.files.wordpress.com/2019/01/statement-shoes.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<script type="text/javascript">
/* <![CDATA[ */
var pmc_krux = {"lob":"","page-type":"article","env":"desktop","primary-category":"Fashion","primary-vertical":"","vertical":"","category":["Fashion","Shopping"],"tag":["Love Is Love","statement shoes","valentine's day"],"author":["Lindsey Lanquist"],"logged-in":"","subscriber-type":""};

/* ]]> */
</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
                <script type="text/javascript" src="https://ads.blogherads.com/bh/1/1/1/2208790/header.js" async="async"
                    data-cfasync="false"></script>
            <script type="text/javascript" src="https://ads.blogherads.com/static/blogherads.js" async="async"
                    data-cfasync="false"></script>
            
	<meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@stylecaster" /><meta name="twitter:creator" content="@stylecaster" /><meta name="twitter:title" content="43 Adorable Pairs of Statement Shoes to Wear This Valentine&#8217;s Day"/><meta name="twitter:description" content="Never underestimate the power of a statement shoe."/><meta name="twitter:image" content="https://scstylecaster.files.wordpress.com/2019/01/statement-shoes.jpg"/><meta property="twitter:account_id" content="55678606" />        <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
        <!--[if lt IE 9]>
        <script src="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/js/vendors/html5shiv.min.js"></script>
        <script src="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/js/vendors/respond.min.js"></script>
        <![endif]-->
                <meta property="fb:pages" content="48566051011" />
        <meta property="fb:article_style" content="scdefault">
        </head>
<body class="post-template-default single single-post postid-983863 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light pmc-desktop pmc-no-tablet pmc-no-mobile geo-us" data-paged="1" data-siteurl="https://stylecaster.com">

<div class="wrapper">
    
        <header class="header hide-when-active-popup" id="siteheader" data-gtm-link-location="Header"  >
        <div class="container container_top header_skinny" >

    <div class="mobile_menu_trigger">
        <div class="border-menu"></div>
    </div>
    
    <div class="logo_delimiter"></div>
    
    <div class="logo-small visible-desktop visible-tablet">
        <a href="https://stylecaster.com">StyleCaster</a>
    </div>

    <div class="logo visible-phone"><div class="ratio"></div><a href="https://stylecaster.com">StyleCaster</a></div>

    <div class="main_menu">
        <div class="main_menu">
    <ul class="mainmenu">
                    <li itemscope itemtype="https://www.schema.org/SiteNavigationElement">
	            <meta itemprop="url" content="https://stylecaster.com/fashion/" />
	            <meta itemprop="name" content="Fashion" />
            	            		<a href="https://stylecaster.com/fashion/">Fashion</a>
            	            </li>
                    <li itemscope itemtype="https://www.schema.org/SiteNavigationElement">
	            <meta itemprop="url" content="https://stylecaster.com/beauty/" />
	            <meta itemprop="name" content="Beauty" />
            	            		<a href="https://stylecaster.com/beauty/">Beauty</a>
            	            </li>
                    <li itemscope itemtype="https://www.schema.org/SiteNavigationElement">
	            <meta itemprop="url" content="https://stylecaster.com/lifestyle/" />
	            <meta itemprop="name" content="Lifestyle" />
            	            		<a href="https://stylecaster.com/lifestyle/">Lifestyle</a>
            	            </li>
                    <li itemscope itemtype="https://www.schema.org/SiteNavigationElement">
	            <meta itemprop="url" content="https://stylecaster.com/entertainment/" />
	            <meta itemprop="name" content="Entertainment" />
            	            		<a href="https://stylecaster.com/entertainment/">Entertainment</a>
            	            </li>
                    <li itemscope itemtype="https://www.schema.org/SiteNavigationElement">
	            <meta itemprop="url" content="https://stylecaster.com/sctv/" />
	            <meta itemprop="name" content="SCTV" />
            	            		<a href="https://stylecaster.com/sctv/">SC<span class="sc-icon-play-circle">tv</span></a>
            	            </li>
            </ul>
</div>
    </div>

            <div class="search_container">
            <ul class="stretch-clns">
                <li>
                    <div class="mobile_menu_trigger">
                        <div class="border-menu"></div>
                    </div>

                    <div class="logo_delimiter"></div>

                    <div class="logo-small">
                        <a href="https://stylecaster.com">StyleCaster</a>
                    </div>
                </li>
                <li class="search-form-helper">
                    <form role="search" method="get" name="searchform" class="sc-search-form default-search-form" action="https://stylecaster.com/">
    <div class="search-button sc-icon-search-right">    
            <input class="" type="submit" value="" tabindex="-1">
        </div>
        <div class="search-field" >     
            <input class="" type="text" value=""  name="s" id="s"   tabindex="-1" />
        </div>
</form>
                </li>
                <li> 
                    <div class="close_btn sc-icon-close"></div>
                </li>
            </ul>
        </div>
        
    <div class="search_btn">
        <ul class="menu">
            <li class="search main-menu-search">
                <i class="sc-icon-search-right"></i>
            </li>
        </ul>
    </div>
</div>

<hr class="header_divider hidden-phone" />    </header>
    
        <div class="siteheadersticky header" id="siteheadersticky" data-gtm-link-location="Header">
        <div class="container container_top header_skinny" >

    <div class="mobile_menu_trigger">
        <div class="border-menu"></div>
    </div>
    
    <div class="logo_delimiter"></div>
    
    <div class="logo-small visible-desktop visible-tablet">
        <a href="https://stylecaster.com">StyleCaster</a>
    </div>

    <div class="logo visible-phone"><div class="ratio"></div><a href="https://stylecaster.com">StyleCaster</a></div>

    <div class="main_menu">
        <div class="main_menu">
    <ul class="mainmenu">
                    <li itemscope itemtype="https://www.schema.org/SiteNavigationElement">
	            <meta itemprop="url" content="https://stylecaster.com/fashion/" />
	            <meta itemprop="name" content="Fashion" />
            	            		<a href="https://stylecaster.com/fashion/">Fashion</a>
            	            </li>
                    <li itemscope itemtype="https://www.schema.org/SiteNavigationElement">
	            <meta itemprop="url" content="https://stylecaster.com/beauty/" />
	            <meta itemprop="name" content="Beauty" />
            	            		<a href="https://stylecaster.com/beauty/">Beauty</a>
            	            </li>
                    <li itemscope itemtype="https://www.schema.org/SiteNavigationElement">
	            <meta itemprop="url" content="https://stylecaster.com/lifestyle/" />
	            <meta itemprop="name" content="Lifestyle" />
            	            		<a href="https://stylecaster.com/lifestyle/">Lifestyle</a>
            	            </li>
                    <li itemscope itemtype="https://www.schema.org/SiteNavigationElement">
	            <meta itemprop="url" content="https://stylecaster.com/entertainment/" />
	            <meta itemprop="name" content="Entertainment" />
            	            		<a href="https://stylecaster.com/entertainment/">Entertainment</a>
            	            </li>
                    <li itemscope itemtype="https://www.schema.org/SiteNavigationElement">
	            <meta itemprop="url" content="https://stylecaster.com/sctv/" />
	            <meta itemprop="name" content="SCTV" />
            	            		<a href="https://stylecaster.com/sctv/">SC<span class="sc-icon-play-circle">tv</span></a>
            	            </li>
            </ul>
</div>
    </div>

            <div class="search_container">
            <ul class="stretch-clns">
                <li>
                    <div class="mobile_menu_trigger">
                        <div class="border-menu"></div>
                    </div>

                    <div class="logo_delimiter"></div>

                    <div class="logo-small">
                        <a href="https://stylecaster.com">StyleCaster</a>
                    </div>
                </li>
                <li class="search-form-helper">
                    <form role="search" method="get" name="searchform" class="sc-search-form default-search-form" action="https://stylecaster.com/">
    <div class="search-button sc-icon-search-right">    
            <input class="" type="submit" value="" tabindex="-1">
        </div>
        <div class="search-field" >     
            <input class="" type="text" value=""  name="s" id="s"   tabindex="-1" />
        </div>
</form>
                </li>
                <li> 
                    <div class="close_btn sc-icon-close"></div>
                </li>
            </ul>
        </div>
        
    <div class="search_btn">
        <ul class="menu">
            <li class="search main-menu-search">
                <i class="sc-icon-search-right"></i>
            </li>
        </ul>
    </div>
</div>

<hr class="header_divider hidden-phone" />    </div>
        
            <div class="header" id="singleheader"  data-gtm-nav-show="0" data-gtm-link-location="PostNavBar">
        <div class="container shadow">
            
<div class="main">
    <div class="mobile_menu_trigger">
        <div class="border-menu"></div>
    </div>
    <div class="logo_delimiter"></div>
    <div class="logo hidden-phone">
        <a href="https://stylecaster.com">StyleCaster</a>
    </div>
    <div class="post_header_title">
                    <span>Share</span>
                <div class="social_menu square">
            <ul id="single-header-social-menu" class="social-menu-container" data-gtm-button-location="PostNavBar">
                <li class="sc-icon-facebook menu-item">
                    <a class="pretty_social" data-type="facebook" data-url="https://stylecaster.com/statement-shoes-valentines-day/">Facebook</a>
                </li>
                <li class="sc-icon-pinterest menu-item">
                    <a class="pretty_social" data-description="43 Adorable Pairs of Statement Shoes to Wear This Valentine&#8217;s Day | StyleCaster" data-media="https://scstylecaster.files.wordpress.com/2019/01/statement-shoes.jpg" data-type="pinterest" data-url="https://stylecaster.com/statement-shoes-valentines-day/">Pinterest</a>
                </li>
                <li class="sc-icon-twitter menu-item">
                    <a class="pretty_social" data-type="twitter" data-description="43 Adorable Pairs of Statement Shoes to Wear This Valentine&#8217;s Day" data-url="https://stylecaster.com/statement-shoes-valentines-day/" data-via="StyleCaster">Twitter</a>
                </li>
                <li class="sc-icon-tumblr menu-item">
                    <a class="pretty_social" data-type="tumblr" data-url="https://stylecaster.com/statement-shoes-valentines-day/" data-via="StyleCaster">Tumblr</a>
                </li>
            </ul>
        </div>
        <h2 itemprop="name">43 Adorable Pairs of Statement Shoes to Wear This Valentine&#8217;s Day</h2>

    </div>
</div>


<div class="main_menu">
    <div class="hot-block">
        <i class="icon-fire"></i>
        <span>What's hot</span>        
    </div>
    <div class="post_prev_next_vav">
        <span class="trigger next">
            <i class="sc-icon-arrow-right"></i>
        </span>
        <span class="trigger back inactive">
            <i class="sc-icon-arrow-left"></i>
        </span>
    </div>
    <div id="sliderNexPrev" class="iner">
        <div class="post_prev_next next hidden-phone hidden-tablet-portrait scpin-no">
							<div class="post-item">
					<a class="next_post_link" href="https://stylecaster.com/winter-booties/" rel="next">
						<div class="prev_next_image">
														<img src="https://scstylecaster.files.wordpress.com/2019/01/winter-booties.jpg?w=120&#038;h=120&#038;crop=1" alt="Consider This Your Excuse to Stock Up on Winter Booties..." />
						</div>
						<div class="prev_next_title">
							<div>
								<p>
									Consider This Your Excuse to Stock Up on Winter Booties...								</p>
							</div>
						</div>
						<div class="clear-both"></div>
					</a>
				</div>
							<div class="post-item">
					<a class="next_post_link" href="https://stylecaster.com/date-night-dresses-valentines-day/" rel="next">
						<div class="prev_next_image">
														<img src="https://scstylecaster.files.wordpress.com/2019/01/valentines.jpg?w=120&#038;h=120&#038;crop=1" alt="51 Date Night Dresses You&#039;d Look Stunning in This..." />
						</div>
						<div class="prev_next_title">
							<div>
								<p>
									51 Date Night Dresses You&#039;d Look Stunning in This...								</p>
							</div>
						</div>
						<div class="clear-both"></div>
					</a>
				</div>
							<div class="post-item">
					<a class="next_post_link" href="https://stylecaster.com/cute-maternity-dresses-valentines-day/" rel="next">
						<div class="prev_next_image">
														<img src="https://scstylecaster.files.wordpress.com/2019/01/maternity-vday.jpg?w=120&#038;h=120&#038;crop=1" alt="37 Cute Maternity Dresses That Are Truly Perfect for..." />
						</div>
						<div class="prev_next_title">
							<div>
								<p>
									37 Cute Maternity Dresses That Are Truly Perfect for...								</p>
							</div>
						</div>
						<div class="clear-both"></div>
					</a>
				</div>
							<div class="post-item">
					<a class="next_post_link" href="https://stylecaster.com/7-rings-ariana-grande-jewelry/" rel="next">
						<div class="prev_next_image">
														<img src="https://scstylecaster.files.wordpress.com/2018/08/ariana-grande1.jpg?w=120&#038;h=120&#038;crop=1" alt="7 Rings We Want After Listening to Ariana Grande&#039;s..." />
						</div>
						<div class="prev_next_title">
							<div>
								<p>
									7 Rings We Want After Listening to Ariana Grande&#039;s...								</p>
							</div>
						</div>
						<div class="clear-both"></div>
					</a>
				</div>
							<div class="post-item">
					<a class="next_post_link" href="https://stylecaster.com/rita-ora-sweater-dress/" rel="next">
						<div class="prev_next_image">
														<img src="https://scstylecaster.files.wordpress.com/2018/12/GettyImages-1074323018.jpeg?w=120&#038;h=120&#038;crop=1" alt="Rita Ora&rsquo;s Sweater Dress Has a Naked Woman on It,..." />
						</div>
						<div class="prev_next_title">
							<div>
								<p>
									Rita Ora&rsquo;s Sweater Dress Has a Naked Woman on It,...								</p>
							</div>
						</div>
						<div class="clear-both"></div>
					</a>
				</div>
			        </div>
    </div>
</div>        </div>
    </div>
    
    <div class="wrapper-header-ad-slot hidden-phone">
	<div class="header-ad-slot">
		<div class="header slideshow-header sc-top-ad">
			<div class="container">
				<div class="mobile_menu_trigger">
					<div class="border-menu"></div>
				</div>
				<div class="logo_delimiter"></div>
				<div class="logo-small visible-desktop visible-tablet">
					<a href="https://stylecaster.com">StyleCaster</a>
				</div>
								<div class="slideshow-ad-top-block">
					<div id="oas_Top2" class="sc-ad-init" data-position="Top2" data-internal-section="SlideShow"></div>
				</div>
			</div>
		</div>
	</div>
</div>
    <!--Use list element of the schema org for pages there list is present-->
    
            <div class="page_content_container ">
        <div id="skin">
            <div class="isa_post_container" data-viglink-disable="false" data-is-sponsored="false" data-post-id="983863" data-post-type="vertical_slideshow" data-post-authors="Lindsey Lanquist" data-categories-slug="fashion,shopping" data-categories="Fashion,Shopping" data-tags="Love Is Love,statement shoes,valentine&#039;s day" data-page-title="43 Pairs of Statement Shoes for Valentine&#8217;s Day &laquo;  StyleCaster" data-gtm-article-type="vertical_slideshow" data-facebook-page-type="page-vertical_slideshow" data-page-title-gtm="43 Pairs of Statement Shoes for Valentine&#8217;s Day | StyleCaster" href="https://stylecaster.com/statement-shoes-valentines-day/" data-page-format="Vertical Slideshow">
    		<script>
			if( 'undefined' == typeof scGtmPremiumData ) {
				window.scGtmPremiumData = {};
			}
			window.scGtmPremiumData[983863] = [{"pageDetails":{"siteVersion":"2.0.8","siteId":2208790,"channel":"Fashion","subchannel":"Shopping","channelLvl3":"_na_","channelLvl4":"_na_","cmsTemplateName":"single","contentCMS":"WordPress VIP StyleCaster","contentArticleId":983863,"contentArticleTitle":"43 Adorable Pairs of Statement Shoes to Wear This Valentine&#8217;s Day","contentPublishedDate":"2019-01-21","contentPublishedMonthYear":"2019-01","contentPublishedTimestamp":"2019-01-21-11-30-31","contentOriginalPublishedTimestamp":"2019-01-21-11-30-31","cmsAuthorId":"737903","momentumAuthorId":"_na_","contentAuthorName":"Lindsey Lanquist","articleCategories":"Fashion|Shopping","contentTags":"Love Is Love|statement shoes|valentine's day","geoTarget":"US","pageFormat":"Vertical Slideshow","editorialCategories":"Shopping","contentAuthorType":"Staff","isShoppable":false,"sponsorshipProducedId":"_na_","sponsorshipRunningId":"_na_","sponsorshipRunningName":"_na_","sponsorshipBucketId":"_na_","sponsorshipBucketName":"_na_","contentProductionType":"Sponsored","slideNumber":"_na_","slideId":"_na_","slideName":"_na_","slideshowLength":"_na_"},"dfp":{"adUnitLvl1":"8352","adUnitLvl2":"stylecaster","adUnitLvl3":"_na_","adUnitLvl4":"_na_","adUnitLvl5":"_na_"},"siteSpecific":{"variableGroup1":"_na_","variableGroup2":"_na_","variableGroup3":"_na_","variableGroup4":"_na_","variableGroup5":"_na_"},"videoDetails":{"country":"_na_","sponsored":"_na_","sponsorshipCampaignId":"_na_","sponsorshipCampaignLineID":"_na_","season":"_na_","authorID":"_na_","publishedBy":"_na_","publisherType":"_na_","clickable":"_na_","subChannel":"_na_","videoBrand":"_na_","channel":"_na_","playerType":"_na_","show":"_na_","publishDate":"_na_","title":"_na_","playerId":"_na_","author":"_na_","sourceFile":"_na_","type":"_na_","sheknowsId":"_na_","authorType":"_na_","autoPlay":"_na_","sound":"_na_","preroll":"_na_","fullScreen":"_na_","playlistId":"_na_","playlistTitle":"_na_","playlistVideoCount":"_na_","playlistPosition":"_na_","uploadedDate":"_na_","videoLength":"_na_","playerLocation":"_na_"}}];
		</script>
		        <div class="container">
        <div class="content-split sc-section_single sc-section-can-stiky">
            <aside class="sc-sidebar sc-sidebar-single visible-desktop">
              <div class="sc-adv-wrap">
                  <div class="sc-adv-wrap-help">
                      <div id="sc_adwrapperunit-4" class="widget widget_sc_adwrapperunit">
        <div class="sc-ad-init" id="oas_Middle3" data-position="Middle3"></div>
        
        </div>
                  </div>
              </div>
            </aside>
            <article class="main_content_area sc-main_content  vertical-slideshow" itemscope itemtype="https://schema.org/Article">
                <meta itemprop="mainEntityOfPage" content="https://stylecaster.com/statement-shoes-valentines-day/" />
                <meta itemprop="name" content="43 Adorable Pairs of Statement Shoes to Wear This Valentine&#8217;s Day" />
               <div class="sc-single-column">
                   <div class="article " data-current-url="https://stylecaster.com/statement-shoes-valentines-day/"   data-next-url="https://stylecaster.com/winter-sunglasses/" >
                       <header>
                           
                           <div class="sc_custom_header">                <a href="https://stylecaster.com/tag/valentines-day-2019/" target="_blank" >
                    <img src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-2019-1.jpg" class="scpin-no" />
                </a>
            </div>
                           
                                                                                     <h1 itemprop="headline">43 Adorable Pairs of Statement Shoes to Wear This Valentine&#8217;s Day</h1>
                           
                           <div class="post_detail">
                               <div class="post_head_detials" data-gtm-button-location="Post Shared Count">
                                   <div class="sc-column">
                                               <ul class="sharecount-social-btns social_menu colored ">
            <li class="menu-item sc-icon-facebook"><a href="javascript:void(0);" class="pretty_social" data-type="facebook" data-url="https://stylecaster.com/statement-shoes-valentines-day/">Facebook</a></li>
            <li class="menu-item sc-icon-pinterest"><a href="javascript:void(0);" class="pretty_social" data-description="43 Adorable Pairs of Statement Shoes to Wear This Valentine&#8217;s Day | StyleCaster" data-media="https://scstylecaster.files.wordpress.com/2019/01/statement-shoes.jpg" data-type="pinterest" data-url="https://stylecaster.com/statement-shoes-valentines-day/">Pinterest</a></li>            
            <li class="menu-item sc-icon-twitter"><a href="javascript:void(0);" class="pretty_social icon-twitter" data-type="twitter" data-description="43 Adorable Pairs of Statement Shoes to Wear This Valentine&#8217;s Day" data-url="https://stylecaster.com/statement-shoes-valentines-day/" data-via="StyleCaster">Twitter</a></li>
            <li class="menu-item sc-icon-tumblr"><a href="javascript:void(0);" class="pretty_social" data-type="tumblr" data-url="https://stylecaster.com/statement-shoes-valentines-day/">Tumblr</a></li>
                            <li class="menu-item sc-icon-comment"><span class="sc-comments-count spot-im-replies-count" data-post-id="983863">0</span></li>
                    </ul>
                                           </div>
                                   
                                   <div class="sc-column">

                                       <div class="sc-post-avatar"><img alt='Lindsey Lanquist' src='https://1.gravatar.com/avatar/15e154be39d0edcc8dce09ac41035951?s=96&#038;d=identicon&#038;r=G' class='sc-desaturate-image scpin-no avatar avatar-96' height='0' width='0' /></div>                                       
                                                                              <span class="sc-post-author">by<span itemprop="author"><a href="https://stylecaster.com/author/llanquist/" title="Posts by Lindsey Lanquist" class="author url fn" rel="author">Lindsey Lanquist</a></span></span>

                                                                              
                                                                              <span itemprop="datePublished" content="2019-01-21T11:30:31+00:00" class="sc-post-date hidden-phone">2 hours ago</span>
                                       <meta itemprop="dateModified" content="2019-01-21T11:30:34+00:00" />
                                               <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
            <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                <meta itemprop="url" content="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/base64/Stylecaster-logo.png">
                <meta itemprop="width" content="600">
                <meta itemprop="height" content="60">
            </div>
            <meta itemprop="name" content="StyleCaster">
        </div>

                                           </div>
                               </div>
                           </div>
                           
                                   
                <div class="sc_feature_image_container " itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <img src="https://scstylecaster.files.wordpress.com/2019/01/statement-shoes.jpg" title="43 Adorable Pairs of Statement Shoes to Wear This Valentine&#8217;s Day" alt="43 Adorable Pairs of Statement Shoes to Wear This Valentine&#8217;s Day" />
            <meta itemprop="url" content="https://scstylecaster.files.wordpress.com/2019/01/statement-shoes.jpg" />
            <meta itemprop="width" content="712" />
            <meta itemprop="height" content="400" />
                    </div>
        
                            <div class="photo-detail">Photo:
                                    <span class="source">Allison Kahler.</span>
                            </div>
            
        
                                           
                                                      
                                                      
                       </header>
                       <div class="post_content format clearfix" data-gtm-pin-location="PostContent" itemprop="articleBody">
                                                          <p class="scroll-to-see-more d-none">Scroll To See More Images</p>
                                                      <?xml encoding="utf-8" ?><p class="big_first_letter">You’ve got the dress. You’ve got the date. You’ve got the dinner reservation. Your Valentine’s Day plans are fully in tact—save one thing: You haven’t <em>quite</em> figured out how you want to accessorize your ensemble. Specifically, you haven’t decided what <a href="https://www.vogue.in/content/budget-buys-9-statement-shoes-to-take-on-your-valentines-day-date/" target="_blank" rel="noopener" target="_blank">statement shoes you’ll wear this Valentine’s Day</a>.</p>
<p>This qualm may seem a silly one; shoes are a fairly frivolous affair—why fret over something so trivial? But anyone who’s spent more than a moment considering what they’ll wear on a given day knows how vital shoes are to an entire get-up—how carefully curated statement shoes should be to maximize the impact of an ensemble without overshadowing any piece of the sartorial puzzle.</p>
<p>A good pair of statement shoes stands out, sure, but it doesn’t steal the show; it works in tandem with every other item you have on, leaving you the ultimate star of the show. And since February 14 is recognized by many as ~the sexiest day of the year~, getting your <a href="https://www.readunwritten.com/2018/02/12/6-shoes-valentines-day-mood/" target="_blank" rel="noopener" target="_blank">Valentine’s Day statement shoe</a> game in order weeks in advance isn’t premature—it’s simply<em> rational</em>.</p>
<p></p>
<noscript><img src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-1.jpg?w=712&amp;h=840"></noscript>
<img data-attachment-id="983865" data-permalink="https://stylecaster.com/statement-shoes-valentines-day/valentines-day-statement-shoes-1/" data-orig-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-1.jpg?w=712&amp;h=840" data-orig-size="712,840" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="valentines-day-statement-shoes-1" data-image-description="" data-medium-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-1.jpg?w=712&amp;h=840?w=568" data-large-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-1.jpg?w=712&amp;h=840?w=712" class="aligncenter size-full wp-image-983865" alt="STYLECASTER | 43 Adorable Pairs of Statement Shoes to Wear This Valentine's Day " width="712" height="840" data-lazy-src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-1.jpg?w=712&amp;h=840" src="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif"><h2>Rachel Comey Spritz Heels, $369.95 at <a href="https://www.anthropologie.com/shop/rachel-comey-spritz-heels" target="_blank" rel="nofollow noopener" target="_blank">Anthropologie</a>
</h2>
<p>There is no pair of shoes that screams Valentine’s Day more than these delightfully striped heels.<br></p>
<noscript><img src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-2.jpg?w=712&amp;h=614"></noscript>
<img data-attachment-id="983866" data-permalink="https://stylecaster.com/statement-shoes-valentines-day/valentines-day-statement-shoes-2/" data-orig-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-2.jpg?w=712&amp;h=614" data-orig-size="712,614" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="valentines-day-statement-shoes-2" data-image-description="" data-medium-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-2.jpg?w=712&amp;h=614?w=670" data-large-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-2.jpg?w=712&amp;h=614?w=712" class="aligncenter size-full wp-image-983866" alt="STYLECASTER | 43 Adorable Pairs of Statement Shoes to Wear This Valentine's Day " width="712" height="614" data-lazy-src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-2.jpg?w=712&amp;h=614" src="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif"><h2>Sam Edelman Roya Boot, $175 at <a href="https://www.revolve.com/sam-edelman-roya-boot/dp/SAME-WZ589/" target="_blank" rel="nofollow noopener" target="_blank">Revolve</a>
</h2>
<p>Embellished white booties that don’t feel too edgy? The perfect complement to any Valentine’s Day dress.</p>
<p></p>
<noscript><img src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-3.jpg?w=712&amp;h=1262"></noscript>
<img data-attachment-id="983867" data-permalink="https://stylecaster.com/statement-shoes-valentines-day/valentines-day-statement-shoes-3/" data-orig-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-3.jpg?w=712&amp;h=1262" data-orig-size="712,1262" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="valentines-day-statement-shoes-3" data-image-description="" data-medium-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-3.jpg?w=712&amp;h=1262?w=378" data-large-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-3.jpg?w=712&amp;h=1262?w=578" class="aligncenter size-full wp-image-983867" alt="STYLECASTER | 43 Adorable Pairs of Statement Shoes to Wear This Valentine's Day " width="712" height="1262" data-lazy-src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-3.jpg?w=712&amp;h=1262" src="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif"><h2>Tabitha Simmons Aida Mule, $645 at <a href="https://www.shopbop.com/aida-mule-tabitha-simmons/vp/v=1/1586554104.htm" target="_blank" rel="nofollow noopener" target="_blank">Shopbop</a>
</h2>
<p>I mean, they’re bright red shoes with bows on them—need I say more?</p>
<p></p>
<noscript><img src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-4.jpg?w=712&amp;h=581"></noscript>
<img data-attachment-id="983868" data-permalink="https://stylecaster.com/statement-shoes-valentines-day/valentines-day-statement-shoes-4/" data-orig-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-4.jpg?w=712&amp;h=581" data-orig-size="712,581" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="valentines-day-statement-shoes-4" data-image-description="" data-medium-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-4.jpg?w=712&amp;h=581?w=670" data-large-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-4.jpg?w=712&amp;h=581?w=712" class="aligncenter size-full wp-image-983868" alt="STYLECASTER | 43 Adorable Pairs of Statement Shoes to Wear This Valentine's Day " width="712" height="581" data-lazy-src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-4.jpg?w=712&amp;h=581" src="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif"><h2>Frankie Heel, $390 at <a href="https://www.freepeople.com/shop/frankie-heel/" target="_blank" rel="nofollow noopener" target="_blank">Free People</a>
</h2>
<p>Dreamy but not delicate, these Mary Janes offer the perfect blend of style and romance.</p>
<p></p>
<noscript><img src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-5.jpg?w=712&amp;h=634"></noscript>
<img data-attachment-id="983869" data-permalink="https://stylecaster.com/statement-shoes-valentines-day/valentines-day-statement-shoes-5/" data-orig-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-5.jpg?w=712&amp;h=634" data-orig-size="712,634" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="valentines-day-statement-shoes-5" data-image-description="" data-medium-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-5.jpg?w=712&amp;h=634?w=670" data-large-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-5.jpg?w=712&amp;h=634?w=712" class="aligncenter size-full wp-image-983869" alt="STYLECASTER | 43 Adorable Pairs of Statement Shoes to Wear This Valentine's Day " width="712" height="634" data-lazy-src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-5.jpg?w=712&amp;h=634" src="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif"><h2>History Heeled Sandals, $21.50 at <a href="https://us.asos.com/asos-design/asos-design-history-heeled-sandals/prd/9252077" target="_blank" rel="nofollow noopener" target="_blank">ASOS</a>
</h2>
<p>Satin salmon sandals—try saying that one three times fast.</p>
<p></p>
<noscript><img src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-6.jpg?w=712&amp;h=819"></noscript>
<img data-attachment-id="983870" data-permalink="https://stylecaster.com/statement-shoes-valentines-day/valentines-day-statement-shoes-6/" data-orig-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-6.jpg?w=712&amp;h=819" data-orig-size="712,819" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="valentines-day-statement-shoes-6" data-image-description="" data-medium-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-6.jpg?w=712&amp;h=819?w=582" data-large-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-6.jpg?w=712&amp;h=819?w=712" class="aligncenter size-full wp-image-983870" alt="STYLECASTER | 43 Adorable Pairs of Statement Shoes to Wear This Valentine's Day " width="712" height="819" data-lazy-src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-6.jpg?w=712&amp;h=819" src="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif"><h2>Katcher Heeled Over-the-Knee Boots, $23.50 at <a href="https://us.asos.com/asos-design/asos-katcher-heeled-over-the-knee-boots/prd/8213661" target="_blank" rel="nofollow noopener" target="_blank">ASOS</a>
</h2>
<p>Because over-the-knee <em>velvet</em> boots are always a good idea.</p>
<p></p>
<noscript><img src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-7.jpg?w=712&amp;h=325"></noscript>
<img data-attachment-id="983871" data-permalink="https://stylecaster.com/statement-shoes-valentines-day/valentines-day-statement-shoes-7/" data-orig-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-7.jpg?w=712&amp;h=325" data-orig-size="712,325" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="valentines-day-statement-shoes-7" data-image-description="" data-medium-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-7.jpg?w=712&amp;h=325?w=670" data-large-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-7.jpg?w=712&amp;h=325?w=712" class="aligncenter size-full wp-image-983871" alt="STYLECASTER | 43 Adorable Pairs of Statement Shoes to Wear This Valentine's Day " width="712" height="325" data-lazy-src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-7.jpg?w=712&amp;h=325" src="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif"><h2>Alice + Olivia Mareist Mule, $395 at <a href="https://www.revolve.com/alice-olivia-mareist-mule/dp/ALI-WZ111/" target="_blank" rel="nofollow noopener" target="_blank">Revolve</a>
</h2>
<p>It’s as if Alice + Olivia designed this mule with Valentine’s Day in mind.</p>
<p></p>
<noscript><img src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-8.jpg?w=712&amp;h=638"></noscript>
<img data-attachment-id="983872" data-permalink="https://stylecaster.com/statement-shoes-valentines-day/valentines-day-statement-shoes-8/" data-orig-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-8.jpg?w=712&amp;h=638" data-orig-size="712,638" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="valentines-day-statement-shoes-8" data-image-description="" data-medium-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-8.jpg?w=712&amp;h=638?w=670" data-large-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-8.jpg?w=712&amp;h=638?w=712" class="aligncenter size-full wp-image-983872" alt="STYLECASTER | 43 Adorable Pairs of Statement Shoes to Wear This Valentine's Day " width="712" height="638" data-lazy-src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-8.jpg?w=712&amp;h=638" src="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif"><h2>Rocky Glitter Block Heel Sandals, $85 at <a href="http://us.topshop.com/en/tsus/product/rocky-glitter-block-heel-sandals-8063465" target="_blank" rel="nofollow noopener" target="_blank">Topshop</a>
</h2>
<p>Look, it’s <em>your</em> Valentine’s Day—you can absolutely show up in chunky glitter heels if you want to.</p>
<p></p>
<noscript><img src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-9.jpg?w=712&amp;h=979"></noscript>
<img data-attachment-id="983873" data-permalink="https://stylecaster.com/statement-shoes-valentines-day/valentines-day-statement-shoes-9/" data-orig-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-9.jpg?w=712&amp;h=979" data-orig-size="712,979" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="valentines-day-statement-shoes-9" data-image-description="" data-medium-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-9.jpg?w=712&amp;h=979?w=487" data-large-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-9.jpg?w=712&amp;h=979?w=712" class="aligncenter size-full wp-image-983873" alt="STYLECASTER | 43 Adorable Pairs of Statement Shoes to Wear This Valentine's Day " width="712" height="979" data-lazy-src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-9.jpg?w=712&amp;h=979" src="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif"><h2>Polly Plume Kiki Bow Mules, $344 at <a href="https://www.shopbop.com/kiki-bow-mule-polly-plume/vp/v=1/1532967243.htm" target="_blank" rel="nofollow noopener" target="_blank">Shopbop</a>
</h2>
<p>So adorable you’ll be looking for excuses to wear them for weeks to come.</p>
<p></p>
<noscript><img src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-10.jpg?w=712&amp;h=613"></noscript>
<img data-attachment-id="983874" data-permalink="https://stylecaster.com/statement-shoes-valentines-day/valentines-day-statement-shoes-10/" data-orig-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-10.jpg?w=712&amp;h=613" data-orig-size="712,613" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="valentines-day-statement-shoes-10" data-image-description="" data-medium-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-10.jpg?w=712&amp;h=613?w=670" data-large-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-10.jpg?w=712&amp;h=613?w=712" class="aligncenter size-full wp-image-983874" alt="STYLECASTER | 43 Adorable Pairs of Statement Shoes to Wear This Valentine's Day " width="712" height="613" data-lazy-src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-10.jpg?w=712&amp;h=613" src="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif"><h2>Public Desire Drank Clear Pumps, $49 at <a href="https://us.asos.com/public-desire/public-desire-drank-clear-pumps/prd/10413788" target="_blank" rel="nofollow noopener" target="_blank">ASOS</a>
</h2>
<p>The modern-day equivalent of Cinderella’s glass slipper.</p>
<p></p>
<noscript><img src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-11.jpg?w=712&amp;h=443"></noscript>
<img data-attachment-id="983875" data-permalink="https://stylecaster.com/statement-shoes-valentines-day/valentines-day-statement-shoes-11/" data-orig-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-11.jpg?w=712&amp;h=443" data-orig-size="712,443" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="valentines-day-statement-shoes-11" data-image-description="" data-medium-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-11.jpg?w=712&amp;h=443?w=670" data-large-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-11.jpg?w=712&amp;h=443?w=712" class="aligncenter size-full wp-image-983875" alt="STYLECASTER | 43 Adorable Pairs of Statement Shoes to Wear This Valentine's Day " width="712" height="443" data-lazy-src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-11.jpg?w=712&amp;h=443" src="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif"><h2>Loeffler Randall Penny Knotted Heels, $395 at <a href="https://www.anthropologie.com/shop/loeffler-randall-penny-knotted-heels" target="_blank" rel="nofollow noopener" target="_blank">Anthropologie</a>
</h2>
<p>Plays well with tights.</p>
<p></p>
<noscript><img src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-12.jpg?w=712&amp;h=615"></noscript>
<img data-attachment-id="983876" data-permalink="https://stylecaster.com/statement-shoes-valentines-day/valentines-day-statement-shoes-12/" data-orig-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-12.jpg?w=712&amp;h=615" data-orig-size="712,615" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="valentines-day-statement-shoes-12" data-image-description="" data-medium-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-12.jpg?w=712&amp;h=615?w=670" data-large-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-12.jpg?w=712&amp;h=615?w=712" class="aligncenter size-full wp-image-983876" alt="STYLECASTER | 43 Adorable Pairs of Statement Shoes to Wear This Valentine's Day " width="712" height="615" data-lazy-src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-12.jpg?w=712&amp;h=615" src="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif"><h2>Metallic Nicola Heel Boot, $178 at <a href="https://www.freepeople.com/shop/metallic-nicola-heel-boot/" target="_blank" rel="nofollow noopener" target="_blank">Free People</a>
</h2>
<p>Undoubtedly the coolest—and most retro—to rock a statement heel this V-Day.</p>
<p></p>
<noscript><img src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-13.jpg?w=712&amp;h=477"></noscript>
<img data-attachment-id="983877" data-permalink="https://stylecaster.com/statement-shoes-valentines-day/valentines-day-statement-shoes-13/" data-orig-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-13.jpg?w=712&amp;h=477" data-orig-size="712,477" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="valentines-day-statement-shoes-13" data-image-description="" data-medium-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-13.jpg?w=712&amp;h=477?w=670" data-large-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-13.jpg?w=712&amp;h=477?w=712" class="aligncenter size-full wp-image-983877" alt="STYLECASTER | 43 Adorable Pairs of Statement Shoes to Wear This Valentine's Day " width="712" height="477" data-lazy-src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-13.jpg?w=712&amp;h=477" src="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif"><h2>Kate Spade New York Daxon Kitten Heel Slingbacks, $198 at <a href="https://www.shopbop.com/daxton-kitten-heel-slingbacks-kate/vp/v=1/1593911914.htm" target="_blank" rel="nofollow noopener" target="_blank">Shopbop</a>
</h2>
<p>I mean, this pair requires literally no justification.</p>
<p></p>
<noscript><img src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-14.jpg?w=712&amp;h=777"></noscript>
<img data-attachment-id="983878" data-permalink="https://stylecaster.com/statement-shoes-valentines-day/valentines-day-statement-shoes-14/" data-orig-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-14.jpg?w=712&amp;h=777" data-orig-size="712,777" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="valentines-day-statement-shoes-14" data-image-description="" data-medium-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-14.jpg?w=712&amp;h=777?w=614" data-large-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-14.jpg?w=712&amp;h=777?w=712" class="aligncenter size-full wp-image-983878" alt="STYLECASTER | 43 Adorable Pairs of Statement Shoes to Wear This Valentine's Day " width="712" height="777" data-lazy-src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-14.jpg?w=712&amp;h=777" src="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif"><h2>By the Way Crystal Chainmail Bootie, $128 at <a href="https://www.revolve.com/by-the-way-crystal-chainmail-bootie/dp/BTWR-WZ51/" target="_blank" rel="nofollow noopener" target="_blank">Shopbop</a>
</h2>
<p>Nothing pairs better with a sleek LBD like a pair of extra AF crystal chainmail booties.</p>
<p></p>
<noscript><img src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-15.jpg?w=712&amp;h=417"></noscript>
<img data-attachment-id="983879" data-permalink="https://stylecaster.com/statement-shoes-valentines-day/valentines-day-statement-shoes-15/" data-orig-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-15.jpg?w=712&amp;h=417" data-orig-size="712,417" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="valentines-day-statement-shoes-15" data-image-description="" data-medium-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-15.jpg?w=712&amp;h=417?w=670" data-large-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-15.jpg?w=712&amp;h=417?w=712" class="aligncenter size-full wp-image-983879" alt="STYLECASTER | 43 Adorable Pairs of Statement Shoes to Wear This Valentine's Day " width="712" height="417" data-lazy-src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-15.jpg?w=712&amp;h=417" src="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif"><h2>Badgley Mischka Fae Slingback Pumps, $225 at <a href="https://www.shopbop.com/fae-slingback-pumps-badgley-mischka/vp/v=1/1516201446.htm" target="_blank" rel="nofollow noopener" target="_blank">Shopbop</a>
</h2>
<p>Because your Valentine’s Day statement shoe doesn’t <em>have</em> to be red or pink.</p>
<p></p>
<noscript><img src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-16.jpg?w=712&amp;h=1013"></noscript>
<img data-attachment-id="983880" data-permalink="https://stylecaster.com/statement-shoes-valentines-day/valentines-day-statement-shoes-16/" data-orig-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-16.jpg?w=712&amp;h=1013" data-orig-size="712,1013" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="valentines-day-statement-shoes-16" data-image-description="" data-medium-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-16.jpg?w=712&amp;h=1013?w=471" data-large-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-16.jpg?w=712&amp;h=1013?w=712" class="aligncenter size-full wp-image-983880" alt="STYLECASTER | 43 Adorable Pairs of Statement Shoes to Wear This Valentine's Day " width="712" height="1013" data-lazy-src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-16.jpg?w=712&amp;h=1013" src="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif"><h2>Veronica Beard Olympia Sandals, $450 at <a href="https://www.shopbop.com/olympia-sandals-veronica-beard/vp/v=1/1539534857.htm" target="_blank" rel="nofollow noopener" target="_blank">Shopbop</a>
</h2>
<p>Perfect for parties—and Valentine’s Day dates.</p>
<p></p>
<noscript><img src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-17.jpg?w=712&amp;h=584"></noscript>
<img data-attachment-id="983881" data-permalink="https://stylecaster.com/statement-shoes-valentines-day/valentines-day-statement-shoes-17/" data-orig-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-17.jpg?w=712&amp;h=584" data-orig-size="712,584" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="valentines-day-statement-shoes-17" data-image-description="" data-medium-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-17.jpg?w=712&amp;h=584?w=670" data-large-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-17.jpg?w=712&amp;h=584?w=712" class="aligncenter size-full wp-image-983881" alt="STYLECASTER | 43 Adorable Pairs of Statement Shoes to Wear This Valentine's Day " width="712" height="584" data-lazy-src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-17.jpg?w=712&amp;h=584" src="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif"><h2>Destiny Cut-Out Shoe Boots, $52 at <a href="http://us.topshop.com/en/tsus/product/destiny-cut-out-shoe-boots-8333743" target="_blank" rel="nofollow noopener" target="_blank">Topshop</a>
</h2>
<p>Veritably easy to walk in.</p>
<p></p>
<noscript><img src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-18.jpg?w=712&amp;h=687"></noscript>
<img data-attachment-id="983882" data-permalink="https://stylecaster.com/statement-shoes-valentines-day/valentines-day-statement-shoes-18/" data-orig-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-18.jpg?w=712&amp;h=687" data-orig-size="712,687" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="valentines-day-statement-shoes-18" data-image-description="" data-medium-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-18.jpg?w=712&amp;h=687?w=670" data-large-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-18.jpg?w=712&amp;h=687?w=712" class="aligncenter size-full wp-image-983882" alt="STYLECASTER | 43 Adorable Pairs of Statement Shoes to Wear This Valentine's Day " width="712" height="687" data-lazy-src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-18.jpg?w=712&amp;h=687" src="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif"><h2>LPA Agsen Bootie, $248 at <a href="https://www.revolve.com/lpa-agsen-bootie/dp/LPAR-WZ21/" target="_blank" rel="nofollow noopener" target="_blank">Revolve</a>
</h2>
<p>Because sometimes you don’t need metallic textiles or over-the-top embellishments to make a statement. Sometimes you just need a cool AF heel.</p>
<p></p>
<noscript><img src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-19.jpg?w=712&amp;h=451"></noscript>
<img data-attachment-id="983883" data-permalink="https://stylecaster.com/statement-shoes-valentines-day/valentines-day-statement-shoes-19/" data-orig-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-19.jpg?w=712&amp;h=451" data-orig-size="712,451" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="valentines-day-statement-shoes-19" data-image-description="" data-medium-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-19.jpg?w=712&amp;h=451?w=670" data-large-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-19.jpg?w=712&amp;h=451?w=712" class="aligncenter size-full wp-image-983883" alt="STYLECASTER | 43 Adorable Pairs of Statement Shoes to Wear This Valentine's Day " width="712" height="451" data-lazy-src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-19.jpg?w=712&amp;h=451" src="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif"><h2>Malone Souliers Tasha Sandals, $575 at <a href="https://www.shopbop.com/tasha-sandal-malone-souliers-by/vp/v=1/1593253772.htm" target="_blank" rel="nofollow noopener" target="_blank">Shopbop</a>
</h2>
<p>Two shades of pink in one shoe? We’ll take 20.</p>
<p></p>
<noscript><img src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-20.jpg?w=712&amp;h=548"></noscript>
<img data-attachment-id="983884" data-permalink="https://stylecaster.com/statement-shoes-valentines-day/valentines-day-statement-shoes-20/" data-orig-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-20.jpg?w=712&amp;h=548" data-orig-size="712,548" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="valentines-day-statement-shoes-20" data-image-description="" data-medium-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-20.jpg?w=712&amp;h=548?w=670" data-large-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-20.jpg?w=712&amp;h=548?w=712" class="aligncenter size-full wp-image-983884" alt="STYLECASTER | 43 Adorable Pairs of Statement Shoes to Wear This Valentine's Day " width="712" height="548" data-lazy-src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-20.jpg?w=712&amp;h=548" src="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif"><h2>Glamorous Buckle Block Heels, $45 at <a href="https://us.asos.com/glamorous/glamorous-buckle-block-heeled-pumps-in-red/prd/10782520" target="_blank" rel="nofollow noopener" target="_blank">ASOS</a>
</h2>
<p><em>Very</em> winter-friendly.</p>
<p></p>
<noscript><img src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-21.jpg?w=712&amp;h=600"></noscript>
<img data-attachment-id="983885" data-permalink="https://stylecaster.com/statement-shoes-valentines-day/valentines-day-statement-shoes-21/" data-orig-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-21.jpg?w=712&amp;h=600" data-orig-size="712,600" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="valentines-day-statement-shoes-21" data-image-description="" data-medium-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-21.jpg?w=712&amp;h=600?w=670" data-large-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-21.jpg?w=712&amp;h=600?w=712" class="aligncenter size-full wp-image-983885" alt="STYLECASTER | 43 Adorable Pairs of Statement Shoes to Wear This Valentine's Day " width="712" height="600" data-lazy-src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-21.jpg?w=712&amp;h=600" src="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif"><h2>Cecelia New York Neely Mesh Boots, $268 at <a href="https://www.anthropologie.com/shop/cecelia-new-york-neely-mesh-boots" target="_blank" rel="nofollow noopener" target="_blank">Anthropologie</a>
</h2>
<p>In case you wanted to give your statement socks some love, too.</p>
<p></p>
<noscript><img src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-22.jpg?w=712&amp;h=706"></noscript>
<img data-attachment-id="983886" data-permalink="https://stylecaster.com/statement-shoes-valentines-day/valentines-day-statement-shoes-22/" data-orig-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-22.jpg?w=712&amp;h=706" data-orig-size="712,706" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="valentines-day-statement-shoes-22" data-image-description="" data-medium-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-22.jpg?w=712&amp;h=706?w=670" data-large-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-22.jpg?w=712&amp;h=706?w=712" class="aligncenter size-full wp-image-983886" alt="STYLECASTER | 43 Adorable Pairs of Statement Shoes to Wear This Valentine's Day " width="712" height="706" data-lazy-src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-22.jpg?w=712&amp;h=706" src="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif"><h2>Alexandre Birman Gianny Sandals, $695 at <a href="https://www.shopbop.com/gianny-100mm-sandal-alexandre-birman/vp/v=1/1578511488.htm" target="_blank" rel="nofollow noopener" target="_blank">Shopbop</a>
</h2>
<p>Strange, stylish and sure to keep all eyes on you.</p>
<p></p>
<noscript><img src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-23.jpg?w=712&amp;h=543"></noscript>
<img data-attachment-id="983887" data-permalink="https://stylecaster.com/statement-shoes-valentines-day/valentines-day-statement-shoes-23/" data-orig-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-23.jpg?w=712&amp;h=543" data-orig-size="712,543" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="valentines-day-statement-shoes-23" data-image-description="" data-medium-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-23.jpg?w=712&amp;h=543?w=670" data-large-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-23.jpg?w=712&amp;h=543?w=712" class="aligncenter size-full wp-image-983887" alt="STYLECASTER | 43 Adorable Pairs of Statement Shoes to Wear This Valentine's Day " width="712" height="543" data-lazy-src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-23.jpg?w=712&amp;h=543" src="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif"><h2>Rebecca Minkoff Capriana Sandal, $158 at <a href="https://www.revolve.com/rebecca-minkoff-capriana-sandal/dp/RMIN-WZ146/" target="_blank" rel="nofollow noopener" target="_blank">Revolve</a>
</h2>
<p>Quite possibly the prettiest pink you’ve ever laid eyes on.</p>
<p></p>
<noscript><img src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-24.jpg?w=712&amp;h=792"></noscript>
<img data-attachment-id="983888" data-permalink="https://stylecaster.com/statement-shoes-valentines-day/valentines-day-statement-shoes-24/" data-orig-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-24.jpg?w=712&amp;h=792" data-orig-size="712,792" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="valentines-day-statement-shoes-24" data-image-description="" data-medium-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-24.jpg?w=712&amp;h=792?w=602" data-large-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-24.jpg?w=712&amp;h=792?w=712" class="aligncenter size-full wp-image-983888" alt="STYLECASTER | 43 Adorable Pairs of Statement Shoes to Wear This Valentine's Day " width="712" height="792" data-lazy-src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-24.jpg?w=712&amp;h=792" src="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif"><h2>Ted Baker Pink Velvet Embellished Heeled Pumps, $237 at <a href="https://us.asos.com/ted-baker/ted-baker-pink-velvet-embellished-heeled-pumps/prd/9794559" target="_blank" rel="nofollow noopener" target="_blank">ASOS</a>
</h2>
<p>Because the only thing that could make velvet pumps better is <em>pearls</em>.</p>
<p></p>
<noscript><img src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-25.jpg?w=712&amp;h=444"></noscript>
<img data-attachment-id="983889" data-permalink="https://stylecaster.com/statement-shoes-valentines-day/valentines-day-statement-shoes-25/" data-orig-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-25.jpg?w=712&amp;h=444" data-orig-size="712,444" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="valentines-day-statement-shoes-25" data-image-description="" data-medium-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-25.jpg?w=712&amp;h=444?w=670" data-large-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-25.jpg?w=712&amp;h=444?w=712" class="aligncenter size-full wp-image-983889" alt="STYLECASTER | 43 Adorable Pairs of Statement Shoes to Wear This Valentine's Day " width="712" height="444" data-lazy-src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-25.jpg?w=712&amp;h=444" src="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif"><h2>Farylrobin Alvis Bow-Embellished Ankle Boots, $198 at <a href="https://www.anthropologie.com/shop/farylrobin-alvis-bow-embellished-ankle-boots" target="_blank" rel="nofollow noopener" target="_blank">Anthropologie</a>
</h2>
<p>Your go-to black booties got a much-deserved glow-up.</p>
<p></p>
<noscript><img src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-26.jpg?w=712&amp;h=674"></noscript>
<img data-attachment-id="983890" data-permalink="https://stylecaster.com/statement-shoes-valentines-day/valentines-day-statement-shoes-26/" data-orig-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-26.jpg?w=712&amp;h=674" data-orig-size="712,674" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="valentines-day-statement-shoes-26" data-image-description="" data-medium-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-26.jpg?w=712&amp;h=674?w=670" data-large-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-26.jpg?w=712&amp;h=674?w=712" class="aligncenter size-full wp-image-983890" alt="STYLECASTER | 43 Adorable Pairs of Statement Shoes to Wear This Valentine's Day " width="712" height="674" data-lazy-src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-26.jpg?w=712&amp;h=674" src="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif"><h2>Tory Burch Eleanor Sandals, $348 at <a href="https://www.shopbop.com/eleanor-105mm-sandal-tory-burch/vp/v=1/1543674321.htm" target="_blank" rel="nofollow noopener" target="_blank">Shopbop</a>
</h2>
<p>Bows that feel more bold than dainty.</p>
<p></p>
<noscript><img src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-27.jpg?w=712&amp;h=575"></noscript>
<img data-attachment-id="983891" data-permalink="https://stylecaster.com/statement-shoes-valentines-day/valentines-day-statement-shoes-27/" data-orig-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-27.jpg?w=712&amp;h=575" data-orig-size="712,575" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="valentines-day-statement-shoes-27" data-image-description="" data-medium-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-27.jpg?w=712&amp;h=575?w=670" data-large-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-27.jpg?w=712&amp;h=575?w=712" class="aligncenter size-full wp-image-983891" alt="STYLECASTER | 43 Adorable Pairs of Statement Shoes to Wear This Valentine's Day " width="712" height="575" data-lazy-src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-27.jpg?w=712&amp;h=575" src="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif"><h2>Elope Pointed Sock Boots, $36 at <a href="https://us.asos.com/asos-design/asos-design-elope-pointed-sock-boots/prd/9183588" target="_blank" rel="nofollow noopener" target="_blank">ASOS</a>
</h2>
<p>So you can get the Balenciagas-that-look-like-socks look without breaking the bank.</p>
<p></p>
<noscript><img src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-28.jpg?w=712&amp;h=445"></noscript>
<img data-attachment-id="983892" data-permalink="https://stylecaster.com/statement-shoes-valentines-day/valentines-day-statement-shoes-28/" data-orig-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-28.jpg?w=712&amp;h=445" data-orig-size="712,445" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="valentines-day-statement-shoes-28" data-image-description="" data-medium-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-28.jpg?w=712&amp;h=445?w=670" data-large-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-28.jpg?w=712&amp;h=445?w=712" class="aligncenter size-full wp-image-983892" alt="STYLECASTER | 43 Adorable Pairs of Statement Shoes to Wear This Valentine's Day " width="712" height="445" data-lazy-src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-28.jpg?w=712&amp;h=445" src="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif"><h2>LPA Lex Heel, $188 at <a href="https://www.revolve.com/lpa-lex-heel/dp/LPAR-WZ8/" target="_blank" rel="nofollow noopener" target="_blank">Revolve</a>
</h2>
<p>Simple, timeless and endlessly glamorous.</p>
<p></p>
<noscript><img src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-29.jpg?w=712&amp;h=345"></noscript>
<img data-attachment-id="983893" data-permalink="https://stylecaster.com/statement-shoes-valentines-day/valentines-day-statement-shoes-29/" data-orig-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-29.jpg?w=712&amp;h=345" data-orig-size="712,345" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="valentines-day-statement-shoes-29" data-image-description="" data-medium-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-29.jpg?w=712&amp;h=345?w=670" data-large-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-29.jpg?w=712&amp;h=345?w=712" class="aligncenter size-full wp-image-983893" alt="STYLECASTER | 43 Adorable Pairs of Statement Shoes to Wear This Valentine's Day " width="712" height="345" data-lazy-src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-29.jpg?w=712&amp;h=345" src="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif"><h2>Rebecca Minkoff Coretta Pointed-Toe Mules, $138 at <a href="https://www.shopbop.com/coretta-point-toe-mules-rebecca/vp/v=1/1556229818.htm" target="_blank" rel="nofollow noopener" target="_blank">Shopbop</a>
</h2>
<p>Stay comfy and make a statement—because those things are far from mutually exclusive.</p>
<p></p>
<noscript><img src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-30.jpg?w=712&amp;h=694"></noscript>
<img data-attachment-id="983894" data-permalink="https://stylecaster.com/statement-shoes-valentines-day/valentines-day-statement-shoes-30/" data-orig-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-30.jpg?w=712&amp;h=694" data-orig-size="712,694" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="valentines-day-statement-shoes-30" data-image-description="" data-medium-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-30.jpg?w=712&amp;h=694?w=670" data-large-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-30.jpg?w=712&amp;h=694?w=712" class="aligncenter size-full wp-image-983894" alt="STYLECASTER | 43 Adorable Pairs of Statement Shoes to Wear This Valentine's Day " width="712" height="694" data-lazy-src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-30.jpg?w=712&amp;h=694" src="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif"><h2>Kira Heel Boot, $205 at <a href="https://www.freepeople.com/shop/kira-heel-boot/" target="_blank" rel="nofollow noopener" target="_blank">Free People</a>
</h2>
<p>A sweeter take on the classic block heel bootie.</p>
<p></p>
<noscript><img src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-31.jpg?w=712&amp;h=797"></noscript>
<img data-attachment-id="983895" data-permalink="https://stylecaster.com/statement-shoes-valentines-day/valentines-day-statement-shoes-31/" data-orig-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-31.jpg?w=712&amp;h=797" data-orig-size="712,797" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="valentines-day-statement-shoes-31" data-image-description="" data-medium-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-31.jpg?w=712&amp;h=797?w=599" data-large-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-31.jpg?w=712&amp;h=797?w=712" class="aligncenter size-full wp-image-983895" alt="STYLECASTER | 43 Adorable Pairs of Statement Shoes to Wear This Valentine's Day " width="712" height="797" data-lazy-src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-31.jpg?w=712&amp;h=797" src="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif"><h2>Riz Strappy Sandals, $75 at <a href="http://us.topshop.com/en/tsus/product/riz-strappy-sandals-8254236" target="_blank" rel="nofollow noopener" target="_blank">Topshop</a>
</h2>
<p>Hot pink strappy sandals are sure to pair well with <em>anything</em> you decide to wear this Valentine’s Day.</p>
<p></p>
<noscript><img src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-32.jpg?w=712&amp;h=742"></noscript>
<img data-attachment-id="983896" data-permalink="https://stylecaster.com/statement-shoes-valentines-day/valentines-day-statement-shoes-32/" data-orig-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-32.jpg?w=712&amp;h=742" data-orig-size="712,742" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="valentines-day-statement-shoes-32" data-image-description="" data-medium-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-32.jpg?w=712&amp;h=742?w=643" data-large-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-32.jpg?w=712&amp;h=742?w=712" class="aligncenter size-full wp-image-983896" alt="STYLECASTER | 43 Adorable Pairs of Statement Shoes to Wear This Valentine's Day " width="712" height="742" data-lazy-src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-32.jpg?w=712&amp;h=742" src="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif"><h2>Sparkle and Shine Heel, $168 at <a href="https://www.freepeople.com/shop/sparkle-and-shine-heel/" target="_blank" rel="nofollow noopener" target="_blank">Free People</a>
</h2>
<p>I’ll take those classic block heels with a side of millennial pink glitter, please.</p>
<p></p>
<noscript><img src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-33.jpg?w=712&amp;h=417"></noscript>
<img data-attachment-id="983897" data-permalink="https://stylecaster.com/statement-shoes-valentines-day/valentines-day-statement-shoes-33/" data-orig-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-33.jpg?w=712&amp;h=417" data-orig-size="712,417" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="valentines-day-statement-shoes-33" data-image-description="" data-medium-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-33.jpg?w=712&amp;h=417?w=670" data-large-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-33.jpg?w=712&amp;h=417?w=712" class="aligncenter size-full wp-image-983897" alt="STYLECASTER | 43 Adorable Pairs of Statement Shoes to Wear This Valentine's Day " width="712" height="417" data-lazy-src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-33.jpg?w=712&amp;h=417" src="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif"><h2>Rebecca Minkoff Graciano Pointed-Toe Mules, $158 at <a href="https://www.shopbop.com/graciano-point-toe-mules-rebecca/vp/v=1/1524312480.htm" target="_blank" rel="nofollow noopener" target="_blank">Shopbop</a>
</h2>
<p>Because you really can’t go wrong with a classic hot pink mule.</p>
<p></p>
<noscript><img src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-34.jpg?w=712&amp;h=995"></noscript>
<img data-attachment-id="983898" data-permalink="https://stylecaster.com/statement-shoes-valentines-day/valentines-day-statement-shoes-34/" data-orig-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-34.jpg?w=712&amp;h=995" data-orig-size="712,995" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="valentines-day-statement-shoes-34" data-image-description="" data-medium-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-34.jpg?w=712&amp;h=995?w=479" data-large-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-34.jpg?w=712&amp;h=995?w=712" class="aligncenter size-full wp-image-983898" alt="STYLECASTER | 43 Adorable Pairs of Statement Shoes to Wear This Valentine's Day " width="712" height="995" data-lazy-src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-34.jpg?w=712&amp;h=995" src="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif"><h2>Cecelia New York Mirah Boots, $199.95 at <a href="https://www.anthropologie.com/shop/cecelia-new-york-mirah-boots" target="_blank" rel="nofollow noopener" target="_blank">Anthropologie</a>
</h2>
<p>Now <em>that’s </em>a statement shoe.</p>
<p></p>
<noscript><img src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-35.jpg?w=712&amp;h=476"></noscript>
<img data-attachment-id="983899" data-permalink="https://stylecaster.com/statement-shoes-valentines-day/valentines-day-statement-shoes-35/" data-orig-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-35.jpg?w=712&amp;h=476" data-orig-size="712,476" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="valentines-day-statement-shoes-35" data-image-description="" data-medium-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-35.jpg?w=712&amp;h=476?w=670" data-large-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-35.jpg?w=712&amp;h=476?w=712" class="aligncenter size-full wp-image-983899" alt="STYLECASTER | 43 Adorable Pairs of Statement Shoes to Wear This Valentine's Day " width="712" height="476" data-lazy-src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-35.jpg?w=712&amp;h=476" src="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif"><h2>Headquarters Heeled Sandals, $19 at <a href="https://us.asos.com/asos-design/asos-headquarters-heeled-sandals/prd/8351322" target="_blank" rel="nofollow noopener" target="_blank">ASOS</a>
</h2>
<p>Hell yeah—red leather is <em>totally</em> on the menu.</p>
<p></p>
<noscript><img src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-36.jpg?w=712&amp;h=458"></noscript>
<img data-attachment-id="983900" data-permalink="https://stylecaster.com/statement-shoes-valentines-day/valentines-day-statement-shoes-36/" data-orig-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-36.jpg?w=712&amp;h=458" data-orig-size="712,458" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="valentines-day-statement-shoes-36" data-image-description="" data-medium-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-36.jpg?w=712&amp;h=458?w=670" data-large-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-36.jpg?w=712&amp;h=458?w=712" class="aligncenter size-full wp-image-983900" alt="STYLECASTER | 43 Adorable Pairs of Statement Shoes to Wear This Valentine's Day " width="712" height="458" data-lazy-src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-36.jpg?w=712&amp;h=458" src="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif"><h2>Love Lock Embellished Ballet Flats, $18 at <a href="https://us.asos.com/asos-design/asos-design-love-lock-embellished-ballet-flats/prd/9138743" target="_blank" rel="nofollow noopener" target="_blank">ASOS</a>
</h2>
<p>Warning: Wear these, and you might be tempted to stare at your feet all night long.</p>
<p></p>
<noscript><img src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-37.jpg?w=712&amp;h=672"></noscript>
<img data-attachment-id="983901" data-permalink="https://stylecaster.com/statement-shoes-valentines-day/valentines-day-statement-shoes-37/" data-orig-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-37.jpg?w=712&amp;h=672" data-orig-size="712,672" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="valentines-day-statement-shoes-37" data-image-description="" data-medium-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-37.jpg?w=712&amp;h=672?w=670" data-large-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-37.jpg?w=712&amp;h=672?w=712" class="aligncenter size-full wp-image-983901" alt="STYLECASTER | 43 Adorable Pairs of Statement Shoes to Wear This Valentine's Day " width="712" height="672" data-lazy-src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-37.jpg?w=712&amp;h=672" src="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif"><h2>Vince Camuto Abrianne Bootie, $159 at <a href="https://www.revolve.com/vince-camuto-abrianne-bootie/dp/VCAM-WZ268/?d=Womens&amp;page=2&amp;lc=18&amp;itrownum=6&amp;itcurrpage=2&amp;itview=01#product-full-view" target="_blank" rel="nofollow noopener" target="_blank">Revolve</a>
</h2>
<p>Perfect for Valentine’s Day—and literally any party you’re ever invited to.</p>
<p></p>
<noscript><img src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-38.jpg?w=712&amp;h=947"></noscript>
<img data-attachment-id="983902" data-permalink="https://stylecaster.com/statement-shoes-valentines-day/valentines-day-statement-shoes-38/" data-orig-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-38.jpg?w=712&amp;h=947" data-orig-size="712,947" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="valentines-day-statement-shoes-38" data-image-description="" data-medium-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-38.jpg?w=712&amp;h=947?w=504" data-large-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-38.jpg?w=712&amp;h=947?w=712" class="aligncenter size-full wp-image-983902" alt="STYLECASTER | 43 Adorable Pairs of Statement Shoes to Wear This Valentine's Day " width="712" height="947" data-lazy-src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-38.jpg?w=712&amp;h=947" src="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif"><h2>Malone Souliers Marguerite Mules, $585 at <a href="https://www.shopbop.com/marguerite-luwolt-mule-malone-souliers/vp/v=1/1533323003.htm" target="_blank" rel="nofollow noopener" target="_blank">Shopbop</a>
</h2>
<p>Transparent details, velvet bows and glitter polka dots—if that trifecta doesn’t sell you, I don’t know what will.</p>
<p></p>
<noscript><img src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-39.jpg?w=712&amp;h=729"></noscript>
<img data-attachment-id="983903" data-permalink="https://stylecaster.com/statement-shoes-valentines-day/valentines-day-statement-shoes-39/" data-orig-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-39.jpg?w=712&amp;h=729" data-orig-size="712,729" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="valentines-day-statement-shoes-39" data-image-description="" data-medium-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-39.jpg?w=712&amp;h=729?w=654" data-large-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-39.jpg?w=712&amp;h=729?w=712" class="aligncenter size-full wp-image-983903" alt="STYLECASTER | 43 Adorable Pairs of Statement Shoes to Wear This Valentine's Day " width="712" height="729" data-lazy-src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-39.jpg?w=712&amp;h=729" src="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif"><h2>Lost Ink Pink Satin Braid Heeled Sandals, $33.50 at <a href="https://us.asos.com/lost-ink/lost-ink-pink-satin-braid-detail-heeled-sandals/prd/9126542" target="_blank" rel="nofollow noopener" target="_blank">ASOS</a>
</h2>
<p>Because braided heels are just more fun.</p>
<p></p>
<noscript><img src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-41.jpg?w=712&amp;h=899"></noscript>
<img data-attachment-id="983904" data-permalink="https://stylecaster.com/statement-shoes-valentines-day/valentines-day-statement-shoes-41/" data-orig-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-41.jpg?w=712&amp;h=899" data-orig-size="712,899" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="valentines-day-statement-shoes-41" data-image-description="" data-medium-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-41.jpg?w=712&amp;h=899?w=531" data-large-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-41.jpg?w=712&amp;h=899?w=712" class="aligncenter size-full wp-image-983904" alt="STYLECASTER | 43 Adorable Pairs of Statement Shoes to Wear This Valentine's Day " width="712" height="899" data-lazy-src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-41.jpg?w=712&amp;h=899" src="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif"><h2>Farylrobin Velvet D’Orsay Flats, $108 at <a href="https://www.anthropologie.com/shop/farylrobin-velvet-dorsay-flats" target="_blank" rel="nofollow noopener" target="_blank">Anthropologie</a>
</h2>
<p>Simple and undoubtedly comfortable, these flats will keep you feeling cozy—and luxe—all night long.</p>
<p></p>
<noscript><img src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-42.jpg?w=712&amp;h=490"></noscript>
<img data-attachment-id="983905" data-permalink="https://stylecaster.com/statement-shoes-valentines-day/valentines-day-statement-shoes-42/" data-orig-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-42.jpg?w=712&amp;h=490" data-orig-size="712,490" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="valentines-day-statement-shoes-42" data-image-description="" data-medium-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-42.jpg?w=712&amp;h=490?w=670" data-large-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-42.jpg?w=712&amp;h=490?w=712" class="aligncenter size-full wp-image-983905" alt="STYLECASTER | 43 Adorable Pairs of Statement Shoes to Wear This Valentine's Day " width="712" height="490" data-lazy-src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-42.jpg?w=712&amp;h=490" src="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif"><h2>Openwork Leather Pumps, $69.99 at <a href="https://www.zara.com/us/en/openwork-leather-pumps-p15218301.html" target="_blank" rel="nofollow noopener" target="_blank">Zara</a>
</h2>
<p>In case sweeter details weren’t your style.</p>
<p></p>
<noscript><img src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-43.jpg?w=712&amp;h=617"></noscript>
<img data-attachment-id="983906" data-permalink="https://stylecaster.com/statement-shoes-valentines-day/valentines-day-statement-shoes-43/" data-orig-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-43.jpg?w=712&amp;h=617" data-orig-size="712,617" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="valentines-day-statement-shoes-43" data-image-description="" data-medium-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-43.jpg?w=712&amp;h=617?w=670" data-large-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-43.jpg?w=712&amp;h=617?w=712" class="aligncenter size-full wp-image-983906" alt="STYLECASTER | 43 Adorable Pairs of Statement Shoes to Wear This Valentine's Day " width="712" height="617" data-lazy-src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-43.jpg?w=712&amp;h=617" src="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif"><h2>Silent D Antiga Boots, $178 at <a href="https://www.anthropologie.com/shop/silent-d-antiga-boots" target="_blank" rel="nofollow noopener" target="_blank">Anthropologie</a>
</h2>
<p>The sweetest (and most on-theme) to rock 2019’s ruffle trend this V-Day.</p>
<p></p>
<noscript><img src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-44.jpg?w=712&amp;h=1045"></noscript>
<img data-attachment-id="983907" data-permalink="https://stylecaster.com/statement-shoes-valentines-day/valentines-day-statement-shoes-44/" data-orig-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-44.jpg?w=712&amp;h=1045" data-orig-size="712,1045" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"1"}' data-image-title="valentines-day-statement-shoes-44" data-image-description="" data-medium-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-44.jpg?w=712&amp;h=1045?w=456" data-large-file="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-44.jpg?w=712&amp;h=1045?w=698" class="aligncenter size-full wp-image-983907" alt="STYLECASTER | 43 Adorable Pairs of Statement Shoes to Wear This Valentine's Day " width="712" height="1045" data-lazy-src="https://scstylecaster.files.wordpress.com/2019/01/valentines-day-statement-shoes-44.jpg?w=712&amp;h=1045" src="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif"><h2>Malone Souliers Farrah 100 Mules, $595 at <a href="https://www.shopbop.com/farrah-100-mules-malone-souliers/vp/v=1/1574727647.htm" target="_blank" rel="nofollow noopener" target="_blank">Shopbop</a>
</h2>
<p>Simultaneously sweet and edgy—what’s not to love?</p>
<p> </p>
<p class="p1"><span class="s1"><i>Our mission at STYLECASTER is to bring style to the people, and we only feature products we think you’ll love as much as we do. Please note that if you purchase something by clicking on a link within this story, we may receive a small commission of the sale. </i></span></p>                                                                                                                                   </div>
                       <script>
                           // wrapper for adding responsive styles, and fix embed overlapping sidebar
                           jQuery('.post_content .wpcom-protected-iframe').wrap('<p class="embed-video-wrapper"></p>')
                       </script>
                               <div class="post_share  comments-visible  pretty_socials clearfix" data-gtm-button-location="Post Share" data-gtm-pin-location="Post Share">
            <ul>
                <li class="facebook">
                    <div>
                        <a href="#" class="pretty_social sc-icon-facebook" data-type="facebook" data-url="https://stylecaster.com/statement-shoes-valentines-day/"><span>share</span></a>
                    </div>
                </li><!--
                --><li class="pinterest">
                    <div>
                        <a href="#" class="pretty_social sc-icon-pinterest" data-description="43 Adorable Pairs of Statement Shoes to Wear This Valentine&#8217;s Day | StyleCaster" data-media="https://scstylecaster.files.wordpress.com/2019/01/statement-shoes.jpg" data-type="pinterest" data-url="https://stylecaster.com/statement-shoes-valentines-day/"><span>pin</span></a>
                    </div>
                </li><!--
                --><li class="twitter">
                    <div>
                        <a href="#" class="pretty_social sc-icon-twitter" data-description="43 Adorable Pairs of Statement Shoes to Wear This Valentine&#8217;s Day" data-type="twitter" data-url="https://stylecaster.com/statement-shoes-valentines-day/" data-via="StyleCaster"><span>tweet</span></a>
                    </div>
                </li><!---
                --><li class="tumblr">
                    <div>
                        <a href="#" class="pretty_social sc-icon-tumblr" data-type="tumblr" data-url="https://stylecaster.com/statement-shoes-valentines-day/"><span>tumblr</span></a>
                    </div>
                </li>
                                    <li class="comments">
                        <div>
                            <a href="javascript:void(0);" class="pretty_social sc-icon-comment" data-type="comments"><span class="sc-comments-count spot-im-replies-count" data-post-id="983863">0</span><span>comments</span></a>
                        </div>
                    </li>
                            </ul>
        </div>
                                       <section class="post_tags modal clearfix">
            <div class="post_tags_category">
                    <span class="more_tag">Tags:</span>
                    <ul>
                                                                                <li><a href="https://stylecaster.com/tag/valentines-day-2019/" class="tag-item small">Love Is Love</a></li>
                                                                                <li><a href="https://stylecaster.com/tag/statement-shoes/" class="tag-item small">statement shoes</a></li>
                                                                                <li><a href="https://stylecaster.com/tag/valentines-day/" class="tag-item small">valentine&#039;s day</a></li>
                                            </ul>
            </div>
        </section>
                           </div>
                   <div class="sidebar_after_post_content">
                                          </div>

                   <div class="zergnet-container d-none">
                       <p class="zergnet-header">Promoted Stories</p>
                   </div>

                   
        <div data-spotim-module="recirculation" data-spot-id="sp_YAI3K1BD"></div>
        <script async src="https://recirculation.spot.im/spot/sp_YAI3K1BD"></script>
        <script async src="https://launcher.spot.im/spot/sp_YAI3K1BD"
                data-spotim-module="spotim-launcher"
                data-post-url="https://stylecaster.com/statement-shoes-valentines-day/"
                data-post-id="983863">
        </script>
        
                                  </div>
           </article>
        </div>
    </div>
    
    <div class="post-splitter"></div>
</div>
        </div>
    </div>

    
    <!--Use list element of the schema org for pages there list is present-->
    
    
    <footer class="footer" data-gtm-link-location="Footer">
        <div class="footer-wraper">
            <div class="stretch-clns">

  <div class="hp-column main-logo">
    <a href="https://stylecaster.com"><div class="logo"></div></a>
  </div>

  <div class="hp-column">
    <div class="footer_menu">
      <div class="menu-new-footer-menu-container"><ul id="menu-new-footer-menu" class="menu"><li id="menu-item-218301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218301"><a target="_blank" href="https://stylecaster.com/about-us/">About Us</a></li>
<li id="menu-item-218303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218303"><a href="http://corporate.shemedia.com/advertise">Advertise</a></li>
<li id="menu-item-218304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218304"><a target="_blank">Contact Us</a></li>
<li id="menu-item-218305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218305"><a target="_blank">Careers</a></li>
<li id="menu-item-218306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218306"><a target="_blank">Press</a></li>
</ul></div>    </div>
  </div>

  <div class="hp-column">
    <div class="social_menu" data-gtm-button-location="Footer">
      <div class="menu-global-social-profiles-container"><ul id="menu-global-social-profiles" class="menu"><li id="menu-item-593286" class="sc-icon-mail menu-item menu-item-type-post_type menu-item-object-page menu-item-593286"><a target="_blank" href="https://stylecaster.com/signup/">Signup</a></li>
<li id="menu-item-218288" class="sc-icon-facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-218288"><a target="_blank" rel="me" href="https://www.facebook.com/stylecaster">Facebook</a></li>
<li id="menu-item-218287" class="sc-icon-pinterest menu-item menu-item-type-custom menu-item-object-custom menu-item-218287"><a target="_blank" rel="me" href="https://www.pinterest.com/stylecaster/">Pinterest</a></li>
<li id="menu-item-593287" class="sc-icon-tumblr menu-item menu-item-type-custom menu-item-object-custom menu-item-593287"><a target="_blank" rel="me" href="https://stylecaster.tumblr.com/">Tumblr</a></li>
<li id="menu-item-218289" class="sc-icon-twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-218289"><a target="_blank" rel="me" href="https://twitter.com/StyleCaster">Twitter</a></li>
<li id="menu-item-218291" class="sc-icon-instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-218291"><a target="_blank" rel="me" href="https://www.instagram.com/stylecaster">Instagram</a></li>
</ul></div>    </div>
  </div>

</div>

<div class="copy stretch-clns">
    <div class="hp-column sheknows-wrapper">
        <a class="sheknows-copy" href="http://www.sheknows.com/beauty-and-style" target="_blank"><span>Sheknows Media</span><i>Beauty and Style</i></a>
    </div>
    <div class="hp-column">
        <p class="copyright">
            copyright 2019 &copy; all rights reserved by stylecaster        </p>
        <div class="menu-copyright-menu-container"><ul id="menu-copyright-menu" class="menu"><li id="menu-item-341577" class="norewrite menu-item menu-item-type-custom menu-item-object-custom menu-item-341577"><a target="_blank" href="https://pmc.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-735575" class="btn-privacy-preference menu-item menu-item-type-custom menu-item-object-custom menu-item-735575"><a>Privacy Preference</a></li>
<li id="menu-item-341579" class="norewrite menu-item menu-item-type-custom menu-item-object-custom menu-item-341579"><a target="_blank" href="https://pmc.com/terms-of-use/">Terms Of Use Agreement</a></li>
<li id="menu-item-218296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218296"><a href="https://www.stylecaster.com/feed">RSS</a></li>
<li id="menu-item-694233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-694233"><a href="https://stylecaster.com/amazon-affiliate-disclosure/">Amazon Affiliate Disclosure</a></li>
</ul></div>    </div>
</div>
<div class="footer-right-bottom-block">
	<div class="footer-copy-right">
		<p class="powered-by">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=stylecaster.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	</div>
</div>        </div>
    </footer>

    </div>
<div class="mobile_splash" id="sc-mobile-splash"></div>
<div class="mobile_menu">
    <div class="logo"><a href="https://stylecaster.com">StyleCaster</a></div>
    <div class="close_btn sc-icon-close"></div>
    <div class="mobile_menu_inner">
        <div class="mobile_menu_swipe">
            <div class="menu-new-main-navigation-container"><ul id="menu-new-main-navigation" class="menu"><li id="menu-item-218309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-218309"><a href="https://stylecaster.com/fashion/">Fashion</a>
<ul class="sub-menu">
	<li id="menu-item-218313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218313"><a href="https://stylecaster.com/fashion-news/">Fashion News</a></li>
	<li id="menu-item-218314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218314"><a href="https://stylecaster.com/street-style/">Street Style</a></li>
	<li id="menu-item-476084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476084"><a href="https://stylecaster.com/tips-trends/">Tips + Trends</a></li>
	<li id="menu-item-218335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218335"><a href="https://stylecaster.com/shopping/">Shopping</a></li>
	<li id="menu-item-476085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476085"><a href="https://stylecaster.com/celebrity-looks/">Celebrity Looks</a></li>
</ul>
</li>
<li id="menu-item-218321" class="beautyhigh-submenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-218321"><a href="https://stylecaster.com/beauty/">Beauty</a>
<ul class="sub-menu">
	<li id="menu-item-441672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441672"><a href="https://stylecaster.com/beauty/makeup/">Makeup</a></li>
	<li id="menu-item-476090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476090"><a href="https://stylecaster.com/beauty/hair-nails/">Hair + Nails</a></li>
	<li id="menu-item-441674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441674"><a href="https://stylecaster.com/beauty/skin-care/">Skin Care</a></li>
	<li id="menu-item-503638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-503638"><a href="https://stylecaster.com/beauty/health-fitness/">Health + Fitness</a></li>
</ul>
</li>
<li id="menu-item-218316" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-218316"><a href="https://stylecaster.com/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-476086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476086"><a href="https://stylecaster.com/home/">Home</a></li>
	<li id="menu-item-476290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476290"><a href="https://stylecaster.com/travel/">Travel</a></li>
	<li id="menu-item-319491" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-319491"><a href="https://stylecaster.com/food-and-drink/">Food + Drink</a></li>
	<li id="menu-item-476088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476088"><a href="https://stylecaster.com/love-sex/">Love + Sex</a></li>
</ul>
</li>
<li id="menu-item-218842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-218842"><a href="https://stylecaster.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-218330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218330"><a href="https://stylecaster.com/celebrity-news/">Celebrity News</a></li>
	<li id="menu-item-218332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218332"><a href="https://stylecaster.com/tv-movies/">TV + Movies</a></li>
	<li id="menu-item-218331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218331"><a href="https://stylecaster.com/music/">Music</a></li>
	<li id="menu-item-476292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476292"><a href="https://stylecaster.com/culture/">Culture</a></li>
</ul>
</li>
<li id="menu-item-513736" class="menu-item-sctv menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513736"><a href="https://stylecaster.com/sctv/">SCTV</a></li>
</ul></div>
            <!-- <div class="newsletter_signup signup-form">
	<h5 class="subscribed-status">WANT <span>MORE?</span></h5>
	<h6 class="subscribed-message">Get STYLECASTER in your inbox</h6>
		<form method="post" class="sc-newsletter-form" autocomplete="off" data-location="expanded-menu" data-source="SignUp-Hamburger">
		<div id="email-validation"></div>
		<input name="additional_information" class="additional_information" type="text" placeholder="Enter Your Email Address" />
		<input name="email" class="email-field" type="text" placeholder="Enter Your Email Address">
		<div class="newsletter-item">
			<input type="checkbox" checked name="daily" class="daily_newsletter" id="daily_checkbox2" value="1" data-newsletter="daily" />
			<label for="daily_checkbox2"><span></span><p>STYLECASTER Daily</p></label>
		</div>
		<div class="newsletter-item">
			<input type="checkbox" checked name="beauty" class="beauty_newsletter" id="beauty_checkbox2" value="1" data-newsletter="beauty" />
			<label for="beauty_checkbox2"><span></span><p>STYLECASTER Beauty</p></label>
		</div>
		<input type="submit" class="subscribe-button" value="Submit" />
		<input type="hidden" name="source" value="SC_Menu" />
	</form>
</div> SPT-68: temporary disabled -->

            <div class="social_menu">
                <div class="menu-expanded-menu-social-container"><ul id="menu-expanded-menu-social" class="menu"><li id="menu-item-609237" class="sc-icon-facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-609237"><a target="_blank" rel="me" href="https://www.facebook.com/stylecaster">Facebook</a></li>
<li id="menu-item-609238" class="sc-icon-pinterest menu-item menu-item-type-custom menu-item-object-custom menu-item-609238"><a target="_blank" rel="me" href="https://www.pinterest.com/stylecaster/">Pinterest</a></li>
<li id="menu-item-609239" class="sc-icon-twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-609239"><a target="_blank" rel="me" href="https://twitter.com/StyleCaster">Twitter</a></li>
<li id="menu-item-609240" class="sc-icon-tumblr menu-item menu-item-type-custom menu-item-object-custom menu-item-609240"><a target="_blank" rel="me" href="https://stylecaster.tumblr.com/">Tumblr</a></li>
<li id="menu-item-609241" class="sc-icon-instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-609241"><a target="_blank" rel="me" href="https://www.instagram.com/stylecaster">Instagram</a></li>
</ul></div>            </div>
            <div class="mobile_footer_menu">
                <div class="menu-new-footer-menu-container"><ul id="menu-new-footer-menu" class="menu"><li id="menu-item-218301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218301"><a target="_blank" href="https://stylecaster.com/about-us/">About Us</a></li>
<li id="menu-item-218303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218303"><a href="http://corporate.shemedia.com/advertise">Advertise</a></li>
<li id="menu-item-218304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218304"><a target="_blank">Contact Us</a></li>
<li id="menu-item-218305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218305"><a target="_blank">Careers</a></li>
<li id="menu-item-218306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218306"><a target="_blank">Press</a></li>
</ul></div>            </div>
            <div class="mobile_copyright_menu">
                <div class="menu-expanded-menu-copyright-container"><ul id="menu-expanded-menu-copyright" class="menu"><li id="menu-item-646562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-646562"><a target="_blank" href="https://pmc.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-735578" class="btn-privacy-preference menu-item menu-item-type-custom menu-item-object-custom menu-item-735578"><a>Privacy Preference</a></li>
<li id="menu-item-646563" class="sc-new-line menu-item menu-item-type-custom menu-item-object-custom menu-item-646563"><a target="_blank" href="https://pmc.com/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-646564" class="no-delimiter menu-item menu-item-type-custom menu-item-object-custom menu-item-646564"><a href="https://www.stylecaster.com/feed">RSS</a></li>
<li id="menu-item-694234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-694234"><a href="https://stylecaster.com/amazon-affiliate-disclosure/">Amazon Affiliate Disclosure</a></li>
</ul></div>            </div>
        </div>
    </div>
</div>
<script>
window.twttr = (function (d,s,id) {
    var t, js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return; js=d.createElement(s); js.id=id; js.async=true;
    js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
    return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
}(document, "script", "twitter-wjs"));
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>        <div id="oas_Bottom" class="blogher-ad" data-position="Bottom"></div>
        
<!-- wpcom_wp_footer -->
	<script>
		window.dataLayer_SKM = window.dataLayer_SKM || [];
		</script>
			<div id="amzn-assoc-ad-46b2a569-85af-49b7-bb16-f343ea35b2cc"></div>
		<script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=46b2a569-85af-49b7-bb16-f343ea35b2cc"></script>
		        <script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"WebSite","name":"StyleCaster","url":"https:\/\/stylecaster.com"}</script>
                <script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"Organization","brand":"StyleCaster"}</script>
        <div class="inline-slideshow-zoom-popup">
	<div class="slide-content"></div>
	<i class="sc-close-icon"></i>
</div>
		<div id="single-social-header" class="visible-phone">
			<span class="social-header-text">share</span>
			<ul data-gtm-button-location="Post Sticky Header" data-gtm-link-location="Post Sticky Header">
				<li class="sc-icon-facebook">
					<a class="pretty_social" data-type="facebook" data-url="https://stylecaster.com/statement-shoes-valentines-day/">Facebook</a>
				</li>
				<li class="sc-icon-pinterest">
					<a class="pretty_social"
					   data-description="43 Adorable Pairs of Statement Shoes to Wear This Valentine&#8217;s Day | StyleCaster"
					   data-media="https://scstylecaster.files.wordpress.com/2019/01/statement-shoes.jpg" data-type="pinterest"
					   data-url="https://stylecaster.com/statement-shoes-valentines-day/">Pinterest</a>
				</li>
				<li class="sc-icon-twitter">
					<a class="pretty_social" data-type="twitter"
					   data-description="43 Adorable Pairs of Statement Shoes to Wear This Valentine&#8217;s Day"
					   data-url="https://stylecaster.com/statement-shoes-valentines-day/" data-via="StyleCaster">Twitter</a>
				</li>
				<li class="sc-icon-tumblr">
					<a class="pretty_social" data-type="tumblr"
					   data-url="https://stylecaster.com/statement-shoes-valentines-day/" data-via="StyleCaster">Tumblr</a>
				</li>
			</ul>
		</div>
		<div class="mobile-vertical-slideshow">
	<div class="close-mobile-slideshow-container">
		<a href="javascript:void(0);" class="close-mobile-slideshow"></a>
	</div>
	<div class="slideshow-scroll-container">
		<div class="sc-mobile-slideshow">
			<div class='main-gallery'>
				<div class="scroll-to-see">
					<span></span>
				</div>
				<div class="main-post-title"></div>
				<div class="social_menu">
					<ul id="mobile-slideshow-social-menu"  data-gtm-button-location="mobile slideshow header" class="social-menu-container">
						<li class="sc-icon-facebook menu-item">
							<a class="pretty_social" data-type="facebook" data-url="">Facebook</a>
						</li>
						<li class="sc-icon-pinterest menu-item">
							<a class="pretty_social" data-type="pinterest" data-description="" data-media="" data-url="">Pinterest</a>
						</li>
						<li class="sc-icon-twitter menu-item">
							<a class="pretty_social" data-type="twitter" data-description="" data-url="" data-via="StyleCaster">Twitter</a>
						</li>
					</ul>
				</div>
				<ul class="slides-list slide-images"></ul>
			</div>
			<div class="more-slideshows"></div>
			<ul></ul>
		</div>
	</div>
</div>

<script type="text/template" id="slide-view-template">
	<div class="mobile-slide" data-num="<%- slide.slideNumber %>" data-id="<%- slide.galleryId %>-<%- slide.slideNumber %>" data-name="<%- slide.title %>">
		<div class="slide-number"><%- slide.slideNumber %> <span>of</span> <%- countSlides %></div>
		<% if ( slide.type == "instagram") { %>
		<div class="embedded-instagram-container">
			<div class="embedded-instagram">
				<%= slide.instagram %>
			</div>
		</div>
		<% } else if( slide.type == "tumblr" ) { %>
		<div class="embedded-tumblr-container">
			<%= slide.tumblr %>
		</div>
		<% } else { %>
		<div class="slide-img">
			<img src="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="<%- slide.mobileUrl %>" height="<%- slide.sizes.height %>" width="<%- slide.sizes.width %>" <% if ( slide.slide_alt) { %>alt="<%= slide.slide_alt %>"<% } %> />
			<noscript><img src="<%- slide.mobileUrl %>" alt="<%- slide.caption %>" /></noscript>
		</div>
		<% } %>
		<% if ( slide.caption || slide.author || slide.title || slide.is_sponsored ) { %>
		<div class="slide-description format">
			<% if ( slide.author ) { %>
				<p class="author ">
				<% if ( slide.creditLabel) { %>
					<%= slide.creditLabel %>:
									 <% } else { %>
					Photo:
				<% } %>
				<span><%= slide.author %></span></p>
			<% } %>
			<% if ( slide.is_sponsored ) { %>
				<p class="slide-sponsored">sponsored</p>
			<% } %>
			<% if ( slide.caption || slide.title ) { %>
				<div class="caption ">
					<% if ( slide.title ) { %>
						<p class="image-title"><strong><%= slide.title %></strong></p>
					<% } %>
					<%= slide.caption %>
				</div>
			 <% } %>
		</div>
		<% } %>
	</div>
</script>

<script type="text/template" id="more_slideshows-view-template">
	<div class="more-slideshow-background-image">
		<img src="<%- slideshow.thumbnail %>" alt="<%- slideshow.title %>"/>
	</div>
	<div class="more-slideshow-background"></div>
	<div class="more-slideshow-content">
		<span><%- slideshow.slideshowTitle %></span>
		<h2 class="slideshow-title" ><%= slideshow.title %></h2>
		<div class="social_menu">
			<ul class="social-menu-container">
				<li class="sc-icon-facebook menu-item">
					<a class="pretty_social" data-type="facebook" data-url="<%- slideshow.permalink %>">Facebook</a>
				</li>
				<li class="sc-icon-pinterest menu-item">
					<a class="pretty_social" data-description="<%= slideshow.pinterestShareCaption %>" data-media="<%= slideshow.pinterestShareImage %>" data-type="pinterest" data-url="<%- slideshow.permalink %>">Pinterest</a>
				</li>
				<li class="sc-icon-twitter menu-item">
					<a class="pretty_social" data-type="twitter" data-description="<%= slideshow.title %>" data-url="<%- slideshow.permalink %>" data-via="StyleCaster">Twitter</a>
				</li>
			</ul>
		</div>
		<a href="<%- slideshow.permalink %>#autoplay" class="start-slideshow" title="<%= slideshow.title %>">
			<%- slideshow.btnTitle %>
		</a>
	</div>
</script>

<script>
	// start slideshow immediately
	if ( location.hash == '#autoplay' && scGetDocumentWidth() < 768) {
		var elem = document.getElementsByClassName("mobile-vertical-slideshow");
		if (typeof elem[0] != 'undefined') {
			elem[0].style.display = 'block';
			document.getElementsByTagName('html')[0].className+='active-popup'
		}
	}
</script>
        <script type='text/javascript'>
            var _sf_async_config = _sf_async_config || {};
            /** CONFIGURATION START **/
            _sf_async_config.uid = 7673; // hardcoded Chartbeat ID
            _sf_async_config.domain = 'stylecaster.com';
            /** Doesn't track custom canonical path **/
                            _sf_async_config.useCanonical = true;
             
                        _sf_async_config.authors = "Lindsey Lanquist";
            
                        _sf_async_config.sections = "fashion,shopping";
                        /** CONFIGURATION END **/

                (function() {
                    function loadChartbeat() {
                        window._sf_endpt = (new Date()).getTime();
                        var e = document.createElement('script');
                        e.setAttribute('language', 'javascript');
                        e.setAttribute('type', 'text/javascript');
                                                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                                                document.body.appendChild(e);
                    }
                    var oldonload = window.onload;
                    window.onload = (typeof window.onload != 'function') ?
                        loadChartbeat : function() {
                        oldonload();
                        loadChartbeat();
                    };
                })();
        </script>
    <script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201904y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-15e154be39d0edcc8dce09ac41035951">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/scstylecaster.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/scstylecaster.wordpress.com\/wp-login.php?action=logout&_wpnonce=353b051098","homeURL":"https:\/\/stylecaster.com\/","postID":"983863","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>
<noscript><img src="https://s3.amazonaws.com/heartbeat.pmc.com/track?host=stylecaster.com&#038;path=%2Fstatement-shoes-valentines-day%2F&#038;ct=article&#038;lob=&#038;loc=us&#038;env=desktop&#038;post_id=983863" border="0" width="0" height="0" style="z-index: 0; bottom: -1px; left: -1px; display: inline; position: fixed;" /></noscript>
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="35011528" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://stylecaster.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="StyleCaster" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="b36fb8dbd3" /><input type="hidden" name="_wp_http_referer" value="/statement-shoes-valentines-day/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytlMtSwzAMRX8I1y2U0g3DR5Q9ozhKotYvbLklf4/a6UCHBZtqZzvyydXj2p6ycSkyRrb7ans8ksP8tdjXB3vzKTSTfRspVuvpgNV+Nmw4Qew9lr/BPGGQkCNlm4P7uXhejz514M3QomNKcij/PMGcE0Wu/3CqM5Vnjw4qYzGPy9XG5tZ5cmfCEWOfisBEVZkNQ14Eimq41Ny0O1FGTSrKnu8CDgjcioTWCQp0Hg0FGLFqqqShQEAu4A7SZxW1I3xcclfVWZlEYTCuVU5Bk9zI4DCg09XLSaKUClqJ0UwIvVaHqivJ+/ekREMobjIdqKm7eFGJFlJH4pyAsWkWD3vdjpzHW6acelSr4zVz6O8b7Btfm1wwULvPfr88TPKSlxGVXskAQlG0sCTLPO+SI/BX7lt4XT2vl+vNy9N2u/8GFva3Rg=='></script>
<script type='text/javascript' async="async" src='//www.anrdoezrs.net/am/8725733/include/joined/generate/onLoad/impressions/page/am.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/mu-plugins/2-vip/js/vip-analytics.js?m=1411795912h'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/scstylecaster.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true,"appId":"134683123322801"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="https:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1ks1uAjEMhF+oIYAE7aXqrVIPnHgCb2IWL/nDTkC8fbOI0gqpUlXCLYomX8bj0cekTAwZQ9a+qORKT0E0WE9BdcDag2TkelLxgMxkUb7vJoM86b8TMoPZye2jvEVfoQdKWoySfHJozk/UfDpb6lQ6R0YPVYHBRhY97AvySRngWN4Z7RqdWk7qd/8mbxBy4SpNyCQmJrwL92VUDEfnVjFQjtzIIPSoSrJQRT+JFIwr426quASLXKdg/E3R1T10Mdw35dWTjx05VLUemQw4JW5syTYem4R42faWpIZ4auO42tvlOGbiKGAjw1f6FaccdOhapiAxwH1NugWeK+qhJ/MgrLLYlb5Nso+tGB/tR7WMK0jSxi+NOOUhJQqNIgCzLySUKYaRssGc6UJ+86+zxXw2XTxPXxbDJ2ZIKxs='></script>
<script type='text/javascript' src='https://platform.instagram.com/en_US/embeds.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/stylecaster.com\/wp-admin\/admin-ajax.php","nonce":"596acb5637","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/scstylecaster.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fstylecaster.com%2Fstatement-shoes-valentines-day%2F","blog_id":"35011528","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=35011528&v=wpcom&tz=-5&user_id=0&subd=scstylecaster","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyt08FuwyAMBuAXGmWZ0nWXac9CiZNCMfYwZGqffkzJoh52WpCQkNDPJ0u29RcrSzFDzDpfAEH07FiLVZJvAayRDEm9PHevmss5OKu96BFMLqlG75CmCPmALh68POn/YDPEgZJo/1kg3ZS3JlERCLvQrUK5ELOLk0IaSoBGqE0UgspUD7chLSHWn6IWuw2aDSsYR7D7OrR5aK5Acw1wsxIdmgmkAsgmNWoP0tkFUHciVIu/y+UfQUsdolbz4+LoosuwNrvKj66LNpShxuoX4b/fl2VZr8Nj6rcqLIpDmVyss7VulPaQ2dir2lbMywe+d8f+1B/fTn3nvwH4/X65'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?59" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'35011528','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'35011528','v':'wpcom','tz':'-5','user_id':'0','post':'983863','subd':'scstylecaster'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=35011528&v=wpcomvt&tz=-5&user_id=0&post=983863&subd=scstylecaster&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcweC5+TS4lUFRfaG98WnVnRmpSQyxOLitPcGlZM3Y1YnQ0UXd+M1NddTE4eXVIPzVfY2l8d1gvbEdUa1AxRm12M21YUzRoWWVDNDZYZ001W1ZFRy9oVkxNbXB3Unpyamp+b0hdT3ltWV9HYVosTE4yZllhdWcydllLfERMRWwsZGVBaVVtTjIuWE0mN0loejF2WD01OHNaSi9tcSZtTy9ienJEWT1qUklfXUklaTgwbHdnaUZpVHE2dEJod0llfj9bcQ=='}]);
_stq.push([ 'clickTrackerInit', '35011528', '983863' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>