<!doctype html>
<!--[if lt IE 7]>      <html class="ie6" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="ie7" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>         <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US">         <!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<title>Is Miranda an Alcholic in &#8216;And Just Like That&#8217;? &#8216;SATC&#8217; Reboot Spoilers | StyleCaster</title>

    <link rel="apple-touch-icon" sizes="192x192" href="https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/assets/images/apple-touch-icon-192x192.png" />
    <link rel="shortcut icon"  href="https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/assets/images/favicon-32x32.ico" />

    <link rel="icon" sizes="32x32" type="image/png"  href="https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/assets/images/favicon-32x32.png" />
    <link rel="icon" sizes="192x192" type="image/png" href="https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/assets/images/favicon-192x192.png" />

	        <script type='text/javascript'>
            /**
             * Restoring jQuery object if 3rd party plugins is removed/override jQuery
             */
            (function (w) {
                // Latest jQuery value
                var latestValue = undefined;

                // First jQuery value
                var firstValue = undefined;

                // Add getter and setter for jQuery
                Object.defineProperty(w, 'jQuery', {

                    // jQuery getter
                    get: function () {
                        // if latest version jQuery is a function then return latest jQuery version
                        // if latest version jQuery is not a function then return first jQuery version
                        return ( 'function' === typeof latestValue ) ? latestValue : firstValue;
                    },

                    // jQuery setter
                    set: function (value) {
                        // override latesr jQuery version
                        latestValue = value;
                        // set up first jQuery version
                        if ('undefined' === typeof firstValue && 'function' === typeof value) {
                            firstValue = value;
                        }
                    }
                });

            })(window);
        </script>
        
	
<!--
		 _     _ _           ____          _          _____ _    ___
		| |   (_) | _____   / ___|___   __| | ___    | ____| |__|__ \
		| |   | | |/ / _ \ | |   / _ \ / _` |/ _ \   |  _| | '_ \ / /
		| |___| |   <  __/ | |__| (_) | (_| |  __/_  | |___| | | |_|
		|_____|_|_|\_\___|  \____\___/ \__,_|\___( ) |_____|_| |_(_)
												  |/

		 Work on StyleCaster and other iconic brands!

		 Visit our careers page at https://pmc.com/careers/

-->

<meta name="description" content="Is Miranda an alcoholic in &quot;And Just Like That&quot;? Read &quot;Sex and the City&quot; reboot spoilers about if Miranda Hobbes has a drinking problem." />
<meta name="msvalidate.01" content="7A34A1C1904BAFB83691E8B3718CA9A2" />
<meta property="article:publisher" content="https://www.facebook.com/stylecaster" />
<meta name="google-site-verification" content="yB_5UwT5pPNnn93Mba5HIaFkNtbrafDQWP_Rj34Iw08" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="and just like that, HBO max, Sex And The City, tv" />

<script type="text/javascript">dataLayer = window.dataLayer || []; /* Google Tag Manager */</script>
<script type="text/javascript">
/* <![CDATA[ */
var pmc_meta = {"lob":"","page-type":"article","env":"desktop","primary-category":"Entertainment","primary-vertical":"","vertical":"","category":["Entertainment","TV + Movies"],"tag":["and just like that","HBO max","Sex And The City","tv"],"author":["Jason Pham"],"logged-in":"","subscriber-type":"","country":"us","is_eu":false,"post-options":""};

/* ]]> */
</script>
		<script type="text/javascript" class="optanon-category-C0002">
			(function(d,w){
				var i, parts, name, c, rdecode = /(%[0-9A-Z]{2})+/g, rspace = /\+/g, ac = (d ? d.split('; ') : []);
				for(w.pmc_cookies = {}, i = 0; i < ac.length; i++) {
					parts = ac[i].split('='), name = parts[0].replace(rdecode, decodeURIComponent), c = parts.slice(1).join('=');
					if(c.charAt(0) === '"') { c = c.slice(1, -1); } c = c.replace(rdecode, decodeURIComponent).replace(rspace, ' '); w['pmc_cookies'][name] = c;
				}
			})(document.cookie, window);

			pmc_meta=pmc_meta || {}, pmc_meta.omni_visit_id = window.pmc_cookies.omni_visit_id || "pmc." + new Date().getTime() + '.' + (function(l,b,a,c,i,d){for(i=0;i<256;i++){l[i]=(i<16?'0':'')+(i).toString(16);}if(c&&c.getRandomValues){try{d=new Uint32Array(4),c.getRandomValues(d);}catch(e){d=0;}}d=d||[b()*a>>>0,b()*a>>>0,b()*a>>>0,b()*a>>>0];a=d[0],b=d[1],c=d[2],d=d[3];return l[a&0xff]+l[a>>8&0xff]+l[a>>16&0xff]+l[a>>24&0xff]+'-'+l[b&0xff]+l[b>>8&0xff]+'-'+l[b>>16&0x0f|0x40]+l[b>>24&0xff]+'-'+l[c&0x3f|0x80]+l[c>>8&0xff]+'-'+l[c>>16&0xff]+l[c>>24&0xff]+l[d&0xff]+l[d>>8&0xff]+l[d>>16&0xff]+l[d>>24&0xff];})([],Math.random,0x100000000,window.crypto||window.msCrypto);
			var d = new Date(); d.setTime(d.getTime() + ( 60 * 60 * 1000 )); var expires = d.toGMTString(); var path = "/"; var domain = window.location.hostname;
			document.cookie = 'omni_visit_id=' + encodeURIComponent(pmc_meta.omni_visit_id) + ( expires ? '; expires=' + expires : '' ) + ( path ? '; path=' + path : '' ) + ( domain ? '; domain=' + domain : '' );
		</script>
				<script type="text/javascript">
		if( window.hasOwnProperty( 'pmc_meta' ) ) {
			if( !window.hasOwnProperty( 'dataLayer' ) || !window.dataLayer.hasOwnProperty('push') ) {
				window.dataLayer = [];
			}
			window.dataLayer.push( pmc_meta );
		}
		</script>

		           <meta id="ad_wrapper_script" data-unit-name="entertainment/tv-movies"/>
           <meta name='robots' content='max-image-preview:large' />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />            <script type="text/javascript" src="//content.jwplatform.com/libraries/ZNyazssg.js"></script>
                <!-- Facebook Pixel Code -->
        <script type="text/javascript" class="optanon-category-C0004">
            !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
                n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
                n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
                t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
                document,'script','//connect.facebook.net/en_US/fbevents.js');
            // Insert Your Facebook Pixel ID below.
            fbq('init', '146467699155455');
            fbq('track', 'PageView');
        </script>
        <noscript>
            <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=146467699155455&amp;ev=PageView&amp;noscript=1" />
        </noscript>
        <!-- End Facebook Pixel Code -->

        <!--Additional template-specific events for Facebook Pixel-->
                            <script id="facebook-page-type" data-facebook-page-type="page-default" type="text/javascript" class="optanon-category-C0004">
                if ( typeof fbq != 'undefined' ) {
                    fbq('track', "page-default");
                }
            </script>
        
                <script type="text/javascript" class="optanon-category-C0004">
            (function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//comfortablecheese.com/0d54dab07da3e2c70e4c904001da3e0bcca526db5e6852893a5d2314eea316b18afeeb8af05e9b4e159a27858787b043438981d6a081e3ab397073de7b62');
        </script>
        <link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//www.anrdoezrs.net' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="StyleCaster &raquo; Feed" href="https://stylecaster.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="StyleCaster &raquo; Comments Feed" href="https://stylecaster.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="StyleCaster &raquo; Cynthia Nixon Just Hinted at Miranda&#8217;s Alcohol Problem in the &#8216;SATC&#8217; Reboot—Here Are All the Clues Comments Feed" href="https://stylecaster.com/miranda-alcoholic-and-just-like-that/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/stylecaster.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://stylecaster.com/_static/??-eJyNkNFOwzAMRX+IzBREgQfEt6Su12W4SbAdUP+etNGkTuNhb7Gv74mv4Te7EJHLSAqoCmNQg4ETfjkOg3hZQG1hOswhHurAA+wdZ4WZxuCJaaZoV0Vmv5A4psnjcp+9avv6yoQp2vZFcZnLFKKCkhc8AbFXC5iFLvuvQaS2jUaXk5q6lmhLov9iL8w8o9u/J06DZ3csES2k2I60E9IPiYQa5m5i9mKxHkZREjN4VbKGbZ225Q3OTvUm60zTsWaukKfHrodcBg64IY51+naV+7zn70KyOEtVlpXxOX90/fN73729vvR/JJfPyg==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://stylecaster.com/_static/??-eJytkM0OgkAMhF/IZUEU9WB8lqVWqOyftBvi24tIjInxYPTWTDrfTKuHqCB4QS9aWnTImkGxXC2CYcFeLfOi0jHVlkADs46muS+Rbyxmo7DQPyGUgUsiJqHg/4Erc3U0V35DRZsa8uOyA/U6IwTnJswU8U0FS/WM1WzIStunCTTQsUHJGEKSjz1OBrAOoRtjjcyHPBo4en+ES8/SZ5RooFNFnq0m1yzcPQe3L6pyVxXbzbq6Afvmrb4=' type='text/css' media='all' />
<script type="text/javascript" src="https://stylecaster.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-utils.js?ver=2021.2"></script>			<script type="text/javascript">
			var pmc_do_analytics_pagecount = true;		//flag to allow analytics code to count a page view
			var pmc_common_urls = {
				parent_theme_uri: 'https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/',
				current_theme_uri: 'https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/',
				fb_channel_uri: 'https://stylecaster.com/wp-content/plugins/pmc-plugins/partner/facebook/channel.html',
				pmc_larva_uri: 'https://stylecaster.com/wp-content/plugins/pmc-plugins/pmc-larva/_core'
			};
			</script>
<script id='pmc-comscore-js-extra'>
var pmc_comscore_options = {"pageview_candidate_url":"\/\/stylecaster.com\/wp-content\/plugins\/pmc-plugins\/pmc-comscore\/xml\/comscore-pageview-candidate.xml"};
</script>
<script id='sc_main_head-js-extra'>
var sc_ajax_script = {"ajaxurl":"\/wp-admin\/admin-ajax.php","siteurl":"https:\/\/stylecaster.com"};
var scMainData = {"isPreview":"false"};
</script>
<script id='StyleCaster_Advertising-js-extra'>
var scAdvertisingConfig = {"vertical":"entertainment\/tv-movies","globalTargeting":{"liveinsite":"segments","url":["https:\/\/stylecaster.com\/miranda-alcoholic-and-just-like-that\/"],"dm_content":"false","tag":["and just like that","HBO max","Sex And The City","tv"],"Article_Category":["Entertainment","TV + Movies"],"ci":"1242787"},"pageType":"single","isSponsored":"false"};
</script>
<script id='pmc-jwplayer-js-extra'>
var pmc_jwplayer_options = {"pid":"ALJ3XQCI","cgid":"","ads_suppression":""};
</script>
<script type="text/javascript" src="https://stylecaster.com/_static/??-eJytktFOwzAMRX+ILBS0Ag+IF8TzfsFzvDZdEoc4WdW/J4gVJsRL6aRIybWco2vr6jEqG9AVQ6KHet4Lpel8bbwNm0FudG1CDplC1tGVzgbR0aO6fHeO9+DUoQTMlsMFTHnbJci0lvZTX0JC9oKcaCbMeq2TnvkovyG5J1/3KKgkT44QJFNSd7dNq2PZO4ufvw8EuaTaFhM5BkPpr3mWoTzYoHoCsx4FRo0JYryGLcHXt92/MScKhtN3jCRbPE4Ki2T2V/Bmu1DikiidrCGuFZgozTEYxi995rz456a9f2qbx4dtO3wAu20/Kw==" ></script><script type="text/javascript" src="https://iabusprivacy.pmc.com/geo-info.js"></script>
<script defer='defer' src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-ignore-ga="true" data-domain-script="a320f940-9df1-44a7-9834-d5b5b87fd281"></script>
<script defer='defer' src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0002,C0004,SPD_BG" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="true"></script>
		
<script type="text/javascript">
	// Override the OneTrust geo location data with our own
	if ( 'object' === typeof pmc_fastly_geo_data && 'string' === typeof pmc_fastly_geo_data.region && 'string' === typeof pmc_fastly_geo_data.country) {
		var OneTrust = {
			geolocationResponse: {
				stateCode: pmc_fastly_geo_data.region,
				countryCode: pmc_fastly_geo_data.country,
			}
		}
	}

	function OptanonWrapper() {
		//Temp fix to solve cache issue
		if (
			'' === location.search &&
			'function' === typeof window.loadGA &&
			pmc_fastly_geo_data &&
			pmc_fastly_geo_data.continent &&
			'EU' !== pmc_fastly_geo_data.continent
		) {
			window.loadGA( true );
			var consent_data = {
				'returnValue': '',
				'success': true
			};
			pmc.hooks.do_action( 'pmc_adm_consent_data_ready', consent_data );
		}

		if ( 'object' === typeof pmc_onetrust ) {
			pmc_onetrust.init();
		}
	}
</script>
<link rel="https://api.w.org/" href="https://stylecaster.com/wp-json/" /><link rel="alternate" type="application/json" href="https://stylecaster.com/wp-json/wp/v2/posts/1242787" /><meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://wp.me/pc8pLe-5diX' />
<link rel="alternate" type="application/json+oembed" href="https://stylecaster.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstylecaster.com%2Fmiranda-alcoholic-and-just-like-that%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://stylecaster.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstylecaster.com%2Fmiranda-alcoholic-and-just-like-that%2F&#038;format=xml" />
<meta name="author" content="Jason Pham">		<link rel="manifest" href="https://stylecaster.com/wp-json/wp/v2/web-app-manifest">
		<meta name="theme-color" content="#fff">
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="mobile-web-app-capable" content="yes">
		<meta name="apple-touch-fullscreen" content="YES">
							<link rel="apple-touch-startup-image" href="https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/assets/images/favicon-32x32.png">
		
				<meta name="apple-mobile-web-app-title" content="StyleCaster">
		<meta name="application-name" content="StyleCaster">
				<script type="text/javascript">
			window.addEventListener('beforeinstallprompt', (e) => {
				e.preventDefault();
			});
		</script>
		
<style type="text/css">
.vvqbox {
	visibility: visible !important;
	display: block;
	clear: both;
	width: 100%;
}
.vvqbox div {
	margin: 10px auto;
}
.vvqbox img {
	max-width: 100%;
	height: 100%;
}
.vvqbox object {
	max-width: 100%;
}
</style>
<link rel="canonical" href="https://stylecaster.com/miranda-alcoholic-and-just-like-that/" />
<meta name="robots" content="max-image-preview:large">		<script>
			try {
				// Don't rely on jQuery being loaded yet.
				document.addEventListener( 'DOMContentLoaded', function() {
					// Record in GA event if ads are blocked.
					if ( true === window.pmc_is_adblocked ) {
						ga( 'send', 'event', 'ad_blocker', 'blocked', 'ads_blocked', {
							nonInteraction: true
						});
					}
				});
			} catch( err ) {
				// Do nothing...
			}
		</script>
		<style type='text/css'>img#wpstats{display:none}</style>
		        <meta id="ad_wrapper_script" data-unit-name="entertainment/tv-movies" />
                <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
        		<script class="gtm-script-container" type="text/javascript">
			;(function(){
				// save url from which user came to the site to cookies.
				// We set cookie with help js because wordpress vip prohibits the cookies on the server side
				if (document.referrer && document.referrer.split('/')[2] != document.domain) {
					setCookie('sc_gtm_original_url', document.referrer, null);
				}

				_gtmq = [{
					'page_version': isLayout.get(),
					'full_URL': "https:\/\/stylecaster.com\/miranda-alcoholic-and-just-like-that\/",
					'base_URL': "https:\/\/stylecaster.com\/miranda-alcoholic-and-just-like-that\/",
					'query_Parameters': "",
					// --- DEPRECATED START ---
					// let's leave it in the comments to keep the store
					// 'is_Parallax': ,
					// 'is_OriginalVideo': ,
					// 'is_OriginalPhoto': ,
					// 'is_Slideshow': ,
					// 'is_ContentCreator': ,
					// 'is_Shoppable': ,
					// --- DEPRECATED END ---


										'site_section': "stylecaster",
					
					'source_site_of_post' : "stylecaster",

					'dm2sc': "0",

					// post params
											'post_author': "Jason Pham",
						'post_published': "12 2021",
						'post_published_full': "12-16-2021 09:30",
						'post_published_date': "2021-12-16",
						'post_url': "https://stylecaster.com/miranda-alcoholic-and-just-like-that/",
						'post_title': "Cynthia Nixon Just Hinted at Miranda&#8217;s Alcohol Problem in the &#8216;SATC&#8217; Reboot—Here Are All the Clues",
						'histurl': null,
						// add type to characterize same events on different slideshows
																			'post_tags': "|374273798||374271036||2021||462|",
																			'post_categories': "Entertainment|TV + Movies",
																			'main_categories': "Entertainment",
																			'sub_categories': "TV + Movies",
													'article_id': "1242787",
												'slide_num': null,
												'virtual_page_url': "\/miranda-alcoholic-and-just-like-that\/",
						'post_position_in_page': '1',
					
					// tag page params
					
					// result search page params
					
					// category page params
					
					// author page params
					
					// archive page params
					
					// meta data
					'meta_title': jQuery("title").text(),

					// page params
					'page_type': "single-default",
					'referrer_original': getCookie('sc_gtm_original_url') ? getCookie('sc_gtm_original_url') : '',

										// Original WP post data
					'wp_post_type' : "post",
					
					'user_ip': "",
					'user_agent': navigator.userAgent
				}];

				// add utm params to _gtmq
				var temp;
				if (temp = getUrlParam(window.location.href, 'utm_source')) {
					_gtmq[0].utm_source = temp;
				}
				if (temp = getUrlParam(window.location.href, 'utm_medium')) {
					_gtmq[0].utm_medium = temp;
				}
				if (temp = getUrlParam(window.location.href, 'utm_campaign')) {
					_gtmq[0].utm_campaign = temp;
				}
				if (temp = getUrlParam(window.location.href, 'utm_term')) {
					_gtmq[0].utm_term = temp;
				}
				if (temp = getUrlParam(window.location.href, 'utm_content')) {
					_gtmq[0].utm_content = temp;
				}
			})();
		</script>
				<script>
			(function(w){
				w.dataLayer = w.dataLayer || [];
				w.dataLayer.push( {"pageDetails":{"siteVersion":"2.0.8","siteId":2208790,"channel":"Entertainment","subchannel":"TV + Movies","channelLvl3":"_na_","channelLvl4":"_na_","cmsTemplateName":"single","contentCMS":"WordPress VIP StyleCaster","contentArticleId":1242787,"contentArticleTitle":"Cynthia Nixon Just Hinted at Miranda&#8217;s Alcohol Problem in the &#8216;SATC&#8217; Reboot\u2014Here Are All the Clues","contentPublishedDate":"2021-12-16","contentPublishedMonthYear":"2021-12","contentPublishedTimestamp":"2021-12-16-09-30-59","contentOriginalPublishedTimestamp":"2021-12-16-09-30-59","cmsAuthorId":"676479","momentumAuthorId":"_na_","contentAuthorName":"Jason Pham","articleCategories":"Entertainment|TV + Movies","contentTags":"and just like that|HBO max|Sex And The City|tv","geoTarget":"US","pageFormat":"Article","editorialCategories":"Trending News","contentAuthorType":"Staff","isShoppable":false,"sponsorshipProducedId":"_na_","sponsorshipRunningId":"_na_","sponsorshipRunningName":"_na_","sponsorshipBucketId":"_na_","sponsorshipBucketName":"_na_","contentProductionType":"Sponsored","slideNumber":"_na_","slideId":"_na_","slideName":"_na_","slideshowLength":"_na_","scrollable":true,"infiniteScrollPageNum":1},"dfp":{"adUnitLvl1":"8352","adUnitLvl2":"stylecaster","adUnitLvl3":"_na_","adUnitLvl4":"_na_","adUnitLvl5":"_na_"},"siteSpecific":{"variableGroup1":"_na_","variableGroup2":"_na_","variableGroup3":"_na_","variableGroup4":"_na_","variableGroup5":"_na_"},"videoDetails":{"country":"_na_","sponsored":"_na_","sponsorshipCampaignId":"_na_","sponsorshipCampaignLineID":"_na_","season":"_na_","authorID":"_na_","publishedBy":"_na_","publisherType":"_na_","clickable":"_na_","subChannel":"_na_","videoBrand":"_na_","channel":"_na_","playerType":"_na_","show":"_na_","publishDate":"_na_","title":"_na_","playerId":"_na_","author":"_na_","sourceFile":"_na_","type":"_na_","sheknowsId":"_na_","authorType":"_na_","autoPlay":"_na_","sound":"_na_","preroll":"_na_","fullScreen":"_na_","playlistId":"_na_","playlistTitle":"_na_","playlistVideoCount":"_na_","playlistPosition":"_na_","uploadedDate":"_na_","videoLength":"_na_","playerLocation":"_na_"}} );
				w.dataLayer_NA = "_na_";
				w.dataLayer_INTRO_SLIDE = "Intro";
			})(window);
		</script>
		<script type="application/javascript">
var blogherads = blogherads || {};
blogherads.adq = blogherads.adq || [];
blogherads.adq.push(function() {
	blogherads.setConf( 'narrativ_enable_monetization', true );
});
</script>
<script type="text/javascript">
/* <![CDATA[ */
var pmc_site_config = {"rot13_hostname":"fglyrpnfgre.pbz","hostname":"stylecaster.com","is_proxied":null};

/* ]]> */
</script>
<script type="application/ld+json">
[
    {
        "@context": "http://schema.org",
        "@type": "Article",
        "name": "StyleCaster",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://stylecaster.com/miranda-alcoholic-and-just-like-that/"
        },
        "headline": "Is Miranda an Alcholic in 'And Just Like That'? 'SATC' Reboot Spoilers",
        "datePublished": "2021-12-16T14:30:59+00:00",
        "dateModified": "2021-12-15T21:42:20+00:00",
        "description": "There have been more nods to Miranda's alcoholism than you think.",
        "author": {
            "@type": "Person",
            "name": "Jason Pham"
        },
        "publisher": {
            "@type": "Organization",
            "brand": "StyleCaster",
            "name": "StyleCaster",
            "telephone": "(646) 300-8372",
            "foundingDate": 2007,
            "sameAs": [
                "https://www.pinterest.com/stylecaster/",
                "https://www.facebook.com/stylecaster",
                "https://twitter.com/StyleCaster",
                "https://www.instagram.com/stylecaster/",
                "https://www.linkedin.com/company/stylecaster/"
            ],
            "logo": "https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/assets/images/stylecaster-logo.svg",
            "parentOrganization": "Penske Media Corporation",
            "address": "475 Fifth Avenue, New York, NY 10017",
            "url": "https://stylecaster.com"
        },
        "isAccessibleForFree": "True",
        "image": {
            "@type": "ImageObject",
            "url": "https://stylecaster.com/wp-content/uploads/2021/12/And-Just-Like-That-7.jpg"
        }
    },
    {
        "@context": "https://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@id": "https://stylecaster.com",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                "item": {
                    "@id": "https://stylecaster.com/entertainment/",
                    "name": "Entertainment"
                }
            },
            {
                "@type": "ListItem",
                "position": 3,
                "item": {
                    "@id": "https://stylecaster.com/tv-movies/",
                    "name": "TV + Movies"
                }
            }
        ]
    }
]</script>
<meta name="onesignal" content="wordpress-plugin"/><meta property="og:site_name" content="StyleCaster" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="134683123322801" />
<meta property="og:url" content="https://stylecaster.com/miranda-alcoholic-and-just-like-that/" />
<meta property="og:title" content="Cynthia Nixon Just Hinted at Miranda&#8217;s Alcohol Problem in the &#8216;SATC&#8217; Reboot—Here Are All the Clues" />
<meta property="og:description" content="There have been more nods to Miranda&#039;s alcoholism than you think." />
<meta property="article:published_time" content="2021-12-16T14:30:59+00:00" />
<meta property="article:modified_time" content="2021-12-16T02:42:20+00:00" />
<meta property="article:author" content="Jason Pham" />
<meta property="article:section" content="Entertainment" />
<meta property="article:tag" content="TV + Movies" />
<meta property="article:tag" content="and just like that" />
<meta property="article:tag" content="HBO max" />
<meta property="article:tag" content="Sex And The City" />
<meta property="article:tag" content="tv" />
<meta property="og:image" content="https://stylecaster.com/wp-content/uploads/2021/12/And-Just-Like-That-7.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="540" />
<script type="text/javascript">
/* <![CDATA[ */
var pmc_krux = {"lob":"","page-type":"article","env":"desktop","primary-category":"Entertainment","primary-vertical":"","vertical":"","category":["Entertainment","TV + Movies"],"tag":["and just like that","HBO max","Sex And The City","tv"],"author":["Jason Pham"],"logged-in":"","subscriber-type":""};

/* ]]> */
</script>

<script type="text/javascript">
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
	document.getElementsByTagName('script')[0],
	'//cdn.taboola.com/libtrc/shemedia-stylecaster/loader.js');
	window.taboolaDivCount   = 0;
	window.taboolaDivsLoaded = [];
</script>                <script type="text/javascript" src="https://ads.blogherads.com/bh/1/1/1/2208790/header.js" async="async"
                    data-cfasync="false"></script>
            <script type="text/javascript" src="https://ads.blogherads.com/static/blogherads.js" async="async"
                    data-cfasync="false"></script>
            
	<meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@stylecaster" /><meta name="twitter:creator" content="@stylecaster" /><meta name="twitter:title" content="Cynthia Nixon Just Hinted at Miranda&#8217;s Alcohol Problem in the &#8216;SATC&#8217; Reboot—Here Are All the Clues"/><meta name="twitter:description" content="There have been more nods to Miranda&#039;s alcoholism than you think. "/><meta name="twitter:image" content="https://stylecaster.com/wp-content/uploads/2021/12/And-Just-Like-That-7.jpg"/><meta property="twitter:account_id" content="55678606" />        <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
        <!--[if lt IE 9]>
        <script src="https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/js/vendors/html5shiv.min.js"></script>
        <script src="https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/js/vendors/respond.min.js"></script>
        <![endif]-->
                <meta property="fb:pages" content="48566051011" />
        <meta property="fb:article_style" content="scdefault">
        </head>
<body class="post-template-default single single-post postid-1242787 single-format-standard pmc-desktop pmc-no-tablet pmc-no-mobile geo-us" data-paged="1" data-siteurl="https://stylecaster.com">
	<!-- Google Tag Manager -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NWP7KQB"
					  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script type="text/javascript" class="optanon-category-C0004">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-NWP7KQB');</script>
	<!-- End Google Tag Manager -->

	<!-- pmc-tags-top Comscore -->	<noscript>
		<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035310&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" />
	</noscript>

<!-- end pmc-tags-top Comscore -->
<div class="wrapper">
    
        <header class="header hide-when-active-popup" id="siteheader" data-gtm-link-location="Header"  >
        <div class="container container_top header_skinny" >

    <div class="mobile_menu_trigger">
        <div class="border-menu"></div>
    </div>
    
    <div class="logo_delimiter"></div>
    
    <div class="logo-small visible-desktop visible-tablet">
        <a href="https://stylecaster.com">StyleCaster</a>
    </div>

    <div class="logo visible-phone"><div class="ratio"></div><a href="https://stylecaster.com">StyleCaster</a></div>

    <div class="main_menu">
        <div class="main_menu">
    <ul class="mainmenu">
                    <li>
            	            		<a href="https://stylecaster.com/fashion/">Fashion</a>
            	            </li>
                    <li>
            	            		<a href="https://stylecaster.com/beauty/">Beauty</a>
            	            </li>
                    <li>
            	            		<a href="https://stylecaster.com/lifestyle/">Lifestyle</a>
            	            </li>
                    <li>
            	            		<a href="https://stylecaster.com/entertainment/">Entertainment</a>
            	            </li>
                    <li>
            	            		<a href="https://stylecaster.com/digital-issues/">Digital Issues</a>
            	            </li>
                    <li>
            	            		<a href="https://stylecaster.com/tag/shop/">Shopping</a>
            	            </li>
                    <li>
            	            		<a href="https://stylecaster.com/sctv/">SC<span class="sc-icon-play-circle">tv</span></a>
            	            </li>
            </ul>
</div>
    </div>

            <div class="search_container">
            <ul class="stretch-clns">
                <li>
                    <div class="mobile_menu_trigger">
                        <div class="border-menu"></div>
                    </div>

                    <div class="logo_delimiter"></div>

                    <div class="logo-small">
                        <a href="https://stylecaster.com">StyleCaster</a>
                    </div>
                </li>
                <li class="search-form-helper">
                    <form role="search" method="get" name="searchform" class="sc-search-form default-search-form" action="https://stylecaster.com/">
    <div class="search-button sc-icon-search-right">    
            <input class="" type="submit" value="" tabindex="-1">
        </div>
        <div class="search-field" >     
            <input class="" type="text" value=""  name="s" id="s"   tabindex="-1" />
        </div>
</form>
                </li>
                <li>
                    <div class="close_btn sc-icon-close"></div>
                </li>
            </ul>
        </div>
        
    <div class="search_btn">
        <ul class="menu">
            <li class="search main-menu-search">
                <i class="sc-icon-search-right"></i>
            </li>
        </ul>
    </div>
</div>

<hr class="header_divider hidden-phone" />    </header>

        <div class="siteheadersticky header" id="siteheadersticky" data-gtm-link-location="Header">
        <div class="container container_top header_skinny" >

    <div class="mobile_menu_trigger">
        <div class="border-menu"></div>
    </div>
    
    <div class="logo_delimiter"></div>
    
    <div class="logo-small visible-desktop visible-tablet">
        <a href="https://stylecaster.com">StyleCaster</a>
    </div>

    <div class="logo visible-phone"><div class="ratio"></div><a href="https://stylecaster.com">StyleCaster</a></div>

    <div class="main_menu">
        <div class="main_menu">
    <ul class="mainmenu">
                    <li>
            	            		<a href="https://stylecaster.com/fashion/">Fashion</a>
            	            </li>
                    <li>
            	            		<a href="https://stylecaster.com/beauty/">Beauty</a>
            	            </li>
                    <li>
            	            		<a href="https://stylecaster.com/lifestyle/">Lifestyle</a>
            	            </li>
                    <li>
            	            		<a href="https://stylecaster.com/entertainment/">Entertainment</a>
            	            </li>
                    <li>
            	            		<a href="https://stylecaster.com/digital-issues/">Digital Issues</a>
            	            </li>
                    <li>
            	            		<a href="https://stylecaster.com/tag/shop/">Shopping</a>
            	            </li>
                    <li>
            	            		<a href="https://stylecaster.com/sctv/">SC<span class="sc-icon-play-circle">tv</span></a>
            	            </li>
            </ul>
</div>
    </div>

            <div class="search_container">
            <ul class="stretch-clns">
                <li>
                    <div class="mobile_menu_trigger">
                        <div class="border-menu"></div>
                    </div>

                    <div class="logo_delimiter"></div>

                    <div class="logo-small">
                        <a href="https://stylecaster.com">StyleCaster</a>
                    </div>
                </li>
                <li class="search-form-helper">
                    <form role="search" method="get" name="searchform" class="sc-search-form default-search-form" action="https://stylecaster.com/">
    <div class="search-button sc-icon-search-right">    
            <input class="" type="submit" value="" tabindex="-1">
        </div>
        <div class="search-field" >     
            <input class="" type="text" value=""  name="s" id="s"   tabindex="-1" />
        </div>
</form>
                </li>
                <li>
                    <div class="close_btn sc-icon-close"></div>
                </li>
            </ul>
        </div>
        
    <div class="search_btn">
        <ul class="menu">
            <li class="search main-menu-search">
                <i class="sc-icon-search-right"></i>
            </li>
        </ul>
    </div>
</div>

<hr class="header_divider hidden-phone" />    </div>
    
            <div class="header" id="singleheader"  data-gtm-nav-show="0" data-gtm-link-location="PostNavBar">
        <div class="container shadow">
            
<div class="main">
    <div class="mobile_menu_trigger">
        <div class="border-menu"></div>
    </div>
    <div class="logo_delimiter"></div>
    <div class="logo hidden-phone">
        <a href="https://stylecaster.com">StyleCaster</a>
    </div>
    <div class="post_header_title">
                    <span>Share</span>
                <div class="social_menu square">
            <ul id="single-header-social-menu" class="social-menu-container" data-gtm-button-location="PostNavBar">
                <li class="sc-icon-facebook menu-item">
                    <a class="pretty_social" data-type="facebook" data-url="https://stylecaster.com/miranda-alcoholic-and-just-like-that/">Facebook</a>
                </li>
                <li class="sc-icon-pinterest menu-item">
                    <a class="pretty_social" data-description="Cynthia Nixon Just Hinted at Miranda&#8217;s Alcohol Problem in the &#8216;SATC&#8217; Reboot—Here Are All the Clues | StyleCaster" data-media="https://stylecaster.com/wp-content/uploads/2021/12/And-Just-Like-That-7.jpg" data-type="pinterest" data-url="https://stylecaster.com/miranda-alcoholic-and-just-like-that/">Pinterest</a>
                </li>
                <li class="sc-icon-twitter menu-item">
                    <a class="pretty_social" data-type="twitter" data-description="Cynthia Nixon Just Hinted at Miranda&#8217;s Alcohol Problem in the &#8216;SATC&#8217; Reboot—Here Are All the Clues" data-url="https://stylecaster.com/miranda-alcoholic-and-just-like-that/" data-via="StyleCaster">Twitter</a>
                </li>
                <li class="sc-icon-tumblr menu-item">
                    <a class="pretty_social" data-type="tumblr" data-url="https://stylecaster.com/miranda-alcoholic-and-just-like-that/" data-via="StyleCaster">Tumblr</a>
                </li>
            </ul>
        </div>
        <h2 itemprop="name">Cynthia Nixon Just Hinted at Miranda&#8217;s Alcohol Problem in the &#8216;SATC&#8217; Reboot—Here Are All the Clues</h2>

    </div>
</div>


<div class="main_menu">
    <div class="hot-block">
        <i class="icon-fire"></i>
        <span>What's hot</span>        
    </div>
    <div class="post_prev_next_vav">
        <span class="trigger next">
            <i class="sc-icon-arrow-right"></i>
        </span>
        <span class="trigger back inactive">
            <i class="sc-icon-arrow-left"></i>
        </span>
    </div>
    <div id="sliderNexPrev" class="iner">
        <div class="post_prev_next next hidden-phone hidden-tablet-portrait scpin-no">
							<div class="post-item">
					<a class="next_post_link" href="https://stylecaster.com/lucille-ball-net-worth/" rel="next">
						<div class="prev_next_image">
														<img src="https://stylecaster.com/wp-content/uploads/2021/12/Lucille-Ball.png?w=120&#038;h=120&#038;crop=1" alt="Lucille Ball&#039;s Net Worth Reveals How Much She Made..." />
						</div>
						<div class="prev_next_title">
							<div>
								<p>
									Lucille Ball&#039;s Net Worth Reveals How Much She Made...								</p>
							</div>
						</div>
						<div class="clear-both"></div>
					</a>
				</div>
							<div class="post-item">
					<a class="next_post_link" href="https://stylecaster.com/jamie-spears-britney-conservatorship/" rel="next">
						<div class="prev_next_image">
														<img src="https://stylecaster.com/wp-content/uploads/2021/12/Jamie-Spears-Britney-Spears.jpg?w=120&#038;h=120&#038;crop=1" alt="Britney&rsquo;s Dad Just Asked For &lsquo;Access&rsquo; to Her Estate..." />
						</div>
						<div class="prev_next_title">
							<div>
								<p>
									Britney&rsquo;s Dad Just Asked For &lsquo;Access&rsquo; to Her Estate...								</p>
							</div>
						</div>
						<div class="clear-both"></div>
					</a>
				</div>
							<div class="post-item">
					<a class="next_post_link" href="https://stylecaster.com/kim-kardashian-pete-davidson-miley-cyrus/" rel="next">
						<div class="prev_next_image">
														<img src="https://stylecaster.com/wp-content/uploads/2021/12/miley-cyrus-pete-davidson-kim-kardashian.png?w=120&#038;h=120&#038;crop=1" alt="Miley Just Hinted Pete &#039;Should Have Been&#039; Dating Her..." />
						</div>
						<div class="prev_next_title">
							<div>
								<p>
									Miley Just Hinted Pete &#039;Should Have Been&#039; Dating Her...								</p>
							</div>
						</div>
						<div class="clear-both"></div>
					</a>
				</div>
							<div class="post-item">
					<a class="next_post_link" href="https://stylecaster.com/lucille-ball-kids/" rel="next">
						<div class="prev_next_image">
														<img src="https://stylecaster.com/wp-content/uploads/2021/12/Lucie-Arnaz-Desi-Jr-Arnaz.png?w=120&#038;h=120&#038;crop=1" alt="Here&#039;s Where Lucille Ball&#039;s Kids Are Now &amp; How Much..." />
						</div>
						<div class="prev_next_title">
							<div>
								<p>
									Here&#039;s Where Lucille Ball&#039;s Kids Are Now &amp; How Much...								</p>
							</div>
						</div>
						<div class="clear-both"></div>
					</a>
				</div>
							<div class="post-item">
					<a class="next_post_link" href="https://stylecaster.com/spider-man-no-way-home-spoilers/" rel="next">
						<div class="prev_next_image">
														<img src="https://stylecaster.com/wp-content/uploads/2021/11/Spider-Man-No-Way-Home-2.jpg?w=120&#038;h=120&#038;crop=1" alt="These &#039;Spider-Man: No Way Home&#039; Spoilers &amp; Leaks Reveal..." />
						</div>
						<div class="prev_next_title">
							<div>
								<p>
									These &#039;Spider-Man: No Way Home&#039; Spoilers &amp; Leaks Reveal...								</p>
							</div>
						</div>
						<div class="clear-both"></div>
					</a>
				</div>
			        </div>
    </div>
</div>        </div>
    </div>
    
    <div class="wrapper-header-ad-slot hidden-phone">
	<div class="header-ad-slot">
		<div class="header slideshow-header sc-top-ad">
			<div class="container">
				<div class="mobile_menu_trigger">
					<div class="border-menu"></div>
				</div>
				<div class="logo_delimiter"></div>
				<div class="logo-small visible-desktop visible-tablet">
					<a href="https://stylecaster.com">StyleCaster</a>
				</div>
								<div class="slideshow-ad-top-block">
					<div id="oas_Top2" class="sc-ad-init" data-position="Top2" data-internal-section="SlideShow"></div>
				</div>
			</div>
		</div>
	</div>
</div>
    <!--Use list element of the schema org for pages there list is present-->
    
            <div class="page_content_container ">
        <div id="skin">
            <div class="isa_post_container" data-viglink-disable="false" data-is-sponsored="false" data-post-id="1242787" data-post-type="" data-post-authors="Jason Pham" data-categories-slug="entertainment,tv-movies" data-categories="Entertainment,TV + Movies" data-tags="and just like that,HBO max,Sex And The City,tv" data-page-title="Is Miranda an Alcholic in &#8216;And Just Like That&#8217;? &#8216;SATC&#8217; Reboot Spoilers &laquo;  StyleCaster" data-gtm-article-type="" data-facebook-page-type="page-default" data-page-title-gtm="Is Miranda an Alcholic in &#8216;And Just Like That&#8217;? &#8216;SATC&#8217; Reboot Spoilers | StyleCaster" href="https://stylecaster.com/miranda-alcoholic-and-just-like-that/" data-page-format="Article">
    		<script>
			if( 'undefined' == typeof scGtmPremiumData ) {
				window.scGtmPremiumData = {};
			}
			window.scGtmPremiumData[1242787] = [{"pageDetails":{"siteVersion":"2.0.8","siteId":2208790,"channel":"Entertainment","subchannel":"TV + Movies","channelLvl3":"_na_","channelLvl4":"_na_","cmsTemplateName":"single","contentCMS":"WordPress VIP StyleCaster","contentArticleId":1242787,"contentArticleTitle":"Cynthia Nixon Just Hinted at Miranda&#8217;s Alcohol Problem in the &#8216;SATC&#8217; Reboot\u2014Here Are All the Clues","contentPublishedDate":"2021-12-16","contentPublishedMonthYear":"2021-12","contentPublishedTimestamp":"2021-12-16-09-30-59","contentOriginalPublishedTimestamp":"2021-12-16-09-30-59","cmsAuthorId":"676479","momentumAuthorId":"_na_","contentAuthorName":"Jason Pham","articleCategories":"Entertainment|TV + Movies","contentTags":"and just like that|HBO max|Sex And The City|tv","geoTarget":"US","pageFormat":"Article","editorialCategories":"Trending News","contentAuthorType":"Staff","isShoppable":false,"sponsorshipProducedId":"_na_","sponsorshipRunningId":"_na_","sponsorshipRunningName":"_na_","sponsorshipBucketId":"_na_","sponsorshipBucketName":"_na_","contentProductionType":"Sponsored","slideNumber":"_na_","slideId":"_na_","slideName":"_na_","slideshowLength":"_na_"},"dfp":{"adUnitLvl1":"8352","adUnitLvl2":"stylecaster","adUnitLvl3":"_na_","adUnitLvl4":"_na_","adUnitLvl5":"_na_"},"siteSpecific":{"variableGroup1":"_na_","variableGroup2":"_na_","variableGroup3":"_na_","variableGroup4":"_na_","variableGroup5":"_na_"},"videoDetails":{"country":"_na_","sponsored":"_na_","sponsorshipCampaignId":"_na_","sponsorshipCampaignLineID":"_na_","season":"_na_","authorID":"_na_","publishedBy":"_na_","publisherType":"_na_","clickable":"_na_","subChannel":"_na_","videoBrand":"_na_","channel":"_na_","playerType":"_na_","show":"_na_","publishDate":"_na_","title":"_na_","playerId":"_na_","author":"_na_","sourceFile":"_na_","type":"_na_","sheknowsId":"_na_","authorType":"_na_","autoPlay":"_na_","sound":"_na_","preroll":"_na_","fullScreen":"_na_","playlistId":"_na_","playlistTitle":"_na_","playlistVideoCount":"_na_","playlistPosition":"_na_","uploadedDate":"_na_","videoLength":"_na_","playerLocation":"_na_"}}];
		</script>
		        <div class="container">
        <div class="content-split sc-section_single sc-section-can-stiky">
            <aside class="sc-sidebar sc-sidebar-single visible-desktop">
              <div class="sc-adv-wrap">
                  <div class="sc-adv-wrap-help">
                      <div id="sc_adwrapperunit-4" class="widget widget_sc_adwrapperunit">
        <div class="sc-ad-init" id="oas_Middle3" data-position="Middle3"></div>
        
        </div>
                  </div>
              </div>
            </aside>
            <article class="main_content_area sc-main_content  " itemscope itemtype="https://schema.org/Article">
                <meta itemprop="mainEntityOfPage" content="https://stylecaster.com/miranda-alcoholic-and-just-like-that/" />
                <meta itemprop="name" content="Cynthia Nixon Just Hinted at Miranda&#8217;s Alcohol Problem in the &#8216;SATC&#8217; Reboot—Here Are All the Clues" />
               <div class="sc-single-column">
                   <div class="article " data-current-url="https://stylecaster.com/miranda-alcoholic-and-just-like-that/"  data-prev-url="https://stylecaster.com/olivia-rodrigo-phone-case/"   data-next-url="https://stylecaster.com/standford-die-and-just-like-that/" >
                       <header>
                           
                           
                           
                                                                                     <h1 itemprop="headline">Cynthia Nixon Just Hinted at Miranda&#8217;s Alcohol Problem in the &#8216;SATC&#8217; Reboot—Here Are All the Clues</h1>
                           
                           <div class="post_detail">
                               <div class="post_head_detials" data-gtm-button-location="Post Shared Count">
                                   <div class="sc-column">
                                               <ul class="sharecount-social-btns social_menu colored ">
            <li class="menu-item sc-icon-facebook"><a href="javascript:void(0);" class="pretty_social" data-type="facebook" data-url="https://stylecaster.com/miranda-alcoholic-and-just-like-that/">Facebook</a></li>
            <li class="menu-item sc-icon-pinterest"><a href="javascript:void(0);" class="pretty_social" data-description="Cynthia Nixon Just Hinted at Miranda&#8217;s Alcohol Problem in the &#8216;SATC&#8217; Reboot—Here Are All the Clues | StyleCaster" data-media="https://stylecaster.com/wp-content/uploads/2021/12/And-Just-Like-That-7.jpg" data-type="pinterest" data-url="https://stylecaster.com/miranda-alcoholic-and-just-like-that/">Pinterest</a></li>
            <li class="menu-item sc-icon-twitter"><a href="javascript:void(0);" class="pretty_social icon-twitter" data-type="twitter" data-description="Cynthia Nixon Just Hinted at Miranda&#8217;s Alcohol Problem in the &#8216;SATC&#8217; Reboot—Here Are All the Clues" data-url="https://stylecaster.com/miranda-alcoholic-and-just-like-that/" data-via="StyleCaster">Twitter</a></li>
            <li class="menu-item sc-icon-tumblr"><a href="javascript:void(0);" class="pretty_social" data-type="tumblr" data-url="https://stylecaster.com/miranda-alcoholic-and-just-like-that/">Tumblr</a></li>
                            <li class="menu-item sc-icon-comment"><span class="sc-comments-count spot-im-replies-count" data-post-id="1242787">0</span></li>
                    </ul>
                                           </div>

                                   <div class="sc-column">

                                       <div class="sc-post-avatar"><img width="0" height="0" src="https://stylecaster.com/wp-content/uploads/2017/05/1-Square.jpg?resize=%2C" class="sc-desaturate-image scpin-no avatar avatar-0 photo wp-post-image"></div>
                                                                              <span class="sc-post-author">by<span itemprop="author"><a href="https://stylecaster.com/author/jasonapham/" title="Posts by Jason Pham" class="author url fn" rel="author">Jason Pham</a></span></span>

                                       
                                                                              <span itemprop="datePublished" content="2021-12-16T09:30:59-05:00" class="sc-post-date">Dec 16, 2021 at 9:30 am EST</span>
                                       <meta itemprop="dateModified" content="2021-12-15T21:42:20-05:00" />
                                                                          </div>
                               </div>
                           </div>

                           
                <div class="sc_feature_image_container " itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <img src="https://stylecaster.com/wp-content/uploads/2021/12/And-Just-Like-That-7.jpg" title="And Just Like That" alt="And Just Like That" />
            <meta itemprop="url" content="https://stylecaster.com/wp-content/uploads/2021/12/And-Just-Like-That-7.jpg" />
            <meta itemprop="width" content="712" />
            <meta itemprop="height" content="400" />
                    </div>

                            <div class="photo-detail">Photo:
                                    <span class="source">Courtesy of HBO Max.</span>
                            </div>
        
                
                           
                           
                       </header>
                       <div class="post_content format clearfix" data-gtm-pin-location="PostContent" itemprop="articleBody">
                                                      <p class="big_first_letter"><strong>Warning: <em>And Just Like That</em> spoilers ahead. </strong>If you’ve noticed the clues in the <em>Sex and the City </em>reboot, you may want to know if <a href="https://stylecaster.com/carrie-dementia-and-just-like-that/" target="_blank" rel="noopener">Miranda is an alcoholic in <em>And Just Like That</em></a> and what hints have been dropped throughout the series.</p>
<p><em><a href="https://stylecaster.com/and-just-like-that-fashion-trends/" target="_blank" rel="noopener">And Just Like That</a>—</em>whose full title is <a href="https://stylecaster.com/why-mr-big-not-in-sex-and-the-city-revival/" target="_blank" rel="noopener"><em>And Just Like That…A New Chapter in Sex and the City</em></a>—is a reboot of HBO’s comedy series, <em>Sex and the City,</em> which ran for six seasons from 1998 to 2004. The show, which was based on Candace Bushnell’s 1997 <a href="https://www.amazon.com/dp/0446673544?tag=stylecaster0d-20&amp;linkCode=ogi&amp;th=1&amp;psc=1&amp;language=en_US&amp;asc_source=web&amp;asc_campaign=web&amp;asc_refurl=https%3A%2F%2Fstylecaster.com%2Fmiranda-alcoholic-and-just-like-that%2F"data-pmc-sp-product="18dc5f49b745cd79adc300115e179d1d"  custom-ga-data='{"category":"article-page","details":"book of the same title","label":"buy-now","url":true,"product":{"dimension1":"%=href=%","name":"Sex and the City","id":"0446673544","price":"16.49","category":"Urban Life"},"id":1242787,"location":true}' custom-ga-track="click" target="_blank" rel="nofollow" target="_blank">book of the same title</a>, followed four women in their 30s and 40s—Carrie Bradshaw (<a href="https://stylecaster.com/sarah-jessica-parker-net-worth/" target="_blank" rel="noopener">Sarah Jessica Parker</a>), Samantha Jones (<a href="https://stylecaster.com/kim-cattrall-net-worth/" target="_blank" rel="noopener">Kim Cattrall</a>), Miranda Hobbes (Cynthia Nixon) and Charlotte York (Kristin Davis)—and their sex lives in New York City. The show went on to win four Emmy Awards (including Outstanding Comedy Series in 2001) and release two movies, <em>Sex and the City: The Movie</em> in 2008 and <em>Sex and the City 2</em> in 2010.</p>
<p>
</p><div class="sc__buy-now-wrapper pmc-product-wrapper">
	<div class="sc__btn sc__btn-skew sc">
		<a data-sc-buy-button data-title="Watch 'And Just Like That'" data-price="$9.99+" class="sc__link" href="https://trk.hbomax.com/aff_c?offer_id=2&amp;aff_id=1006&amp;source=SC" custom-ga-data="{&quot;category&quot;:&quot;article-page&quot;,&quot;details&quot;:true,&quot;label&quot;:&quot;buy-now&quot;,&quot;url&quot;:true,&quot;product&quot;:{&quot;dimension1&quot;:&quot;%=href=%&quot;,&quot;name&quot;:&quot;Watch 'And Just Like That'&quot;,&quot;price&quot;:&quot;9.99+&quot;},&quot;id&quot;:1242787,&quot;location&quot;:true}" custom-ga-track="click" target="_blank" rel="nofollow">
			<span class="buy-now-title" itemprop="name">
				Watch 'And Just Like That'				<span class="buy-now-price pmc-product-price">$9.99+</span>
			</span>
		</a>
	</div>
	<div class="sc__btn sc__btn-skew buy">
		<a data-sc-buy-button data-title="Watch 'And Just Like That'" data-price="$9.99+" href="https://trk.hbomax.com/aff_c?offer_id=2&amp;aff_id=1006&amp;source=SC" custom-ga-data="{&quot;category&quot;:&quot;article-page&quot;,&quot;details&quot;:true,&quot;label&quot;:&quot;buy-now&quot;,&quot;url&quot;:true,&quot;product&quot;:{&quot;dimension1&quot;:&quot;%=href=%&quot;,&quot;name&quot;:&quot;Watch 'And Just Like That'&quot;,&quot;price&quot;:&quot;9.99+&quot;},&quot;id&quot;:1242787,&quot;location&quot;:true}" custom-ga-track="click" class="sc__link sc__buy_now" target="_blank" rel="nofollow">
			<span>Buy Now</span>
		</a>
	</div>
</div>



<p>In January 2021, HBO announced that a<a href="https://stylecaster.com/satc-reboot-fashion-trends/" target="_blank" rel="noopener"><em> Sex and the City</em> reboot</a>,  titled <em>And Just Like That</em>, was in the works for <a href="https://trk.hbomax.com/aff_c?offer_id=2&amp;aff_id=1006&amp;source=SC" target="_blank" rel="noopener nofollow" target="_blank">HBO Max</a>. The reboot sees the return of each of the main cast members—<a href="https://stylecaster.com/why-samantha-not-in-sex-and-the-city-reboot/" target="_blank" rel="noopener">except Cattrall</a>, who has retired as the role of Samantha amid her <a href="https://stylecaster.com/sex-and-the-city-reboot-hbo-max-kim-cattrall-reaction/" target="_blank" rel="noopener">feud with SJP</a>.  “Woke 2 a @MailOnline (poop emoji) storm! The only ‘DEMAND’ I ever made was that I didn’t want to do a 3rd film….&amp; that was back in 2016,” <a href="https://twitter.com/KimCattrall/status/913712496237776897?s=20" target="_blank" rel="noopener nofollow" target="_blank">Cattrall tweeted</a> at the time after rumors that she was the reason a third <em>Sex and the City</em> movie was cancelled. In an interview with Piers Morgan at the time, Cattrall also confirmed her feud with SJP and claimed her co-star “could have been nicer” when they worked together on the original <em>Sex and the City</em> series and two movies. “We’ve never been friends,” she said. “We’ve been colleagues and, in some ways, it’s a very healthy place to be.”​ She continued, “I don’t know what her problem is. I never have.”</p>
<p>But back to Miranda. Is <a href="https://stylecaster.com/carrie-dementia-and-just-like-that/" target="_blank" rel="noopener">Miranda an alcoholic in<em> And Just Like That</em></a>? Read on for the clues you may have missed about Miranda’s relationship with alcohol and what Cynthia Nixon has said about theories Miranda is an alcoholic in <em>And Just Like That.</em></p>
<h2>Is Miranda an alcoholic in <em>And Just Like That</em>?</h2>
<p></p><div id="attachment_1240880" style="width: 680px" class="wp-caption aligncenter"><img itemprop="image" aria-describedby="caption-attachment-1240880" loading="lazy" class="size-medium wp-image-1240880" src="https://stylecaster.com/wp-content/uploads/2021/12/And-Just-Like-That-2.jpg?w=670" alt="And Just Like That" width="670" height="377" srcset="https://stylecaster.com/wp-content/uploads/2021/12/And-Just-Like-That-2.jpg 960w, https://stylecaster.com/wp-content/uploads/2021/12/And-Just-Like-That-2.jpg?resize=150,84 150w, https://stylecaster.com/wp-content/uploads/2021/12/And-Just-Like-That-2.jpg?resize=670,377 670w, https://stylecaster.com/wp-content/uploads/2021/12/And-Just-Like-That-2.jpg?resize=768,432 768w, https://stylecaster.com/wp-content/uploads/2021/12/And-Just-Like-That-2.jpg?resize=600,338 600w, https://stylecaster.com/wp-content/uploads/2021/12/And-Just-Like-That-2.jpg?resize=50,28 50w, https://stylecaster.com/wp-content/uploads/2021/12/And-Just-Like-That-2.jpg?resize=160,90 160w, https://stylecaster.com/wp-content/uploads/2021/12/And-Just-Like-That-2.jpg?resize=70,39 70w, https://stylecaster.com/wp-content/uploads/2021/12/And-Just-Like-That-2.jpg?resize=282,158 282w, https://stylecaster.com/wp-content/uploads/2021/12/And-Just-Like-That-2.jpg?resize=712,400 712w, https://stylecaster.com/wp-content/uploads/2021/12/And-Just-Like-That-2.jpg?resize=300,169 300w, https://stylecaster.com/wp-content/uploads/2021/12/And-Just-Like-That-2.jpg?resize=640,360 640w, https://stylecaster.com/wp-content/uploads/2021/12/And-Just-Like-That-2.jpg?resize=800,450 800w, https://stylecaster.com/wp-content/uploads/2021/12/And-Just-Like-That-2.jpg?resize=480,270 480w, https://stylecaster.com/wp-content/uploads/2021/12/And-Just-Like-That-2.jpg?resize=413,233 413w" sizes="(max-width: 670px) 100vw, 670px" title="And Just Like That"><p id="caption-attachment-1240880" class="wp-caption-text">Image: Courtesy of HBO Max.</p></div>
<p>Is Miranda Hobbes an alcoholic in <em>And Just Like That</em>? Miranda’s alcoholism hasn’t been confirmed, but there have been a lot of clues about it in the <em>Sex and the City </em>reboot. The first clue that Miranda is an alcoholic in <em>And Just Like That</em> is in the first episode of the <em>Sex and the City </em>reboot, “Hello It’s Me,” which sees Miranda exit the subway at Columbia University and stop by a bar before her human rights law class. The scene sees Miranda enter Smith’s Bar and Restaurant and ask for a glass of chablis wine only for the bartender to tell her that their bar doesn’t open until 11 a.m. “It’s 11 o’clock somewhere,” Miranda says, to which the bartender responds, “Sorry, ma’m.” Miranda then checks the time on her phone—which reads 10:45 a.m.—and tells the bartender that she’ll wait. Later in the episode, Miranda attends Charlotte York’s daughter Lily’s piano recital, where she tells Carrie and others that she brought “handbag wine,” which she pours in paper cups for them to drink during the show.</p>
<p>The next clue is in the second episode, “Little Black Dress,” where Miranda asks for a drink at the bar at Big’s funeral. When she asks for a glass of chablis, the bartender at Big’s tells her they won’t be serving until after the funeral service. Miranda tells the bartender that she’s family and that her husband, Steve Brady, who owns a bar, sent over the liquor from his work. As the bartender grabs a bottle of wine to open, Miranda tells her that she isn’t sure there’s enough wine for everyone at the funeral, so the bartender should save the bottle. She then asks the bartender to have a neat bourbon instead, which Miranda drinks before her speech at Big’s funeral. In the third episode of <em>And Just Like That</em>, Miranda and Charlotte are at a cafe when Charlotte asks to use Miranda’s phone charger. Miranda passes Charlotte her backpack as she goes to order a coffee. In Miranda’s backpack, Charlotte discover several empty bottles of Tito’s vodka. Later in the episode, Charlotte tells Carrie about the empty bottles and that Miranda drank two glasses of wine before a comedy show they all attended. Carrie tells her to stop “noticing” things and brushes away Charlotte’s speculation that Miranda could have an issue with alcohol.</p>
<p>Cynthia Nixon, who played Miranda in all six seasons of <em>Sex and the City</em> and the two movies, confirmed Miranda’s problem with alcohol in a December 2021 interview with <a href="https://www.elle.com/uk/life-and-culture/culture/a38498631/cynthia-nixon-and-just-like-that-interview/" target="_blank" rel="noopener nofollow" target="_blank">Elle</a>. “You kind of notice it, and then maybe you forget about it, and then it happens again,” she said. “I think it’s wonderfully subtle. Most people—of all ages—deal with drinking too much, and not noticing that they’re drinking too much.” The choice to have Miranda, the wife of a bar owner, have an issue with alcohol also seems fitting for her character. (Miranda and Steve, a bartender at the time, also met at a bar in season 2 of <em>Sex and the City</em>.) Miranda’s problem with alcohol also contrasts with a lot of themes from <em>Sex and the City</em>, which saw Carrie, Miranda, Charlotte and Samantha drink cocktails—specifically, cosmopolitans—in almost every episode.</p>
<p>In an interview with <a href="https://www.newsweek.com/2021/12/10/cynthia-nixon-changes-sex-city-reboot-just-like-that-1656964.html" target="_blank" rel="noopener nofollow" target="_blank">Newsweek</a> at the time, Nixon talked about how the writers of <em>And Just Like That</em> wanted storylines that allowed the characters to “grow and change” from when audiences knew them in <em>Sex and the City. “</em>Any great show that’s beloved and has been on for a lot of seasons, they start to repeat themselves. You can’t blame them, particularly when it’s a network show and you do a million episodes. But I have to say, I feel like we almost never repeated ourselves,” she said. “They had this rule in the writer’s room that if a plotline happened, it had to have happened directly to one of the writers or someone that the writer knew personally. So even though bizarre, outlandish things happened on the show, bizarre, outlandish things happen in life, and they always had their roots in this real thing that happened.</p>
<p>She continued, “So part of us not repeating ourselves was that we wouldn’t go back to the same tropes of the characters again and again. We would actually allow the characters to grow and change and mature and in this one particularly, age. It’s kind of an evasive answer, but I guess there are not a lot of shows about people, much less women, in their mid-50s. Hopefully, you love the characters and so it’s like rejoining friends that you haven’t seen in a long time but you can pick up right where you left off. Things have happened, wonderful things and terrible things. I don’t know what the title means, it’s very open to interpretation, but I think it does mean that suddenly something happens and everything is different.”</p>
<p><a href="https://stylecaster.com/watch-and-just-like-that-online-free/" target="_blank" rel="noopener"><em>And Just Like That</em></a> is available to stream on HBO Max. Here’s how to <a href="https://stylecaster.com/watch-and-just-like-that-online-free/" target="_blank" rel="noopener">watch it for free</a>.</p>
<p>
</p><div class="sc__buy-now-wrapper pmc-product-wrapper">
	<div class="sc__btn sc__btn-skew sc">
		<a data-sc-buy-button data-title="Watch 'And Just Like That'" data-price="$9.99+" class="sc__link" href="https://trk.hbomax.com/aff_c?offer_id=2&amp;aff_id=1006&amp;source=SC" custom-ga-data="{&quot;category&quot;:&quot;article-page&quot;,&quot;details&quot;:true,&quot;label&quot;:&quot;buy-now&quot;,&quot;url&quot;:true,&quot;product&quot;:{&quot;dimension1&quot;:&quot;%=href=%&quot;,&quot;name&quot;:&quot;Watch 'And Just Like That'&quot;,&quot;price&quot;:&quot;9.99+&quot;},&quot;id&quot;:1242787,&quot;location&quot;:true}" custom-ga-track="click" target="_blank" rel="nofollow">
			<span class="buy-now-title" itemprop="name">
				Watch 'And Just Like That'				<span class="buy-now-price pmc-product-price">$9.99+</span>
			</span>
		</a>
	</div>
	<div class="sc__btn sc__btn-skew buy">
		<a data-sc-buy-button data-title="Watch 'And Just Like That'" data-price="$9.99+" href="https://trk.hbomax.com/aff_c?offer_id=2&amp;aff_id=1006&amp;source=SC" custom-ga-data="{&quot;category&quot;:&quot;article-page&quot;,&quot;details&quot;:true,&quot;label&quot;:&quot;buy-now&quot;,&quot;url&quot;:true,&quot;product&quot;:{&quot;dimension1&quot;:&quot;%=href=%&quot;,&quot;name&quot;:&quot;Watch 'And Just Like That'&quot;,&quot;price&quot;:&quot;9.99+&quot;},&quot;id&quot;:1242787,&quot;location&quot;:true}" custom-ga-track="click" class="sc__link sc__buy_now" target="_blank" rel="nofollow">
			<span>Buy Now</span>
		</a>
	</div>
</div>



<h2 style="text-align: center;"><a href="https://www.amazon.com/Sex-City-Kiss-Amy-Sohn/dp/0743457307/?tag=stylecaster0d-20&amp;asc_source=web&amp;asc_campaign=web&amp;asc_refurl=https%3A%2F%2Fstylecaster.com%2Fmiranda-alcoholic-and-just-like-that%2F" target="_blank" rel="noopener nofollow" target="_blank"><em>Sex and the City: Kiss and Tell</em> by Amy Sohn</a></h2>
<p></p><div id="attachment_1240891" style="width: 328px" class="wp-caption aligncenter"><img itemprop="image" aria-describedby="caption-attachment-1240891" loading="lazy" class="size-medium wp-image-1240891" src="https://stylecaster.com/wp-content/uploads/2021/12/Sex-and-the-City-Kiss-and-Tell-1.jpeg?w=318" alt='"Sex and the City: Kiss and Tell"' width="318" height="500" srcset="https://stylecaster.com/wp-content/uploads/2021/12/Sex-and-the-City-Kiss-and-Tell-1.jpeg 318w, https://stylecaster.com/wp-content/uploads/2021/12/Sex-and-the-City-Kiss-and-Tell-1.jpeg?resize=95,150 95w, https://stylecaster.com/wp-content/uploads/2021/12/Sex-and-the-City-Kiss-and-Tell-1.jpeg?resize=150,236 150w, https://stylecaster.com/wp-content/uploads/2021/12/Sex-and-the-City-Kiss-and-Tell-1.jpeg?resize=32,50 32w" sizes="(max-width: 318px) 100vw, 318px" title="'Sex and the City: Kiss and Tell'"><p id="caption-attachment-1240891" class="wp-caption-text">Image: Courtesy of Gallery Books.</p></div><br><div class="sc__buy-now-wrapper pmc-product-wrapper">
	<div class="sc__btn sc__btn-skew sc">
		<a class="sc__link" data-pmc-sp-product="662cc13c4bcf27ece48e1e2ee6448f8c" href="https://www.amazon.com/dp/0743457307?tag=stylecaster0d-20&amp;linkCode=ogi&amp;th=1&amp;psc=1&amp;language=en_US&amp;asc_source=web&amp;asc_campaign=web&amp;asc_refurl=https%3A%2F%2Fstylecaster.com%2Fmiranda-alcoholic-and-just-like-that%2F" custom-ga-data='{"category":"article-page","details":true,"label":"buy-now","url":true,"product":{"dimension1":"%=href=%","name":"Sex and the City: Kiss and Tell","price":"13.95","id":"0743457307","category":"Acting &amp; Auditioning"},"id":1242787,"location":true}' custom-ga-track="click" target="_blank" rel="nofollow noauction">
			<span class="buy-now-title" itemprop="name">
				'Sex and the City: Kiss and Tell' by…				<span class="buy-now-price pmc-product-price"> $7.99</span>
			</span>
		</a>
	</div>
	<div class="sc__btn sc__btn-skew buy">
		<a data-pmc-sp-product="662cc13c4bcf27ece48e1e2ee6448f8c" href="https://www.amazon.com/dp/0743457307?tag=stylecaster0d-20&amp;linkCode=ogi&amp;th=1&amp;psc=1&amp;language=en_US&amp;asc_source=web&amp;asc_campaign=web&amp;asc_refurl=https%3A%2F%2Fstylecaster.com%2Fmiranda-alcoholic-and-just-like-that%2F" class="sc__link" target="_blank" rel="nofollow noauction">
			<span>Buy Now</span>
		</a>
	</div>
</div>

<p>For more about <i>And Just Like That </i>and <em>Sex and the City</em>, read HBO’s official companion book, <a href="https://www.amazon.com/Sex-City-Kiss-Amy-Sohn/dp/0743457307/?tag=stylecaster0d-20&amp;asc_source=web&amp;asc_campaign=web&amp;asc_refurl=https%3A%2F%2Fstylecaster.com%2Fmiranda-alcoholic-and-just-like-that%2F" target="_blank" rel="noopener nofollow" target="_blank"><em>Sex and the City: Kiss and Tell</em></a>. The book, written by dating columnist and screenwriter Amy Sohn, is filled with behind-the-scenes secrets from <em>Sex and the City</em>‘s six seasons and details on the real-life stories that inspired the show’s shocking episodes. The book also includes 750 full-color photographs from filming the series, as well as an introduction written by none other than Sarah Jessica Parker. With fun facts on how many dates Carrie, Samantha, Charlotte and Miranda really went on to never-been-told secrets about Carrie’s most outrageous (and fabulous) outfits, <a href="https://www.amazon.com/Sex-City-Kiss-Amy-Sohn/dp/0743457307/?tag=stylecaster0d-20&amp;asc_source=web&amp;asc_campaign=web&amp;asc_refurl=https%3A%2F%2Fstylecaster.com%2Fmiranda-alcoholic-and-just-like-that%2F" target="_blank" rel="noopener nofollow" target="_blank"><em>Sex and the City: Kiss and Tell</em></a> is a must-read for any <em>SATC</em> superfan.</p>
<p><em>Our mission at STYLECASTER is to bring style to the people, and we only feature products we think you’ll love as much as we do. Please note that if you purchase something by clicking on a link within this story, we may receive a small commission of the sale.</em></p>
<p><a href="https://stylecaster.com/signup/" target="_blank" rel="noopener"><img itemprop="image" loading="lazy" class="size-medium wp-image-1141207 aligncenter" src="https://stylecaster.com/wp-content/uploads/2020/07/entertainment-newsletter-banner.jpg?w=670" alt="New Entertainment Newsletter" width="670" height="315" title="New Entertainment Newsletter"></a></p>                                                                                                                                   </div>
                       <script>
                           // wrapper for adding responsive styles, and fix embed overlapping sidebar
                           jQuery('.post_content .wpcom-protected-iframe').wrap('<p class="embed-video-wrapper"></p>')
                       </script>
                               <div class="post_share  comments-visible  pretty_socials clearfix" data-gtm-button-location="Post Share" data-gtm-pin-location="Post Share">
            <ul>
                <li class="facebook">
                    <div>
                        <a href="#" class="pretty_social sc-icon-facebook" data-type="facebook" data-url="https://stylecaster.com/miranda-alcoholic-and-just-like-that/"><span>share</span></a>
                    </div>
                </li><!--
                --><li class="pinterest">
                    <div>
                        <a href="#" class="pretty_social sc-icon-pinterest" data-description="Cynthia Nixon Just Hinted at Miranda&#8217;s Alcohol Problem in the &#8216;SATC&#8217; Reboot—Here Are All the Clues | StyleCaster" data-media="https://stylecaster.com/wp-content/uploads/2021/12/And-Just-Like-That-7.jpg" data-type="pinterest" data-url="https://stylecaster.com/miranda-alcoholic-and-just-like-that/"><span>pin</span></a>
                    </div>
                </li><!--
                --><li class="twitter">
                    <div>
                        <a href="#" class="pretty_social sc-icon-twitter" data-description="Cynthia Nixon Just Hinted at Miranda&#8217;s Alcohol Problem in the &#8216;SATC&#8217; Reboot—Here Are All the Clues" data-type="twitter" data-url="https://stylecaster.com/miranda-alcoholic-and-just-like-that/" data-via="StyleCaster"><span>tweet</span></a>
                    </div>
                </li><!---
                --><li class="tumblr">
                    <div>
                        <a href="#" class="pretty_social sc-icon-tumblr" data-type="tumblr" data-url="https://stylecaster.com/miranda-alcoholic-and-just-like-that/"><span>tumblr</span></a>
                    </div>
                </li>
                                    <li class="comments">
                        <div>
                            <a href="javascript:void(0);" class="pretty_social sc-icon-comment" data-type="comments"><span class="sc-comments-count spot-im-replies-count" data-post-id="1242787">0</span><span>comments</span></a>
                        </div>
                    </li>
                            </ul>
        </div>
                                       <section class="post_tags modal clearfix">
            <div class="post_tags_category">
                    <span class="more_tag">Tags:</span>
                    <ul>
                                                                                <li><a href="https://stylecaster.com/tag/and-just-like-that/" class="tag-item small">and just like that</a></li>
                                                                                <li><a href="https://stylecaster.com/tag/hbo-max/" class="tag-item small">HBO max</a></li>
                                                                                <li><a href="https://stylecaster.com/tag/sex-and-the-city/" class="tag-item small">Sex And The City</a></li>
                                                                                <li><a href="https://stylecaster.com/tag/tv/" class="tag-item small">tv</a></li>
                                            </ul>
            </div>
        </section>
                           </div>
                   <div class="sidebar_after_post_content">
                                              
<div id="taboola-below-article-thumbnails"></div>

<script type="text/javascript">
	if ( 'undefined' !== window.taboolaDivCount && -1 === document.cookie.indexOf('scroll0=') ) {
		document.getElementById("taboola-below-article-thumbnails").setAttribute("id", "taboola-below-article-thumbnails-" + window.taboolaDivCount);

		if (0 === window.taboolaDivCount) {
			window._taboola = window._taboola || [];

			_taboola.push({
				mode: 'thumbnails-a',
				container: "taboola-below-article-thumbnails-" + window.taboolaDivCount,
				placement: 'Below Article Thumbnails',
				target_type: 'mix'
		 	});

			_taboola.push({
				article: 'auto',
				url: 'https://stylecaster.com/miranda-alcoholic-and-just-like-that/'
			});

			window.taboolaDivsLoaded[window.taboolaDivCount] = true;
		} else {
			window.taboolaDivsLoaded[window.taboolaDivCount] = false;
		}

		window.taboolaDivCount++;
	}
</script>
                   </div>

                   
        <div data-spotim-module="recirculation" data-spot-id="sp_YAI3K1BD"></div>
        <script async src="https://recirculation.spot.im/spot/sp_YAI3K1BD"></script>
        <script async src="https://launcher.spot.im/spot/sp_YAI3K1BD"
                data-spotim-module="spotim-launcher"
                data-post-url="https://stylecaster.com/miranda-alcoholic-and-just-like-that/"
                data-post-id="1242787">
        </script>
        
                                  </div>
           </article>
        </div>
    </div>

    <div class="post-splitter"></div>
</div>
        </div>
    </div>

    
    <!--Use list element of the schema org for pages there list is present-->
    
    
    <footer class="footer" data-gtm-link-location="Footer">
        <div class="footer-wraper">
            <div class="stretch-clns">

  <div class="hp-column main-logo">
    <a href="https://stylecaster.com"><div class="logo"></div></a>
  </div>

  <div class="hp-column">
    <div class="footer_menu">
      <div class="menu-new-footer-menu-container"><ul id="menu-new-footer-menu" class="menu"><li id="menu-item-218301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218301"><a target="_blank" rel="noopener" href="https://stylecaster.com/about-us/">About Us</a></li>
<li id="menu-item-1132115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1132115"><a href="https://stylecaster.com/accessibility/">Accessibility</a></li>
<li id="menu-item-218303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218303"><a href="https://www.shemedia.com/advertise">Advertise</a></li>
<li id="menu-item-218304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218304"><a target="_blank" rel="noopener" href="https://www.shemedia.com/contact-us">Contact Us</a></li>
<li id="menu-item-218305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218305"><a target="_blank" rel="noopener" href="https://pmc.com/careers-listing/">Careers</a></li>
<li id="menu-item-218306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218306"><a target="_blank" rel="noopener" href="https://www.shemedia.com/news">Press</a></li>
</ul></div>    </div>
  </div>

  <div class="hp-column">
    <div class="social_menu" data-gtm-button-location="Footer">
      <div class="menu-global-social-profiles-container"><ul id="menu-global-social-profiles" class="menu"><li id="menu-item-593286" class="sc-icon-mail menu-item menu-item-type-post_type menu-item-object-page menu-item-593286"><a target="_blank" rel="noopener" href="https://stylecaster.com/signup/">Signup</a></li>
<li id="menu-item-218288" class="sc-icon-facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-218288"><a target="_blank" rel="me" href="https://www.facebook.com/stylecaster">Facebook</a></li>
<li id="menu-item-218287" class="sc-icon-pinterest menu-item menu-item-type-custom menu-item-object-custom menu-item-218287"><a target="_blank" rel="me" href="https://www.pinterest.com/stylecaster/">Pinterest</a></li>
<li id="menu-item-218289" class="sc-icon-twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-218289"><a target="_blank" rel="me" href="https://twitter.com/StyleCaster">Twitter</a></li>
<li id="menu-item-218291" class="sc-icon-instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-218291"><a target="_blank" rel="me" href="https://www.instagram.com/stylecaster">Instagram</a></li>
</ul></div>    </div>
  </div>

</div>

<div class="copy stretch-clns">
    <div class="hp-column sheknows-wrapper">
        <a class="sheknows-copy" href="http://www.sheknows.com/beauty-and-style" target="_blank"><span>Sheknows Media</span><i>Beauty and Style</i></a>
    </div>
    <div class="hp-column">
        <p class="copyright">
			StyleCaster is a part of Penske Media Corporation. &copy; 2021 SheMedia, LLC. All Rights Reserved.        </p>
        <div class="menu-copyright-menu-container"><ul id="menu-copyright-menu" class="menu"><li id="menu-item-341577" class="norewrite menu-item menu-item-type-custom menu-item-object-custom menu-item-341577"><a target="_blank" rel="noopener" href="https://pmc.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-735575" class="btn-privacy-preference menu-item menu-item-type-custom menu-item-object-custom menu-item-735575"><a>EU Privacy Preferences</a></li>
<li id="menu-item-341579" class="norewrite menu-item menu-item-type-custom menu-item-object-custom menu-item-341579"><a target="_blank" rel="noopener" href="https://pmc.com/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-1073616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1073616"><a href="https://pmc.com/privacy-policy/#california">California Privacy Rights</a></li>
<li id="menu-item-1073615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1073615"><a href="https://pmc.com/opt-out">Do Not Sell My Personal Information</a></li>
<li id="menu-item-218296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218296"><a href="https://www.stylecaster.com/feed">RSS</a></li>
<li id="menu-item-694233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-694233"><a href="https://stylecaster.com/amazon-affiliate-disclosure/">Amazon Affiliate Disclosure</a></li>
</ul></div>    </div>
</div>
<div class="footer-right-bottom-block">
	<div class="footer-copy-right">
		<p class="powered-by">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=stylecaster.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></p>
	</div>
</div>
        </div>
    </footer>

    </div>
<div class="mobile_splash" id="sc-mobile-splash"></div>
<div class="mobile_menu">
    <div class="logo"><a href="https://stylecaster.com">StyleCaster</a></div>
    <div class="close_btn sc-icon-close"></div>
    <div class="mobile_menu_inner">
        <div class="mobile_menu_swipe">
            <div class="menu-new-main-navigation-container"><ul id="menu-new-main-navigation" class="menu"><li id="menu-item-218309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-218309"><a href="https://stylecaster.com/fashion/">Fashion</a>
<ul class="sub-menu">
	<li id="menu-item-218313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218313"><a href="https://stylecaster.com/fashion-news/">Fashion News</a></li>
	<li id="menu-item-218314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218314"><a href="https://stylecaster.com/street-style/">Street Style</a></li>
	<li id="menu-item-476084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476084"><a href="https://stylecaster.com/tips-trends/">Tips + Trends</a></li>
	<li id="menu-item-218335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218335"><a href="https://stylecaster.com/shopping/">Shopping</a></li>
	<li id="menu-item-476085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476085"><a href="https://stylecaster.com/celebrity-looks/">Celebrity Looks</a></li>
</ul>
</li>
<li id="menu-item-218321" class="beautyhigh-submenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-218321"><a href="https://stylecaster.com/beauty/">Beauty</a>
<ul class="sub-menu">
	<li id="menu-item-441672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441672"><a href="https://stylecaster.com/beauty/makeup/">Makeup</a></li>
	<li id="menu-item-476090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476090"><a href="https://stylecaster.com/beauty/hair-nails/">Hair + Nails</a></li>
	<li id="menu-item-441674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441674"><a href="https://stylecaster.com/beauty/skin-care/">Skin Care</a></li>
	<li id="menu-item-503638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-503638"><a href="https://stylecaster.com/beauty/health-fitness/">Health + Fitness</a></li>
</ul>
</li>
<li id="menu-item-218316" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-218316"><a href="https://stylecaster.com/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-476086" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-476086"><a href="https://stylecaster.com/home/">Home</a></li>
	<li id="menu-item-476290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476290"><a href="https://stylecaster.com/travel/">Travel</a></li>
	<li id="menu-item-319491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-319491"><a href="https://stylecaster.com/food-and-drink/">Food + Drink</a></li>
	<li id="menu-item-476088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476088"><a href="https://stylecaster.com/love-sex/">Love + Sex</a></li>
</ul>
</li>
<li id="menu-item-218842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-218842"><a href="https://stylecaster.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-218330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218330"><a href="https://stylecaster.com/celebrity-news/">Celebrity News</a></li>
	<li id="menu-item-218332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218332"><a href="https://stylecaster.com/tv-movies/">TV + Movies</a></li>
	<li id="menu-item-218331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218331"><a href="https://stylecaster.com/music/">Music</a></li>
	<li id="menu-item-476292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476292"><a href="https://stylecaster.com/culture/">Culture</a></li>
</ul>
</li>
<li id="menu-item-1168716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1168716"><a href="https://stylecaster.com/digital-issues/">Digital Issues</a></li>
<li id="menu-item-1188518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1188518"><a href="https://stylecaster.com/tag/shop/">Shopping</a></li>
<li id="menu-item-513736" class="menu-item-sctv menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513736"><a href="https://stylecaster.com/sctv/">SCTV</a></li>
</ul></div>
            <div class="newsletter_signup signup-form">
	<h5 class="subscribed-status">WANT <span>MORE?</span></h5>
	<h6 class="subscribed-message">Get STYLECASTER in your inbox</h6>
		<form method="post" class="sc-newsletter-form" autocomplete="off" data-location="expanded-menu" data-source="SignUp-Hamburger">
		<div id="email-validation"></div>
		<input name="additional_information" class="additional_information" type="text" placeholder="Enter Your Email Address" />
		<input name="email" class="email-field" type="text" placeholder="Enter Your Email Address">
		<!-- <div class="newsletter-item">
			<input type="checkbox" checked name="daily" class="daily_newsletter" id="daily_checkbox2" value="1" data-newsletter="daily" />
			<label for="daily_checkbox2"><span></span><p>STYLECASTER Daily</p></label>
		</div>
		<div class="newsletter-item">
			<input type="checkbox" checked name="beauty" class="beauty_newsletter" id="beauty_checkbox2" value="1" data-newsletter="beauty" />
			<label for="beauty_checkbox2"><span></span><p>STYLECASTER Beauty</p></label>
		</div> SPT-135: disabled because of always "yes" value -->
		<input type="submit" class="subscribe-button" value="Submit" />
		<input type="hidden" name="source" value="SC_Menu" />
	</form>
</div>

            <div class="social_menu">
                <div class="menu-expanded-menu-social-container"><ul id="menu-expanded-menu-social" class="menu"><li id="menu-item-609237" class="sc-icon-facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-609237"><a target="_blank" rel="me" href="https://www.facebook.com/stylecaster">Facebook</a></li>
<li id="menu-item-609238" class="sc-icon-pinterest menu-item menu-item-type-custom menu-item-object-custom menu-item-609238"><a target="_blank" rel="me" href="https://www.pinterest.com/stylecaster/">Pinterest</a></li>
<li id="menu-item-609239" class="sc-icon-twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-609239"><a target="_blank" rel="me" href="https://twitter.com/StyleCaster">Twitter</a></li>
<li id="menu-item-609241" class="sc-icon-instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-609241"><a target="_blank" rel="me" href="https://www.instagram.com/stylecaster">Instagram</a></li>
</ul></div>            </div>
            <div class="mobile_footer_menu">
                <div class="menu-new-footer-menu-container"><ul id="menu-new-footer-menu" class="menu"><li id="menu-item-218301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218301"><a target="_blank" rel="noopener" href="https://stylecaster.com/about-us/">About Us</a></li>
<li id="menu-item-1132115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1132115"><a href="https://stylecaster.com/accessibility/">Accessibility</a></li>
<li id="menu-item-218303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218303"><a href="https://www.shemedia.com/advertise">Advertise</a></li>
<li id="menu-item-218304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218304"><a target="_blank" rel="noopener" href="https://www.shemedia.com/contact-us">Contact Us</a></li>
<li id="menu-item-218305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218305"><a target="_blank" rel="noopener" href="https://pmc.com/careers-listing/">Careers</a></li>
<li id="menu-item-218306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218306"><a target="_blank" rel="noopener" href="https://www.shemedia.com/news">Press</a></li>
</ul></div>            </div>
            <div class="mobile_copyright_menu">
                <div class="menu-expanded-menu-copyright-container"><ul id="menu-expanded-menu-copyright" class="menu"><li id="menu-item-646562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-646562"><a target="_blank" rel="noopener" href="https://pmc.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-735578" class="btn-privacy-preference menu-item menu-item-type-custom menu-item-object-custom menu-item-735578"><a>Privacy Preferences</a></li>
<li id="menu-item-646563" class="sc-new-line menu-item menu-item-type-custom menu-item-object-custom menu-item-646563"><a target="_blank" rel="noopener" href="https://pmc.com/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-1073618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1073618"><a href="https://pmc.com/privacy-policy/#california">California Privacy Rights</a></li>
<li id="menu-item-1073617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1073617"><a href="https://www.pmc.com/opt-out">Do Not Sell My Personal Information</a></li>
<li id="menu-item-646564" class="no-delimiter menu-item menu-item-type-custom menu-item-object-custom menu-item-646564"><a href="https://www.stylecaster.com/feed">RSS</a></li>
<li id="menu-item-694234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-694234"><a href="https://stylecaster.com/amazon-affiliate-disclosure/">Amazon Affiliate Disclosure</a></li>
<li id="menu-item-1089771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1089771"><a href="https://stylecaster.com/accessibility/">Accessibility</a></li>
</ul></div>            </div>
        </div>
    </div>
</div>
<script>
window.twttr = (function (d,s,id) {
    var t, js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return; js=d.createElement(s); js.id=id; js.async=true;
    js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
    return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
}(document, "script", "twitter-wjs"));
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<div id="amzn-assoc-ad-f9a0ea9a-9983-469a-a29f-aa6edce656ca"></div>
<script async src="https://z-na.associates-amazon.com/onetag/v2?MarketPlace=US&instanceId=f9a0ea9a-9983-469a-a29f-aa6edce656ca"></script>
<script>
	var ccpa = document.querySelector( "a[href='https:\/\/pmc.com\/opt-out']" );
	var gdpr = document.querySelector( ".menu-item.btn-privacy-preference" );
	var ca_privacy_link = document.querySelector( "a[href='https:\/\/pmc.com\/privacy-policy\/#california']" );

	ccpa = ( ccpa.parentNode.nodeName.toLowerCase() === 'li' ) ? ccpa.parentElement : ccpa;
	gdpr = ( gdpr.parentNode.nodeName.toLowerCase() === 'li' ) ? gdpr.parentElement : gdpr;
	ca_privacy_link = ( ca_privacy_link.parentNode.nodeName.toLowerCase() === 'li' ) ? ca_privacy_link.parentElement : ca_privacy_link;

	if ( ccpa && gdpr && ca_privacy_link ) {
		if ( pmc_fastly_geo_data.region !== 'CA' && pmc_fastly_geo_data.continent !== 'EU' ) {
			ccpa.remove();
			gdpr.remove();
			ca_privacy_link.remove();
		} else if ( pmc_fastly_geo_data.region === 'CA' ) {
			gdpr.remove();

			ccpa.addEventListener("click", function( e ) {
				e.preventDefault();
				OneTrust.ToggleInfoDisplay();
			} );
		} else if (  pmc_fastly_geo_data.continent === 'EU' ) {
			ccpa.remove();
			ca_privacy_link.remove();

			gdpr.addEventListener("click", function( e ) {
				e.preventDefault();
				OneTrust.ToggleInfoDisplay();
			} );
		}
	}
</script>
	<script>
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({
    "event": "product-impression",
    "ecommerce": {
        "impressions": [
            {
                "id": "0743457307",
                "name": "Sex and the City: Kiss and Tell",
                "brand": "Gallery Books",
                "category": "Acting & Auditioning",
                "variant": null,
                "position": 3,
                "summary": null,
                "rating": null,
                "award": null,
                "quantity": "1",
                "price": "13.95",
                "list": "article"
            }
        ]
    }
})
			jQuery( "[data-pmc-sp-product=\"662cc13c4bcf27ece48e1e2ee6448f8c\"]" ).on('click', function(){
			var eventObject = {
    "event": "product-click",
    "ecommerce": {
        "currencyCode": "USD",
        "click": {
            "products": [
                {
                    "id": "0743457307",
                    "name": "Sex and the City: Kiss and Tell",
                    "brand": "Gallery Books",
                    "category": "Acting & Auditioning",
                    "variant": null,
                    "position": 3,
                    "summary": null,
                    "rating": null,
                    "award": null,
                    "quantity": "1",
                    "price": "13.95"
                }
            ]
        }
    }
};

			window.dataLayer.push( eventObject );
		} );
			jQuery( "[data-pmc-sp-product=\"662cc13c4bcf27ece48e1e2ee6448f8c\"]" ).on('click', function(){
			var eventObject = {
    "event": "checkout-step",
    "ecommerce": {
        "currencyCode": "USD",
        "checkout": {
            "products": [
                {
                    "id": "0743457307",
                    "name": "Sex and the City: Kiss and Tell",
                    "brand": "Gallery Books",
                    "category": "Acting & Auditioning",
                    "variant": null,
                    "position": 3,
                    "summary": null,
                    "rating": null,
                    "award": null,
                    "quantity": "1",
                    "price": "13.95"
                }
            ]
        }
    }
};

			window.dataLayer.push( eventObject );
		} );
			jQuery( "[data-pmc-sp-product=\"662cc13c4bcf27ece48e1e2ee6448f8c\"]" ).on('click', function(){
			var eventObject = {
    "event": "transaction",
    "ecommerce": {
        "currencyCode": "USD",
        "purchase": {
            "actionField": {
                "id": "T1239995266",
                "revenue": "0.074"
            },
            "products": [
                {
                    "id": "0743457307",
                    "name": "Sex and the City: Kiss and Tell",
                    "brand": "Gallery Books",
                    "category": "Acting & Auditioning",
                    "variant": null,
                    "position": 3,
                    "summary": null,
                    "rating": null,
                    "award": null,
                    "quantity": "1",
                    "price": "0.074"
                }
            ]
        }
    }
};

			window.dataLayer.push( eventObject );
		} );
		</script>
			<div id="amzn-assoc-ad-46b2a569-85af-49b7-bb16-f343ea35b2cc"></div>
		<script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=46b2a569-85af-49b7-bb16-f343ea35b2cc"></script>
		<div class="inline-slideshow-zoom-popup">
	<div class="slide-content"></div>
	<i class="sc-close-icon"></i>
</div>
		<div id="single-social-header" class="visible-phone">
			<span class="social-header-text">share</span>
			<ul data-gtm-button-location="Post Sticky Header" data-gtm-link-location="Post Sticky Header">
				<li class="sc-icon-facebook">
					<a class="pretty_social" data-type="facebook" data-url="https://stylecaster.com/miranda-alcoholic-and-just-like-that/">Facebook</a>
				</li>
				<li class="sc-icon-pinterest">
					<a class="pretty_social"
					   data-description="Cynthia Nixon Just Hinted at Miranda&#8217;s Alcohol Problem in the &#8216;SATC&#8217; Reboot—Here Are All the Clues | StyleCaster"
					   data-media="https://stylecaster.com/wp-content/uploads/2021/12/And-Just-Like-That-7.jpg" data-type="pinterest"
					   data-url="https://stylecaster.com/miranda-alcoholic-and-just-like-that/">Pinterest</a>
				</li>
				<li class="sc-icon-twitter">
					<a class="pretty_social" data-type="twitter"
					   data-description="Cynthia Nixon Just Hinted at Miranda&#8217;s Alcohol Problem in the &#8216;SATC&#8217; Reboot—Here Are All the Clues"
					   data-url="https://stylecaster.com/miranda-alcoholic-and-just-like-that/" data-via="StyleCaster">Twitter</a>
				</li>
				<li class="sc-icon-tumblr">
					<a class="pretty_social" data-type="tumblr"
					   data-url="https://stylecaster.com/miranda-alcoholic-and-just-like-that/" data-via="StyleCaster">Tumblr</a>
				</li>
			</ul>
		</div>
		<div class="mobile-vertical-slideshow">
	<div class="close-mobile-slideshow-container">
		<a href="javascript:void(0);" class="close-mobile-slideshow"></a>
	</div>
	<div class="slideshow-scroll-container">
		<div class="sc-mobile-slideshow">
			<div class='main-gallery'>
				<div class="scroll-to-see">
					<span></span>
				</div>
				<div class="main-post-title"></div>
				<div class="social_menu">
					<ul id="mobile-slideshow-social-menu"  data-gtm-button-location="mobile slideshow header" class="social-menu-container">
						<li class="sc-icon-facebook menu-item">
							<a class="pretty_social" data-type="facebook" data-url="">Facebook</a>
						</li>
						<li class="sc-icon-pinterest menu-item">
							<a class="pretty_social" data-type="pinterest" data-description="" data-media="" data-url="">Pinterest</a>
						</li>
						<li class="sc-icon-twitter menu-item">
							<a class="pretty_social" data-type="twitter" data-description="" data-url="" data-via="StyleCaster">Twitter</a>
						</li>
					</ul>
				</div>
				<ul class="slides-list slide-images"></ul>
			</div>
			<div class="more-slideshows"></div>
			<ul></ul>
		</div>
	</div>
</div>

<script type="text/template" id="slide-view-template">
	<div class="mobile-slide" data-num="<%- slide.slideNumber %>" data-id="<%- slide.galleryId %>-<%- slide.slideNumber %>" data-name="<%- slide.title %>">
		<div class="slide-number"><%- slide.slideNumber %> <span>of</span> <%- countSlides %></div>
		<% if ( slide.type == "instagram") { %>
		<div class="embedded-instagram-container">
			<div class="embedded-instagram">
				<%= slide.instagram %>
			</div>
		</div>
		<% } else if( slide.type == "tumblr" ) { %>
		<div class="embedded-tumblr-container">
			<%= slide.tumblr %>
		</div>
		<% } else { %>
		<div class="slide-img">
			<img src="https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="<%- slide.mobileUrl %>" height="<%- slide.sizes.height %>" width="<%- slide.sizes.width %>" <% if ( slide.slide_alt) { %>alt="<%= slide.slide_alt %>"<% } %> />
			<noscript><img src="<%- slide.mobileUrl %>" alt="<%- slide.caption %>" /></noscript>
		</div>
		<% } %>
		<% if ( slide.caption || slide.author || slide.title || slide.is_sponsored ) { %>
		<div class="slide-description format">
			<% if ( slide.author ) { %>
				<p class="author ">
				<% if ( slide.creditLabel) { %>
					<%= slide.creditLabel %>:
									 <% } else { %>
					Photo:
				<% } %>
				<span><%= slide.author %></span></p>
			<% } %>
			<% if ( slide.is_sponsored ) { %>
				<p class="slide-sponsored">sponsored</p>
			<% } %>
			<% if ( slide.caption || slide.title ) { %>
				<div class="caption ">
					<% if ( slide.title ) { %>
						<p class="image-title"><strong><%= slide.title %></strong></p>
					<% } %>
					<%= slide.caption %>
				</div>
			 <% } %>
		</div>
		<% } %>
	</div>
</script>

<script type="text/template" id="more_slideshows-view-template">
	<div class="more-slideshow-background-image">
		<img src="<%- slideshow.thumbnail %>" alt="<%- slideshow.title %>"/>
	</div>
	<div class="more-slideshow-background"></div>
	<div class="more-slideshow-content">
		<span><%- slideshow.slideshowTitle %></span>
		<h2 class="slideshow-title" ><%= slideshow.title %></h2>
		<div class="social_menu">
			<ul class="social-menu-container">
				<li class="sc-icon-facebook menu-item">
					<a class="pretty_social" data-type="facebook" data-url="<%- slideshow.permalink %>">Facebook</a>
				</li>
				<li class="sc-icon-pinterest menu-item">
					<a class="pretty_social" data-description="<%= slideshow.pinterestShareCaption %>" data-media="<%= slideshow.pinterestShareImage %>" data-type="pinterest" data-url="<%- slideshow.permalink %>">Pinterest</a>
				</li>
				<li class="sc-icon-twitter menu-item">
					<a class="pretty_social" data-type="twitter" data-description="<%= slideshow.title %>" data-url="<%- slideshow.permalink %>" data-via="StyleCaster">Twitter</a>
				</li>
			</ul>
		</div>
		<a href="<%- slideshow.permalink %>#autoplay" class="start-slideshow" title="<%= slideshow.title %>">
			<%- slideshow.btnTitle %>
		</a>
	</div>
</script>

<script>
	// start slideshow immediately
	if ( location.hash == '#autoplay' && scGetDocumentWidth() < 768) {
		var elem = document.getElementsByClassName("mobile-vertical-slideshow");
		if (typeof elem[0] != 'undefined') {
			elem[0].style.display = 'block';
			document.getElementsByTagName('html')[0].className+='active-popup'
		}
	}
</script>

        <script type="text/javascript" class="optanon-category-C0004">
            var _sf_async_config = _sf_async_config || {};
            /** CONFIGURATION START **/
            _sf_async_config.uid = 7673; // hardcoded Chartbeat ID
            _sf_async_config.domain = 'stylecaster.com';
            /** Doesn't track custom canonical path **/
                            _sf_async_config.useCanonical = true;
             
                        _sf_async_config.authors = "Jason Pham";
            
                        _sf_async_config.sections = "entertainment,tv-movies";
                        /** CONFIGURATION END **/

                (function() {
                    function loadChartbeat() {
                        window._sf_endpt = (new Date()).getTime();
                        var e = document.createElement('script');
                        e.setAttribute('language', 'javascript');
                        e.setAttribute('type', 'text/javascript');
                                                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                                                document.body.appendChild(e);
                    }
                    var oldonload = window.onload;
                    window.onload = (typeof window.onload != 'function') ?
                        loadChartbeat : function() {
                        oldonload();
                        loadChartbeat();
                    };
                })();
        </script>
    <script>
	( function() {
		var newAmazonAffiliateId  = false,
			amazonUtmReplacements = [{"utm":"utm_campaign=sc-apple-news","id":"scapplenews-20"},{"utm":"utm_campaign=sc-sharethrough","id":"scsharethrough-20"},{"utm":"utm_campaign=sc-cube","id":"sccubeads-20"}],
			// Regex: https://regex101.com/r/9vLK4m/1
			utm_campaign          = window.location.href.match( /utm_campaign=[^&|#]+/i );

		if ( utm_campaign && 'object' === typeof utm_campaign ) {
			utm_campaign = utm_campaign[0].toLowerCase();

			// Regex: https://regex101.com/r/vkRe3Z/1
			var variant = utm_campaign.match( /-(\d+)$/ );

			if ( variant && 'object' === typeof variant ) {
				variant = variant[1];
			} else {
				variant = '';
			}

			for ( var i = amazonUtmReplacements.length - 1; i >= 0; i-- ) {
				var utm = amazonUtmReplacements[i].utm;
					id  = amazonUtmReplacements[i].id;

				// The variant feature appends a number to the Tracking ID if it exists in the UTM campaign.
				if ( variant ) {
					// append variant to UTM if it exists, eg, change utm_campaign=spy-fb-unpaid to utm_campaign=spy-fb-unpaid-1 if variant is 1
					utm += '-' + variant;

					// add variant to ID if it exists, eg, change spyfb-20 to spyfb1-20 if variant is 1
					id = id.replace( /(-\d+)$/, variant + '$1' );
				}

				if ( utm_campaign === utm ) {
					newAmazonAffiliateId = id;
					break;
				}
			}

		}

		if ( newAmazonAffiliateId ) {
			var links = document.getElementsByTagName('a');

			for ( var i = links.length - 1; i >= 0; i-- ) {
				var link = links[i];

				if ( ! link.getAttribute( 'data-pmc-sp-product' ) ) {
					continue;
				}
				if ( -1 === link.host.indexOf( 'amazon.com' ) ) {
					continue;
				}

				var href = link.getAttribute( 'href' );

				href = href.replace( /tag=[A-Za-z0-9\-]+/, 'tag=' + newAmazonAffiliateId );
				link.setAttribute( 'href', href );
			}
		}
	}() );
</script>
	<script>
		if ( navigator.serviceWorker ) {
			window.addEventListener( 'load', function() {
									{
						navigator.serviceWorker.register(
							"https:\/\/stylecaster.com\/wp.serviceworker",
							{"scope":"\/"}						).then( reg => {
													} );
					}
							} );
		}
	</script>
	<script id='pmc-video-player-ads-js-js-extra'>
var pmc_video_player_ads = {"is_jwplayer_cc_enabled":"0"};
</script>
<script id='pmc-ga-event-tracking-js-extra'>
var pmc_ga_event_tracking = {"events":[{"action":"click","selector":"a[custom-ga-track=click]","custom":true},{"action":"click","selector":"article a[href*=\"mktp.cc\"]","category":"affiliate_link","custom":true,"url":true},{"action":"click","category":"Amazon Buy Button","label":"'Sex and the City: Kiss and Tell' by Amy Sohn","selector":"[data-pmc-sp-product=\"662cc13c4bcf27ece48e1e2ee6448f8c\"]","url":true,"pre_events":[["ec:addProduct",{"id":"0743457307","name":"Sex and the City: Kiss and Tell","brand":"Gallery Books","category":"Acting & Auditioning","variant":null,"position":3,"summary":null,"rating":null,"award":null,"quantity":"1","price":"13.95"},1],["ec:setAction","click",{"list":"article"}]]},{"action":"click","category":"Amazon Buy Button - Checkout","label":"'Sex and the City: Kiss and Tell' by Amy Sohn","selector":"[data-pmc-sp-product=\"662cc13c4bcf27ece48e1e2ee6448f8c\"]","url":true,"pre_events":[["ec:addProduct",{"id":"0743457307","name":"Sex and the City: Kiss and Tell","brand":"Gallery Books","category":"Acting & Auditioning","variant":null,"position":3,"summary":null,"rating":null,"award":null,"quantity":"1","price":"13.95"},1],["ec:setAction","checkout"]]},{"action":"click","category":"Amazon Buy Button - Purchase","label":"'Sex and the City: Kiss and Tell' by Amy Sohn","selector":"[data-pmc-sp-product=\"662cc13c4bcf27ece48e1e2ee6448f8c\"]","url":true,"pre_events":[["ec:addProduct",{"id":"0743457307","name":"Sex and the City: Kiss and Tell","brand":"Gallery Books","category":"Acting & Auditioning","variant":null,"position":3,"summary":null,"rating":null,"award":null,"quantity":"1","price":"0.074"},1],["ec:setAction","purchase",{"id":"T3844572047","revenue":"0.074"}]]}],"device":"[D]"};
</script>
<script type="text/javascript" src="https://stylecaster.com/_static/??-eJytVdtu2zAM/aEpbjYs2x6KfsT2PtAybTPVbSSVzH8/WWmwFXBRJNObfUQfHh6SVndOxsagGLRLLk8UpEvemn+fJxd7cGbMwSrFAh6lO8OSIgWV3VE+dIWEgnV5wHqYw4AsNjLuPIVrxHtpTjRgLAgsyCvL5R0GuYUkAWtANmI5OteBCGrVdAFWnNJf1e/RHcU46hmYSmUnDEPkC/4rIy8Gf5evpXqy3z1sn9yifivdCyGFE+G5pnmF3EI/xTg5NDnQqfSntBQCuEXJVoewJFSjDPaZwrTFqzN6XK00ootDC6LF6o8P+0OXcu/I1rZV2XJVqZCaUcVs5+9nSptjdQ9jLflushFBM69hMzD0xVnyMOFmx+9RRyODx9oQ5P9XOcHPWm8zfVIm5xm9sVk0+lasmQyOI9p2OjWWqAYGCimaGWFo0Y3L/+hHbMCEwHY2PTRRVferAZOPPZWN8BhyK7NwaOf+OrplgssV08S3l2rfuKxu3VOTGD3l60o9+cf94dO3w/7rl8+H4x9Npts2" ></script><script type='text/javascript' class='optanon-category-C0004'  src='https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/js/features/geo-target.min.js?ver=1' id='sc_geo-js'></script>
<script type="text/javascript" src="https://stylecaster.com/_static/??-eJyVzM0NwjAMQOGFmpqACPRQMQQTBGNEovxhO6BsTw8swOHdnj74NIO1KBUFfVImAUEjOhKhFyU2+5110PotBYQo8CCvnbct+1DmvBVlgn+VN5V7ZYH46sTDNCbVca0YfPqZl7xad1icPZ+OLn4BKTQ8Lw==" ></script><script async="async" src='//www.anrdoezrs.net/am/8725733/include/joined/generate/onLoad/impressions/page/am.js?ver=1' id='cj-js'></script>
<script id='facebook-jssdk-js-extra'>
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/stylecaster.com\/wp-content\/plugins\/facebook\/channel.php","xfbml":true,"appId":"134683123322801"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="https:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type="text/javascript" src="https://stylecaster.com/wp-includes/js/wp-embed.min.js?m=1639510695g" ></script><script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.2' async='async' id='onesignal_remote_sdk-js'></script>
<script id='onesignal_sdk_initialize-js-extra'>
var oneSignalConfig = {"default_url":"https:\/\/stylecaster.com","initOptions":{"wordpress":true,"appId":"3b71ea42-bdd8-4859-a7e5-bbd0abd3142a","welcomeNotification":{"disable":true},"path":"https:\/\/stylecaster.com\/onesignal-api\/js\/","safari_web_id":"web.onesignal.auto.2bb5f943-5f36-4c5b-98f3-fab8c5252044","promptOptions":[]},"should_initialize_sdk":"","should_prompt_auto_register":"","should_use_native_prompt":"","should_use_modal_prompt":"","service_worker_updater_path":"updater","service_worker_path":"worker","service_worker_scope":"\/pmc-onesignal.serviceworker\/","should_use_pmc_custom_sdk_init":"1"};
</script>
<script type="text/javascript" src="https://stylecaster.com/_static/??-eJy1lM1OwzAQhF+IrSmIAAfErRKHnngA5J9Nsqn/6rUb9e1xUFtVHJv0Zsmjz7MzK4sxgg4+o88i2tKRZxGdhvM5eGTqvLTQJkQYUUEs3IMPmVrSMlOoKja7n5YssiBPeTXwg7ji5h5dvWINnI8WteSMCZ4e142IRVnSYmBxQG9CYjHsC6YjaJlC2SQ032ihWTnyN1FblLmkKouYiHWIeDPqbJB1CtZuQx00pAWMyQ6hRCOr6JpGXttiqqCKldQ7VZuY/5oLqtYEB0y5lmeBLdU3+jDOjuXUW09cYznOd1pt7XKYcrDkcQGjF/IFBVYqtEtNzsHL2/fhP+xvyZzsSN8BCQZV6eYneb81SqP5qlZxKyPP90kTCpyMkfwCY0u9L8Q0fX0TocWc6UT9dB/r5vm9Wb+9vjTDL+SE/Kg=" ></script><script src='https://platform.instagram.com/en_US/embeds.js?ver=5.8.2' id='sc_instagram_embed-js'></script>
<script type="text/javascript" src="https://stylecaster.com/_static/??-eJyt0kFuAjEMBdAL1aRTxNAuqp4lBA8kjWMTOyA4fYPgAmVG8vL/J0u2uwgELobFnB2RUJ0GULtmDF4NK3y8D6OTtssxuKTujGXPVV06NaxXSMFXbop5RbGskr65/4ITemv1HjuySCwHIN63jAuAoXLOYNxH5nOBiXpL4eHOB80L4DRhsPkW+V/kcw/IIqtF8gfUXibxdYFTEO9iRrgxEzzsl025t532R1niR2KZYomGz6N29Wn+0Pcwrr/G4XO7GdMf3nsoYQ==" ></script><script src='https://stats.wp.com/e-202150.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'179321684',post:'1242787',tz:'-5',srv:'stylecaster.com'} ]);
	_stq.push([ 'clickTrackerInit', '179321684', '1242787' ]);
</script>
<!-- pmc-tags-bottom Comscore -->
	<script type="text/javascript" class="optanon-category-C0002">
		var comscore_vals = { c1: "2", c2: "6035310", c3: "", c4: "", c5: "", c6: "", c15: "" };
		var _comscore = _comscore || []; _comscore.push(comscore_vals); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();

		// Added to ensure that Comscore tags are triggered to fire on each slide of galleries
		(function(history){
			var pushState = history.pushState;
			history.pushState = function(state) {
			if (typeof history.onpushstate == "function") {
				history.onpushstate({state: state});
			}

			return pushState.apply(history, arguments);
			}
		})(window.history);

		// Trigger comscore beacon on change location.href
		window.onpopstate = history.onpushstate = function() {
			if ( COMSCORE !== undefined ) {
				setTimeout( function() {
					COMSCORE.beacon(comscore_vals);
				}, 1);
			}
		};
	</script>
<!-- end pmc-tags-bottom Comscore --><!-- pmc-tags-bottom Instinctive -->
	<script type="text/javascript" class="script-mobile optanon-category-C0004" async src="https://load.instinctiveads.com/i.js"></script>
<!-- end pmc-tags-bottom Instinctive --><!-- pmc-tags-bottom Digioh -->
<!--START Lightbox Javascript-->
<script type="text/javascript" class="optanon-category-C0004">
	var scrollSubscriber = document.cookie.indexOf("scroll0=") > -1;

	if ( ! scrollSubscriber ) {
		var digiohVisitorFromEmail = !! 0;

		(function(){
			window.setTimeout(
				function() {
					var tag = document.createElement( 'script' );
					tag.type = "text/javascript";
					tag.src   = "https://www.lightboxcdn.com/vendor/0e0459c9-d60e-4c87-a0c0-a4cdaae103a3/lightbox_inline.js";
					tag.async = true;

					var parent = document.getElementsByTagName( 'script' )[0];
					parent.parentNode.insertBefore( tag, parent );
				},
				500
			);
		})();
	}
</script>
<!--END Lightbox Javascript-->

<!-- end pmc-tags-bottom Digioh --><!-- pmc-tags-bottom Scroll -->
<script type="text/javascript" class="optanon-category-C0003" async src="https://static.scroll.com/js/scroll.js"></script>
<!-- end pmc-tags-bottom Scroll --><!-- pmc-tags-bottom Trackonomics -->
<!--START Trackonomics Tag-->
<script type="text/javascript" class="optanon-category-C0004" id="funnel-relay-installer" data-property-id="PROPERTY_ID" data-customer-id="pmc_0aaa4_stylecaster" src="https://cdn-magiclinks.trackonomics.net/client/static/v2/pmc_0aaa4_stylecaster.js" async="async"></script>
<!--END Trackonomics Tag-->
<!-- end pmc-tags-bottom Trackonomics -->
</body>
</html>