<!doctype html>
<!--[if lt IE 7]>      <html class="ie6" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="ie7" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>         <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US">         <!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<title>First Time Botox At 52 Years Old: I Got Botox With My Mom | StyleCaster</title>

    <link rel="apple-touch-icon" sizes="192x192" href="https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/assets/images/apple-touch-icon-192x192.png" />
    <link rel="shortcut icon"  href="https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/assets/images/favicon-32x32.ico" />

    <link rel="icon" sizes="32x32" type="image/png"  href="https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/assets/images/favicon-32x32.png" />
    <link rel="icon" sizes="192x192" type="image/png" href="https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/assets/images/favicon-192x192.png" />

	        <script type='text/javascript'>
            /**
             * Restoring jQuery object if 3rd party plugins is removed/override jQuery
             */
            (function (w) {
                // Latest jQuery value
                var latestValue = undefined;

                // First jQuery value
                var firstValue = undefined;

                // Add getter and setter for jQuery
                Object.defineProperty(w, 'jQuery', {

                    // jQuery getter
                    get: function () {
                        // if latest version jQuery is a function then return latest jQuery version
                        // if latest version jQuery is not a function then return first jQuery version
                        return ( 'function' === typeof latestValue ) ? latestValue : firstValue;
                    },

                    // jQuery setter
                    set: function (value) {
                        // override latesr jQuery version
                        latestValue = value;
                        // set up first jQuery version
                        if ('undefined' === typeof firstValue && 'function' === typeof value) {
                            firstValue = value;
                        }
                    }
                });

            })(window);
        </script>
        
	
<meta name="description" content="At 23-years-old, I get Botox regularly. I decided to take my 52-year-old mom for her time receiving Botox. Here&#039;s what happened." />
<meta name="msvalidate.01" content="7A34A1C1904BAFB83691E8B3718CA9A2" />
<meta property="article:publisher" content="https://www.facebook.com/stylecaster" />
<meta name="google-site-verification" content="yB_5UwT5pPNnn93Mba5HIaFkNtbrafDQWP_Rj34Iw08" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="20s skincare, 50s skincare, botox" />

<script type="text/javascript">dataLayer = window.dataLayer || []; /* Google Tag Manager */</script>
<script type="text/javascript">
/* <![CDATA[ */
var pmc_meta = {"lob":"","page-type":"article","env":"desktop","primary-category":"Beauty","primary-vertical":"","vertical":"","category":["Beauty","Skin Care"],"tag":["20s skincare","50s skincare","botox"],"author":["Cierra Miller"],"logged-in":"","subscriber-type":"","country":"us","is_eu":false,"post-options":""};

/* ]]> */
</script>
		<script type="text/javascript" class="optanon-category-C0002">
			(function(d,w){
				var i, parts, name, c, rdecode = /(%[0-9A-Z]{2})+/g, rspace = /\+/g, ac = (d ? d.split('; ') : []);
				for(w.pmc_cookies = {}, i = 0; i < ac.length; i++) {
					parts = ac[i].split('='), name = parts[0].replace(rdecode, decodeURIComponent), c = parts.slice(1).join('=');
					if(c.charAt(0) === '"') { c = c.slice(1, -1); } c = c.replace(rdecode, decodeURIComponent).replace(rspace, ' '); w['pmc_cookies'][name] = c;
				}
			})(document.cookie, window);

			pmc_meta=pmc_meta || {}, pmc_meta.omni_visit_id = window.pmc_cookies.omni_visit_id || "pmc." + new Date().getTime() + '.' + (function(l,b,a,c,i,d){for(i=0;i<256;i++){l[i]=(i<16?'0':'')+(i).toString(16);}if(c&&c.getRandomValues){try{d=new Uint32Array(4),c.getRandomValues(d);}catch(e){d=0;}}d=d||[b()*a>>>0,b()*a>>>0,b()*a>>>0,b()*a>>>0];a=d[0],b=d[1],c=d[2],d=d[3];return l[a&0xff]+l[a>>8&0xff]+l[a>>16&0xff]+l[a>>24&0xff]+'-'+l[b&0xff]+l[b>>8&0xff]+'-'+l[b>>16&0x0f|0x40]+l[b>>24&0xff]+'-'+l[c&0x3f|0x80]+l[c>>8&0xff]+'-'+l[c>>16&0xff]+l[c>>24&0xff]+l[d&0xff]+l[d>>8&0xff]+l[d>>16&0xff]+l[d>>24&0xff];})([],Math.random,0x100000000,window.crypto||window.msCrypto);
			var d = new Date(); d.setTime(d.getTime() + ( 60 * 60 * 1000 )); var expires = d.toGMTString(); var path = "/"; var domain = window.location.hostname;
			document.cookie = 'omni_visit_id=' + encodeURIComponent(pmc_meta.omni_visit_id) + ( expires ? '; expires=' + expires : '' ) + ( path ? '; path=' + path : '' ) + ( domain ? '; domain=' + domain : '' );
		</script>
				<script type="text/javascript">
		if( window.hasOwnProperty( 'pmc_meta' ) ) {
			if( !window.hasOwnProperty( 'dataLayer' ) || !window.dataLayer.hasOwnProperty('push') ) {
				window.dataLayer = [];
			}
			window.dataLayer.push( pmc_meta );
		}
		</script>

		           <meta id="ad_wrapper_script" data-unit-name="beauty/skin-care"/>
           <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />            <script type="text/javascript" src="//content.jwplatform.com/libraries/ZNyazssg.js"></script>
                <!-- Facebook Pixel Code -->
        <script type="text/javascript" class="optanon-category-C0004">
            !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
                n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
                n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
                t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
                document,'script','//connect.facebook.net/en_US/fbevents.js');
            // Insert Your Facebook Pixel ID below.
            fbq('init', '1130306277008218');
            fbq('track', 'PageView');
        </script>
        <noscript>
            <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1130306277008218&amp;ev=PageView&amp;noscript=1" />
        </noscript>
        <!-- End Facebook Pixel Code -->

        <!--Additional template-specific events for Facebook Pixel-->
                            <script id="facebook-page-type" data-facebook-page-type="page-default" type="text/javascript" class="optanon-category-C0004">
                if ( typeof fbq != 'undefined' ) {
                    fbq('track', "page-default");
                }
            </script>
        
                <script>
            (function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//comfortablecheese.com/0d54dab07da3e2c70e4c904001da3e0bcca526db5e6852893a5d2314eea316b18afeeb8af05e9b4e159a27858787b043438981d6a081e3ab397073de7b62');
        </script>
        <link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//www.anrdoezrs.net' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="StyleCaster &raquo; Feed" href="https://stylecaster.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="StyleCaster &raquo; Comments Feed" href="https://stylecaster.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="StyleCaster &raquo; My Mom &#038; I Got Mother-Daughter Botox—And We&#8217;re 30 Years Apart Comments Feed" href="https://stylecaster.com/beauty/first-time-botox/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/stylecaster.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://stylecaster.com/_static/??-eJydz91Ow1AIAOAXktEZV70xPktL2YZyfgSOpm/v2ZolS/TKO8LPB+B3BcmkbWFHcsdFPHDWQh+gMttkK3qsyrskedcbHrBPUMnBOTA1qNpOkh2dJ6Mzsk4eQtX4Zl1Q6+ngBWrxcNj0q+p/sjezJoL7+KRlnhSOLVNIydvBd4XyxWbSP/klxplTf9BpW0v9SDZ4HPYj1jar0JU69u7/zr5/NrYVovSyXYy39Lofh6fD+Hx4GX4AjFCFSQ==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://stylecaster.com/_static/??-eJytj8FuwkAMRH+IjRNaAhxQv8VxTOKy2V1irxB/3ySAVIleED3amnkzA5fkKAbjYGA9D6yg5NSungnVeHTrsqoh5cYLAalCwm4WSeg8F9NjBW8hHNI5i4pJDP+B+yhdi1d9Qg3ZJZ87CZOScaQe2E84oTTyxGhFbYEdkdj0lqfFIC+V8tLALQUUxVs/5gV6kbZjK5Ritifeo9ac3MR4AjW0+7Ql4c8Wv/Z8syWkk9sX1WK637PlazhUdfm5qbebXfkDPZG0ng==' type='text/css' media='all' />
<script type="text/javascript" src="https://stylecaster.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-utils.js"></script>			<script type="text/javascript">
			var pmc_do_analytics_pagecount = true;		//flag to allow analytics code to count a page view
			var pmc_common_urls = {
				parent_theme_uri: 'https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/',
				current_theme_uri: 'https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/',
				fb_channel_uri: 'https://stylecaster.com/wp-content/plugins/pmc-plugins/partner/facebook/channel.html'
			};
			</script>
<script id='pmc-comscore-js-extra'>
var pmc_comscore_options = {"pageview_candidate_url":"\/\/stylecaster.com\/wp-content\/plugins\/pmc-plugins\/pmc-comscore\/xml\/comscore-pageview-candidate.xml"};
</script>
<script id='sc_main_head-js-extra'>
var sc_ajax_script = {"ajaxurl":"\/wp-admin\/admin-ajax.php","siteurl":"https:\/\/stylecaster.com"};
var scMainData = {"isPreview":"false"};
</script>
<script id='StyleCaster_Advertising-js-extra'>
var scAdvertisingConfig = {"vertical":"beauty\/skin-care","globalTargeting":{"liveinsite":"segments","url":["https:\/\/stylecaster.com\/beauty\/first-time-botox\/"],"dm_content":"false","tag":["20s skincare","50s skincare","botox"],"Article_Category":["Beauty","Skin Care"],"ci":"1170465"},"pageType":"single","isSponsored":"false"};
</script>
<script type='text/javascript' src='https://stylecaster.com/_static/??-eJytksFOwzAMQH+ILB1iZRfEBe3ML6Su16ZL7BA7TP17qqmDCXHYWCVLsS3n6VmJPSbjCUJpUewwxUfBPM7HapAHOw0AkyKpTaF0nsSmCOYy7wI3Lph9IVDPdAEy0XfZKa6ip3toP/1bSMBRgDOeCef62vv77KVBtE4E9eQxd5ZYp2c+yG+I9hinhxAwomNAcKKYzWO1rm0qTfBwkkCnJU9jKWNg12L+y+c2VHSeTI+uvR/lWnPMLqUltATedu//xnwitZy//6Koh8NooIhyXMDNd1TSzHmNL+u6etrUz5ttNXwBYUo8hQ=='></script>
<script type="text/javascript" src="https://iabusprivacy.pmc.com/geo-info.js"></script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-ignore-ga="true" data-domain-script="a320f940-9df1-44a7-9834-d5b5b87fd281"></script>
<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0002,C0004,SPD_BG" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="true"></script>
		
<script type="text/javascript">
	// Override the OneTrust geo location data with our own
	if ( 'object' === typeof pmc_fastly_geo_data && 'string' === typeof pmc_fastly_geo_data.region && 'string' === typeof pmc_fastly_geo_data.country) {
		var OneTrust = {
			geolocationResponse: {
				stateCode: pmc_fastly_geo_data.region,
				countryCode: pmc_fastly_geo_data.country,
			}
		}
	}

	function OptanonWrapper() {
		//Temp fix to solve cache issue
		if (
			'' === location.search &&
			'function' === typeof window.loadGA &&
			pmc_fastly_geo_data &&
			pmc_fastly_geo_data.continent &&
			'EU' !== pmc_fastly_geo_data.continent
		) {
			window.loadGA( true );
			var consent_data = {
				'returnValue': '',
				'success': true
			};
			pmc.hooks.do_action( 'pmc_adm_consent_data_ready', consent_data );
		}

		if ( 'object' === typeof pmc_onetrust ) {
			pmc_onetrust.init();
		}
	}
</script>
<link rel="https://api.w.org/" href="https://stylecaster.com/wp-json/" /><link rel="alternate" type="application/json" href="https://stylecaster.com/wp-json/wp/v2/posts/1170465" /><meta name="generator" content="WordPress 5.5.2" />
<link rel='shortlink' href='https://wp.me/pc8pLe-4Uut' />
<link rel="alternate" type="application/json+oembed" href="https://stylecaster.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstylecaster.com%2Fbeauty%2Ffirst-time-botox%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://stylecaster.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstylecaster.com%2Fbeauty%2Ffirst-time-botox%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><meta name="author" content="Cierra Miller">		<link rel="manifest" href="https://stylecaster.com/wp-json/wp/v2/web-app-manifest">
		<meta name="theme-color" content="#fff">
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="mobile-web-app-capable" content="yes">
		<meta name="apple-touch-fullscreen" content="YES">
							<link rel="apple-touch-startup-image" href="https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/assets/images/favicon-32x32.png">
		
				<meta name="apple-mobile-web-app-title" content="StyleCaster">
		<meta name="application-name" content="StyleCaster">
				<script type="text/javascript">
			window.addEventListener('beforeinstallprompt', (e) => {
				e.preventDefault();
			});
		</script>
				<script type='text/javascript'>
			var pmc_tracking_url = "https://stylecaster.com/?host=stylecaster.com&path=%2Fbeauty%2Ffirst-time-botox%2F&ct=article&lob=&loc=us&env=desktop&post_id=1170465";
		</script>
		<link rel="canonical" href="https://stylecaster.com/beauty/first-time-botox/" />
<meta name="robots" content="max-image-preview:large">		<script>
			try {
				// Don't rely on jQuery being loaded yet.
				document.addEventListener( 'DOMContentLoaded', function() {
					// Record in GA event if ads are blocked.
					if ( true === window.pmc_is_adblocked ) {
						ga( 'send', 'event', 'ad_blocker', 'blocked', 'ads_blocked', {
							nonInteraction: true
						});
					}
				});
			} catch( err ) {
				// Do nothing...
			}
		</script>
		        <meta id="ad_wrapper_script" data-unit-name="beauty/skin-care" />
                <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
        		<script class="gtm-script-container" type="text/javascript">
			;(function(){
				// save url from which user came to the site to cookies.
				// We set cookie with help js because wordpress vip prohibits the cookies on the server side
				if (document.referrer && document.referrer.split('/')[2] != document.domain) {
					setCookie('sc_gtm_original_url', document.referrer, null);
				}

				_gtmq = [{
					'page_version': isLayout.get(),
					'full_URL': "https:\/\/stylecaster.com\/beauty\/first-time-botox\/",
					'base_URL': "https:\/\/stylecaster.com\/beauty\/first-time-botox\/",
					'query_Parameters': "",
					// --- DEPRECATED START ---
					// let's leave it in the comments to keep the store
					// 'is_Parallax': ,
					// 'is_OriginalVideo': ,
					// 'is_OriginalPhoto': ,
					// 'is_Slideshow': ,
					// 'is_ContentCreator': ,
					// 'is_Shoppable': ,
					// --- DEPRECATED END ---


										'site_section': "beautyhigh",
					
					'source_site_of_post' : "stylecaster",

					'dm2sc': "0",

					// post params
											'post_author': "Cierra Miller",
						'post_published': "11 2020",
						'post_published_full': "11-18-2020 14:52",
						'post_published_date': "2020-11-18",
						'post_url': "https://stylecaster.com/beauty/first-time-botox/",
						'post_title': "My Mom &#038; I Got Mother-Daughter Botox—And We&#8217;re 30 Years Apart",
						'histurl': null,
						// add type to characterize same events on different slideshows
																			'post_tags': "|147011240||374273550||74271|",
																			'post_categories': "Beauty|Skin Care",
																			'main_categories': "Beauty",
																			'sub_categories': "Skin Care",
													'article_id': "1170465",
												'slide_num': null,
												'virtual_page_url': "\/beauty\/first-time-botox\/",
						'post_position_in_page': '1',
					
					// tag page params
					
					// result search page params
					
					// category page params
					
					// author page params
					
					// archive page params
					
					// meta data
					'meta_title': jQuery("title").text(),

					// page params
					'page_type': "single-default",
					'referrer_original': getCookie('sc_gtm_original_url') ? getCookie('sc_gtm_original_url') : '',

										// Original WP post data
					'wp_post_type' : "post",
					
					'user_ip': "",
					'user_agent': navigator.userAgent
				}];

				// add utm params to _gtmq
				var temp;
				if (temp = getUrlParam(window.location.href, 'utm_source')) {
					_gtmq[0].utm_source = temp;
				}
				if (temp = getUrlParam(window.location.href, 'utm_medium')) {
					_gtmq[0].utm_medium = temp;
				}
				if (temp = getUrlParam(window.location.href, 'utm_campaign')) {
					_gtmq[0].utm_campaign = temp;
				}
				if (temp = getUrlParam(window.location.href, 'utm_term')) {
					_gtmq[0].utm_term = temp;
				}
				if (temp = getUrlParam(window.location.href, 'utm_content')) {
					_gtmq[0].utm_content = temp;
				}
			})();
		</script>
				<script>
			(function(w){
				w.dataLayer = w.dataLayer || [];
				w.dataLayer.push( {"pageDetails":{"siteVersion":"2.0.8","siteId":2208790,"channel":"Beauty","subchannel":"Skin Care","channelLvl3":"_na_","channelLvl4":"_na_","cmsTemplateName":"single","contentCMS":"WordPress VIP StyleCaster","contentArticleId":1170465,"contentArticleTitle":"My Mom & I Got Mother-Daughter Botox\u2014And We&#8217;re 30 Years Apart","contentPublishedDate":"2020-11-18","contentPublishedMonthYear":"2020-11","contentPublishedTimestamp":"2020-11-18-14-52-27","contentOriginalPublishedTimestamp":"2020-11-18-14-41-35","cmsAuthorId":"1014447","momentumAuthorId":"_na_","contentAuthorName":"Cierra Miller","articleCategories":"Beauty|Skin Care","contentTags":"20s skincare|50s skincare|botox","geoTarget":"US","pageFormat":"Article","editorialCategories":"SEO Keyword","contentAuthorType":"Staff","isShoppable":false,"sponsorshipProducedId":"_na_","sponsorshipRunningId":"_na_","sponsorshipRunningName":"_na_","sponsorshipBucketId":"_na_","sponsorshipBucketName":"_na_","contentProductionType":"Sponsored","slideNumber":"_na_","slideId":"_na_","slideName":"_na_","slideshowLength":"_na_","scrollable":true,"infiniteScrollPageNum":1},"dfp":{"adUnitLvl1":"8352","adUnitLvl2":"stylecaster","adUnitLvl3":"_na_","adUnitLvl4":"_na_","adUnitLvl5":"_na_"},"siteSpecific":{"variableGroup1":"_na_","variableGroup2":"_na_","variableGroup3":"_na_","variableGroup4":"_na_","variableGroup5":"_na_"},"videoDetails":{"country":"_na_","sponsored":"_na_","sponsorshipCampaignId":"_na_","sponsorshipCampaignLineID":"_na_","season":"_na_","authorID":"_na_","publishedBy":"_na_","publisherType":"_na_","clickable":"_na_","subChannel":"_na_","videoBrand":"_na_","channel":"_na_","playerType":"_na_","show":"_na_","publishDate":"_na_","title":"_na_","playerId":"_na_","author":"_na_","sourceFile":"_na_","type":"_na_","sheknowsId":"_na_","authorType":"_na_","autoPlay":"_na_","sound":"_na_","preroll":"_na_","fullScreen":"_na_","playlistId":"_na_","playlistTitle":"_na_","playlistVideoCount":"_na_","playlistPosition":"_na_","uploadedDate":"_na_","videoLength":"_na_","playerLocation":"_na_"}} );
				w.dataLayer_NA = "_na_";
				w.dataLayer_INTRO_SLIDE = "Intro";
			})(window);
		</script>
		<script type="text/javascript">
/* <![CDATA[ */
var pmc_site_config = {"rot13_hostname":"fglyrpnfgre.pbz","hostname":"stylecaster.com","is_proxied":null};

/* ]]> */
</script>
<script type="application/ld+json">
[
    {
        "@context": "http://schema.org",
        "@type": "Article",
        "name": "StyleCaster",
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://stylecaster.com/beauty/first-time-botox/"
        },
        "headline": "First Time Botox At 52 Years Old: I Got Botox With My Mom",
        "datePublished": "2020-11-18T19:52:27+00:00",
        "dateModified": "2020-11-18T14:52:27+00:00",
        "description": "We have a 30 year age gap, but it was HER first time.",
        "author": {
            "@type": "Person",
            "name": "Cierra Miller"
        },
        "publisher": {
            "@type": "Organization",
            "brand": "StyleCaster",
            "name": "StyleCaster",
            "telephone": "(646) 300-8372",
            "foundingDate": 2007,
            "sameAs": [
                "https://www.pinterest.com/stylecaster/",
                "https://www.facebook.com/stylecaster",
                "https://twitter.com/StyleCaster",
                "https://www.instagram.com/stylecaster/",
                "https://www.linkedin.com/company/stylecaster/"
            ],
            "logo": "https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/assets/images/stylecaster-logo.svg",
            "parentOrganization": "Penske Media Corporation",
            "address": "475 Fifth Avenue, New York, NY 10017",
            "url": "https://stylecaster.com"
        },
        "isAccessibleForFree": "True",
        "image": {
            "@type": "ImageObject",
            "url": "https://stylecaster.com/wp-content/uploads/2020/11/mom-and-me-botox.jpg"
        }
    },
    {
        "@context": "https://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@id": "https://stylecaster.com",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                "item": {
                    "@id": "https://stylecaster.com/beauty/",
                    "name": "Beauty"
                }
            },
            {
                "@type": "ListItem",
                "position": 3,
                "item": {
                    "@id": "https://stylecaster.com/beauty/skin-care/",
                    "name": "Skin Care"
                }
            }
        ]
    }
]</script>
<meta name="onesignal" content="wordpress-plugin"/><meta property="og:site_name" content="StyleCaster" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="134683123322801" />
<meta property="og:url" content="https://stylecaster.com/beauty/first-time-botox/" />
<meta property="og:title" content="My Mom &#038; I Got Mother-Daughter Botox—And We&#8217;re 30 Years Apart" />
<meta property="og:description" content="We have a 30 year age gap, but it was HER first time." />
<meta property="article:published_time" content="2020-11-18T19:52:27+00:00" />
<meta property="article:modified_time" content="2020-11-18T19:53:54+00:00" />
<meta property="article:author" content="Cierra Miller" />
<meta property="article:section" content="Beauty" />
<meta property="article:tag" content="Skin Care" />
<meta property="article:tag" content="20s skincare" />
<meta property="article:tag" content="50s skincare" />
<meta property="article:tag" content="botox" />
<meta property="og:image" content="https://stylecaster.com/wp-content/uploads/2020/11/mom-and-me-botox.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="540" />
<link rel="amphtml" href="https://stylecaster.com/beauty/first-time-botox/amp/"><script type="text/javascript">
/* <![CDATA[ */
var pmc_krux = {"lob":"","page-type":"article","env":"desktop","primary-category":"Beauty","primary-vertical":"","vertical":"","category":["Beauty","Skin Care"],"tag":["20s skincare","50s skincare","botox"],"author":["Cierra Miller"],"logged-in":"","subscriber-type":""};

/* ]]> */
</script>
                <script type="text/javascript" src="https://ads.blogherads.com/bh/1/1/1/2208790/header.js" async="async"
                    data-cfasync="false"></script>
            <script type="text/javascript" src="https://ads.blogherads.com/static/blogherads.js" async="async"
                    data-cfasync="false"></script>
            
	<meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@stylecaster" /><meta name="twitter:creator" content="@stylecaster" /><meta name="twitter:title" content="My Mom &#038; I Got Mother-Daughter Botox—And We&#8217;re 30 Years Apart"/><meta name="twitter:description" content="We have a 30 year age gap, but it was HER first time. "/><meta name="twitter:image" content="https://stylecaster.com/wp-content/uploads/2020/11/mom-and-me-botox.jpg"/><meta property="twitter:account_id" content="55678606" />        <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
        <!--[if lt IE 9]>
        <script src="https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/js/vendors/html5shiv.min.js"></script>
        <script src="https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/js/vendors/respond.min.js"></script>
        <![endif]-->
                <meta property="fb:pages" content="48566051011" />
        <meta property="fb:article_style" content="scdefault">
        </head>
<body class="post-template-default single single-post postid-1170465 single-format-standard pmc-desktop pmc-no-tablet pmc-no-mobile geo-us" data-paged="1" data-siteurl="https://stylecaster.com">
	<!-- Google Tag Manager -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NWP7KQB"
					  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-NWP7KQB');</script>
	<!-- End Google Tag Manager -->

	<!-- pmc-tags-top Comscore -->	<noscript>
		<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035310&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" />
	</noscript>

<!-- end pmc-tags-top Comscore -->
<div class="wrapper">
    
        <header class="header hide-when-active-popup" id="siteheader" data-gtm-link-location="Header"  >
        <div class="container container_top header_skinny" >

    <div class="mobile_menu_trigger">
        <div class="border-menu"></div>
    </div>
    
    <div class="logo_delimiter"></div>
    
    <div class="logo-small visible-desktop visible-tablet">
        <a href="https://stylecaster.com">StyleCaster</a>
    </div>

    <div class="logo visible-phone"><div class="ratio"></div><a href="https://stylecaster.com">StyleCaster</a></div>

    <div class="main_menu">
        <div class="main_menu">
    <ul class="mainmenu">
                    <li>
            	            		<a href="https://stylecaster.com/fashion/">Fashion</a>
            	            </li>
                    <li>
            	            		<a href="https://stylecaster.com/beauty/">Beauty</a>
            	            </li>
                    <li>
            	            		<a href="https://stylecaster.com/lifestyle/">Lifestyle</a>
            	            </li>
                    <li>
            	            		<a href="https://stylecaster.com/entertainment/">Entertainment</a>
            	            </li>
                    <li>
            	            		<a href="https://stylecaster.com/digital-issues/">Digital Issues</a>
            	            </li>
                    <li>
            	            		<a href="https://stylecaster.com/sctv/">SC<span class="sc-icon-play-circle">tv</span></a>
            	            </li>
            </ul>
</div>
    </div>

            <div class="search_container">
            <ul class="stretch-clns">
                <li>
                    <div class="mobile_menu_trigger">
                        <div class="border-menu"></div>
                    </div>

                    <div class="logo_delimiter"></div>

                    <div class="logo-small">
                        <a href="https://stylecaster.com">StyleCaster</a>
                    </div>
                </li>
                <li class="search-form-helper">
                    <form role="search" method="get" name="searchform" class="sc-search-form default-search-form" action="https://stylecaster.com/">
    <div class="search-button sc-icon-search-right">    
            <input class="" type="submit" value="" tabindex="-1">
        </div>
        <div class="search-field" >     
            <input class="" type="text" value=""  name="s" id="s"   tabindex="-1" />
        </div>
</form>
                </li>
                <li>
                    <div class="close_btn sc-icon-close"></div>
                </li>
            </ul>
        </div>
        
    <div class="search_btn">
        <ul class="menu">
            <li class="search main-menu-search">
                <i class="sc-icon-search-right"></i>
            </li>
        </ul>
    </div>
</div>

<hr class="header_divider hidden-phone" />    </header>
    
        <div class="siteheadersticky header" id="siteheadersticky" data-gtm-link-location="Header">
        <div class="container container_top header_skinny" >

    <div class="mobile_menu_trigger">
        <div class="border-menu"></div>
    </div>
    
    <div class="logo_delimiter"></div>
    
    <div class="logo-small visible-desktop visible-tablet">
        <a href="https://stylecaster.com">StyleCaster</a>
    </div>

    <div class="logo visible-phone"><div class="ratio"></div><a href="https://stylecaster.com">StyleCaster</a></div>

    <div class="main_menu">
        <div class="main_menu">
    <ul class="mainmenu">
                    <li>
            	            		<a href="https://stylecaster.com/fashion/">Fashion</a>
            	            </li>
                    <li>
            	            		<a href="https://stylecaster.com/beauty/">Beauty</a>
            	            </li>
                    <li>
            	            		<a href="https://stylecaster.com/lifestyle/">Lifestyle</a>
            	            </li>
                    <li>
            	            		<a href="https://stylecaster.com/entertainment/">Entertainment</a>
            	            </li>
                    <li>
            	            		<a href="https://stylecaster.com/digital-issues/">Digital Issues</a>
            	            </li>
                    <li>
            	            		<a href="https://stylecaster.com/sctv/">SC<span class="sc-icon-play-circle">tv</span></a>
            	            </li>
            </ul>
</div>
    </div>

            <div class="search_container">
            <ul class="stretch-clns">
                <li>
                    <div class="mobile_menu_trigger">
                        <div class="border-menu"></div>
                    </div>

                    <div class="logo_delimiter"></div>

                    <div class="logo-small">
                        <a href="https://stylecaster.com">StyleCaster</a>
                    </div>
                </li>
                <li class="search-form-helper">
                    <form role="search" method="get" name="searchform" class="sc-search-form default-search-form" action="https://stylecaster.com/">
    <div class="search-button sc-icon-search-right">    
            <input class="" type="submit" value="" tabindex="-1">
        </div>
        <div class="search-field" >     
            <input class="" type="text" value=""  name="s" id="s"   tabindex="-1" />
        </div>
</form>
                </li>
                <li>
                    <div class="close_btn sc-icon-close"></div>
                </li>
            </ul>
        </div>
        
    <div class="search_btn">
        <ul class="menu">
            <li class="search main-menu-search">
                <i class="sc-icon-search-right"></i>
            </li>
        </ul>
    </div>
</div>

<hr class="header_divider hidden-phone" />    </div>
        
            <div class="header" id="singleheader"  data-gtm-nav-show="0" data-gtm-link-location="PostNavBar">
        <div class="container shadow">
            
<div class="main">
    <div class="mobile_menu_trigger">
        <div class="border-menu"></div>
    </div>
    <div class="logo_delimiter"></div>
    <div class="logo hidden-phone">
        <a href="https://stylecaster.com">StyleCaster</a>
    </div>
    <div class="post_header_title">
                    <span>Share</span>
                <div class="social_menu square">
            <ul id="single-header-social-menu" class="social-menu-container" data-gtm-button-location="PostNavBar">
                <li class="sc-icon-facebook menu-item">
                    <a class="pretty_social" data-type="facebook" data-url="https://stylecaster.com/beauty/first-time-botox/">Facebook</a>
                </li>
                <li class="sc-icon-pinterest menu-item">
                    <a class="pretty_social" data-description="My Mom &#038; I Got Mother-Daughter Botox—And We&#8217;re 30 Years Apart | StyleCaster" data-media="https://stylecaster.com/wp-content/uploads/2020/11/mom-and-me-botox.jpg" data-type="pinterest" data-url="https://stylecaster.com/beauty/first-time-botox/">Pinterest</a>
                </li>
                <li class="sc-icon-twitter menu-item">
                    <a class="pretty_social" data-type="twitter" data-description="My Mom &#038; I Got Mother-Daughter Botox—And We&#8217;re 30 Years Apart" data-url="https://stylecaster.com/beauty/first-time-botox/" data-via="StyleCaster">Twitter</a>
                </li>
                <li class="sc-icon-tumblr menu-item">
                    <a class="pretty_social" data-type="tumblr" data-url="https://stylecaster.com/beauty/first-time-botox/" data-via="StyleCaster">Tumblr</a>
                </li>
            </ul>
        </div>
        <h2 itemprop="name">My Mom &#038; I Got Mother-Daughter Botox—And We&#8217;re 30 Years Apart</h2>

    </div>
</div>


<div class="main_menu">
    <div class="hot-block">
        <i class="icon-fire"></i>
        <span>What's hot</span>        
    </div>
    <div class="post_prev_next_vav">
        <span class="trigger next">
            <i class="sc-icon-arrow-right"></i>
        </span>
        <span class="trigger back inactive">
            <i class="sc-icon-arrow-left"></i>
        </span>
    </div>
    <div id="sliderNexPrev" class="iner">
        <div class="post_prev_next next hidden-phone hidden-tablet-portrait scpin-no">
							<div class="post-item">
					<a class="next_post_link" href="https://stylecaster.com/beauty/ariana-grande-curtain-bangs-photos/" rel="next">
						<div class="prev_next_image">
														<img src="https://stylecaster.com/wp-content/uploads/2020/11/ariana-grande.jpg?w=120&#038;h=120&#038;crop=1" alt="Even Ariana Grande Has Curtain Bangs Now" />
						</div>
						<div class="prev_next_title">
							<div>
								<p>
									Even Ariana Grande Has Curtain Bangs Now								</p>
							</div>
						</div>
						<div class="clear-both"></div>
					</a>
				</div>
							<div class="post-item">
					<a class="next_post_link" href="https://stylecaster.com/beauty/new-beauty-products-amazon/" rel="next">
						<div class="prev_next_image">
														<img src="https://stylecaster.com/wp-content/uploads/2020/09/amazon-beauty.jpg?w=120&#038;h=120&#038;crop=1" alt="Olaplex Treatment for Deep Repair, Burt&#039;s Bees Kits..." />
						</div>
						<div class="prev_next_title">
							<div>
								<p>
									Olaplex Treatment for Deep Repair, Burt&#039;s Bees Kits...								</p>
							</div>
						</div>
						<div class="clear-both"></div>
					</a>
				</div>
							<div class="post-item">
					<a class="next_post_link" href="https://stylecaster.com/beauty/sephora-black-friday-hours/" rel="next">
						<div class="prev_next_image">
														<img src="https://stylecaster.com/wp-content/uploads/2019/11/Sephora-Black-Friday-hours-feature.gif?w=120&#038;h=120&#038;crop=1" alt="How to Dominate Sephora&#039;s Black Friday Blowout Sale..." />
						</div>
						<div class="prev_next_title">
							<div>
								<p>
									How to Dominate Sephora&#039;s Black Friday Blowout Sale...								</p>
							</div>
						</div>
						<div class="clear-both"></div>
					</a>
				</div>
							<div class="post-item">
					<a class="next_post_link" href="https://stylecaster.com/beauty/lush-curly-hair-collection/" rel="next">
						<div class="prev_next_image">
														<img src="https://stylecaster.com/wp-content/uploads/2020/11/lush-curly-hair.jpg?w=120&#038;h=120&#038;crop=1" alt="Finally! Lush Is Here for Your Curly, Coily and Textured..." />
						</div>
						<div class="prev_next_title">
							<div>
								<p>
									Finally! Lush Is Here for Your Curly, Coily and Textured...								</p>
							</div>
						</div>
						<div class="clear-both"></div>
					</a>
				</div>
							<div class="post-item">
					<a class="next_post_link" href="https://stylecaster.com/beauty/uoma-beauty-drama-bomb-mascara-review/" rel="next">
						<div class="prev_next_image">
														<img src="https://stylecaster.com/wp-content/uploads/2020/11/uoma.gif?w=120&#038;h=120&#038;crop=1" alt="Uoma Dropped Hands-Down the Best Mascara Launch of..." />
						</div>
						<div class="prev_next_title">
							<div>
								<p>
									Uoma Dropped Hands-Down the Best Mascara Launch of...								</p>
							</div>
						</div>
						<div class="clear-both"></div>
					</a>
				</div>
			        </div>
    </div>
</div>        </div>
    </div>
    
    <div class="wrapper-header-ad-slot hidden-phone">
	<div class="header-ad-slot">
		<div class="header slideshow-header sc-top-ad">
			<div class="container">
				<div class="mobile_menu_trigger">
					<div class="border-menu"></div>
				</div>
				<div class="logo_delimiter"></div>
				<div class="logo-small visible-desktop visible-tablet">
					<a href="https://stylecaster.com">StyleCaster</a>
				</div>
								<div class="slideshow-ad-top-block">
					<div id="oas_Top2" class="sc-ad-init" data-position="Top2" data-internal-section="SlideShow"></div>
				</div>
			</div>
		</div>
	</div>
</div>
    <!--Use list element of the schema org for pages there list is present-->
    
            <div class="page_content_container ">
        <div id="skin">
            <div class="isa_post_container" data-viglink-disable="false" data-is-sponsored="false" data-post-id="1170465" data-post-type="" data-post-authors="Cierra Miller" data-categories-slug="beauty,skin-care" data-categories="Beauty,Skin Care" data-tags="20s skincare,50s skincare,botox" data-page-title="First Time Botox At 52 Years Old: I Got Botox With My Mom &laquo;  StyleCaster" data-gtm-article-type="" data-facebook-page-type="page-default" data-page-title-gtm="First Time Botox At 52 Years Old: I Got Botox With My Mom | StyleCaster" href="https://stylecaster.com/beauty/first-time-botox/" data-page-format="Article">
    		<script>
			if( 'undefined' == typeof scGtmPremiumData ) {
				window.scGtmPremiumData = {};
			}
			window.scGtmPremiumData[1170465] = [{"pageDetails":{"siteVersion":"2.0.8","siteId":2208790,"channel":"Beauty","subchannel":"Skin Care","channelLvl3":"_na_","channelLvl4":"_na_","cmsTemplateName":"single","contentCMS":"WordPress VIP StyleCaster","contentArticleId":1170465,"contentArticleTitle":"My Mom & I Got Mother-Daughter Botox\u2014And We&#8217;re 30 Years Apart","contentPublishedDate":"2020-11-18","contentPublishedMonthYear":"2020-11","contentPublishedTimestamp":"2020-11-18-14-52-27","contentOriginalPublishedTimestamp":"2020-11-18-14-41-35","cmsAuthorId":"1014447","momentumAuthorId":"_na_","contentAuthorName":"Cierra Miller","articleCategories":"Beauty|Skin Care","contentTags":"20s skincare|50s skincare|botox","geoTarget":"US","pageFormat":"Article","editorialCategories":"SEO Keyword","contentAuthorType":"Staff","isShoppable":false,"sponsorshipProducedId":"_na_","sponsorshipRunningId":"_na_","sponsorshipRunningName":"_na_","sponsorshipBucketId":"_na_","sponsorshipBucketName":"_na_","contentProductionType":"Sponsored","slideNumber":"_na_","slideId":"_na_","slideName":"_na_","slideshowLength":"_na_"},"dfp":{"adUnitLvl1":"8352","adUnitLvl2":"stylecaster","adUnitLvl3":"_na_","adUnitLvl4":"_na_","adUnitLvl5":"_na_"},"siteSpecific":{"variableGroup1":"_na_","variableGroup2":"_na_","variableGroup3":"_na_","variableGroup4":"_na_","variableGroup5":"_na_"},"videoDetails":{"country":"_na_","sponsored":"_na_","sponsorshipCampaignId":"_na_","sponsorshipCampaignLineID":"_na_","season":"_na_","authorID":"_na_","publishedBy":"_na_","publisherType":"_na_","clickable":"_na_","subChannel":"_na_","videoBrand":"_na_","channel":"_na_","playerType":"_na_","show":"_na_","publishDate":"_na_","title":"_na_","playerId":"_na_","author":"_na_","sourceFile":"_na_","type":"_na_","sheknowsId":"_na_","authorType":"_na_","autoPlay":"_na_","sound":"_na_","preroll":"_na_","fullScreen":"_na_","playlistId":"_na_","playlistTitle":"_na_","playlistVideoCount":"_na_","playlistPosition":"_na_","uploadedDate":"_na_","videoLength":"_na_","playerLocation":"_na_"}}];
		</script>
		        <div class="container">
        <div class="content-split sc-section_single sc-section-can-stiky">
            <aside class="sc-sidebar sc-sidebar-single visible-desktop">
              <div class="sc-adv-wrap">
                  <div class="sc-adv-wrap-help">
                      <div id="sc_adwrapperunit-4" class="widget widget_sc_adwrapperunit">
        <div class="sc-ad-init" id="oas_Middle3" data-position="Middle3"></div>
        
        </div>
                  </div>
              </div>
            </aside>
            <article class="main_content_area sc-main_content  " itemscope itemtype="https://schema.org/Article">
                <meta itemprop="mainEntityOfPage" content="https://stylecaster.com/beauty/first-time-botox/" />
                <meta itemprop="name" content="My Mom &#038; I Got Mother-Daughter Botox—And We&#8217;re 30 Years Apart" />
               <div class="sc-single-column">
                   <div class="article " data-current-url="https://stylecaster.com/beauty/first-time-botox/"   data-next-url="https://stylecaster.com/beauty/lady-gaga-haus-laboratories-holiday-eyeshadow-review/" >
                       <header>
                           
                           
                           
                                                                                     <h1 itemprop="headline">My Mom &#038; I Got Mother-Daughter Botox—And We&#8217;re 30 Years Apart</h1>
                           
                           <div class="post_detail">
                               <div class="post_head_detials" data-gtm-button-location="Post Shared Count">
                                   <div class="sc-column">
                                               <ul class="sharecount-social-btns social_menu colored ">
            <li class="menu-item sc-icon-facebook"><a href="javascript:void(0);" class="pretty_social" data-type="facebook" data-url="https://stylecaster.com/beauty/first-time-botox/">Facebook</a></li>
            <li class="menu-item sc-icon-pinterest"><a href="javascript:void(0);" class="pretty_social" data-description="My Mom &#038; I Got Mother-Daughter Botox—And We&#8217;re 30 Years Apart | StyleCaster" data-media="https://stylecaster.com/wp-content/uploads/2020/11/mom-and-me-botox.jpg" data-type="pinterest" data-url="https://stylecaster.com/beauty/first-time-botox/">Pinterest</a></li>
            <li class="menu-item sc-icon-twitter"><a href="javascript:void(0);" class="pretty_social icon-twitter" data-type="twitter" data-description="My Mom &#038; I Got Mother-Daughter Botox—And We&#8217;re 30 Years Apart" data-url="https://stylecaster.com/beauty/first-time-botox/" data-via="StyleCaster">Twitter</a></li>
            <li class="menu-item sc-icon-tumblr"><a href="javascript:void(0);" class="pretty_social" data-type="tumblr" data-url="https://stylecaster.com/beauty/first-time-botox/">Tumblr</a></li>
                            <li class="menu-item sc-icon-comment"><span class="sc-comments-count spot-im-replies-count" data-post-id="1170465">0</span></li>
                    </ul>
                                           </div>

                                   <div class="sc-column">

                                       <div class="sc-post-avatar"><img alt='Cierra Miller' src='https://secure.gravatar.com/avatar/044aa0b60780406636e19a4e84a3c601?s=96&#038;d=identicon&#038;r=g' class='sc-desaturate-image scpin-no avatar avatar-96 photo' height='96' width='96' loading='lazy' /></div>
                                                                              <span class="sc-post-author">by<span itemprop="author"><a href="https://stylecaster.com/author/cierramiller5/" title="Posts by Cierra Miller" class="author url fn" rel="author">Cierra Miller</a></span></span>

                                       
                                                                              <span itemprop="datePublished" content="2020-11-18T14:52:27-05:00" class="sc-post-date">Nov 18, 2020 at 2:52 pm EST</span>
                                       <meta itemprop="dateModified" content="2020-11-18T14:53:54-05:00" />
                                                                          </div>
                               </div>
                           </div>

                           
                <div class="sc_feature_image_container " itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <img src="https://stylecaster.com/wp-content/uploads/2020/11/mom-and-me-botox.jpg" title="My Mom &#038; I Got Mother-Daughter Botox—And We&#8217;re 30 Years Apart" alt="My Mom &#038; I Got Mother-Daughter Botox—And We&#8217;re 30 Years Apart" />
            <meta itemprop="url" content="https://stylecaster.com/wp-content/uploads/2020/11/mom-and-me-botox.jpg" />
            <meta itemprop="width" content="712" />
            <meta itemprop="height" content="400" />
                    </div>

                            <div class="photo-detail">Photo:
                                    <span class="source">Cierra Miller/STYLECASTER.</span>
                            </div>
        
                
                           
                           
                       </header>
                       <div class="post_content format clearfix" data-gtm-pin-location="PostContent" itemprop="articleBody">
                                                      <p class="big_first_letter">I was 22 years old when I got <a href="https://stylecaster.com/beauty/botox-before-and-after-review/" target="_blank" rel="noopener noreferrer">Botox for the first time</a>. While I felt confident in my choice, my mom was nervous about me doing something to my face (which she literally made) that she had never done before. Let’s just say her brows were raised–pun intended. At 52 years old, my mom had never even gotten a facial, let alone Botox. So you can imagine my surprise when one day she asked me, “Does Botox hurt? Do you think I could try it?”</p>
<p>My mom is like the older sister I never had, we share clothes, watch <em>Love Island</em> together, and send each other dog memes on Instagram. Being the oldest child of three, we have always had a special bond. When she asked me about Botox, I told her not only could she try it, but that I would get it with her. She deserves the best treatment and I was excited for her to try something that makes me happy and my skin even happier.</p>
<p>My <a href="https://www.shaferplasticsurgery.com/" target="_blank" rel="noopener noreferrer nofollow" target="_blank">doctor, Dr. Shafer</a>, has made all of my experiences super easy, painless, and enjoyable–so I knew he’d give my mom the same TLC. His office on Fifth Avenue in New York City is like walking into a skincare palace. I made an appointment with him for mother-daughter Botox, and we couldn’t wait to receive the royal treatment.</p>
<div id="attachment_1176691" style="width: 513px" class="wp-caption aligncenter"><img itemprop="image" aria-describedby="caption-attachment-1176691" loading="lazy" class="size-medium wp-image-1176691" src="https://stylecaster.com/wp-content/uploads/2020/11/IMG_5171-1.jpg?w=503" alt="mother daughter Botox image" width="503" height="670" srcset="https://stylecaster.com/wp-content/uploads/2020/11/IMG_5171-1.jpg 2316w, https://stylecaster.com/wp-content/uploads/2020/11/IMG_5171-1.jpg?resize=113,150 113w, https://stylecaster.com/wp-content/uploads/2020/11/IMG_5171-1.jpg?resize=503,670 503w, https://stylecaster.com/wp-content/uploads/2020/11/IMG_5171-1.jpg?resize=768,1024 768w, https://stylecaster.com/wp-content/uploads/2020/11/IMG_5171-1.jpg?resize=1152,1536 1152w, https://stylecaster.com/wp-content/uploads/2020/11/IMG_5171-1.jpg?resize=1536,2048 1536w, https://stylecaster.com/wp-content/uploads/2020/11/IMG_5171-1.jpg?resize=1122,1496 1122w, https://stylecaster.com/wp-content/uploads/2020/11/IMG_5171-1.jpg?resize=840,1120 840w, https://stylecaster.com/wp-content/uploads/2020/11/IMG_5171-1.jpg?resize=687,916 687w, https://stylecaster.com/wp-content/uploads/2020/11/IMG_5171-1.jpg?resize=414,552 414w, https://stylecaster.com/wp-content/uploads/2020/11/IMG_5171-1.jpg?resize=354,472 354w, https://stylecaster.com/wp-content/uploads/2020/11/IMG_5171-1.jpg?resize=640,853 640w, https://stylecaster.com/wp-content/uploads/2020/11/IMG_5171-1.jpg?resize=150,200 150w, https://stylecaster.com/wp-content/uploads/2020/11/IMG_5171-1.jpg?resize=38,50 38w, https://stylecaster.com/wp-content/uploads/2020/11/IMG_5171-1.jpg?resize=600,800 600w, https://stylecaster.com/wp-content/uploads/2020/11/IMG_5171-1.jpg?resize=300,400 300w" sizes="(max-width: 503px) 100vw, 503px" title="mother daughter Botox image"><p id="caption-attachment-1176691" class="wp-caption-text"><em>Courtesy of Cierra Miller.</em></p></div>
<div class="mceTemp"></div>
<p>When we arrived, Dr. Shafer was happy to treat my mom for her first time and discuss the differences between our skin and how it would affect each of us. Dr. Shafer explained to us that my mom’s <a href="https://stylecaster.com/feature/skincare-products-that-work-like-plexaderm-1089563/" target="_blank" rel="noopener noreferrer">wrinkles will soften over time</a>, but not vanish, since the muscles that cause the lines won’t be able to move as much. We learned that 52 years old is actually considered late to start Botox, which is ironic because most people think 22 is too early. In my family, we march to the beat of our own drums.</p>
<p>Some people have strong reactions when they learn I started Botox before my mom. Wrinkles have a genetic component, and as such, I wanted to take preventative steps. After my first treatment, I noticed my fine lines on my forehead and the deep <a href="https://stylecaster.com/beauty/how-to-make-botox-last-longer/" target="_blank" rel="noopener noreferrer">wrinkle between my brows completely vanish</a>. After my <a href="https://stylecaster.com/feature/botox-trends-2020-1089562/" target="_blank" rel="noopener noreferrer">first Botox experience</a>, my mom was anxious to see how it would turn out or if I would do it again. I absolutely loved my results and how Botox makes me look and feel. My mom, expecting the same result, was informed by Dr. Shafer that since her wrinkles are set in her resting face, the Botox won’t entirely wipe away the lines (like it does for me).</p>
<p>I appreciated Dr. Shafer’s honesty and the way he set realistic expectations for my mom, who was still thrilled at the thought of softening her lines. He also explained that the wrinkles my mom has on her forehead are a glimpse of what mine will look like someday, sans Botox, which is such a cool way of looking at things. Basically, my mom’s face is a map of my future face.</p>
<div id="attachment_1176575" style="width: 513px" class="wp-caption aligncenter"><img itemprop="image" aria-describedby="caption-attachment-1176575" loading="lazy" class="wp-image-1176575 size-medium" src="https://stylecaster.com/wp-content/uploads/2020/11/IMG_5175-1.jpg?w=503" alt="IMG 5175 1 My Mom &amp; I Got Mother Daughter Botox—And Were 30 Years Apart" width="503" height="670" srcset="https://stylecaster.com/wp-content/uploads/2020/11/IMG_5175-1.jpg 3024w, https://stylecaster.com/wp-content/uploads/2020/11/IMG_5175-1.jpg?resize=113,150 113w, https://stylecaster.com/wp-content/uploads/2020/11/IMG_5175-1.jpg?resize=503,670 503w, https://stylecaster.com/wp-content/uploads/2020/11/IMG_5175-1.jpg?resize=768,1024 768w, https://stylecaster.com/wp-content/uploads/2020/11/IMG_5175-1.jpg?resize=1152,1536 1152w, https://stylecaster.com/wp-content/uploads/2020/11/IMG_5175-1.jpg?resize=1536,2048 1536w, https://stylecaster.com/wp-content/uploads/2020/11/IMG_5175-1.jpg?resize=1122,1496 1122w, https://stylecaster.com/wp-content/uploads/2020/11/IMG_5175-1.jpg?resize=840,1120 840w, https://stylecaster.com/wp-content/uploads/2020/11/IMG_5175-1.jpg?resize=687,916 687w, https://stylecaster.com/wp-content/uploads/2020/11/IMG_5175-1.jpg?resize=414,552 414w, https://stylecaster.com/wp-content/uploads/2020/11/IMG_5175-1.jpg?resize=354,472 354w, https://stylecaster.com/wp-content/uploads/2020/11/IMG_5175-1.jpg?resize=640,853 640w, https://stylecaster.com/wp-content/uploads/2020/11/IMG_5175-1.jpg?resize=150,200 150w, https://stylecaster.com/wp-content/uploads/2020/11/IMG_5175-1.jpg?resize=38,50 38w, https://stylecaster.com/wp-content/uploads/2020/11/IMG_5175-1.jpg?resize=600,800 600w, https://stylecaster.com/wp-content/uploads/2020/11/IMG_5175-1.jpg?resize=300,400 300w" sizes="(max-width: 503px) 100vw, 503px" title="My Mom &amp; I Got Mother Daughter Botox—And Were 30 Years Apart"><p id="caption-attachment-1176575" class="wp-caption-text"><em>Courtesy of Cierra Miller.</em></p></div>
<div class="mceTemp"></div>
<p>I decided to go first with my treatment so my mom could watch what she was getting herself into. I received my usual six-month touchup between the brows and on the forehead. When my mom got in the chair, I could tell her nerves were kicking in. Dr. Shafer injected her in a few more spots than me, especially around her eyes which helps with crow’s feet. As he injected, I giggled in the corner (my mom and I always laugh at each other in out of the ordinary situations) and in about three minutes, she was done! She rated the pain level a two out of 10 (I give it a one), but I think all first-timers deserve a break.</p>
<p>Botox doesn’t work instantaneously, as many think. It actually takes a few days to a week for the full results to appear. As the days passed, my mom began noticing some tightness in her forehead and the lines softening and fading. The best part of it all: my dad (clueless to what Botox even does) asked her why her forehead looked so smooth and shiny. After that comment, she was hooked.</p>
<p>Watching my mom finally get Botox done made me so excited for her. I was so glad she was able to experience something she was skeptical about at first. I loved the daily texts of “I think I’m starting to feel it working!” too. In fact, my skincare junkie personality has really affected my mom. Now she’s asking me all the time if I’m wearing my facial sunscreen, and even what <a href="https://stylecaster.com/beauty/skin-care-products-that-work-like-botox/" target="_blank" rel="noopener noreferrer">skincare products work like Botox</a>. We plan on continuing to get Botox together and sharing this unique experience as a mother-daughter duo. To anyone who is skeptical or unsure about Botox, we say if it makes you happy, then that’s great, and if not, then that’s OK, too.</p>
<div class="sc-instagram-wrapper sc-inst-center"><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B7Obnx9HZZO/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:650px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/B7Obnx9HZZO/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/B7Obnx9HZZO/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank" target="_blank">A post shared by CIERRA MILLER (@cierramillerr)</a></p></div></blockquote><script async src="//platform.instagram.com/en_US/embeds.js"></script></div>
<p>If you’re wondering what is the “right” age to start Botox, I say whenever you feel the time is right. My mom and I starting at such different ages allowed us to see the effects Botox has on someone with younger skin and older skin. At 23 and 52 years old, we will continue to get treated for as long as we want.</p>
<p><a href="https://stylecaster.com/signup/" target="_blank" rel="noopener noreferrer"><img itemprop="image" loading="lazy" class="alignnone size-medium wp-image-1142082" src="https://stylecaster.com/wp-content/uploads/2020/07/banner-newsletter-beauty_july2020.jpg?w=670" alt="STYLECASTER | Ashley Benson Interview" width="670" height="315" title="STYLECASTER | Ashley Benson Interview"></a></p>
<p> </p>                                                                                                                                   </div>
                       <script>
                           // wrapper for adding responsive styles, and fix embed overlapping sidebar
                           jQuery('.post_content .wpcom-protected-iframe').wrap('<p class="embed-video-wrapper"></p>')
                       </script>
                               <div class="post_share  comments-visible  pretty_socials clearfix" data-gtm-button-location="Post Share" data-gtm-pin-location="Post Share">
            <ul>
                <li class="facebook">
                    <div>
                        <a href="#" class="pretty_social sc-icon-facebook" data-type="facebook" data-url="https://stylecaster.com/beauty/first-time-botox/"><span>share</span></a>
                    </div>
                </li><!--
                --><li class="pinterest">
                    <div>
                        <a href="#" class="pretty_social sc-icon-pinterest" data-description="My Mom &#038; I Got Mother-Daughter Botox—And We&#8217;re 30 Years Apart | StyleCaster" data-media="https://stylecaster.com/wp-content/uploads/2020/11/mom-and-me-botox.jpg" data-type="pinterest" data-url="https://stylecaster.com/beauty/first-time-botox/"><span>pin</span></a>
                    </div>
                </li><!--
                --><li class="twitter">
                    <div>
                        <a href="#" class="pretty_social sc-icon-twitter" data-description="My Mom &#038; I Got Mother-Daughter Botox—And We&#8217;re 30 Years Apart" data-type="twitter" data-url="https://stylecaster.com/beauty/first-time-botox/" data-via="StyleCaster"><span>tweet</span></a>
                    </div>
                </li><!---
                --><li class="tumblr">
                    <div>
                        <a href="#" class="pretty_social sc-icon-tumblr" data-type="tumblr" data-url="https://stylecaster.com/beauty/first-time-botox/"><span>tumblr</span></a>
                    </div>
                </li>
                                    <li class="comments">
                        <div>
                            <a href="javascript:void(0);" class="pretty_social sc-icon-comment" data-type="comments"><span class="sc-comments-count spot-im-replies-count" data-post-id="1170465">0</span><span>comments</span></a>
                        </div>
                    </li>
                            </ul>
        </div>
                                       <section class="post_tags modal clearfix">
            <div class="post_tags_category">
                    <span class="more_tag">Tags:</span>
                    <ul>
                                                                                <li><a href="https://stylecaster.com/tag/20s-skincare/" class="tag-item small">20s skincare</a></li>
                                                                                <li><a href="https://stylecaster.com/tag/50s-skincare/" class="tag-item small">50s skincare</a></li>
                                                                                <li><a href="https://stylecaster.com/tag/botox/" class="tag-item small">botox</a></li>
                                            </ul>
            </div>
        </section>
                           </div>
                   <div class="sidebar_after_post_content">
                                          </div>

                   
        <div data-spotim-module="recirculation" data-spot-id="sp_YAI3K1BD"></div>
        <script async src="https://recirculation.spot.im/spot/sp_YAI3K1BD"></script>
        <script async src="https://launcher.spot.im/spot/sp_YAI3K1BD"
                data-spotim-module="spotim-launcher"
                data-post-url="https://stylecaster.com/beauty/first-time-botox/"
                data-post-id="1170465">
        </script>
        
                                  </div>
           </article>
        </div>
    </div>

    <div class="post-splitter"></div>
</div>
        </div>
    </div>

    
    <!--Use list element of the schema org for pages there list is present-->
    
    
    <footer class="footer" data-gtm-link-location="Footer">
        <div class="footer-wraper">
            <div class="stretch-clns">

  <div class="hp-column main-logo">
    <a href="https://stylecaster.com"><div class="logo"></div></a>
  </div>

  <div class="hp-column">
    <div class="footer_menu">
      <div class="menu-new-footer-menu-container"><ul id="menu-new-footer-menu" class="menu"><li id="menu-item-218301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218301"><a target="_blank" rel="noopener noreferrer" href="https://stylecaster.com/about-us/">About Us</a></li>
<li id="menu-item-1132115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1132115"><a href="https://stylecaster.com/accessibility/">Accessibility</a></li>
<li id="menu-item-218303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218303"><a href="https://www.shemedia.com/advertise">Advertise</a></li>
<li id="menu-item-218304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218304"><a target="_blank" rel="noopener noreferrer" href="https://www.shemedia.com/contact-us">Contact Us</a></li>
<li id="menu-item-218305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218305"><a target="_blank" rel="noopener noreferrer" href="https://pmc.com/careers-listing/">Careers</a></li>
<li id="menu-item-218306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218306"><a target="_blank" rel="noopener noreferrer" href="https://www.shemedia.com/news">Press</a></li>
</ul></div>    </div>
  </div>

  <div class="hp-column">
    <div class="social_menu" data-gtm-button-location="Footer">
      <div class="menu-global-social-profiles-container"><ul id="menu-global-social-profiles" class="menu"><li id="menu-item-593286" class="sc-icon-mail menu-item menu-item-type-post_type menu-item-object-page menu-item-593286"><a target="_blank" rel="noopener noreferrer" href="https://stylecaster.com/signup/">Signup</a></li>
<li id="menu-item-218288" class="sc-icon-facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-218288"><a target="_blank" rel="me" href="https://www.facebook.com/stylecaster">Facebook</a></li>
<li id="menu-item-218287" class="sc-icon-pinterest menu-item menu-item-type-custom menu-item-object-custom menu-item-218287"><a target="_blank" rel="me" href="https://www.pinterest.com/stylecaster/">Pinterest</a></li>
<li id="menu-item-593287" class="sc-icon-tumblr menu-item menu-item-type-custom menu-item-object-custom menu-item-593287"><a target="_blank" rel="me" href="https://stylecaster.tumblr.com/">Tumblr</a></li>
<li id="menu-item-218289" class="sc-icon-twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-218289"><a target="_blank" rel="me" href="https://twitter.com/StyleCaster">Twitter</a></li>
<li id="menu-item-218291" class="sc-icon-instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-218291"><a target="_blank" rel="me" href="https://www.instagram.com/stylecaster">Instagram</a></li>
</ul></div>    </div>
  </div>

</div>

<div class="copy stretch-clns">
    <div class="hp-column sheknows-wrapper">
        <a class="sheknows-copy" href="http://www.sheknows.com/beauty-and-style" target="_blank"><span>Sheknows Media</span><i>Beauty and Style</i></a>
    </div>
    <div class="hp-column">
        <p class="copyright">
            copyright 2020 &copy; all rights reserved by stylecaster        </p>
        <div class="menu-copyright-menu-container"><ul id="menu-copyright-menu" class="menu"><li id="menu-item-341577" class="norewrite menu-item menu-item-type-custom menu-item-object-custom menu-item-341577"><a target="_blank" rel="noopener noreferrer" href="https://pmc.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-735575" class="btn-privacy-preference menu-item menu-item-type-custom menu-item-object-custom menu-item-735575"><a>EU Privacy Preferences</a></li>
<li id="menu-item-341579" class="norewrite menu-item menu-item-type-custom menu-item-object-custom menu-item-341579"><a target="_blank" rel="noopener noreferrer" href="https://pmc.com/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-1073616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1073616"><a href="https://pmc.com/privacy-policy/#california">California Privacy Rights</a></li>
<li id="menu-item-1073615" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1073615"><a href="https://pmc.com/opt-out">Do Not Sell My Personal Information</a></li>
<li id="menu-item-218296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218296"><a href="https://www.stylecaster.com/feed">RSS</a></li>
<li id="menu-item-694233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-694233"><a href="https://stylecaster.com/amazon-affiliate-disclosure/">Amazon Affiliate Disclosure</a></li>
</ul></div>    </div>
</div>
<div class="footer-right-bottom-block">
	<div class="footer-copy-right">
		<p class="powered-by">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=stylecaster.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	</div>
</div>        </div>
    </footer>

    </div>
<div class="mobile_splash" id="sc-mobile-splash"></div>
<div class="mobile_menu">
    <div class="logo"><a href="https://stylecaster.com">StyleCaster</a></div>
    <div class="close_btn sc-icon-close"></div>
    <div class="mobile_menu_inner">
        <div class="mobile_menu_swipe">
            <div class="menu-new-main-navigation-container"><ul id="menu-new-main-navigation" class="menu"><li id="menu-item-218309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-218309"><a href="https://stylecaster.com/fashion/">Fashion</a>
<ul class="sub-menu">
	<li id="menu-item-218313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218313"><a href="https://stylecaster.com/fashion-news/">Fashion News</a></li>
	<li id="menu-item-218314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218314"><a href="https://stylecaster.com/street-style/">Street Style</a></li>
	<li id="menu-item-476084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476084"><a href="https://stylecaster.com/tips-trends/">Tips + Trends</a></li>
	<li id="menu-item-218335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218335"><a href="https://stylecaster.com/shopping/">Shopping</a></li>
	<li id="menu-item-476085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476085"><a href="https://stylecaster.com/celebrity-looks/">Celebrity Looks</a></li>
</ul>
</li>
<li id="menu-item-218321" class="beautyhigh-submenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-218321"><a href="https://stylecaster.com/beauty/">Beauty</a>
<ul class="sub-menu">
	<li id="menu-item-441672" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-441672"><a href="https://stylecaster.com/beauty/makeup/">Makeup</a></li>
	<li id="menu-item-476090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476090"><a href="https://stylecaster.com/beauty/hair-nails/">Hair + Nails</a></li>
	<li id="menu-item-441674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441674"><a href="https://stylecaster.com/beauty/skin-care/">Skin Care</a></li>
	<li id="menu-item-503638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-503638"><a href="https://stylecaster.com/beauty/health-fitness/">Health + Fitness</a></li>
</ul>
</li>
<li id="menu-item-218316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-218316"><a href="https://stylecaster.com/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-476086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476086"><a href="https://stylecaster.com/home/">Home</a></li>
	<li id="menu-item-476290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476290"><a href="https://stylecaster.com/travel/">Travel</a></li>
	<li id="menu-item-319491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-319491"><a href="https://stylecaster.com/food-and-drink/">Food + Drink</a></li>
	<li id="menu-item-476088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476088"><a href="https://stylecaster.com/love-sex/">Love + Sex</a></li>
</ul>
</li>
<li id="menu-item-218842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-218842"><a href="https://stylecaster.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-218330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218330"><a href="https://stylecaster.com/celebrity-news/">Celebrity News</a></li>
	<li id="menu-item-218332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218332"><a href="https://stylecaster.com/tv-movies/">TV + Movies</a></li>
	<li id="menu-item-218331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218331"><a href="https://stylecaster.com/music/">Music</a></li>
	<li id="menu-item-476292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476292"><a href="https://stylecaster.com/culture/">Culture</a></li>
</ul>
</li>
<li id="menu-item-1168716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1168716"><a href="https://stylecaster.com/digital-issues/">Digital Issues</a></li>
<li id="menu-item-513736" class="menu-item-sctv menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513736"><a href="https://stylecaster.com/sctv/">SCTV</a></li>
</ul></div>
            <div class="newsletter_signup signup-form">
	<h5 class="subscribed-status">WANT <span>MORE?</span></h5>
	<h6 class="subscribed-message">Get STYLECASTER in your inbox</h6>
		<form method="post" class="sc-newsletter-form" autocomplete="off" data-location="expanded-menu" data-source="SignUp-Hamburger">
		<div id="email-validation"></div>
		<input name="additional_information" class="additional_information" type="text" placeholder="Enter Your Email Address" />
		<input name="email" class="email-field" type="text" placeholder="Enter Your Email Address">
		<!-- <div class="newsletter-item">
			<input type="checkbox" checked name="daily" class="daily_newsletter" id="daily_checkbox2" value="1" data-newsletter="daily" />
			<label for="daily_checkbox2"><span></span><p>STYLECASTER Daily</p></label>
		</div>
		<div class="newsletter-item">
			<input type="checkbox" checked name="beauty" class="beauty_newsletter" id="beauty_checkbox2" value="1" data-newsletter="beauty" />
			<label for="beauty_checkbox2"><span></span><p>STYLECASTER Beauty</p></label>
		</div> SPT-135: disabled because of always "yes" value -->
		<input type="submit" class="subscribe-button" value="Submit" />
		<input type="hidden" name="source" value="SC_Menu" />
	</form>
</div>

            <div class="social_menu">
                <div class="menu-expanded-menu-social-container"><ul id="menu-expanded-menu-social" class="menu"><li id="menu-item-609237" class="sc-icon-facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-609237"><a target="_blank" rel="me" href="https://www.facebook.com/stylecaster">Facebook</a></li>
<li id="menu-item-609238" class="sc-icon-pinterest menu-item menu-item-type-custom menu-item-object-custom menu-item-609238"><a target="_blank" rel="me" href="https://www.pinterest.com/stylecaster/">Pinterest</a></li>
<li id="menu-item-609239" class="sc-icon-twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-609239"><a target="_blank" rel="me" href="https://twitter.com/StyleCaster">Twitter</a></li>
<li id="menu-item-609240" class="sc-icon-tumblr menu-item menu-item-type-custom menu-item-object-custom menu-item-609240"><a target="_blank" rel="me" href="https://stylecaster.tumblr.com/">Tumblr</a></li>
<li id="menu-item-609241" class="sc-icon-instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-609241"><a target="_blank" rel="me" href="https://www.instagram.com/stylecaster">Instagram</a></li>
</ul></div>            </div>
            <div class="mobile_footer_menu">
                <div class="menu-new-footer-menu-container"><ul id="menu-new-footer-menu" class="menu"><li id="menu-item-218301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218301"><a target="_blank" rel="noopener noreferrer" href="https://stylecaster.com/about-us/">About Us</a></li>
<li id="menu-item-1132115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1132115"><a href="https://stylecaster.com/accessibility/">Accessibility</a></li>
<li id="menu-item-218303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218303"><a href="https://www.shemedia.com/advertise">Advertise</a></li>
<li id="menu-item-218304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218304"><a target="_blank" rel="noopener noreferrer" href="https://www.shemedia.com/contact-us">Contact Us</a></li>
<li id="menu-item-218305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218305"><a target="_blank" rel="noopener noreferrer" href="https://pmc.com/careers-listing/">Careers</a></li>
<li id="menu-item-218306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218306"><a target="_blank" rel="noopener noreferrer" href="https://www.shemedia.com/news">Press</a></li>
</ul></div>            </div>
            <div class="mobile_copyright_menu">
                <div class="menu-expanded-menu-copyright-container"><ul id="menu-expanded-menu-copyright" class="menu"><li id="menu-item-646562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-646562"><a target="_blank" rel="noopener noreferrer" href="https://pmc.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-735578" class="btn-privacy-preference menu-item menu-item-type-custom menu-item-object-custom menu-item-735578"><a>Privacy Preferences</a></li>
<li id="menu-item-646563" class="sc-new-line menu-item menu-item-type-custom menu-item-object-custom menu-item-646563"><a target="_blank" rel="noopener noreferrer" href="https://pmc.com/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-1073618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1073618"><a href="https://pmc.com/privacy-policy/#california">California Privacy Rights</a></li>
<li id="menu-item-1073617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1073617"><a href="https://www.pmc.com/opt-out">Do Not Sell My Personal Information</a></li>
<li id="menu-item-646564" class="no-delimiter menu-item menu-item-type-custom menu-item-object-custom menu-item-646564"><a href="https://www.stylecaster.com/feed">RSS</a></li>
<li id="menu-item-694234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-694234"><a href="https://stylecaster.com/amazon-affiliate-disclosure/">Amazon Affiliate Disclosure</a></li>
<li id="menu-item-1089771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1089771"><a href="https://stylecaster.com/accessibility/">Accessibility</a></li>
</ul></div>            </div>
        </div>
    </div>
</div>
<script>
window.twttr = (function (d,s,id) {
    var t, js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return; js=d.createElement(s); js.id=id; js.async=true;
    js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
    return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
}(document, "script", "twitter-wjs"));
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>        <div id="oas_Bottom" class="blogher-ad" data-position="Bottom"></div>
        
	<script>
		window.dataLayer = window.dataLayer || [];
		</script>
	<script>
	var ccpa = document.querySelector( "a[href='https:\/\/pmc.com\/opt-out']" );
	var gdpr = document.querySelector( ".menu-item.btn-privacy-preference" );
	var ca_privacy_link = document.querySelector( "a[href='https:\/\/pmc.com\/privacy-policy\/#california']" );

	if ( pmc_fastly_geo_data.region !== 'CA' && pmc_fastly_geo_data.region !== 'NY' && pmc_fastly_geo_data.continent !== 'EU' ) {
		ccpa.remove();
		gdpr.remove();
		ca_privacy_link.remove();
	} else if ( pmc_fastly_geo_data.region === 'CA' || pmc_fastly_geo_data.region === 'NY' ) {
		gdpr.remove();

		ccpa.addEventListener("click", function( e ) {
			e.preventDefault();
			OneTrust.ToggleInfoDisplay();
		} );
	} else if (  pmc_fastly_geo_data.continent === 'EU' ) {
		ccpa.remove();
		ca_privacy_link.remove();

		gdpr.addEventListener("click", function( e ) {
			e.preventDefault();
			OneTrust.ToggleInfoDisplay();
		} );
	}
</script>
<div id="amzn-assoc-ad-f9a0ea9a-9983-469a-a29f-aa6edce656ca"></div>
<script async src="https://z-na.associates-amazon.com/onetag/v2?MarketPlace=US&instanceId=f9a0ea9a-9983-469a-a29f-aa6edce656ca"></script>
		<div id="amzn-assoc-ad-46b2a569-85af-49b7-bb16-f343ea35b2cc"></div>
		<script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=46b2a569-85af-49b7-bb16-f343ea35b2cc"></script>
		<div class="inline-slideshow-zoom-popup">
	<div class="slide-content"></div>
	<i class="sc-close-icon"></i>
</div>
		<div id="single-social-header" class="visible-phone">
			<span class="social-header-text">share</span>
			<ul data-gtm-button-location="Post Sticky Header" data-gtm-link-location="Post Sticky Header">
				<li class="sc-icon-facebook">
					<a class="pretty_social" data-type="facebook" data-url="https://stylecaster.com/beauty/first-time-botox/">Facebook</a>
				</li>
				<li class="sc-icon-pinterest">
					<a class="pretty_social"
					   data-description="My Mom &#038; I Got Mother-Daughter Botox—And We&#8217;re 30 Years Apart | StyleCaster"
					   data-media="https://stylecaster.com/wp-content/uploads/2020/11/mom-and-me-botox.jpg" data-type="pinterest"
					   data-url="https://stylecaster.com/beauty/first-time-botox/">Pinterest</a>
				</li>
				<li class="sc-icon-twitter">
					<a class="pretty_social" data-type="twitter"
					   data-description="My Mom &#038; I Got Mother-Daughter Botox—And We&#8217;re 30 Years Apart"
					   data-url="https://stylecaster.com/beauty/first-time-botox/" data-via="StyleCaster">Twitter</a>
				</li>
				<li class="sc-icon-tumblr">
					<a class="pretty_social" data-type="tumblr"
					   data-url="https://stylecaster.com/beauty/first-time-botox/" data-via="StyleCaster">Tumblr</a>
				</li>
			</ul>
		</div>
		<div class="mobile-vertical-slideshow">
	<div class="close-mobile-slideshow-container">
		<a href="javascript:void(0);" class="close-mobile-slideshow"></a>
	</div>
	<div class="slideshow-scroll-container">
		<div class="sc-mobile-slideshow">
			<div class='main-gallery'>
				<div class="scroll-to-see">
					<span></span>
				</div>
				<div class="main-post-title"></div>
				<div class="social_menu">
					<ul id="mobile-slideshow-social-menu"  data-gtm-button-location="mobile slideshow header" class="social-menu-container">
						<li class="sc-icon-facebook menu-item">
							<a class="pretty_social" data-type="facebook" data-url="">Facebook</a>
						</li>
						<li class="sc-icon-pinterest menu-item">
							<a class="pretty_social" data-type="pinterest" data-description="" data-media="" data-url="">Pinterest</a>
						</li>
						<li class="sc-icon-twitter menu-item">
							<a class="pretty_social" data-type="twitter" data-description="" data-url="" data-via="StyleCaster">Twitter</a>
						</li>
					</ul>
				</div>
				<ul class="slides-list slide-images"></ul>
			</div>
			<div class="more-slideshows"></div>
			<ul></ul>
		</div>
	</div>
</div>

<script type="text/template" id="slide-view-template">
	<div class="mobile-slide" data-num="<%- slide.slideNumber %>" data-id="<%- slide.galleryId %>-<%- slide.slideNumber %>" data-name="<%- slide.title %>">
		<div class="slide-number"><%- slide.slideNumber %> <span>of</span> <%- countSlides %></div>
		<% if ( slide.type == "instagram") { %>
		<div class="embedded-instagram-container">
			<div class="embedded-instagram">
				<%= slide.instagram %>
			</div>
		</div>
		<% } else if( slide.type == "tumblr" ) { %>
		<div class="embedded-tumblr-container">
			<%= slide.tumblr %>
		</div>
		<% } else { %>
		<div class="slide-img">
			<img src="https://stylecaster.com/wp-content/themes/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="<%- slide.mobileUrl %>" height="<%- slide.sizes.height %>" width="<%- slide.sizes.width %>" <% if ( slide.slide_alt) { %>alt="<%= slide.slide_alt %>"<% } %> />
			<noscript><img src="<%- slide.mobileUrl %>" alt="<%- slide.caption %>" /></noscript>
		</div>
		<% } %>
		<% if ( slide.caption || slide.author || slide.title || slide.is_sponsored ) { %>
		<div class="slide-description format">
			<% if ( slide.author ) { %>
				<p class="author ">
				<% if ( slide.creditLabel) { %>
					<%= slide.creditLabel %>:
									 <% } else { %>
					Photo:
				<% } %>
				<span><%= slide.author %></span></p>
			<% } %>
			<% if ( slide.is_sponsored ) { %>
				<p class="slide-sponsored">sponsored</p>
			<% } %>
			<% if ( slide.caption || slide.title ) { %>
				<div class="caption ">
					<% if ( slide.title ) { %>
						<p class="image-title"><strong><%= slide.title %></strong></p>
					<% } %>
					<%= slide.caption %>
				</div>
			 <% } %>
		</div>
		<% } %>
	</div>
</script>

<script type="text/template" id="more_slideshows-view-template">
	<div class="more-slideshow-background-image">
		<img src="<%- slideshow.thumbnail %>" alt="<%- slideshow.title %>"/>
	</div>
	<div class="more-slideshow-background"></div>
	<div class="more-slideshow-content">
		<span><%- slideshow.slideshowTitle %></span>
		<h2 class="slideshow-title" ><%= slideshow.title %></h2>
		<div class="social_menu">
			<ul class="social-menu-container">
				<li class="sc-icon-facebook menu-item">
					<a class="pretty_social" data-type="facebook" data-url="<%- slideshow.permalink %>">Facebook</a>
				</li>
				<li class="sc-icon-pinterest menu-item">
					<a class="pretty_social" data-description="<%= slideshow.pinterestShareCaption %>" data-media="<%= slideshow.pinterestShareImage %>" data-type="pinterest" data-url="<%- slideshow.permalink %>">Pinterest</a>
				</li>
				<li class="sc-icon-twitter menu-item">
					<a class="pretty_social" data-type="twitter" data-description="<%= slideshow.title %>" data-url="<%- slideshow.permalink %>" data-via="StyleCaster">Twitter</a>
				</li>
			</ul>
		</div>
		<a href="<%- slideshow.permalink %>#autoplay" class="start-slideshow" title="<%= slideshow.title %>">
			<%- slideshow.btnTitle %>
		</a>
	</div>
</script>

<script>
	// start slideshow immediately
	if ( location.hash == '#autoplay' && scGetDocumentWidth() < 768) {
		var elem = document.getElementsByClassName("mobile-vertical-slideshow");
		if (typeof elem[0] != 'undefined') {
			elem[0].style.display = 'block';
			document.getElementsByTagName('html')[0].className+='active-popup'
		}
	}
</script>
        <script type='text/javascript'>
            var _sf_async_config = _sf_async_config || {};
            /** CONFIGURATION START **/
            _sf_async_config.uid = 7673; // hardcoded Chartbeat ID
            _sf_async_config.domain = 'stylecaster.com';
            /** Doesn't track custom canonical path **/
                            _sf_async_config.useCanonical = true;
             
                        _sf_async_config.authors = "Cierra Miller";
            
                        _sf_async_config.sections = "beauty,skin-care";
                        /** CONFIGURATION END **/

                (function() {
                    function loadChartbeat() {
                        window._sf_endpt = (new Date()).getTime();
                        var e = document.createElement('script');
                        e.setAttribute('language', 'javascript');
                        e.setAttribute('type', 'text/javascript');
                                                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                                                document.body.appendChild(e);
                    }
                    var oldonload = window.onload;
                    window.onload = (typeof window.onload != 'function') ?
                        loadChartbeat : function() {
                        oldonload();
                        loadChartbeat();
                    };
                })();
        </script>
    	<script>
		if ( navigator.serviceWorker ) {
			window.addEventListener( 'load', function() {
									{
						navigator.serviceWorker.register(
							"https:\/\/stylecaster.com\/wp.serviceworker",
							{"scope":"\/"}						).then( reg => {
													} );
					}
							} );
		}
	</script>
	<script id='pmc-ga-event-tracking-js-extra'>
var pmc_ga_event_tracking = {"events":[{"selector":"a.pmc-buy-now-button","category":"article-page","label":"buy-now","url":true,"details":true}],"device":"[D]"};
</script>
<script type='text/javascript' src='https://stylecaster.com/_static/??-eJytlN1OwzAMhV+IrC2g3SEeYtwjN3VTd/kjcVb69mTdEEPqBXSRelE5yedzHDvV5IV0ltFy5XVSZGPljRS3/0q7FrTok5VMLgfHWE0we0eW426MD9UfIGMUmtoAgTBWJ7SdC5f4R8IwC/zMp+NCb3b1+srOkL0n3RVI9kQ4LWl+RW7xZKVOHS5Wk+0wROkC/keAck5pFMnSKZ/O5QMLemaSCxOzJBYcQB7JqjUuD2hy/ihF5FmjhMgYxGPd7CufWk3yjLkYi98+GHwxlEtyOEzkV01vIS6WN8N6BE7hvG2AAG2uLBlQuNoTW9RRH8DgciEY7lep4H3xW0xfzJ1zRCNkiuxMKWoigX2PspxOdnlXgQJGYhQDQlfiNqIMTus3V4CEEOQgWiiiapmvAiTjWsoTYdCmUsXCrlz1z62bO5g6LFK3q1votjftzZwKH9BQ2j5SPyx0+QUOCgu8cgYyodBIZoPM88FJAn1lvpqXZl8/5++pqccv/lL3uA=='></script>
<script async="async" src='//www.anrdoezrs.net/am/8725733/include/joined/generate/onLoad/impressions/page/am.js?ver=1' id='cj-js'></script>
<script type='text/javascript' src='https://stylecaster.com/wp-content/mu-plugins/search/elasticpress/dist/js/facets-script.min.js?m=1584148688g'></script>
<script id='facebook-jssdk-js-extra'>
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/stylecaster.com\/wp-content\/plugins\/facebook\/channel.php","xfbml":true,"appId":"134683123322801"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="https:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript' src='https://stylecaster.com/wp-includes/js/wp-embed.min.js?m=1604003302g'></script>
<script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.2' async='async' id='onesignal_remote_sdk-js'></script>
<script id='onesignal_sdk_initialize-js-extra'>
var oneSignalConfig = {"default_url":"https:\/\/stylecaster.com","initOptions":{"wordpress":true,"appId":"3b71ea42-bdd8-4859-a7e5-bbd0abd3142a","welcomeNotification":{"disable":true},"path":"https:\/\/stylecaster.com\/","safari_web_id":"web.onesignal.auto.2bb5f943-5f36-4c5b-98f3-fab8c5252044","promptOptions":[]},"should_initialize_sdk":"","should_prompt_auto_register":"","should_use_native_prompt":"","should_use_modal_prompt":"","service_worker_updater_path":"wp.serviceworker","service_worker_path":"wp.serviceworker","should_use_pmc_custom_sdk_init":"1"};
</script>
<script type='text/javascript' src='https://stylecaster.com/_static/??-eJy1lM1uwjAQhF+oi6EqaS9Vb5V64NQHqPyzSTb4D69NxNvXqQChHkm4WfLo8+zMymKMoIPP6LOItnTkWUSn4XIOHpk6Ly20CRFGVBAL9+BDppa0zBSqis3+pyWLLMhTXg38JG64uUdXr1gD55NFLTljguf1phGxKEtaDCyO6E1ILIZDwXQCLVMonwnNN1poVo78XdQWZS6pyiImYh0i3o26GGSdgrW7UAcNaQFjskMo0cgquqWR17aYKqhiJfVe1Sbmv+aCqjXBEVOu5VlgS/WNPoyzYzn31hPXWE7znVZb+xymHCx5XMDolXxFgZUK7VKTc/Dy/n34D/tbMic70g9AgkFVuvlJPm6N0mi+qlXcycjzfdKEAidjJL/A2FIfCjFNX99EaDFnOlM/3PumWb9sm9ft23r4BeRI/J4='></script>
<script src='https://platform.instagram.com/en_US/embeds.js?ver=5.5.2' id='sc_instagram_embed-js'></script>
<script type='text/javascript' src='https://stylecaster.com/_static/??-eJyt0kFuAjEMBdAL1WSoYOim4iwheCAhjk3sgOjpGwQXaGckL/9/smS7u0DgYljM2RkJ1WkAtUfG4NWwwuewHp20Q47BJXU3LEeu6tK1YX1ACr5yU8wrimWV9MP9FZzQW6vP2JlFYjkB8bFlXAAMlXMG4z4ynwtM1FsKL3c+aF4ApwmDzbfIX5BvPSCLrBbJn1B7mcTXBU5BfIgZ4YeZ4GX/25Rn22l/lCV+JJYplmj4PmpX3+aevtfjsNmOu+3XkH4B3j8oVw=='></script>
<script type='text/javascript' src='https://stats.wp.com/e-202047.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'179321684',post:'1170465',tz:'-5',srv:'stylecaster.com'} ]);
	_stq.push([ 'clickTrackerInit', '179321684', '1170465' ]);
</script>
<!-- pmc-tags-bottom Instinctive -->
	<script type="text/javascript" class="script-mobile optanon-category-C0004" async src="https://load.instinctiveads.com/i.js"></script>
<!-- end pmc-tags-bottom Instinctive --><!-- pmc-tags-bottom Digioh -->
<!--START Lightbox Javascript-->
<script type="text/javascript" class="optanon-category-C0004">
	(function(){
		window.setTimeout(
			function() {
				var tag = document.createElement( 'script' );
				tag.type = "text/javascript";
				tag.src   = "https://www.lightboxcdn.com/vendor/0e0459c9-d60e-4c87-a0c0-a4cdaae103a3/lightbox_inline.js";
				tag.async = true;

				var parent = document.getElementsByTagName( 'script' )[0];
				parent.parentNode.insertBefore( tag, parent );
			},
			500
		);
	})();
</script>
<!--END Lightbox Javascript-->
<!-- end pmc-tags-bottom Digioh --><!-- pmc-tags-bottom Comscore -->
	<script type="text/javascript" class="optanon-category-C0002">
		var comscore_vals = { c1: "2", c2: "6035310", c3: "", c4: "", c5: "", c6: "", c15: "" };
		var _comscore = _comscore || []; _comscore.push(comscore_vals); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();

		// Added to ensure that Comscore tags are triggered to fire on each slide of galleries
		(function(history){
			var pushState = history.pushState;
			history.pushState = function(state) {
			if (typeof history.onpushstate == "function") {
				history.onpushstate({state: state});
			}

			return pushState.apply(history, arguments);
			}
		})(window.history);

		// Trigger comscore beacon on change location.href
		window.onpopstate = history.onpushstate = function() {
			if ( COMSCORE !== undefined ) {
				setTimeout( function() {
					COMSCORE.beacon(comscore_vals);
				}, 1);
			}
		};
	</script>
<!-- end pmc-tags-bottom Comscore --><!-- pmc-tags-bottom Trackonomics -->
<!--START Trackonomics Tag-->
<script type="text/javascript" class="optanon-category-C0004" id="funnel-relay-installer" data-property-id="PROPERTY_ID" data-customer-id="pmc_0aaa4_stylecaster" src="https://cdn-magiclinks.trackonomics.net/client/static/v2/pmc_0aaa4_stylecaster.js" async="async"></script>
<!--END Trackonomics Tag-->
<!-- end pmc-tags-bottom Trackonomics -->
</body>
</html>