<!doctype html>
<!--[if lt IE 7]>      <html class="ie6" lang="en"> <![endif]-->
<!--[if IE 7]>         <html class="ie7" lang="en"> <![endif]-->
<!--[if IE 8]>         <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>         <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en">         <!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<title>The Pampering Advice You Need to Take ASAP | StyleCaster</title>

    <link rel="apple-touch-icon" sizes="192x192" href="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/apple-touch-icon-192x192.png" />
    <link rel="shortcut icon"  href="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/favicon-32x32.ico" />

    <link rel="icon" sizes="32x32" type="image/png"  href="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/favicon-32x32.png" />
    <link rel="icon" sizes="192x192" type="image/png" href="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/favicon-192x192.png" />

	        <script type='text/javascript'>
            /**
             * Restoring jQuery object if 3rd party plugins is removed/override jQuery
             */
            (function (w) {
                // Latest jQuery value
                var latestValue = undefined;
                
                // First jQuery value
                var firstValue = undefined;
                
                // Add getter and setter for jQuery
                Object.defineProperty(w, 'jQuery', {
                    
                    // jQuery getter
                    get: function () {
                        // if latest version jQuery is a function then return latest jQuery version
                        // if latest version jQuery is not a function then return first jQuery version
                        return ( 'function' === typeof latestValue ) ? latestValue : firstValue;
                    },

                    // jQuery setter
                    set: function (value) {
                        // override latesr jQuery version
                        latestValue = value;
                        // set up first jQuery version
                        if ('undefined' === typeof firstValue && 'function' === typeof value) {
                            firstValue = value;
                        }
                    }
                });

            })(window);
        </script>
        
	
<meta name="description" content="We asked 12 women to share the pampering advice they swear by—from getting monthly facials to enjoying decadent meals." />
<meta name="keywords" content="pampering advice, self care, self love" /><meta name="msvalidate.01" content="7A34A1C1904BAFB83691E8B3718CA9A2" />
<meta property="article:publisher" content="http://www.facebook.com/stylecaster" />
<meta name="google-site-verification" content="yB_5UwT5pPNnn93Mba5HIaFkNtbrafDQWP_Rj34Iw08" />

        <meta id="ad_wrapper_script" data-unit-name="lifestyle" />
        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />            <script type="text/javascript" src="//content.jwplatform.com/libraries/ZNyazssg.js"></script>
                <!-- Facebook Pixel Code -->
        <script>
            !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
                n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
                n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
                t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
                document,'script','//connect.facebook.net/en_US/fbevents.js');
            // Insert Your Facebook Pixel ID below. 
            fbq('init', '1130306277008218');
            fbq('track', 'PageView');
        </script>
        <noscript>
            <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1130306277008218&amp;ev=PageView&amp;noscript=1" />
        </noscript>
        <!-- End Facebook Pixel Code -->

        <!--Additional template-specific events for Facebook Pixel-->
                            <script id="facebook-page-type" data-facebook-page-type="page-default">
                if ( typeof fbq != 'undefined' ) {
                    fbq('track', "page-default");
                }
            </script>    
        
        		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=stylecaster.com&amp;id=35011528&amp;t=1486508224&amp;back=http%3A%2F%2Fstylecaster.com%2Fpampering-advice%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//scstylecaster.wordpress.com' />
<link rel='dns-prefetch' href='//fast.fonts.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="StyleCaster &raquo; Feed" href="http://stylecaster.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="StyleCaster &raquo; Comments Feed" href="http://stylecaster.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="StyleCaster &raquo; 12 Women on the Self-Care Rituals They Swear&nbsp;By Comments Feed" href="http://stylecaster.com/pampering-advice/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9jsEOgkAMRH/ItUAM4MH4LUutsrCFhu5K+HtXiBc1XJrOZF5mYBaD4xBoCMDRiI8PNyjMgiMbZedp+VJHVD3Af8y7nhQ6CmKxN6vai+M4UfJZbHgnmG7OkidOsT2MpfxQ77dNXbs12/ymkYlUTbrsIpvQpqJfbrPh6QQUjYbFE1oNNJkiy0uQ2HiHkCi4J2Llr3zJT3VWZVVdnLsXwGZ9ag==' type='text/css' media='all' />
<link rel='stylesheet' id='fonts_com-css'  href='//fast.fonts.net/cssapi/73ca40d8-690f-41f9-ac58-a8383caabd6a.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJytkN1OBDEIhV/IDjM6UW+Mz9KybAdl2lqom317u+NfjHFjouEGCHxwDhyKw5yMkoEttJLCMxdQdGpHIfRqVN3lOF1DaUEYAVWh+NgHlVMUGnrjAv6McR6fGisb5/RfyKvR7fxRz+GKtMipb3gWW2rbIAfeRbJBW1CsHN4kMqRs3Bn6kXwjr829EyNlJxn9SdCXwu3Fcz23WilIjj2N2zuf5W+U7D1SyPkR1Pq5V1c2x4aVf3R2mSFKDl5OA/fr3TTf9hjn6ebhBa3SyhU=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var sc_ajax_script = {"ajaxurl":"\/wp-admin\/admin-ajax.php","siteurl":"http:\/\/stylecaster.com"};
var scMainData = {"isPreview":"false"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var scAdvertisingConfig = {"vertical":"lifestyle","globalTargeting":{"liveinsite":"segments","url":["http:\/\/stylecaster.com\/pampering-advice\/"],"dm_content":"false","tag":["pampering advice","self care","self love"],"Article_Category":["Lifestyle"],"ci":"657666"},"pageType":"single"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sc_newsletter_wp_vars = {"nonce":"a1b5748e03"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJytkt1KxDAQRl/IbNxVy3oh3ojXvkKazLbTzZ8zk5b69KbgXojFRSwMBGYOJ1/I6CkrjNYXB6yHWu8FaP46dgPf6N8AFbAjI7ALGC+wTVEgysKG1KIHVRjIdLVXRae0wuXEEoC5QivT75EwjgjTVWwAycaeFQHjxw+r9FDv0yNmzVaxzB6sYQFSh9t9o3NpPdpFegIjpTp0JvDJOKC1p/5dFwxG1YNx2+iMUxOZnLeKx/bl9e1fqhGiS3T5lUqiPc/KFpYUNsqIXSz5iiv70mGssEEvPZXFMKHrQHZcWraE7bIcz+Fpf3+8e2wOD8dm+ARaWyPB'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scstylecaster.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://stylecaster.com/pampering-advice/" />
<link rel='shortlink' href='http://wp.me/p2mU64-2L5w' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fstylecaster.com%2Fpampering-advice%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fstylecaster.com%2Fpampering-advice%2F&amp;for=wpcom-auto-discovery" /><link rel='openid.server' href='http://scstylecaster.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://scstylecaster.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://stylecaster.com/osd.xml" title="StyleCaster" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2017-02-07 16:00:37" />
<meta name="sailthru.title" content="12 Women on the Self-Care Rituals They Swear&nbsp;By" />
<meta name="sailthru.tags" content="pampering advice, self care, self love" />
<meta name="sailthru.description" content="Because you deserve it. " />
<meta name="sailthru.image.full" content="https://scstylecaster.files.wordpress.com/2017/01/nadia-aboulhosn-bath11.jpg" />
<meta name="sailthru.image.thumb" content="https://scstylecaster.files.wordpress.com/2017/01/nadia-aboulhosn-bath11.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

    	<script class="gtm-script-container" type="text/javascript">
            ;(function(){
                // save url from which user came to the site to cookies.
                // We set cookie with help js because wordpress vip prohibits the cookies on the server side  
                if (document.referrer && document.referrer.split('/')[2] != document.domain) {
                    setCookie('sc_gtm_original_url', document.referrer, null);
                }

    	    	_gtmq = [{
                    'page_version':     isLayout.get(),
                    'full_URL':          "http:\/\/stylecaster.com\/pampering-advice\/",
                    'base_URL':          "http:\/\/stylecaster.com\/pampering-advice\/",
                    'query_Parameters':  "",
                    'is_Parallax':       "false",
                    'is_OriginalVideo':  "false",
                    'is_OriginalPhoto':  "false",
                    'is_Slideshow':      "false",
                    'is_ContentCreator': "false",
                    'is_Shoppable':       "false",


                                        'site_section': "stylecaster",
                    
                    'source_site_of_post' : "stylecaster",

                    'dm2sc': "0",

                    // post params
                                            'post_author': "Leah Faye Cooper",
                        'post_published': "02 2017",
                        'post_published_full': "02-07-2017 16:00",
                        'post_published_date': "2017-02-07",
                        'post_url': "http://stylecaster.com/pampering-advice/",
                        'post_title': "12 Women on the Self-Care Rituals They Swear&nbsp;By",
                        'histurl': null,
                        // add type to characterize same events on different slideshows
                                                                            'post_tags': "|374266244||367201616||374263183|",
                                                                            'post_categories': "Lifestyle",
                                                                            'main_categories': "Lifestyle",
                                                                            'article_id': "657666",
                                                'slide_num': null,
                                                'virtual_page_url': "\/pampering-advice\/",
                    
                    // tag page params
                    
                    // result search page params
                                        
                    // category page params
                    
                    // author page params
                    
                    // archive page params
                    
                    // meta data
                    'meta_title': jQuery("title").text(),

                    // page params
                    'page_type': "single-default",
                    'referrer_original': getCookie('sc_gtm_original_url') ? getCookie('sc_gtm_original_url') : '',

                                        // Original WP post data
                    'wp_post_type' : "post",
                    
                    'user_ip': "",
                    'user_agent': navigator.userAgent
                }];

                // loading the user_ip for the _gtmq
                // initial _pageView may receive empty user_ip since response from ip-api.com may be delayed
                jQuery.ajax({
                    url: "//ip-api.com/json",
                    dataType: 'json',
                    success: function (json){
                        _gtmq.push({
                            'event': 'UserIPReceived',
                            'user_ip': json.query
                        });
                    }
                });

                // add utm params to _gtmq
                var temp;
                if (temp = getUrlParam(window.location.href, 'utm_source')) {
                    _gtmq[0].utm_source = temp;
                }
                if (temp = getUrlParam(window.location.href, 'utm_medium')) {
                    _gtmq[0].utm_medium = temp;
                }
                if (temp = getUrlParam(window.location.href, 'utm_campaign')) {
                    _gtmq[0].utm_campaign = temp;
                }
                if (temp = getUrlParam(window.location.href, 'utm_term')) {
                    _gtmq[0].utm_term = temp;
                }
                if (temp = getUrlParam(window.location.href, 'utm_content')) {
                    _gtmq[0].utm_content = temp;
                }
            })();
    	</script>
    	        <script>
            (function(w){
                w.dataLayer_SKM = [{"pageDetails":{"siteVersion":"2.0.8","siteId":2208790,"channel":"Lifestyle","subchannel":"_na_","channelLvl3":"_na_","channelLvl4":"_na_","cmsTemplateName":"single","contentCMS":"WordPress VIP StyleCaster","contentArticleId":657666,"contentArticleTitle":"12 Women on the Self-Care Rituals They Swear\u00a0By","contentPublishedDate":"2017-02-07","contentPublishedMonthYear":"2017-02","contentPublishedTimestamp":"2017-02-07-16-00-37","contentOriginalPublishedTimestamp":"2017-01-17-17-41-37","cmsAuthorId":"604545","momentumAuthorId":"_na_","contentAuthorName":"Leah Faye Cooper","articleCategories":"Lifestyle","contentTags":"pampering advice|self care|self love","geoTarget":"US","contentAuthorType":"Staff","isShoppable":false,"sponsorshipProducedId":"_na_","sponsorshipRunningId":"_na_","sponsorshipRunningName":"_na_","sponsorshipBucketId":"_na_","sponsorshipBucketName":"_na_","contentProductionType":"Editorial","scrollable":true,"infiniteScrollPageNum":1},"dfp":{"adUnitLvl1":"8352","adUnitLvl2":"stylecaster","adUnitLvl3":"_na_","adUnitLvl4":"_na_","adUnitLvl5":"_na_"},"siteSpecific":{"variableGroup1":"_na_","variableGroup2":"_na_","variableGroup3":"_na_","variableGroup4":"_na_","variableGroup5":"_na_"},"videoDetails":{"country":"_na_","sponsored":"_na_","sponsorshipCampaignId":"_na_","sponsorshipCampaignLineID":"_na_","season":"_na_","authorID":"_na_","publishedBy":"_na_","publisherType":"_na_","clickable":"_na_","subChannel":"_na_","videoBrand":"_na_","channel":"_na_","playerType":"_na_","show":"_na_","publishDate":"_na_","title":"_na_","playerId":"_na_","author":"_na_","sourceFile":"_na_","type":"_na_","sheknowsId":"_na_","authorType":"_na_","autoPlay":"_na_","sound":"_na_","preroll":"_na_","fullScreen":"_na_","playlistId":"_na_","playlistTitle":"_na_","playlistVideoCount":"_na_","playlistPosition":"_na_","uploadedDate":"_na_","videoLength":"_na_","playerLocation":"_na_"}}];
            })(window);
        </script>
                <meta id="ad_wrapper_script" data-unit-name="lifestyle" />
                <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
        		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<script type="text/javascript">var ajaxurl = "http://stylecaster.com/wp-admin/admin-ajax.php"</script><meta name="application-name" content="StyleCaster" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Style News and Trends" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://stylecaster.com/feed/;icon-uri=http://1.gravatar.com/blavatar/f95e80beb275448b98a924f84cc3473a?s=16" /><meta property="og:site_name" content="StyleCaster" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="134683123322801" />
<meta property="og:url" content="http://stylecaster.com/pampering-advice/" />
<meta property="og:title" content="12 Women on the Self-Care Rituals They Swear&nbsp;By" />
<meta property="og:description" content="Because you deserve it." />
<meta property="article:published_time" content="2017-02-07T21:00:37+00:00" />
<meta property="article:modified_time" content="2017-02-07T21:01:37+00:00" />
<meta property="article:author" content="Leah Faye Cooper" />
<meta property="article:section" content="Lifestyle" />
<meta property="article:tag" content="pampering advice" />
<meta property="article:tag" content="self care" />
<meta property="article:tag" content="self love" />
<meta property="og:image" content="https://scstylecaster.files.wordpress.com/2017/01/nadia-aboulhosn-bath11.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="540" />
<link rel="amphtml" href="http://stylecaster.com/pampering-advice/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
        <script type="text/javascript">
            !function(t,e,n){
                function a(t){
                    var a=e.createElement("script");
                    a.type="text/javascript",
                    a.async=!1,
                    a.src=("https:"===e.location.protocol?"https":"http")+":"+n,
                    (t||e.body||e.head).appendChild(a)
                }
                function o(){
                    var t=e.getElementsByTagName("script"),
                    n=t[t.length-1];
                    return n.parentNode
                }
                var p=o();
                t.spotId="sp_YAI3K1BD",
                t.parentElement=p,
                a(p)
            }(window.SPOTIM={},document,"//www.spot.im/launcher/bundle.js");
        </script>
        
	<meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@stylecaster" /><meta name="twitter:creator" content="@stylecaster" /><meta name="twitter:title" content="12 Women on the Self-Care Rituals They Swear&nbsp;By"/><meta name="twitter:description" content="Because you deserve it. "/><meta name="twitter:image" content="https://scstylecaster.files.wordpress.com/2017/01/nadia-aboulhosn-bath11.jpg"/><meta property="twitter:account_id" content="55678606" />        <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
        <!--[if lt IE 9]>
        <script src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/js/vendors/html5shiv.min.js"></script>
        <script src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/js/vendors/respond.min.js"></script>
        <![endif]-->
                <meta property="fb:pages" content="48566051011" />
        <meta property="fb:article_style" content="scdefault">
        </head>
<body class="single single-post postid-657666 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light" data-paged="1" data-siteurl="http://stylecaster.com">
            <!-- Google Tag Manager -->
            <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TJWQRK"
                              height="0" width="0" class="ds-none hidden"></iframe></noscript>
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
                })(window,document,'script','_gtmq','GTM-TJWQRK');</script>
                <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P3KHGM"
                          height="0" width="0" class="ds-none hidden"></iframe></noscript>
        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer_SKM','GTM-P3KHGM');</script>
            <!-- End Google Tag Manager -->
        
<div class="wrapper">
    
        <header class="header hide-when-active-popup" id="siteheader" data-gtm-link-location="Header"  >
        <div class="container container_top header_skinny" >

    <div class="mobile_menu_trigger">
        <div class="border-menu"></div>
    </div>
    
    <div class="logo_delimiter"></div>
    
    <div class="logo-small visible-desktop visible-tablet">
        <a href="http://stylecaster.com">StyleCaster</a>
    </div>

    <div class="logo visible-phone"><div class="ratio"></div><a href="http://stylecaster.com">StyleCaster</a></div>

    <div class="main_menu">
        <div class="main_menu">
    <ul class="mainmenu">
                    <li itemscope itemtype="http://www.schema.org/SiteNavigationElement">
	            <meta itemprop="url" content="http://stylecaster.com/fashion/" />
	            <meta itemprop="name" content="Fashion" />
            	            		<a href="http://stylecaster.com/fashion/">Fashion</a>
            	            </li>
                    <li itemscope itemtype="http://www.schema.org/SiteNavigationElement">
	            <meta itemprop="url" content="http://stylecaster.com/beauty/" />
	            <meta itemprop="name" content="Beauty" />
            	            		<a href="http://stylecaster.com/beauty/">Beauty</a>
            	            </li>
                    <li itemscope itemtype="http://www.schema.org/SiteNavigationElement">
	            <meta itemprop="url" content="http://stylecaster.com/lifestyle/" />
	            <meta itemprop="name" content="Lifestyle" />
            	            		<a href="http://stylecaster.com/lifestyle/">Lifestyle</a>
            	            </li>
                    <li itemscope itemtype="http://www.schema.org/SiteNavigationElement">
	            <meta itemprop="url" content="http://stylecaster.com/entertainment/" />
	            <meta itemprop="name" content="Entertainment" />
            	            		<a href="http://stylecaster.com/entertainment/">Entertainment</a>
            	            </li>
                    <li itemscope itemtype="http://www.schema.org/SiteNavigationElement">
	            <meta itemprop="url" content="http://stylecaster.com/sctv/" />
	            <meta itemprop="name" content="SCTV" />
            	            		<a href="http://stylecaster.com/sctv/">SC<span class="sc-icon-play-circle">tv</span></a>
            	            </li>
                    <li itemscope itemtype="http://www.schema.org/SiteNavigationElement">
	            <meta itemprop="url" content="http://stylecaster.com/shop/" />
	            <meta itemprop="name" content="Shop" />
            	            		<a href="http://stylecaster.com/shop/">Shop</a>
            	            </li>
            </ul>
</div>    </div>

            <div class="search_container">
            <ul class="stretch-clns">
                <li>
                    <div class="mobile_menu_trigger">
                        <div class="border-menu"></div>
                    </div>

                    <div class="logo_delimiter"></div>

                    <div class="logo-small">
                        <a href="http://stylecaster.com">StyleCaster</a>
                    </div>
                </li>
                <li class="search-form-helper">
                    <form role="search" method="get" name="searchform" class="sc-search-form default-search-form" action="http://stylecaster.com/">
    <div class="search-button sc-icon-search-right">    
            <input class="" type="submit" value="" tabindex="-1">
        </div>
        <div class="search-field" >     
            <input class="" type="text" value=""  name="s" id="s"   tabindex="-1" />
        </div>
</form>
                </li>
                <li> 
                    <div class="close_btn sc-icon-close"></div>
                </li>
            </ul>
        </div>
        
    <div class="search_btn">
        <ul class="menu">
            <li class="search main-menu-search">
                <i class="sc-icon-search-right"></i>
            </li>
			<li class="sc-bh-cart-element" data-location="Header Skinny">
				<div class="bh-cart-element">
					<i class="sc-icon-shopping-cart"></i>
					<span class="bh-cart-count"></span>
				</div>
			</li>
        </ul>
    </div>
</div>

<hr class="header_divider hidden-phone" />    </header>
    
        <div class="siteheadersticky header" id="siteheadersticky" data-gtm-link-location="Header">
        <div class="container container_top header_skinny" >

    <div class="mobile_menu_trigger">
        <div class="border-menu"></div>
    </div>
    
    <div class="logo_delimiter"></div>
    
    <div class="logo-small visible-desktop visible-tablet">
        <a href="http://stylecaster.com">StyleCaster</a>
    </div>

    <div class="logo visible-phone"><div class="ratio"></div><a href="http://stylecaster.com">StyleCaster</a></div>

    <div class="main_menu">
        <div class="main_menu">
    <ul class="mainmenu">
                    <li itemscope itemtype="http://www.schema.org/SiteNavigationElement">
	            <meta itemprop="url" content="http://stylecaster.com/fashion/" />
	            <meta itemprop="name" content="Fashion" />
            	            		<a href="http://stylecaster.com/fashion/">Fashion</a>
            	            </li>
                    <li itemscope itemtype="http://www.schema.org/SiteNavigationElement">
	            <meta itemprop="url" content="http://stylecaster.com/beauty/" />
	            <meta itemprop="name" content="Beauty" />
            	            		<a href="http://stylecaster.com/beauty/">Beauty</a>
            	            </li>
                    <li itemscope itemtype="http://www.schema.org/SiteNavigationElement">
	            <meta itemprop="url" content="http://stylecaster.com/lifestyle/" />
	            <meta itemprop="name" content="Lifestyle" />
            	            		<a href="http://stylecaster.com/lifestyle/">Lifestyle</a>
            	            </li>
                    <li itemscope itemtype="http://www.schema.org/SiteNavigationElement">
	            <meta itemprop="url" content="http://stylecaster.com/entertainment/" />
	            <meta itemprop="name" content="Entertainment" />
            	            		<a href="http://stylecaster.com/entertainment/">Entertainment</a>
            	            </li>
                    <li itemscope itemtype="http://www.schema.org/SiteNavigationElement">
	            <meta itemprop="url" content="http://stylecaster.com/sctv/" />
	            <meta itemprop="name" content="SCTV" />
            	            		<a href="http://stylecaster.com/sctv/">SC<span class="sc-icon-play-circle">tv</span></a>
            	            </li>
                    <li itemscope itemtype="http://www.schema.org/SiteNavigationElement">
	            <meta itemprop="url" content="http://stylecaster.com/shop/" />
	            <meta itemprop="name" content="Shop" />
            	            		<a href="http://stylecaster.com/shop/">Shop</a>
            	            </li>
            </ul>
</div>    </div>

            <div class="search_container">
            <ul class="stretch-clns">
                <li>
                    <div class="mobile_menu_trigger">
                        <div class="border-menu"></div>
                    </div>

                    <div class="logo_delimiter"></div>

                    <div class="logo-small">
                        <a href="http://stylecaster.com">StyleCaster</a>
                    </div>
                </li>
                <li class="search-form-helper">
                    <form role="search" method="get" name="searchform" class="sc-search-form default-search-form" action="http://stylecaster.com/">
    <div class="search-button sc-icon-search-right">    
            <input class="" type="submit" value="" tabindex="-1">
        </div>
        <div class="search-field" >     
            <input class="" type="text" value=""  name="s" id="s"   tabindex="-1" />
        </div>
</form>
                </li>
                <li> 
                    <div class="close_btn sc-icon-close"></div>
                </li>
            </ul>
        </div>
        
    <div class="search_btn">
        <ul class="menu">
            <li class="search main-menu-search">
                <i class="sc-icon-search-right"></i>
            </li>
			<li class="sc-bh-cart-element" data-location="Header Skinny">
				<div class="bh-cart-element">
					<i class="sc-icon-shopping-cart"></i>
					<span class="bh-cart-count"></span>
				</div>
			</li>
        </ul>
    </div>
</div>

<hr class="header_divider hidden-phone" />    </div>
        
            <div class="header" id="singleheader"  data-gtm-nav-show="0" data-gtm-link-location="PostNavBar">
        <div class="container shadow">
            
<div class="main">
    <div class="mobile_menu_trigger">
        <div class="border-menu"></div>
    </div>
    <div class="logo_delimiter"></div>
    <div class="logo hidden-phone">
        <a href="http://stylecaster.com">StyleCaster</a>
    </div>
    <div class="post_header_title">
                    <span>Share</span>
                <div class="social_menu square">
            <ul id="single-header-social-menu" class="social-menu-container" data-gtm-button-location="PostNavBar">
                <li class="sc-icon-facebook menu-item">
                    <a class="pretty_social" data-type="facebook" data-url="http://stylecaster.com/pampering-advice/">Facebook</a>
                </li>
                <li class="sc-icon-pinterest menu-item">
                    <a class="pretty_social" data-description="12 Women on the Self-Care Rituals They Swear&nbsp;By | StyleCaster" data-media="https://scstylecaster.files.wordpress.com/2017/01/nadia-aboulhosn-bath11.jpg" data-type="pinterest" data-url="http://stylecaster.com/pampering-advice/">Pinterest</a>
                </li>
                <li class="sc-icon-twitter menu-item">
                    <a class="pretty_social" data-type="twitter" data-description="12 Women on the Self-Care Rituals They Swear&nbsp;By" data-url="http://stylecaster.com/pampering-advice/" data-via="StyleCaster">Twitter</a>
                </li>
                <li class="sc-icon-tumblr menu-item">
                    <a class="pretty_social" data-type="tumblr" data-url="http://stylecaster.com/pampering-advice/" data-via="StyleCaster">Tumblr</a>
                </li>
            </ul>
        </div>
        <h2 itemprop="name">12 Women on the Self-Care Rituals They Swear&nbsp;By</h2>

    </div>
</div>


<div class="main_menu">
    <div class="hot-block">
        <i class="icon-fire"></i>
        <span>What's hot</span>        
    </div>
    <div class="post_prev_next_vav">
        <span class="trigger next">
            <i class="sc-icon-arrow-right"></i>
        </span>
        <span class="trigger back inactive">
            <i class="sc-icon-arrow-left"></i>
        </span>
    </div>
    <div id="sliderNexPrev" class="iner">
        <div class="post_prev_next next hidden-phone hidden-tablet-portrait scpin-no">
							<div class="post-item">
					<a class="next_post_link" href="http://stylecaster.com/how-to-wear-polka-dots/" rel="next">
						<div class="prev_next_image">
														<img src="https://scstylecaster.files.wordpress.com/2016/08/polka-dots-lets-wear-black-feat.jpg?w=120&#038;h=120&#038;crop=1" alt="How to Wear the Print That&#039;s About to Come Back Into..." />
						</div>
						<div class="prev_next_title">
							<div>
								<p>
									How to Wear the Print That&#039;s About to Come Back Into...								</p>
							</div>
						</div>
						<div class="clear-both"></div>
					</a>
				</div>
							<div class="post-item">
					<a class="next_post_link" href="http://stylecaster.com/beauty/fall-nail-polish-trends-2016/" rel="next">
						<div class="prev_next_image">
														<img src="https://scstylecaster.files.wordpress.com/2016/08/fall-nail-polish-2016-feat.jpg?w=120&#038;h=120&#038;crop=1" alt="The Fall Nail Polish Trends You Can Wear Right Now" />
						</div>
						<div class="prev_next_title">
							<div>
								<p>
									The Fall Nail Polish Trends You Can Wear Right Now								</p>
							</div>
						</div>
						<div class="clear-both"></div>
					</a>
				</div>
							<div class="post-item">
					<a class="next_post_link" href="http://stylecaster.com/best-food-bloggers-instagram/" rel="next">
						<div class="prev_next_image">
														<img src="https://scstylecaster.files.wordpress.com/2016/08/food-instagram-feat2.jpg?w=120&#038;h=120&#038;crop=1" alt="10 Food Bloggers You Need to Follow on Instagram" />
						</div>
						<div class="prev_next_title">
							<div>
								<p>
									10 Food Bloggers You Need to Follow on Instagram								</p>
							</div>
						</div>
						<div class="clear-both"></div>
					</a>
				</div>
							<div class="post-item">
					<a class="next_post_link" href="http://stylecaster.com/beauty/how-to-wear-hair-accessories/" rel="next">
						<div class="prev_next_image">
														<img src="https://scstylecaster.files.wordpress.com/2016/08/best-hair-accesories-feature1.jpg?w=120&#038;h=120&#038;crop=1" alt="Here&#039;s How to Pull Off Hair Bling Without Looking..." />
						</div>
						<div class="prev_next_title">
							<div>
								<p>
									Here&#039;s How to Pull Off Hair Bling Without Looking...								</p>
							</div>
						</div>
						<div class="clear-both"></div>
					</a>
				</div>
							<div class="post-item">
					<a class="next_post_link" href="http://stylecaster.com/beauty/best-makeup-bags/" rel="next">
						<div class="prev_next_image">
														<img src="https://scstylecaster.files.wordpress.com/2016/08/best-makeup-bag-feature.jpg?w=120&#038;h=120&#038;crop=1" alt="15 Gorgeous Makeup Bags You&rsquo;re Actually Going to Want..." />
						</div>
						<div class="prev_next_title">
							<div>
								<p>
									15 Gorgeous Makeup Bags You&rsquo;re Actually Going to Want...								</p>
							</div>
						</div>
						<div class="clear-both"></div>
					</a>
				</div>
			        </div>
    </div>
</div>        </div>
    </div>
    
    <div class="wrapper-header-ad-slot hidden-phone">
	<div class="header-ad-slot">
		<div class="header slideshow-header sc-top-ad">
			<div class="container">
				<div class="mobile_menu_trigger">
					<div class="border-menu"></div>
				</div>
				<div class="logo_delimiter"></div>
				<div class="logo-small visible-desktop visible-tablet">
					<a href="http://stylecaster.com">StyleCaster</a>
				</div>
								<div class="slideshow-ad-top-block">
					<div id="oas_Top2" class="sc-ad-init" data-position="Top2" data-internal-section="SlideShow"></div>
				</div>
				<div class="sc-bh-cart-element" data-location="Slideshow Header">
					<div class="bh-cart-element">
						<i class="sc-icon-shopping-cart"></i>
						<span class="bh-cart-count"></span>
					</div>
				</div>
			</div>
		</div>
	</div>
</div>
            <div class="page_content_container ">
        <div id="skin">
            <div class="isa_post_container " data-viglink-disable="false" data-post-id="657666" data-post-type="" data-post-authors="Leah Faye Cooper" data-categories-slug="lifestyle" data-categories="Lifestyle" data-tags="pampering advice,self care,self love" data-page-title="The Pampering Advice You Need to Take ASAP &laquo;  StyleCaster" data-gtm-article-type="" data-facebook-page-type="page-default" data-page-title-gtm="The Pampering Advice You Need to Take ASAP | StyleCaster">
            <script>
            if( 'undefined' == typeof scGtmPremiumData ) {
                window.scGtmPremiumData = {};
            }
            window.scGtmPremiumData[657666] = [{"pageDetails":{"siteVersion":"2.0.8","siteId":2208790,"channel":"Lifestyle","subchannel":"_na_","channelLvl3":"_na_","channelLvl4":"_na_","cmsTemplateName":"single","contentCMS":"WordPress VIP StyleCaster","contentArticleId":657666,"contentArticleTitle":"12 Women on the Self-Care Rituals They Swear\u00a0By","contentPublishedDate":"2017-02-07","contentPublishedMonthYear":"2017-02","contentPublishedTimestamp":"2017-02-07-16-00-37","contentOriginalPublishedTimestamp":"2017-01-17-17-41-37","cmsAuthorId":"604545","momentumAuthorId":"_na_","contentAuthorName":"Leah Faye Cooper","articleCategories":"Lifestyle","contentTags":"pampering advice|self care|self love","geoTarget":"US","contentAuthorType":"Staff","isShoppable":false,"sponsorshipProducedId":"_na_","sponsorshipRunningId":"_na_","sponsorshipRunningName":"_na_","sponsorshipBucketId":"_na_","sponsorshipBucketName":"_na_","contentProductionType":"Editorial"},"dfp":{"adUnitLvl1":"8352","adUnitLvl2":"stylecaster","adUnitLvl3":"_na_","adUnitLvl4":"_na_","adUnitLvl5":"_na_"},"siteSpecific":{"variableGroup1":"_na_","variableGroup2":"_na_","variableGroup3":"_na_","variableGroup4":"_na_","variableGroup5":"_na_"},"videoDetails":{"country":"_na_","sponsored":"_na_","sponsorshipCampaignId":"_na_","sponsorshipCampaignLineID":"_na_","season":"_na_","authorID":"_na_","publishedBy":"_na_","publisherType":"_na_","clickable":"_na_","subChannel":"_na_","videoBrand":"_na_","channel":"_na_","playerType":"_na_","show":"_na_","publishDate":"_na_","title":"_na_","playerId":"_na_","author":"_na_","sourceFile":"_na_","type":"_na_","sheknowsId":"_na_","authorType":"_na_","autoPlay":"_na_","sound":"_na_","preroll":"_na_","fullScreen":"_na_","playlistId":"_na_","playlistTitle":"_na_","playlistVideoCount":"_na_","playlistPosition":"_na_","uploadedDate":"_na_","videoLength":"_na_","playerLocation":"_na_"}}];
        </script>
                <div class="container">
        <div class="content-split sc-section_single sc-section-can-stiky">
            <aside class="sc-sidebar sc-sidebar-single visible-desktop">
              <div class="sc-adv-wrap">
                  <div class="sc-adv-wrap-help">
                      <div id="sc_adwrapperunit-4" class="widget widget_sc_adwrapperunit">
        <div class="sc-ad-init" id="oas_Middle3" data-position="Middle3"></div>
        
        </div>
                  </div>
              </div>
            </aside>
            <article class="main_content_area sc-main_content  " itemscope itemtype="http://schema.org/Article">
                <meta itemprop="mainEntityOfPage" content="http://stylecaster.com/pampering-advice/" />
                <meta itemprop="name" content="12 Women on the Self-Care Rituals They Swear&nbsp;By" />
               <div class="sc-single-column">
                   <div class="article " data-current-url="http://stylecaster.com/pampering-advice/"  data-prev-url="http://stylecaster.com/selena-gomez-the-weeknd-lookalike/"   data-next-url="http://stylecaster.com/5-reasons-valentines-day-is-an-awful-day-for-a-first-date/" >
                       <header>
                           
                           
                           
                                                                                     <h1 itemprop="headline">12 Women on the Self-Care Rituals They Swear&nbsp;By</h1>
                           
                           <div class="post_detail">
                               <div class="post_head_detials" data-gtm-button-location="Post Shared Count">
                                   <div class="sc-column">
                                               <ul class="sharecount-social-btns social_menu colored ">
            <li class="menu-item sc-icon-facebook"><a href="javascript:void(0);" class="pretty_social" data-type="facebook" data-url="http://stylecaster.com/pampering-advice/">Facebook</a></li>
            <li class="menu-item sc-icon-pinterest"><a href="javascript:void(0);" class="pretty_social" data-description="12 Women on the Self-Care Rituals They Swear&nbsp;By | StyleCaster" data-media="https://scstylecaster.files.wordpress.com/2017/01/nadia-aboulhosn-bath11.jpg" data-type="pinterest" data-url="http://stylecaster.com/pampering-advice/">Pinterest</a></li>            
            <li class="menu-item sc-icon-twitter"><a href="javascript:void(0);" class="pretty_social icon-twitter" data-type="twitter" data-description="12 Women on the Self-Care Rituals They Swear&nbsp;By" data-url="http://stylecaster.com/pampering-advice/" data-via="StyleCaster">Twitter</a></li>
            <li class="menu-item sc-icon-tumblr"><a href="javascript:void(0);" class="pretty_social" data-type="tumblr" data-url="http://stylecaster.com/pampering-advice/">Tumblr</a></li>
                            <li class="menu-item sc-icon-comment"><span class="sc-comments-count spot-im-replies-count" data-post-id="657666">0</span></li>
                    </ul>
                                           </div>
                                   
                                   <div class="sc-column">

                                       <div class="sc-post-avatar"><img alt='' src='http://2.gravatar.com/avatar/eb06ab4cb00214c8f37efe6a24e7d522?s=96&#038;d=identicon&#038;r=G' class='sc-desaturate-image avatar avatar-96' height='0' width='0' /></div>                                       
                                                                              <span class="sc-post-author">by<span itemprop="author"><a href="http://stylecaster.com/author/leah-faye-cooper/" title="Posts by Leah Faye Cooper" class="author url fn" rel="author">Leah Faye Cooper</a></span></span>

                                               <div class="shares">
                        5 Shares
        </div>
                                               
                                                                              <span itemprop="datePublished" content="2017-02-07T16:00:37+00:00" class="sc-post-date hidden-phone">2 hours ago</span>
                                       <meta itemprop="dateModified" content="2017-02-07T16:01:37+00:00" />
                                               <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
            <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                <meta itemprop="url" content="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/base64/Stylecaster-logo.png">
                <meta itemprop="width" content="600">
                <meta itemprop="height" content="60">
            </div>
            <meta itemprop="name" content="StyleCaster">
        </div>

                                           </div>
                               </div>
                           </div>
                           
                                   
                <div class="sc_feature_image_container " itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <img src="https://scstylecaster.files.wordpress.com/2017/01/nadia-aboulhosn-bath1.jpg" title="12 Women on the Self-Care Rituals They Swear&nbsp;By" alt="12 Women on the Self-Care Rituals They Swear&nbsp;By" />
            <meta itemprop="url" content="https://scstylecaster.files.wordpress.com/2017/01/nadia-aboulhosn-bath1.jpg" />
            <meta itemprop="width" content="712" />
            <meta itemprop="height" content="400" />
                    </div>
        
                            <div class="photo-detail">Photo:
                                    <span class="source">Nadia Aboulhosn</span>
                            </div>
            
        
                                           
                                                      
                                                      
                       </header>
                       <div class="post_content format clearfix" data-gtm-pin-location="PostContent" itemprop="articleBody">
                                                      <p class="big_first_letter">It’s an unfortunate reality that we often put doing things for ourselves last on our priority lists—if we even make the cut at all. On any given day, school, work, and caring for loved ones—among the myriad other responsibilities that come along with adulthood—easily take precedence over, say, a long bath or a reality TV binge.</p>
<p>While it sounds painfully cheesy, and is certainly easier said than done, we all deserve a respite from our respective daily grinds. And we also deserve to not feel guilty about it. For inspiration (and the sake of our collective sanity), we talked to 12 women about what self-care means to them and how they put it into practice. From medicinal baths to feasting on tacos, ahead is their pampering advice, which you’ll totally want to live by</p>
<h2>MORE: <a href="http://stylecaster.com/am-i-in-the-right-career/">5 Questions to Help You Figure Out if You’re in the Right Career</a>
</h2>
<p>“Say what you will about psychics and palm readers, but I took a tarot card reading course four years ago, and now I’m hooked! Once a week, I set aside time to give myself a three-card reading to reflect upon my past, present, and to see what’s on deck for the future. I always feel uplifted afterward, especially because the deck I use [<a href="https://www.amazon.com/Angel-Tarot-Cards-Doreen-Virtue/dp/1401937268" target="_blank" target="_blank">Angel Tarot Cards by Doreen Virtue and Radleigh Valentine</a>] only offers positive, reassuring messages. It’s a great way to help me get inspired for the week ahead and do some self-exploration. If I’m going through a difficult situation or could use some guidance, the cards always offer clarity—not to mention I feel witchy AF whenever I use them!”—Jennifer, 25</p>
<p>“Getting my eyebrows threaded is a must-do. I feel so much more confident afterwards and the results are dramatic, in a good way. I go every three to four weeks.”—Dorothy, 32</p>
<p><img itemprop="image" data-attachment-id="657859" data-permalink="http://stylecaster.com/pampering-advice/journal-quote/" data-orig-file="https://scstylecaster.files.wordpress.com/2017/01/journal-quote.png?w=712&amp;h=712" data-orig-size="712,712" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="journal-quote" data-image-description="" data-medium-file="https://scstylecaster.files.wordpress.com/2017/01/journal-quote.png?w=712&amp;h=712?w=670" data-large-file="https://scstylecaster.files.wordpress.com/2017/01/journal-quote.png?w=712&amp;h=712?w=712" class="aligncenter size-full wp-image-657859" src="https://scstylecaster.files.wordpress.com/2017/01/journal-quote.png?w=712&amp;h=712" alt="journal quote 12 Women on the Self Care Rituals They Swear By" width="712" height="712" srcset="https://scstylecaster.files.wordpress.com/2017/01/journal-quote.png 712w, https://scstylecaster.files.wordpress.com/2017/01/journal-quote.png?w=150&amp;h=150 150w, https://scstylecaster.files.wordpress.com/2017/01/journal-quote.png?w=670&amp;h=670 670w" sizes="(max-width: 712px) 100vw, 712px"><br>
“I’m in the business of self-care, so I love to indulge in anything that gets me out of my head and into my body. Bodywork is an incredible way to reconnect with ourselves, to relax deeply, and to release anything that stands in the way of feeling comfortable in our own skin. Along with monthly massages and chiropractic work, I maintain a daily yoga and meditation practice that keeps me grounded and sane, especially in the winter months. And because I am susceptible to SAD [seasonal affective disorder], I write in a journal first thing every morning. My intention is to connect and communicate with myself first before I share myself with others. It’s a quick and easy ritual to affirm myself and keep my mental health in check. It often leaves me feeling clearer and lighter, and I’m more balanced when I step onto the mat to practice.”—Catherine, 28</p>
<p>“I used to love watching music video countdowns when I was growing up, even those long BET episodes where a celebrity would pick their top 100 videos. Now that I’m a cord-cutter and most of those countdown shows have been canceled, about once or twice a month I like to curl up in my bed for a couple of hours and watch the latest hip-hop and R&amp;B videos on my Apple TV. It helps me keep up with what the younger kids are listening to, and reminds me of the more relaxed Saturdays of my high school years.”—Ashley, 28</p>
<p><img itemprop="image" data-attachment-id="657820" data-permalink="http://stylecaster.com/pampering-advice/bath-quote/" data-orig-file="https://scstylecaster.files.wordpress.com/2017/01/bath-quote.png?w=712&amp;h=712" data-orig-size="712,712" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="bath-quote" data-image-description="" data-medium-file="https://scstylecaster.files.wordpress.com/2017/01/bath-quote.png?w=712&amp;h=712?w=670" data-large-file="https://scstylecaster.files.wordpress.com/2017/01/bath-quote.png?w=712&amp;h=712?w=712" class="aligncenter size-full wp-image-657820" src="https://scstylecaster.files.wordpress.com/2017/01/bath-quote.png?w=712&amp;h=712" alt="bath quote 12 Women on the Self Care Rituals They Swear By" width="712" height="712" srcset="https://scstylecaster.files.wordpress.com/2017/01/bath-quote.png 712w, https://scstylecaster.files.wordpress.com/2017/01/bath-quote.png?w=150&amp;h=150 150w, https://scstylecaster.files.wordpress.com/2017/01/bath-quote.png?w=670&amp;h=670 670w" sizes="(max-width: 712px) 100vw, 712px"><br>
“I like taking very indulgent medicinal baths. A few times a week, I’ll fill my tub with very hot water and pour in epsom salts, fine sea salt, baking soda, or sometimes a bit of peroxide. Next, I fragrance the water with essential oils, rose petals, or rose water. Before getting in I’ll dry brush my body and set out a glass of cool water for myself. Once the water cools slightly, I’ll stay in until I break a sweat, and that’s usually just enough time for me to watch a few “School of Life” videos on the laptop I’ve set up across the bathroom. After, I towel off, massage myself in avocado oil, and go to sleep.”—Cambrey, 29</p>
<p><img itemprop="image" data-attachment-id="657823" data-permalink="http://stylecaster.com/pampering-advice/facial-quote/" data-orig-file="https://scstylecaster.files.wordpress.com/2017/01/facial-quote.png?w=712&amp;h=712" data-orig-size="712,712" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="facial-quote" data-image-description="" data-medium-file="https://scstylecaster.files.wordpress.com/2017/01/facial-quote.png?w=712&amp;h=712?w=670" data-large-file="https://scstylecaster.files.wordpress.com/2017/01/facial-quote.png?w=712&amp;h=712?w=712" class="aligncenter size-full wp-image-657823" src="https://scstylecaster.files.wordpress.com/2017/01/facial-quote.png?w=712&amp;h=712" alt="facial quote 12 Women on the Self Care Rituals They Swear By" width="712" height="712" srcset="https://scstylecaster.files.wordpress.com/2017/01/facial-quote.png 712w, https://scstylecaster.files.wordpress.com/2017/01/facial-quote.png?w=150&amp;h=150 150w, https://scstylecaster.files.wordpress.com/2017/01/facial-quote.png?w=670&amp;h=670 670w" sizes="(max-width: 712px) 100vw, 712px"></p>
<p>“My favorite indulgence is a monthly facial. I’ve had sensitive skin since I was 12, so I’m obsessive about them! They give me an opportunity to relax and I feel like I’m purging the city grime from my face.”—Erinn, 37</p>
<h2>MORE: <a href="http://stylecaster.com/best-quotes-moving-on-after-failure/">30 Brilliant Ways to Reframe Failure</a>
</h2>
<p>“I’m making a commitment to seek out what I call the ‘sun, sand, and sleep trifecta’ four to five times a year. Living in a city and maintaining a freelance schedule takes a toll on my body and spirit, so making time for sun and sleep keeps me sane. It’s not really about going out of town to party—I literally use this time to sleep uninterrupted and get natural Vitamin D to balance my mood. The main reason why people get so cranky in the winter is because your body is lacking the natural energy it gets from warm sun, especially for people of color. So if I can swing doing a trip, I’ll do it, even if it’s only for three days. It makes a huge difference in my mood for months.”—Jennifer, 38</p>
<p><img itemprop="image" data-attachment-id="657818" data-permalink="http://stylecaster.com/pampering-advice/food-quote/" data-orig-file="https://scstylecaster.files.wordpress.com/2017/01/food-quote.png?w=712&amp;h=712" data-orig-size="712,712" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="food-quote" data-image-description="" data-medium-file="https://scstylecaster.files.wordpress.com/2017/01/food-quote.png?w=712&amp;h=712?w=670" data-large-file="https://scstylecaster.files.wordpress.com/2017/01/food-quote.png?w=712&amp;h=712?w=712" class="aligncenter size-full wp-image-657818" src="https://scstylecaster.files.wordpress.com/2017/01/food-quote.png?w=712&amp;h=712" alt="food quote 12 Women on the Self Care Rituals They Swear By" width="712" height="712" srcset="https://scstylecaster.files.wordpress.com/2017/01/food-quote.png 712w, https://scstylecaster.files.wordpress.com/2017/01/food-quote.png?w=150&amp;h=150 150w, https://scstylecaster.files.wordpress.com/2017/01/food-quote.png?w=670&amp;h=670 670w" sizes="(max-width: 712px) 100vw, 712px"></p>
<p>“I make myself a luxurious meal at least once a month. It doesn’t have to be anything too difficult! In fact, my favorite is filet mignon. It can costs upwards of $50 at a restaurant but a single filet is only about $15 to $18, even at Whole Foods. It’s a simple preparation—just season with a bit of salt and pepper—and only takes about 10 minutes to cook. Paired with some broccoli or spinach sauteed in garlic butter, it’s even low-carb and paleo-friendly. I use my best flatware, pour a nice glass of wine, and remind myself that I deserve the best that life has to offer.”—Erin, 37</p>
<p>“I watch reality shows to take my mind off of my own stress, like <em>Love &amp; Hip Hop, Teen Mom 2,</em> and <em>Married to Medicine.</em> I also like to listen to my favorite inspirational music that I have been listening to forever. India Arie is my go-to”.—Hafeezah, 31</p>
<p>“I live in New York and make it a point to ‘treat’ myself weekly because this city is tough. Whether it’s ordering an expensive glass of champagne, getting a facial, getting a massage, or getting my nails done, self-love is a weekly manifestation.”—Joi-Marie, 31</p>
<p><img itemprop="image" data-attachment-id="657858" data-permalink="http://stylecaster.com/pampering-advice/yoga-quote/" data-orig-file="https://scstylecaster.files.wordpress.com/2017/01/yoga-quote.png?w=712&amp;h=712" data-orig-size="712,712" data-comments-opened="1" data-image-meta='{"aperture":"0","credit":"","camera":"","caption":"","created_timestamp":"0","copyright":"","focal_length":"0","iso":"0","shutter_speed":"0","title":"","orientation":"0"}' data-image-title="yoga-quote" data-image-description="" data-medium-file="https://scstylecaster.files.wordpress.com/2017/01/yoga-quote.png?w=712&amp;h=712?w=670" data-large-file="https://scstylecaster.files.wordpress.com/2017/01/yoga-quote.png?w=712&amp;h=712?w=712" class="aligncenter size-full wp-image-657858" src="https://scstylecaster.files.wordpress.com/2017/01/yoga-quote.png?w=712&amp;h=712" alt="yoga quote 12 Women on the Self Care Rituals They Swear By" width="712" height="712" srcset="https://scstylecaster.files.wordpress.com/2017/01/yoga-quote.png 712w, https://scstylecaster.files.wordpress.com/2017/01/yoga-quote.png?w=150&amp;h=150 150w, https://scstylecaster.files.wordpress.com/2017/01/yoga-quote.png?w=670&amp;h=670 670w" sizes="(max-width: 712px) 100vw, 712px"><br>
“I do hot yoga religiously. It clears my head and builds my discipline for mindfulness. It’s also helpful for intention-setting, making commitments to myself, and reconnecting to the divine. And on Friday evenings I focus on self-care, transforming my apartment into an at-home oasis, treating my hair and skin, and my mind by practicing mindfulness and meditation exercises.”—Stephanie, 29</p>
<p>After a long week, I enjoy spending an evening at home—in a onesie with a bottle of wine and some tacos.”—Danielle, 30</p>                                                                                                                                   </div>
                       <script>
                           // wrapper for adding responsive styles, and fix embed overlapping sidebar
                           jQuery('.post_content .wpcom-protected-iframe').wrap('<p class="embed-video-wrapper"></p>')
                       </script>
                       
                               <a href="javascript:void(0);" class="sc-comment-thoughts-btn">
                <span class="sc-icon-comment">
                    <span class="spot-im-replies-count spot-im-above-min-count" data-post-id="657666">0</span>
                </span>
            <span class="sc-comment-text">GOT THOUGHTS? SHARE THEM!</span>
        </a>
                                       <div class="post_share  comments-visible  pretty_socials clearfix" data-gtm-button-location="Post Share" data-gtm-pin-location="Post Share">
            <ul>
                <li class="facebook">
                    <div>
                        <a href="#" class="pretty_social sc-icon-facebook" data-type="facebook" data-url="http://stylecaster.com/pampering-advice/"><span>share</span></a>
                    </div>
                </li><!--
                --><li class="pinterest">
                    <div>
                        <a href="#" class="pretty_social sc-icon-pinterest" data-description="12 Women on the Self-Care Rituals They Swear&nbsp;By | StyleCaster" data-media="https://scstylecaster.files.wordpress.com/2017/01/nadia-aboulhosn-bath11.jpg" data-type="pinterest" data-url="http://stylecaster.com/pampering-advice/"><span>pin</span></a>
                    </div>
                </li><!--
                --><li class="twitter">
                    <div>
                        <a href="#" class="pretty_social sc-icon-twitter" data-description="12 Women on the Self-Care Rituals They Swear&nbsp;By" data-type="twitter" data-url="http://stylecaster.com/pampering-advice/" data-via="StyleCaster"><span>tweet</span></a>
                    </div>
                </li><!---
                --><li class="tumblr">
                    <div>
                        <a href="#" class="pretty_social sc-icon-tumblr" data-type="tumblr" data-url="http://stylecaster.com/pampering-advice/"><span>tumblr</span></a>
                    </div>
                </li>
                                    <li class="comments">
                        <div>
                            <a href="javascript:void(0);" class="pretty_social sc-icon-comment" data-type="comments"><span class="sc-comments-count spot-im-replies-count" data-post-id="657666">0</span><span>comments</span></a>
                        </div>
                    </li>
                            </ul>
        </div>
                                       <section class="post_tags modal clearfix">
            <div class="post_tags_category">
                    <span class="more_tag">Tags:</span>
                    <ul>
                                                                                <li><a href="http://stylecaster.com/tag/pampering-advice/" class="tag-item small">pampering advice</a></li>
                                                                                <li><a href="http://stylecaster.com/tag/self-care/" class="tag-item small">self care</a></li>
                                                                                <li><a href="http://stylecaster.com/tag/self-love/" class="tag-item small">self love</a></li>
                                            </ul>
            </div>
        </section>
                           </div>
                   <div class="sidebar_after_post_content">
                                          </div>

                   <div class="zergnet-container d-none">
                       <p class="zergnet-header">Promoted Stories</p>
                   </div>

                           <div class="sc_comments">
            <div class="sc-comment-wrapper">
                <div class="spot-im-frame-inpage" data-post-id="657666"  data-post-url="http://stylecaster.com/pampering-advice/" data-messages-count="3" data-sort-by="best"></div>
            </div>
        </div>
        <div class="sc-spotim-recirculation-wrapper">
            <div class="sc-spotim-recirculation-border"></div>
            <div data-spotim-module="recirculation" data-spot-id="sp_YAI3K1BD"></div>
            <script src="https://recirculation.spot.im/spot/sp_YAI3K1BD" data-spotim-script="recirculation"></script>
        </div>
        
                                  </div>
           </article>
        </div>
    </div>
            <!-- Start Ad Break adserver tag -->
        <script type="text/javascript">

            // detect Sheknows Ad-break Creative post content selector    
            var scAdspdblSelector = [".post_content:selector"];
            if (typeof sc_isa != "undefined") {
                var currentContainer = sc_isa.getCurrentPostContainer();
                var article_index = currentContainer.data('article-index');
                scAdspdblSelector = ["#post-"+article_index+" .post_content:selector"];
            }

            ADSPANDABLE_PARAMS = {
                container : scAdspdblSelector,
                exclude: []
            }
        </script>
        <script type="text/javascript" src="http://files.adspdbl.com/publishers/sheknows/code.js"></script>
        <!-- End Ad Break adserver tag -->
            
    <div id="oas_300x250_mobile" class="oas_300x250_mobile sc-ad-init" data-position="Middle2" ></div>
    
    <div class="post-splitter"></div>
</div>        </div>
    </div>

    
    
    <footer class="footer" data-gtm-link-location="Footer">
        <div class="footer-wraper">
            <div class="stretch-clns">

  <div class="hp-column main-logo">
    <a href="http://stylecaster.com"><div class="logo"></div></a>
  </div>

  <div class="hp-column">
    <div class="footer_menu">
      <div class="menu-new-footer-menu-container"><ul id="menu-new-footer-menu" class="menu"><li id="menu-item-218301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218301"><a target="_blank" href="http://corporate.sheknows.com/team">About Us</a></li>
<li id="menu-item-218303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218303"><a href="http://stylecaster.com/advertise/">Advertise</a></li>
<li id="menu-item-218304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218304"><a target="_blank" href="http://corporate.sheknows.com/contact">Contact Us</a></li>
<li id="menu-item-218305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218305"><a target="_blank" href="http://corporate.sheknows.com/careers">Careers</a></li>
<li id="menu-item-218306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218306"><a target="_blank" href="http://corporate.sheknows.com/news">Press</a></li>
</ul></div>    </div>
  </div>

  <div class="hp-column">
    <div class="social_menu" data-gtm-button-location="Footer">
      <div class="menu-global-social-profiles-container"><ul id="menu-global-social-profiles" class="menu"><li id="menu-item-593286" class="sc-icon-mail menu-item menu-item-type-post_type menu-item-object-page menu-item-593286"><a target="_blank" href="http://stylecaster.com/signup/">Signup</a></li>
<li id="menu-item-218288" class="sc-icon-facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-218288"><a target="_blank" rel="me" href="https://www.facebook.com/stylecaster">Facebook</a></li>
<li id="menu-item-218287" class="sc-icon-pinterest menu-item menu-item-type-custom menu-item-object-custom menu-item-218287"><a target="_blank" rel="me" href="http://www.pinterest.com/stylecaster/">Pinterest</a></li>
<li id="menu-item-593287" class="sc-icon-tumblr menu-item menu-item-type-custom menu-item-object-custom menu-item-593287"><a target="_blank" rel="me" href="http://stylecaster.tumblr.com/">Tumblr</a></li>
<li id="menu-item-218289" class="sc-icon-twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-218289"><a target="_blank" rel="me" href="https://twitter.com/StyleCaster">Twitter</a></li>
<li id="menu-item-218291" class="sc-icon-instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-218291"><a target="_blank" rel="me" href="http://instagram.com/stylecaster">Instagram</a></li>
</ul></div>    </div>
  </div>

</div>

<div class="copy stretch-clns">
    <div class="hp-column sheknows-wrapper">
        <a class="sheknows-copy" href="http://www.sheknows.com/beauty-and-style" target="_blank"><span>Sheknows Media</span><i>Beauty and Style</i></a>
    </div>
    <div class="hp-column">
        <p class="copyright">
            copyright 2017 &copy; all rights reserved by stylecaster        </p>
        <div class="menu-copyright-menu-container"><ul id="menu-copyright-menu" class="menu"><li id="menu-item-341577" class="norewrite menu-item menu-item-type-custom menu-item-object-custom menu-item-341577"><a target="_blank" href="http://www.sheknows.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-341579" class="norewrite menu-item menu-item-type-custom menu-item-object-custom menu-item-341579"><a target="_blank" href="http://www.sheknows.com/terms-of-use">Terms Of Use Agreement</a></li>
<li id="menu-item-218296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218296"><a href="http://www.stylecaster.com/feed">RSS</a></li>
</ul></div>    </div>
</div>
<div class="footer-right-bottom-block">
	<div class="footer-copy-right">
		<p class="powered-by">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	</div>
</div>        </div>
    </footer>

    </div>
<div class="mobile_splash"></div>
<div class="mobile_menu">
    <div class="logo"><a href="http://stylecaster.com">StyleCaster</a></div>
    <div class="close_btn sc-icon-close"></div>
    <div class="mobile_menu_inner">
        <div class="mobile_menu_swipe">
            <div class="menu-new-main-navigation-container"><ul id="menu-new-main-navigation" class="menu"><li id="menu-item-218309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-218309"><a href="http://stylecaster.com/fashion/">Fashion</a>
<ul class="sub-menu">
	<li id="menu-item-218313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218313"><a href="http://stylecaster.com/fashion-news/">Fashion News</a></li>
	<li id="menu-item-218314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218314"><a href="http://stylecaster.com/street-style/">Street Style</a></li>
	<li id="menu-item-476084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476084"><a href="http://stylecaster.com/tips-trends/">Tips + Trends</a></li>
	<li id="menu-item-218335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218335"><a href="http://stylecaster.com/shopping/">Shopping</a></li>
	<li id="menu-item-476085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476085"><a href="http://stylecaster.com/celebrity-looks/">Celebrity Looks</a></li>
</ul>
</li>
<li id="menu-item-218321" class="beautyhigh-submenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-218321"><a href="http://stylecaster.com/beauty/">Beauty</a>
<ul class="sub-menu">
	<li id="menu-item-441672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441672"><a href="http://stylecaster.com/beauty/makeup/">Makeup</a></li>
	<li id="menu-item-476090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476090"><a href="http://stylecaster.com/beauty/hair-nails/">Hair + Nails</a></li>
	<li id="menu-item-441674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441674"><a href="http://stylecaster.com/beauty/skin-care/">Skin Care</a></li>
	<li id="menu-item-503638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-503638"><a href="http://stylecaster.com/beauty/health-fitness/">Health + Fitness</a></li>
</ul>
</li>
<li id="menu-item-218316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-218316"><a href="http://stylecaster.com/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-476086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476086"><a href="http://stylecaster.com/home/">Home</a></li>
	<li id="menu-item-476290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476290"><a href="http://stylecaster.com/travel/">Travel</a></li>
	<li id="menu-item-319491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-319491"><a href="http://stylecaster.com/food-and-drink/">Food + Drink</a></li>
	<li id="menu-item-476088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476088"><a href="http://stylecaster.com/love-sex/">Love + Sex</a></li>
</ul>
</li>
<li id="menu-item-218842" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-218842"><a href="http://stylecaster.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-218330" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-218330"><a href="http://stylecaster.com/celebrity-news/">Celebrity News</a></li>
	<li id="menu-item-218332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218332"><a href="http://stylecaster.com/tv-movies/">TV + Movies</a></li>
	<li id="menu-item-218331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218331"><a href="http://stylecaster.com/music/">Music</a></li>
	<li id="menu-item-476292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476292"><a href="http://stylecaster.com/culture/">Culture</a></li>
</ul>
</li>
<li id="menu-item-513736" class="menu-item-sctv menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513736"><a href="http://stylecaster.com/sctv/">SCTV</a></li>
<li id="menu-item-626515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-626515"><a href="http://stylecaster.com/shop/">Shop</a></li>
</ul></div>
            <div class="newsletter_signup signup-form">
	<h5 class="subscribed-status">WANT <span>MORE?</span></h5>
	<h6 class="subscribed-message">Get STYLECASTER in your inbox</h6>
		<form method="post" class="sc-newsletter-form" autocomplete="off" data-location="expanded-menu" data-source="SignUp-Hamburger">
		<div id="email-validation"></div>
		<input name="additional_information" class="additional_information" type="text" placeholder="Enter Your Email Address" />
		<input name="email" class="email-field" type="text" placeholder="Enter Your Email Address">
		<div class="newsletter-item">
			<input type="checkbox" checked name="daily" class="daily_newsletter" id="daily_checkbox2" value="1" data-newsletter="daily" />
			<label for="daily_checkbox2"><span></span><p>STYLECASTER Daily</p></label>
		</div>
		<div class="newsletter-item">
			<input type="checkbox" name="beauty" class="beauty_newsletter" id="beauty_checkbox2" value="1" data-newsletter="beauty" />
			<label for="beauty_checkbox2"><span></span><p>STYLECASTER Beauty</p></label>
		</div>
		<input type="submit" class="subscribe-button" value="Submit" />
		<input type="hidden" name="source" value="SC_Menu" />
	</form>
</div>
            <div class="social_menu">
                <div class="menu-expanded-menu-social-container"><ul id="menu-expanded-menu-social" class="menu"><li id="menu-item-609237" class="sc-icon-facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-609237"><a target="_blank" rel="me" href="https://www.facebook.com/stylecaster">Facebook</a></li>
<li id="menu-item-609238" class="sc-icon-pinterest menu-item menu-item-type-custom menu-item-object-custom menu-item-609238"><a target="_blank" rel="me" href="http://www.pinterest.com/stylecaster/">Pinterest</a></li>
<li id="menu-item-609239" class="sc-icon-twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-609239"><a target="_blank" rel="me" href="https://twitter.com/StyleCaster">Twitter</a></li>
<li id="menu-item-609240" class="sc-icon-tumblr menu-item menu-item-type-custom menu-item-object-custom menu-item-609240"><a target="_blank" rel="me" href="http://stylecaster.tumblr.com/">Tumblr</a></li>
<li id="menu-item-609241" class="sc-icon-instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-609241"><a target="_blank" rel="me" href="http://instagram.com/stylecaster">Instagram</a></li>
</ul></div>            </div>
            <div class="mobile_footer_menu">
                <div class="menu-new-footer-menu-container"><ul id="menu-new-footer-menu" class="menu"><li id="menu-item-218301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218301"><a target="_blank" href="http://corporate.sheknows.com/team">About Us</a></li>
<li id="menu-item-218303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218303"><a href="http://stylecaster.com/advertise/">Advertise</a></li>
<li id="menu-item-218304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218304"><a target="_blank" href="http://corporate.sheknows.com/contact">Contact Us</a></li>
<li id="menu-item-218305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218305"><a target="_blank" href="http://corporate.sheknows.com/careers">Careers</a></li>
<li id="menu-item-218306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218306"><a target="_blank" href="http://corporate.sheknows.com/news">Press</a></li>
</ul></div>            </div>
            <div class="mobile_copyright_menu">
                <div class="menu-expanded-menu-copyright-container"><ul id="menu-expanded-menu-copyright" class="menu"><li id="menu-item-646561" class="sc-round-forest-expanded menu-item menu-item-type-custom menu-item-object-custom menu-item-646561"><a target="_blank" href="http://www.sheknows.com/bestdeals/">Best Deals</a></li>
<li id="menu-item-646562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-646562"><a target="_blank" href="http://www.sheknows.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-646563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-646563"><a target="_blank" href="http://www.sheknows.com/terms-of-use">Terms Of Use</a></li>
<li id="menu-item-646564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-646564"><a href="http://www.stylecaster.com/feed">RSS</a></li>
</ul></div>            </div>
        </div>
    </div>
</div>
<script>
window.twttr = (function (d,s,id) {
    var t, js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return; js=d.createElement(s); js.id=id; js.async=true;
    js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
    return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
}(document, "script", "twitter-wjs"));
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<!-- P&G Hawkeye pixel -->
<script language="JavaScript" type="text/javascript" src="//js.revsci.net/gateway/gw.js?csid=F09828&amp;auto=t&amp;bpid=sheknows"></script>        <div id="oas_Bottom" class="blogher-ad" data-position="Bottom"></div>
        
<!-- wpcom_wp_footer -->
        <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebSite","name":"StyleCaster","url":"http:\/\/stylecaster.com"}</script>
        <div class="inline-slideshow-zoom-popup">
	<div class="slide-content"></div>
	<i class="sc-close-icon"></i>
</div>
		<div id="single-social-header" class="visible-phone">
			<span class="social-header-text">share</span>
			<ul data-gtm-button-location="Post Sticky Header" data-gtm-link-location="Post Sticky Header">
				<li class="sc-icon-facebook">
					<a class="pretty_social" data-type="facebook" data-url="http://stylecaster.com/pampering-advice/">Facebook</a>
				</li>
				<li class="sc-icon-pinterest">
					<a class="pretty_social"
					   data-description="12 Women on the Self-Care Rituals They Swear&nbsp;By | StyleCaster"
					   data-media="https://scstylecaster.files.wordpress.com/2017/01/nadia-aboulhosn-bath11.jpg" data-type="pinterest"
					   data-url="http://stylecaster.com/pampering-advice/">Pinterest</a>
				</li>
				<li class="sc-icon-twitter">
					<a class="pretty_social" data-type="twitter"
					   data-description="12 Women on the Self-Care Rituals They Swear&nbsp;By"
					   data-url="http://stylecaster.com/pampering-advice/" data-via="StyleCaster">Twitter</a>
				</li>
				<li class="sc-icon-tumblr">
					<a class="pretty_social" data-type="tumblr"
					   data-url="http://stylecaster.com/pampering-advice/" data-via="StyleCaster">Tumblr</a>
				</li>
			</ul>
			<div class="sc-bh-cart-element" data-location="Post Sticky Header">
				<div class="bh-cart-element">
					<i class="sc-icon-shopping-cart"></i>
					<span class="bh-cart-count"></span>
				</div>
			</div>
		</div>
		<div class="mobile-vertical-slideshow">
    <div class="close-mobile-slideshow-container">
        <a href="javascript:void(0);" class="close-mobile-slideshow"></a>
    </div>
    <div class="slideshow-scroll-container">
        <div class="sc-mobile-slideshow">
            <div class='main-gallery'>
                <div class="scroll-to-see">
                    <span></span>
                </div>
                <div class="main-post-title"></div>
                <div class="social_menu">
                    <ul id="mobile-slideshow-social-menu"  data-gtm-button-location="mobile slideshow header" class="social-menu-container">
                        <li class="sc-icon-facebook menu-item">
                            <a class="pretty_social" data-type="facebook" data-url="">Facebook</a>
                        </li>
                        <li class="sc-icon-pinterest menu-item">
                            <a class="pretty_social" data-type="pinterest" data-description="" data-media="" data-url="">Pinterest</a>
                        </li>
                        <li class="sc-icon-twitter menu-item">
                            <a class="pretty_social" data-type="twitter" data-description="" data-url="" data-via="StyleCaster">Twitter</a>
                        </li>
                    </ul>
                </div>
                <ul class="slides-list slide-images"></ul>
            </div>
            <div class="more-slideshows"></div>
            <ul></ul>
        </div>
    </div>
</div>

<script type="text/template" id="slide-view-template">
    <div class="mobile-slide">
        <div class="slide-number"><%- slide.slideNumber %> <span>of</span> <%- countSlides %></div>
        <% if ( slide.type == "instagram") { %>
        <div class="embedded-instagram-container">
            <div class="embedded-instagram">
                <%= slide.instagram %>
            </div>
        </div>
        <% } else { %>
        <div class="slide-img">
            <img src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="<%- slide.mobileUrl %>" height="<%- slide.sizes.height %>" width="<%- slide.sizes.width %>"/>
            <noscript><img src="<%- slide.mobileUrl %>" alt="<%- slide.caption %>" /></noscript>
        </div>
        <% } %>
        <% if ( slide.caption || slide.author || slide.title || slide.is_sponsored ) { %>
        <div class="slide-description format">
            <% if ( slide.author ) { %>
                <p class="author ">
                <% if ( slide.creditLabel) { %>
                    <%= slide.creditLabel %>:
                                     <% } else { %>
                    Photo:
                <% } %>
                <span><%= slide.author %></span></p>
            <% } %>
            <% if ( slide.is_sponsored ) { %>
                <p class="slide-sponsored">sponsored</p>
            <% } %>
            <% if ( slide.caption || slide.title ) { %>
                <div class="caption ">
                    <% if ( slide.title ) { %>
                        <p class="image-title"><strong><%= slide.title %></strong></p>
                    <% } %>
                    <%= slide.caption %>
                </div>
             <% } %>
        </div>
        <% } %>
    </div>
</script>

<script type="text/template" id="more_slideshows-view-template">
    <div class="more-slideshow-background-image">
        <img src="<%- slideshow.thumbnail %>" alt="<%- slideshow.title %>"/>
    </div>
    <div class="more-slideshow-background"></div>
    <div class="more-slideshow-content">
        <span><%- slideshow.slideshowTitle %></span>
        <h2 class="slideshow-title" ><%= slideshow.title %></h2>
        <div class="social_menu">
            <ul class="social-menu-container">
                <li class="sc-icon-facebook menu-item">
                    <a class="pretty_social" data-type="facebook" data-url="<%- slideshow.permalink %>">Facebook</a>
                </li>
                <li class="sc-icon-pinterest menu-item">
                    <a class="pretty_social" data-description="<%= slideshow.pinterestShareCaption %>" data-media="<%= slideshow.pinterestShareImage %>" data-type="pinterest" data-url="<%- slideshow.permalink %>">Pinterest</a>
                </li>
                <li class="sc-icon-twitter menu-item">
                    <a class="pretty_social" data-type="twitter" data-description="<%= slideshow.title %>" data-url="<%- slideshow.permalink %>" data-via="StyleCaster">Twitter</a>
                </li>
            </ul>
        </div>
        <a href="<%- slideshow.permalink %>#autoplay" class="start-slideshow" title="<%= slideshow.title %>">
            <%- slideshow.btnTitle %>
        </a>
    </div>
</script>

<script>
    // start slideshow immediately
    if ( location.hash == '#autoplay' && scGetDocumentWidth() < 768) {
        var elem = document.getElementsByClassName("mobile-vertical-slideshow");
        if (typeof elem[0] != 'undefined') {
            elem[0].style.display = 'block';
            document.getElementsByTagName('html')[0].className+='active-popup'
        }
    }
</script>        <script type='text/javascript'>
            var _sf_async_config = _sf_async_config || {};
            /** CONFIGURATION START **/
            _sf_async_config.uid = 7673; // hardcoded Chartbeat ID
            _sf_async_config.domain = 'stylecaster.com';
            _sf_async_config.useCanonical = true;

                        _sf_async_config.authors = "Leah Faye Cooper";
            
                        _sf_async_config.sections = "lifestyle";
                        /** CONFIGURATION END **/

                (function() {
                    function loadChartbeat() {
                        window._sf_endpt = (new Date()).getTime();
                        var e = document.createElement('script');
                        e.setAttribute('language', 'javascript');
                        e.setAttribute('type', 'text/javascript');
                                                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                                                document.body.appendChild(e);
                    }
                    var oldonload = window.onload;
                    window.onload = (typeof window.onload != 'function') ?
                        loadChartbeat : function() {
                        oldonload();
                        loadChartbeat();
                    };
                })();
        </script>
    <script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201706y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-eb06ab4cb00214c8f37efe6a24e7d522">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/scstylecaster.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/scstylecaster.wordpress.com\/wp-login.php?action=logout&_wpnonce=482d9cf577","homeURL":"http:\/\/stylecaster.com\/","postID":"657666","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<!-- Sailthru Horizon  Async-->
<script type="text/javascript">
(function() {
     function loadHorizon() {
           var s = document.createElement('script');
           s.type = 'text/javascript';
          s.async = true;
          s.src = location.protocol + '//ak.sail-horizon.com/horizon/v1.js';
         var x = document.getElementsByTagName('script')[0];
         x.parentNode.insertBefore(s, x);
      }
     loadHorizon();
      var oldOnLoad = window.onload;
      window.onload = function() {
          if (typeof oldOnLoad === 'function') {
            oldOnLoad();
         }
           Sailthru.setup({
              domain: 'horizon.dailymakeover.com,horizon.stylecaster.com'
         });
     };
  })();
 </script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="35011528" />
				<input type="hidden" id="carousel-reblog-blog-url" value="http://stylecaster.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="StyleCaster" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="2999974546" /><input type="hidden" name="_wp_http_referer" value="/pampering-advice/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytld1uwjAMhV9oIZQhtJtpD8EDTG7qti75W+zA+vYLaBJo2h2+jOJ8PrZPEnvJxqUoGMUubAc8k8P8vVn4xT5shWqyrxNFtp5OyParYsUZ4uCx/A2WGUMLOVO27AzL6tEBCxaz23YHm2vvyV2znTEOqbBdGq2sRiBvAkU1XKpuPl4ooyYV21qeAo4IUksL5RkK9B4NBZiQNVXSWCCgFHCnNh8VtRN83mpX1clCTWEwrrKkoEmuZHAc0T2p9z4sEjQzwqDVT0YobjY9aPHczetKtJB6as4MGKuWvJK8x0G3h1f7NBfRgGp9/K0cBiXjTGBywUD1OXvfeZjaS1kmVHqFAjSK4sVrxYqsx+QI/H/ch69kZ6705ZbEQAS/tnlyO/AR3rv92747vHbbbvkB+opyjg=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/scstylecaster.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true,"appId":"134683123322801"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJy1kstOAzEMRX8INxSqalggdkhdsOIL8nBbT51HnaTV/D0ZhEqFxAbSXZRcnVwfWZ0T2BgKhqJ8hcR1RyEr7TwFMFqU17mgtBPEE4qQw/x9txjznboilD369n6ipLKFXCZG+5mFh/vlWqVqmKwaWwKDi5LVeKwoE1gtsb4KundkWC/a338mb1GXKi2aUCjbmPAaR8FynUdoyRocSkvIrwmj7cHEgH0K+WiIEZrFQlYzZJ5l7uP5X/gfJveUS5SpT+NW71Di7IQpYKfCF/oFB6wNck8LOYa2nD2BViKz1zuyN8KCQ1N3fczedsXk7DatMr7plPv0pRkHXqdEoZMCbY+VMhWKYaZssRT6Ir/45+VqeHwaVqthOX4A6CraeA=='></script>
<script type='text/javascript' src='https://platform.instagram.com/en_US/embeds.js?ver=4.6.1-RC1-38499'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/stylecaster.com\/wp-admin\/admin-ajax.php","nonce":"947dd542f5","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/scstylecaster.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fstylecaster.com%2Fpampering-advice%2F","blog_id":"35011528","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=35011528&v=wpcom&tz=-5&user_id=0&subd=scstylecaster","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyt08FqwzAMBuAXmuNmhNEdxp7FdZTUrmVplp3SPv08koUedloNBoP5/SGQpK+sLMUMMet8BgTRi2MtVkm+BbBGMiT1eujfNJdTcFZ70ROYXFKN3iHNEXKHLnZeXvR/sAXiSEm0/yqQbspbk6gIhKfQvUI5E7OLs0IaS4BGqE0UgspUD7chLSHWn6JWuw2aDSuYJrDPdWj30FyAlhrgZiU6NDNIBZBNatQepJMLoO5EqFb/KZd/BC11iFrNj4uTiy7D1uwqP7ou2lDGGqtfhP9+X5dlu7rH1G9VWBSHMrtYZ2vbKO0hs7EXta+Yl0/86Idjfzy898PgvwH42H6z'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'35011528','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'35011528','v':'wpcom','tz':'-5','user_id':'0','post':'657666','subd':'scstylecaster'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=35011528&v=wpcomvt&tz=-5&user_id=0&post=657666&subd=scstylecaster&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcweC5+TS4lUFRfaG98WnVnRmpSQyxOLitPcGlZM3Y1YnQ0UXd+M1NddTE4eXVIPzVfY2kmTiwlJXh8bWtbU1RMNUdOLjRYbmtzaGV8TU1lMEI/fElTSUg1cFIreEtxRjdbSnFlX2dYN0FNNkJsS0dKJUowW3ktbGpYNytoYXV+cj1deTF+UCxpNDRXXzQsJlhyb2hjfE9lfD82dj8lTUJSUy5weSVYJVhLVXZsbkw0P2Y='}]);
_stq.push([ 'clickTrackerInit', '35011528', '657666' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
        <script>
            if(typeof window !== 'undefined') (function(w) {
                w._bh = w._bh || [];
                w._bh.push(
                    ['_setPartnerId', '1439'],
                    ['_setPublisherId', '119'],
                    ['_setMode', 'auto']
                );
                w._bh_lw = function(v) {
                    _bh_sl('/cart/widget.js?version=' + v);
                };
                w._bh_sl = function(p) {
                    (function(d, t, p) {
                        var g = d.createElement(t),
                            s = d.getElementsByTagName(t)[0];
                        g.src = 'https://static.bringhub.com' + p;
                        s.parentNode.insertBefore(g, s);
                    } (document, 'script', p));
                };
                w._bh_sl('/cart/loader.js?' + Date.now());
            })(window)
        </script>
        
</body>
</html>