<!doctype html>
<!--[if lt IE 7]>      <html class="ie6" lang="en"> <![endif]-->
<!--[if IE 7]>         <html class="ie7" lang="en"> <![endif]-->
<!--[if IE 8]>         <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>         <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en">         <!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<title>101 Ways to Look Hot When it’s Cold   | StyleCaster</title>

    <link rel="apple-touch-icon" sizes="192x192" href="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/apple-touch-icon-192x192.png" />
    <link rel="shortcut icon"  href="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/favicon-32x32.ico" />

    <link rel="icon" sizes="32x32" type="image/png"  href="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/favicon-32x32.png" />
    <link rel="icon" sizes="192x192" type="image/png" href="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/favicon-192x192.png" />

	        <script type='text/javascript'>
            /**
             * Restoring jQuery object if 3rd party plugins is removed/override jQuery
             */
            (function (w) {
                // Latest jQuery value
                var latestValue = undefined;
                
                // First jQuery value
                var firstValue = undefined;
                
                // Add getter and setter for jQuery
                Object.defineProperty(w, 'jQuery', {
                    
                    // jQuery getter
                    get: function () {
                        // if latest version jQuery is a function then return latest jQuery version
                        // if latest version jQuery is not a function then return first jQuery version
                        return ( 'function' === typeof latestValue ) ? latestValue : firstValue;
                    },

                    // jQuery setter
                    set: function (value) {
                        // override latesr jQuery version
                        latestValue = value;
                        // set up first jQuery version
                        if ('undefined' === typeof firstValue && 'function' === typeof value) {
                            firstValue = value;
                        }
                    }
                });

            })(window);
        </script>
        
	
<meta name="description" content="Don&#039;t fall into a style slump this winter." />
<meta name="keywords" content="fashion, street style, " /><meta name="msvalidate.01" content="7A34A1C1904BAFB83691E8B3718CA9A2" />
<meta property="article:publisher" content="http://www.facebook.com/stylecaster" />
<meta name="google-site-verification" content="yB_5UwT5pPNnn93Mba5HIaFkNtbrafDQWP_Rj34Iw08" />

           <meta id="ad_wrapper_script" data-unit-name="fashion/street-style"/>
           <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />            <script type="text/javascript" src="//content.jwplatform.com/libraries/ZNyazssg.js"></script>
                <!-- Facebook Pixel Code -->
        <script>
            !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
                n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
                n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
                t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
                document,'script','//connect.facebook.net/en_US/fbevents.js');
            // Insert Your Facebook Pixel ID below. 
            fbq('init', '1130306277008218');
            fbq('track', 'PageView');
        </script>
        <noscript>
            <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1130306277008218&amp;ev=PageView&amp;noscript=1" />
        </noscript>
        <!-- End Facebook Pixel Code -->

        <!--Additional template-specific events for Facebook Pixel-->
                            <script id="facebook-page-type" data-facebook-page-type="page-slideshow">
                if ( typeof fbq != 'undefined' ) {
                    fbq('track', "page-slideshow");
                }
            </script>    
        
                <script>
            (function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//comfortablecheese.com/0d54dab07da3e2c70e4c904001da3e0bcca526db5e6852893a5d2314eea316b18afeeb8af05e9b4e159a27858787b043438981d6a081e3ab397073de7b62');
        </script>
        		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=stylecaster.com&amp;id=35011528&amp;t=1512579356&amp;back=http%3A%2F%2Fstylecaster.com%2Flook-hot-in-cold-weather%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//scstylecaster.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="StyleCaster &raquo; Feed" href="http://stylecaster.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="StyleCaster &raquo; Comments Feed" href="http://stylecaster.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="StyleCaster &raquo; 101 Ways to Look Hot When it’s&nbsp;Cold Comments Feed" href="http://stylecaster.com/look-hot-in-cold-weather/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9jsEOgkAMRH/ItUAM4MH4LUutsrCFhu5K+HtXiBc1XJrOZF5mYBaD4xBoCMDRiI8PNyjMgiMbZedp+VJHVD3Af8y7nhQ6CmKxN6vai+M4UfJZbHgnmG7OkidOsT2MpfxQ77dNXbs12/ymkYlUTbrsIpvQpqJfbrPh6QQUjYbFE1oNNJkiy0uQ2HiHkCi4J2Llr3zJT3VWZVVdnLsXwGZ9ag==' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJytkeFOwzAMhF+I1C1bkfoD8SxOlqUGNymxw7S3J2s3oQlRIcE/X3T+crnAaTYuRfVRQUc/eYEPmkGcET2zdyjqs3lsuyeYi2Vy4ERgxlCNQjGwb+rBA/wZY9C9FxJSSvG/kLvWHPAs33BTMTOXQFHgRIfgtW4kR8iGquVebGW5QQSJdcxlSbASGylWXCZ77YcgJl3pt2ErVvDJcHJ4aeNOmCMj5a3V7C2nUMewxPmSv3nJEZ23Kb2BaL1urXSpu5nox28Z9xA4WeSL4WV67vq2H7qhH4bXTy2y4U4=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var sc_ajax_script = {"ajaxurl":"\/wp-admin\/admin-ajax.php","siteurl":"http:\/\/stylecaster.com"};
var scMainData = {"isPreview":"false"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var scAdvertisingConfig = {"vertical":"fashion\/street-style","globalTargeting":{"liveinsite":"segments","url":["http:\/\/stylecaster.com\/look-hot-in-cold-weather\/"],"dm_content":"false","Article_Category":["Fashion","Street Style"],"ct":["slideshow"],"ci":"706889"},"pageType":"single"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sc_newsletter_wp_vars = {"nonce":"b937bbe097"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytkt1qwzAMRl9ojptCx3oxdjN2vVdQbDVR6r9ackL29HNgvRgLK2MFgUE6HH/G0nNSFIwrFlmPtS4F8/J1NCM/6N8A5anPINh4ClfYxCAYZGV97MihKowZ+tqrolPc4FJk8chcoY3p90gUJsL5JjaiJDBnlZHp44dVBqz36YmSZqNYFocGWDCr/a591Kl0jswqPSFIqQ6dMroIFvPWU/+u80BBDQj2Pjqwas6Q0r3isXl9e/+XasJgY77+SiXJnBdlCkv0d8pIfSjphiu50lOoMJCTIZfVMJPtURouHZtM3bocL/65Peyejod2f2zHT1onI7Y='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scstylecaster.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://stylecaster.com/look-hot-in-cold-weather/" />
<link rel='shortlink' href='https://wp.me/p2mU64-2XTr' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fstylecaster.com%2Flook-hot-in-cold-weather%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fstylecaster.com%2Flook-hot-in-cold-weather%2F&amp;for=wpcom-auto-discovery" /><link rel='openid.server' href='http://scstylecaster.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://scstylecaster.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://stylecaster.com/osd.xml" title="StyleCaster" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2017-12-06 09:00:31" />
<meta name="sailthru.title" content="101 Ways to Look Hot When it’s&nbsp;Cold" />
<meta name="sailthru.description" content="Don&#039;t fall into a style slump this winter." />
<meta name="sailthru.image.full" content="https://scstylecaster.files.wordpress.com/2017/12/hot_winter-feature1.png" />
<meta name="sailthru.image.thumb" content="https://scstylecaster.files.wordpress.com/2017/12/hot_winter-feature1.png?w=50" />
<!-- END Sailthru Horizon Meta Information -->

        <script>
            var _alcTag = _alcTag || [];
            (function() {
                var atag = document.createElement('script');
                atag.async = 1;
                atag.src = '//sc-p.alcmpn.com/wt/297/webtag.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(atag, node);
            })();
        </script>
        	<script class="gtm-script-container" type="text/javascript">
            ;(function(){
                // save url from which user came to the site to cookies.
                // We set cookie with help js because wordpress vip prohibits the cookies on the server side  
                if (document.referrer && document.referrer.split('/')[2] != document.domain) {
                    setCookie('sc_gtm_original_url', document.referrer, null);
                }

    	    	_gtmq = [{
                    'page_version':     isLayout.get(),
                    'full_URL':          "http:\/\/stylecaster.com\/look-hot-in-cold-weather\/",
                    'base_URL':          "http:\/\/stylecaster.com\/look-hot-in-cold-weather\/",
                    'query_Parameters':  "",
                    'is_Parallax':       "false",
                    'is_OriginalVideo':  "false",
                    'is_OriginalPhoto':  "false",
                    'is_Slideshow':      "true",
                    'is_ContentCreator': "false",
                    'is_Shoppable':       "false",


                                        'site_section': "stylecaster",
                    
                    'source_site_of_post' : "stylecaster",

                    'dm2sc': "0",

                    // post params
                                            'post_author': "Audree Lopez",
                        'post_published': "12 2017",
                        'post_published_full': "12-06-2017 09:00",
                        'post_published_date': "2017-12-06",
                        'post_url': "http://stylecaster.com/look-hot-in-cold-weather/",
                        'post_title': "101 Ways to Look Hot When it’s&nbsp;Cold",
                        'histurl': null,
                        // add type to characterize same events on different slideshows
                                                    'post_slideshow_type': "story",
                                                                                                    'post_categories': "Fashion|Street Style",
                                                                            'main_categories': "Fashion",
                                                                            'sub_categories': "Street Style",
                                                    'article_id': "706889",
                                                'slide_num': null,
                                                'virtual_page_url': "\/look-hot-in-cold-weather\/",
                        'post_position_in_page': '1',
                    
                    // tag page params
                    
                    // result search page params
                                        
                    // category page params
                    
                    // author page params
                    
                    // archive page params
                    
                    // meta data
                    'meta_title': jQuery("title").text(),

                    // page params
                    'page_type': "single-slideshow",
                    'referrer_original': getCookie('sc_gtm_original_url') ? getCookie('sc_gtm_original_url') : '',

                                        // Original WP post data
                    'wp_post_type' : "post",
                    
                    'user_ip': "",
                    'user_agent': navigator.userAgent
                }];

                // loading the user_ip for the _gtmq
                // initial _pageView may receive empty user_ip since response from ip-api.com may be delayed
                jQuery.ajax({
                    url: "//ip-api.com/json",
                    dataType: 'json',
                    success: function (json){
                        _gtmq.push({
                            'event': 'UserIPReceived',
                            'user_ip': json.query
                        });
                    }
                });

                // add utm params to _gtmq
                var temp;
                if (temp = getUrlParam(window.location.href, 'utm_source')) {
                    _gtmq[0].utm_source = temp;
                }
                if (temp = getUrlParam(window.location.href, 'utm_medium')) {
                    _gtmq[0].utm_medium = temp;
                }
                if (temp = getUrlParam(window.location.href, 'utm_campaign')) {
                    _gtmq[0].utm_campaign = temp;
                }
                if (temp = getUrlParam(window.location.href, 'utm_term')) {
                    _gtmq[0].utm_term = temp;
                }
                if (temp = getUrlParam(window.location.href, 'utm_content')) {
                    _gtmq[0].utm_content = temp;
                }
            })();
    	</script>
    	        <script>
            (function(w){
                w.dataLayer_SKM = [{"pageDetails":{"siteVersion":"2.0.8","siteId":2208790,"channel":"Fashion","subchannel":"Street Style","channelLvl3":"_na_","channelLvl4":"_na_","cmsTemplateName":"single","contentCMS":"WordPress VIP StyleCaster","contentArticleId":706889,"contentArticleTitle":"101 Ways to Look Hot When it\u2019s\u00a0Cold","contentPublishedDate":"2017-12-06","contentPublishedMonthYear":"2017-12","contentPublishedTimestamp":"2017-12-06-09-00-31","contentOriginalPublishedTimestamp":"2017-12-05-22-03-31","cmsAuthorId":"690540","momentumAuthorId":"_na_","contentAuthorName":"Audree Lopez","articleCategories":"Fashion|Street Style","contentTags":"_na_","geoTarget":"US","contentAuthorType":"Staff","isShoppable":false,"sponsorshipProducedId":"_na_","sponsorshipRunningId":"_na_","sponsorshipRunningName":"_na_","sponsorshipBucketId":"_na_","sponsorshipBucketName":"_na_","contentProductionType":"Editorial","scrollable":true,"infiniteScrollPageNum":1},"dfp":{"adUnitLvl1":"8352","adUnitLvl2":"stylecaster","adUnitLvl3":"_na_","adUnitLvl4":"_na_","adUnitLvl5":"_na_"},"siteSpecific":{"variableGroup1":"_na_","variableGroup2":"_na_","variableGroup3":"_na_","variableGroup4":"_na_","variableGroup5":"_na_"},"videoDetails":{"country":"_na_","sponsored":"_na_","sponsorshipCampaignId":"_na_","sponsorshipCampaignLineID":"_na_","season":"_na_","authorID":"_na_","publishedBy":"_na_","publisherType":"_na_","clickable":"_na_","subChannel":"_na_","videoBrand":"_na_","channel":"_na_","playerType":"_na_","show":"_na_","publishDate":"_na_","title":"_na_","playerId":"_na_","author":"_na_","sourceFile":"_na_","type":"_na_","sheknowsId":"_na_","authorType":"_na_","autoPlay":"_na_","sound":"_na_","preroll":"_na_","fullScreen":"_na_","playlistId":"_na_","playlistTitle":"_na_","playlistVideoCount":"_na_","playlistPosition":"_na_","uploadedDate":"_na_","videoLength":"_na_","playerLocation":"_na_"}}];
            })(window);
        </script>
                <meta id="ad_wrapper_script" data-unit-name="fashion/street-style" />
                <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
        		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<script type="text/javascript">var ajaxurl = "http://stylecaster.com/wp-admin/admin-ajax.php"</script><meta name="application-name" content="StyleCaster" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Style News and Trends" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://stylecaster.com/feed/;icon-uri=http://1.gravatar.com/blavatar/f95e80beb275448b98a924f84cc3473a?s=16" /><meta property="og:site_name" content="StyleCaster" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="134683123322801" />
<meta property="og:url" content="http://stylecaster.com/look-hot-in-cold-weather/" />
<meta property="og:title" content="101 Ways to Look Hot When it’s&nbsp;Cold" />
<meta property="og:description" content="Don&#039;t fall into a style slump this winter." />
<meta property="article:published_time" content="2017-12-06T14:00:31+00:00" />
<meta property="article:modified_time" content="2017-12-06T14:10:12+00:00" />
<meta property="article:author" content="Audree Lopez" />
<meta property="article:section" content="Fashion" />
<meta property="article:tag" content="Street Style" />
<meta property="og:image" content="https://scstylecaster.files.wordpress.com/2017/12/hot_winter-feature1.png" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<style type="text/css" id="syntaxhighlighteranchor"></style>
        <script type="text/javascript">
            !function(t,e,n){
                function a(t){
                    var a=e.createElement("script");
                    a.type="text/javascript",
                    a.async=!1,
                    a.src=("https:"===e.location.protocol?"https":"http")+":"+n,
                    (t||e.body||e.head).appendChild(a)
                }
                function o(){
                    var t=e.getElementsByTagName("script"),
                    n=t[t.length-1];
                    return n.parentNode
                }
                var p=o();
                t.spotId="sp_YAI3K1BD",
                t.parentElement=p,
                a(p)
            }(window.SPOTIM={},document,"//www.spot.im/launcher/bundle.js");
        </script>
                        <script type="text/javascript" src="https://ads.blogherads.com/bh/1/1/1/2208790/header.js" async="async"
                    data-cfasync="false"></script>
            <script type="text/javascript" src="https://ads.blogherads.com/static/blogherads.js" async="async"
                    data-cfasync="false"></script>
            
	<meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@stylecaster" /><meta name="twitter:creator" content="@stylecaster" /><meta name="twitter:title" content="101 Ways to Look Hot When it’s&nbsp;Cold"/><meta name="twitter:description" content="Don&#039;t fall into a style slump this winter."/><meta name="twitter:image" content="https://scstylecaster.files.wordpress.com/2017/12/hot_winter-feature1.png"/><meta property="twitter:account_id" content="55678606" />        <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
        <!--[if lt IE 9]>
        <script src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/js/vendors/html5shiv.min.js"></script>
        <script src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/js/vendors/respond.min.js"></script>
        <![endif]-->
                <meta property="fb:pages" content="48566051011" />
        <meta property="fb:article_style" content="scdefault">
        </head>
<body class="post-template-default single single-post postid-706889 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light single-post-default-slideshow" data-paged="1" data-siteurl="http://stylecaster.com">
            <!-- Google Tag Manager -->
            <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TJWQRK"
                              height="0" width="0" class="ds-none hidden"></iframe></noscript>
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
                })(window,document,'script','_gtmq','GTM-TJWQRK');</script>
                <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P3KHGM"
                          height="0" width="0" class="ds-none hidden"></iframe></noscript>
        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer_SKM','GTM-P3KHGM');</script>
            <!-- End Google Tag Manager -->
        
<div class="wrapper">
    
        <header class="header hide-when-active-popup" id="siteheader" data-gtm-link-location="Header"  >
        <div class="container container_top header_skinny" >

    <div class="mobile_menu_trigger">
        <div class="border-menu"></div>
    </div>
    
    <div class="logo_delimiter"></div>
    
    <div class="logo-small visible-desktop visible-tablet">
        <a href="http://stylecaster.com">StyleCaster</a>
    </div>

    <div class="logo visible-phone"><div class="ratio"></div><a href="http://stylecaster.com">StyleCaster</a></div>

    <div class="main_menu">
        <div class="main_menu">
    <ul class="mainmenu">
                    <li itemscope itemtype="http://www.schema.org/SiteNavigationElement">
	            <meta itemprop="url" content="http://stylecaster.com/fashion/" />
	            <meta itemprop="name" content="Fashion" />
            	            		<a href="http://stylecaster.com/fashion/">Fashion</a>
            	            </li>
                    <li itemscope itemtype="http://www.schema.org/SiteNavigationElement">
	            <meta itemprop="url" content="http://stylecaster.com/beauty/" />
	            <meta itemprop="name" content="Beauty" />
            	            		<a href="http://stylecaster.com/beauty/">Beauty</a>
            	            </li>
                    <li itemscope itemtype="http://www.schema.org/SiteNavigationElement">
	            <meta itemprop="url" content="http://stylecaster.com/lifestyle/" />
	            <meta itemprop="name" content="Lifestyle" />
            	            		<a href="http://stylecaster.com/lifestyle/">Lifestyle</a>
            	            </li>
                    <li itemscope itemtype="http://www.schema.org/SiteNavigationElement">
	            <meta itemprop="url" content="http://stylecaster.com/entertainment/" />
	            <meta itemprop="name" content="Entertainment" />
            	            		<a href="http://stylecaster.com/entertainment/">Entertainment</a>
            	            </li>
                    <li itemscope itemtype="http://www.schema.org/SiteNavigationElement">
	            <meta itemprop="url" content="http://stylecaster.com/sctv/" />
	            <meta itemprop="name" content="SCTV" />
            	            		<a href="http://stylecaster.com/sctv/">SC<span class="sc-icon-play-circle">tv</span></a>
            	            </li>
            </ul>
</div>    </div>

            <div class="search_container">
            <ul class="stretch-clns">
                <li>
                    <div class="mobile_menu_trigger">
                        <div class="border-menu"></div>
                    </div>

                    <div class="logo_delimiter"></div>

                    <div class="logo-small">
                        <a href="http://stylecaster.com">StyleCaster</a>
                    </div>
                </li>
                <li class="search-form-helper">
                    <form role="search" method="get" name="searchform" class="sc-search-form default-search-form" action="http://stylecaster.com/">
    <div class="search-button sc-icon-search-right">    
            <input class="" type="submit" value="" tabindex="-1">
        </div>
        <div class="search-field" >     
            <input class="" type="text" value=""  name="s" id="s"   tabindex="-1" />
        </div>
</form>
                </li>
                <li> 
                    <div class="close_btn sc-icon-close"></div>
                </li>
            </ul>
        </div>
        
    <div class="search_btn">
        <ul class="menu">
            <li class="search main-menu-search">
                <i class="sc-icon-search-right"></i>
            </li>
        </ul>
    </div>
</div>

<hr class="header_divider hidden-phone" />    </header>
    
        <div class="siteheadersticky header" id="siteheadersticky" data-gtm-link-location="Header">
        <div class="container container_top header_skinny" >

    <div class="mobile_menu_trigger">
        <div class="border-menu"></div>
    </div>
    
    <div class="logo_delimiter"></div>
    
    <div class="logo-small visible-desktop visible-tablet">
        <a href="http://stylecaster.com">StyleCaster</a>
    </div>

    <div class="logo visible-phone"><div class="ratio"></div><a href="http://stylecaster.com">StyleCaster</a></div>

    <div class="main_menu">
        <div class="main_menu">
    <ul class="mainmenu">
                    <li itemscope itemtype="http://www.schema.org/SiteNavigationElement">
	            <meta itemprop="url" content="http://stylecaster.com/fashion/" />
	            <meta itemprop="name" content="Fashion" />
            	            		<a href="http://stylecaster.com/fashion/">Fashion</a>
            	            </li>
                    <li itemscope itemtype="http://www.schema.org/SiteNavigationElement">
	            <meta itemprop="url" content="http://stylecaster.com/beauty/" />
	            <meta itemprop="name" content="Beauty" />
            	            		<a href="http://stylecaster.com/beauty/">Beauty</a>
            	            </li>
                    <li itemscope itemtype="http://www.schema.org/SiteNavigationElement">
	            <meta itemprop="url" content="http://stylecaster.com/lifestyle/" />
	            <meta itemprop="name" content="Lifestyle" />
            	            		<a href="http://stylecaster.com/lifestyle/">Lifestyle</a>
            	            </li>
                    <li itemscope itemtype="http://www.schema.org/SiteNavigationElement">
	            <meta itemprop="url" content="http://stylecaster.com/entertainment/" />
	            <meta itemprop="name" content="Entertainment" />
            	            		<a href="http://stylecaster.com/entertainment/">Entertainment</a>
            	            </li>
                    <li itemscope itemtype="http://www.schema.org/SiteNavigationElement">
	            <meta itemprop="url" content="http://stylecaster.com/sctv/" />
	            <meta itemprop="name" content="SCTV" />
            	            		<a href="http://stylecaster.com/sctv/">SC<span class="sc-icon-play-circle">tv</span></a>
            	            </li>
            </ul>
</div>    </div>

            <div class="search_container">
            <ul class="stretch-clns">
                <li>
                    <div class="mobile_menu_trigger">
                        <div class="border-menu"></div>
                    </div>

                    <div class="logo_delimiter"></div>

                    <div class="logo-small">
                        <a href="http://stylecaster.com">StyleCaster</a>
                    </div>
                </li>
                <li class="search-form-helper">
                    <form role="search" method="get" name="searchform" class="sc-search-form default-search-form" action="http://stylecaster.com/">
    <div class="search-button sc-icon-search-right">    
            <input class="" type="submit" value="" tabindex="-1">
        </div>
        <div class="search-field" >     
            <input class="" type="text" value=""  name="s" id="s"   tabindex="-1" />
        </div>
</form>
                </li>
                <li> 
                    <div class="close_btn sc-icon-close"></div>
                </li>
            </ul>
        </div>
        
    <div class="search_btn">
        <ul class="menu">
            <li class="search main-menu-search">
                <i class="sc-icon-search-right"></i>
            </li>
        </ul>
    </div>
</div>

<hr class="header_divider hidden-phone" />    </div>
        
            <div class="header" id="singleheader"  data-gtm-nav-show="0" data-gtm-link-location="PostNavBar">
        <div class="container shadow">
            
<div class="main">
    <div class="mobile_menu_trigger">
        <div class="border-menu"></div>
    </div>
    <div class="logo_delimiter"></div>
    <div class="logo hidden-phone">
        <a href="http://stylecaster.com">StyleCaster</a>
    </div>
    <div class="post_header_title">
                    <span>Share</span>
                <div class="social_menu square">
            <ul id="single-header-social-menu" class="social-menu-container" data-gtm-button-location="PostNavBar">
                <li class="sc-icon-facebook menu-item">
                    <a class="pretty_social" data-type="facebook" data-url="http://stylecaster.com/look-hot-in-cold-weather/">Facebook</a>
                </li>
                <li class="sc-icon-pinterest menu-item">
                    <a class="pretty_social" data-description="101 Ways to Look Hot When it’s&nbsp;Cold | StyleCaster" data-media="https://scstylecaster.files.wordpress.com/2017/12/hot_winter-feature1.png" data-type="pinterest" data-url="http://stylecaster.com/look-hot-in-cold-weather/">Pinterest</a>
                </li>
                <li class="sc-icon-twitter menu-item">
                    <a class="pretty_social" data-type="twitter" data-description="101 Ways to Look Hot When it’s&nbsp;Cold" data-url="http://stylecaster.com/look-hot-in-cold-weather/" data-via="StyleCaster">Twitter</a>
                </li>
                <li class="sc-icon-tumblr menu-item">
                    <a class="pretty_social" data-type="tumblr" data-url="http://stylecaster.com/look-hot-in-cold-weather/" data-via="StyleCaster">Tumblr</a>
                </li>
            </ul>
        </div>
        <h2 itemprop="name">101 Ways to Look Hot When it’s&nbsp;Cold</h2>

    </div>
</div>


<div class="main_menu">
    <div class="hot-block">
        <i class="icon-fire"></i>
        <span>What's hot</span>        
    </div>
    <div class="post_prev_next_vav">
        <span class="trigger next">
            <i class="sc-icon-arrow-right"></i>
        </span>
        <span class="trigger back inactive">
            <i class="sc-icon-arrow-left"></i>
        </span>
    </div>
    <div id="sliderNexPrev" class="iner">
        <div class="post_prev_next next hidden-phone hidden-tablet-portrait scpin-no">
							<div class="post-item">
					<a class="next_post_link" href="http://stylecaster.com/hailey-baldwin-best-street-style-fashion-outfits/" rel="next">
						<div class="prev_next_image">
														<img src="https://scstylecaster.files.wordpress.com/2017/11/hailey-baldwin-street-style-3.png?w=120&#038;h=120&#038;crop=1" alt="A Guide to Hailey Baldwin&#039;s Most Daring Street Style..." />
						</div>
						<div class="prev_next_title">
							<div>
								<p>
									A Guide to Hailey Baldwin&#039;s Most Daring Street Style...								</p>
							</div>
						</div>
						<div class="clear-both"></div>
					</a>
				</div>
							<div class="post-item">
					<a class="next_post_link" href="http://stylecaster.com/sweater-dresses/" rel="next">
						<div class="prev_next_image">
														<img src="https://scstylecaster.files.wordpress.com/2017/12/white-sweater-dress-street-style.jpg?w=120&#038;h=120&#038;crop=1" alt="23 It-Girl Sweater Dresses You&#039;ll Live in All Winter..." />
						</div>
						<div class="prev_next_title">
							<div>
								<p>
									23 It-Girl Sweater Dresses You&#039;ll Live in All Winter...								</p>
							</div>
						</div>
						<div class="clear-both"></div>
					</a>
				</div>
							<div class="post-item">
					<a class="next_post_link" href="http://stylecaster.com/comeback-brands/" rel="next">
						<div class="prev_next_image">
														<img src="https://scstylecaster.files.wordpress.com/2017/11/comeback-brands.png?w=120&#038;h=120&#038;crop=1" alt="These 12 Brands Made a Major Fashion Comeback in 2017..." />
						</div>
						<div class="prev_next_title">
							<div>
								<p>
									These 12 Brands Made a Major Fashion Comeback in 2017...								</p>
							</div>
						</div>
						<div class="clear-both"></div>
					</a>
				</div>
							<div class="post-item">
					<a class="next_post_link" href="http://stylecaster.com/layering-pieces/" rel="next">
						<div class="prev_next_image">
														<img src="https://scstylecaster.files.wordpress.com/2017/12/woman-in-sweater.jpg?w=120&#038;h=120&#038;crop=1" alt="15 of the Best Layering Pieces to Keep You Warm This..." />
						</div>
						<div class="prev_next_title">
							<div>
								<p>
									15 of the Best Layering Pieces to Keep You Warm This...								</p>
							</div>
						</div>
						<div class="clear-both"></div>
					</a>
				</div>
							<div class="post-item">
					<a class="next_post_link" href="http://stylecaster.com/robe-inspired-dresses/" rel="next">
						<div class="prev_next_image">
														<img src="https://scstylecaster.files.wordpress.com/2017/12/chic-women-on-street.jpg?w=120&#038;h=120&#038;crop=1" alt="Robe-Inspired Dresses That Let You Wear Pajamas to..." />
						</div>
						<div class="prev_next_title">
							<div>
								<p>
									Robe-Inspired Dresses That Let You Wear Pajamas to...								</p>
							</div>
						</div>
						<div class="clear-both"></div>
					</a>
				</div>
			        </div>
    </div>
</div>        </div>
    </div>
    
    <div class="wrapper-header-ad-slot hidden-phone">
	<div class="header-ad-slot">
		<div class="header slideshow-header sc-top-ad">
			<div class="container">
				<div class="mobile_menu_trigger">
					<div class="border-menu"></div>
				</div>
				<div class="logo_delimiter"></div>
				<div class="logo-small visible-desktop visible-tablet">
					<a href="http://stylecaster.com">StyleCaster</a>
				</div>
								<div class="slideshow-ad-top-block">
					<div id="oas_Top2" class="sc-ad-init" data-position="Top2" data-internal-section="SlideShow"></div>
				</div>
			</div>
		</div>
	</div>
</div>
            <div class="page_content_container ">
        <div id="skin">
            <div class="isa_post_container " data-viglink-disable="false" data-post-id="706889" data-post-type="slideshow" data-post-authors="Audree Lopez" data-categories-slug="fashion,street-style" data-categories="Fashion,Street Style" data-tags="" data-page-title="101 Ways to Look Hot When it’s Cold &laquo;  StyleCaster" data-gtm-article-type="slideshow" data-facebook-page-type="page-slideshow" data-page-title-gtm="101 Ways to Look Hot When it’s Cold   | StyleCaster" href="http://stylecaster.com/look-hot-in-cold-weather/">
            <script>
            if( 'undefined' == typeof scGtmPremiumData ) {
                window.scGtmPremiumData = {};
            }
            window.scGtmPremiumData[706889] = [{"pageDetails":{"siteVersion":"2.0.8","siteId":2208790,"channel":"Fashion","subchannel":"Street Style","channelLvl3":"_na_","channelLvl4":"_na_","cmsTemplateName":"single","contentCMS":"WordPress VIP StyleCaster","contentArticleId":706889,"contentArticleTitle":"101 Ways to Look Hot When it\u2019s\u00a0Cold","contentPublishedDate":"2017-12-06","contentPublishedMonthYear":"2017-12","contentPublishedTimestamp":"2017-12-06-09-00-31","contentOriginalPublishedTimestamp":"2017-12-05-22-03-31","cmsAuthorId":"690540","momentumAuthorId":"_na_","contentAuthorName":"Audree Lopez","articleCategories":"Fashion|Street Style","contentTags":"_na_","geoTarget":"US","contentAuthorType":"Staff","isShoppable":false,"sponsorshipProducedId":"_na_","sponsorshipRunningId":"_na_","sponsorshipRunningName":"_na_","sponsorshipBucketId":"_na_","sponsorshipBucketName":"_na_","contentProductionType":"Editorial"},"dfp":{"adUnitLvl1":"8352","adUnitLvl2":"stylecaster","adUnitLvl3":"_na_","adUnitLvl4":"_na_","adUnitLvl5":"_na_"},"siteSpecific":{"variableGroup1":"_na_","variableGroup2":"_na_","variableGroup3":"_na_","variableGroup4":"_na_","variableGroup5":"_na_"},"videoDetails":{"country":"_na_","sponsored":"_na_","sponsorshipCampaignId":"_na_","sponsorshipCampaignLineID":"_na_","season":"_na_","authorID":"_na_","publishedBy":"_na_","publisherType":"_na_","clickable":"_na_","subChannel":"_na_","videoBrand":"_na_","channel":"_na_","playerType":"_na_","show":"_na_","publishDate":"_na_","title":"_na_","playerId":"_na_","author":"_na_","sourceFile":"_na_","type":"_na_","sheknowsId":"_na_","authorType":"_na_","autoPlay":"_na_","sound":"_na_","preroll":"_na_","fullScreen":"_na_","playlistId":"_na_","playlistTitle":"_na_","playlistVideoCount":"_na_","playlistPosition":"_na_","uploadedDate":"_na_","videoLength":"_na_","playerLocation":"_na_"}}];
        </script>
                        <script class="gallery-script-container" type="text/javascript">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</script>
            <div class="container">
        <div class="content-split sc-section_single sc-section-can-stiky">
            <aside class="sc-sidebar sc-sidebar-single visible-desktop">
              <div class="sc-adv-wrap">
                  <div class="sc-adv-wrap-help">
                      <div id="sc_adwrapperunit-4" class="widget widget_sc_adwrapperunit">
        <div class="sc-ad-init" id="oas_Middle3" data-position="Middle3"></div>
        
        </div>
                  </div>
              </div>
            </aside>
            <article class="main_content_area sc-main_content  " itemscope itemtype="http://schema.org/Article">
                <meta itemprop="mainEntityOfPage" content="http://stylecaster.com/look-hot-in-cold-weather/" />
                <meta itemprop="name" content="101 Ways to Look Hot When it’s&nbsp;Cold" />
               <div class="sc-single-column">
                   <div class="article " data-current-url="http://stylecaster.com/look-hot-in-cold-weather/"  data-prev-url="http://stylecaster.com/taylor-swift-sexual-harassment-silence-breakers-time-person-of-the-year/"   data-next-url="http://stylecaster.com/robe-inspired-dresses/" >
                       <header>
                           
                           
                           
                                                                                     <h1 itemprop="headline">101 Ways to Look Hot When it’s&nbsp;Cold</h1>
                           
                           <div class="post_detail">
                               <div class="post_head_detials" data-gtm-button-location="Post Shared Count">
                                   <div class="sc-column">
                                               <ul class="sharecount-social-btns social_menu colored ">
            <li class="menu-item sc-icon-facebook"><a href="javascript:void(0);" class="pretty_social" data-type="facebook" data-url="http://stylecaster.com/look-hot-in-cold-weather/">Facebook</a></li>
            <li class="menu-item sc-icon-pinterest"><a href="javascript:void(0);" class="pretty_social" data-description="101 Ways to Look Hot When it’s&nbsp;Cold | StyleCaster" data-media="https://scstylecaster.files.wordpress.com/2017/12/hot_winter-feature1.png" data-type="pinterest" data-url="http://stylecaster.com/look-hot-in-cold-weather/">Pinterest</a></li>            
            <li class="menu-item sc-icon-twitter"><a href="javascript:void(0);" class="pretty_social icon-twitter" data-type="twitter" data-description="101 Ways to Look Hot When it’s&nbsp;Cold" data-url="http://stylecaster.com/look-hot-in-cold-weather/" data-via="StyleCaster">Twitter</a></li>
            <li class="menu-item sc-icon-tumblr"><a href="javascript:void(0);" class="pretty_social" data-type="tumblr" data-url="http://stylecaster.com/look-hot-in-cold-weather/">Tumblr</a></li>
                            <li class="menu-item sc-icon-comment"><span class="sc-comments-count spot-im-replies-count" data-post-id="706889">0</span></li>
                    </ul>
                                           </div>
                                   
                                   <div class="sc-column">

                                       <div class="sc-post-avatar"><img width="0" height="0" src="http://scstylecaster.files.wordpress.com/2017/09/simplyaudreekate-1043oct_c2a9jlphotography1.jpg?resize=%2C" class="sc-desaturate-image scpin-no avatar avatar-0 photo wp-post-image"></div>                                       
                                                                              <span class="sc-post-author">by<span itemprop="author"><a href="http://stylecaster.com/author/audree-lopez/" title="Posts by Audree Lopez" class="author url fn" rel="author">Audree Lopez</a></span></span>

                                               <div class="shares">
                        1 Shares
        </div>
                                               
                                                                              <span itemprop="datePublished" content="2017-12-06T09:00:31+00:00" class="sc-post-date hidden-phone">3 hours ago</span>
                                       <meta itemprop="dateModified" content="2017-12-06T09:10:12+00:00" />
                                               <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
            <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                <meta itemprop="url" content="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/base64/Stylecaster-logo.png">
                <meta itemprop="width" content="600">
                <meta itemprop="height" content="60">
            </div>
            <meta itemprop="name" content="StyleCaster">
        </div>

                                           </div>
                               </div>
                           </div>
                           
                                   
                <div class="sc_feature_image_container image_for_start_slideshow" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <img src="https://scstylecaster.files.wordpress.com/2017/12/hot_winter-feature1.png" title="STYLECASTER | 101 Ways to Look Hot When It&#039;s Cold" alt="STYLECASTER | 101 Ways to Look Hot When It&#039;s Cold" />
            <meta itemprop="url" content="https://scstylecaster.files.wordpress.com/2017/12/hot_winter-feature1.png" />
            <meta itemprop="width" content="712" />
            <meta itemprop="height" content="400" />
                            <div class="slideshow-button">
                    <div class="slideshow-icon">
                        <span class="sc-icon-slidebtn"><b>101</b></span>
                        Start slideshow                    </div>
                </div>
                    </div>
        
                            <div class="photo-detail">Photo:
                                    <span class="source">STYLECASTER/Getty Images</span>
                            </div>
            
        
                                           
                                                      
                                                      
                       </header>
                       <div class="post_content format clearfix" data-gtm-pin-location="PostContent" itemprop="articleBody">
                                                      <p class="big_first_letter">As the temperatures continue to drop, we can’t help but want to bundle up in <a href="http://stylecaster.com/best-bright-sweaters/" target="_blank" rel="noopener">knits</a>, <a href="http://stylecaster.com/best-puffer-jackets/" target="_blank" rel="noopener">puffer jackets</a> and <a href="http://stylecaster.com/non-black-boots/" target="_blank" rel="noopener">boots</a> all day, every day; but this so-called fashion drought period (better known as winter) can also sometimes trigger a fashion slump where we layer on versions of the same neutral sweater and black coat, day after day. But there’s hope. Since 2017 has been a year of new fashion <a href="http://stylecaster.com/maximalist-jewelry/" target="_blank" rel="noopener">risks</a>, <a href="http://stylecaster.com/comeback-brands/" target="_blank" rel="noopener">comebacks</a>, and a plethora of faux fur, metallics, and sequins.</p>
<h2>MORE: <a href="http://stylecaster.com/chic-waterproof-shoes/" target="_blank" rel="noopener">20 Pairs of Stylish Shoes to Wear When It’s Raining</a>
</h2>
<p>So, just because it’s bare and cold outside, doesn’t mean your outfit has to be just as bland as the weather. Since you’re already layering up, make your <a href="http://stylecaster.com/printed-coats/" target="_blank" rel="noopener">coat</a> a statement piece. Sick of wearing jeans or leggings? Rotate in a pair of sequin track pants or velvet trousers. Don’t even get us started on fun winter accessories—beanies, faux-fur lined shoes, and endless cozy scarf options make it a cinch to load up on chic details. Your challenge, should you choose to accept it: Make winter your peak fashion season, instead of your style rut.</p>
<h2>MORE: <a href="http://stylecaster.com/best-holiday-dresses/" target="_blank" rel="noopener">75 Stunning Holiday Party Dresses That Will Steal the Show</a>
</h2>
<p>Don’t believe it’s possible to look hot when it’s frigid out? To prove it, we dug up 101—yes, you read that right—ways to show you how to look fabulous this winter season, including dozens of gorgeous looks and chic finds to treat yourself to. Why not be that (figurative and literal) bright statement coat in a sea of black puffers this winter?</p>                                                                                                            <div id="autoplay"></div>
<div class="sc-inline-slideshow " data-autoplay="0" data-slide-num="1">
	<div class="slideshow-top-wrapper">
	<div class="sc-comments" data-gtm-button-location="InlineSlideshowTopPannel">
			<span class="sc-icon-comment">
				<span class="sc-comments-count spot-im-replies-count" data-post-id="706889">0</span>
			</span>
		<span class="sc-comment-text">Thoughts?</span>
	</div>
	<div class="slideshow-nav animated-nav-arrows">
		<a class="previous-slide sc-icon-arrow-left" href="javascript:void(0);"></a>
		<a class="slideshow-thumbnails-button icon-th sc-icon-slideshow" href="javascript:void(0);"></a>
		<a class="next-slide sc-icon-arrow-right" href="javascript:void(0);"></a>
	</div>
</div>
		<div class="slideshow-pagination">
		<span class="slide-number"><b>1</b></span> of <span><b>101</b></span>
	</div>

		<div class="slideshow-image-wrapper sc-template-story">
		<div class="slide-wrapper sc-story-slide current-slide media_library">
	<div class="image-wrapper" data-num="1">
		<div class="slide-image">
							<img class="vertical" style="min-height:551px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-857193130.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/gettyimages-857193130.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

							<i class="sc-icon-plus"></i>
			</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Metallic Moment</div>
													<div class="slide-credit">
					<span>Photo: </span>
					<span>Getty Images</span>
				</div>
					</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="2">
		<div class="slide-image">
							<img class="vertical" style="min-height:538px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-841384906.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/gettyimages-841384906.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Pop of Neon</div>
													<div class="slide-credit">
					<span>Photo: </span>
					<span>Getty Images</span>
				</div>
					</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="3">
		<div class="slide-image">
							<img class="vertical" style="min-height:551px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/jrm2020_leslie-jacket_314_multi_030_v1_1_3_x1200.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/jrm2020_leslie-jacket_314_multi_030_v1_1_3_x1200.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">The Leslie Jacket</div>
										<div class="slide-description"><p>Jacket, $1,898; at <a href="https://www.rebeccaminkoff.com/collections/clothing-new-arrivals/products/leslie-jacket-jrm2020">Rebecca Minkoff</a></p>
</div>
								</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="4">
		<div class="slide-image">
							<img class="vertical" style="min-height:551px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-644632856.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/gettyimages-644632856.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Winter White</div>
													<div class="slide-credit">
					<span>Photo: </span>
					<span>Getty Images</span>
				</div>
					</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="5">
		<div class="slide-image">
							<img class="vertical" style="min-height:550px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-644319280.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/gettyimages-644319280.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Statement Combo</div>
													<div class="slide-credit">
					<span>Photo: </span>
					<span>Getty Images</span>
				</div>
					</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="6">
		<div class="slide-image">
							<img class="vertical" style="min-height:411px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/screen-shot-2017-12-05-at-9-16-06-pm.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/screen-shot-2017-12-05-at-9-16-06-pm.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Shiny Sherpa</div>
										<div class="slide-description"><p>Biker Jacket, $248; at <a href="http://www.gap.com/browse/product.do?cid=1089415&amp;pcid=5736&amp;vid=1&amp;pid=122995002">Gap</a></p>
</div>
								</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="7">
		<div class="slide-image">
							<img class="vertical" style="min-height:550px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-648802194.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/gettyimages-648802194.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Team Tiger</div>
													<div class="slide-credit">
					<span>Photo: </span>
					<span>Getty Images</span>
				</div>
					</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="8">
		<div class="slide-image">
							<img class="vertical" style="min-height:550px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-856001574.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/gettyimages-856001574.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Power Green</div>
													<div class="slide-credit">
					<span>Photo: </span>
					<span>Getty Images</span>
				</div>
					</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="9">
		<div class="slide-image">
							<img class="vertical" style="min-height:453px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/imageservice.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/imageservice.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Floral Faux Fur Stole</div>
										<div class="slide-description"><p>Stole, $89.50; at <a href="https://www.anntaylor.com/floral-faux-fur-stole/456226?skuId=24073660&amp;defaultColor=6958&amp;colorExplode=false&amp;catid=cata000025&amp;utm_source=467024&amp;utm_medium=Affiliates&amp;utm_campaign=J84DHJLQkR4&amp;cid=aff_J84DHJLQkR4&amp;siteID=J84DHJLQkR4-2PlBFimzT3P5OXdKEoZDlg&amp;Pubname=ShopStyle+%28POPSUGAR%29&amp;SID=1808364">Ann Taylor</a></p>
</div>
								</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="10">
		<div class="slide-image">
							<img class="vertical" style="min-height:551px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-463550866.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/gettyimages-463550866.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Neutral Furs</div>
													<div class="slide-credit">
					<span>Photo: </span>
					<span>Getty Images</span>
				</div>
					</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="11">
		<div class="slide-image">
							<img class="vertical" style="min-height:551px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-463627746.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/gettyimages-463627746.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Touch of Red</div>
													<div class="slide-credit">
					<span>Photo: </span>
					<span>Getty Images</span>
				</div>
					</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="12">
		<div class="slide-image">
							<img class="vertical" style="min-height:538px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/198se03963_slbk_front.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/198se03963_slbk_front.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Sequins Track Pants</div>
										<div class="slide-description"><p>Pants, $276; at <a href="http://www.milly.com/track-pant-3.html">Milly</a></p>
</div>
								</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="13">
		<div class="slide-image">
							<img class="vertical" style="min-height:531px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-463632972.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/gettyimages-463632972.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Statement Coat</div>
													<div class="slide-credit">
					<span>Photo: </span>
					<span>Getty Images</span>
				</div>
					</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="14">
		<div class="slide-image">
							<img class="vertical" style="min-height:552px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-463929204.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/gettyimages-463929204.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Yellow Shoulders</div>
													<div class="slide-credit">
					<span>Photo: </span>
					<span>Getty Images</span>
				</div>
					</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="15">
		<div class="slide-image">
							<img class="vertical" style="min-height:551px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/939532_fr_pp.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/939532_fr_pp.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">These Boots are for Walking</div>
										<div class="slide-description"><p>Off-White boots, $2,105; at <a href="https://www.net-a-porter.com/us/en/product/939532">Net-a-Porter</a></p>
</div>
								</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="16">
		<div class="slide-image">
							<img class="vertical" style="min-height:551px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-463930062.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/gettyimages-463930062.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">White After Labor Day</div>
													<div class="slide-credit">
					<span>Photo: </span>
					<span>Getty Images</span>
				</div>
					</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="17">
		<div class="slide-image">
							<img class="vertical" style="min-height:551px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-463549684.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/gettyimages-463549684.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Belted</div>
													<div class="slide-credit">
					<span>Photo: </span>
					<span>Getty Images</span>
				</div>
					</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="18">
		<div class="slide-image">
							<img class="vertical" style="min-height:540px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-463315746.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/gettyimages-463315746.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Pretty Plaid</div>
													<div class="slide-credit">
					<span>Photo: </span>
					<span>Getty Images</span>
				</div>
					</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="19">
		<div class="slide-image">
							<img class="vertical" style="min-height:390px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/screen-shot-2017-12-05-at-7-50-32-pm.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/screen-shot-2017-12-05-at-7-50-32-pm.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Velvet Pull Through Scarf</div>
										<div class="slide-description"><p>Scarf, $44.50; at <a href="https://www.loft.com/quilted-velvet-pull-through-scarf/452893?skuId=23883086&amp;defaultColor=2536&amp;colorExplode=false&amp;catid=catl000021">Loft</a></p>
</div>
								</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="20">
		<div class="slide-image">
							<img class="vertical" style="min-height:551px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-464018926.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/gettyimages-464018926.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Black &amp; White Prints</div>
													<div class="slide-credit">
					<span>Photo: </span>
					<span>Getty Images</span>
				</div>
					</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="21">
		<div class="slide-image">
							<img class="vertical" style="min-height:551px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-464302348.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/gettyimages-464302348.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Fringe Effect</div>
													<div class="slide-credit">
					<span>Photo: </span>
					<span>Getty Images</span>
				</div>
					</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="22">
		<div class="slide-image">
							<img class="vertical" style="min-height:501px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/screen-shot-2017-12-05-at-7-43-25-pm.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/screen-shot-2017-12-05-at-7-43-25-pm.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Mitten Puffer</div>
										<div class="slide-description"><p>Puffer, $127; at <a href="http://us.asos.com/asos-curve/asos-curve-mitten-puffer/prd/8182232?clr=rust&amp;cid=9577&amp;pgesize=36&amp;pge=0&amp;totalstyles=71&amp;gridsize=3&amp;gridrow=9&amp;gridcolumn=3">ASOS</a></p>
</div>
								</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="23">
		<div class="slide-image">
							<img class="vertical" style="min-height:551px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-464501980.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/gettyimages-464501980.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">The White Wonder</div>
													<div class="slide-credit">
					<span>Photo: </span>
					<span>Getty Images</span>
				</div>
					</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="24">
		<div class="slide-image">
							<img class="vertical" style="min-height:550px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-464887414.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/gettyimages-464887414.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Metallic Layers</div>
													<div class="slide-credit">
					<span>Photo: </span>
					<span>Getty Images</span>
				</div>
					</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="25">
		<div class="slide-image">
							<img class="vertical" style="min-height:444px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/screen-shot-2017-12-05-at-4-27-24-pm.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/screen-shot-2017-12-05-at-4-27-24-pm.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Cheetah Flares</div>
										<div class="slide-description"><p>Pants, $415; at <a href="https://www.frame-store.com/womens/cheetah-velveteen-flare-lwwb0039-chth.html">Frame</a></p>
</div>
								</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="26">
		<div class="slide-image">
							<img class="horizontal" style="min-height:244px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-465803162.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/gettyimages-465803162.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Maroon meets Navy</div>
													<div class="slide-credit">
					<span>Photo: </span>
					<span>Getty Images</span>
				</div>
					</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="27">
		<div class="slide-image">
							<img class="vertical" style="min-height:551px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-468637536.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/gettyimages-468637536.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Casual Blues</div>
													<div class="slide-credit">
					<span>Photo: </span>
					<span>Getty Images</span>
				</div>
					</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="28">
		<div class="slide-image">
							<img class="vertical" style="min-height:551px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-475242049.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/gettyimages-475242049.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Textures Play</div>
													<div class="slide-credit">
					<span>Photo: </span>
					<span>Getty Images</span>
				</div>
					</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="29">
		<div class="slide-image">
							<img class="vertical" style="min-height:551px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-489073048.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/gettyimages-489073048.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Coral Crew</div>
													<div class="slide-credit">
					<span>Photo: </span>
					<span>Getty Images</span>
				</div>
					</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="30">
		<div class="slide-image">
							<img class="vertical" style="min-height:586px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-498357744.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/gettyimages-498357744.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Aztec Prints</div>
													<div class="slide-credit">
					<span>Photo: </span>
					<span>Getty Images</span>
				</div>
					</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="31">
		<div class="slide-image">
							<img class="horizontal" style="min-height:268px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/screen-shot-2017-12-05-at-3-28-34-pm.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/screen-shot-2017-12-05-at-3-28-34-pm.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Shearling Mules</div>
										<div class="slide-description"><p>Mules, $795; at <a href="https://brothervellies.com/products/blush-bianca-mule">Brother Vellies</a></p>
</div>
								</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="32">
		<div class="slide-image">
							<img class="vertical" style="min-height:551px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-501493280.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/gettyimages-501493280.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">The Leather Mini</div>
													<div class="slide-credit">
					<span>Photo: </span>
					<span>Getty Images</span>
				</div>
					</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="33">
		<div class="slide-image">
							<img class="vertical" style="min-height:550px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-505676024.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/gettyimages-505676024.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Print Mix</div>
													<div class="slide-credit">
					<span>Photo: </span>
					<span>Getty Images</span>
				</div>
					</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="34">
		<div class="slide-image">
							<img class="vertical" style="min-height:651px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/mslmp2005884953_q5_2-0.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/mslmp2005884953_q5_2-0.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">The Rainbow Beanie</div>
										<div class="slide-description"><p>Mischa Lampert beanie, $300; at <a href="https://www.shopbop.com/stripe-rainbow-beanie-hat-mischa/vp/v=1/1506925686.htm?folderID=13539&amp;fm=other-shopbysize-viewall&amp;os=false&amp;colorId=84953&amp;extid=affprg_linkshare_SB-J84DHJLQkR4&amp;cvosrc=affiliate.linkshare.J84DHJLQkR4">Shopbop</a></p>
</div>
								</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="35">
		<div class="slide-image">
							<img class="horizontal" style="min-height:245px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-505927826.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/gettyimages-505927826.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Nude Neutrals</div>
													<div class="slide-credit">
					<span>Photo: </span>
					<span>Getty Images</span>
				</div>
					</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="36">
		<div class="slide-image">
							<img class="horizontal" style="min-height:245px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-505927998.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/gettyimages-505927998.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Rusted</div>
													<div class="slide-credit">
					<span>Photo: </span>
					<span>Getty Images</span>
				</div>
					</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="37">
		<div class="slide-image">
							<img class="vertical" style="min-height:559px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/ms1428_1p0q_f0424-1.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/ms1428_1p0q_f0424-1.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Powder Blue</div>
										<div class="slide-description"><p>Coat, $3,450; at<a href="https://store.miumiu.com/en/miumiuus/ready-to-wear/ready-to-wear-coats/MS1428-1P0Q-F0424"> Miu Miu</a></p>
</div>
								</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="38">
		<div class="slide-image">
							<img class="vertical" style="min-height:516px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-508233392.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/gettyimages-508233392.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Yellow Mellow</div>
													<div class="slide-credit">
					<span>Photo: </span>
					<span>Getty Images</span>
				</div>
					</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="39">
		<div class="slide-image">
							<img class="vertical" style="min-height:551px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-510101566.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/gettyimages-510101566.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Teddy Time</div>
													<div class="slide-credit">
					<span>Photo: </span>
					<span>Getty Images</span>
				</div>
					</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="40">
		<div class="slide-image">
							<img class="vertical" style="min-height:488px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/screen-shot-2017-12-05-at-3-39-40-pm.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/screen-shot-2017-12-05-at-3-39-40-pm.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Pom Pom Scarf</div>
										<div class="slide-description"><p>Scarf, $18 (was $22.99); at <a href="http://oldnavy.gap.com/browse/product.do?cid=1067530&amp;pcid=1049702&amp;vid=1&amp;pid=136145002">Old Navy</a></p>
</div>
								</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="41">
		<div class="slide-image">
							<img class="horizontal" style="min-height:244px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-510105762.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/gettyimages-510105762.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Radical Red</div>
													<div class="slide-credit">
					<span>Photo: </span>
					<span>Getty Images</span>
				</div>
					</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="42">
		<div class="slide-image">
							<img class="vertical" style="min-height:533px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-510136612.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/gettyimages-510136612.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Primary Pride</div>
													<div class="slide-credit">
					<span>Photo: </span>
					<span>Getty Images</span>
				</div>
					</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="43">
		<div class="slide-image">
							<img class="vertical" style="min-height:367px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/h0197_ef8839_m.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/h0197_ef8839_m.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Checkered Cape</div>
										<div class="slide-description"><p>Cape, $75; at <a href="https://www.jcrew.com/p/womens_category/scarveshatsgloves/scarves/checkered-capescarf/H0197?color_name=black-ivory">J.Crew</a></p>
</div>
								</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="44">
		<div class="slide-image">
							<img class="vertical" style="min-height:528px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-510144978.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/gettyimages-510144978.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Leopard Lady</div>
													<div class="slide-credit">
					<span>Photo: </span>
					<span>Getty Images</span>
				</div>
					</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="45">
		<div class="slide-image">
							<img class="vertical" style="min-height:551px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-510292704.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/gettyimages-510292704.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">The White Maxi</div>
													<div class="slide-credit">
					<span>Photo: </span>
					<span>Getty Images</span>
				</div>
					</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="46">
		<div class="slide-image">
							<img class="vertical" style="min-height:489px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/ks1001341_001_2.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/ks1001341_001_2.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Pearl Girl</div>
										<div class="slide-description"><p>Earmuffs, $78; at <a href="https://www.katespade.com/products/pearl-earmuffs/KS1001341.html">Kate Spade</a></p>
</div>
								</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="47">
		<div class="slide-image">
							<img class="vertical" style="min-height:546px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-511036936.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/gettyimages-511036936.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Designer Denim</div>
													<div class="slide-credit">
					<span>Photo: </span>
					<span>Getty Images</span>
				</div>
					</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="48">
		<div class="slide-image">
							<img class="vertical" style="min-height:551px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-511394076.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/gettyimages-511394076.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Utilitarian Green</div>
													<div class="slide-credit">
					<span>Photo: </span>
					<span>Getty Images</span>
				</div>
					</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="49">
		<div class="slide-image">
							<img class="vertical" style="min-height:618px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/screen-shot-2017-12-05-at-3-47-12-pm.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/screen-shot-2017-12-05-at-3-47-12-pm.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Dusty Pink Darling</div>
										<div class="slide-description"><p>Coat, $86; at <a href="https://www.lulus.com/products/ashby-dusty-pink-faux-fur-coat/567442.html">Lulu's</a></p>
</div>
								</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="50">
		<div class="slide-image">
							<img class="vertical" style="min-height:551px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-461420440.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/gettyimages-461420440.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Layered Layers</div>
													<div class="slide-credit">
					<span>Photo: </span>
					<span>Getty Images</span>
				</div>
					</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="51">
		<div class="slide-image">
							<img class="horizontal" style="min-height:254px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-511510012.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/gettyimages-511510012.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Check &#039;Em</div>
													<div class="slide-credit">
					<span>Photo: </span>
					<span>Getty Images</span>
				</div>
					</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="52">
		<div class="slide-image">
							<img class="vertical" style="min-height:367px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/untitled-collage.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/untitled-collage.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Adjustable Rain Boots</div>
										<div class="slide-description"><p>Boots, $97 (was $150); at <a href="https://www.hunterboots.com/us/en_us/female-short-rain-boots/womens-original-short-back-adjustable-rain-boots/bluepink/3462">Hunter</a></p>
</div>
								</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="53">
		<div class="slide-image">
							<img class="vertical" style="min-height:485px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-512368974.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/gettyimages-512368974.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Quilted Cutie</div>
													<div class="slide-credit">
					<span>Photo: </span>
					<span>Getty Images</span>
				</div>
					</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="54">
		<div class="slide-image">
							<img class="vertical" style="min-height:550px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-513194134.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/gettyimages-513194134.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Long Layers</div>
													<div class="slide-credit">
					<span>Photo: </span>
					<span>Getty Images</span>
				</div>
					</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="55">
		<div class="slide-image">
							<img class="vertical" style="min-height:367px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/1z.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/1z.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Velvet Bomber</div>
										<div class="slide-description"><p>Bomber, $59; at <a href="https://www.joefresh.com/us/Categories/Women/Blazers/Velvet-Bomber-Jacket/p/WF7J115562_606">Joe Fresh</a></p>
</div>
								</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="56">
		<div class="slide-image">
							<img class="vertical" style="min-height:551px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-513606162.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/gettyimages-513606162.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Tiered Prints</div>
													<div class="slide-credit">
					<span>Photo: </span>
					<span>Getty Images</span>
				</div>
					</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="57">
		<div class="slide-image">
							<img class="vertical" style="min-height:550px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-514032946.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/gettyimages-514032946.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Multi-Colored Coat</div>
													<div class="slide-credit">
					<span>Photo: </span>
					<span>Getty Images</span>
				</div>
					</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="58">
		<div class="slide-image">
							<img class="vertical" style="min-height:490px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/12378372_11346965_1000.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/12378372_11346965_1000.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Velvet Trousers</div>
										<div class="slide-description"><p>L'Autre Pants, $293 (was $366); at <a href="https://www.farfetch.com/shopping/women/l-autre-chose-cropped-velvet-trousers-item-12378372.aspx?fsb=1&amp;storeid=9155&amp;size=19&amp;clickref=1011l4wgzFvF&amp;utm_source=shopstyle&amp;utm_medium=affiliate&amp;utm_campaign=PHUS&amp;utm_term=USNetwork">Farfetch</a></p>
</div>
								</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="59">
		<div class="slide-image">
							<img class="vertical" style="min-height:550px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-514190570.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/gettyimages-514190570.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Golden Ticket</div>
													<div class="slide-credit">
					<span>Photo: </span>
					<span>Getty Images</span>
				</div>
					</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="60">
		<div class="slide-image">
							<img class="vertical" style="min-height:511px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-514204328.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/gettyimages-514204328.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">The Statement Coat</div>
													<div class="slide-credit">
					<span>Photo: </span>
					<span>Getty Images</span>
				</div>
					</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="61">
		<div class="slide-image">
							<img class="vertical" style="min-height:441px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/dolcevita-over-the-knee-boots_vivv_black_side.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/dolcevita-over-the-knee-boots_vivv_black_side.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">The New OTK Boots</div>
										<div class="slide-description"><p>Boots, $160.90; at <a href="https://www.dolcevita.com/product/VIVV-OTK-BOOTS/247618.uts?selectedColor=BLACK">Dolce Vita</a></p>
</div>
								</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="62">
		<div class="slide-image">
							<img class="vertical" style="min-height:550px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-514527510.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/gettyimages-514527510.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Buttoned Up</div>
													<div class="slide-credit">
					<span>Photo: </span>
					<span>Getty Images</span>
				</div>
					</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="63">
		<div class="slide-image">
							<img class="vertical" style="min-height:515px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-515051812.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/gettyimages-515051812.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Shawl Doll</div>
													<div class="slide-credit">
					<span>Photo: </span>
					<span>Getty Images</span>
				</div>
					</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="64">
		<div class="slide-image">
							<img class="vertical" style="min-height:367px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/download-1.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/download-1.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Collegiate Jacket</div>
										<div class="slide-description"><p>Jacket, $593.30 (was $698); at <a href="https://www.ralphlauren.com/women-clothing-jackets-coats-vests/collegiate-wool-bomber-jacket/394918.html?cgid=women-clothing-jackets-coats-vests&amp;dwvar394918_colorname=Navy&amp;webcat=women%2Ftops%2FCoats%20%20%20Jackets#webcat=women%7Ctops%7CCoats+&amp;start=1&amp;cgid=women-clothing-jackets-coats-vests">Ralph Lauren</a></p>
</div>
								</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="65">
		<div class="slide-image">
							<img class="vertical" style="min-height:551px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-518073182.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/gettyimages-518073182.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Beret Babe</div>
													<div class="slide-credit">
					<span>Photo: </span>
					<span>Getty Images</span>
				</div>
					</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="66">
		<div class="slide-image">
							<img class="horizontal" style="min-height:245px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-518075660.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/gettyimages-518075660.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Hint of Print</div>
													<div class="slide-credit">
					<span>Photo: </span>
					<span>Getty Images</span>
				</div>
					</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="67">
		<div class="slide-image">
							<img class="vertical" style="min-height:367px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/rw00447_965_fnt.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/rw00447_965_fnt.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Sequin Sweater</div>
										<div class="slide-description"><p>Sweater, $449.99 (was $690); at <a href="http://usa.tommy.com/en/women/SWEATERS-WOMEN/cable-v-neck-long-sleeve-sweater-rw00447">Tommy Hilfiger</a></p>
</div>
								</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="68">
		<div class="slide-image">
							<img class="horizontal" style="min-height:245px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-521597924.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/gettyimages-521597924.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Red Hot</div>
													<div class="slide-credit">
					<span>Photo: </span>
					<span>Getty Images</span>
				</div>
					</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="69">
		<div class="slide-image">
							<img class="vertical" style="min-height:551px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-609775568.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/gettyimages-609775568.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Striped Suit</div>
													<div class="slide-credit">
					<span>Photo: </span>
					<span>Getty Images</span>
				</div>
					</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="70">
		<div class="slide-image">
							<img class="vertical" style="min-height:607px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/download.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/download.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Mid Boots</div>
										<div class="slide-description"><p>Boots, $149.90 (was $230); at <a href="https://www.sorel.com/womens-farah-mid-boot-1749211.html?cgid=women-boots&amp;dwvar_1749211_variationColor=628">Sorel</a></p>
</div>
								</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="71">
		<div class="slide-image">
							<img class="vertical" style="min-height:551px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-612083396.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/gettyimages-612083396.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Metallic Boots</div>
													<div class="slide-credit">
					<span>Photo: </span>
					<span>Getty Images</span>
				</div>
					</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="72">
		<div class="slide-image">
							<img class="horizontal" style="min-height:245px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-614387014.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/gettyimages-614387014.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Wrap Around Scarf</div>
													<div class="slide-credit">
					<span>Photo: </span>
					<span>Getty Images</span>
				</div>
					</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="73">
		<div class="slide-image">
							<img class="vertical" style="min-height:451px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/screen-shot-2017-12-05-at-4-43-54-pm.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/screen-shot-2017-12-05-at-4-43-54-pm.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Changeable Pom Beanie</div>
										<div class="slide-description"><p>Beanie, $39; at <a href="https://www.echodesign.com/shop/cold%20weather/hats/ribbed-knit-changeable-pom-beanie-10319?categoryid=1792">Echo Design</a></p>
</div>
								</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="74">
		<div class="slide-image">
							<img class="vertical" style="min-height:504px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-615134484.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/gettyimages-615134484.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Floral Sleeves</div>
													<div class="slide-credit">
					<span>Photo: </span>
					<span>Getty Images</span>
				</div>
					</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="75">
		<div class="slide-image">
							<img class="vertical" style="min-height:551px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-621221476.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/gettyimages-621221476.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">The Velvet Coat</div>
													<div class="slide-credit">
					<span>Photo: </span>
					<span>Getty Images</span>
				</div>
					</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="76">
		<div class="slide-image">
							<img class="vertical" style="min-height:551px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/bandier_124.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/bandier_124.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Metallic Vest</div>
										<div class="slide-description"><p>Jetset vest, $245; at <a href="https://www.bandier.com/jetset-vest-w-o-hood">Bandier</a></p>
</div>
								</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="77">
		<div class="slide-image">
							<img class="vertical" style="min-height:551px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-626168280.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/gettyimages-626168280.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">The Vintage Furs</div>
													<div class="slide-credit">
					<span>Photo: </span>
					<span>Getty Images</span>
				</div>
					</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="78">
		<div class="slide-image">
							<img class="vertical" style="min-height:551px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-631568450.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/gettyimages-631568450.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Cropped Trousers</div>
													<div class="slide-credit">
					<span>Photo: </span>
					<span>Getty Images</span>
				</div>
					</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="79">
		<div class="slide-image">
							<img class="vertical" style="min-height:651px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/agnel3002712642_q1_2-0.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/agnel3002712642_q1_2-0.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Manicured Gloves</div>
										<div class="slide-description"><p>Agnelle Gloves, $155; at <a href="https://www.shopbop.com/elsa-leather-gloves-agnelle/vp/v=1/1528780842.htm?folderID=13539&amp;fm=other-shopbysize-viewall&amp;os=false&amp;colorId=12642&amp;extid=affprg_linkshare_SB-J84DHJLQkR4&amp;cvosrc=affiliate.linkshare.J84DHJLQkR4">Shopbop</a></p>
</div>
								</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="80">
		<div class="slide-image">
							<img class="vertical" style="min-height:551px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-631720454.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/gettyimages-631720454.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Winter Overalls</div>
													<div class="slide-credit">
					<span>Photo: </span>
					<span>Getty Images</span>
				</div>
					</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="81">
		<div class="slide-image">
							<img class="vertical" style="min-height:507px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-633498044.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/gettyimages-633498044.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Mustard Colored Muse</div>
													<div class="slide-credit">
					<span>Photo: </span>
					<span>Getty Images</span>
				</div>
					</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="82">
		<div class="slide-image">
							<img class="vertical" style="min-height:490px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/acwj0155_scarf_fr.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/acwj0155_scarf_fr.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Color Block Coat</div>
										<div class="slide-description"><p>Coat, $395; at <a href="https://www.eightdreams.com/shop/color-block-fur-coat">Eight Dreams</a></p>
</div>
								</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="83">
		<div class="slide-image">
							<img class="vertical" style="min-height:551px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-634980124.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/gettyimages-634980124.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Winter Denim</div>
													<div class="slide-credit">
					<span>Photo: </span>
					<span>Getty Images</span>
				</div>
					</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="84">
		<div class="slide-image">
							<img class="vertical" style="min-height:526px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-635004178.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/gettyimages-635004178.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">The Trendy Parka</div>
													<div class="slide-credit">
					<span>Photo: </span>
					<span>Getty Images</span>
				</div>
					</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="85">
		<div class="slide-image">
							<img class="vertical" style="min-height:490px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/12432473_11442788_1000.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/12432473_11442788_1000.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Boots with the Fur</div>
										<div class="slide-description"><p>Boots, $1,250; at <a href="https://www.farfetch.com/shopping/women/fendi-pin-buckle-fur-boots-item-12432473.aspx?fsb=1&amp;storeid=9339&amp;size=19&amp;clickref=1011l4wgiVwA&amp;utm_source=shopstyle&amp;utm_medium=affiliate&amp;utm_campaign=PHUS&amp;utm_term=USNetwork">Fendi</a></p>
</div>
								</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="86">
		<div class="slide-image">
							<img class="vertical" style="min-height:551px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-635175500.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/gettyimages-635175500.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Pop of Yellow</div>
													<div class="slide-credit">
					<span>Photo: </span>
					<span>Getty Images</span>
				</div>
					</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="87">
		<div class="slide-image">
							<img class="vertical" style="min-height:551px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-635184472.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/gettyimages-635184472.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Blues Babe</div>
													<div class="slide-credit">
					<span>Photo: </span>
					<span>Getty Images</span>
				</div>
					</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="88">
		<div class="slide-image">
							<img class="vertical" style="min-height:511px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-641645130.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/gettyimages-641645130.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Shearling Crop</div>
													<div class="slide-credit">
					<span>Photo: </span>
					<span>Getty Images</span>
				</div>
					</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="89">
		<div class="slide-image">
							<img class="vertical" style="min-height:525px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/10095690_pldmu_alt06.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/10095690_pldmu_alt06.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Belted Plaid</div>
										<div class="slide-description"><p>Coat, $139; at <a href="https://www.modcloth.com/shop/outerwear/belted-plaid-coat-with-wide-collar/153838.html?dwvar_153838_color=PLDMU">ModCloth</a></p>
</div>
								</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="90">
		<div class="slide-image">
							<img class="vertical" style="min-height:522px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-643926328.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/gettyimages-643926328.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">The &#039;It&#039; Coat</div>
													<div class="slide-credit">
					<span>Photo: </span>
					<span>Getty Images</span>
				</div>
					</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="91">
		<div class="slide-image">
							<img class="vertical" style="min-height:463px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/screen-shot-2017-12-05-at-4-19-23-pm.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/screen-shot-2017-12-05-at-4-19-23-pm.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Faux Fur Trapper</div>
										<div class="slide-description"><p>Trapper hat, $24.46 (was $34.95); at <a href="https://www.ae.com/aerie-furry-trapper-hat-natural/aerie/s-prod/5497_3518_109?cm=sUS-cUSD">American Eagle</a></p>
</div>
								</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="92">
		<div class="slide-image">
							<img class="vertical" style="min-height:550px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-646328904.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/gettyimages-646328904.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Weekend Red</div>
													<div class="slide-credit">
					<span>Photo: </span>
					<span>Getty Images</span>
				</div>
					</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="93">
		<div class="slide-image">
							<img class="horizontal" style="min-height:245px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-646891294.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/gettyimages-646891294.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Prints on Prints</div>
													<div class="slide-credit">
					<span>Photo: </span>
					<span>Getty Images</span>
				</div>
					</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="94">
		<div class="slide-image">
							<img class="vertical" style="min-height:551px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-649429324.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/gettyimages-649429324.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Romantic Fabrics</div>
													<div class="slide-credit">
					<span>Photo: </span>
					<span>Getty Images</span>
				</div>
					</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="95">
		<div class="slide-image">
							<img class="vertical" style="min-height:479px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/1085400_033_1.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/1085400_033_1.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Rainbow Striped</div>
										<div class="slide-description"><p>Sweater, $74.90; at <a href="http://www.eloquii.com/striped-crew-neck-sweater/1085400.html?cgid=sweaters&amp;start=24&amp;dwvar_1085400_colorCode=33">Eloquii</a></p>
</div>
								</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="96">
		<div class="slide-image">
							<img class="vertical" style="min-height:367px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/132273_recolor_002_.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/132273_recolor_002_.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Lady in Lightning</div>
										<div class="slide-description"><p>Sweater, $315; at <a href="https://www.autumncashmere.com/default/women/sequin-lightning-bolts-sweater.html">Autumn Cashmere</a></p>
</div>
								</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="97">
		<div class="slide-image">
							<img class="horizontal" style="min-height:239px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-852488000.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/gettyimages-852488000.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Cape of Dreams</div>
													<div class="slide-credit">
					<span>Photo: </span>
					<span>Getty Images</span>
				</div>
					</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="98">
		<div class="slide-image">
							<img class="vertical" style="min-height:551px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-856474904.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/gettyimages-856474904.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Red Attack</div>
													<div class="slide-credit">
					<span>Photo: </span>
					<span>Getty Images</span>
				</div>
					</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="99">
		<div class="slide-image">
							<img class="vertical" style="min-height:516px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-870171438.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/gettyimages-870171438.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Rainbow Scarf</div>
													<div class="slide-credit">
					<span>Photo: </span>
					<span>Getty Images</span>
				</div>
					</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="100">
		<div class="slide-image">
							<img class="vertical" style="min-height:551px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-461549641.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/gettyimages-461549641.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Touch of Grey</div>
													<div class="slide-credit">
					<span>Photo: </span>
					<span>Getty Images</span>
				</div>
					</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="101">
		<div class="slide-image">
							<img class="horizontal" style="min-height:244px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-877934476.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/12/gettyimages-877934476.jpg" data-scpin-url="http://stylecaster.com/look-hot-in-cold-weather/" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Ankle Poms</div>
													<div class="slide-credit">
					<span>Photo: </span>
					<span>Getty Images</span>
				</div>
					</div>
	</div>
</div>
				<div class="slideshow-nav animated-nav-arrows">
			<a class="previous-slide sc-icon-arrow-left" href="javascript:void(0);"></a>
			<a class="next-slide sc-icon-arrow-right" href="javascript:void(0);"></a>
		</div>

		<div class="next-slideshow scpin-no ds-none sc-end-slide-template-story" >
			<a class="next-slideshow-url" href="http://stylecaster.com/robe-inspired-dresses/">
			<div class="description">
				<p>Next slideshow starts in <span class="next-delay">10</span>s</p>
				<h2>Robe-Inspired Dresses That
Basically Let You Wear Pajamas to Work</h2>
			</div>
			<div class="image-wrapper">
									<img src="https://scstylecaster.files.wordpress.com/2017/12/chic-women-on-street.jpg?w=110&#038;h=142&#038;crop=1" alt="Robe-Inspired Dresses That
Basically Let You Wear Pajamas to Work" />
							</div>
		</a>
		<div class="close-next-slideshow-container">
			<a href="javascript:void(0);" class="close-next-slideshow"></a>
		</div>
	</div>	</div>

	<div class="slideshow-thumbnails-wrapper scpin-no scroll">
	<ul>
					<li class="item" data-num="1">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-857193130.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="2">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-841384906.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="3">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/jrm2020_leslie-jacket_314_multi_030_v1_1_3_x1200.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="4">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-644632856.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="5">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-644319280.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="6">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/screen-shot-2017-12-05-at-9-16-06-pm.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="7">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-648802194.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="8">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-856001574.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="9">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/imageservice.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="10">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-463550866.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="11">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-463627746.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="12">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/198se03963_slbk_front.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="13">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-463632972.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="14">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-463929204.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="15">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/939532_fr_pp.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="16">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-463930062.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="17">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-463549684.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="18">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-463315746.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="19">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/screen-shot-2017-12-05-at-7-50-32-pm.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="20">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-464018926.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="21">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-464302348.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="22">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/screen-shot-2017-12-05-at-7-43-25-pm.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="23">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-464501980.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="24">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-464887414.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="25">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/screen-shot-2017-12-05-at-4-27-24-pm.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="26">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-465803162.jpg?resize=340%2C340" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="27">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-468637536.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="28">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-475242049.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="29">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-489073048.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="30">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-498357744.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="31">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/screen-shot-2017-12-05-at-3-28-34-pm.jpg?resize=340%2C340" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="32">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-501493280.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="33">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-505676024.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="34">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/mslmp2005884953_q5_2-0.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="35">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-505927826.jpg?resize=340%2C340" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="36">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-505927998.jpg?resize=340%2C340" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="37">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/ms1428_1p0q_f0424-1.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="38">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-508233392.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="39">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-510101566.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="40">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/screen-shot-2017-12-05-at-3-39-40-pm.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="41">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-510105762.jpg?resize=340%2C340" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="42">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-510136612.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="43">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/h0197_ef8839_m.jpg?resize=340%2C340" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="44">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-510144978.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="45">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-510292704.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="46">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/ks1001341_001_2.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="47">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-511036936.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="48">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-511394076.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="49">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/screen-shot-2017-12-05-at-3-47-12-pm.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="50">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-461420440.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="51">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-511510012.jpg?resize=340%2C340" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="52">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/untitled-collage.jpg?resize=340%2C340" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="53">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-512368974.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="54">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-513194134.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="55">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/1z.jpg?resize=340%2C340" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="56">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-513606162.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="57">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-514032946.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="58">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/12378372_11346965_1000.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="59">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-514190570.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="60">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-514204328.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="61">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/dolcevita-over-the-knee-boots_vivv_black_side.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="62">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-514527510.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="63">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-515051812.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="64">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/download-1.jpg?resize=340%2C340" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="65">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-518073182.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="66">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-518075660.jpg?resize=340%2C340" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="67">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/rw00447_965_fnt.jpg?resize=340%2C340" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="68">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-521597924.jpg?resize=340%2C340" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="69">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-609775568.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="70">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/download.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="71">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-612083396.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="72">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-614387014.jpg?resize=340%2C340" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="73">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/screen-shot-2017-12-05-at-4-43-54-pm.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="74">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-615134484.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="75">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-621221476.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="76">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/bandier_124.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="77">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-626168280.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="78">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-631568450.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="79">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/agnel3002712642_q1_2-0.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="80">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-631720454.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="81">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-633498044.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="82">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/acwj0155_scarf_fr.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="83">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-634980124.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="84">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-635004178.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="85">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/12432473_11442788_1000.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="86">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-635175500.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="87">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-635184472.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="88">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-641645130.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="89">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/10095690_pldmu_alt06.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="90">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-643926328.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="91">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/screen-shot-2017-12-05-at-4-19-23-pm.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="92">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-646328904.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="93">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-646891294.jpg?resize=340%2C340" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="94">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-649429324.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="95">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/1085400_033_1.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="96">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/132273_recolor_002_.jpg?resize=340%2C340" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="97">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-852488000.jpg?resize=340%2C340" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="98">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-856474904.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="99">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-870171438.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="100">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-461549641.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
					<li class="item" data-num="101">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/12/gettyimages-877934476.jpg?resize=340%2C340" alt="STYLECASTER | 101 Ways to Look Hot When it’s Cold">
				</div>
			</li>
			</ul>
</div>
</div>                       </div>
                       <script>
                           // wrapper for adding responsive styles, and fix embed overlapping sidebar
                           jQuery('.post_content .wpcom-protected-iframe').wrap('<p class="embed-video-wrapper"></p>')
                       </script>
                                   <!-- BEGIN Bringhub MSF -->
            <iframe class="bh-mini-storefront"
            data-bh-container=".isa_post_container"
            data-bh-url-attr="href"
            data-bh-url-selector=".isa_post_container"
            onload="(function(a,b,c){a[b]=a[b]||[];a[b].push(['_initMktpl',c])})(window,'_bh', this)" style="display: none;">
            </iframe>
            <!-- END Bringhub MSF -->
                                       <div class="post_share  comments-visible  pretty_socials clearfix" data-gtm-button-location="Post Share" data-gtm-pin-location="Post Share">
            <ul>
                <li class="facebook">
                    <div>
                        <a href="#" class="pretty_social sc-icon-facebook" data-type="facebook" data-url="http://stylecaster.com/look-hot-in-cold-weather/"><span>share</span></a>
                    </div>
                </li><!--
                --><li class="pinterest">
                    <div>
                        <a href="#" class="pretty_social sc-icon-pinterest" data-description="101 Ways to Look Hot When it’s&nbsp;Cold | StyleCaster" data-media="https://scstylecaster.files.wordpress.com/2017/12/hot_winter-feature1.png" data-type="pinterest" data-url="http://stylecaster.com/look-hot-in-cold-weather/"><span>pin</span></a>
                    </div>
                </li><!--
                --><li class="twitter">
                    <div>
                        <a href="#" class="pretty_social sc-icon-twitter" data-description="101 Ways to Look Hot When it’s&nbsp;Cold" data-type="twitter" data-url="http://stylecaster.com/look-hot-in-cold-weather/" data-via="StyleCaster"><span>tweet</span></a>
                    </div>
                </li><!---
                --><li class="tumblr">
                    <div>
                        <a href="#" class="pretty_social sc-icon-tumblr" data-type="tumblr" data-url="http://stylecaster.com/look-hot-in-cold-weather/"><span>tumblr</span></a>
                    </div>
                </li>
                                    <li class="comments">
                        <div>
                            <a href="javascript:void(0);" class="pretty_social sc-icon-comment" data-type="comments"><span class="sc-comments-count spot-im-replies-count" data-post-id="706889">0</span><span>comments</span></a>
                        </div>
                    </li>
                            </ul>
        </div>
                                                  </div>
                   <div class="sidebar_after_post_content">
                                          </div>

                   <div class="zergnet-container d-none">
                       <p class="zergnet-header">Promoted Stories</p>
                   </div>

                           <div class="sc_comments">
            <div class="sc-comment-wrapper">
                <div class="spot-im-frame-inpage" data-post-id="706889"  data-post-url="http://stylecaster.com/look-hot-in-cold-weather/" data-messages-count="3" data-sort-by="best"></div>
            </div>
        </div>
        <div class="sc-spotim-recirculation-wrapper">
            <div class="sc-spotim-recirculation-border"></div>
            <div data-spotim-module="recirculation" data-spot-id="sp_YAI3K1BD"></div>
            <script src="https://recirculation.spot.im/spot/sp_YAI3K1BD" data-spotim-script="recirculation"></script>
        </div>
        
                                  </div>
           </article>
        </div>
    </div>
    
    <div id="oas_300x250_mobile" class="oas_300x250_mobile sc-ad-init" data-position="Middle2" ></div>
    
    <div class="post-splitter"></div>
</div>        </div>
    </div>

    
    
    <footer class="footer" data-gtm-link-location="Footer">
        <div class="footer-wraper">
            <div class="stretch-clns">

  <div class="hp-column main-logo">
    <a href="http://stylecaster.com"><div class="logo"></div></a>
  </div>

  <div class="hp-column">
    <div class="footer_menu">
      <div class="menu-new-footer-menu-container"><ul id="menu-new-footer-menu" class="menu"><li id="menu-item-218301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218301"><a target="_blank" href="http://corporate.sheknows.com/team">About Us</a></li>
<li id="menu-item-218303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218303"><a href="http://stylecaster.com/advertise/">Advertise</a></li>
<li id="menu-item-218304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218304"><a target="_blank" href="http://corporate.sheknows.com/contact">Contact Us</a></li>
<li id="menu-item-218305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218305"><a target="_blank" href="http://corporate.sheknows.com/careers">Careers</a></li>
<li id="menu-item-218306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218306"><a target="_blank" href="http://corporate.sheknows.com/news">Press</a></li>
</ul></div>    </div>
  </div>

  <div class="hp-column">
    <div class="social_menu" data-gtm-button-location="Footer">
      <div class="menu-global-social-profiles-container"><ul id="menu-global-social-profiles" class="menu"><li id="menu-item-593286" class="sc-icon-mail menu-item menu-item-type-post_type menu-item-object-page menu-item-593286"><a target="_blank" href="http://stylecaster.com/signup/">Signup</a></li>
<li id="menu-item-218288" class="sc-icon-facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-218288"><a target="_blank" rel="me" href="https://www.facebook.com/stylecaster">Facebook</a></li>
<li id="menu-item-218287" class="sc-icon-pinterest menu-item menu-item-type-custom menu-item-object-custom menu-item-218287"><a target="_blank" rel="me" href="http://www.pinterest.com/stylecaster/">Pinterest</a></li>
<li id="menu-item-593287" class="sc-icon-tumblr menu-item menu-item-type-custom menu-item-object-custom menu-item-593287"><a target="_blank" rel="me" href="http://stylecaster.tumblr.com/">Tumblr</a></li>
<li id="menu-item-218289" class="sc-icon-twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-218289"><a target="_blank" rel="me" href="https://twitter.com/StyleCaster">Twitter</a></li>
<li id="menu-item-218291" class="sc-icon-instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-218291"><a target="_blank" rel="me" href="http://instagram.com/stylecaster">Instagram</a></li>
</ul></div>    </div>
  </div>

</div>

<div class="copy stretch-clns">
    <div class="hp-column sheknows-wrapper">
        <a class="sheknows-copy" href="http://www.sheknows.com/beauty-and-style" target="_blank"><span>Sheknows Media</span><i>Beauty and Style</i></a>
    </div>
    <div class="hp-column">
        <p class="copyright">
            copyright 2017 &copy; all rights reserved by stylecaster        </p>
        <div class="menu-copyright-menu-container"><ul id="menu-copyright-menu" class="menu"><li id="menu-item-341577" class="norewrite menu-item menu-item-type-custom menu-item-object-custom menu-item-341577"><a target="_blank" href="http://www.sheknows.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-341579" class="norewrite menu-item menu-item-type-custom menu-item-object-custom menu-item-341579"><a target="_blank" href="http://www.sheknows.com/terms-of-use">Terms Of Use Agreement</a></li>
<li id="menu-item-218296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218296"><a href="http://www.stylecaster.com/feed">RSS</a></li>
<li id="menu-item-694233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-694233"><a href="http://stylecaster.com/amazon-affiliate-disclosure/">Amazon Affiliate Disclosure</a></li>
</ul></div>    </div>
</div>
<div class="footer-right-bottom-block">
	<div class="footer-copy-right">
		<p class="powered-by">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=stylecaster.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	</div>
</div>        </div>
    </footer>

    </div>
<div class="mobile_splash" id="sc-mobile-splash"></div>
<div class="mobile_menu">
    <div class="logo"><a href="http://stylecaster.com">StyleCaster</a></div>
    <div class="close_btn sc-icon-close"></div>
    <div class="mobile_menu_inner">
        <div class="mobile_menu_swipe">
            <div class="menu-new-main-navigation-container"><ul id="menu-new-main-navigation" class="menu"><li id="menu-item-218309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-218309"><a href="http://stylecaster.com/fashion/">Fashion</a>
<ul class="sub-menu">
	<li id="menu-item-218313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218313"><a href="http://stylecaster.com/fashion-news/">Fashion News</a></li>
	<li id="menu-item-218314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218314"><a href="http://stylecaster.com/street-style/">Street Style</a></li>
	<li id="menu-item-476084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476084"><a href="http://stylecaster.com/tips-trends/">Tips + Trends</a></li>
	<li id="menu-item-218335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218335"><a href="http://stylecaster.com/shopping/">Shopping</a></li>
	<li id="menu-item-476085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476085"><a href="http://stylecaster.com/celebrity-looks/">Celebrity Looks</a></li>
</ul>
</li>
<li id="menu-item-218321" class="beautyhigh-submenu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-218321"><a href="http://stylecaster.com/beauty/">Beauty</a>
<ul class="sub-menu">
	<li id="menu-item-441672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441672"><a href="http://stylecaster.com/beauty/makeup/">Makeup</a></li>
	<li id="menu-item-476090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476090"><a href="http://stylecaster.com/beauty/hair-nails/">Hair + Nails</a></li>
	<li id="menu-item-441674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441674"><a href="http://stylecaster.com/beauty/skin-care/">Skin Care</a></li>
	<li id="menu-item-503638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-503638"><a href="http://stylecaster.com/beauty/health-fitness/">Health + Fitness</a></li>
</ul>
</li>
<li id="menu-item-218316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-218316"><a href="http://stylecaster.com/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-476086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476086"><a href="http://stylecaster.com/home/">Home</a></li>
	<li id="menu-item-476290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476290"><a href="http://stylecaster.com/travel/">Travel</a></li>
	<li id="menu-item-319491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-319491"><a href="http://stylecaster.com/food-and-drink/">Food + Drink</a></li>
	<li id="menu-item-476088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476088"><a href="http://stylecaster.com/love-sex/">Love + Sex</a></li>
</ul>
</li>
<li id="menu-item-218842" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-218842"><a href="http://stylecaster.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-218330" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-218330"><a href="http://stylecaster.com/celebrity-news/">Celebrity News</a></li>
	<li id="menu-item-218332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218332"><a href="http://stylecaster.com/tv-movies/">TV + Movies</a></li>
	<li id="menu-item-218331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218331"><a href="http://stylecaster.com/music/">Music</a></li>
	<li id="menu-item-476292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476292"><a href="http://stylecaster.com/culture/">Culture</a></li>
</ul>
</li>
<li id="menu-item-513736" class="menu-item-sctv menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513736"><a href="http://stylecaster.com/sctv/">SCTV</a></li>
</ul></div>
            <div class="newsletter_signup signup-form">
	<h5 class="subscribed-status">WANT <span>MORE?</span></h5>
	<h6 class="subscribed-message">Get STYLECASTER in your inbox</h6>
		<form method="post" class="sc-newsletter-form" autocomplete="off" data-location="expanded-menu" data-source="SignUp-Hamburger">
		<div id="email-validation"></div>
		<input name="additional_information" class="additional_information" type="text" placeholder="Enter Your Email Address" />
		<input name="email" class="email-field" type="text" placeholder="Enter Your Email Address">
		<div class="newsletter-item">
			<input type="checkbox" checked name="daily" class="daily_newsletter" id="daily_checkbox2" value="1" data-newsletter="daily" />
			<label for="daily_checkbox2"><span></span><p>STYLECASTER Daily</p></label>
		</div>
		<div class="newsletter-item">
			<input type="checkbox" checked name="beauty" class="beauty_newsletter" id="beauty_checkbox2" value="1" data-newsletter="beauty" />
			<label for="beauty_checkbox2"><span></span><p>STYLECASTER Beauty</p></label>
		</div>
		<input type="submit" class="subscribe-button" value="Submit" />
		<input type="hidden" name="source" value="SC_Menu" />
	</form>
</div>
            <div class="social_menu">
                <div class="menu-expanded-menu-social-container"><ul id="menu-expanded-menu-social" class="menu"><li id="menu-item-609237" class="sc-icon-facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-609237"><a target="_blank" rel="me" href="https://www.facebook.com/stylecaster">Facebook</a></li>
<li id="menu-item-609238" class="sc-icon-pinterest menu-item menu-item-type-custom menu-item-object-custom menu-item-609238"><a target="_blank" rel="me" href="http://www.pinterest.com/stylecaster/">Pinterest</a></li>
<li id="menu-item-609239" class="sc-icon-twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-609239"><a target="_blank" rel="me" href="https://twitter.com/StyleCaster">Twitter</a></li>
<li id="menu-item-609240" class="sc-icon-tumblr menu-item menu-item-type-custom menu-item-object-custom menu-item-609240"><a target="_blank" rel="me" href="http://stylecaster.tumblr.com/">Tumblr</a></li>
<li id="menu-item-609241" class="sc-icon-instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-609241"><a target="_blank" rel="me" href="http://instagram.com/stylecaster">Instagram</a></li>
</ul></div>            </div>
            <div class="mobile_footer_menu">
                <div class="menu-new-footer-menu-container"><ul id="menu-new-footer-menu" class="menu"><li id="menu-item-218301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218301"><a target="_blank" href="http://corporate.sheknows.com/team">About Us</a></li>
<li id="menu-item-218303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218303"><a href="http://stylecaster.com/advertise/">Advertise</a></li>
<li id="menu-item-218304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218304"><a target="_blank" href="http://corporate.sheknows.com/contact">Contact Us</a></li>
<li id="menu-item-218305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218305"><a target="_blank" href="http://corporate.sheknows.com/careers">Careers</a></li>
<li id="menu-item-218306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218306"><a target="_blank" href="http://corporate.sheknows.com/news">Press</a></li>
</ul></div>            </div>
            <div class="mobile_copyright_menu">
                <div class="menu-expanded-menu-copyright-container"><ul id="menu-expanded-menu-copyright" class="menu"><li id="menu-item-646562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-646562"><a target="_blank" href="http://www.sheknows.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-646563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-646563"><a target="_blank" href="http://www.sheknows.com/terms-of-use">Terms Of Use</a></li>
<li id="menu-item-646564" class="sc-new-line menu-item menu-item-type-custom menu-item-object-custom menu-item-646564"><a href="http://www.stylecaster.com/feed">RSS</a></li>
<li id="menu-item-646561" class="sc-round-forest-expanded no-delimiter menu-item menu-item-type-custom menu-item-object-custom menu-item-646561"><a target="_blank" href="http://www.sheknows.com/bestdeals/">Best Deals</a></li>
<li id="menu-item-680918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-680918"><a target="_blank" href="http://www.sheknows.com/best-reviews">Best Reviews</a></li>
<li id="menu-item-680919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-680919"><a target="_blank" href="http://www.sheknows.com/top-fashion">Top Fashion</a></li>
<li id="menu-item-680920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-680920"><a target="_blank" href="http://www.sheknows.com/tv-guide">TV Guide</a></li>
<li id="menu-item-694234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-694234"><a href="http://stylecaster.com/amazon-affiliate-disclosure/">Amazon Affiliate Disclosure</a></li>
</ul></div>            </div>
        </div>
    </div>
</div>
<script>
window.twttr = (function (d,s,id) {
    var t, js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return; js=d.createElement(s); js.id=id; js.async=true;
    js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
    return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
}(document, "script", "twitter-wjs"));
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>        <div id="oas_Bottom" class="blogher-ad" data-position="Bottom"></div>
        
<!-- wpcom_wp_footer -->
        <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebSite","name":"StyleCaster","url":"http:\/\/stylecaster.com"}</script>
        <div class="inline-slideshow-zoom-popup">
	<div class="slide-content"></div>
	<i class="sc-close-icon"></i>
</div>
		<div id="single-social-header" class="visible-phone">
			<span class="social-header-text">share</span>
			<ul data-gtm-button-location="Post Sticky Header" data-gtm-link-location="Post Sticky Header">
				<li class="sc-icon-facebook">
					<a class="pretty_social" data-type="facebook" data-url="http://stylecaster.com/look-hot-in-cold-weather/">Facebook</a>
				</li>
				<li class="sc-icon-pinterest">
					<a class="pretty_social"
					   data-description="101 Ways to Look Hot When it’s&nbsp;Cold | StyleCaster"
					   data-media="https://scstylecaster.files.wordpress.com/2017/12/hot_winter-feature1.png" data-type="pinterest"
					   data-url="http://stylecaster.com/look-hot-in-cold-weather/">Pinterest</a>
				</li>
				<li class="sc-icon-twitter">
					<a class="pretty_social" data-type="twitter"
					   data-description="101 Ways to Look Hot When it’s&nbsp;Cold"
					   data-url="http://stylecaster.com/look-hot-in-cold-weather/" data-via="StyleCaster">Twitter</a>
				</li>
				<li class="sc-icon-tumblr">
					<a class="pretty_social" data-type="tumblr"
					   data-url="http://stylecaster.com/look-hot-in-cold-weather/" data-via="StyleCaster">Tumblr</a>
				</li>
			</ul>
		</div>
		<div class="mobile-vertical-slideshow">
    <div class="close-mobile-slideshow-container">
        <a href="javascript:void(0);" class="close-mobile-slideshow"></a>
    </div>
    <div class="slideshow-scroll-container">
        <div class="sc-mobile-slideshow">
            <div class='main-gallery'>
                <div class="scroll-to-see">
                    <span></span>
                </div>
                <div class="main-post-title"></div>
                <div class="social_menu">
                    <ul id="mobile-slideshow-social-menu"  data-gtm-button-location="mobile slideshow header" class="social-menu-container">
                        <li class="sc-icon-facebook menu-item">
                            <a class="pretty_social" data-type="facebook" data-url="">Facebook</a>
                        </li>
                        <li class="sc-icon-pinterest menu-item">
                            <a class="pretty_social" data-type="pinterest" data-description="" data-media="" data-url="">Pinterest</a>
                        </li>
                        <li class="sc-icon-twitter menu-item">
                            <a class="pretty_social" data-type="twitter" data-description="" data-url="" data-via="StyleCaster">Twitter</a>
                        </li>
                    </ul>
                </div>
                <ul class="slides-list slide-images"></ul>
            </div>
            <div class="more-slideshows"></div>
            <ul></ul>
        </div>
    </div>
</div>

<script type="text/template" id="slide-view-template">
    <div class="mobile-slide">
        <div class="slide-number"><%- slide.slideNumber %> <span>of</span> <%- countSlides %></div>
        <% if ( slide.type == "instagram") { %>
        <div class="embedded-instagram-container">
            <div class="embedded-instagram">
                <%= slide.instagram %>
            </div>
        </div>
        <% } else if( slide.type == "tumblr" ) { %>
        <div class="embedded-tumblr-container">
            <%= slide.tumblr %>
        </div>
        <% } else { %>
        <div class="slide-img">
            <img src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="<%- slide.mobileUrl %>" height="<%- slide.sizes.height %>" width="<%- slide.sizes.width %>" <% if ( slide.slide_alt) { %>alt="<%= slide.slide_alt %>"<% } %> />
            <noscript><img src="<%- slide.mobileUrl %>" alt="<%- slide.caption %>" /></noscript>
        </div>
        <% } %>
        <% if ( slide.caption || slide.author || slide.title || slide.is_sponsored ) { %>
        <div class="slide-description format">
            <% if ( slide.author ) { %>
                <p class="author ">
                <% if ( slide.creditLabel) { %>
                    <%= slide.creditLabel %>:
                                     <% } else { %>
                    Photo:
                <% } %>
                <span><%= slide.author %></span></p>
            <% } %>
            <% if ( slide.is_sponsored ) { %>
                <p class="slide-sponsored">sponsored</p>
            <% } %>
            <% if ( slide.caption || slide.title ) { %>
                <div class="caption ">
                    <% if ( slide.title ) { %>
                        <p class="image-title"><strong><%= slide.title %></strong></p>
                    <% } %>
                    <%= slide.caption %>
                </div>
             <% } %>
        </div>
        <% } %>
    </div>
</script>

<script type="text/template" id="more_slideshows-view-template">
    <div class="more-slideshow-background-image">
        <img src="<%- slideshow.thumbnail %>" alt="<%- slideshow.title %>"/>
    </div>
    <div class="more-slideshow-background"></div>
    <div class="more-slideshow-content">
        <span><%- slideshow.slideshowTitle %></span>
        <h2 class="slideshow-title" ><%= slideshow.title %></h2>
        <div class="social_menu">
            <ul class="social-menu-container">
                <li class="sc-icon-facebook menu-item">
                    <a class="pretty_social" data-type="facebook" data-url="<%- slideshow.permalink %>">Facebook</a>
                </li>
                <li class="sc-icon-pinterest menu-item">
                    <a class="pretty_social" data-description="<%= slideshow.pinterestShareCaption %>" data-media="<%= slideshow.pinterestShareImage %>" data-type="pinterest" data-url="<%- slideshow.permalink %>">Pinterest</a>
                </li>
                <li class="sc-icon-twitter menu-item">
                    <a class="pretty_social" data-type="twitter" data-description="<%= slideshow.title %>" data-url="<%- slideshow.permalink %>" data-via="StyleCaster">Twitter</a>
                </li>
            </ul>
        </div>
        <a href="<%- slideshow.permalink %>#autoplay" class="start-slideshow" title="<%= slideshow.title %>">
            <%- slideshow.btnTitle %>
        </a>
    </div>
</script>

<script>
    // start slideshow immediately
    if ( location.hash == '#autoplay' && scGetDocumentWidth() < 768) {
        var elem = document.getElementsByClassName("mobile-vertical-slideshow");
        if (typeof elem[0] != 'undefined') {
            elem[0].style.display = 'block';
            document.getElementsByTagName('html')[0].className+='active-popup'
        }
    }
</script>        <script type='text/javascript'>
            var _sf_async_config = _sf_async_config || {};
            /** CONFIGURATION START **/
            _sf_async_config.uid = 7673; // hardcoded Chartbeat ID
            _sf_async_config.domain = 'stylecaster.com';
            /** Doesn't track custom canonical path **/
                            _sf_async_config.useCanonical = true;
             
                        _sf_async_config.authors = "Audree Lopez";
            
                        _sf_async_config.sections = "fashion,street-style";
                        /** CONFIGURATION END **/

                (function() {
                    function loadChartbeat() {
                        window._sf_endpt = (new Date()).getTime();
                        var e = document.createElement('script');
                        e.setAttribute('language', 'javascript');
                        e.setAttribute('type', 'text/javascript');
                                                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                                                document.body.appendChild(e);
                    }
                    var oldonload = window.onload;
                    window.onload = (typeof window.onload != 'function') ?
                        loadChartbeat : function() {
                        oldonload();
                        loadChartbeat();
                    };
                })();
        </script>
    <script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201749y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/scstylecaster.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/scstylecaster.wordpress.com\/wp-login.php?action=logout&_wpnonce=994d744e5c","homeURL":"http:\/\/stylecaster.com\/","postID":"706889","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<!-- Sailthru Horizon  Async-->
<script type="text/javascript">
(function() {
     function loadHorizon() {
           var s = document.createElement('script');
           s.type = 'text/javascript';
          s.async = true;
          s.src = location.protocol + '//ak.sail-horizon.com/horizon/v1.js';
         var x = document.getElementsByTagName('script')[0];
         x.parentNode.insertBefore(s, x);
      }
     loadHorizon();
      var oldOnLoad = window.onload;
      window.onload = function() {
          if (typeof oldOnLoad === 'function') {
            oldOnLoad();
         }
           Sailthru.setup({
              domain: 'horizon.dailymakeover.com,horizon.stylecaster.com'
         });
     };
  })();
 </script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytlcluAjEMhl+oIYBKl0PVh6D3ypPxzHjI1tiBzts3oEqgqjd8jOJ8/r3GnrJxKQpGsTPbHo/kMH+vZn6wN1ehmuzrSJGtpwOy/apYcYLYeyx/jWXC0EyOlC07w7J4dMCCxWzXmyeba+fJnb0dMfapsJ0brSxGIK8CRTVcqm7anyijJhXbWe4CDghSSzPlCQp0Hg0FGJE1VdJQIKAUcIdWHxW1I3xeYlfVyUJNYTCusqSgSa5kcBjQ3an3WiwSNBNCr5VPdiV5/5GUaAjFTaYDNXWXyVGihdRR6/OAsWomD3vdipybsfUk9aiWx9/IoVdqwxFMLhio3jcsVx6mtnfLiEo7LUCjKI5xC1Zk2SdH4P/j3nxMW3OmzxcnBiL4pdWT24P38LbZrV+eX3frx838A/afj1c='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/scstylecaster.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true,"appId":"134683123322801"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1kktOQzEMRTdEmhZoEQPErBIDRqwgH7fPr86ndtKquycPoYIqISFIZ1Z0fXx9Y33MyqVYIBYdqspUtxhFGx8wKmtYByMFuFUqHYAZPcjX22yUG/17QmHjdnLZVAYIDXrArMUpKScC99GibueLlc7VEjo9NgVEn1j0uK/AJ+UMp7pm8G9AajVr4/5M3oAplZs0A6O4lOE7DqOjOu3dlDV64KbgHxW27WhThD6GQrJIoFr0BZ0hJTT9wJCO/8JfJDmglMSnPo6bvV1JUyaEEToZPtPPOEXGAvVMQVJsF90T6DgRBbNFdyWs8mDrtk+y1z0xPvqXZhleTZY+fnHCqWByxtgpAuP2FQULpjhRNlAKfpKfw9NiOX+8e7hfrpbjO/QO7mc='></script>
<script type='text/javascript' src='https://platform.instagram.com/en_US/embeds.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyt0lFuwjAMBuALLZhOKhMP084SglvSxbEXO0Vw+mUCcYA1kh/tT7/0G67iAmfDbGAXJFRYo4AGp3ZLGLwaFve+Hw4g9ZRigEVhQm+1tNU7ljmj7Sjm3aJv8B9sxXzmorD8VCw3twRfuCqmTegroV5YJObZEZ9rwk5oKJySM24jfcjARO1S3cPug5oXh9OEYVtDL4/8N/LaFqRbxEh+Rm0AiS+d6iE+xYTuzkzu4W9y5U8AbU/U639inmKOhs+ym/x0v+hzGPfjcTgcP8blF1c3U7Q='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>            <!-- Begin Bringhub -->
            <script>
                (function(b,d,e,f,a,c,h,k){b[a]=b[a]||[];b[a+h]=function(g){b[a].unshift(['_setVersion',g]);b[a+c](e+'mini-widget.js?version='+g)};b[a+c]=function(b){var a=d.createElement('script'),c=f;a.src=k+b;a.async=true;c.parentNode.insertBefore(a,c)};b[a+c](e+'loader.js?'+Date.now())})(window,document,'/msf/',document.querySelector('script'),'_bh','_sl','_lw','//static.bh-cdn.com');
            </script>
            <!-- End Bringhub -->
        <script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'35011528','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'35011528','v':'wpcom','tz':'-5','user_id':'0','post':'706889','subd':'scstylecaster'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=35011528&v=wpcomvt&tz=-5&user_id=0&post=706889&subd=scstylecaster&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcweC5+TS4lUFRfaG98WnVnRmpSQyxOLitPcGlZM3Y1YnQ0UXd+M1NddTE4eXVIPzVfY2lqW0Z+eFtOLWY9XXNmSHp8Vzh8ZVtRM2pOVDdILC9senxNWHBndVhUOGRJSFE9UGJ1SWNVVD1teEQ/P19uNmVrflVTeWVVVG93ZzV4fjQ5X1IwWWhaaz1leThrX3olLzZKUmFIZEdraU4yXXZ5QmxwTUc9OU00X3dTbFJkbFRqRysyWCwwYUxMNWtMbEs/fk4='}]);
_stq.push([ 'clickTrackerInit', '35011528', '706889' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>