<!doctype html>
<!--[if lt IE 7]>      <html class="ie6" lang="en"> <![endif]-->
<!--[if IE 7]>         <html class="ie7" lang="en"> <![endif]-->
<!--[if IE 8]>         <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>         <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en">         <!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<title>The Best Prescription-Free Eczema Treatments | StyleCaster</title>

    <link rel="apple-touch-icon" sizes="192x192" href="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/apple-touch-icon-192x192.png" />
    <link rel="shortcut icon"  href="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/favicon-32x32.ico" />

    <link rel="icon" sizes="32x32" type="image/png"  href="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/favicon-32x32.png" />
    <link rel="icon" sizes="192x192" type="image/png" href="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/favicon-192x192.png" />

	        <script type='text/javascript'>
            /**
             * Restoring jQuery object if 3rd party plugins is removed/override jQuery
             */
            (function (w) {
                // Latest jQuery value
                var latestValue = undefined;
                
                // First jQuery value
                var firstValue = undefined;
                
                // Add getter and setter for jQuery
                Object.defineProperty(w, 'jQuery', {
                    
                    // jQuery getter
                    get: function () {
                        // if latest version jQuery is a function then return latest jQuery version
                        // if latest version jQuery is not a function then return first jQuery version
                        return ( 'function' === typeof latestValue ) ? latestValue : firstValue;
                    },

                    // jQuery setter
                    set: function (value) {
                        // override latesr jQuery version
                        latestValue = value;
                        // set up first jQuery version
                        if ('undefined' === typeof firstValue && 'function' === typeof value) {
                            firstValue = value;
                        }
                    }
                });

            })(window);
        </script>
        
	
<meta name="description" content="These eczema treatments will take the sting out of your skin." />
<meta name="keywords" content="eczema treatments" /><meta name="msvalidate.01" content="7A34A1C1904BAFB83691E8B3718CA9A2" />
<meta property="article:publisher" content="http://www.facebook.com/stylecaster" />
<meta name="google-site-verification" content="yB_5UwT5pPNnn93Mba5HIaFkNtbrafDQWP_Rj34Iw08" />

        <meta id="ad_wrapper_script" data-unit-name="beauty/skin-care" />
        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />            <script type="text/javascript" src="//content.jwplatform.com/libraries/ZNyazssg.js"></script>
                <!-- Facebook Pixel Code -->
        <script>
            !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
                n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
                n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
                t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
                document,'script','//connect.facebook.net/en_US/fbevents.js');
            // Insert Your Facebook Pixel ID below. 
            fbq('init', '1130306277008218');
            fbq('track', 'PageView');
        </script>
        <noscript>
            <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1130306277008218&amp;ev=PageView&amp;noscript=1" />
        </noscript>
        <!-- End Facebook Pixel Code -->

        <!--Additional template-specific events for Facebook Pixel-->
                            <script id="facebook-page-type" data-facebook-page-type="page-slideshow">
                if ( typeof fbq != 'undefined' ) {
                    fbq('track', "page-slideshow");
                }
            </script>    
        
                <script>
            (function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//comfortablecheese.com/0d54dab07da3e2c70e4c904001da3e0bcca526db5e6852893a5d2314eea316b18afeeb8af05e9b4e159a27858787b043438981d6a081e3ab397073de7b62');
        </script>
        		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=stylecaster.com&amp;id=35011528&amp;t=1504125128&amp;back=http%3A%2F%2Fstylecaster.com%2Fbeauty%2Feczema-treatments%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//scstylecaster.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="StyleCaster &raquo; Feed" href="http://stylecaster.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="StyleCaster &raquo; Comments Feed" href="http://stylecaster.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="StyleCaster &raquo; These Over-the-Counter Beauty Creams Are a Dream If You Have&nbsp;Eczema Comments Feed" href="http://stylecaster.com/beauty/eczema-treatments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9jsEOgkAMRH/ItUAM4MH4LUutsrCFhu5K+HtXiBc1XJrOZF5mYBaD4xBoCMDRiI8PNyjMgiMbZedp+VJHVD3Af8y7nhQ6CmKxN6vai+M4UfJZbHgnmG7OkidOsT2MpfxQ77dNXbs12/ymkYlUTbrsIpvQpqJfbrPh6QQUjYbFE1oNNJkiy0uQ2HiHkCi4J2Llr3zJT3VWZVVdnLsXwGZ9ag==' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJytkeFOwzAMhF+I1O268Q/xLEmWpQY3DrHDtLcna5nQhKiQ4J8vOn+5XOCcjeekISnoFOYg8I4ZxBvRCwVvRUMxu354hFwdoQcvAtnGZhRMkULXDh7gzxhj/VtFQUVO/4Uce3O0F/mGm6vJVCMmgTMeY9C2wR4tGWyWe7GV5QYRi6RTqUuCldhJdeILus9+EBLrSr8NW7FiYEPs7bWNO2FOZLFsrZbgiGMb4xLnS/7mJSfrg2N+BdF23VrpUnc344/fMu0hEjtLV8Pz/DQc+v3Qj4fd+PIBLS3hMQ==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var sc_ajax_script = {"ajaxurl":"\/wp-admin\/admin-ajax.php","siteurl":"http:\/\/stylecaster.com"};
var scMainData = {"isPreview":"false"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var scAdvertisingConfig = {"vertical":"beauty\/skin-care","globalTargeting":{"liveinsite":"segments","url":["http:\/\/stylecaster.com\/beauty\/eczema-treatments\/"],"dm_content":"true","tag":["Eczema","exclude-from-homepage"],"Article_Category":["Beauty","Skin Care"],"ct":["slideshow"],"ci":"566526"},"pageType":"single"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sc_newsletter_wp_vars = {"nonce":"c01498ed12"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJytkt1qwzAMRl9ojtNuzd3Yzdj1XsGxVUep/2rJCdnTz4H1YiysjAUEBulw/BlLzklg0K4YIDnWuhbIy9fRjPQgfwOER5sVQ+Mx3GAdA0PglfWxRweiEGRla6+KznGDS5HYA1GFNqbfI2GYEOa72AiclL6IDIQfP6w8QL1PTpgkaUG8ONCKGLI4todOptI71Kv0DIpLdciUwUVlIG899e86rzCIAZTZR6eMmLNKaa94pF/f3v+lmiCYmG+/UknUl0XoQhz9ThnRhpLuuJIrFkOFFToeclkNMxoL3FDpSWfs1+V48c+HU/vYtcfu9DR+AlnbI60='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scstylecaster.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://stylecaster.com/beauty/eczema-treatments/" />
<link rel='shortlink' href='http://wp.me/p2mU64-2nnw' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fstylecaster.com%2Fbeauty%2Feczema-treatments%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fstylecaster.com%2Fbeauty%2Feczema-treatments%2F&amp;for=wpcom-auto-discovery" /><link rel='openid.server' href='http://scstylecaster.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://scstylecaster.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://stylecaster.com/osd.xml" title="StyleCaster" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2017-08-30 09:30:24" />
<meta name="sailthru.title" content="These Over-the-Counter Beauty Creams Are a Dream If You Have&nbsp;Eczema" />
<meta name="sailthru.tags" content="Eczema, exclude-from-homepage" />
<meta name="sailthru.description" content="Eczema: it happens to the best of us." />
<meta name="sailthru.image.full" content="https://scstylecaster.files.wordpress.com/2016/05/eczema-hp.jpg" />
<meta name="sailthru.image.thumb" content="https://scstylecaster.files.wordpress.com/2016/05/eczema-hp.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

    	<script class="gtm-script-container" type="text/javascript">
            ;(function(){
                // save url from which user came to the site to cookies.
                // We set cookie with help js because wordpress vip prohibits the cookies on the server side  
                if (document.referrer && document.referrer.split('/')[2] != document.domain) {
                    setCookie('sc_gtm_original_url', document.referrer, null);
                }

    	    	_gtmq = [{
                    'page_version':     isLayout.get(),
                    'full_URL':          "http:\/\/stylecaster.com\/beauty\/eczema-treatments\/",
                    'base_URL':          "http:\/\/stylecaster.com\/beauty\/eczema-treatments\/",
                    'query_Parameters':  "",
                    'is_Parallax':       "false",
                    'is_OriginalVideo':  "false",
                    'is_OriginalPhoto':  "false",
                    'is_Slideshow':      "true",
                    'is_ContentCreator': "false",
                    'is_Shoppable':       "false",


                                        'site_section': "beautyhigh",
                    
                    'source_site_of_post' : "dailymakeover",

                    'dm2sc': "0",

                    // post params
                                            'post_author': "Rachel Krause",
                        'post_published': "08 2017",
                        'post_published_full': "08-30-2017 09:30",
                        'post_published_date': "2017-08-30",
                        'post_url': "http://stylecaster.com/beauty/eczema-treatments/",
                        'post_title': "These Over-the-Counter Beauty Creams Are a Dream If You Have&nbsp;Eczema",
                        'histurl': "dailymakeover.com\/eczema-treatments\/",
                        // add type to characterize same events on different slideshows
                                                    'post_slideshow_type': "story",
                                                                            'post_tags': "|154577||367604572|",
                                                                            'post_categories': "Beauty|Skin Care",
                                                                            'main_categories': "Beauty",
                                                                            'sub_categories': "Skin Care",
                                                    'article_id': "566526",
                                                'slide_num': null,
                                                'virtual_page_url': "\/beauty\/eczema-treatments\/",
                        'post_position_in_page': '1',
                    
                    // tag page params
                    
                    // result search page params
                                        
                    // category page params
                    
                    // author page params
                    
                    // archive page params
                    
                    // meta data
                    'meta_title': jQuery("title").text(),

                    // page params
                    'page_type': "single-slideshow",
                    'referrer_original': getCookie('sc_gtm_original_url') ? getCookie('sc_gtm_original_url') : '',

                                        // Original WP post data
                    'wp_post_type' : "post",
                    
                    'user_ip': "",
                    'user_agent': navigator.userAgent
                }];

                // loading the user_ip for the _gtmq
                // initial _pageView may receive empty user_ip since response from ip-api.com may be delayed
                jQuery.ajax({
                    url: "//ip-api.com/json",
                    dataType: 'json',
                    success: function (json){
                        _gtmq.push({
                            'event': 'UserIPReceived',
                            'user_ip': json.query
                        });
                    }
                });

                // add utm params to _gtmq
                var temp;
                if (temp = getUrlParam(window.location.href, 'utm_source')) {
                    _gtmq[0].utm_source = temp;
                }
                if (temp = getUrlParam(window.location.href, 'utm_medium')) {
                    _gtmq[0].utm_medium = temp;
                }
                if (temp = getUrlParam(window.location.href, 'utm_campaign')) {
                    _gtmq[0].utm_campaign = temp;
                }
                if (temp = getUrlParam(window.location.href, 'utm_term')) {
                    _gtmq[0].utm_term = temp;
                }
                if (temp = getUrlParam(window.location.href, 'utm_content')) {
                    _gtmq[0].utm_content = temp;
                }
            })();
    	</script>
    	        <script>
            (function(w){
                w.dataLayer_SKM = [{"pageDetails":{"siteVersion":"2.0.8","siteId":2208790,"channel":"Beauty","subchannel":"Skin Care","channelLvl3":"_na_","channelLvl4":"_na_","cmsTemplateName":"single","contentCMS":"WordPress VIP StyleCaster","contentArticleId":566526,"contentArticleTitle":"These Over-the-Counter Beauty Creams Are a Dream If You Have\u00a0Eczema","contentPublishedDate":"2017-08-30","contentPublishedMonthYear":"2017-08","contentPublishedTimestamp":"2017-08-30-09-30-24","contentOriginalPublishedTimestamp":"2015-05-05-15-30-24","cmsAuthorId":"604557","momentumAuthorId":"_na_","contentAuthorName":"Rachel Krause","articleCategories":"Beauty|Skin Care","contentTags":"Eczema|exclude-from-homepage","geoTarget":"US","contentAuthorType":"Staff","isShoppable":false,"sponsorshipProducedId":"_na_","sponsorshipRunningId":"_na_","sponsorshipRunningName":"_na_","sponsorshipBucketId":"_na_","sponsorshipBucketName":"_na_","contentProductionType":"Editorial","scrollable":true,"infiniteScrollPageNum":1},"dfp":{"adUnitLvl1":"8352","adUnitLvl2":"stylecaster","adUnitLvl3":"_na_","adUnitLvl4":"_na_","adUnitLvl5":"_na_"},"siteSpecific":{"variableGroup1":"histurl-dailymakeover.com\/eczema-treatments\/","variableGroup2":"_na_","variableGroup3":"_na_","variableGroup4":"_na_","variableGroup5":"_na_"},"videoDetails":{"country":"_na_","sponsored":"_na_","sponsorshipCampaignId":"_na_","sponsorshipCampaignLineID":"_na_","season":"_na_","authorID":"_na_","publishedBy":"_na_","publisherType":"_na_","clickable":"_na_","subChannel":"_na_","videoBrand":"_na_","channel":"_na_","playerType":"_na_","show":"_na_","publishDate":"_na_","title":"_na_","playerId":"_na_","author":"_na_","sourceFile":"_na_","type":"_na_","sheknowsId":"_na_","authorType":"_na_","autoPlay":"_na_","sound":"_na_","preroll":"_na_","fullScreen":"_na_","playlistId":"_na_","playlistTitle":"_na_","playlistVideoCount":"_na_","playlistPosition":"_na_","uploadedDate":"_na_","videoLength":"_na_","playerLocation":"_na_"}}];
            })(window);
        </script>
                <meta id="ad_wrapper_script" data-unit-name="beauty/skin-care" />
                <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
        		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<script type="text/javascript">var ajaxurl = "http://stylecaster.com/wp-admin/admin-ajax.php"</script><meta name="application-name" content="StyleCaster" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Style News and Trends" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://stylecaster.com/feed/;icon-uri=http://1.gravatar.com/blavatar/f95e80beb275448b98a924f84cc3473a?s=16" /><meta property="og:site_name" content="StyleCaster" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="134683123322801" />
<meta property="og:url" content="http://stylecaster.com/beauty/eczema-treatments/" />
<meta property="og:title" content="These Over-the-Counter Beauty Creams Are a Dream If You Have&nbsp;Eczema" />
<meta property="og:description" content="Eczema: it happens to the best of us." />
<meta property="article:published_time" content="2017-08-30T13:30:24+00:00" />
<meta property="article:modified_time" content="2017-08-30T19:55:03+00:00" />
<meta property="article:author" content="Rachel Krause" />
<meta property="article:section" content="Beauty" />
<meta property="article:tag" content="Skin Care" />
<meta property="article:tag" content="Eczema" />
<meta property="article:tag" content="exclude-from-homepage" />
<meta property="og:image" content="https://scstylecaster.files.wordpress.com/2016/05/eczema-hp.jpg" />
<meta property="og:image:width" content="360" />
<meta property="og:image:height" content="360" />
<style type="text/css" id="syntaxhighlighteranchor"></style>
        <script type="text/javascript">
            !function(t,e,n){
                function a(t){
                    var a=e.createElement("script");
                    a.type="text/javascript",
                    a.async=!1,
                    a.src=("https:"===e.location.protocol?"https":"http")+":"+n,
                    (t||e.body||e.head).appendChild(a)
                }
                function o(){
                    var t=e.getElementsByTagName("script"),
                    n=t[t.length-1];
                    return n.parentNode
                }
                var p=o();
                t.spotId="sp_YAI3K1BD",
                t.parentElement=p,
                a(p)
            }(window.SPOTIM={},document,"//www.spot.im/launcher/bundle.js");
        </script>
        
	<meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@stylecaster" /><meta name="twitter:creator" content="@stylecaster" /><meta name="twitter:title" content="These Over-the-Counter Beauty Creams Are a Dream If You Have&nbsp;Eczema"/><meta name="twitter:description" content="Eczema: it happens to the best of us."/><meta name="twitter:image" content="https://scstylecaster.files.wordpress.com/2016/05/eczema-hp.jpg"/><meta property="twitter:account_id" content="55678606" />        <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
        <!--[if lt IE 9]>
        <script src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/js/vendors/html5shiv.min.js"></script>
        <script src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/js/vendors/respond.min.js"></script>
        <![endif]-->
                <meta property="fb:pages" content="48566051011" />
        <meta property="fb:article_style" content="scdefault">
        </head>
<body class="post-template-default single single-post postid-566526 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light single-post-default-slideshow" data-paged="1" data-siteurl="http://stylecaster.com">
            <!-- Google Tag Manager -->
            <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TJWQRK"
                              height="0" width="0" class="ds-none hidden"></iframe></noscript>
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
                })(window,document,'script','_gtmq','GTM-TJWQRK');</script>
                <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P3KHGM"
                          height="0" width="0" class="ds-none hidden"></iframe></noscript>
        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer_SKM','GTM-P3KHGM');</script>
            <!-- End Google Tag Manager -->
        
<div class="wrapper">
    
        <header class="header hide-when-active-popup" id="siteheader" data-gtm-link-location="Header"  >
        <div class="container container_top header_skinny" >

    <div class="mobile_menu_trigger">
        <div class="border-menu"></div>
    </div>
    
    <div class="logo_delimiter"></div>
    
    <div class="logo-small visible-desktop visible-tablet">
        <a href="http://stylecaster.com">StyleCaster</a>
    </div>

    <div class="logo visible-phone"><div class="ratio"></div><a href="http://stylecaster.com">StyleCaster</a></div>

    <div class="main_menu">
        <div class="main_menu">
    <ul class="mainmenu">
                    <li itemscope itemtype="http://www.schema.org/SiteNavigationElement">
	            <meta itemprop="url" content="http://stylecaster.com/fashion/" />
	            <meta itemprop="name" content="Fashion" />
            	            		<a href="http://stylecaster.com/fashion/">Fashion</a>
            	            </li>
                    <li itemscope itemtype="http://www.schema.org/SiteNavigationElement">
	            <meta itemprop="url" content="http://stylecaster.com/beauty/" />
	            <meta itemprop="name" content="Beauty" />
            	            		<a href="http://stylecaster.com/beauty/">Beauty</a>
            	            </li>
                    <li itemscope itemtype="http://www.schema.org/SiteNavigationElement">
	            <meta itemprop="url" content="http://stylecaster.com/lifestyle/" />
	            <meta itemprop="name" content="Lifestyle" />
            	            		<a href="http://stylecaster.com/lifestyle/">Lifestyle</a>
            	            </li>
                    <li itemscope itemtype="http://www.schema.org/SiteNavigationElement">
	            <meta itemprop="url" content="http://stylecaster.com/entertainment/" />
	            <meta itemprop="name" content="Entertainment" />
            	            		<a href="http://stylecaster.com/entertainment/">Entertainment</a>
            	            </li>
                    <li itemscope itemtype="http://www.schema.org/SiteNavigationElement">
	            <meta itemprop="url" content="http://stylecaster.com/sctv/" />
	            <meta itemprop="name" content="SCTV" />
            	            		<a href="http://stylecaster.com/sctv/">SC<span class="sc-icon-play-circle">tv</span></a>
            	            </li>
            </ul>
</div>    </div>

            <div class="search_container">
            <ul class="stretch-clns">
                <li>
                    <div class="mobile_menu_trigger">
                        <div class="border-menu"></div>
                    </div>

                    <div class="logo_delimiter"></div>

                    <div class="logo-small">
                        <a href="http://stylecaster.com">StyleCaster</a>
                    </div>
                </li>
                <li class="search-form-helper">
                    <form role="search" method="get" name="searchform" class="sc-search-form default-search-form" action="http://stylecaster.com/">
    <div class="search-button sc-icon-search-right">    
            <input class="" type="submit" value="" tabindex="-1">
        </div>
        <div class="search-field" >     
            <input class="" type="text" value=""  name="s" id="s"   tabindex="-1" />
        </div>
</form>
                </li>
                <li> 
                    <div class="close_btn sc-icon-close"></div>
                </li>
            </ul>
        </div>
        
    <div class="search_btn">
        <ul class="menu">
            <li class="search main-menu-search">
                <i class="sc-icon-search-right"></i>
            </li>
        </ul>
    </div>
</div>

<hr class="header_divider hidden-phone" />    </header>
    
        <div class="siteheadersticky header" id="siteheadersticky" data-gtm-link-location="Header">
        <div class="container container_top header_skinny" >

    <div class="mobile_menu_trigger">
        <div class="border-menu"></div>
    </div>
    
    <div class="logo_delimiter"></div>
    
    <div class="logo-small visible-desktop visible-tablet">
        <a href="http://stylecaster.com">StyleCaster</a>
    </div>

    <div class="logo visible-phone"><div class="ratio"></div><a href="http://stylecaster.com">StyleCaster</a></div>

    <div class="main_menu">
        <div class="main_menu">
    <ul class="mainmenu">
                    <li itemscope itemtype="http://www.schema.org/SiteNavigationElement">
	            <meta itemprop="url" content="http://stylecaster.com/fashion/" />
	            <meta itemprop="name" content="Fashion" />
            	            		<a href="http://stylecaster.com/fashion/">Fashion</a>
            	            </li>
                    <li itemscope itemtype="http://www.schema.org/SiteNavigationElement">
	            <meta itemprop="url" content="http://stylecaster.com/beauty/" />
	            <meta itemprop="name" content="Beauty" />
            	            		<a href="http://stylecaster.com/beauty/">Beauty</a>
            	            </li>
                    <li itemscope itemtype="http://www.schema.org/SiteNavigationElement">
	            <meta itemprop="url" content="http://stylecaster.com/lifestyle/" />
	            <meta itemprop="name" content="Lifestyle" />
            	            		<a href="http://stylecaster.com/lifestyle/">Lifestyle</a>
            	            </li>
                    <li itemscope itemtype="http://www.schema.org/SiteNavigationElement">
	            <meta itemprop="url" content="http://stylecaster.com/entertainment/" />
	            <meta itemprop="name" content="Entertainment" />
            	            		<a href="http://stylecaster.com/entertainment/">Entertainment</a>
            	            </li>
                    <li itemscope itemtype="http://www.schema.org/SiteNavigationElement">
	            <meta itemprop="url" content="http://stylecaster.com/sctv/" />
	            <meta itemprop="name" content="SCTV" />
            	            		<a href="http://stylecaster.com/sctv/">SC<span class="sc-icon-play-circle">tv</span></a>
            	            </li>
            </ul>
</div>    </div>

            <div class="search_container">
            <ul class="stretch-clns">
                <li>
                    <div class="mobile_menu_trigger">
                        <div class="border-menu"></div>
                    </div>

                    <div class="logo_delimiter"></div>

                    <div class="logo-small">
                        <a href="http://stylecaster.com">StyleCaster</a>
                    </div>
                </li>
                <li class="search-form-helper">
                    <form role="search" method="get" name="searchform" class="sc-search-form default-search-form" action="http://stylecaster.com/">
    <div class="search-button sc-icon-search-right">    
            <input class="" type="submit" value="" tabindex="-1">
        </div>
        <div class="search-field" >     
            <input class="" type="text" value=""  name="s" id="s"   tabindex="-1" />
        </div>
</form>
                </li>
                <li> 
                    <div class="close_btn sc-icon-close"></div>
                </li>
            </ul>
        </div>
        
    <div class="search_btn">
        <ul class="menu">
            <li class="search main-menu-search">
                <i class="sc-icon-search-right"></i>
            </li>
        </ul>
    </div>
</div>

<hr class="header_divider hidden-phone" />    </div>
        
            <div class="header" id="singleheader"  data-gtm-nav-show="0" data-gtm-link-location="PostNavBar">
        <div class="container shadow">
            
<div class="main">
    <div class="mobile_menu_trigger">
        <div class="border-menu"></div>
    </div>
    <div class="logo_delimiter"></div>
    <div class="logo hidden-phone">
        <a href="http://stylecaster.com">StyleCaster</a>
    </div>
    <div class="post_header_title">
                    <span>Share</span>
                <div class="social_menu square">
            <ul id="single-header-social-menu" class="social-menu-container" data-gtm-button-location="PostNavBar">
                <li class="sc-icon-facebook menu-item">
                    <a class="pretty_social" data-type="facebook" data-url="http://stylecaster.com/beauty/eczema-treatments/">Facebook</a>
                </li>
                <li class="sc-icon-pinterest menu-item">
                    <a class="pretty_social" data-description="These Over-the-Counter Beauty Creams Are a Dream If You Have&nbsp;Eczema | StyleCaster" data-media="https://scstylecaster.files.wordpress.com/2016/05/eczema-hp.jpg" data-type="pinterest" data-url="http://stylecaster.com/beauty/eczema-treatments/">Pinterest</a>
                </li>
                <li class="sc-icon-twitter menu-item">
                    <a class="pretty_social" data-type="twitter" data-description="These Over-the-Counter Beauty Creams Are a Dream If You Have&nbsp;Eczema" data-url="http://stylecaster.com/beauty/eczema-treatments/" data-via="StyleCaster">Twitter</a>
                </li>
                <li class="sc-icon-tumblr menu-item">
                    <a class="pretty_social" data-type="tumblr" data-url="http://stylecaster.com/beauty/eczema-treatments/" data-via="StyleCaster">Tumblr</a>
                </li>
            </ul>
        </div>
        <h2 itemprop="name">These Over-the-Counter Beauty Creams Are a Dream If You Have&nbsp;Eczema</h2>

    </div>
</div>


<div class="main_menu">
    <div class="hot-block">
        <i class="icon-fire"></i>
        <span>What's hot</span>        
    </div>
    <div class="post_prev_next_vav">
        <span class="trigger next">
            <i class="sc-icon-arrow-right"></i>
        </span>
        <span class="trigger back inactive">
            <i class="sc-icon-arrow-left"></i>
        </span>
    </div>
    <div id="sliderNexPrev" class="iner">
        <div class="post_prev_next next hidden-phone hidden-tablet-portrait scpin-no">
							<div class="post-item">
					<a class="next_post_link" href="http://stylecaster.com/salma-hayek-rose-water-morning-face-wash/" rel="next">
						<div class="prev_next_image">
														<img src="https://scstylecaster.files.wordpress.com/2017/08/salma-hayek-2015-feat.jpg?w=120&#038;h=120&#038;crop=1" alt="Why Salma Hayek Doesn&#039;t Wash Her Face In the AM" />
						</div>
						<div class="prev_next_title">
							<div>
								<p>
									Why Salma Hayek Doesn&#039;t Wash Her Face In the AM								</p>
							</div>
						</div>
						<div class="clear-both"></div>
					</a>
				</div>
							<div class="post-item">
					<a class="next_post_link" href="http://stylecaster.com/beauty/second-day-curly-hair-products/" rel="next">
						<div class="prev_next_image">
														<img src="https://scstylecaster.files.wordpress.com/2017/08/second-day-curl-products.png?w=120&#038;h=120&#038;crop=1" alt="The 10 Best Products to Refresh Second-Day Curls" />
						</div>
						<div class="prev_next_title">
							<div>
								<p>
									The 10 Best Products to Refresh Second-Day Curls								</p>
							</div>
						</div>
						<div class="clear-both"></div>
					</a>
				</div>
							<div class="post-item">
					<a class="next_post_link" href="http://stylecaster.com/beauty/bella-thorne-red-hair-color-pink-highlights/" rel="next">
						<div class="prev_next_image">
														<img src="https://scstylecaster.files.wordpress.com/2017/08/bella-thorne-2014-feat.jpg?w=120&#038;h=120&#038;crop=1" alt="Bella Thorne Just Dyed Her Hair Two Different Colors..." />
						</div>
						<div class="prev_next_title">
							<div>
								<p>
									Bella Thorne Just Dyed Her Hair Two Different Colors...								</p>
							</div>
						</div>
						<div class="clear-both"></div>
					</a>
				</div>
							<div class="post-item">
					<a class="next_post_link" href="http://stylecaster.com/beauty/how-to-be-healthy-menstrual-cycle/" rel="next">
						<div class="prev_next_image">
														<img src="https://scstylecaster.files.wordpress.com/2016/12/womans-abs.jpg?w=120&#038;h=120&#038;crop=1" alt="How to Eat, Sleep, and Exercise Better Every Day of..." />
						</div>
						<div class="prev_next_title">
							<div>
								<p>
									How to Eat, Sleep, and Exercise Better Every Day of...								</p>
							</div>
						</div>
						<div class="clear-both"></div>
					</a>
				</div>
							<div class="post-item">
					<a class="next_post_link" href="http://stylecaster.com/beauty/fall-hairstyles/" rel="next">
						<div class="prev_next_image">
														<img src="https://scstylecaster.files.wordpress.com/2017/08/fall-hairstyles-2017-feat.png?w=120&#038;h=120&#038;crop=1" alt="30 Gorgeous Fall Hairstyles to Try" />
						</div>
						<div class="prev_next_title">
							<div>
								<p>
									30 Gorgeous Fall Hairstyles to Try								</p>
							</div>
						</div>
						<div class="clear-both"></div>
					</a>
				</div>
			        </div>
    </div>
</div>        </div>
    </div>
    
    <div class="wrapper-header-ad-slot hidden-phone">
	<div class="header-ad-slot">
		<div class="header slideshow-header sc-top-ad">
			<div class="container">
				<div class="mobile_menu_trigger">
					<div class="border-menu"></div>
				</div>
				<div class="logo_delimiter"></div>
				<div class="logo-small visible-desktop visible-tablet">
					<a href="http://stylecaster.com">StyleCaster</a>
				</div>
								<div class="slideshow-ad-top-block">
					<div id="oas_Top2" class="sc-ad-init" data-position="Top2" data-internal-section="SlideShow"></div>
				</div>
			</div>
		</div>
	</div>
</div>
            <div class="page_content_container ">
        <div id="skin">
            <div class="isa_post_container post_from_dm" data-viglink-disable="false" data-post-id="566526" data-post-type="slideshow" data-post-authors="Rachel Krause" data-categories-slug="beauty,skin-care" data-categories="Beauty,Skin Care" data-tags="Eczema,exclude-from-homepage" data-page-title="The Best Prescription-Free Eczema Treatments &laquo;  StyleCaster" data-gtm-article-type="slideshow" data-facebook-page-type="page-slideshow" data-page-title-gtm="The Best Prescription-Free Eczema Treatments | StyleCaster" href="http://stylecaster.com/beauty/eczema-treatments/">
            <script>
            if( 'undefined' == typeof scGtmPremiumData ) {
                window.scGtmPremiumData = {};
            }
            window.scGtmPremiumData[566526] = [{"pageDetails":{"siteVersion":"2.0.8","siteId":2208790,"channel":"Beauty","subchannel":"Skin Care","channelLvl3":"_na_","channelLvl4":"_na_","cmsTemplateName":"single","contentCMS":"WordPress VIP StyleCaster","contentArticleId":566526,"contentArticleTitle":"These Over-the-Counter Beauty Creams Are a Dream If You Have\u00a0Eczema","contentPublishedDate":"2017-08-30","contentPublishedMonthYear":"2017-08","contentPublishedTimestamp":"2017-08-30-09-30-24","contentOriginalPublishedTimestamp":"2015-05-05-15-30-24","cmsAuthorId":"604557","momentumAuthorId":"_na_","contentAuthorName":"Rachel Krause","articleCategories":"Beauty|Skin Care","contentTags":"Eczema|exclude-from-homepage","geoTarget":"US","contentAuthorType":"Staff","isShoppable":false,"sponsorshipProducedId":"_na_","sponsorshipRunningId":"_na_","sponsorshipRunningName":"_na_","sponsorshipBucketId":"_na_","sponsorshipBucketName":"_na_","contentProductionType":"Editorial"},"dfp":{"adUnitLvl1":"8352","adUnitLvl2":"stylecaster","adUnitLvl3":"_na_","adUnitLvl4":"_na_","adUnitLvl5":"_na_"},"siteSpecific":{"variableGroup1":"histurl-dailymakeover.com\/eczema-treatments\/","variableGroup2":"_na_","variableGroup3":"_na_","variableGroup4":"_na_","variableGroup5":"_na_"},"videoDetails":{"country":"_na_","sponsored":"_na_","sponsorshipCampaignId":"_na_","sponsorshipCampaignLineID":"_na_","season":"_na_","authorID":"_na_","publishedBy":"_na_","publisherType":"_na_","clickable":"_na_","subChannel":"_na_","videoBrand":"_na_","channel":"_na_","playerType":"_na_","show":"_na_","publishDate":"_na_","title":"_na_","playerId":"_na_","author":"_na_","sourceFile":"_na_","type":"_na_","sheknowsId":"_na_","authorType":"_na_","autoPlay":"_na_","sound":"_na_","preroll":"_na_","fullScreen":"_na_","playlistId":"_na_","playlistTitle":"_na_","playlistVideoCount":"_na_","playlistPosition":"_na_","uploadedDate":"_na_","videoLength":"_na_","playerLocation":"_na_"}}];
        </script>
                        <script class="gallery-script-container" type="text/javascript">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</script>
            <div class="container">
        <div class="content-split sc-section_single sc-section-can-stiky">
            <aside class="sc-sidebar sc-sidebar-single visible-desktop">
              <div class="sc-adv-wrap">
                  <div class="sc-adv-wrap-help">
                      <div id="sc_adwrapperunit-4" class="widget widget_sc_adwrapperunit">
        <div class="sc-ad-init" id="oas_Middle3" data-position="Middle3"></div>
        
        </div>
                  </div>
              </div>
            </aside>
            <article class="main_content_area sc-main_content  " itemscope itemtype="http://schema.org/Article">
                <meta itemprop="mainEntityOfPage" content="http://stylecaster.com/beauty/eczema-treatments/" />
                <meta itemprop="name" content="These Over-the-Counter Beauty Creams Are a Dream If You Have&nbsp;Eczema" />
               <div class="sc-single-column">
                   <div class="article " data-current-url="http://stylecaster.com/beauty/eczema-treatments/"  data-prev-url="http://stylecaster.com/beauty/natalie-portman-adult-acne-treatment/"   data-next-url="http://stylecaster.com/beauty/most-iconic-hairstyles/" >
                       <header>
                           
                           
                           
                                                                                     <h1 itemprop="headline">These Over-the-Counter Beauty Creams Are a Dream If You Have&nbsp;Eczema</h1>
                           
                           <div class="post_detail">
                               <div class="post_head_detials" data-gtm-button-location="Post Shared Count">
                                   <div class="sc-column">
                                               <ul class="sharecount-social-btns social_menu colored ">
            <li class="menu-item sc-icon-facebook"><a href="javascript:void(0);" class="pretty_social" data-type="facebook" data-url="http://stylecaster.com/beauty/eczema-treatments/">Facebook</a></li>
            <li class="menu-item sc-icon-pinterest"><a href="javascript:void(0);" class="pretty_social" data-description="These Over-the-Counter Beauty Creams Are a Dream If You Have&nbsp;Eczema | StyleCaster" data-media="https://scstylecaster.files.wordpress.com/2016/05/eczema-hp.jpg" data-type="pinterest" data-url="http://stylecaster.com/beauty/eczema-treatments/">Pinterest</a></li>            
            <li class="menu-item sc-icon-twitter"><a href="javascript:void(0);" class="pretty_social icon-twitter" data-type="twitter" data-description="These Over-the-Counter Beauty Creams Are a Dream If You Have&nbsp;Eczema" data-url="http://stylecaster.com/beauty/eczema-treatments/" data-via="StyleCaster">Twitter</a></li>
            <li class="menu-item sc-icon-tumblr"><a href="javascript:void(0);" class="pretty_social" data-type="tumblr" data-url="http://stylecaster.com/beauty/eczema-treatments/">Tumblr</a></li>
                            <li class="menu-item sc-icon-comment"><span class="sc-comments-count spot-im-replies-count" data-post-id="566526">0</span></li>
                    </ul>
                                           </div>
                                   
                                   <div class="sc-column">

                                       <div class="sc-post-avatar"><img alt='Rachel Krause' src='http://2.gravatar.com/avatar/52019e8826954eade46e22ac90ec9e74?s=96&#038;d=identicon&#038;r=G' class='sc-desaturate-image scpin-no avatar avatar-96' height='0' width='0' /></div>                                       
                                                                              <span class="sc-post-author">by<span itemprop="author"><a href="http://stylecaster.com/author/rachel-krause/" title="Posts by Rachel Krause" class="author url fn" rel="author">Rachel Krause</a></span></span>

                                               <div class="shares">
            <i class="sc-icon-flash"></i>            105 Shares
        </div>
                                               
                                                                              <span itemprop="datePublished" content="2017-08-30T09:30:24+00:00" class="sc-post-date hidden-phone">7 hours ago</span>
                                       <meta itemprop="dateModified" content="2017-08-30T15:55:03+00:00" />
                                               <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
            <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                <meta itemprop="url" content="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/base64/Stylecaster-logo.png">
                <meta itemprop="width" content="600">
                <meta itemprop="height" content="60">
            </div>
            <meta itemprop="name" content="StyleCaster">
        </div>

                                           </div>
                               </div>
                           </div>
                           
                                   
                <div class="sc_feature_image_container image_for_start_slideshow" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <img src="https://scstylecaster.files.wordpress.com/2015/05/kate-middleton-eczema.jpg" title="These Over-the-Counter Beauty Creams Are a Dream If You Have&nbsp;Eczema" alt="These Over-the-Counter Beauty Creams Are a Dream If You Have&nbsp;Eczema" />
            <meta itemprop="url" content="https://scstylecaster.files.wordpress.com/2015/05/kate-middleton-eczema.jpg" />
            <meta itemprop="width" content="712" />
            <meta itemprop="height" content="400" />
                            <div class="slideshow-button">
                    <div class="slideshow-icon">
                        <span class="sc-icon-slidebtn"><b>4</b></span>
                        Start slideshow                    </div>
                </div>
                    </div>
        
                            <div class="photo-detail">Photo:
                                    <span class="source">Chris Jackson/Getty Images</span>
                            </div>
            
        
                                           
                                                      
                                                      
                       </header>
                       <div class="post_content format clearfix" data-gtm-pin-location="PostContent" itemprop="articleBody">
                                                      <p class="big_first_letter">If you suffer from the torture that is eczema, you are not alone. Tons of celebs also have eczema—like <strong>Kate Middleton</strong> and <strong>Brad Pitt</strong>. And while it is a <em>bit</em> of a relief to know that even royalty and arguably the hottest man to ever walk the Earth are not immune to it, that doesn’t really help calm our red, irritated, itchy skin. But there are some over-the-counter creams that can.</p>
<h2>MORE: <a href="http://stylecaster.com/beauty/dry-skin-donts/">If You Have Dry Skin, These 7 Habits Are Big No-Nos</a>
</h2>
<p>Severe eczema often requires a dermatologist’s care, as well as a topical steroid, to treat, but mild to moderate cases can find comfort in over-the-counter treatments like these, which contain colloidal oatmeal, the only non-prescription ingredient approved for proper treatment of eczema.</p>
<p>These 4 products aren’t just effective, but they’re also pleasant to use… which, if you’ve ever used a prescription eczema cream, is a blessing in and of itself.</p>
<p><em>Originally posted May 2015. Updated August 2017.</em></p>                                                                                                            <div id="autoplay"></div>
<div class="sc-inline-slideshow " data-autoplay="0" data-slide-num="1">
	<div class="slideshow-top-wrapper">
	<div class="sc-comments" data-gtm-button-location="InlineSlideshowTopPannel">
			<span class="sc-icon-comment">
				<span class="sc-comments-count spot-im-replies-count" data-post-id="566526">0</span>
			</span>
		<span class="sc-comment-text">Thoughts?</span>
	</div>
	<div class="slideshow-nav animated-nav-arrows">
		<a class="previous-slide sc-icon-arrow-left" href="javascript:void(0);"></a>
		<a class="slideshow-thumbnails-button icon-th sc-icon-slideshow" href="javascript:void(0);"></a>
		<a class="next-slide sc-icon-arrow-right" href="javascript:void(0);"></a>
	</div>
</div>
		<div class="slideshow-pagination">
		<span class="slide-number"><b>1</b></span> of <span><b>4</b></span>
	</div>

		<div class="slideshow-image-wrapper sc-template-story">
		<div class="slide-wrapper sc-story-slide current-slide media_library">
	<div class="image-wrapper" data-num="1">
		<div class="slide-image">
							<img class="vertical" style="min-height:367px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/08/skin-saver.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/08/skin-saver.jpg" data-scpin-url="http://stylecaster.com/beauty/eczema-treatments/" alt="">
					</div>

							<i class="sc-icon-plus"></i>
			</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
													<div class="slide-description"><p><strong>Kate Somerville Dry Skin Saver</strong></p>
<p>We're not going to wax hyperbolic and call this a miracle product, but we <i>will</i> say that <a href="https://www.katesomerville.com/skin-care-products-dry-skin-saver-dry-skin" target="_blank" rel="noopener">this cream tends to work</a>... well, miraculously. It's ridiculously soothing and gentle, even for the most sensitive skin, and the protective anti-inflammatory ingredients like <a href="http://dailymakeover.com/oatmeal-beauty-uses/" target="_blank" rel="noopener">colloidal oatmeal</a> and Japanese kelp make it an excellent choice for any dryness and irritation, not just eczema. But it does work so well on eczema that it used to be called Eczema Therapy Cream.</p>
</div>
								</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="2">
		<div class="slide-image">
							<img class="vertical" style="min-height:367px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/08/ultra-repair.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/08/ultra-repair.jpg" data-scpin-url="http://stylecaster.com/beauty/eczema-treatments/" alt="">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
													<div class="slide-description"><p><strong>First Aid Beauty Ultra Repair Lotion</strong></p>
<p>If you suffer from eczema on your face, but find that many treatments clog your pores, this lightweight, <a href="https://www.firstaidbeauty.com/skin-care/product/view-all/ultra-repair-refreshing-light-moisturizer" target="_blank" rel="noopener">silky lotion hydrates and conditions</a> while addressing the unrelenting itchiness that accompanies eczema. It's an especially good pick for summer, as the whipped texture means it absorbs easily into the skin without the feel of richness or greasiness.</p>
</div>
								</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="3">
		<div class="slide-image">
							<img class="vertical" style="min-height:367px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/08/aveeno.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/08/aveeno.jpg" data-scpin-url="http://stylecaster.com/beauty/eczema-treatments/" alt="">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
													<div class="slide-description"><p><strong>Aveeno Active Naturals Eczema Therapy Moisturizing Cream</strong></p>
<p>A classic standby, <a href="https://www.walgreens.com/store/c/aveeno-active-naturals-eczema-therapy-moisturizing-cream/ID=prod6030816-product?dscmredirect=1" target="_blank" rel="noopener">this thick, creamy formula</a> is a never-fail product that comes recommended by many dermatologists. It's packed with ceramides and lipids that help to rebuild the skin's protective barrier, so it not only relieves symptoms, but encourages a strong defense against the variables that cause eczema in the first place.</p>
</div>
								</div>
	</div>
</div><div class="slide-wrapper sc-story-slide ds-none media_library">
	<div class="image-wrapper" data-num="4">
		<div class="slide-image">
							<img class="vertical" style="min-height:367px" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/08/dream-cream.jpg?w=830" data-original-url="https://scstylecaster.files.wordpress.com/2017/08/dream-cream.jpg" data-scpin-url="http://stylecaster.com/beauty/eczema-treatments/" alt="">
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
													<div class="slide-description"><p><strong>LUSH Dream Cream</strong></p>
<p>The brand calls it "<a href="http://www.lushusa.com/body/body-lotions/dream-cream/00031.html" target="_blank" rel="noopener">one of their proudest product achievements ever</a>," and for good reason—oat milk, lavender, chamomile, olive oil, and cocoa butter make not just for an amazing soothing treatment, but also a body cream that's super pleasant to use.</p>
</div>
								</div>
	</div>
</div>
				<div class="slideshow-nav animated-nav-arrows">
			<a class="previous-slide sc-icon-arrow-left" href="javascript:void(0);"></a>
			<a class="next-slide sc-icon-arrow-right" href="javascript:void(0);"></a>
		</div>

		<div class="next-slideshow scpin-no ds-none sc-end-slide-template-story" >
			<a class="next-slideshow-url" href="http://stylecaster.com/cool-not-cheesy-mothers-day-cards/">
			<div class="description">
				<p>Next slideshow starts in <span class="next-delay">10</span>s</p>
				<h2>15 Witty Mother&#039;s Day Cards</h2>
			</div>
			<div class="image-wrapper">
									<img src="https://scstylecaster.files.wordpress.com/2015/05/mothers-day-card-banner.jpg?w=110&#038;h=142&#038;crop=1" alt="15 Witty Mother&#039;s Day Cards" />
							</div>
		</a>
		<div class="close-next-slideshow-container">
			<a href="javascript:void(0);" class="close-next-slideshow"></a>
		</div>
	</div>	</div>

	<div class="slideshow-thumbnails-wrapper scpin-no ">
	<ul>
					<li class="item" data-num="1">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/08/skin-saver.jpg?resize=340%2C340" alt="">
				</div>
			</li>
					<li class="item" data-num="2">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/08/ultra-repair.jpg?resize=340%2C340" alt="">
				</div>
			</li>
					<li class="item" data-num="3">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/08/aveeno.jpg?resize=340%2C340" alt="">
				</div>
			</li>
					<li class="item" data-num="4">
				<div>
					<img class="scpin-no" src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://scstylecaster.files.wordpress.com/2017/08/dream-cream.jpg?resize=340%2C340&#038;crop=0%2C0%2C340px%2C340px" alt="">
				</div>
			</li>
			</ul>
</div>
</div>                       </div>
                       <script>
                           // wrapper for adding responsive styles, and fix embed overlapping sidebar
                           jQuery('.post_content .wpcom-protected-iframe').wrap('<p class="embed-video-wrapper"></p>')
                       </script>
                                   <!-- BEGIN Bringhub MSF -->
            <iframe class="bh-mini-storefront"
            data-bh-container=".isa_post_container"
            data-bh-url-attr="href"
            data-bh-url-selector=".isa_post_container"
            onload="(function(a,b,c){a[b]=a[b]||[];a[b].push(['_initMktpl',c])})(window,'_bh', this)" style="display: none;">
            </iframe>
            <!-- END Bringhub MSF -->
                                       <div class="post_share  comments-visible  pretty_socials clearfix" data-gtm-button-location="Post Share" data-gtm-pin-location="Post Share">
            <ul>
                <li class="facebook">
                    <div>
                        <a href="#" class="pretty_social sc-icon-facebook" data-type="facebook" data-url="http://stylecaster.com/beauty/eczema-treatments/"><span>share</span></a>
                    </div>
                </li><!--
                --><li class="pinterest">
                    <div>
                        <a href="#" class="pretty_social sc-icon-pinterest" data-description="These Over-the-Counter Beauty Creams Are a Dream If You Have&nbsp;Eczema | StyleCaster" data-media="https://scstylecaster.files.wordpress.com/2016/05/eczema-hp.jpg" data-type="pinterest" data-url="http://stylecaster.com/beauty/eczema-treatments/"><span>pin</span></a>
                    </div>
                </li><!--
                --><li class="twitter">
                    <div>
                        <a href="#" class="pretty_social sc-icon-twitter" data-description="These Over-the-Counter Beauty Creams Are a Dream If You Have&nbsp;Eczema" data-type="twitter" data-url="http://stylecaster.com/beauty/eczema-treatments/" data-via="StyleCaster"><span>tweet</span></a>
                    </div>
                </li><!---
                --><li class="tumblr">
                    <div>
                        <a href="#" class="pretty_social sc-icon-tumblr" data-type="tumblr" data-url="http://stylecaster.com/beauty/eczema-treatments/"><span>tumblr</span></a>
                    </div>
                </li>
                                    <li class="comments">
                        <div>
                            <a href="javascript:void(0);" class="pretty_social sc-icon-comment" data-type="comments"><span class="sc-comments-count spot-im-replies-count" data-post-id="566526">0</span><span>comments</span></a>
                        </div>
                    </li>
                            </ul>
        </div>
                                       <section class="post_tags modal clearfix">
            <div class="post_tags_category">
                    <span class="more_tag">Tags:</span>
                    <ul>
                                                                                <li><a href="http://stylecaster.com/tag/eczema/" class="tag-item small">Eczema</a></li>
                                            </ul>
            </div>
        </section>
                           </div>
                   <div class="sidebar_after_post_content">
                                          </div>

                   <div class="zergnet-container d-none">
                       <p class="zergnet-header">Promoted Stories</p>
                   </div>

                           <div class="sc_comments">
            <div class="sc-comment-wrapper">
                <div class="spot-im-frame-inpage" data-post-id="566526"  data-post-url="http://stylecaster.com/beauty/eczema-treatments/" data-messages-count="3" data-sort-by="best"></div>
            </div>
        </div>
        <div class="sc-spotim-recirculation-wrapper">
            <div class="sc-spotim-recirculation-border"></div>
            <div data-spotim-module="recirculation" data-spot-id="sp_YAI3K1BD"></div>
            <script src="https://recirculation.spot.im/spot/sp_YAI3K1BD" data-spotim-script="recirculation"></script>
        </div>
        
                                  </div>
           </article>
        </div>
    </div>
    
    <div id="oas_300x250_mobile" class="oas_300x250_mobile sc-ad-init" data-position="Middle2" ></div>
    
    <div class="post-splitter"></div>
</div>        </div>
    </div>

    
    
    <footer class="footer" data-gtm-link-location="Footer">
        <div class="footer-wraper">
            <div class="stretch-clns">

  <div class="hp-column main-logo">
    <a href="http://stylecaster.com"><div class="logo"></div></a>
  </div>

  <div class="hp-column">
    <div class="footer_menu">
      <div class="menu-new-footer-menu-container"><ul id="menu-new-footer-menu" class="menu"><li id="menu-item-218301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218301"><a target="_blank" href="http://corporate.sheknows.com/team">About Us</a></li>
<li id="menu-item-218303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218303"><a href="http://stylecaster.com/advertise/">Advertise</a></li>
<li id="menu-item-218304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218304"><a target="_blank" href="http://corporate.sheknows.com/contact">Contact Us</a></li>
<li id="menu-item-218305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218305"><a target="_blank" href="http://corporate.sheknows.com/careers">Careers</a></li>
<li id="menu-item-218306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218306"><a target="_blank" href="http://corporate.sheknows.com/news">Press</a></li>
</ul></div>    </div>
  </div>

  <div class="hp-column">
    <div class="social_menu" data-gtm-button-location="Footer">
      <div class="menu-global-social-profiles-container"><ul id="menu-global-social-profiles" class="menu"><li id="menu-item-593286" class="sc-icon-mail menu-item menu-item-type-post_type menu-item-object-page menu-item-593286"><a target="_blank" href="http://stylecaster.com/signup/">Signup</a></li>
<li id="menu-item-218288" class="sc-icon-facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-218288"><a target="_blank" rel="me" href="https://www.facebook.com/stylecaster">Facebook</a></li>
<li id="menu-item-218287" class="sc-icon-pinterest menu-item menu-item-type-custom menu-item-object-custom menu-item-218287"><a target="_blank" rel="me" href="http://www.pinterest.com/stylecaster/">Pinterest</a></li>
<li id="menu-item-593287" class="sc-icon-tumblr menu-item menu-item-type-custom menu-item-object-custom menu-item-593287"><a target="_blank" rel="me" href="http://stylecaster.tumblr.com/">Tumblr</a></li>
<li id="menu-item-218289" class="sc-icon-twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-218289"><a target="_blank" rel="me" href="https://twitter.com/StyleCaster">Twitter</a></li>
<li id="menu-item-218291" class="sc-icon-instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-218291"><a target="_blank" rel="me" href="http://instagram.com/stylecaster">Instagram</a></li>
</ul></div>    </div>
  </div>

</div>

<div class="copy stretch-clns">
    <div class="hp-column sheknows-wrapper">
        <a class="sheknows-copy" href="http://www.sheknows.com/beauty-and-style" target="_blank"><span>Sheknows Media</span><i>Beauty and Style</i></a>
    </div>
    <div class="hp-column">
        <p class="copyright">
            copyright 2017 &copy; all rights reserved by stylecaster        </p>
        <div class="menu-copyright-menu-container"><ul id="menu-copyright-menu" class="menu"><li id="menu-item-341577" class="norewrite menu-item menu-item-type-custom menu-item-object-custom menu-item-341577"><a target="_blank" href="http://www.sheknows.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-341579" class="norewrite menu-item menu-item-type-custom menu-item-object-custom menu-item-341579"><a target="_blank" href="http://www.sheknows.com/terms-of-use">Terms Of Use Agreement</a></li>
<li id="menu-item-218296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218296"><a href="http://www.stylecaster.com/feed">RSS</a></li>
</ul></div>    </div>
</div>
<div class="footer-right-bottom-block">
	<div class="footer-copy-right">
		<p class="powered-by">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=stylecaster.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	</div>
</div>        </div>
    </footer>

    </div>
<div class="mobile_splash" id="sc-mobile-splash"></div>
<div class="mobile_menu">
    <div class="logo"><a href="http://stylecaster.com">StyleCaster</a></div>
    <div class="close_btn sc-icon-close"></div>
    <div class="mobile_menu_inner">
        <div class="mobile_menu_swipe">
            <div class="menu-new-main-navigation-container"><ul id="menu-new-main-navigation" class="menu"><li id="menu-item-218309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-218309"><a href="http://stylecaster.com/fashion/">Fashion</a>
<ul class="sub-menu">
	<li id="menu-item-218313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218313"><a href="http://stylecaster.com/fashion-news/">Fashion News</a></li>
	<li id="menu-item-218314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218314"><a href="http://stylecaster.com/street-style/">Street Style</a></li>
	<li id="menu-item-476084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476084"><a href="http://stylecaster.com/tips-trends/">Tips + Trends</a></li>
	<li id="menu-item-218335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218335"><a href="http://stylecaster.com/shopping/">Shopping</a></li>
	<li id="menu-item-476085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476085"><a href="http://stylecaster.com/celebrity-looks/">Celebrity Looks</a></li>
</ul>
</li>
<li id="menu-item-218321" class="beautyhigh-submenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-218321"><a href="http://stylecaster.com/beauty/">Beauty</a>
<ul class="sub-menu">
	<li id="menu-item-441672" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-441672"><a href="http://stylecaster.com/beauty/makeup/">Makeup</a></li>
	<li id="menu-item-476090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476090"><a href="http://stylecaster.com/beauty/hair-nails/">Hair + Nails</a></li>
	<li id="menu-item-441674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441674"><a href="http://stylecaster.com/beauty/skin-care/">Skin Care</a></li>
	<li id="menu-item-503638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-503638"><a href="http://stylecaster.com/beauty/health-fitness/">Health + Fitness</a></li>
</ul>
</li>
<li id="menu-item-218316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-218316"><a href="http://stylecaster.com/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-476086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476086"><a href="http://stylecaster.com/home/">Home</a></li>
	<li id="menu-item-476290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476290"><a href="http://stylecaster.com/travel/">Travel</a></li>
	<li id="menu-item-319491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-319491"><a href="http://stylecaster.com/food-and-drink/">Food + Drink</a></li>
	<li id="menu-item-476088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476088"><a href="http://stylecaster.com/love-sex/">Love + Sex</a></li>
</ul>
</li>
<li id="menu-item-218842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-218842"><a href="http://stylecaster.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-218330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218330"><a href="http://stylecaster.com/celebrity-news/">Celebrity News</a></li>
	<li id="menu-item-218332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218332"><a href="http://stylecaster.com/tv-movies/">TV + Movies</a></li>
	<li id="menu-item-218331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218331"><a href="http://stylecaster.com/music/">Music</a></li>
	<li id="menu-item-476292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476292"><a href="http://stylecaster.com/culture/">Culture</a></li>
</ul>
</li>
<li id="menu-item-513736" class="menu-item-sctv menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513736"><a href="http://stylecaster.com/sctv/">SCTV</a></li>
</ul></div>
            <div class="newsletter_signup signup-form">
	<h5 class="subscribed-status">WANT <span>MORE?</span></h5>
	<h6 class="subscribed-message">Get STYLECASTER in your inbox</h6>
		<form method="post" class="sc-newsletter-form" autocomplete="off" data-location="expanded-menu" data-source="SignUp-Hamburger">
		<div id="email-validation"></div>
		<input name="additional_information" class="additional_information" type="text" placeholder="Enter Your Email Address" />
		<input name="email" class="email-field" type="text" placeholder="Enter Your Email Address">
		<div class="newsletter-item">
			<input type="checkbox" checked name="daily" class="daily_newsletter" id="daily_checkbox2" value="1" data-newsletter="daily" />
			<label for="daily_checkbox2"><span></span><p>STYLECASTER Daily</p></label>
		</div>
		<div class="newsletter-item">
			<input type="checkbox" checked name="beauty" class="beauty_newsletter" id="beauty_checkbox2" value="1" data-newsletter="beauty" />
			<label for="beauty_checkbox2"><span></span><p>STYLECASTER Beauty</p></label>
		</div>
		<input type="submit" class="subscribe-button" value="Submit" />
		<input type="hidden" name="source" value="SC_Menu" />
	</form>
</div>
            <div class="social_menu">
                <div class="menu-expanded-menu-social-container"><ul id="menu-expanded-menu-social" class="menu"><li id="menu-item-609237" class="sc-icon-facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-609237"><a target="_blank" rel="me" href="https://www.facebook.com/stylecaster">Facebook</a></li>
<li id="menu-item-609238" class="sc-icon-pinterest menu-item menu-item-type-custom menu-item-object-custom menu-item-609238"><a target="_blank" rel="me" href="http://www.pinterest.com/stylecaster/">Pinterest</a></li>
<li id="menu-item-609239" class="sc-icon-twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-609239"><a target="_blank" rel="me" href="https://twitter.com/StyleCaster">Twitter</a></li>
<li id="menu-item-609240" class="sc-icon-tumblr menu-item menu-item-type-custom menu-item-object-custom menu-item-609240"><a target="_blank" rel="me" href="http://stylecaster.tumblr.com/">Tumblr</a></li>
<li id="menu-item-609241" class="sc-icon-instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-609241"><a target="_blank" rel="me" href="http://instagram.com/stylecaster">Instagram</a></li>
</ul></div>            </div>
            <div class="mobile_footer_menu">
                <div class="menu-new-footer-menu-container"><ul id="menu-new-footer-menu" class="menu"><li id="menu-item-218301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218301"><a target="_blank" href="http://corporate.sheknows.com/team">About Us</a></li>
<li id="menu-item-218303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218303"><a href="http://stylecaster.com/advertise/">Advertise</a></li>
<li id="menu-item-218304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218304"><a target="_blank" href="http://corporate.sheknows.com/contact">Contact Us</a></li>
<li id="menu-item-218305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218305"><a target="_blank" href="http://corporate.sheknows.com/careers">Careers</a></li>
<li id="menu-item-218306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218306"><a target="_blank" href="http://corporate.sheknows.com/news">Press</a></li>
</ul></div>            </div>
            <div class="mobile_copyright_menu">
                <div class="menu-expanded-menu-copyright-container"><ul id="menu-expanded-menu-copyright" class="menu"><li id="menu-item-646562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-646562"><a target="_blank" href="http://www.sheknows.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-646563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-646563"><a target="_blank" href="http://www.sheknows.com/terms-of-use">Terms Of Use</a></li>
<li id="menu-item-646564" class="sc-new-line menu-item menu-item-type-custom menu-item-object-custom menu-item-646564"><a href="http://www.stylecaster.com/feed">RSS</a></li>
<li id="menu-item-646561" class="sc-round-forest-expanded no-delimiter menu-item menu-item-type-custom menu-item-object-custom menu-item-646561"><a target="_blank" href="http://www.sheknows.com/bestdeals/">Best Deals</a></li>
<li id="menu-item-680918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-680918"><a target="_blank" href="http://www.sheknows.com/best-reviews">Best Reviews</a></li>
<li id="menu-item-680919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-680919"><a target="_blank" href="http://www.sheknows.com/top-fashion">Top Fashion</a></li>
<li id="menu-item-680920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-680920"><a target="_blank" href="http://www.sheknows.com/tv-guide">TV Guide</a></li>
</ul></div>            </div>
        </div>
    </div>
</div>
<script>
window.twttr = (function (d,s,id) {
    var t, js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return; js=d.createElement(s); js.id=id; js.async=true;
    js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
    return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
}(document, "script", "twitter-wjs"));
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<!-- P&G Hawkeye pixel -->
<script language="JavaScript" type="text/javascript" src="//js.revsci.net/gateway/gw.js?csid=F09828&amp;auto=t&amp;bpid=sheknows"></script>        <div id="oas_Bottom" class="blogher-ad" data-position="Bottom"></div>
        
<!-- wpcom_wp_footer -->
        <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebSite","name":"StyleCaster","url":"http:\/\/stylecaster.com"}</script>
        <div class="inline-slideshow-zoom-popup">
	<div class="slide-content"></div>
	<i class="sc-close-icon"></i>
</div>
		<div id="single-social-header" class="visible-phone">
			<span class="social-header-text">share</span>
			<ul data-gtm-button-location="Post Sticky Header" data-gtm-link-location="Post Sticky Header">
				<li class="sc-icon-facebook">
					<a class="pretty_social" data-type="facebook" data-url="http://stylecaster.com/beauty/eczema-treatments/">Facebook</a>
				</li>
				<li class="sc-icon-pinterest">
					<a class="pretty_social"
					   data-description="These Over-the-Counter Beauty Creams Are a Dream If You Have&nbsp;Eczema | StyleCaster"
					   data-media="https://scstylecaster.files.wordpress.com/2016/05/eczema-hp.jpg" data-type="pinterest"
					   data-url="http://stylecaster.com/beauty/eczema-treatments/">Pinterest</a>
				</li>
				<li class="sc-icon-twitter">
					<a class="pretty_social" data-type="twitter"
					   data-description="These Over-the-Counter Beauty Creams Are a Dream If You Have&nbsp;Eczema"
					   data-url="http://stylecaster.com/beauty/eczema-treatments/" data-via="StyleCaster">Twitter</a>
				</li>
				<li class="sc-icon-tumblr">
					<a class="pretty_social" data-type="tumblr"
					   data-url="http://stylecaster.com/beauty/eczema-treatments/" data-via="StyleCaster">Tumblr</a>
				</li>
			</ul>
		</div>
		<div class="mobile-vertical-slideshow">
    <div class="close-mobile-slideshow-container">
        <a href="javascript:void(0);" class="close-mobile-slideshow"></a>
    </div>
    <div class="slideshow-scroll-container">
        <div class="sc-mobile-slideshow">
            <div class='main-gallery'>
                <div class="scroll-to-see">
                    <span></span>
                </div>
                <div class="main-post-title"></div>
                <div class="social_menu">
                    <ul id="mobile-slideshow-social-menu"  data-gtm-button-location="mobile slideshow header" class="social-menu-container">
                        <li class="sc-icon-facebook menu-item">
                            <a class="pretty_social" data-type="facebook" data-url="">Facebook</a>
                        </li>
                        <li class="sc-icon-pinterest menu-item">
                            <a class="pretty_social" data-type="pinterest" data-description="" data-media="" data-url="">Pinterest</a>
                        </li>
                        <li class="sc-icon-twitter menu-item">
                            <a class="pretty_social" data-type="twitter" data-description="" data-url="" data-via="StyleCaster">Twitter</a>
                        </li>
                    </ul>
                </div>
                <ul class="slides-list slide-images"></ul>
            </div>
            <div class="more-slideshows"></div>
            <ul></ul>
        </div>
    </div>
</div>

<script type="text/template" id="slide-view-template">
    <div class="mobile-slide">
        <div class="slide-number"><%- slide.slideNumber %> <span>of</span> <%- countSlides %></div>
        <% if ( slide.type == "instagram") { %>
        <div class="embedded-instagram-container">
            <div class="embedded-instagram">
                <%= slide.instagram %>
            </div>
        </div>
        <% } else if( slide.type == "tumblr" ) { %>
        <div class="embedded-tumblr-container">
            <%= slide.tumblr %>
        </div>
        <% } else { %>
        <div class="slide-img">
            <img src="https://s0.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="<%- slide.mobileUrl %>" height="<%- slide.sizes.height %>" width="<%- slide.sizes.width %>" <% if ( slide.slide_alt) { %>alt="<%= slide.slide_alt %>"<% } %> />
            <noscript><img src="<%- slide.mobileUrl %>" alt="<%- slide.caption %>" /></noscript>
        </div>
        <% } %>
        <% if ( slide.caption || slide.author || slide.title || slide.is_sponsored ) { %>
        <div class="slide-description format">
            <% if ( slide.author ) { %>
                <p class="author ">
                <% if ( slide.creditLabel) { %>
                    <%= slide.creditLabel %>:
                                     <% } else { %>
                    Photo:
                <% } %>
                <span><%= slide.author %></span></p>
            <% } %>
            <% if ( slide.is_sponsored ) { %>
                <p class="slide-sponsored">sponsored</p>
            <% } %>
            <% if ( slide.caption || slide.title ) { %>
                <div class="caption ">
                    <% if ( slide.title ) { %>
                        <p class="image-title"><strong><%= slide.title %></strong></p>
                    <% } %>
                    <%= slide.caption %>
                </div>
             <% } %>
        </div>
        <% } %>
    </div>
</script>

<script type="text/template" id="more_slideshows-view-template">
    <div class="more-slideshow-background-image">
        <img src="<%- slideshow.thumbnail %>" alt="<%- slideshow.title %>"/>
    </div>
    <div class="more-slideshow-background"></div>
    <div class="more-slideshow-content">
        <span><%- slideshow.slideshowTitle %></span>
        <h2 class="slideshow-title" ><%= slideshow.title %></h2>
        <div class="social_menu">
            <ul class="social-menu-container">
                <li class="sc-icon-facebook menu-item">
                    <a class="pretty_social" data-type="facebook" data-url="<%- slideshow.permalink %>">Facebook</a>
                </li>
                <li class="sc-icon-pinterest menu-item">
                    <a class="pretty_social" data-description="<%= slideshow.pinterestShareCaption %>" data-media="<%= slideshow.pinterestShareImage %>" data-type="pinterest" data-url="<%- slideshow.permalink %>">Pinterest</a>
                </li>
                <li class="sc-icon-twitter menu-item">
                    <a class="pretty_social" data-type="twitter" data-description="<%= slideshow.title %>" data-url="<%- slideshow.permalink %>" data-via="StyleCaster">Twitter</a>
                </li>
            </ul>
        </div>
        <a href="<%- slideshow.permalink %>#autoplay" class="start-slideshow" title="<%= slideshow.title %>">
            <%- slideshow.btnTitle %>
        </a>
    </div>
</script>

<script>
    // start slideshow immediately
    if ( location.hash == '#autoplay' && scGetDocumentWidth() < 768) {
        var elem = document.getElementsByClassName("mobile-vertical-slideshow");
        if (typeof elem[0] != 'undefined') {
            elem[0].style.display = 'block';
            document.getElementsByTagName('html')[0].className+='active-popup'
        }
    }
</script>        <script type='text/javascript'>
            var _sf_async_config = _sf_async_config || {};
            /** CONFIGURATION START **/
            _sf_async_config.uid = 7673; // hardcoded Chartbeat ID
            _sf_async_config.domain = 'stylecaster.com';
            /** Doesn't track custom canonical path **/
                            _sf_async_config.useCanonical = true;
             
                        _sf_async_config.authors = "Rachel Krause";
            
                        _sf_async_config.sections = "beauty,skin-care";
                        /** CONFIGURATION END **/

                (function() {
                    function loadChartbeat() {
                        window._sf_endpt = (new Date()).getTime();
                        var e = document.createElement('script');
                        e.setAttribute('language', 'javascript');
                        e.setAttribute('type', 'text/javascript');
                                                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                                                document.body.appendChild(e);
                    }
                    var oldonload = window.onload;
                    window.onload = (typeof window.onload != 'function') ?
                        loadChartbeat : function() {
                        oldonload();
                        loadChartbeat();
                    };
                })();
        </script>
    <script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201735y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-52019e8826954eade46e22ac90ec9e74">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/scstylecaster.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/scstylecaster.wordpress.com\/wp-login.php?action=logout&_wpnonce=6b77e7ecf6","homeURL":"http:\/\/stylecaster.com\/","postID":"566526","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<!-- Sailthru Horizon  Async-->
<script type="text/javascript">
(function() {
     function loadHorizon() {
           var s = document.createElement('script');
           s.type = 'text/javascript';
          s.async = true;
          s.src = location.protocol + '//ak.sail-horizon.com/horizon/v1.js';
         var x = document.getElementsByTagName('script')[0];
         x.parentNode.insertBefore(s, x);
      }
     loadHorizon();
      var oldOnLoad = window.onload;
      window.onload = function() {
          if (typeof oldOnLoad === 'function') {
            oldOnLoad();
         }
           Sailthru.setup({
              domain: 'horizon.dailymakeover.com,horizon.stylecaster.com'
         });
     };
  })();
 </script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytldtuwyAMhl9olB7W3U17iD7A5BAnccpp2KTL249Wk1pNu6svEebzb/sH7CUbl6JgFDuz7XEhh/l7M/OLfdgK1WRfR4psPZ2R7VfFihPE3mP5GywThhayULbsDMvq0QELFrPf7t5srp0nd822YOxTYTs3WlmNQN4Eimq4VN10ulBGTSq2tTwFHBCklhbKExToPBoKMCJrqqShQEAp4M5tPipqR/i81a6qk4WawmBcZUlBk1zJ4DCge1LvfVgkaCaEXqufjFDcZDrQ4rmb15VoIXXUnBkwVi15JXmPvW4Pr/ZpLqIe1fr4Wzn0SsYZweSCgepz9r7zMLWXsoyo9AoFaBTFi9eKFVlPyRH4/7gPX8neXOnzLYmBCH5t8+R24CO8747b1932cNwf5h/6QnKJ'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/scstylecaster.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true,"appId":"134683123322801"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJy1kstOQjEQhl/IUkDBuDDuSFy48gl6GQ5zmF6YaSG8vT3GIDFxo2XXtH++/vNl9Ckrl2KBWHSoKlMdMIo2PmBU1rAORgpwO6l0BGb0IN93s1Hu9BWh7CC09yNmLU5JORO4z6xazhdrnasldHpsCYg+sejxUIHPyhlOdcPg34HUetb+/jN5C6ZUbtEMjOJShmscRkd1GqEla/TALcG/Jqxxe5si9CkUkkUC1SwWdIaU0CRzl07/wv8wuUMpic99Grd6+5ImJ4QROhW+0C84RcYC9bQgKbbl7Al0nIiCGdDdCKs82Dr0MXvbFeOTf22V4c1k6dMXJ5wKJmeMnRQYd6goWDDFibKFUvCL/BKeF6v58ulxtXi4Hz8A58/aaw=='></script>
<script type='text/javascript' src='https://platform.instagram.com/en_US/embeds.js?ver=4.8.1-RC2-41203'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyt0lFuwjAMBuALzaSFsbdpZwnBLeni2IudIjj9MoE4wBrJj/anX/rtrgKBs2E2ZxckVLdGcRpA7ZYweDUssB/GDyf1lGJwi7oJvdXSVu9Y5oy2o5h3i765/2Ar5jMXdctPxXKDJfjCVTFtQl8J9cIiMc9AfK4JO6GhcEpg3Eb6kIGJ2qXCw+6DmhfAacKwraGXR/4beW0L0i1iJD+jNoDEl071EJ9iQrgzEzz8Ta78CU7bE/X6n5inmKPhs+wmP90v+hyPw/s4HI77w/ILVr9TnA=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>            <!-- Begin Bringhub -->
            <script>
                (function(b,d,e,f,a,c,h,k){b[a]=b[a]||[];b[a+h]=function(g){b[a].unshift(['_setVersion',g]);b[a+c](e+'mini-widget.js?version='+g)};b[a+c]=function(b){var a=d.createElement('script'),c=f;a.src=k+b;a.async=true;c.parentNode.insertBefore(a,c)};b[a+c](e+'loader.js?'+Date.now())})(window,document,'/msf/',document.querySelector('script'),'_bh','_sl','_lw','//static.bh-cdn.com');
            </script>
            <!-- End Bringhub -->
        <script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'35011528','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'35011528','v':'wpcom','tz':'-4','user_id':'0','post':'566526','subd':'scstylecaster'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=35011528&v=wpcomvt&tz=-4&user_id=0&post=566526&subd=scstylecaster&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcweC5+TS4lUFRfaG98WnVnRmpSQyxOLitPcGlZM3Y1YnQ0UXd+M1NddTE4eXVIPzVfY2k3cDg1djJVVjI0OV0sbj95SHhxdGY3QTVVWit0MnZiYmQtX3RjRktdNnxkVy00NUdFbEVOKzJTPVNVYmwuNGclZnFvUm5OK01+cEUwPSxvWFVoamY5LDA1TngyeiZbVHhhenV0MVVmczF+b2liRHVQSWZfNDFHR1ZUdXZreXw='}]);
_stq.push([ 'clickTrackerInit', '35011528', '566526' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated 242 seconds ago
	generated in 0.136 seconds
	served from batcache in 0.002 seconds
	expires in 58 seconds
-->
