<!doctype html>
<!--[if lt IE 7]>      <html class="ie6" lang="en"> <![endif]-->
<!--[if IE 7]>         <html class="ie7" lang="en"> <![endif]-->
<!--[if IE 8]>         <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>         <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en">         <!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<title>The Most Popular Hairstyles for Black Women | StyleCaster</title>

    <link rel="apple-touch-icon" sizes="192x192" href="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/apple-touch-icon-192x192.png" />
    <link rel="shortcut icon"  href="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/favicon-32x32.ico" />

    <link rel="icon" sizes="32x32" type="image/png"  href="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/favicon-32x32.png" />
    <link rel="icon" sizes="192x192" type="image/png" href="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/favicon-192x192.png" />

	        <script type='text/javascript'>
            /**
             * Restoring jQuery object if 3rd party plugins is removed/override jQuery
             */
            (function (w) {
                // Latest jQuery value
                var latestValue = undefined;
                
                // First jQuery value
                var firstValue = undefined;
                
                // Add getter and setter for jQuery
                Object.defineProperty(w, 'jQuery', {
                    
                    // jQuery getter
                    get: function () {
                        // if latest version jQuery is a function then return latest jQuery version
                        // if latest version jQuery is not a function then return first jQuery version
                        return ( 'function' === typeof latestValue ) ? latestValue : firstValue;
                    },

                    // jQuery setter
                    set: function (value) {
                        // override latesr jQuery version
                        latestValue = value;
                        // set up first jQuery version
                        if ('undefined' === typeof firstValue && 'function' === typeof value) {
                            firstValue = value;
                        }
                    }
                });

            })(window);
        </script>
        
	
<meta name="description" content="With another summer season looming near, we&#039;re getting familiar with the most popular protective styles worn by black women when the temperatures rise." />
<meta name="keywords" content="beauty, hair + nails, black hair, braids, hair twists, textured hair" /><meta name="msvalidate.01" content="7A34A1C1904BAFB83691E8B3718CA9A2" />
<meta property="article:publisher" content="http://www.facebook.com/stylecaster" />
<meta name="google-site-verification" content="yB_5UwT5pPNnn93Mba5HIaFkNtbrafDQWP_Rj34Iw08" />

           <meta id="ad_wrapper_script" data-unit-name="beauty/hair-nails"/>
           <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />            <script type="text/javascript" src="//content.jwplatform.com/libraries/ZNyazssg.js"></script>
                <!-- Facebook Pixel Code -->
        <script>
            !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
                n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
                n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
                t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
                document,'script','//connect.facebook.net/en_US/fbevents.js');
            // Insert Your Facebook Pixel ID below. 
            fbq('init', '1130306277008218');
            fbq('track', 'PageView');
        </script>
        <noscript>
            <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1130306277008218&amp;ev=PageView&amp;noscript=1" />
        </noscript>
        <!-- End Facebook Pixel Code -->

        <!--Additional template-specific events for Facebook Pixel-->
                            <script id="facebook-page-type" data-facebook-page-type="page-slideshow">
                if ( typeof fbq != 'undefined' ) {
                    fbq('track', "page-slideshow");
                }
            </script>    
        
                <script>
            (function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//comfortablecheese.com/0d54dab07da3e2c70e4c904001da3e0bcca526db5e6852893a5d2314eea316b18afeeb8af05e9b4e159a27858787b043438981d6a081e3ab397073de7b62');
        </script>
        		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=stylecaster.com&amp;id=35011528&amp;t=1525974417&amp;back=http%3A%2F%2Fstylecaster.com%2Fbeauty%2Fblack-hair-dictionary%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//www.anrdoezrs.net' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//scstylecaster.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="StyleCaster &raquo; Feed" href="http://stylecaster.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="StyleCaster &raquo; Comments Feed" href="http://stylecaster.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="StyleCaster &raquo; A Guide to the Most Popular Hairstyles for Black&nbsp;Women Comments Feed" href="http://stylecaster.com/beauty/black-hair-dictionary/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.6-beta1-43182"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9jsEOgkAMRH/ItUAE48H4LUutsrCFhu5K+HsXiBc1XJrOZF5mYBKDQx+oD8DRiI9P1ytMggMbZedp/lJHVD3Af8y7jhRaCmKxM6vai+MwUvJZbFgSTHdnyROn2B7GUn2o5W1S127NNr+uZSRVky67yCY0qeiX22x4OQFFo2H2hFYDjabI8gok1t4hJAoeiVj5G1/zsjidq0tWlO0bwGB9ZQ==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJytkd1OwzAMhV+I1G33A1wgniXNvNTgxqV2mPb2ZK2maUJUSHDnEx1/OTmB0+iCJMNkYD0OqPBJI2hwamfG4NVwcm3d7GHMHVOAoAqjj8WolCJjVQ4e4M8Y58NHJiUjSf+F3NTu4M/6DTdkN3KOlBROdIhoZUMCeXZULPdiLcsVop7Y+im7TdXMKRZqpUGyLQCCJLbQr8NarIjiWIK/tHEn3JE9TWurE3YssYxxjnKTv3nJ0QfsRN5BrVy3VDrXXQ3047f0W4gsneeL4XV4aXZtu39+3NZPb19LeeBw?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var sc_ajax_script = {"ajaxurl":"\/wp-admin\/admin-ajax.php","siteurl":"http:\/\/stylecaster.com"};
var scMainData = {"isPreview":"false"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var scAdvertisingConfig = {"vertical":"beauty\/hair-nails","globalTargeting":{"liveinsite":"segments","url":["http:\/\/stylecaster.com\/beauty\/black-hair-dictionary\/"],"dm_content":"false","tag":["black hair","Braids","Hair Twists","Textured Hair"],"Article_Category":["Beauty","Hair + Nails"],"ct":["slideshow"],"ci":"731623"},"pageType":"single"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sc_newsletter_wp_vars = {"nonce":"be26ad7094"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJytkd1qwzAMRl9ortuUjN6M3Yxd7xVUW02V+q+WnJA9/VxoL8rCRmnAILAOR5+QHpOiYFyxyLqv71wwT9ey6vlF/wUoT10GwZWncINNDIJBLqyPe3KoCmOGrv5V0SHOcCmyeGSu0Ez3PhKFgXD8F+tREpiTysj0/csqR6zz9EBJs1Esk0MDLJhVs9686lT2jsxFekCQUh06ZXQRLOa5VR/XeaCgjgh2GR1YNWZIaal4bD4+v55SDRhszLerVJLMaVKmsES/UEbqQklX17t/27TNut3u2mbb/wAI4guM'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1522184747h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scstylecaster.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://stylecaster.com/beauty/black-hair-dictionary/" />
<link rel='shortlink' href='https://wp.me/p2mU64-34kn' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fstylecaster.com%2Fbeauty%2Fblack-hair-dictionary%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fstylecaster.com%2Fbeauty%2Fblack-hair-dictionary%2F&amp;for=wpcom-auto-discovery" /><link rel='openid.server' href='http://scstylecaster.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://scstylecaster.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://stylecaster.com/osd.xml" title="StyleCaster" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
        <script>
            var _alcTag = _alcTag || [];
            (function() {
                var atag = document.createElement('script');
                atag.async = 1;
                atag.src = '//sc-p.alcmpn.com/wt/297/webtag.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(atag, node);
            })();
        </script>
            <meta id="ad_wrapper_script" data-unit-name="beauty/hair-nails" />
                <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
        		<script class="gtm-script-container" type="text/javascript">
			;(function(){
				// save url from which user came to the site to cookies.
				// We set cookie with help js because wordpress vip prohibits the cookies on the server side
				if (document.referrer && document.referrer.split('/')[2] != document.domain) {
					setCookie('sc_gtm_original_url', document.referrer, null);
				}

				_gtmq = [{
					'page_version': isLayout.get(),
					'full_URL': "http:\/\/stylecaster.com\/beauty\/black-hair-dictionary\/",
					'base_URL': "http:\/\/stylecaster.com\/beauty\/black-hair-dictionary\/",
					'query_Parameters': "",
					// --- DEPRECATED START ---
					// let's leave it in the comments to keep the store
					// 'is_Parallax': ,
					// 'is_OriginalVideo': ,
					// 'is_OriginalPhoto': ,
					// 'is_Slideshow': ,
					// 'is_ContentCreator': ,
					// 'is_Shoppable': ,
					// --- DEPRECATED END ---


										'site_section': "beautyhigh",
					
					'source_site_of_post' : "stylecaster",

					'dm2sc': "0",

					// post params
											'post_author': "Nikki Brown",
						'post_published': "05 2018",
						'post_published_full': "05-10-2018 10:30",
						'post_published_date': "2018-05-10",
						'post_url': "http://stylecaster.com/beauty/black-hair-dictionary/",
						'post_title': "A Guide to the Most Popular Hairstyles for Black&nbsp;Women",
						'histurl': null,
						// add type to characterize same events on different slideshows
													'post_slideshow_type': "story",
																			'post_tags': "|253878||680118||6011488||5549568|",
																			'post_categories': "Beauty|Hair + Nails",
																			'main_categories': "Beauty",
																			'sub_categories': "Hair + Nails",
													'article_id': "731623",
												'slide_num': null,
												'virtual_page_url': "\/beauty\/black-hair-dictionary\/",
						'post_position_in_page': '1',
					
					// tag page params
					
					// result search page params
					
					// category page params
					
					// author page params
					
					// archive page params
					
					// meta data
					'meta_title': jQuery("title").text(),

					// page params
					'page_type': "single-slideshow",
					'referrer_original': getCookie('sc_gtm_original_url') ? getCookie('sc_gtm_original_url') : '',

										// Original WP post data
					'wp_post_type' : "post",
					
					'user_ip': "",
					'user_agent': navigator.userAgent
				}];

				// loading the user_ip for the _gtmq
				// initial _pageView may receive empty user_ip since response from ip-api.com may be delayed
				jQuery.ajax({
					url: "//ip-api.com/json",
					dataType: 'json',
					success: function (json){
						_gtmq.push({
							'event': 'UserIPReceived',
							'user_ip': json.query
						});
					}
				});

				// add utm params to _gtmq
				var temp;
				if (temp = getUrlParam(window.location.href, 'utm_source')) {
					_gtmq[0].utm_source = temp;
				}
				if (temp = getUrlParam(window.location.href, 'utm_medium')) {
					_gtmq[0].utm_medium = temp;
				}
				if (temp = getUrlParam(window.location.href, 'utm_campaign')) {
					_gtmq[0].utm_campaign = temp;
				}
				if (temp = getUrlParam(window.location.href, 'utm_term')) {
					_gtmq[0].utm_term = temp;
				}
				if (temp = getUrlParam(window.location.href, 'utm_content')) {
					_gtmq[0].utm_content = temp;
				}
			})();
		</script>
				<script>
			(function(w){
				w.dataLayer_SKM = [{"pageDetails":{"siteVersion":"2.0.8","siteId":2208790,"channel":"Beauty","subchannel":"Hair + Nails","channelLvl3":"_na_","channelLvl4":"_na_","cmsTemplateName":"single","contentCMS":"WordPress VIP StyleCaster","contentArticleId":731623,"contentArticleTitle":"A Guide to the Most Popular Hairstyles for Black\u00a0Women","contentPublishedDate":"2018-05-10","contentPublishedMonthYear":"2018-05","contentPublishedTimestamp":"2018-05-10-10-30-59","contentOriginalPublishedTimestamp":"2018-05-08-12-25-59","cmsAuthorId":"693738","momentumAuthorId":"_na_","contentAuthorName":"Nikki Brown","articleCategories":"Beauty|Hair + Nails","contentTags":"black hair|Braids|Hair Twists|Textured Hair","geoTarget":"US","pageFormat":"Slideshow","editorialCategories":"Feature","contentAuthorType":"Staff","isShoppable":false,"sponsorshipProducedId":"_na_","sponsorshipRunningId":"_na_","sponsorshipRunningName":"_na_","sponsorshipBucketId":"_na_","sponsorshipBucketName":"_na_","contentProductionType":"Sponsored","slideNumber":"Intro","slideId":"_na_","slideName":"_na_","slideshowLength":26,"scrollable":true,"infiniteScrollPageNum":1},"dfp":{"adUnitLvl1":"8352","adUnitLvl2":"stylecaster","adUnitLvl3":"_na_","adUnitLvl4":"_na_","adUnitLvl5":"_na_"},"siteSpecific":{"variableGroup1":"_na_","variableGroup2":"_na_","variableGroup3":"_na_","variableGroup4":"_na_","variableGroup5":"_na_"},"videoDetails":{"country":"_na_","sponsored":"_na_","sponsorshipCampaignId":"_na_","sponsorshipCampaignLineID":"_na_","season":"_na_","authorID":"_na_","publishedBy":"_na_","publisherType":"_na_","clickable":"_na_","subChannel":"_na_","videoBrand":"_na_","channel":"_na_","playerType":"_na_","show":"_na_","publishDate":"_na_","title":"_na_","playerId":"_na_","author":"_na_","sourceFile":"_na_","type":"_na_","sheknowsId":"_na_","authorType":"_na_","autoPlay":"_na_","sound":"_na_","preroll":"_na_","fullScreen":"_na_","playlistId":"_na_","playlistTitle":"_na_","playlistVideoCount":"_na_","playlistPosition":"_na_","uploadedDate":"_na_","videoLength":"_na_","playerLocation":"_na_"}}];
				w.dataLayer_NA = "_na_";
				w.dataLayer_INTRO_SLIDE = "Intro";
			})(window);
		</script>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="StyleCaster" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Style News and Trends" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://stylecaster.com/feed/;icon-uri=http://1.gravatar.com/blavatar/f95e80beb275448b98a924f84cc3473a?s=16" /><meta property="og:site_name" content="StyleCaster" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="134683123322801" />
<meta property="og:url" content="http://stylecaster.com/beauty/black-hair-dictionary/" />
<meta property="og:title" content="A Guide to the Most Popular Hairstyles for Black&nbsp;Women" />
<meta property="og:description" content="Braids, twist-outs, and more." />
<meta property="article:published_time" content="2018-05-10T14:30:59+00:00" />
<meta property="article:modified_time" content="2018-05-10T14:31:00+00:00" />
<meta property="article:author" content="Nikki Brown" />
<meta property="article:section" content="Beauty" />
<meta property="article:tag" content="Hair + Nails" />
<meta property="article:tag" content="black hair" />
<meta property="article:tag" content="Braids" />
<meta property="article:tag" content="Hair Twists" />
<meta property="article:tag" content="Textured Hair" />
<meta property="og:image" content="https://scstylecaster.files.wordpress.com/2018/05/popular-black-hairstyles.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="540" />
<style type="text/css" id="syntaxhighlighteranchor"></style>
                <script type="text/javascript" src="https://ads.blogherads.com/bh/1/1/1/2208790/header.js" async="async"
                    data-cfasync="false"></script>
            <script type="text/javascript" src="https://ads.blogherads.com/static/blogherads.js" async="async"
                    data-cfasync="false"></script>
            
	<meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@stylecaster" /><meta name="twitter:creator" content="@stylecaster" /><meta name="twitter:title" content="A Guide to the Most Popular Hairstyles for Black&nbsp;Women"/><meta name="twitter:description" content="Braids, twist-outs, and more. "/><meta name="twitter:image" content="https://scstylecaster.files.wordpress.com/2018/05/popular-black-hairstyles.jpg"/><meta property="twitter:account_id" content="55678606" />        <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
        <!--[if lt IE 9]>
        <script src="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/js/vendors/html5shiv.min.js"></script>
        <script src="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/js/vendors/respond.min.js"></script>
        <![endif]-->
                <meta property="fb:pages" content="48566051011" />
        <meta property="fb:article_style" content="scdefault">
        </head>
<body class="post-template-default single single-post postid-731623 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light single-post-default-slideshow" data-paged="1" data-siteurl="http://stylecaster.com">
			<!-- Google Tag Manager -->
			<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TJWQRK"
							  height="0" width="0" class="ds-none hidden"></iframe></noscript>
			<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
					new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
					j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
					'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
				})(window,document,'script','_gtmq','GTM-TJWQRK');</script>
				<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P3KHGM"
						  height="0" width="0" class="ds-none hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
				j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer_SKM','GTM-P3KHGM');</script>
			<!-- End Google Tag Manager -->
		
<div class="wrapper">
    
        <header class="header hide-when-active-popup" id="siteheader" data-gtm-link-location="Header"  >
        <div class="container container_top header_skinny" >

    <div class="mobile_menu_trigger">
        <div class="border-menu"></div>
    </div>
    
    <div class="logo_delimiter"></div>
    
    <div class="logo-small visible-desktop visible-tablet">
        <a href="http://stylecaster.com">StyleCaster</a>
    </div>

    <div class="logo visible-phone"><div class="ratio"></div><a href="http://stylecaster.com">StyleCaster</a></div>

    <div class="main_menu">
        <div class="main_menu">
    <ul class="mainmenu">
                    <li itemscope itemtype="http://www.schema.org/SiteNavigationElement">
	            <meta itemprop="url" content="http://stylecaster.com/fashion/" />
	            <meta itemprop="name" content="Fashion" />
            	            		<a href="http://stylecaster.com/fashion/">Fashion</a>
            	            </li>
                    <li itemscope itemtype="http://www.schema.org/SiteNavigationElement">
	            <meta itemprop="url" content="http://stylecaster.com/beauty/" />
	            <meta itemprop="name" content="Beauty" />
            	            		<a href="http://stylecaster.com/beauty/">Beauty</a>
            	            </li>
                    <li itemscope itemtype="http://www.schema.org/SiteNavigationElement">
	            <meta itemprop="url" content="http://stylecaster.com/lifestyle/" />
	            <meta itemprop="name" content="Lifestyle" />
            	            		<a href="http://stylecaster.com/lifestyle/">Lifestyle</a>
            	            </li>
                    <li itemscope itemtype="http://www.schema.org/SiteNavigationElement">
	            <meta itemprop="url" content="http://stylecaster.com/entertainment/" />
	            <meta itemprop="name" content="Entertainment" />
            	            		<a href="http://stylecaster.com/entertainment/">Entertainment</a>
            	            </li>
                    <li itemscope itemtype="http://www.schema.org/SiteNavigationElement">
	            <meta itemprop="url" content="http://stylecaster.com/sctv/" />
	            <meta itemprop="name" content="SCTV" />
            	            		<a href="http://stylecaster.com/sctv/">SC<span class="sc-icon-play-circle">tv</span></a>
            	            </li>
            </ul>
</div>    </div>

            <div class="search_container">
            <ul class="stretch-clns">
                <li>
                    <div class="mobile_menu_trigger">
                        <div class="border-menu"></div>
                    </div>

                    <div class="logo_delimiter"></div>

                    <div class="logo-small">
                        <a href="http://stylecaster.com">StyleCaster</a>
                    </div>
                </li>
                <li class="search-form-helper">
                    <form role="search" method="get" name="searchform" class="sc-search-form default-search-form" action="http://stylecaster.com/">
    <div class="search-button sc-icon-search-right">    
            <input class="" type="submit" value="" tabindex="-1">
        </div>
        <div class="search-field" >     
            <input class="" type="text" value=""  name="s" id="s"   tabindex="-1" />
        </div>
</form>
                </li>
                <li> 
                    <div class="close_btn sc-icon-close"></div>
                </li>
            </ul>
        </div>
        
    <div class="search_btn">
        <ul class="menu">
            <li class="search main-menu-search">
                <i class="sc-icon-search-right"></i>
            </li>
        </ul>
    </div>
</div>

<hr class="header_divider hidden-phone" />    </header>
    
        <div class="siteheadersticky header" id="siteheadersticky" data-gtm-link-location="Header">
        <div class="container container_top header_skinny" >

    <div class="mobile_menu_trigger">
        <div class="border-menu"></div>
    </div>
    
    <div class="logo_delimiter"></div>
    
    <div class="logo-small visible-desktop visible-tablet">
        <a href="http://stylecaster.com">StyleCaster</a>
    </div>

    <div class="logo visible-phone"><div class="ratio"></div><a href="http://stylecaster.com">StyleCaster</a></div>

    <div class="main_menu">
        <div class="main_menu">
    <ul class="mainmenu">
                    <li itemscope itemtype="http://www.schema.org/SiteNavigationElement">
	            <meta itemprop="url" content="http://stylecaster.com/fashion/" />
	            <meta itemprop="name" content="Fashion" />
            	            		<a href="http://stylecaster.com/fashion/">Fashion</a>
            	            </li>
                    <li itemscope itemtype="http://www.schema.org/SiteNavigationElement">
	            <meta itemprop="url" content="http://stylecaster.com/beauty/" />
	            <meta itemprop="name" content="Beauty" />
            	            		<a href="http://stylecaster.com/beauty/">Beauty</a>
            	            </li>
                    <li itemscope itemtype="http://www.schema.org/SiteNavigationElement">
	            <meta itemprop="url" content="http://stylecaster.com/lifestyle/" />
	            <meta itemprop="name" content="Lifestyle" />
            	            		<a href="http://stylecaster.com/lifestyle/">Lifestyle</a>
            	            </li>
                    <li itemscope itemtype="http://www.schema.org/SiteNavigationElement">
	            <meta itemprop="url" content="http://stylecaster.com/entertainment/" />
	            <meta itemprop="name" content="Entertainment" />
            	            		<a href="http://stylecaster.com/entertainment/">Entertainment</a>
            	            </li>
                    <li itemscope itemtype="http://www.schema.org/SiteNavigationElement">
	            <meta itemprop="url" content="http://stylecaster.com/sctv/" />
	            <meta itemprop="name" content="SCTV" />
            	            		<a href="http://stylecaster.com/sctv/">SC<span class="sc-icon-play-circle">tv</span></a>
            	            </li>
            </ul>
</div>    </div>

            <div class="search_container">
            <ul class="stretch-clns">
                <li>
                    <div class="mobile_menu_trigger">
                        <div class="border-menu"></div>
                    </div>

                    <div class="logo_delimiter"></div>

                    <div class="logo-small">
                        <a href="http://stylecaster.com">StyleCaster</a>
                    </div>
                </li>
                <li class="search-form-helper">
                    <form role="search" method="get" name="searchform" class="sc-search-form default-search-form" action="http://stylecaster.com/">
    <div class="search-button sc-icon-search-right">    
            <input class="" type="submit" value="" tabindex="-1">
        </div>
        <div class="search-field" >     
            <input class="" type="text" value=""  name="s" id="s"   tabindex="-1" />
        </div>
</form>
                </li>
                <li> 
                    <div class="close_btn sc-icon-close"></div>
                </li>
            </ul>
        </div>
        
    <div class="search_btn">
        <ul class="menu">
            <li class="search main-menu-search">
                <i class="sc-icon-search-right"></i>
            </li>
        </ul>
    </div>
</div>

<hr class="header_divider hidden-phone" />    </div>
        
            <div class="header" id="singleheader"  data-gtm-nav-show="0" data-gtm-link-location="PostNavBar">
        <div class="container shadow">
            
<div class="main">
    <div class="mobile_menu_trigger">
        <div class="border-menu"></div>
    </div>
    <div class="logo_delimiter"></div>
    <div class="logo hidden-phone">
        <a href="http://stylecaster.com">StyleCaster</a>
    </div>
    <div class="post_header_title">
                    <span>Share</span>
                <div class="social_menu square">
            <ul id="single-header-social-menu" class="social-menu-container" data-gtm-button-location="PostNavBar">
                <li class="sc-icon-facebook menu-item">
                    <a class="pretty_social" data-type="facebook" data-url="http://stylecaster.com/beauty/black-hair-dictionary/">Facebook</a>
                </li>
                <li class="sc-icon-pinterest menu-item">
                    <a class="pretty_social" data-description="A Guide to the Most Popular Hairstyles for Black&nbsp;Women | StyleCaster" data-media="https://scstylecaster.files.wordpress.com/2018/05/popular-black-hairstyles.jpg" data-type="pinterest" data-url="http://stylecaster.com/beauty/black-hair-dictionary/">Pinterest</a>
                </li>
                <li class="sc-icon-twitter menu-item">
                    <a class="pretty_social" data-type="twitter" data-description="A Guide to the Most Popular Hairstyles for Black&nbsp;Women" data-url="http://stylecaster.com/beauty/black-hair-dictionary/" data-via="StyleCaster">Twitter</a>
                </li>
                <li class="sc-icon-tumblr menu-item">
                    <a class="pretty_social" data-type="tumblr" data-url="http://stylecaster.com/beauty/black-hair-dictionary/" data-via="StyleCaster">Tumblr</a>
                </li>
            </ul>
        </div>
        <h2 itemprop="name">A Guide to the Most Popular Hairstyles for Black&nbsp;Women</h2>

    </div>
</div>


<div class="main_menu">
    <div class="hot-block">
        <i class="icon-fire"></i>
        <span>What's hot</span>        
    </div>
    <div class="post_prev_next_vav">
        <span class="trigger next">
            <i class="sc-icon-arrow-right"></i>
        </span>
        <span class="trigger back inactive">
            <i class="sc-icon-arrow-left"></i>
        </span>
    </div>
    <div id="sliderNexPrev" class="iner">
        <div class="post_prev_next next hidden-phone hidden-tablet-portrait scpin-no">
							<div class="post-item">
					<a class="next_post_link" href="http://stylecaster.com/beauty/under-20-travel-products-sephora/" rel="next">
						<div class="prev_next_image">
														<img src="https://scstylecaster.files.wordpress.com/2018/05/under-20-travel-products.jpg?w=120&#038;h=120&#038;crop=1" alt="Affordable TSA-Friendly Products You Can Grab in Sephora..." />
						</div>
						<div class="prev_next_title">
							<div>
								<p>
									Affordable TSA-Friendly Products You Can Grab in Sephora...								</p>
							</div>
						</div>
						<div class="clear-both"></div>
					</a>
				</div>
							<div class="post-item">
					<a class="next_post_link" href="http://stylecaster.com/beauty/covergirl-trublend-matte-made-foundation/" rel="next">
						<div class="prev_next_image">
														<img src="https://scstylecaster.files.wordpress.com/2018/05/new-covergirl-foundation.jpg?w=120&#038;h=120&#038;crop=1" alt="CoverGirl Just Launched a 40-Shade Foundation Range..." />
						</div>
						<div class="prev_next_title">
							<div>
								<p>
									CoverGirl Just Launched a 40-Shade Foundation Range...								</p>
							</div>
						</div>
						<div class="clear-both"></div>
					</a>
				</div>
							<div class="post-item">
					<a class="next_post_link" href="http://stylecaster.com/beauty/hollywood-life-beauty-awards/" rel="next">
						<div class="prev_next_image">
														<img src="https://scstylecaster.files.wordpress.com/2018/05/gal-gadot.jpg?w=120&#038;h=120&#038;crop=1" alt="Gal Gadot&#039;s Favorite Foundation Costs Less Than $8" />
						</div>
						<div class="prev_next_title">
							<div>
								<p>
									Gal Gadot&#039;s Favorite Foundation Costs Less Than $8								</p>
							</div>
						</div>
						<div class="clear-both"></div>
					</a>
				</div>
							<div class="post-item">
					<a class="next_post_link" href="http://stylecaster.com/beauty/best-mascaras-sensitive-eyes/" rel="next">
						<div class="prev_next_image">
														<img src="https://scstylecaster.files.wordpress.com/2018/03/eyelashes-mascara.jpg?w=120&#038;h=120&#038;crop=1" alt="11 Mascaras That Are Extra Kind to Sensitive Eyes" />
						</div>
						<div class="prev_next_title">
							<div>
								<p>
									11 Mascaras That Are Extra Kind to Sensitive Eyes								</p>
							</div>
						</div>
						<div class="clear-both"></div>
					</a>
				</div>
							<div class="post-item">
					<a class="next_post_link" href="http://stylecaster.com/beauty/kim-kardashian-met-gala-lilly-lashes/" rel="next">
						<div class="prev_next_image">
														<img src="https://scstylecaster.files.wordpress.com/2018/05/kim-kardashian1.jpg?w=120&#038;h=120&#038;crop=1" alt="Kim K. Paired Her Met Gala Contacts with $20 Mink..." />
						</div>
						<div class="prev_next_title">
							<div>
								<p>
									Kim K. Paired Her Met Gala Contacts with $20 Mink...								</p>
							</div>
						</div>
						<div class="clear-both"></div>
					</a>
				</div>
			        </div>
    </div>
</div>        </div>
    </div>
    
    <div class="wrapper-header-ad-slot hidden-phone">
	<div class="header-ad-slot">
		<div class="header slideshow-header sc-top-ad">
			<div class="container">
				<div class="mobile_menu_trigger">
					<div class="border-menu"></div>
				</div>
				<div class="logo_delimiter"></div>
				<div class="logo-small visible-desktop visible-tablet">
					<a href="http://stylecaster.com">StyleCaster</a>
				</div>
								<div class="slideshow-ad-top-block">
					<div id="oas_Top2" class="sc-ad-init" data-position="Top2" data-internal-section="SlideShow"></div>
				</div>
			</div>
		</div>
	</div>
</div>
            <div class="page_content_container ">
        <div id="skin">
            <div class="isa_post_container" data-viglink-disable="false" data-post-id="731623" data-post-type="slideshow" data-post-authors="Nikki Brown" data-categories-slug="beauty,hair-nails" data-categories="Beauty,Hair + Nails" data-tags="black hair,Braids,Hair Twists,Textured Hair" data-page-title="The Most Popular Hairstyles for Black Women &laquo;  StyleCaster" data-gtm-article-type="slideshow" data-facebook-page-type="page-slideshow" data-page-title-gtm="The Most Popular Hairstyles for Black Women | StyleCaster" href="http://stylecaster.com/beauty/black-hair-dictionary/" data-page-format="Slideshow">
    		<script>
			if( 'undefined' == typeof scGtmPremiumData ) {
				window.scGtmPremiumData = {};
			}
			window.scGtmPremiumData[731623] = [{"pageDetails":{"siteVersion":"2.0.8","siteId":2208790,"channel":"Beauty","subchannel":"Hair + Nails","channelLvl3":"_na_","channelLvl4":"_na_","cmsTemplateName":"single","contentCMS":"WordPress VIP StyleCaster","contentArticleId":731623,"contentArticleTitle":"A Guide to the Most Popular Hairstyles for Black\u00a0Women","contentPublishedDate":"2018-05-10","contentPublishedMonthYear":"2018-05","contentPublishedTimestamp":"2018-05-10-10-30-59","contentOriginalPublishedTimestamp":"2018-05-08-12-25-59","cmsAuthorId":"693738","momentumAuthorId":"_na_","contentAuthorName":"Nikki Brown","articleCategories":"Beauty|Hair + Nails","contentTags":"black hair|Braids|Hair Twists|Textured Hair","geoTarget":"US","pageFormat":"Slideshow","editorialCategories":"Feature","contentAuthorType":"Staff","isShoppable":false,"sponsorshipProducedId":"_na_","sponsorshipRunningId":"_na_","sponsorshipRunningName":"_na_","sponsorshipBucketId":"_na_","sponsorshipBucketName":"_na_","contentProductionType":"Sponsored","slideNumber":"Intro","slideId":"_na_","slideName":"_na_","slideshowLength":26},"dfp":{"adUnitLvl1":"8352","adUnitLvl2":"stylecaster","adUnitLvl3":"_na_","adUnitLvl4":"_na_","adUnitLvl5":"_na_"},"siteSpecific":{"variableGroup1":"_na_","variableGroup2":"_na_","variableGroup3":"_na_","variableGroup4":"_na_","variableGroup5":"_na_"},"videoDetails":{"country":"_na_","sponsored":"_na_","sponsorshipCampaignId":"_na_","sponsorshipCampaignLineID":"_na_","season":"_na_","authorID":"_na_","publishedBy":"_na_","publisherType":"_na_","clickable":"_na_","subChannel":"_na_","videoBrand":"_na_","channel":"_na_","playerType":"_na_","show":"_na_","publishDate":"_na_","title":"_na_","playerId":"_na_","author":"_na_","sourceFile":"_na_","type":"_na_","sheknowsId":"_na_","authorType":"_na_","autoPlay":"_na_","sound":"_na_","preroll":"_na_","fullScreen":"_na_","playlistId":"_na_","playlistTitle":"_na_","playlistVideoCount":"_na_","playlistPosition":"_na_","uploadedDate":"_na_","videoLength":"_na_","playerLocation":"_na_"}}];
		</script>
		                <script class="gallery-script-container" type="text/javascript">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</script>
            <div class="container">
        <div class="content-split sc-section_single sc-section-can-stiky">
            <aside class="sc-sidebar sc-sidebar-single visible-desktop">
              <div class="sc-adv-wrap">
                  <div class="sc-adv-wrap-help">
                      <div id="sc_adwrapperunit-4" class="widget widget_sc_adwrapperunit">
        <div class="sc-ad-init" id="oas_Middle3" data-position="Middle3"></div>
        
        </div>
                  </div>
              </div>
            </aside>
            <article class="main_content_area sc-main_content  " itemscope itemtype="http://schema.org/Article">
                <meta itemprop="mainEntityOfPage" content="http://stylecaster.com/beauty/black-hair-dictionary/" />
                <meta itemprop="name" content="A Guide to the Most Popular Hairstyles for Black&nbsp;Women" />
               <div class="sc-single-column">
                   <div class="article " data-current-url="http://stylecaster.com/beauty/black-hair-dictionary/"  data-prev-url="http://stylecaster.com/beauty/kourtney-kardashian-washing-hair-wrong-cause-acne/"   data-next-url="http://stylecaster.com/beauty/kourtney-kardashian-washing-hair-wrong-cause-acne/" >
                       <header>
                           
                           
                           
                                                                                     <h1 itemprop="headline">A Guide to the Most Popular Hairstyles for Black&nbsp;Women</h1>
                           
                           <div class="post_detail">
                               <div class="post_head_detials" data-gtm-button-location="Post Shared Count">
                                   <div class="sc-column">
                                               <ul class="sharecount-social-btns social_menu colored ">
            <li class="menu-item sc-icon-facebook"><a href="javascript:void(0);" class="pretty_social" data-type="facebook" data-url="http://stylecaster.com/beauty/black-hair-dictionary/">Facebook</a></li>
            <li class="menu-item sc-icon-pinterest"><a href="javascript:void(0);" class="pretty_social" data-description="A Guide to the Most Popular Hairstyles for Black&nbsp;Women | StyleCaster" data-media="https://scstylecaster.files.wordpress.com/2018/05/popular-black-hairstyles.jpg" data-type="pinterest" data-url="http://stylecaster.com/beauty/black-hair-dictionary/">Pinterest</a></li>            
            <li class="menu-item sc-icon-twitter"><a href="javascript:void(0);" class="pretty_social icon-twitter" data-type="twitter" data-description="A Guide to the Most Popular Hairstyles for Black&nbsp;Women" data-url="http://stylecaster.com/beauty/black-hair-dictionary/" data-via="StyleCaster">Twitter</a></li>
            <li class="menu-item sc-icon-tumblr"><a href="javascript:void(0);" class="pretty_social" data-type="tumblr" data-url="http://stylecaster.com/beauty/black-hair-dictionary/">Tumblr</a></li>
                            <li class="menu-item sc-icon-comment"><span class="sc-comments-count spot-im-replies-count" data-post-id="731623">0</span></li>
                    </ul>
                                           </div>
                                   
                                   <div class="sc-column">

                                       <div class="sc-post-avatar"><img width="0" height="0" src="http://scstylecaster.files.wordpress.com/2017/10/nikki.jpg?resize=%2C" class="sc-desaturate-image scpin-no avatar avatar-0 photo wp-post-image"></div>                                       
                                                                              <span class="sc-post-author">by<span itemprop="author"><a href="http://stylecaster.com/author/nikki-brown/" title="Posts by Nikki Brown" class="author url fn" rel="author">Nikki Brown</a></span></span>

                                               <div class="shares">
                        5 Shares
        </div>
                                               
                                                                              <span itemprop="datePublished" content="2018-05-10T10:30:59+00:00" class="sc-post-date hidden-phone">3 hours ago</span>
                                       <meta itemprop="dateModified" content="2018-05-10T10:31:00+00:00" />
                                               <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
            <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                <meta itemprop="url" content="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/base64/Stylecaster-logo.png">
                <meta itemprop="width" content="600">
                <meta itemprop="height" content="60">
            </div>
            <meta itemprop="name" content="StyleCaster">
        </div>

                                           </div>
                               </div>
                           </div>
                           
                                   
                <div class="sc_feature_image_container image_for_start_slideshow" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <img src="https://scstylecaster.files.wordpress.com/2018/05/popular-black-hairstyles.jpg" title="A Guide to the Most Popular Hairstyles for Black&nbsp;Women" alt="A Guide to the Most Popular Hairstyles for Black&nbsp;Women" />
            <meta itemprop="url" content="https://scstylecaster.files.wordpress.com/2018/05/popular-black-hairstyles.jpg" />
            <meta itemprop="width" content="712" />
            <meta itemprop="height" content="400" />
                            <div class="slideshow-button">
                    <div class="slideshow-icon">
                        <span class="sc-icon-slidebtn"><b>26</b></span>
                        Start slideshow                    </div>
                </div>
                    </div>
        
                            <div class="photo-detail">Photo:
                                    <span class="source">Getty Images/Allison Kahler</span>
                            </div>
            
        
                                           
                                                      
                                                      
                       </header>
                       <div class="post_content format clearfix" data-gtm-pin-location="PostContent" itemprop="articleBody">
                                                      <p class="big_first_letter">Although we can testify to the versatility and strength of textured hair, it still requires a certain level of protection to remain healthy. In addition to regular cleansing, deep-conditioning, and the occasional treatment, natural strands should also be fashioned into styles that offer some level of protection and look really cute, too.</p>
<h2>MORE: <a href="http://stylecaster.com/beauty/braided-hairstyle-ideas/" target="_blank" rel="noopener">The Coolest Braided Hairstyles to Copy Now</a>
</h2>
<p>Black history is paved with innumerable beauty staples, such as hair grease and hot combs. But the unwavering popularity of intricate styling—both braided and otherwise—is what makes us love taking care of our hair even more. And since seasonal changes often ignite hair transformations, we’re giving you a rundown of 26 styles to choose from.</p>                                                                                                            <div id="autoplay"></div>
<div class="sc-inline-slideshow " data-autoplay="0" data-slide-num="1" data-gallery-id="731633">
	<div class="slideshow-top-wrapper">
	<div class="sc-comments" data-gtm-button-location="InlineSlideshowTopPannel">
			<span class="sc-icon-comment">
				<span class="sc-comments-count spot-im-replies-count" data-post-id="731623">0</span>
			</span>
		<span class="sc-comment-text">Thoughts?</span>
	</div>
	<div class="slideshow-nav animated-nav-arrows">
		<a class="previous-slide sc-icon-arrow-left" href="javascript:void(0);"></a>
		<a class="slideshow-thumbnails-button icon-th sc-icon-slideshow" href="javascript:void(0);"></a>
		<a class="next-slide sc-icon-arrow-right" href="javascript:void(0);"></a>
	</div>
</div>
		<div class="slideshow-pagination">
		<span class="slide-number"><b>1</b></span> of <span><b>26</b></span>
	</div>

		<div class="slideshow-image-wrapper sc-template-story">
		<div class="slide-wrapper sc-story-slide current-slide instagram">
	<div class="image-wrapper" data-num="1" data-id="731633-1" data-name="Faux Locs">
		<div class="slide-image">
							<div class="embedded-instagram scpin-no" data-original="https://www.instagram.com/p/Bih7IThBmWD/media/?size=l">
					<blockquote class="instagram-media-blocked" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/Bih7IThBmWD/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:62.5% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/Bih7IThBmWD/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">ya girl made it🌶 #mastercleansediaries #detox  Hope your day has been as good as mine.. ps: check my story I have a surprise for you.❤️ #freckles #ivyoakstories #fauxlocs #mastercleansediaries</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/julia.dalia/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> DAUGHTER OF THE KING</a> (@julia.dalia) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-05-08T20:35:16+00:00">May 8, 2018 at 1:35pm PDT</time></p></div></blockquote>
					<div class="iframe-swipe-helper"></div>
				</div>
				<div class="zoom-instagram d-none">
					<blockquote class="instagram-media-for-zoom" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/Bih7IThBmWD/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:62.5% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/Bih7IThBmWD/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">ya girl made it🌶 #mastercleansediaries #detox  Hope your day has been as good as mine.. ps: check my story I have a surprise for you.❤️ #freckles #ivyoakstories #fauxlocs #mastercleansediaries</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/julia.dalia/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> DAUGHTER OF THE KING</a> (@julia.dalia) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-05-08T20:35:16+00:00">May 8, 2018 at 1:35pm PDT</time></p></div></blockquote>
				</div>
					</div>

							<i class="sc-icon-plus"></i>
			</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Faux Locs</div>
										<div class="slide-description"><p>This temporary version of dreadlocks is created by braiding the natural hair and wrapping the braid with kinky extension hair.</p>
</div>
										<div class="slide-credit">
					<span>Photo: </span>
					<span>Instagram/@julia.dalia</span>
				</div>
					</div>
	</div>
</div>
<div class="slide-wrapper sc-story-slide ds-none instagram">
	<div class="image-wrapper" data-num="2" data-id="731633-2" data-name="Box Braids">
		<div class="slide-image">
							<div class="embedded-instagram scpin-no" data-original="https://www.instagram.com/p/Bih79d5An6V/media/?size=l">
					<blockquote class="instagram-media-blocked" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/Bih79d5An6V/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:62.5% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/Bih79d5An6V/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">#boxbraids #xpressionvermelho #trancas #afrobraidtrancas #tatuape #saopaulo  #zonaleste</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/afrobraidtrancas/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> afro braid tranças</a> (@afrobraidtrancas) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-05-08T20:42:32+00:00">May 8, 2018 at 1:42pm PDT</time></p></div></blockquote>
					<div class="iframe-swipe-helper"></div>
				</div>
				<div class="zoom-instagram d-none">
					<blockquote class="instagram-media-for-zoom" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/Bih79d5An6V/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:62.5% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/Bih79d5An6V/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">#boxbraids #xpressionvermelho #trancas #afrobraidtrancas #tatuape #saopaulo  #zonaleste</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/afrobraidtrancas/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> afro braid tranças</a> (@afrobraidtrancas) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-05-08T20:42:32+00:00">May 8, 2018 at 1:42pm PDT</time></p></div></blockquote>
				</div>
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Box Braids</div>
										<div class="slide-description"><p>Three-strand twists that can be fashioned into different lengths, thicknesses, and colors.</p>
</div>
										<div class="slide-credit">
					<span>Photo: </span>
					<span>Instagram/@afrobraidtrancas</span>
				</div>
					</div>
	</div>
</div>
<div class="slide-wrapper sc-story-slide ds-none instagram">
	<div class="image-wrapper" data-num="3" data-id="731633-3" data-name="Marley Twists">
		<div class="slide-image">
							<div class="embedded-instagram scpin-no" data-original="https://www.instagram.com/p/Bih67N6BHzs/media/?size=l">
					<blockquote class="instagram-media-blocked" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/Bih67N6BHzs/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:62.5% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/Bih67N6BHzs/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">😚</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/sashkrys/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Sasha Krys</a> (@sashkrys) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-05-08T20:33:29+00:00">May 8, 2018 at 1:33pm PDT</time></p></div></blockquote>
					<div class="iframe-swipe-helper"></div>
				</div>
				<div class="zoom-instagram d-none">
					<blockquote class="instagram-media-for-zoom" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/Bih67N6BHzs/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:62.5% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/Bih67N6BHzs/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">😚</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/sashkrys/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Sasha Krys</a> (@sashkrys) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-05-08T20:33:29+00:00">May 8, 2018 at 1:33pm PDT</time></p></div></blockquote>
				</div>
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Marley Twists</div>
										<div class="slide-description"><p>Two-strand twists created with kinky or coily extension hair.</p>
</div>
										<div class="slide-credit">
					<span>Photo: </span>
					<span>Instagram/@sashkrys</span>
				</div>
					</div>
	</div>
</div>
<div class="slide-wrapper sc-story-slide ds-none instagram">
	<div class="image-wrapper" data-num="4" data-id="731633-4" data-name="Microbraids">
		<div class="slide-image">
							<div class="embedded-instagram scpin-no" data-original="https://www.instagram.com/p/BfjHa7oDVFt/media/?size=l">
					<blockquote class="instagram-media-blocked" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BfjHa7oDVFt/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:52.129629629629626% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BfjHa7oDVFt/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Should I bring back my #unicornbraids or nah? 💖💛💚💙💜🦄</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/studiomucci/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Amina Mucciolo</a> (@studiomucci) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-02-23T18:07:44+00:00">Feb 23, 2018 at 10:07am PST</time></p></div></blockquote>
					<div class="iframe-swipe-helper"></div>
				</div>
				<div class="zoom-instagram d-none">
					<blockquote class="instagram-media-for-zoom" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BfjHa7oDVFt/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:52.129629629629626% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BfjHa7oDVFt/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Should I bring back my #unicornbraids or nah? 💖💛💚💙💜🦄</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/studiomucci/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Amina Mucciolo</a> (@studiomucci) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-02-23T18:07:44+00:00">Feb 23, 2018 at 10:07am PST</time></p></div></blockquote>
				</div>
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Microbraids</div>
										<div class="slide-description"><p>Tiny three-strand twists that can vary in length and color.</p>
</div>
										<div class="slide-credit">
					<span>Photo: </span>
					<span>Instagram/@studiomucci</span>
				</div>
					</div>
	</div>
</div>
<div class="slide-wrapper sc-story-slide ds-none instagram">
	<div class="image-wrapper" data-num="5" data-id="731633-5" data-name="Cornrows">
		<div class="slide-image">
							<div class="embedded-instagram scpin-no" data-original="https://www.instagram.com/p/BetRpSvBs6P/media/?size=l">
					<blockquote class="instagram-media-blocked" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BetRpSvBs6P/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.265251989389924% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BetRpSvBs6P/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">ORDER YOUR T-SHIRT NOW FROM OUR WEBSITE‼️EVERYTHING IS ON SALE YALL❤ WWW.BRAIDSGANG.COM</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/braidsgang/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> BRAIDS GANG LTD🔥👊</a> (@braidsgang) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-02-02T20:18:05+00:00">Feb 2, 2018 at 12:18pm PST</time></p></div></blockquote>
					<div class="iframe-swipe-helper"></div>
				</div>
				<div class="zoom-instagram d-none">
					<blockquote class="instagram-media-for-zoom" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BetRpSvBs6P/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.265251989389924% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BetRpSvBs6P/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">ORDER YOUR T-SHIRT NOW FROM OUR WEBSITE‼️EVERYTHING IS ON SALE YALL❤ WWW.BRAIDSGANG.COM</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/braidsgang/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> BRAIDS GANG LTD🔥👊</a> (@braidsgang) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-02-02T20:18:05+00:00">Feb 2, 2018 at 12:18pm PST</time></p></div></blockquote>
				</div>
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Cornrows</div>
										<div class="slide-description"><p>Three-strand twists braided flat to the scalp.</p>
</div>
										<div class="slide-credit">
					<span>Photo: </span>
					<span>Instagram/@braidsgang</span>
				</div>
					</div>
	</div>
</div>
<div class="slide-wrapper sc-story-slide ds-none instagram">
	<div class="image-wrapper" data-num="6" data-id="731633-6" data-name="Lemonade Braids">
		<div class="slide-image">
							<div class="embedded-instagram scpin-no" data-original="https://www.instagram.com/p/BihZvQUh544/media/?size=l">
					<blockquote class="instagram-media-blocked" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BihZvQUh544/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BihZvQUh544/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Lemonade braids on @so.tasteofsun 🔥🙌🏽🙏🏽😘 👸🏽🙌🏻🔥🖤😘😊 #braidsgang #goviral #braidsforthebold #braidsinspo #lemonadebraidsforsummer #summerbraidsinspo #beautifulbraids #braidsandcuffs #braidsforblackwomen #braidtitude #beautifulbraidsofcolour #braidsforthebold #braidstyles #colourpop🖤#braidsforsummer #lemonadebraids #protectivestyle #braidsart #goviral #longbraids👑. Dm/Email/Tag us for a feature.</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/beautifulbraidsofcolour/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Beautiful Braids Of Colour</a> (@beautifulbraidsofcolour) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-05-08T15:43:29+00:00">May 8, 2018 at 8:43am PDT</time></p></div></blockquote>
					<div class="iframe-swipe-helper"></div>
				</div>
				<div class="zoom-instagram d-none">
					<blockquote class="instagram-media-for-zoom" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BihZvQUh544/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BihZvQUh544/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Lemonade braids on @so.tasteofsun 🔥🙌🏽🙏🏽😘 👸🏽🙌🏻🔥🖤😘😊 #braidsgang #goviral #braidsforthebold #braidsinspo #lemonadebraidsforsummer #summerbraidsinspo #beautifulbraids #braidsandcuffs #braidsforblackwomen #braidtitude #beautifulbraidsofcolour #braidsforthebold #braidstyles #colourpop🖤#braidsforsummer #lemonadebraids #protectivestyle #braidsart #goviral #longbraids👑. Dm/Email/Tag us for a feature.</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/beautifulbraidsofcolour/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Beautiful Braids Of Colour</a> (@beautifulbraidsofcolour) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-05-08T15:43:29+00:00">May 8, 2018 at 8:43am PDT</time></p></div></blockquote>
				</div>
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Lemonade Braids</div>
										<div class="slide-description"><p>Sideswept small- to medium-sized cornrows, inspired by <strong>Beyoncé</strong>'s look in "Formation," the first video off her iconic album "Lemonade."</p>
</div>
										<div class="slide-credit">
					<span>Photo: </span>
					<span>Instagram/@so.tasteofsun</span>
				</div>
					</div>
	</div>
</div>
<div class="slide-wrapper sc-story-slide ds-none instagram">
	<div class="image-wrapper" data-num="7" data-id="731633-7" data-name="Havana Twists">
		<div class="slide-image">
							<div class="embedded-instagram scpin-no" data-original="https://www.instagram.com/p/Bdyr15KHVI9/media/?size=l">
					<blockquote class="instagram-media-blocked" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/Bdyr15KHVI9/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/Bdyr15KHVI9/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">🔺🔻🔺🔻🔺🔻🔺🔻 ✨Book as #JumboTwists✨ #HavanaTwists #HavanaTwist #JumboTwist #TriangleParts #JAZITUPHAIR #JAZITUPBRAIDS</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/_jazitup/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> JAZMIN DAVIDSON</a> (@_jazitup) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-01-11T02:11:48+00:00">Jan 10, 2018 at 6:11pm PST</time></p></div></blockquote>
					<div class="iframe-swipe-helper"></div>
				</div>
				<div class="zoom-instagram d-none">
					<blockquote class="instagram-media-for-zoom" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/Bdyr15KHVI9/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/Bdyr15KHVI9/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">🔺🔻🔺🔻🔺🔻🔺🔻 ✨Book as #JumboTwists✨ #HavanaTwists #HavanaTwist #JumboTwist #TriangleParts #JAZITUPHAIR #JAZITUPBRAIDS</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/_jazitup/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> JAZMIN DAVIDSON</a> (@_jazitup) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-01-11T02:11:48+00:00">Jan 10, 2018 at 6:11pm PST</time></p></div></blockquote>
				</div>
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Havana Twists</div>
										<div class="slide-description"><p>Two-strand twists created with extension hair called <a href="https://fingercomber.com/product/havana-hair/" target="_blank" rel="noopener">Havana hair</a> (or a comparative version from your local beauty supply store), a man-made blend of ultra-soft hair fibers.</p>
</div>
										<div class="slide-credit">
					<span>Photo: </span>
					<span>Instagram/@_jazitup</span>
				</div>
					</div>
	</div>
</div>
<div class="slide-wrapper sc-story-slide ds-none instagram">
	<div class="image-wrapper" data-num="8" data-id="731633-8" data-name="Goddess Locs">
		<div class="slide-image">
							<div class="embedded-instagram scpin-no" data-original="https://www.instagram.com/p/Bbh8S9DgM9T/media/?size=l">
					<blockquote class="instagram-media-blocked" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/Bbh8S9DgM9T/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:62.515114873035074% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/Bbh8S9DgM9T/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">@meagangood looking absolutely stunning in all white and golden Goddess Locs for @TheStarMovie premiere! Just in time for the holidays! ✨ Hair by me! #hairbydrkari ✨ #naturalhairstyles #protectivestyles #naturalhair #naturalbeauty #hairbydrkari #healthyhair #naturalbeautyproducts #hairbydrkari #haircare #naturalhairstylist #naturalhairsalon #beauty #fashion #goddesslocs #locs #goddessfauxlocs #drkari #shining #winning #proud #goddesslocs #goddessfauxlocs #meagangood</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/drkariwill/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Dr. Kari Williams</a> (@drkariwill) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-11-15T21:05:42+00:00">Nov 15, 2017 at 1:05pm PST</time></p></div></blockquote>
					<div class="iframe-swipe-helper"></div>
				</div>
				<div class="zoom-instagram d-none">
					<blockquote class="instagram-media-for-zoom" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/Bbh8S9DgM9T/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:62.515114873035074% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/Bbh8S9DgM9T/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">@meagangood looking absolutely stunning in all white and golden Goddess Locs for @TheStarMovie premiere! Just in time for the holidays! ✨ Hair by me! #hairbydrkari ✨ #naturalhairstyles #protectivestyles #naturalhair #naturalbeauty #hairbydrkari #healthyhair #naturalbeautyproducts #hairbydrkari #haircare #naturalhairstylist #naturalhairsalon #beauty #fashion #goddesslocs #locs #goddessfauxlocs #drkari #shining #winning #proud #goddesslocs #goddessfauxlocs #meagangood</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/drkariwill/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Dr. Kari Williams</a> (@drkariwill) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-11-15T21:05:42+00:00">Nov 15, 2017 at 1:05pm PST</time></p></div></blockquote>
				</div>
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Goddess Locs</div>
										<div class="slide-description"><p>A method invented by <strong>Dr. Kari Williams</strong>, created similarly to faux locs, but with curly ends.</p>
</div>
										<div class="slide-credit">
					<span>Photo: </span>
					<span>Instagram/@drkariwill</span>
				</div>
					</div>
	</div>
</div>
<div class="slide-wrapper sc-story-slide ds-none instagram">
	<div class="image-wrapper" data-num="9" data-id="731633-9" data-name="Ghana Braids">
		<div class="slide-image">
							<div class="embedded-instagram scpin-no" data-original="https://www.instagram.com/p/Bif1CxTBJkt/media/?size=l">
					<blockquote class="instagram-media-blocked" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/Bif1CxTBJkt/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/Bif1CxTBJkt/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Breaking News‼️ The $40 feedin special will last ALL summer long!! 🙌🏽☺️ Get your feedins for 3 months straight!! 2-6 straight back only!! Booking for June and July!! Just text 412-927-9753, email tonitwistup@gmail.com, or book online at link in bio ❤️ #tonitwistupbaby #pittsburghbraider #pittsburghbraids #madetobraid #feedinbraids #ghanabraids ❤️</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/_tonistwistup_/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Toni</a> (@_tonistwistup_) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-05-08T01:03:36+00:00">May 7, 2018 at 6:03pm PDT</time></p></div></blockquote>
					<div class="iframe-swipe-helper"></div>
				</div>
				<div class="zoom-instagram d-none">
					<blockquote class="instagram-media-for-zoom" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/Bif1CxTBJkt/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/Bif1CxTBJkt/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Breaking News‼️ The $40 feedin special will last ALL summer long!! 🙌🏽☺️ Get your feedins for 3 months straight!! 2-6 straight back only!! Booking for June and July!! Just text 412-927-9753, email tonitwistup@gmail.com, or book online at link in bio ❤️ #tonitwistupbaby #pittsburghbraider #pittsburghbraids #madetobraid #feedinbraids #ghanabraids ❤️</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/_tonistwistup_/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Toni</a> (@_tonistwistup_) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-05-08T01:03:36+00:00">May 7, 2018 at 6:03pm PDT</time></p></div></blockquote>
				</div>
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Ghana Braids</div>
										<div class="slide-description"><p>An African style of braiding, where extension hair is intertwined with your natural hair to add volume to a more traditional cornrow.</p>
</div>
										<div class="slide-credit">
					<span>Photo: </span>
					<span>Instagram/@_tonistwistup_</span>
				</div>
					</div>
	</div>
</div>
<div class="slide-wrapper sc-story-slide ds-none instagram">
	<div class="image-wrapper" data-num="10" data-id="731633-10" data-name="Crochet Braids">
		<div class="slide-image">
							<div class="embedded-instagram scpin-no" data-original="https://www.instagram.com/p/BihTn_0hR6T/media/?size=l">
					<blockquote class="instagram-media-blocked" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BihTn_0hR6T/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BihTn_0hR6T/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Our Curlfriend @homeofstars in 20&#34; Kenzie Curls in TT27 with the beauty of Confidence! 💕 . . . Hair Deets: 4 Boxes | Kenzie 20” | TT27 . . Curlkalon.com</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/curlkalon/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Curlkalon Hair®</a> (@curlkalon) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-05-08T14:50:04+00:00">May 8, 2018 at 7:50am PDT</time></p></div></blockquote>
					<div class="iframe-swipe-helper"></div>
				</div>
				<div class="zoom-instagram d-none">
					<blockquote class="instagram-media-for-zoom" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BihTn_0hR6T/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BihTn_0hR6T/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Our Curlfriend @homeofstars in 20&#34; Kenzie Curls in TT27 with the beauty of Confidence! 💕 . . . Hair Deets: 4 Boxes | Kenzie 20” | TT27 . . Curlkalon.com</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/curlkalon/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Curlkalon Hair®</a> (@curlkalon) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-05-08T14:50:04+00:00">May 8, 2018 at 7:50am PDT</time></p></div></blockquote>
				</div>
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Crochet Braids</div>
										<div class="slide-description"><p>Also known as latch hook braids, this technique attaches hair extensions to cornrows using a latch hook or crochet hook, as opposed to sewing them in.</p>
</div>
										<div class="slide-credit">
					<span>Photo: </span>
					<span>Instagram/@curlkalon</span>
				</div>
					</div>
	</div>
</div>
<div class="slide-wrapper sc-story-slide ds-none instagram">
	<div class="image-wrapper" data-num="11" data-id="731633-11" data-name="Fulani Braids">
		<div class="slide-image">
							<div class="embedded-instagram scpin-no" data-original="https://www.instagram.com/p/Bif6bWShGzH/media/?size=l">
					<blockquote class="instagram-media-blocked" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/Bif6bWShGzH/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/Bif6bWShGzH/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">This wasp was not tryna let us live to take this pic. It’s okay tho its ALL smiles over here 😅 #fulanibraids #braidsbybah</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/braidsbybah/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Braids By Bah</a> (@braidsbybah) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-05-08T01:50:39+00:00">May 7, 2018 at 6:50pm PDT</time></p></div></blockquote>
					<div class="iframe-swipe-helper"></div>
				</div>
				<div class="zoom-instagram d-none">
					<blockquote class="instagram-media-for-zoom" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/Bif6bWShGzH/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/Bif6bWShGzH/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">This wasp was not tryna let us live to take this pic. It’s okay tho its ALL smiles over here 😅 #fulanibraids #braidsbybah</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/braidsbybah/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Braids By Bah</a> (@braidsbybah) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-05-08T01:50:39+00:00">May 7, 2018 at 6:50pm PDT</time></p></div></blockquote>
				</div>
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Fulani Braids</div>
										<div class="slide-description"><p>The most distinctive part of this braided style originated by the Fulani people, a Muslim group in West Africa, is a single braid down the middle of the head.</p>
</div>
										<div class="slide-credit">
					<span>Photo: </span>
					<span>Instagram/@braidsbybah</span>
				</div>
					</div>
	</div>
</div>
<div class="slide-wrapper sc-story-slide ds-none instagram">
	<div class="image-wrapper" data-num="12" data-id="731633-12" data-name="Feed-In Braids">
		<div class="slide-image">
							<div class="embedded-instagram scpin-no" data-original="https://www.instagram.com/p/BihuOfRA3Sz/media/?size=l">
					<blockquote class="instagram-media-blocked" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BihuOfRA3Sz/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BihuOfRA3Sz/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Spring is already on lock now we’re getting Summmmmmmmer ready 🤙🏽🤙🏽🤙🏽 @touchedbytanesha @touchedbytanesha @touchedbytanesha on the job 24/7 😝 @rvmsalons @rvmtwist @rvmcutz #entrepreneurlifestyle #entrepreneur #working #building #growing All locations open 😆 book your new / follow up appointment and let RVM take care of you. &amp; we LOVE referrals @rvmtwist @rvmsalons @rvmcutz  #Hairsalon #barbershop &amp; #braid location at your service! We will never turn you away or let you down ! offering house , hotel and out of state accommodations. For Any style you desire We have someone! We open as early or close as late as you need us to. check us out and follow @rvmsalons @rvmcutz @rvmtwist 🎯 All locations accepting new stylist #applications as well . I&#39;m sure you want to look your best so look no further 📈 #lahair #lasalons #lastylist #lahairstylist #wilshire #beverlyhills  #miraclemile #color #labarbers #wilshirebarbers #labraider #feedinbraids #barbershopconnect #lahaircuts for immediate response and general information on a #stylist or #barber contact Rashard for any info  @ 3107220052 see you soon</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/rvmtwist/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> rvm twist</a> (@rvmtwist) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-05-08T18:42:31+00:00">May 8, 2018 at 11:42am PDT</time></p></div></blockquote>
					<div class="iframe-swipe-helper"></div>
				</div>
				<div class="zoom-instagram d-none">
					<blockquote class="instagram-media-for-zoom" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BihuOfRA3Sz/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BihuOfRA3Sz/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Spring is already on lock now we’re getting Summmmmmmmer ready 🤙🏽🤙🏽🤙🏽 @touchedbytanesha @touchedbytanesha @touchedbytanesha on the job 24/7 😝 @rvmsalons @rvmtwist @rvmcutz #entrepreneurlifestyle #entrepreneur #working #building #growing All locations open 😆 book your new / follow up appointment and let RVM take care of you. &amp; we LOVE referrals @rvmtwist @rvmsalons @rvmcutz  #Hairsalon #barbershop &amp; #braid location at your service! We will never turn you away or let you down ! offering house , hotel and out of state accommodations. For Any style you desire We have someone! We open as early or close as late as you need us to. check us out and follow @rvmsalons @rvmcutz @rvmtwist 🎯 All locations accepting new stylist #applications as well . I&#39;m sure you want to look your best so look no further 📈 #lahair #lasalons #lastylist #lahairstylist #wilshire #beverlyhills  #miraclemile #color #labarbers #wilshirebarbers #labraider #feedinbraids #barbershopconnect #lahaircuts for immediate response and general information on a #stylist or #barber contact Rashard for any info  @ 3107220052 see you soon</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/rvmtwist/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> rvm twist</a> (@rvmtwist) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-05-08T18:42:31+00:00">May 8, 2018 at 11:42am PDT</time></p></div></blockquote>
				</div>
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Feed-In Braids</div>
										<div class="slide-description"><p>These braids give off the illusion of extension-enhanced cornrows growing directly from the scalp. The look is created by merging a strand of extension hair with a natural hair strand at the beginning of a braid.</p>
</div>
										<div class="slide-credit">
					<span>Photo: </span>
					<span>Instagram/@rvmtwist</span>
				</div>
					</div>
	</div>
</div>
<div class="slide-wrapper sc-story-slide ds-none instagram">
	<div class="image-wrapper" data-num="13" data-id="731633-13" data-name="Bantu Knots">
		<div class="slide-image">
							<div class="embedded-instagram scpin-no" data-original="https://www.instagram.com/p/BW8YulbH24f/media/?size=l">
					<blockquote class="instagram-media-blocked" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BW8YulbH24f/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:62.5% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BW8YulbH24f/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">@amiraavee as seen by @mark.c #shotbyurbnfresh</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/crwnmag/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> CRWN Magazine</a> (@crwnmag) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-07-24T20:57:25+00:00">Jul 24, 2017 at 1:57pm PDT</time></p></div></blockquote>
					<div class="iframe-swipe-helper"></div>
				</div>
				<div class="zoom-instagram d-none">
					<blockquote class="instagram-media-for-zoom" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BW8YulbH24f/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:62.5% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BW8YulbH24f/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">@amiraavee as seen by @mark.c #shotbyurbnfresh</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/crwnmag/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> CRWN Magazine</a> (@crwnmag) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-07-24T20:57:25+00:00">Jul 24, 2017 at 1:57pm PDT</time></p></div></blockquote>
				</div>
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Bantu Knots</div>
										<div class="slide-description"><p>A series of small, coiled-up buns that can vary in size.</p>
</div>
										<div class="slide-credit">
					<span>Photo: </span>
					<span>Instagram/@crwnmag</span>
				</div>
					</div>
	</div>
</div>
<div class="slide-wrapper sc-story-slide ds-none instagram">
	<div class="image-wrapper" data-num="14" data-id="731633-14" data-name="Headwraps">
		<div class="slide-image">
							<div class="embedded-instagram scpin-no" data-original="https://www.instagram.com/p/BiirjiuHDcy/media/?size=l">
					<blockquote class="instagram-media-blocked" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BiirjiuHDcy/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BiirjiuHDcy/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Chocolate and gold 👑 Headwrap: Queen Makeda Shop: www.regalivy.com • • ————————————————————————#headwrap #fashionista #blackgirlmagic #afrochic #headwrapfashion #blackbeauty #blackqueen #melanin #africanfashion #blackart #africanfashion #blackfashion #blackgirl #blackisbeautiful #naturalista #naturalhair #naturalhairdaily #protectivestyle #style #blackhair #black #fashionstyle #headwraps  #turban #turbanista #africanprint</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/regalivy/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Regal Ivy</a> (@regalivy) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-05-09T03:38:25+00:00">May 8, 2018 at 8:38pm PDT</time></p></div></blockquote>
					<div class="iframe-swipe-helper"></div>
				</div>
				<div class="zoom-instagram d-none">
					<blockquote class="instagram-media-for-zoom" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BiirjiuHDcy/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BiirjiuHDcy/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Chocolate and gold 👑 Headwrap: Queen Makeda Shop: www.regalivy.com • • ————————————————————————#headwrap #fashionista #blackgirlmagic #afrochic #headwrapfashion #blackbeauty #blackqueen #melanin #africanfashion #blackart #africanfashion #blackfashion #blackgirl #blackisbeautiful #naturalista #naturalhair #naturalhairdaily #protectivestyle #style #blackhair #black #fashionstyle #headwraps  #turban #turbanista #africanprint</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/regalivy/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Regal Ivy</a> (@regalivy) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-05-09T03:38:25+00:00">May 8, 2018 at 8:38pm PDT</time></p></div></blockquote>
				</div>
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Headwraps</div>
										<div class="slide-description"><p>A solid-color or boldly printed cloth that can be fashioned into various shapes over hair.</p>
</div>
										<div class="slide-credit">
					<span>Photo: </span>
					<span>Instagram/@regalivy</span>
				</div>
					</div>
	</div>
</div>
<div class="slide-wrapper sc-story-slide ds-none instagram">
	<div class="image-wrapper" data-num="15" data-id="731633-15" data-name="Halo Braid">
		<div class="slide-image">
							<div class="embedded-instagram scpin-no" data-original="https://www.instagram.com/p/BgeO_uvgRio/media/?size=l">
					<blockquote class="instagram-media-blocked" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BgeO_uvgRio/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BgeO_uvgRio/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Happy Sunday my loves! #Beblessed</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/beautybycursha/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Cursha</a> (@beautybycursha) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-03-18T17:09:07+00:00">Mar 18, 2018 at 10:09am PDT</time></p></div></blockquote>
					<div class="iframe-swipe-helper"></div>
				</div>
				<div class="zoom-instagram d-none">
					<blockquote class="instagram-media-for-zoom" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BgeO_uvgRio/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BgeO_uvgRio/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Happy Sunday my loves! #Beblessed</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/beautybycursha/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Cursha</a> (@beautybycursha) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-03-18T17:09:07+00:00">Mar 18, 2018 at 10:09am PDT</time></p></div></blockquote>
				</div>
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Halo Braid</div>
										<div class="slide-description"><p>Two braids arranged in a circle around the outer area of the head.</p>
</div>
										<div class="slide-credit">
					<span>Photo: </span>
					<span>Instagram/@beautybycursha</span>
				</div>
					</div>
	</div>
</div>
<div class="slide-wrapper sc-story-slide ds-none instagram">
	<div class="image-wrapper" data-num="16" data-id="731633-16" data-name="Nubian Twists">
		<div class="slide-image">
							<div class="embedded-instagram scpin-no" data-original="https://www.instagram.com/p/BiFa4uQh7Zy/media/?size=l">
					<blockquote class="instagram-media-blocked" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BiFa4uQh7Zy/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:62.5% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BiFa4uQh7Zy/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">N U B I A N ◾️ T W I S T S 🐝 🐝🐝 Get summer time fine. Fun &amp; flexible protective style lasting up to 2 months. Lightweight &amp; pain free. Perfect style for curly hair. Easy maintenance! #nubiantwists #nubiantwistsatlanta #atlantahairstylist #springtwists #springtwistsatl #springtwistsatlanta #naturallyshesdope</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/hairbyambz/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Amber</a> (@hairbyambz) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-04-27T18:54:47+00:00">Apr 27, 2018 at 11:54am PDT</time></p></div></blockquote>
					<div class="iframe-swipe-helper"></div>
				</div>
				<div class="zoom-instagram d-none">
					<blockquote class="instagram-media-for-zoom" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BiFa4uQh7Zy/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:62.5% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BiFa4uQh7Zy/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">N U B I A N ◾️ T W I S T S 🐝 🐝🐝 Get summer time fine. Fun &amp; flexible protective style lasting up to 2 months. Lightweight &amp; pain free. Perfect style for curly hair. Easy maintenance! #nubiantwists #nubiantwistsatlanta #atlantahairstylist #springtwists #springtwistsatl #springtwistsatlanta #naturallyshesdope</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/hairbyambz/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Amber</a> (@hairbyambz) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-04-27T18:54:47+00:00">Apr 27, 2018 at 11:54am PDT</time></p></div></blockquote>
				</div>
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Nubian Twists</div>
										<div class="slide-description"><p>Tight, two-strand twists (sometimes with curly ends), created with very soft extension hair.</p>
</div>
										<div class="slide-credit">
					<span>Photo: </span>
					<span>Instagram/@hairbyambz</span>
				</div>
					</div>
	</div>
</div>
<div class="slide-wrapper sc-story-slide ds-none instagram">
	<div class="image-wrapper" data-num="17" data-id="731633-17" data-name="Sisterlocks">
		<div class="slide-image">
							<div class="embedded-instagram scpin-no" data-original="https://www.instagram.com/p/BigAAQeFyHu/media/?size=l">
					<blockquote class="instagram-media-blocked" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BigAAQeFyHu/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:62.5% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BigAAQeFyHu/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">👑💕📸: @thelockguru . . 🌻Tag NaturallyChicLocs for a feature🌻 . . . #Locs #LocStyles #LocJourney #DreadHead #TeamLocs #WomenWithLocs #BlackGirlsRock  #LuvYourMane #NaturalHairRocks #NaturalHairDoesCare #StarterLocs #HealthyNaturalHair #NaturalHairCommunity #BabyLocs #CombCoils #TwoStrandTwist #Dreads #LadiesWithLocs #Locology #Sisterlocks #LocNation #LocLife #LocConnection #BlackGirlsLoc #LocdBeauty</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/naturallychiclocs/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> 🌺#NaturallyChicLocs🌺</a> (@naturallychiclocs) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-05-08T02:39:23+00:00">May 7, 2018 at 7:39pm PDT</time></p></div></blockquote>
					<div class="iframe-swipe-helper"></div>
				</div>
				<div class="zoom-instagram d-none">
					<blockquote class="instagram-media-for-zoom" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BigAAQeFyHu/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:62.5% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BigAAQeFyHu/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">👑💕📸: @thelockguru . . 🌻Tag NaturallyChicLocs for a feature🌻 . . . #Locs #LocStyles #LocJourney #DreadHead #TeamLocs #WomenWithLocs #BlackGirlsRock  #LuvYourMane #NaturalHairRocks #NaturalHairDoesCare #StarterLocs #HealthyNaturalHair #NaturalHairCommunity #BabyLocs #CombCoils #TwoStrandTwist #Dreads #LadiesWithLocs #Locology #Sisterlocks #LocNation #LocLife #LocConnection #BlackGirlsLoc #LocdBeauty</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/naturallychiclocs/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> 🌺#NaturallyChicLocs🌺</a> (@naturallychiclocs) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-05-08T02:39:23+00:00">May 7, 2018 at 7:39pm PDT</time></p></div></blockquote>
				</div>
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Sisterlocks</div>
										<div class="slide-description"><p>A tinier version of dreadlocks, credited to <strong>Dr. JoAnne Cornwell</strong> back in 1993.</p>
</div>
										<div class="slide-credit">
					<span>Photo: </span>
					<span>Instagram/@thelockguru</span>
				</div>
					</div>
	</div>
</div>
<div class="slide-wrapper sc-story-slide ds-none instagram">
	<div class="image-wrapper" data-num="18" data-id="731633-18" data-name="Wash and Go">
		<div class="slide-image">
							<div class="embedded-instagram scpin-no" data-original="https://www.instagram.com/p/BijUmbyhER1/media/?size=l">
					<blockquote class="instagram-media-blocked" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BijUmbyhER1/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BijUmbyhER1/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Sun kissed tresses  @just.monid ・・・ #embracethenaturalyou #embraceyourtresses #naturalhairjourney #naturalhair #naturalbeauty #healthyhair #hairgrowth #naturalhairinspiration #blackbeauty #naturalista  #naturalhairstyles  #curly #naturalhairstyles #naturally #teamnatural #naturalhairdaily #twistout #washandgo #braids #bigchop #twa</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/embracethenaturalyou/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> EMBRACE The Natural You™</a> (@embracethenaturalyou) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-05-09T09:37:04+00:00">May 9, 2018 at 2:37am PDT</time></p></div></blockquote>
					<div class="iframe-swipe-helper"></div>
				</div>
				<div class="zoom-instagram d-none">
					<blockquote class="instagram-media-for-zoom" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BijUmbyhER1/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BijUmbyhER1/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Sun kissed tresses  @just.monid ・・・ #embracethenaturalyou #embraceyourtresses #naturalhairjourney #naturalhair #naturalbeauty #healthyhair #hairgrowth #naturalhairinspiration #blackbeauty #naturalista  #naturalhairstyles  #curly #naturalhairstyles #naturally #teamnatural #naturalhairdaily #twistout #washandgo #braids #bigchop #twa</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/embracethenaturalyou/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> EMBRACE The Natural You™</a> (@embracethenaturalyou) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-05-09T09:37:04+00:00">May 9, 2018 at 2:37am PDT</time></p></div></blockquote>
				</div>
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Wash and Go</div>
										<div class="slide-description"><p>When a naturalista chooses to wear her hair out without manipulating or styling it.</p>
</div>
										<div class="slide-credit">
					<span>Photo: </span>
					<span>Instagram/@just.monid</span>
				</div>
					</div>
	</div>
</div>
<div class="slide-wrapper sc-story-slide ds-none instagram">
	<div class="image-wrapper" data-num="19" data-id="731633-19" data-name="Blow-Out">
		<div class="slide-image">
							<div class="embedded-instagram scpin-no" data-original="https://www.instagram.com/p/Bijd4abhqU9/media/?size=l">
					<blockquote class="instagram-media-blocked" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/Bijd4abhqU9/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/Bijd4abhqU9/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Link in the bio for the best natural hair accessory I’ve found yet! #blowout #fluffy #kinkystraight #youtube #unconditionedroots #myhaircrush #naturalhairloves #kinks2curls #kinkychicks #naturalhair #blackgirlmagic #naturals #blackhair #blackhairstyles #respectmyhair #kinkycurly #voiceofhair #healthy_hair_journey #naturalhairdaily #teamnatural #healthyhair #borntobenatural #naturalista #naturalrootsista #kinkycoily #naturalhairrocks #blacknaturalandbeautiful #berrycurly #naturalhairjunkies #blackboldandnatural</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/queenclara2/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> queenclara2</a> (@queenclara2) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-05-09T10:58:10+00:00">May 9, 2018 at 3:58am PDT</time></p></div></blockquote>
					<div class="iframe-swipe-helper"></div>
				</div>
				<div class="zoom-instagram d-none">
					<blockquote class="instagram-media-for-zoom" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/Bijd4abhqU9/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/Bijd4abhqU9/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Link in the bio for the best natural hair accessory I’ve found yet! #blowout #fluffy #kinkystraight #youtube #unconditionedroots #myhaircrush #naturalhairloves #kinks2curls #kinkychicks #naturalhair #blackgirlmagic #naturals #blackhair #blackhairstyles #respectmyhair #kinkycurly #voiceofhair #healthy_hair_journey #naturalhairdaily #teamnatural #healthyhair #borntobenatural #naturalista #naturalrootsista #kinkycoily #naturalhairrocks #blacknaturalandbeautiful #berrycurly #naturalhairjunkies #blackboldandnatural</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/queenclara2/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> queenclara2</a> (@queenclara2) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-05-09T10:58:10+00:00">May 9, 2018 at 3:58am PDT</time></p></div></blockquote>
				</div>
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Blow-Out</div>
										<div class="slide-description"><p>When the hair is slightly straightened using a blow-dryer and hairbrush.</p>
</div>
										<div class="slide-credit">
					<span>Photo: </span>
					<span>Instagram/@queenclara</span>
				</div>
					</div>
	</div>
</div>
<div class="slide-wrapper sc-story-slide ds-none instagram">
	<div class="image-wrapper" data-num="20" data-id="731633-20" data-name="Buzzcut">
		<div class="slide-image">
							<div class="embedded-instagram scpin-no" data-original="https://www.instagram.com/p/Bihj29ZhS-Q/media/?size=l">
					<blockquote class="instagram-media-blocked" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/Bihj29ZhS-Q/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/Bihj29ZhS-Q/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">New kids on the block 🔥  Designer: @majeedamonae_  Models: @kingjclutch @danielle.jayy  MUA: @lilbeezz 📷 : @nativepharaoh @pharaohv.phtgrphy  Fruit Loop Kolor Block Bodysuit and Sweatshirt #majeedamonae #lilbeez #beatbybeez #yellow #red #drippy #buzzcut #whitenails #phillymodels #phillymodel #nosering #nosehoop #overalls #denim #phillydesigner</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by @<a href="https://www.instagram.com/danielle.jayy/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> danielle.jayy</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-05-08T17:11:55+00:00">May 8, 2018 at 10:11am PDT</time></p></div></blockquote>
					<div class="iframe-swipe-helper"></div>
				</div>
				<div class="zoom-instagram d-none">
					<blockquote class="instagram-media-for-zoom" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/Bihj29ZhS-Q/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/Bihj29ZhS-Q/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">New kids on the block 🔥  Designer: @majeedamonae_  Models: @kingjclutch @danielle.jayy  MUA: @lilbeezz 📷 : @nativepharaoh @pharaohv.phtgrphy  Fruit Loop Kolor Block Bodysuit and Sweatshirt #majeedamonae #lilbeez #beatbybeez #yellow #red #drippy #buzzcut #whitenails #phillymodels #phillymodel #nosering #nosehoop #overalls #denim #phillydesigner</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by @<a href="https://www.instagram.com/danielle.jayy/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> danielle.jayy</a> on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-05-08T17:11:55+00:00">May 8, 2018 at 10:11am PDT</time></p></div></blockquote>
				</div>
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Buzzcut</div>
										<div class="slide-description"><p>A super-short haircut that's close to the scalp.</p>
</div>
										<div class="slide-credit">
					<span>Photo: </span>
					<span>Instagram/@danielle.jayy</span>
				</div>
					</div>
	</div>
</div>
<div class="slide-wrapper sc-story-slide ds-none instagram">
	<div class="image-wrapper" data-num="21" data-id="731633-21" data-name="Pixie Cut">
		<div class="slide-image">
							<div class="embedded-instagram scpin-no" data-original="https://www.instagram.com/p/Bifvt8YBQJ0/media/?size=l">
					<blockquote class="instagram-media-blocked" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/Bifvt8YBQJ0/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/Bifvt8YBQJ0/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Ladies, What you saying could you rock this!?? @hairbyuno you ALWAYS out do yourself!👌🏾👏🏾❤😍 this #Dopehercuts is FLAWLESS! If yall know this 👑 Tag her PLEASE 👇🏽 @hercutsuk . . . . . . . . . . . . . . . #shorthairblackwomen #shorthairlove #shorthairswag #shorthairrocks #shorthairgang #shavehairdocare #Shorthairlife #shavehairgang #shavedmyhair #dopehercuts #naturalhair #shavedhair #baldgirlsrock #shorthair #shorthairgirl #Melanin #blackgirlsrock #Blackgirlmagic #pixiecut</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/hercutsuk/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Hercuts UK</a> (@hercutsuk) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-05-08T00:17:04+00:00">May 7, 2018 at 5:17pm PDT</time></p></div></blockquote>
					<div class="iframe-swipe-helper"></div>
				</div>
				<div class="zoom-instagram d-none">
					<blockquote class="instagram-media-for-zoom" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/Bifvt8YBQJ0/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/Bifvt8YBQJ0/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Ladies, What you saying could you rock this!?? @hairbyuno you ALWAYS out do yourself!👌🏾👏🏾❤😍 this #Dopehercuts is FLAWLESS! If yall know this 👑 Tag her PLEASE 👇🏽 @hercutsuk . . . . . . . . . . . . . . . #shorthairblackwomen #shorthairlove #shorthairswag #shorthairrocks #shorthairgang #shavehairdocare #Shorthairlife #shavehairgang #shavedmyhair #dopehercuts #naturalhair #shavedhair #baldgirlsrock #shorthair #shorthairgirl #Melanin #blackgirlsrock #Blackgirlmagic #pixiecut</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/hercutsuk/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Hercuts UK</a> (@hercutsuk) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-05-08T00:17:04+00:00">May 7, 2018 at 5:17pm PDT</time></p></div></blockquote>
				</div>
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Pixie Cut</div>
										<div class="slide-description"><p>A short hairstyle where hair is often cropped or tapered into varying lengths.</p>
</div>
										<div class="slide-credit">
					<span>Photo: </span>
					<span>Instagram/@hercutsuk</span>
				</div>
					</div>
	</div>
</div>
<div class="slide-wrapper sc-story-slide ds-none instagram">
	<div class="image-wrapper" data-num="22" data-id="731633-22" data-name="Tapered Cut">
		<div class="slide-image">
							<div class="embedded-instagram scpin-no" data-original="https://www.instagram.com/p/BiigwSzgotj/media/?size=l">
					<blockquote class="instagram-media-blocked" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BiigwSzgotj/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:62.5% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BiigwSzgotj/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Let’s get into this foundation from @milkmakeup BLUR liquid full coverage MATTE in “golden deep”! 😍 #nofilterneeded . . . . . #mua #bookme #beautyblogger #facesbyenchanted #milkmakeup #photoshoot #photography #beauty #fashion #naturalhair #thecutlife #teamnatural_ #naturallyshesdope #anastasiabeverlyhills #browsonfleek #skincare #beautyblog #berrycurly #curlbox #taperedcut #bookme #prommakeup #bridalmakeup</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/enchanted26/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> N Y C  Pro Makeupartist 🗽</a> (@enchanted26) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-05-09T02:04:02+00:00">May 8, 2018 at 7:04pm PDT</time></p></div></blockquote>
					<div class="iframe-swipe-helper"></div>
				</div>
				<div class="zoom-instagram d-none">
					<blockquote class="instagram-media-for-zoom" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BiigwSzgotj/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:62.5% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BiigwSzgotj/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Let’s get into this foundation from @milkmakeup BLUR liquid full coverage MATTE in “golden deep”! 😍 #nofilterneeded . . . . . #mua #bookme #beautyblogger #facesbyenchanted #milkmakeup #photoshoot #photography #beauty #fashion #naturalhair #thecutlife #teamnatural_ #naturallyshesdope #anastasiabeverlyhills #browsonfleek #skincare #beautyblog #berrycurly #curlbox #taperedcut #bookme #prommakeup #bridalmakeup</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/enchanted26/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> N Y C  Pro Makeupartist 🗽</a> (@enchanted26) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-05-09T02:04:02+00:00">May 8, 2018 at 7:04pm PDT</time></p></div></blockquote>
				</div>
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Tapered Cut</div>
										<div class="slide-description"><p>A short hairstyle where the sides and back are cut super low, while the middle area is grown out.</p>
</div>
										<div class="slide-credit">
					<span>Photo: </span>
					<span>Instagram/@enchanted26</span>
				</div>
					</div>
	</div>
</div>
<div class="slide-wrapper sc-story-slide ds-none instagram">
	<div class="image-wrapper" data-num="23" data-id="731633-23" data-name="Two-Strand Twists">
		<div class="slide-image">
							<div class="embedded-instagram scpin-no" data-original="https://www.instagram.com/p/BijlmE4Ak74/media/?size=l">
					<blockquote class="instagram-media-blocked" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BijlmE4Ak74/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BijlmE4Ak74/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Twist ❤️#twistout #protectivestyles #3bhair #3btexture #longhair #healthyhair #blackwoman #selfcare #selflove #natural</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/vivandjulesnaturalproducts/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Viv&amp;jules Natural Products</a> (@vivandjulesnaturalproducts) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-05-09T12:05:34+00:00">May 9, 2018 at 5:05am PDT</time></p></div></blockquote>
					<div class="iframe-swipe-helper"></div>
				</div>
				<div class="zoom-instagram d-none">
					<blockquote class="instagram-media-for-zoom" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BijlmE4Ak74/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BijlmE4Ak74/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Twist ❤️#twistout #protectivestyles #3bhair #3btexture #longhair #healthyhair #blackwoman #selfcare #selflove #natural</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/vivandjulesnaturalproducts/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Viv&amp;jules Natural Products</a> (@vivandjulesnaturalproducts) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-05-09T12:05:34+00:00">May 9, 2018 at 5:05am PDT</time></p></div></blockquote>
				</div>
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Two-Strand Twists</div>
										<div class="slide-description"><p>When the hair is parted into different sections, and two thick hair strands are twisted around each other to create texture.</p>
</div>
										<div class="slide-credit">
					<span>Photo: </span>
					<span>Instagram/@vivaandjulesnaturalproducts</span>
				</div>
					</div>
	</div>
</div>
<div class="slide-wrapper sc-story-slide ds-none instagram">
	<div class="image-wrapper" data-num="24" data-id="731633-24" data-name="Twist-Out">
		<div class="slide-image">
							<div class="embedded-instagram scpin-no" data-original="https://www.instagram.com/p/BiXRutwnIY2/media/?size=l">
					<blockquote class="instagram-media-blocked" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BiXRutwnIY2/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BiXRutwnIY2/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">SHEADO NATURAL HAIR ACADEMY (NEW VIDEO DUTCH SPOKEN ENGLISH SUBS)  You kinky girls know that not everybody may touch the hair right and I also have that with hairdressers. Not every hairdresser can touch my hair because not every hairdresser knows how to manage and nurture it. Who can defintely touch my hair are the hairdressers of Sheado Natural Hair Academy. They don’t only pay attention to the hairstyle you want, but also to what your hair needs to keep it healthy. Good natural care!  Check out my video of more than 2 months ago when I was a model for a masterclass.  I mention what hair disorder I have, what means extra care and watch the ‘natural’ message @dominiquesheado and I had to say to all the kinky and curly ones for 2018. Link in bio. - - - #fro #hairbusiness #healthyhair #afro #natural #vegan #darkskin #veganism #veganisme #veganist #plantbased #vegan #plantaardigleven #haarverzorging #haircare #loveyourhair #kinkycurly #throwback #naturalhair #plantbasedcare #blackvegan #crueltyfree #blackhair #newvideo #vlogger #type4 #donkerehuid #kinkyhair #kroeshaar #type4c</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/shairmyworld/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> SHAIR MY WORLD</a> (@shairmyworld) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-05-04T17:21:06+00:00">May 4, 2018 at 10:21am PDT</time></p></div></blockquote>
					<div class="iframe-swipe-helper"></div>
				</div>
				<div class="zoom-instagram d-none">
					<blockquote class="instagram-media-for-zoom" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BiXRutwnIY2/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BiXRutwnIY2/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">SHEADO NATURAL HAIR ACADEMY (NEW VIDEO DUTCH SPOKEN ENGLISH SUBS)  You kinky girls know that not everybody may touch the hair right and I also have that with hairdressers. Not every hairdresser can touch my hair because not every hairdresser knows how to manage and nurture it. Who can defintely touch my hair are the hairdressers of Sheado Natural Hair Academy. They don’t only pay attention to the hairstyle you want, but also to what your hair needs to keep it healthy. Good natural care!  Check out my video of more than 2 months ago when I was a model for a masterclass.  I mention what hair disorder I have, what means extra care and watch the ‘natural’ message @dominiquesheado and I had to say to all the kinky and curly ones for 2018. Link in bio. - - - #fro #hairbusiness #healthyhair #afro #natural #vegan #darkskin #veganism #veganisme #veganist #plantbased #vegan #plantaardigleven #haarverzorging #haircare #loveyourhair #kinkycurly #throwback #naturalhair #plantbasedcare #blackvegan #crueltyfree #blackhair #newvideo #vlogger #type4 #donkerehuid #kinkyhair #kroeshaar #type4c</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/shairmyworld/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> SHAIR MY WORLD</a> (@shairmyworld) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-05-04T17:21:06+00:00">May 4, 2018 at 10:21am PDT</time></p></div></blockquote>
				</div>
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Twist-Out</div>
										<div class="slide-description"><p>A hairstyle that's done after the hair has been worn in two-strand twists over the span of a night or few hours.</p>
</div>
										<div class="slide-credit">
					<span>Photo: </span>
					<span>Instagram/@shairmyworld</span>
				</div>
					</div>
	</div>
</div>
<div class="slide-wrapper sc-story-slide ds-none instagram">
	<div class="image-wrapper" data-num="25" data-id="731633-25" data-name="Pineapple">
		<div class="slide-image">
							<div class="embedded-instagram scpin-no" data-original="https://www.instagram.com/p/BBLhj8vQcrF/media/?size=l">
					<blockquote class="instagram-media-blocked" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BBLhj8vQcrF/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:62.5% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BBLhj8vQcrF/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Pineapple by @lolachel #CRWN #CRWNMAG</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/crwnmag/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> CRWN Magazine</a> (@crwnmag) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2016-01-30T22:32:33+00:00">Jan 30, 2016 at 2:32pm PST</time></p></div></blockquote>
					<div class="iframe-swipe-helper"></div>
				</div>
				<div class="zoom-instagram d-none">
					<blockquote class="instagram-media-for-zoom" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BBLhj8vQcrF/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:62.5% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BBLhj8vQcrF/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Pineapple by @lolachel #CRWN #CRWNMAG</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/crwnmag/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> CRWN Magazine</a> (@crwnmag) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2016-01-30T22:32:33+00:00">Jan 30, 2016 at 2:32pm PST</time></p></div></blockquote>
				</div>
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Pineapple</div>
										<div class="slide-description"><p>A hair technique where curls are worn loosely at the top of the head to prevent tangling.</p>
</div>
										<div class="slide-credit">
					<span>Photo: </span>
					<span>Instagram/@crwnmag/@lolachel</span>
				</div>
					</div>
	</div>
</div>
<div class="slide-wrapper sc-story-slide ds-none instagram">
	<div class="image-wrapper" data-num="26" data-id="731633-26" data-name="Flat Twists">
		<div class="slide-image">
							<div class="embedded-instagram scpin-no" data-original="https://www.instagram.com/p/BidT5vqAkjx/media/?size=l">
					<blockquote class="instagram-media-blocked" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BidT5vqAkjx/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BidT5vqAkjx/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Protective style and a four pic collage. Very 2016 SimplyStasia. 😂 I&#39;ve been having lots of fun trying new products for my wash and go but it&#39;s good to take a break. I used all @upnorthnaturals to style this week. I used the hair milk, butter, 8-oil jelly and edge smoothing gel. . . . . . #upnorthnaturals #flattwists #protectivestyles</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/_simplystasia/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Annastasia Liu</a> (@_simplystasia) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-05-07T01:35:32+00:00">May 6, 2018 at 6:35pm PDT</time></p></div></blockquote>
					<div class="iframe-swipe-helper"></div>
				</div>
				<div class="zoom-instagram d-none">
					<blockquote class="instagram-media-for-zoom" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BidT5vqAkjx/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BidT5vqAkjx/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Protective style and a four pic collage. Very 2016 SimplyStasia. 😂 I&#39;ve been having lots of fun trying new products for my wash and go but it&#39;s good to take a break. I used all @upnorthnaturals to style this week. I used the hair milk, butter, 8-oil jelly and edge smoothing gel. . . . . . #upnorthnaturals #flattwists #protectivestyles</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/_simplystasia/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Annastasia Liu</a> (@_simplystasia) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-05-07T01:35:32+00:00">May 6, 2018 at 6:35pm PDT</time></p></div></blockquote>
				</div>
					</div>

					</div>

	<div class="slideshow-caption-wrapper">
		<div class="story-slide-scrolled">
										<div class="slide-title">Flat Twists</div>
										<div class="slide-description"><p>Two-strand twists that lie flat on the scalp.</p>
</div>
										<div class="slide-credit">
					<span>Photo: </span>
					<span>Instagram/@simplystasia</span>
				</div>
					</div>
	</div>
</div>

				<div class="slideshow-nav animated-nav-arrows">
			<a class="previous-slide sc-icon-arrow-left" href="javascript:void(0);"></a>
			<a class="next-slide sc-icon-arrow-right" href="javascript:void(0);"></a>
		</div>

		<div class="next-slideshow scpin-no ds-none sc-end-slide-template-story" >
			<a class="next-slideshow-url" href="http://stylecaster.com/beauty/upcoming-celeb-beauty-lines/">
			<div class="description">
				<p>Next slideshow starts in <span class="next-delay">10</span>s</p>
				<h2>We Can&#039;t Wait to Try These
Celebrity Beauty Lines</h2>
			</div>
			<div class="image-wrapper">
									<img src="https://scstylecaster.files.wordpress.com/2018/04/celeb-beauty-lines-feature.png?w=110&#038;h=142&#038;crop=1" alt="We Can&#039;t Wait to Try These
Celebrity Beauty Lines" />
							</div>
		</a>
		<div class="close-next-slideshow-container">
			<a href="javascript:void(0);" class="close-next-slideshow"></a>
		</div>
	</div>	</div>

	<div class="slideshow-thumbnails-wrapper scpin-no scroll">
	<ul>
					<li class="item" data-num="1">
				<div>
					<img class="scpin-no" src="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://i0.wp.com/scontent-iad3-1.cdninstagram.com/t51.2885-15/sh0.08/e35/31338715_1002209943268428_4784212642799550464_n.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px&#038;ssl=1" alt="STYLECASTER | Popular Hairstyles for Black Women | Faux Locs">
				</div>
			</li>
					<li class="item" data-num="2">
				<div>
					<img class="scpin-no" src="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://i1.wp.com/scontent-iad3-1.cdninstagram.com/t51.2885-15/sh0.08/e35/31278560_224800948289986_4349525840359325696_n.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px&#038;ssl=1" alt="STYLECASTER | Popular Hairstyles for Black Women | Box Braids">
				</div>
			</li>
					<li class="item" data-num="3">
				<div>
					<img class="scpin-no" src="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://i0.wp.com/scontent-iad3-1.cdninstagram.com/t51.2885-15/sh0.08/e35/31669423_1748974641813054_67482088068087808_n.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px&#038;ssl=1" alt="STYLECASTER | Popular Hairstyles for Black Women | Marley Twists">
				</div>
			</li>
					<li class="item" data-num="4">
				<div>
					<img class="scpin-no" src="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://i2.wp.com/scontent-iad3-1.cdninstagram.com/t51.2885-15/sh0.08/e35/27893702_866648243522883_5352786666916413440_n.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px&#038;ssl=1" alt="STYLECASTER | Popular Hairstyles for Black Women | Micro-Braids">
				</div>
			</li>
					<li class="item" data-num="5">
				<div>
					<img class="scpin-no" src="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://i0.wp.com/scontent-iad3-1.cdninstagram.com/t51.2885-15/sh0.08/e35/26868612_185118002080135_2258327081643409408_n.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px&#038;ssl=1" alt="STYLECASTER | Popular Hairstyles for Black Women | Cornrows">
				</div>
			</li>
					<li class="item" data-num="6">
				<div>
					<img class="scpin-no" src="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://i2.wp.com/scontent-iad3-1.cdninstagram.com/t51.2885-15/sh0.08/e35/31210965_2110412072333060_2861935931382824960_n.jpg?resize=340%2C340&#038;ssl=1" alt="STYLECASTER | Popular Hairstyles for Black Women | Lemonade Braids">
				</div>
			</li>
					<li class="item" data-num="7">
				<div>
					<img class="scpin-no" src="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://i2.wp.com/scontent-iad3-1.cdninstagram.com/t51.2885-15/e35/26227052_147787039213841_8523310269030465536_n.jpg?resize=340%2C340&#038;ssl=1" alt="STYLECASTER | Popular Hairstyles for Black Women | Havana Twists">
				</div>
			</li>
					<li class="item" data-num="8">
				<div>
					<img class="scpin-no" src="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://i0.wp.com/scontent-iad3-1.cdninstagram.com/t51.2885-15/sh0.08/e35/23595878_164913134103718_8827839092587757568_n.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px&#038;ssl=1" alt="STYLECASTER | Popular Hairstyles for Black Women | Goddess Locs">
				</div>
			</li>
					<li class="item" data-num="9">
				<div>
					<img class="scpin-no" src="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://i1.wp.com/scontent-iad3-1.cdninstagram.com/t51.2885-15/sh0.08/e35/31255828_1797910793585400_2999875433228402688_n.jpg?resize=340%2C340&#038;ssl=1" alt="STYLECASTER | Popular Hairstyles for Black Women | Ghana Braids">
				</div>
			</li>
					<li class="item" data-num="10">
				<div>
					<img class="scpin-no" src="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://i0.wp.com/scontent-iad3-1.cdninstagram.com/t51.2885-15/sh0.08/e35/31310687_1839161759722118_651406857876799488_n.jpg?resize=340%2C340&#038;ssl=1" alt="STYLECASTER | Popular Hairstyles for Black Women | Crochet Braids">
				</div>
			</li>
					<li class="item" data-num="11">
				<div>
					<img class="scpin-no" src="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://i0.wp.com/scontent-iad3-1.cdninstagram.com/t51.2885-15/e35/31098020_1845303812436449_1697897161628319744_n.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px&#038;ssl=1" alt="STYLECASTER | Popular Hairstyles for Black Women | Fulani Braids">
				</div>
			</li>
					<li class="item" data-num="12">
				<div>
					<img class="scpin-no" src="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://i1.wp.com/scontent-iad3-1.cdninstagram.com/t51.2885-15/sh0.08/e35/31136785_1226683240768145_4738164906849730560_n.jpg?resize=340%2C340&#038;ssl=1" alt="STYLECASTER | Popular Hairstyles for Black Women | Feed-In Braids">
				</div>
			</li>
					<li class="item" data-num="13">
				<div>
					<img class="scpin-no" src="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://i0.wp.com/scontent-iad3-1.cdninstagram.com/t51.2885-15/sh0.08/e35/20346950_130706487534762_4335439910996541440_n.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px&#038;ssl=1" alt="STYLECASTER | Popular Hairstyles for Black Women | Bantu Knots">
				</div>
			</li>
					<li class="item" data-num="14">
				<div>
					<img class="scpin-no" src="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://i1.wp.com/scontent-iad3-1.cdninstagram.com/t51.2885-15/sh0.08/e35/31218705_1648505415227017_1276543874705129472_n.jpg?resize=340%2C340&#038;ssl=1" alt="STYLECASTER | Popular Hairstyles for Black Women | Headwraps">
				</div>
			</li>
					<li class="item" data-num="15">
				<div>
					<img class="scpin-no" src="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://i2.wp.com/scontent-iad3-1.cdninstagram.com/t51.2885-15/sh0.08/e35/28763079_125548941616333_7709432911539208192_n.jpg?resize=340%2C340&#038;ssl=1" alt="STYLECASTER | Popular Hairstyles for Black Women | Halo Braid">
				</div>
			</li>
					<li class="item" data-num="16">
				<div>
					<img class="scpin-no" src="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://i1.wp.com/scontent-iad3-1.cdninstagram.com/t51.2885-15/sh0.08/e35/30603534_243630432863538_2679988111563292672_n.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px&#038;ssl=1" alt="STYLECASTER | Popular Hairstyles for Black Women | Nubian Twists">
				</div>
			</li>
					<li class="item" data-num="17">
				<div>
					<img class="scpin-no" src="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://i1.wp.com/scontent-iad3-1.cdninstagram.com/t51.2885-15/sh0.08/e35/30922204_240031060072578_7229846933303459840_n.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px&#038;ssl=1" alt="STYLECASTER | Popular Hairstyles for Black Women | Sister Locks">
				</div>
			</li>
					<li class="item" data-num="18">
				<div>
					<img class="scpin-no" src="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://i2.wp.com/scontent-iad3-1.cdninstagram.com/t51.2885-15/sh0.08/e35/31122573_259262737979345_5488620028469182464_n.jpg?resize=340%2C340&#038;ssl=1" alt="STYLECASTER | Popular Hairstyles for Black Women | Wash and Go">
				</div>
			</li>
					<li class="item" data-num="19">
				<div>
					<img class="scpin-no" src="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://i0.wp.com/scontent-iad3-1.cdninstagram.com/t51.2885-15/sh0.08/e35/31229392_1340212842747478_4227514778781745152_n.jpg?resize=340%2C340&#038;ssl=1" alt="STYLECASTER | Popular Hairstyles for Black Women | Blow-Out">
				</div>
			</li>
					<li class="item" data-num="20">
				<div>
					<img class="scpin-no" src="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://i2.wp.com/scontent-iad3-1.cdninstagram.com/t51.2885-15/e35/31910427_1701320056614647_8934966859829084160_n.jpg?resize=340%2C340&#038;ssl=1" alt="STYLECASTER | Popular Hairstyles for Black Women | Buzzcut">
				</div>
			</li>
					<li class="item" data-num="21">
				<div>
					<img class="scpin-no" src="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://i1.wp.com/scontent-iad3-1.cdninstagram.com/t51.2885-15/sh0.08/e35/31118135_240547873163267_763159175319519232_n.jpg?resize=340%2C340&#038;ssl=1" alt="STYLECASTER | Popular Hairstyles for Black Women | Pixie Cut">
				</div>
			</li>
					<li class="item" data-num="22">
				<div>
					<img class="scpin-no" src="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://i2.wp.com/scontent-iad3-1.cdninstagram.com/t51.2885-15/sh0.08/e35/31338790_1891701900894610_1838280328066629632_n.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px&#038;ssl=1" alt="STYLECASTER | Popular Hairstyles for Black Women | Tapered Cut">
				</div>
			</li>
					<li class="item" data-num="23">
				<div>
					<img class="scpin-no" src="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://i1.wp.com/scontent-iad3-1.cdninstagram.com/t51.2885-15/sh0.08/e35/31338771_118852462317653_9015458232038064128_n.jpg?resize=340%2C340&#038;ssl=1" alt="STYLECASTER | Popular Hairstyles for Black Women | Two-Strand Twists">
				</div>
			</li>
					<li class="item" data-num="24">
				<div>
					<img class="scpin-no" src="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://i0.wp.com/scontent-iad3-1.cdninstagram.com/t51.2885-15/sh0.08/e35/31198487_454017888372401_4993607644397699072_n.jpg?resize=340%2C340&#038;ssl=1" alt="STYLECASTER | Popular Hairstyles for Black Women | Twist-Out">
				</div>
			</li>
					<li class="item" data-num="25">
				<div>
					<img class="scpin-no" src="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://i0.wp.com/scontent-iad3-1.cdninstagram.com/t51.2885-15/sh0.08/e35/12501939_467073706831126_1887590249_n.jpg?w=340&#038;crop=0%2C0%2C340px%2C340px&#038;ssl=1" alt="STYLECASTER | Popular Hairstyles for Black Women | Pineapple">
				</div>
			</li>
					<li class="item" data-num="26">
				<div>
					<img class="scpin-no" src="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="http://i2.wp.com/scontent-iad3-1.cdninstagram.com/t51.2885-15/sh0.08/e35/31028394_190348561596609_4094117630053449728_n.jpg?resize=340%2C340&#038;ssl=1" alt="STYLECASTER | Popular Hairstyles for Black Women | Flat Twists">
				</div>
			</li>
			</ul>
</div>
</div>
                       </div>
                       <script>
                           // wrapper for adding responsive styles, and fix embed overlapping sidebar
                           jQuery('.post_content .wpcom-protected-iframe').wrap('<p class="embed-video-wrapper"></p>')
                       </script>
                                   <!-- BEGIN Bringhub MSF -->
            <iframe class="bh-mini-storefront"
            data-bh-container=".isa_post_container"
            data-bh-url-attr="href"
            data-bh-url-selector=".isa_post_container"
            onload="(function(a,b,c){a[b]=a[b]||[];a[b].push(['_initMktpl',c])})(window,'_bh', this)" style="display: none;">
            </iframe>
            <!-- END Bringhub MSF -->
                                       <div class="post_share  comments-visible  pretty_socials clearfix" data-gtm-button-location="Post Share" data-gtm-pin-location="Post Share">
            <ul>
                <li class="facebook">
                    <div>
                        <a href="#" class="pretty_social sc-icon-facebook" data-type="facebook" data-url="http://stylecaster.com/beauty/black-hair-dictionary/"><span>share</span></a>
                    </div>
                </li><!--
                --><li class="pinterest">
                    <div>
                        <a href="#" class="pretty_social sc-icon-pinterest" data-description="A Guide to the Most Popular Hairstyles for Black&nbsp;Women | StyleCaster" data-media="https://scstylecaster.files.wordpress.com/2018/05/popular-black-hairstyles.jpg" data-type="pinterest" data-url="http://stylecaster.com/beauty/black-hair-dictionary/"><span>pin</span></a>
                    </div>
                </li><!--
                --><li class="twitter">
                    <div>
                        <a href="#" class="pretty_social sc-icon-twitter" data-description="A Guide to the Most Popular Hairstyles for Black&nbsp;Women" data-type="twitter" data-url="http://stylecaster.com/beauty/black-hair-dictionary/" data-via="StyleCaster"><span>tweet</span></a>
                    </div>
                </li><!---
                --><li class="tumblr">
                    <div>
                        <a href="#" class="pretty_social sc-icon-tumblr" data-type="tumblr" data-url="http://stylecaster.com/beauty/black-hair-dictionary/"><span>tumblr</span></a>
                    </div>
                </li>
                                    <li class="comments">
                        <div>
                            <a href="javascript:void(0);" class="pretty_social sc-icon-comment" data-type="comments"><span class="sc-comments-count spot-im-replies-count" data-post-id="731623">0</span><span>comments</span></a>
                        </div>
                    </li>
                            </ul>
        </div>
                                       <section class="post_tags modal clearfix">
            <div class="post_tags_category">
                    <span class="more_tag">Tags:</span>
                    <ul>
                                                                                <li><a href="http://stylecaster.com/tag/black-hair/" class="tag-item small">black hair</a></li>
                                                                                <li><a href="http://stylecaster.com/tag/braids/" class="tag-item small">Braids</a></li>
                                                                                <li><a href="http://stylecaster.com/tag/hair-twists/" class="tag-item small">Hair Twists</a></li>
                                                                                <li><a href="http://stylecaster.com/tag/textured-hair/" class="tag-item small">Textured Hair</a></li>
                                            </ul>
            </div>
        </section>
                           </div>
                   <div class="sidebar_after_post_content">
                                          </div>

                   <div class="zergnet-container d-none">
                       <p class="zergnet-header">Promoted Stories</p>
                   </div>

                   
        <div data-spotim-module="recirculation" data-spot-id="sp_YAI3K1BD"></div>
        <script async src="https://recirculation.spot.im/spot/sp_YAI3K1BD"></script>
        <script async src="https://launcher.spot.im/spot/sp_YAI3K1BD"
                data-spotim-module="spotim-launcher"
                data-post-url="http://stylecaster.com/beauty/black-hair-dictionary/"
                data-post-id="731623">
        </script>
        
                                  </div>
           </article>
        </div>
    </div>
    
    <div class="post-splitter"></div>
</div>
        </div>
    </div>

    
    
    <footer class="footer" data-gtm-link-location="Footer">
        <div class="footer-wraper">
            <div class="stretch-clns">

  <div class="hp-column main-logo">
    <a href="http://stylecaster.com"><div class="logo"></div></a>
  </div>

  <div class="hp-column">
    <div class="footer_menu">
      <div class="menu-new-footer-menu-container"><ul id="menu-new-footer-menu" class="menu"><li id="menu-item-218301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218301"><a target="_blank" href="http://corporate.sheknows.com/team">About Us</a></li>
<li id="menu-item-218303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218303"><a href="http://stylecaster.com/advertise/">Advertise</a></li>
<li id="menu-item-218304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218304"><a target="_blank" href="http://corporate.sheknows.com/contact">Contact Us</a></li>
<li id="menu-item-218305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218305"><a target="_blank" href="http://corporate.sheknows.com/careers">Careers</a></li>
<li id="menu-item-218306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218306"><a target="_blank" href="http://corporate.sheknows.com/news">Press</a></li>
</ul></div>    </div>
  </div>

  <div class="hp-column">
    <div class="social_menu" data-gtm-button-location="Footer">
      <div class="menu-global-social-profiles-container"><ul id="menu-global-social-profiles" class="menu"><li id="menu-item-593286" class="sc-icon-mail menu-item menu-item-type-post_type menu-item-object-page menu-item-593286"><a target="_blank" href="http://stylecaster.com/signup/">Signup</a></li>
<li id="menu-item-218288" class="sc-icon-facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-218288"><a target="_blank" rel="me" href="https://www.facebook.com/stylecaster">Facebook</a></li>
<li id="menu-item-218287" class="sc-icon-pinterest menu-item menu-item-type-custom menu-item-object-custom menu-item-218287"><a target="_blank" rel="me" href="http://www.pinterest.com/stylecaster/">Pinterest</a></li>
<li id="menu-item-593287" class="sc-icon-tumblr menu-item menu-item-type-custom menu-item-object-custom menu-item-593287"><a target="_blank" rel="me" href="http://stylecaster.tumblr.com/">Tumblr</a></li>
<li id="menu-item-218289" class="sc-icon-twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-218289"><a target="_blank" rel="me" href="https://twitter.com/StyleCaster">Twitter</a></li>
<li id="menu-item-218291" class="sc-icon-instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-218291"><a target="_blank" rel="me" href="http://instagram.com/stylecaster">Instagram</a></li>
</ul></div>    </div>
  </div>

</div>

<div class="copy stretch-clns">
    <div class="hp-column sheknows-wrapper">
        <a class="sheknows-copy" href="http://www.sheknows.com/beauty-and-style" target="_blank"><span>Sheknows Media</span><i>Beauty and Style</i></a>
    </div>
    <div class="hp-column">
        <p class="copyright">
            copyright 2018 &copy; all rights reserved by stylecaster        </p>
        <div class="menu-copyright-menu-container"><ul id="menu-copyright-menu" class="menu"><li id="menu-item-341577" class="norewrite menu-item menu-item-type-custom menu-item-object-custom menu-item-341577"><a target="_blank" href="http://www.sheknows.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-341579" class="norewrite menu-item menu-item-type-custom menu-item-object-custom menu-item-341579"><a target="_blank" href="http://www.sheknows.com/terms-of-use">Terms Of Use Agreement</a></li>
<li id="menu-item-218296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218296"><a href="http://www.stylecaster.com/feed">RSS</a></li>
<li id="menu-item-694233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-694233"><a href="http://stylecaster.com/amazon-affiliate-disclosure/">Amazon Affiliate Disclosure</a></li>
</ul></div>    </div>
</div>
<div class="footer-right-bottom-block">
	<div class="footer-copy-right">
		<p class="powered-by">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=stylecaster.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	</div>
</div>        </div>
    </footer>

    </div>
<div class="mobile_splash" id="sc-mobile-splash"></div>
<div class="mobile_menu">
    <div class="logo"><a href="http://stylecaster.com">StyleCaster</a></div>
    <div class="close_btn sc-icon-close"></div>
    <div class="mobile_menu_inner">
        <div class="mobile_menu_swipe">
            <div class="menu-new-main-navigation-container"><ul id="menu-new-main-navigation" class="menu"><li id="menu-item-218309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-218309"><a href="http://stylecaster.com/fashion/">Fashion</a>
<ul class="sub-menu">
	<li id="menu-item-218313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218313"><a href="http://stylecaster.com/fashion-news/">Fashion News</a></li>
	<li id="menu-item-218314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218314"><a href="http://stylecaster.com/street-style/">Street Style</a></li>
	<li id="menu-item-476084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476084"><a href="http://stylecaster.com/tips-trends/">Tips + Trends</a></li>
	<li id="menu-item-218335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218335"><a href="http://stylecaster.com/shopping/">Shopping</a></li>
	<li id="menu-item-476085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476085"><a href="http://stylecaster.com/celebrity-looks/">Celebrity Looks</a></li>
</ul>
</li>
<li id="menu-item-218321" class="beautyhigh-submenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-218321"><a href="http://stylecaster.com/beauty/">Beauty</a>
<ul class="sub-menu">
	<li id="menu-item-441672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441672"><a href="http://stylecaster.com/beauty/makeup/">Makeup</a></li>
	<li id="menu-item-476090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476090"><a href="http://stylecaster.com/beauty/hair-nails/">Hair + Nails</a></li>
	<li id="menu-item-441674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441674"><a href="http://stylecaster.com/beauty/skin-care/">Skin Care</a></li>
	<li id="menu-item-503638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-503638"><a href="http://stylecaster.com/beauty/health-fitness/">Health + Fitness</a></li>
</ul>
</li>
<li id="menu-item-218316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-218316"><a href="http://stylecaster.com/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-476086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476086"><a href="http://stylecaster.com/home/">Home</a></li>
	<li id="menu-item-476290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476290"><a href="http://stylecaster.com/travel/">Travel</a></li>
	<li id="menu-item-319491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-319491"><a href="http://stylecaster.com/food-and-drink/">Food + Drink</a></li>
	<li id="menu-item-476088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476088"><a href="http://stylecaster.com/love-sex/">Love + Sex</a></li>
</ul>
</li>
<li id="menu-item-218842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-218842"><a href="http://stylecaster.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-218330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218330"><a href="http://stylecaster.com/celebrity-news/">Celebrity News</a></li>
	<li id="menu-item-218332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218332"><a href="http://stylecaster.com/tv-movies/">TV + Movies</a></li>
	<li id="menu-item-218331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218331"><a href="http://stylecaster.com/music/">Music</a></li>
	<li id="menu-item-476292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476292"><a href="http://stylecaster.com/culture/">Culture</a></li>
</ul>
</li>
<li id="menu-item-513736" class="menu-item-sctv menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513736"><a href="http://stylecaster.com/sctv/">SCTV</a></li>
</ul></div>
            <!-- <div class="newsletter_signup signup-form">
	<h5 class="subscribed-status">WANT <span>MORE?</span></h5>
	<h6 class="subscribed-message">Get STYLECASTER in your inbox</h6>
		<form method="post" class="sc-newsletter-form" autocomplete="off" data-location="expanded-menu" data-source="SignUp-Hamburger">
		<div id="email-validation"></div>
		<input name="additional_information" class="additional_information" type="text" placeholder="Enter Your Email Address" />
		<input name="email" class="email-field" type="text" placeholder="Enter Your Email Address">
		<div class="newsletter-item">
			<input type="checkbox" checked name="daily" class="daily_newsletter" id="daily_checkbox2" value="1" data-newsletter="daily" />
			<label for="daily_checkbox2"><span></span><p>STYLECASTER Daily</p></label>
		</div>
		<div class="newsletter-item">
			<input type="checkbox" checked name="beauty" class="beauty_newsletter" id="beauty_checkbox2" value="1" data-newsletter="beauty" />
			<label for="beauty_checkbox2"><span></span><p>STYLECASTER Beauty</p></label>
		</div>
		<input type="submit" class="subscribe-button" value="Submit" />
		<input type="hidden" name="source" value="SC_Menu" />
	</form>
</div> SPT-68: temporary disabled -->

            <div class="social_menu">
                <div class="menu-expanded-menu-social-container"><ul id="menu-expanded-menu-social" class="menu"><li id="menu-item-609237" class="sc-icon-facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-609237"><a target="_blank" rel="me" href="https://www.facebook.com/stylecaster">Facebook</a></li>
<li id="menu-item-609238" class="sc-icon-pinterest menu-item menu-item-type-custom menu-item-object-custom menu-item-609238"><a target="_blank" rel="me" href="http://www.pinterest.com/stylecaster/">Pinterest</a></li>
<li id="menu-item-609239" class="sc-icon-twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-609239"><a target="_blank" rel="me" href="https://twitter.com/StyleCaster">Twitter</a></li>
<li id="menu-item-609240" class="sc-icon-tumblr menu-item menu-item-type-custom menu-item-object-custom menu-item-609240"><a target="_blank" rel="me" href="http://stylecaster.tumblr.com/">Tumblr</a></li>
<li id="menu-item-609241" class="sc-icon-instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-609241"><a target="_blank" rel="me" href="http://instagram.com/stylecaster">Instagram</a></li>
</ul></div>            </div>
            <div class="mobile_footer_menu">
                <div class="menu-new-footer-menu-container"><ul id="menu-new-footer-menu" class="menu"><li id="menu-item-218301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218301"><a target="_blank" href="http://corporate.sheknows.com/team">About Us</a></li>
<li id="menu-item-218303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218303"><a href="http://stylecaster.com/advertise/">Advertise</a></li>
<li id="menu-item-218304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218304"><a target="_blank" href="http://corporate.sheknows.com/contact">Contact Us</a></li>
<li id="menu-item-218305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218305"><a target="_blank" href="http://corporate.sheknows.com/careers">Careers</a></li>
<li id="menu-item-218306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218306"><a target="_blank" href="http://corporate.sheknows.com/news">Press</a></li>
</ul></div>            </div>
            <div class="mobile_copyright_menu">
                <div class="menu-expanded-menu-copyright-container"><ul id="menu-expanded-menu-copyright" class="menu"><li id="menu-item-646562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-646562"><a target="_blank" href="http://www.sheknows.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-646563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-646563"><a target="_blank" href="http://www.sheknows.com/terms-of-use">Terms Of Use</a></li>
<li id="menu-item-646564" class="sc-new-line menu-item menu-item-type-custom menu-item-object-custom menu-item-646564"><a href="http://www.stylecaster.com/feed">RSS</a></li>
<li id="menu-item-646561" class="sc-round-forest-expanded no-delimiter menu-item menu-item-type-custom menu-item-object-custom menu-item-646561"><a target="_blank" href="http://www.sheknows.com/bestdeals/">Best Deals</a></li>
<li id="menu-item-680918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-680918"><a target="_blank" href="http://www.sheknows.com/best-reviews">Best Reviews</a></li>
<li id="menu-item-680919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-680919"><a target="_blank" href="http://www.sheknows.com/top-fashion">Top Fashion</a></li>
<li id="menu-item-680920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-680920"><a target="_blank" href="http://www.sheknows.com/tv-guide">TV Guide</a></li>
<li id="menu-item-694234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-694234"><a href="http://stylecaster.com/amazon-affiliate-disclosure/">Amazon Affiliate Disclosure</a></li>
</ul></div>            </div>
        </div>
    </div>
</div>
<script>
window.twttr = (function (d,s,id) {
    var t, js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return; js=d.createElement(s); js.id=id; js.async=true;
    js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
    return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
}(document, "script", "twitter-wjs"));
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>        <div id="oas_Bottom" class="blogher-ad" data-position="Bottom"></div>
        
<!-- wpcom_wp_footer -->
        <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebSite","name":"StyleCaster","url":"http:\/\/stylecaster.com"}</script>
        <div class="inline-slideshow-zoom-popup">
	<div class="slide-content"></div>
	<i class="sc-close-icon"></i>
</div>
		<div id="single-social-header" class="visible-phone">
			<span class="social-header-text">share</span>
			<ul data-gtm-button-location="Post Sticky Header" data-gtm-link-location="Post Sticky Header">
				<li class="sc-icon-facebook">
					<a class="pretty_social" data-type="facebook" data-url="http://stylecaster.com/beauty/black-hair-dictionary/">Facebook</a>
				</li>
				<li class="sc-icon-pinterest">
					<a class="pretty_social"
					   data-description="A Guide to the Most Popular Hairstyles for Black&nbsp;Women | StyleCaster"
					   data-media="https://scstylecaster.files.wordpress.com/2018/05/popular-black-hairstyles.jpg" data-type="pinterest"
					   data-url="http://stylecaster.com/beauty/black-hair-dictionary/">Pinterest</a>
				</li>
				<li class="sc-icon-twitter">
					<a class="pretty_social" data-type="twitter"
					   data-description="A Guide to the Most Popular Hairstyles for Black&nbsp;Women"
					   data-url="http://stylecaster.com/beauty/black-hair-dictionary/" data-via="StyleCaster">Twitter</a>
				</li>
				<li class="sc-icon-tumblr">
					<a class="pretty_social" data-type="tumblr"
					   data-url="http://stylecaster.com/beauty/black-hair-dictionary/" data-via="StyleCaster">Tumblr</a>
				</li>
			</ul>
		</div>
		<div class="mobile-vertical-slideshow">
    <div class="close-mobile-slideshow-container">
        <a href="javascript:void(0);" class="close-mobile-slideshow"></a>
    </div>
    <div class="slideshow-scroll-container">
        <div class="sc-mobile-slideshow">
            <div class='main-gallery'>
                <div class="scroll-to-see">
                    <span></span>
                </div>
                <div class="main-post-title"></div>
                <div class="social_menu">
                    <ul id="mobile-slideshow-social-menu"  data-gtm-button-location="mobile slideshow header" class="social-menu-container">
                        <li class="sc-icon-facebook menu-item">
                            <a class="pretty_social" data-type="facebook" data-url="">Facebook</a>
                        </li>
                        <li class="sc-icon-pinterest menu-item">
                            <a class="pretty_social" data-type="pinterest" data-description="" data-media="" data-url="">Pinterest</a>
                        </li>
                        <li class="sc-icon-twitter menu-item">
                            <a class="pretty_social" data-type="twitter" data-description="" data-url="" data-via="StyleCaster">Twitter</a>
                        </li>
                    </ul>
                </div>
                <ul class="slides-list slide-images"></ul>
            </div>
            <div class="more-slideshows"></div>
            <ul></ul>
        </div>
    </div>
</div>

<script type="text/template" id="slide-view-template">
    <div class="mobile-slide" data-num="<%- slide.slideNumber %>" data-id="<%- slide.galleryId %>-<%- slide.slideNumber %>" data-name="<%- slide.title %>">
        <div class="slide-number"><%- slide.slideNumber %> <span>of</span> <%- countSlides %></div>
        <% if ( slide.type == "instagram") { %>
        <div class="embedded-instagram-container">
            <div class="embedded-instagram">
                <%= slide.instagram %>
            </div>
        </div>
        <% } else if( slide.type == "tumblr" ) { %>
        <div class="embedded-tumblr-container">
            <%= slide.tumblr %>
        </div>
        <% } else { %>
        <div class="slide-img">
            <img src="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="<%- slide.mobileUrl %>" height="<%- slide.sizes.height %>" width="<%- slide.sizes.width %>" <% if ( slide.slide_alt) { %>alt="<%= slide.slide_alt %>"<% } %> />
            <noscript><img src="<%- slide.mobileUrl %>" alt="<%- slide.caption %>" /></noscript>
        </div>
        <% } %>
        <% if ( slide.caption || slide.author || slide.title || slide.is_sponsored ) { %>
        <div class="slide-description format">
            <% if ( slide.author ) { %>
                <p class="author ">
                <% if ( slide.creditLabel) { %>
                    <%= slide.creditLabel %>:
                                     <% } else { %>
                    Photo:
                <% } %>
                <span><%= slide.author %></span></p>
            <% } %>
            <% if ( slide.is_sponsored ) { %>
                <p class="slide-sponsored">sponsored</p>
            <% } %>
            <% if ( slide.caption || slide.title ) { %>
                <div class="caption ">
                    <% if ( slide.title ) { %>
                        <p class="image-title"><strong><%= slide.title %></strong></p>
                    <% } %>
                    <%= slide.caption %>
                </div>
             <% } %>
        </div>
        <% } %>
    </div>
</script>

<script type="text/template" id="more_slideshows-view-template">
    <div class="more-slideshow-background-image">
        <img src="<%- slideshow.thumbnail %>" alt="<%- slideshow.title %>"/>
    </div>
    <div class="more-slideshow-background"></div>
    <div class="more-slideshow-content">
        <span><%- slideshow.slideshowTitle %></span>
        <h2 class="slideshow-title" ><%= slideshow.title %></h2>
        <div class="social_menu">
            <ul class="social-menu-container">
                <li class="sc-icon-facebook menu-item">
                    <a class="pretty_social" data-type="facebook" data-url="<%- slideshow.permalink %>">Facebook</a>
                </li>
                <li class="sc-icon-pinterest menu-item">
                    <a class="pretty_social" data-description="<%= slideshow.pinterestShareCaption %>" data-media="<%= slideshow.pinterestShareImage %>" data-type="pinterest" data-url="<%- slideshow.permalink %>">Pinterest</a>
                </li>
                <li class="sc-icon-twitter menu-item">
                    <a class="pretty_social" data-type="twitter" data-description="<%= slideshow.title %>" data-url="<%- slideshow.permalink %>" data-via="StyleCaster">Twitter</a>
                </li>
            </ul>
        </div>
        <a href="<%- slideshow.permalink %>#autoplay" class="start-slideshow" title="<%= slideshow.title %>">
            <%- slideshow.btnTitle %>
        </a>
    </div>
</script>

<script>
    // start slideshow immediately
    if ( location.hash == '#autoplay' && scGetDocumentWidth() < 768) {
        var elem = document.getElementsByClassName("mobile-vertical-slideshow");
        if (typeof elem[0] != 'undefined') {
            elem[0].style.display = 'block';
            document.getElementsByTagName('html')[0].className+='active-popup'
        }
    }
</script>
        <script type='text/javascript'>
            var _sf_async_config = _sf_async_config || {};
            /** CONFIGURATION START **/
            _sf_async_config.uid = 7673; // hardcoded Chartbeat ID
            _sf_async_config.domain = 'stylecaster.com';
            /** Doesn't track custom canonical path **/
                            _sf_async_config.useCanonical = true;
             
                        _sf_async_config.authors = "Nikki Brown";
            
                        _sf_async_config.sections = "beauty,hair-nails";
                        /** CONFIGURATION END **/

                (function() {
                    function loadChartbeat() {
                        window._sf_endpt = (new Date()).getTime();
                        var e = document.createElement('script');
                        e.setAttribute('language', 'javascript');
                        e.setAttribute('type', 'text/javascript');
                                                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                                                document.body.appendChild(e);
                    }
                    var oldonload = window.onload;
                    window.onload = (typeof window.onload != 'function') ?
                        loadChartbeat : function() {
                        oldonload();
                        loadChartbeat();
                    };
                })();
        </script>
    <script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201819y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/scstylecaster.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/scstylecaster.wordpress.com\/wp-login.php?action=logout&_wpnonce=15c795c4e6","homeURL":"http:\/\/stylecaster.com\/","postID":"731623","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJytlE1uAjEMhS/UEEBQuql6CLqvPMmbGQ/JJM3PUG7fgJCousXLKNbnZ/vZ+hyVCXPBXPSUtcXCBvFnNeUX/efLVxVdHXjO2vEJWX9XVIw0W4f0P7iM8C1k4aizUblcHAzlgqS2682rjrVzbK7ZFsw2pKynRksXVSiuPM9iuFDNeDxzhCQV7V2eAvagUlMLzSMl6hwUexqQJVVyn8ijJDKnNh8RtQN93WoX1ZkLN4VemZpL8JLkygp9D/Ok3sewuECNICvVz2xScO4zCNFAyYyqIzF1t80RovnQcfO5x1wlmwcrO5GrGZsn2UKsj/fKyQrZcCAVEzzX55blwUNodzcNELppnhpFcI1bsaVcjsEwuTv3w79v9tvd4bDe796mX+dyfUk='></script>
<script type='text/javascript' async="async" src='//www.anrdoezrs.net/am/8725733/include/joined/generate/onLoad/impressions/page/am.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/mu-plugins/2-vip/js/vip-analytics.js?m=1411795912h'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/scstylecaster.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true,"appId":"134683123322801"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1ks1uAjEMhF+oIYAE7aXqrVIPnHgCb2IWL/nDTkC8fbOI0gqpUlXCLYomX8bj0cekTAwZQ9a+qORKT0E0WE9BdcDag2TkelLxgMxkUb7vJoM86b8TMoPZye2jvEVfoQdKWoySfHJozk/UfDpb6lQ6R0YPVYHBRhY97AvySRngWN4Z7RqdWk7qd/8mbxBy4SpNyCQmJrwL92VUDEfnVjFQjtzIIPSoSrJQRT+JFIwr426quASLXKdg/E3R1T10Mdw35dWTjx05VLUemQw4JW5syTYem4R42faWpIZ4auO42tvlOGbiKGAjw1f6FaccdOhapiAxwH1NugWeK+qhJ/MgrLLYlb5Nso+tGB/tR7WMK0jSxi+NOOUhJQqNIgCzLySUKYaRssGc6UJ+86+zxXw2XTxPXxbDJ2ZIKxs='></script>
<script type='text/javascript' src='https://platform.instagram.com/en_US/embeds.js?ver=4.9.6-beta1-43182'></script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyt0k1uAjEMBeALNQRG/KyqniVkPEPSOHZjZyo4fQNUrLrqRPLS75MlP/vNxlNWyGr1Aghil8BWvBG9JvBOFIoZtruj5XpOwdsodgKntbTVG5Q5g24w5E2UN/sfbIE8UhEbvyqUq4neFaoCaRX6ulAuxBzybJDGmqAT6gulZJTacB/SE2JLinnafVB1bGCawK/70MtD9wm0tAXudmJAN4M0ANmVTu9BOocE5kaE5umvcvkuWGkl6tWfkKeQg8Lvs5v8l4vVcKpzyI8WF/U0tmy8x0XdXBy2xAe+7w7D/nTaDvtD/AHyW2bM'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>            <!-- Begin Bringhub -->
            <script>
                (function(b,d,e,f,a,c,h,k){b[a]=b[a]||[];b[a+h]=function(g){b[a].unshift(['_setVersion',g]);b[a+c](e+'mini-widget.js?version='+g)};b[a+c]=function(b){var a=d.createElement('script'),c=f;a.src=k+b;a.async=true;c.parentNode.insertBefore(a,c)};b[a+c](e+'loader.js?'+Date.now())})(window,document,'/msf/',document.querySelector('script'),'_bh','_sl','_lw','//static.bh-cdn.com');
            </script>
            <!-- End Bringhub -->
        <script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'35011528','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'35011528','v':'wpcom','tz':'-4','user_id':'0','post':'731623','subd':'scstylecaster'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=35011528&v=wpcomvt&tz=-4&user_id=0&post=731623&subd=scstylecaster&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcweC5+TS4lUFRfaG98WnVnRmpSQyxOLitPcGlZM3Y1YnQ0UXd+M1NddTE4eXVIPzVfY2k3TnREQ19EaG5LLm9NaFNVOTh3UEZkJX5xdTdhfk10fE04NzZtWmpbVUdBUGMwVGFvUGIvdT9kZ1M4aD8lWzVqcHRMaXRHMTksY0c4UmprKz9NMX5qYis/VEt3MUNveTRjfk1EUDc5Q1IvSlZSSEx6bXxLOGNPcVkmRWlGPw=='}]);
_stq.push([ 'clickTrackerInit', '35011528', '731623' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>