<!doctype html>
<!--[if lt IE 7]>      <html class="ie6" lang="en"> <![endif]-->
<!--[if IE 7]>         <html class="ie7" lang="en"> <![endif]-->
<!--[if IE 8]>         <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>         <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en">         <!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<title>Alexandra Daddario&#8217;s Food, Fitness, Health Secrets | StyleCaster</title>

    <link rel="apple-touch-icon" sizes="192x192" href="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/apple-touch-icon-192x192.png" />
    <link rel="shortcut icon"  href="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/favicon-32x32.ico" />

    <link rel="icon" sizes="32x32" type="image/png"  href="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/favicon-32x32.png" />
    <link rel="icon" sizes="192x192" type="image/png" href="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/favicon-192x192.png" />

	        <script type='text/javascript'>
            /**
             * Restoring jQuery object if 3rd party plugins is removed/override jQuery
             */
            (function (w) {
                // Latest jQuery value
                var latestValue = undefined;
                
                // First jQuery value
                var firstValue = undefined;
                
                // Add getter and setter for jQuery
                Object.defineProperty(w, 'jQuery', {
                    
                    // jQuery getter
                    get: function () {
                        // if latest version jQuery is a function then return latest jQuery version
                        // if latest version jQuery is not a function then return first jQuery version
                        return ( 'function' === typeof latestValue ) ? latestValue : firstValue;
                    },

                    // jQuery setter
                    set: function (value) {
                        // override latesr jQuery version
                        latestValue = value;
                        // set up first jQuery version
                        if ('undefined' === typeof firstValue && 'function' === typeof value) {
                            firstValue = value;
                        }
                    }
                });

            })(window);
        </script>
        
	
<meta name="description" content="Actress Alexandra Daddario reveals what she eats in a day to stay healthy, the sweat-breaking workout she does to keep physically and mentally in shape, her 15-minute energy-boosting recipes, and the smart travel tips she swears by to stay strong." />
<meta name="keywords" content="entertainment, alexandra daddario, food and fitness diaries" /><meta name="msvalidate.01" content="7A34A1C1904BAFB83691E8B3718CA9A2" />
<meta property="article:publisher" content="http://www.facebook.com/stylecaster" />
<meta name="google-site-verification" content="yB_5UwT5pPNnn93Mba5HIaFkNtbrafDQWP_Rj34Iw08" />

           <meta id="ad_wrapper_script" data-unit-name="entertainment"/>
           <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />            <script type="text/javascript" src="//content.jwplatform.com/libraries/ZNyazssg.js"></script>
                <!-- Facebook Pixel Code -->
        <script>
            !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
                n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
                n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
                t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
                document,'script','//connect.facebook.net/en_US/fbevents.js');
            // Insert Your Facebook Pixel ID below. 
            fbq('init', '1130306277008218');
            fbq('track', 'PageView');
        </script>
        <noscript>
            <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1130306277008218&amp;ev=PageView&amp;noscript=1" />
        </noscript>
        <!-- End Facebook Pixel Code -->

        <!--Additional template-specific events for Facebook Pixel-->
                            <script id="facebook-page-type" data-facebook-page-type="page-default">
                if ( typeof fbq != 'undefined' ) {
                    fbq('track', "page-default");
                }
            </script>    
        
                <script>
            (function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//comfortablecheese.com/0d54dab07da3e2c70e4c904001da3e0bcca526db5e6852893a5d2314eea316b18afeeb8af05e9b4e159a27858787b043438981d6a081e3ab397073de7b62');
        </script>
        		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=stylecaster.com&amp;id=35011528&amp;t=1528229471&amp;back=http%3A%2F%2Fstylecaster.com%2Falexandra-daddario-food-fitness-health-secrets%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//www.anrdoezrs.net' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//scstylecaster.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="StyleCaster &raquo; Feed" href="http://stylecaster.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="StyleCaster &raquo; Comments Feed" href="http://stylecaster.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="StyleCaster &raquo; Alexandra Daddario on the Workout That Keeps Her Physically and Mentally in&nbsp;Shape Comments Feed" href="http://stylecaster.com/alexandra-daddario-food-fitness-health-secrets/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.7-alpha-43298"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyljkEOgkAMRS9kLZCAYWE8C4xVBqdQpzMSbu8gcaOGjZum/f2vvzgJmHEINATkCOLi1Q6Kk5iRQdk6mj+mvVHd4W/M2Rsp9hSkMTd4TVt2M3pKOksTFgfT2TbkiJNtC2Op3tTSdilrM2Z9v23FkyqkyjYyhC4FfXOrjA8rqAY0zI5Mo4E8FFleocTWWYOJwksi/uH7eyQ/QxjT2i93TnzMy+KQ1XWZl/0TTB+YFg==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJytkd1OwzAMhV+I1G33A1wgniXNvNTgxqV2mPb2ZK2maUJUSHDnEx1/OTmB0+iCJMNkYD0OqPBJI2hwamfG4NVwcm3d7GHMHVOAoAqjj8WolCJjVQ4e4M8Y58NHJiUjSf+F3NTu4M/6DTdkN3KOlBROdIhoZUMCeXZULPdiLcsVop7Y+im7TdXMKRZqpUGyLQCCJLbQr8NarIjiWIK/tHEn3JE9TWurE3YssYxxjnKTv3nJ0QfsRN5BrVy3VDrXXQ3047f0W4gsneeL4XV4aXZtu39+3NZPb19LeeBw?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var sc_ajax_script = {"ajaxurl":"\/wp-admin\/admin-ajax.php","siteurl":"http:\/\/stylecaster.com"};
var scMainData = {"isPreview":"false"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var scAdvertisingConfig = {"vertical":"entertainment","globalTargeting":{"liveinsite":"segments","url":["http:\/\/stylecaster.com\/alexandra-daddario-food-fitness-health-secrets\/"],"dm_content":"false","tag":["alexandra daddario","food and fitness diaries"],"Article_Category":["Entertainment"],"ci":"735937"},"pageType":"single"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sc_newsletter_wp_vars = {"nonce":"65d87c11a9"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJytkd1uwjAMRl9oIRTE2M20m2nXvIJJTHHJ32KnVXl6ggQX06pNiEqRLMVHx59lPSRFwbhikXVX33fBPN7KouMX/RegPLUZBBeewh02MQgGubI+7smhKowZ2vpXRYc4waXI4pG5QhPdn5Eo9ITDv1iHksCcVEam8y+rHLHO0z0lzUaxjA4NsGBWq2XzqlPZOzJX6QFBSnXolNFFsJinVn1c54GCOiLYeXRg1ZAhpbnisfn82j2l6jHYmO9XqSSZ06hMYYl+pozUhpJurg//3mxW27fNdrluugsJIQuR'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1522184747h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://scstylecaster.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://stylecaster.com/alexandra-daddario-food-fitness-health-secrets/" />
<link rel='shortlink' href='https://wp.me/p2mU64-35rX' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fstylecaster.com%2Falexandra-daddario-food-fitness-health-secrets%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fstylecaster.com%2Falexandra-daddario-food-fitness-health-secrets%2F&amp;for=wpcom-auto-discovery" /><link rel='openid.server' href='http://scstylecaster.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://scstylecaster.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://stylecaster.com/osd.xml" title="StyleCaster" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
        <script>
            var _alcTag = _alcTag || [];
            (function() {
                var atag = document.createElement('script');
                atag.async = 1;
                atag.src = '//sc-p.alcmpn.com/wt/297/webtag.js';
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(atag, node);
            })();
        </script>
            <meta id="ad_wrapper_script" data-unit-name="entertainment" />
                <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
        		<script class="gtm-script-container" type="text/javascript">
			;(function(){
				// save url from which user came to the site to cookies.
				// We set cookie with help js because wordpress vip prohibits the cookies on the server side
				if (document.referrer && document.referrer.split('/')[2] != document.domain) {
					setCookie('sc_gtm_original_url', document.referrer, null);
				}

				_gtmq = [{
					'page_version': isLayout.get(),
					'full_URL': "http:\/\/stylecaster.com\/alexandra-daddario-food-fitness-health-secrets\/",
					'base_URL': "http:\/\/stylecaster.com\/alexandra-daddario-food-fitness-health-secrets\/",
					'query_Parameters': "",
					// --- DEPRECATED START ---
					// let's leave it in the comments to keep the store
					// 'is_Parallax': ,
					// 'is_OriginalVideo': ,
					// 'is_OriginalPhoto': ,
					// 'is_Slideshow': ,
					// 'is_ContentCreator': ,
					// 'is_Shoppable': ,
					// --- DEPRECATED END ---


										'site_section': "stylecaster",
					
					'source_site_of_post' : "stylecaster",

					'dm2sc': "0",

					// post params
											'post_author': "Jason Pham",
						'post_published': "06 2018",
						'post_published_full': "06-05-2018 14:30",
						'post_published_date': "2018-06-05",
						'post_url': "http://stylecaster.com/alexandra-daddario-food-fitness-health-secrets/",
						'post_title': "Alexandra Daddario on the Workout That Keeps Her Physically and Mentally in&nbsp;Shape",
						'histurl': null,
						// add type to characterize same events on different slideshows
																			'post_tags': "|374268769||369843016|",
																			'post_categories': "Entertainment",
																			'main_categories': "Entertainment",
																			'article_id': "735937",
												'slide_num': null,
												'virtual_page_url': "\/alexandra-daddario-food-fitness-health-secrets\/",
						'post_position_in_page': '1',
					
					// tag page params
					
					// result search page params
					
					// category page params
					
					// author page params
					
					// archive page params
					
					// meta data
					'meta_title': jQuery("title").text(),

					// page params
					'page_type': "single-default",
					'referrer_original': getCookie('sc_gtm_original_url') ? getCookie('sc_gtm_original_url') : '',

										// Original WP post data
					'wp_post_type' : "post",
					
					'user_ip': "",
					'user_agent': navigator.userAgent
				}];

				// loading the user_ip for the _gtmq
				// initial _pageView may receive empty user_ip since response from ip-api.com may be delayed
				jQuery.ajax({
					url: "//ip-api.com/json",
					dataType: 'json',
					success: function (json){
						_gtmq.push({
							'event': 'UserIPReceived',
							'user_ip': json.query
						});
					}
				});

				// add utm params to _gtmq
				var temp;
				if (temp = getUrlParam(window.location.href, 'utm_source')) {
					_gtmq[0].utm_source = temp;
				}
				if (temp = getUrlParam(window.location.href, 'utm_medium')) {
					_gtmq[0].utm_medium = temp;
				}
				if (temp = getUrlParam(window.location.href, 'utm_campaign')) {
					_gtmq[0].utm_campaign = temp;
				}
				if (temp = getUrlParam(window.location.href, 'utm_term')) {
					_gtmq[0].utm_term = temp;
				}
				if (temp = getUrlParam(window.location.href, 'utm_content')) {
					_gtmq[0].utm_content = temp;
				}
			})();
		</script>
				<script>
			(function(w){
				w.dataLayer_SKM = [{"pageDetails":{"siteVersion":"2.0.8","siteId":2208790,"channel":"Entertainment","subchannel":"_na_","channelLvl3":"_na_","channelLvl4":"_na_","cmsTemplateName":"single","contentCMS":"WordPress VIP StyleCaster","contentArticleId":735937,"contentArticleTitle":"Alexandra Daddario on the Workout That Keeps Her Physically and Mentally in&nbsp;Shape","contentPublishedDate":"2018-06-05","contentPublishedMonthYear":"2018-06","contentPublishedTimestamp":"2018-06-05-14-30-43","contentOriginalPublishedTimestamp":"2018-06-05-14-30-43","cmsAuthorId":"676479","momentumAuthorId":"_na_","contentAuthorName":"Jason Pham","articleCategories":"Entertainment","contentTags":"alexandra daddario|food and fitness diaries","geoTarget":"US","pageFormat":"Article","editorialCategories":"Feature","contentAuthorType":"Staff","isShoppable":false,"sponsorshipProducedId":"_na_","sponsorshipRunningId":"_na_","sponsorshipRunningName":"_na_","sponsorshipBucketId":"_na_","sponsorshipBucketName":"_na_","contentProductionType":"Sponsored","slideNumber":"_na_","slideId":"_na_","slideName":"_na_","slideshowLength":"_na_","scrollable":true,"infiniteScrollPageNum":1},"dfp":{"adUnitLvl1":"8352","adUnitLvl2":"stylecaster","adUnitLvl3":"_na_","adUnitLvl4":"_na_","adUnitLvl5":"_na_"},"siteSpecific":{"variableGroup1":"_na_","variableGroup2":"_na_","variableGroup3":"_na_","variableGroup4":"_na_","variableGroup5":"_na_"},"videoDetails":{"country":"_na_","sponsored":"_na_","sponsorshipCampaignId":"_na_","sponsorshipCampaignLineID":"_na_","season":"_na_","authorID":"_na_","publishedBy":"_na_","publisherType":"_na_","clickable":"_na_","subChannel":"_na_","videoBrand":"_na_","channel":"_na_","playerType":"_na_","show":"_na_","publishDate":"_na_","title":"_na_","playerId":"_na_","author":"_na_","sourceFile":"_na_","type":"_na_","sheknowsId":"_na_","authorType":"_na_","autoPlay":"_na_","sound":"_na_","preroll":"_na_","fullScreen":"_na_","playlistId":"_na_","playlistTitle":"_na_","playlistVideoCount":"_na_","playlistPosition":"_na_","uploadedDate":"_na_","videoLength":"_na_","playerLocation":"_na_"}}];
				w.dataLayer_NA = "_na_";
				w.dataLayer_INTRO_SLIDE = "Intro";
			})(window);
		</script>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="StyleCaster" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Style News and Trends" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://stylecaster.com/feed/;icon-uri=http://1.gravatar.com/blavatar/f95e80beb275448b98a924f84cc3473a?s=16" /><meta property="og:site_name" content="StyleCaster" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="fb:app_id" content="134683123322801" />
<meta property="og:url" content="http://stylecaster.com/alexandra-daddario-food-fitness-health-secrets/" />
<meta property="og:title" content="Alexandra Daddario on the Workout That Keeps Her Physically and Mentally in&nbsp;Shape" />
<meta property="og:description" content="The actress on her 15-minute healthy recipes and her smart travel tips." />
<meta property="article:published_time" content="2018-06-05T18:30:43+00:00" />
<meta property="article:modified_time" content="2018-06-05T18:30:44+00:00" />
<meta property="article:author" content="Jason Pham" />
<meta property="article:section" content="Entertainment" />
<meta property="article:tag" content="alexandra daddario" />
<meta property="article:tag" content="food and fitness diaries" />
<meta property="og:image" content="https://scstylecaster.files.wordpress.com/2018/06/alexandra-ddarrio.png" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<style type="text/css" id="syntaxhighlighteranchor"></style>
                <script type="text/javascript" src="https://ads.blogherads.com/bh/1/1/1/2208790/header.js" async="async"
                    data-cfasync="false"></script>
            <script type="text/javascript" src="https://ads.blogherads.com/static/blogherads.js" async="async"
                    data-cfasync="false"></script>
            
	<meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@stylecaster" /><meta name="twitter:creator" content="@stylecaster" /><meta name="twitter:title" content="Alexandra Daddario on the Workout That Keeps Her Physically and Mentally in&nbsp;Shape"/><meta name="twitter:description" content="The actress on her 15-minute healthy recipes and her smart travel tips. "/><meta name="twitter:image" content="https://scstylecaster.files.wordpress.com/2018/06/alexandra-ddarrio.png"/><meta property="twitter:account_id" content="55678606" />        <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
        <!--[if lt IE 9]>
        <script src="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/js/vendors/html5shiv.min.js"></script>
        <script src="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/js/vendors/respond.min.js"></script>
        <![endif]-->
                <meta property="fb:pages" content="48566051011" />
        <meta property="fb:article_style" content="scdefault">
        </head>
<body class="post-template-default single single-post postid-735937 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light" data-paged="1" data-siteurl="http://stylecaster.com">

<div class="wrapper">
    
        <header class="header hide-when-active-popup" id="siteheader" data-gtm-link-location="Header"  >
        <div class="container container_top header_skinny" >

    <div class="mobile_menu_trigger">
        <div class="border-menu"></div>
    </div>
    
    <div class="logo_delimiter"></div>
    
    <div class="logo-small visible-desktop visible-tablet">
        <a href="http://stylecaster.com">StyleCaster</a>
    </div>

    <div class="logo visible-phone"><div class="ratio"></div><a href="http://stylecaster.com">StyleCaster</a></div>

    <div class="main_menu">
        <div class="main_menu">
    <ul class="mainmenu">
                    <li itemscope itemtype="http://www.schema.org/SiteNavigationElement">
	            <meta itemprop="url" content="http://stylecaster.com/fashion/" />
	            <meta itemprop="name" content="Fashion" />
            	            		<a href="http://stylecaster.com/fashion/">Fashion</a>
            	            </li>
                    <li itemscope itemtype="http://www.schema.org/SiteNavigationElement">
	            <meta itemprop="url" content="http://stylecaster.com/beauty/" />
	            <meta itemprop="name" content="Beauty" />
            	            		<a href="http://stylecaster.com/beauty/">Beauty</a>
            	            </li>
                    <li itemscope itemtype="http://www.schema.org/SiteNavigationElement">
	            <meta itemprop="url" content="http://stylecaster.com/lifestyle/" />
	            <meta itemprop="name" content="Lifestyle" />
            	            		<a href="http://stylecaster.com/lifestyle/">Lifestyle</a>
            	            </li>
                    <li itemscope itemtype="http://www.schema.org/SiteNavigationElement">
	            <meta itemprop="url" content="http://stylecaster.com/entertainment/" />
	            <meta itemprop="name" content="Entertainment" />
            	            		<a href="http://stylecaster.com/entertainment/">Entertainment</a>
            	            </li>
                    <li itemscope itemtype="http://www.schema.org/SiteNavigationElement">
	            <meta itemprop="url" content="http://stylecaster.com/sctv/" />
	            <meta itemprop="name" content="SCTV" />
            	            		<a href="http://stylecaster.com/sctv/">SC<span class="sc-icon-play-circle">tv</span></a>
            	            </li>
            </ul>
</div>    </div>

            <div class="search_container">
            <ul class="stretch-clns">
                <li>
                    <div class="mobile_menu_trigger">
                        <div class="border-menu"></div>
                    </div>

                    <div class="logo_delimiter"></div>

                    <div class="logo-small">
                        <a href="http://stylecaster.com">StyleCaster</a>
                    </div>
                </li>
                <li class="search-form-helper">
                    <form role="search" method="get" name="searchform" class="sc-search-form default-search-form" action="http://stylecaster.com/">
    <div class="search-button sc-icon-search-right">    
            <input class="" type="submit" value="" tabindex="-1">
        </div>
        <div class="search-field" >     
            <input class="" type="text" value=""  name="s" id="s"   tabindex="-1" />
        </div>
</form>
                </li>
                <li> 
                    <div class="close_btn sc-icon-close"></div>
                </li>
            </ul>
        </div>
        
    <div class="search_btn">
        <ul class="menu">
            <li class="search main-menu-search">
                <i class="sc-icon-search-right"></i>
            </li>
        </ul>
    </div>
</div>

<hr class="header_divider hidden-phone" />    </header>
    
        <div class="siteheadersticky header" id="siteheadersticky" data-gtm-link-location="Header">
        <div class="container container_top header_skinny" >

    <div class="mobile_menu_trigger">
        <div class="border-menu"></div>
    </div>
    
    <div class="logo_delimiter"></div>
    
    <div class="logo-small visible-desktop visible-tablet">
        <a href="http://stylecaster.com">StyleCaster</a>
    </div>

    <div class="logo visible-phone"><div class="ratio"></div><a href="http://stylecaster.com">StyleCaster</a></div>

    <div class="main_menu">
        <div class="main_menu">
    <ul class="mainmenu">
                    <li itemscope itemtype="http://www.schema.org/SiteNavigationElement">
	            <meta itemprop="url" content="http://stylecaster.com/fashion/" />
	            <meta itemprop="name" content="Fashion" />
            	            		<a href="http://stylecaster.com/fashion/">Fashion</a>
            	            </li>
                    <li itemscope itemtype="http://www.schema.org/SiteNavigationElement">
	            <meta itemprop="url" content="http://stylecaster.com/beauty/" />
	            <meta itemprop="name" content="Beauty" />
            	            		<a href="http://stylecaster.com/beauty/">Beauty</a>
            	            </li>
                    <li itemscope itemtype="http://www.schema.org/SiteNavigationElement">
	            <meta itemprop="url" content="http://stylecaster.com/lifestyle/" />
	            <meta itemprop="name" content="Lifestyle" />
            	            		<a href="http://stylecaster.com/lifestyle/">Lifestyle</a>
            	            </li>
                    <li itemscope itemtype="http://www.schema.org/SiteNavigationElement">
	            <meta itemprop="url" content="http://stylecaster.com/entertainment/" />
	            <meta itemprop="name" content="Entertainment" />
            	            		<a href="http://stylecaster.com/entertainment/">Entertainment</a>
            	            </li>
                    <li itemscope itemtype="http://www.schema.org/SiteNavigationElement">
	            <meta itemprop="url" content="http://stylecaster.com/sctv/" />
	            <meta itemprop="name" content="SCTV" />
            	            		<a href="http://stylecaster.com/sctv/">SC<span class="sc-icon-play-circle">tv</span></a>
            	            </li>
            </ul>
</div>    </div>

            <div class="search_container">
            <ul class="stretch-clns">
                <li>
                    <div class="mobile_menu_trigger">
                        <div class="border-menu"></div>
                    </div>

                    <div class="logo_delimiter"></div>

                    <div class="logo-small">
                        <a href="http://stylecaster.com">StyleCaster</a>
                    </div>
                </li>
                <li class="search-form-helper">
                    <form role="search" method="get" name="searchform" class="sc-search-form default-search-form" action="http://stylecaster.com/">
    <div class="search-button sc-icon-search-right">    
            <input class="" type="submit" value="" tabindex="-1">
        </div>
        <div class="search-field" >     
            <input class="" type="text" value=""  name="s" id="s"   tabindex="-1" />
        </div>
</form>
                </li>
                <li> 
                    <div class="close_btn sc-icon-close"></div>
                </li>
            </ul>
        </div>
        
    <div class="search_btn">
        <ul class="menu">
            <li class="search main-menu-search">
                <i class="sc-icon-search-right"></i>
            </li>
        </ul>
    </div>
</div>

<hr class="header_divider hidden-phone" />    </div>
        
            <div class="header" id="singleheader"  data-gtm-nav-show="0" data-gtm-link-location="PostNavBar">
        <div class="container shadow">
            
<div class="main">
    <div class="mobile_menu_trigger">
        <div class="border-menu"></div>
    </div>
    <div class="logo_delimiter"></div>
    <div class="logo hidden-phone">
        <a href="http://stylecaster.com">StyleCaster</a>
    </div>
    <div class="post_header_title">
                    <span>Share</span>
                <div class="social_menu square">
            <ul id="single-header-social-menu" class="social-menu-container" data-gtm-button-location="PostNavBar">
                <li class="sc-icon-facebook menu-item">
                    <a class="pretty_social" data-type="facebook" data-url="http://stylecaster.com/alexandra-daddario-food-fitness-health-secrets/">Facebook</a>
                </li>
                <li class="sc-icon-pinterest menu-item">
                    <a class="pretty_social" data-description="Alexandra Daddario on the Workout That Keeps Her Physically and Mentally in&nbsp;Shape | StyleCaster" data-media="https://scstylecaster.files.wordpress.com/2018/06/alexandra-ddarrio.png" data-type="pinterest" data-url="http://stylecaster.com/alexandra-daddario-food-fitness-health-secrets/">Pinterest</a>
                </li>
                <li class="sc-icon-twitter menu-item">
                    <a class="pretty_social" data-type="twitter" data-description="Alexandra Daddario on the Workout That Keeps Her Physically and Mentally in&nbsp;Shape" data-url="http://stylecaster.com/alexandra-daddario-food-fitness-health-secrets/" data-via="StyleCaster">Twitter</a>
                </li>
                <li class="sc-icon-tumblr menu-item">
                    <a class="pretty_social" data-type="tumblr" data-url="http://stylecaster.com/alexandra-daddario-food-fitness-health-secrets/" data-via="StyleCaster">Tumblr</a>
                </li>
            </ul>
        </div>
        <h2 itemprop="name">Alexandra Daddario on the Workout That Keeps Her Physically and Mentally in&nbsp;Shape</h2>

    </div>
</div>


<div class="main_menu">
    <div class="hot-block">
        <i class="icon-fire"></i>
        <span>What's hot</span>        
    </div>
    <div class="post_prev_next_vav">
        <span class="trigger next">
            <i class="sc-icon-arrow-right"></i>
        </span>
        <span class="trigger back inactive">
            <i class="sc-icon-arrow-left"></i>
        </span>
    </div>
    <div id="sliderNexPrev" class="iner">
        <div class="post_prev_next next hidden-phone hidden-tablet-portrait scpin-no">
							<div class="post-item">
					<a class="next_post_link" href="http://stylecaster.com/how-to-wear-polka-dots/" rel="next">
						<div class="prev_next_image">
														<img src="https://scstylecaster.files.wordpress.com/2016/08/polka-dots-lets-wear-black-feat.jpg?w=120&#038;h=120&#038;crop=1" alt="How to Wear the Print That&#039;s About to Come Back Into..." />
						</div>
						<div class="prev_next_title">
							<div>
								<p>
									How to Wear the Print That&#039;s About to Come Back Into...								</p>
							</div>
						</div>
						<div class="clear-both"></div>
					</a>
				</div>
							<div class="post-item">
					<a class="next_post_link" href="http://stylecaster.com/beauty/fall-nail-polish-trends-2016/" rel="next">
						<div class="prev_next_image">
														<img src="https://scstylecaster.files.wordpress.com/2016/08/fall-nail-polish-2016-feat.jpg?w=120&#038;h=120&#038;crop=1" alt="The Fall Nail Polish Trends You Can Wear Right Now" />
						</div>
						<div class="prev_next_title">
							<div>
								<p>
									The Fall Nail Polish Trends You Can Wear Right Now								</p>
							</div>
						</div>
						<div class="clear-both"></div>
					</a>
				</div>
							<div class="post-item">
					<a class="next_post_link" href="http://stylecaster.com/best-food-bloggers-instagram/" rel="next">
						<div class="prev_next_image">
														<img src="https://scstylecaster.files.wordpress.com/2016/08/sweet-potato-chick-pea-buddha-bowls-tahini-sauce.jpg?w=120&#038;h=120&#038;crop=1" alt="10 Food Bloggers You Need to Follow on Instagram" />
						</div>
						<div class="prev_next_title">
							<div>
								<p>
									10 Food Bloggers You Need to Follow on Instagram								</p>
							</div>
						</div>
						<div class="clear-both"></div>
					</a>
				</div>
							<div class="post-item">
					<a class="next_post_link" href="http://stylecaster.com/beauty/how-to-wear-hair-accessories/" rel="next">
						<div class="prev_next_image">
														<img src="https://scstylecaster.files.wordpress.com/2016/08/best-hair-accesories-feature1.jpg?w=120&#038;h=120&#038;crop=1" alt="Here&#039;s How to Pull Off Hair Bling Without Looking..." />
						</div>
						<div class="prev_next_title">
							<div>
								<p>
									Here&#039;s How to Pull Off Hair Bling Without Looking...								</p>
							</div>
						</div>
						<div class="clear-both"></div>
					</a>
				</div>
							<div class="post-item">
					<a class="next_post_link" href="http://stylecaster.com/beauty/best-makeup-bags/" rel="next">
						<div class="prev_next_image">
														<img src="https://scstylecaster.files.wordpress.com/2016/08/best-makeup-bag-feature.jpg?w=120&#038;h=120&#038;crop=1" alt="15 Gorgeous Makeup Bags You&rsquo;re Actually Going to Want..." />
						</div>
						<div class="prev_next_title">
							<div>
								<p>
									15 Gorgeous Makeup Bags You&rsquo;re Actually Going to Want...								</p>
							</div>
						</div>
						<div class="clear-both"></div>
					</a>
				</div>
			        </div>
    </div>
</div>        </div>
    </div>
    
    <div class="wrapper-header-ad-slot hidden-phone">
	<div class="header-ad-slot">
		<div class="header slideshow-header sc-top-ad">
			<div class="container">
				<div class="mobile_menu_trigger">
					<div class="border-menu"></div>
				</div>
				<div class="logo_delimiter"></div>
				<div class="logo-small visible-desktop visible-tablet">
					<a href="http://stylecaster.com">StyleCaster</a>
				</div>
								<div class="slideshow-ad-top-block">
					<div id="oas_Top2" class="sc-ad-init" data-position="Top2" data-internal-section="SlideShow"></div>
				</div>
			</div>
		</div>
	</div>
</div>
            <div class="page_content_container ">
        <div id="skin">
            <div class="isa_post_container" data-viglink-disable="false" data-post-id="735937" data-post-type="" data-post-authors="Jason Pham" data-categories-slug="entertainment" data-categories="Entertainment" data-tags="alexandra daddario,food and fitness diaries" data-page-title="Alexandra Daddario&#8217;s Food, Fitness, Health Secrets &laquo;  StyleCaster" data-gtm-article-type="" data-facebook-page-type="page-default" data-page-title-gtm="Alexandra Daddario&#8217;s Food, Fitness, Health Secrets | StyleCaster" href="http://stylecaster.com/alexandra-daddario-food-fitness-health-secrets/" data-page-format="Article">
    		<script>
			if( 'undefined' == typeof scGtmPremiumData ) {
				window.scGtmPremiumData = {};
			}
			window.scGtmPremiumData[735937] = [{"pageDetails":{"siteVersion":"2.0.8","siteId":2208790,"channel":"Entertainment","subchannel":"_na_","channelLvl3":"_na_","channelLvl4":"_na_","cmsTemplateName":"single","contentCMS":"WordPress VIP StyleCaster","contentArticleId":735937,"contentArticleTitle":"Alexandra Daddario on the Workout That Keeps Her Physically and Mentally in&nbsp;Shape","contentPublishedDate":"2018-06-05","contentPublishedMonthYear":"2018-06","contentPublishedTimestamp":"2018-06-05-14-30-43","contentOriginalPublishedTimestamp":"2018-06-05-14-30-43","cmsAuthorId":"676479","momentumAuthorId":"_na_","contentAuthorName":"Jason Pham","articleCategories":"Entertainment","contentTags":"alexandra daddario|food and fitness diaries","geoTarget":"US","pageFormat":"Article","editorialCategories":"Feature","contentAuthorType":"Staff","isShoppable":false,"sponsorshipProducedId":"_na_","sponsorshipRunningId":"_na_","sponsorshipRunningName":"_na_","sponsorshipBucketId":"_na_","sponsorshipBucketName":"_na_","contentProductionType":"Sponsored","slideNumber":"_na_","slideId":"_na_","slideName":"_na_","slideshowLength":"_na_"},"dfp":{"adUnitLvl1":"8352","adUnitLvl2":"stylecaster","adUnitLvl3":"_na_","adUnitLvl4":"_na_","adUnitLvl5":"_na_"},"siteSpecific":{"variableGroup1":"_na_","variableGroup2":"_na_","variableGroup3":"_na_","variableGroup4":"_na_","variableGroup5":"_na_"},"videoDetails":{"country":"_na_","sponsored":"_na_","sponsorshipCampaignId":"_na_","sponsorshipCampaignLineID":"_na_","season":"_na_","authorID":"_na_","publishedBy":"_na_","publisherType":"_na_","clickable":"_na_","subChannel":"_na_","videoBrand":"_na_","channel":"_na_","playerType":"_na_","show":"_na_","publishDate":"_na_","title":"_na_","playerId":"_na_","author":"_na_","sourceFile":"_na_","type":"_na_","sheknowsId":"_na_","authorType":"_na_","autoPlay":"_na_","sound":"_na_","preroll":"_na_","fullScreen":"_na_","playlistId":"_na_","playlistTitle":"_na_","playlistVideoCount":"_na_","playlistPosition":"_na_","uploadedDate":"_na_","videoLength":"_na_","playerLocation":"_na_"}}];
		</script>
		        <div class="container">
        <div class="content-split sc-section_single sc-section-can-stiky">
            <aside class="sc-sidebar sc-sidebar-single visible-desktop">
              <div class="sc-adv-wrap">
                  <div class="sc-adv-wrap-help">
                      <div id="sc_adwrapperunit-4" class="widget widget_sc_adwrapperunit">
        <div class="sc-ad-init" id="oas_Middle3" data-position="Middle3"></div>
        
        </div>
                  </div>
              </div>
            </aside>
            <article class="main_content_area sc-main_content  " itemscope itemtype="http://schema.org/Article">
                <meta itemprop="mainEntityOfPage" content="http://stylecaster.com/alexandra-daddario-food-fitness-health-secrets/" />
                <meta itemprop="name" content="Alexandra Daddario on the Workout That Keeps Her Physically and Mentally in&nbsp;Shape" />
               <div class="sc-single-column">
                   <div class="article " data-current-url="http://stylecaster.com/alexandra-daddario-food-fitness-health-secrets/"  data-prev-url="http://stylecaster.com/beauty/behati-prinsloo-alexander-wang-new-mom-hair-trick/"   data-next-url="http://stylecaster.com/emily-ratajkowski-kim-kardashian-feminism-sex-tape/" >
                       <header>
                           
                           
                           
                                                                                     <h1 itemprop="headline">Alexandra Daddario on the Workout That Keeps Her Physically and Mentally in&nbsp;Shape</h1>
                           
                           <div class="post_detail">
                               <div class="post_head_detials" data-gtm-button-location="Post Shared Count">
                                   <div class="sc-column">
                                               <ul class="sharecount-social-btns social_menu colored ">
            <li class="menu-item sc-icon-facebook"><a href="javascript:void(0);" class="pretty_social" data-type="facebook" data-url="http://stylecaster.com/alexandra-daddario-food-fitness-health-secrets/">Facebook</a></li>
            <li class="menu-item sc-icon-pinterest"><a href="javascript:void(0);" class="pretty_social" data-description="Alexandra Daddario on the Workout That Keeps Her Physically and Mentally in&nbsp;Shape | StyleCaster" data-media="https://scstylecaster.files.wordpress.com/2018/06/alexandra-ddarrio.png" data-type="pinterest" data-url="http://stylecaster.com/alexandra-daddario-food-fitness-health-secrets/">Pinterest</a></li>            
            <li class="menu-item sc-icon-twitter"><a href="javascript:void(0);" class="pretty_social icon-twitter" data-type="twitter" data-description="Alexandra Daddario on the Workout That Keeps Her Physically and Mentally in&nbsp;Shape" data-url="http://stylecaster.com/alexandra-daddario-food-fitness-health-secrets/" data-via="StyleCaster">Twitter</a></li>
            <li class="menu-item sc-icon-tumblr"><a href="javascript:void(0);" class="pretty_social" data-type="tumblr" data-url="http://stylecaster.com/alexandra-daddario-food-fitness-health-secrets/">Tumblr</a></li>
                            <li class="menu-item sc-icon-comment"><span class="sc-comments-count spot-im-replies-count" data-post-id="735937">0</span></li>
                    </ul>
                                           </div>
                                   
                                   <div class="sc-column">

                                       <div class="sc-post-avatar"><img width="0" height="0" src="http://scstylecaster.files.wordpress.com/2017/05/5814f0acb4e987d10d263e3e6210e2a8.jpeg?resize=%2C" class="sc-desaturate-image scpin-no avatar avatar-0 photo wp-post-image"></div>                                       
                                                                              <span class="sc-post-author">by<span itemprop="author"><a href="http://stylecaster.com/author/jasonapham/" title="Posts by Jason Pham" class="author url fn" rel="author">Jason Pham</a></span></span>

                                               <div class="shares">
                        2 Shares
        </div>
                                               
                                                                              <span itemprop="datePublished" content="2018-06-05T14:30:43+00:00" class="sc-post-date hidden-phone">2 hours ago</span>
                                       <meta itemprop="dateModified" content="2018-06-05T14:30:44+00:00" />
                                               <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
            <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                <meta itemprop="url" content="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/base64/Stylecaster-logo.png">
                <meta itemprop="width" content="600">
                <meta itemprop="height" content="60">
            </div>
            <meta itemprop="name" content="StyleCaster">
        </div>

                                           </div>
                               </div>
                           </div>
                           
                                   
                <div class="sc_feature_image_container " itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <img src="https://scstylecaster.files.wordpress.com/2018/06/alexandra-ddarrio.png" title="Alexandra Daddario" alt="Alexandra Daddario" />
            <meta itemprop="url" content="https://scstylecaster.files.wordpress.com/2018/06/alexandra-ddarrio.png" />
            <meta itemprop="width" content="712" />
            <meta itemprop="height" content="400" />
                    </div>
        
                            <div class="photo-detail">Photo:
                                    <span class="source">Allison Kahler/STYLECASTER/Getty Images</span>
                            </div>
            
        
                                           
                                                      
                                                      
                       </header>
                       <div class="post_content format clearfix" data-gtm-pin-location="PostContent" itemprop="articleBody">
                                                      <p class="big_first_letter"><strong>Alexandra Daddario</strong> is coming clean: She’s a germaphobe. In between playing in the park with her two “really disgusting” jobs, traveling on germ-infested airplanes, and spilling boxed lunches on herself as she navigates from sets to meetings, Daddario, star of “Baywatch” and the “Percy Jackson” franchise, relies on one thing to keep her sane: antibacterial wipes (in addition to gossip about <strong>Pusha-T</strong>’s beef with <strong>Drake</strong>, which she mentioned not once but twice in our 10-minute interview).</p>
<p>Daddario’s wipes of choice are Kleenex Wet Wipes, which she said she used long before she became an ambassador for the brand. Not only are the wipes solid at cleaning dog slobber from her hands and sanitizing plane seats before a long flight, but Daddario also uses them as face wipes due to their alcohol-free and chemicals-free formula, leaving her skin clean but not dry. “<span style="font-weight:400;">Like a lot of young people, we’re running from place to place,” Daddario tells StyleCaster. “It’s a great way to keep yourself clean and germ-free.”</span></p>
<p>Of course, keeping wet wipes on hand isn’t the only way Daddario stays healthy during the summer. From the energy-boosting breakfasts she makes in her kitchen every morning to the sweat-breaking workout she does to stay both physically and mentally in shape, Daddario’s food and fitness routine is something we can learn from. Find out how she spends her day ahead.</p>
<div id="attachment_735940" style="width: 693px" class="wp-caption aligncenter">
<img itemprop="image" data-attachment-id="735940" data-permalink="http://stylecaster.com/alexandra-daddario-food-fitness-health-secrets/alexandra-daddario-stays-refreshed-at-governors-ball-with-new-kleenex-wet-wipes-2/" data-orig-file="https://scstylecaster.files.wordpress.com/2018/06/ms458054.jpg" data-orig-size="2100,3150" data-comments-opened="1" data-image-meta='{"aperture":"5.6","credit":"Michael Simon\/startraksphoto.com","camera":"NIKON D4","caption":"- New York, NY - 06\/01\/2018 - Alexandra Daddario stays refreshed at Governors Ball in New York with new Kleenex Wet Wipes, which are available in retailers nationwide. \r\r-PICTURED: Alexandra Daddario\r-PHOTO by: Michael Simon\/startraksphoto.com\r-MS458054\rEditorial - Rights Managed Image - Please contact www.startraksphoto.com for licensing fee Startraks Photo\rStartraks Photo\rNew York, NY \rFor licensing please call 212-414-9464 or email sales@startraksphoto.com\rImage may not be published in any way that is or might be deemed defamatory, libelous, pornographic, or obscene. Please consult our sales department for any clarification or question you may have\rStartraks Photo reserves the right to pursue unauthorized users of this image. If you violate our intellectual property you may be liable for actual damages, loss of income, and profits you derive from the use of this image, and where appropriate, the cost of collection and\/or statutory damages.","created_timestamp":"1527867894","copyright":"www.startraksphoto.com\u00a9","focal_length":"24","iso":"320","shutter_speed":"0.004","title":"Alexandra Daddario stays refreshed at Governors Ball With new Kleenex Wet Wipes","orientation":"1"}' data-image-title="Alexandra Daddario" data-image-description="" data-medium-file="https://scstylecaster.files.wordpress.com/2018/06/ms458054.jpg?w=447" data-large-file="https://scstylecaster.files.wordpress.com/2018/06/ms458054.jpg?w=683&amp;h=1024" class="wp-image-735940 size-large" src="https://scstylecaster.files.wordpress.com/2018/06/ms458054.jpg?w=683&amp;h=1024" alt="Alexandra Daddario" width="683" height="1024" srcset="https://scstylecaster.files.wordpress.com/2018/06/ms458054.jpg?w=683&amp;h=1024 683w, https://scstylecaster.files.wordpress.com/2018/06/ms458054.jpg?w=1366&amp;h=2048 1366w, https://scstylecaster.files.wordpress.com/2018/06/ms458054.jpg?w=100&amp;h=150 100w, https://scstylecaster.files.wordpress.com/2018/06/ms458054.jpg?w=447&amp;h=670 447w, https://scstylecaster.files.wordpress.com/2018/06/ms458054.jpg?w=768&amp;h=1152 768w" sizes="(max-width: 683px) 100vw, 683px"><p class="wp-caption-text">Photo: Michael Simon/StarTraksPhoto.com</p>
</div>
<p><span style="font-weight:400;"><strong>For breakfast I had:</strong> This morning was a bit of a rush. I had a cup of coffee. And I usually have either an egg sandwich or sometimes I’ll have some fruit depending on how I feel. </span></p>
<p><span style="font-weight:400;"><strong>For lunch I had:</strong> Chicken with vegetables and cauliflower. </span></p>
<p><span style="font-weight:400;"><strong>Today I snacked on:</strong> I actually love a tablespoon of honey or peanut butter on the go which is a little bit strange. On set, you don’t really have time to eat in between takes, so it’s a really quick way to get energy that’s healthy. I also like granola bars. Just keeping something easy with me. </span></p>
<div class="sc-instagram-wrapper sc-inst-center">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/Bfj4Eeslaan/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:650px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:49.12037037037037% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/Bfj4Eeslaan/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank" target="_blank">#repost @hhgarcia41  #fbf</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/alexandradaddario/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank" target="_blank"> alexandra daddario</a> (@alexandradaddario) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-02-24T01:12:50+00:00">Feb 23, 2018 at 5:12pm PST</time></p>
</div></blockquote>
</div>
<h2>MORE: <a href="http://stylecaster.com/madelaine-petsch-vegan-diet-sunglasses/">Madelaine Petsch on Her Everyday Vegan Diet and Surprising Travel Hack</a>
</h2>
<p><span style="font-weight:400;"><strong>My go-to healthy drink is:</strong> I always get this same smoothie near my house. It has blueberries, whey protein, and a bunch of fruit. That way, I’m like, “OK. I’ve gotten my fruit out of the way for the day.”</span></p>
<p><span style="font-weight:400;"><strong>My favorite workout is:</strong> I love hot yoga. Hot yoga is my favorite thing. It’s a great combination of good for your body but also good for your mind in the way that you approach yourself and the world around you. It’s great for an hour to put your cell phone away, be with yourself, and focus on being in the moment.</span></p>
<p><span style="font-weight:400;"><strong>My guilty-pleasure food is:</strong> I like to mix ice cream with a chocolate bar. I’ll try to measure it out. I’ll crush up a chocolate bar and put that in one bowl, and then I’ll put a couple of scoops of ice cream, and I’ll mix them together bite by bite. </span></p>
<div class="sc-instagram-wrapper sc-inst-center">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/Bb4J7TPFzkF/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:650px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:49.72222222222222% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/Bb4J7TPFzkF/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank" target="_blank">Om</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/alexandradaddario/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank" target="_blank"> alexandra daddario</a> (@alexandradaddario) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-11-24T12:08:06+00:00">Nov 24, 2017 at 4:08am PST</time></p>
</div></blockquote>
</div>
<p><span style="font-weight:400;"><strong>The one thing that always gets me motivated to work out is:</strong> I know how much better I’ll feel afterward. As soon as you get to yoga, they say, “Congratulations. Because the hard part is over.”  Because the hard part is getting there, and once you motivate yourself to get there, you enjoy doing it.</span></p>
<p><span style="font-weight:400;"><strong>My favorite healthy restaurant is:</strong> I love Earthbar. That’s a classic West Hollywood staple. They have smoothies. They have all kinds of drinks. They have really healthy prepackaged snacks that are really great to get on the go if you’re busy. </span></p>
<p><span style="font-weight:400;"><strong>The three ingredients you’ll always find in my kitchen are:</strong> Honey. Eggs. Gluten-free bread. My roommate and I, we almost compete to see who can make the best hole-in-one. Basically, if we don’t have eggs and bread in our house, then that really messes up our routine.</span></p>
<div class="sc-instagram-wrapper sc-inst-center">
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/BisAV2glT6q/" data-instgrm-version="8" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:650px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:34.30555555555556% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BisAV2glT6q/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank" target="_blank">Where my dogs at? ...(I'm sorry.)</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/alexandradaddario/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank" target="_blank"> alexandra daddario</a> (@alexandradaddario) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2018-05-12T18:33:13+00:00">May 12, 2018 at 11:33am PDT</time></p>
</div></blockquote>
</div>
<h2>MORE: <a href="http://stylecaster.com/beauty/olivia-culpo-diet-fitness/">Olivia Culpo’s Healthy Travel Secret and Favorite Guilty Pleasure Food</a>
</h2>
<p><span style="font-weight:400;"><strong>My biggest health tip to travelers is:</strong> Nobody wants to be sick when they’re traveling. So an antibacterial on a plane. I’m a huge germaphobe. If you have an antibacterial wipe to wipe down the seat with, just for your peace of mind, but also I think it helps you from getting sick. And getting sleep is a big important thing. Really be easy on yourself when you travel. Don’t have that extra drink. Go home and get some rest.</span></p>
<p><span style="font-weight:400;"><strong>My go-to healthy meal is:</strong> I like to cook quinoa, and then I usually crack an egg into that, and I’ll chop up an avocado and put that in there, with a little bit of salt or chicken broth. It’s a quick way to make a really healthy but filling meal. It takes about 15 minutes. </span></p>
<div id="attachment_735942" style="width: 693px" class="wp-caption aligncenter">
<img itemprop="image" data-attachment-id="735942" data-permalink="http://stylecaster.com/alexandra-daddario-food-fitness-health-secrets/alexandra-daddario-stays-refreshed-at-governors-ball-with-new-kleenex-wet-wipes-4/" data-orig-file="https://scstylecaster.files.wordpress.com/2018/06/ms458078.jpg" data-orig-size="2100,3150" data-comments-opened="1" data-image-meta='{"aperture":"4.5","credit":"Michael Simon\/startraksphoto.com","camera":"NIKON D4","caption":"- New York, NY - 06\/01\/2018 - Alexandra Daddario stays refreshed at Governors Ball in New York with new Kleenex Wet Wipes, which are available in retailers nationwide. \r\r-PICTURED: Alexandra Daddario\r-PHOTO by: Michael Simon\/startraksphoto.com\r-MS458078\rEditorial - Rights Managed Image - Please contact www.startraksphoto.com for licensing fee Startraks Photo\rStartraks Photo\rNew York, NY \rFor licensing please call 212-414-9464 or email sales@startraksphoto.com\rImage may not be published in any way that is or might be deemed defamatory, libelous, pornographic, or obscene. Please consult our sales department for any clarification or question you may have\rStartraks Photo reserves the right to pursue unauthorized users of this image. If you violate our intellectual property you may be liable for actual damages, loss of income, and profits you derive from the use of this image, and where appropriate, the cost of collection and\/or statutory damages.","created_timestamp":"1527868344","copyright":"www.startraksphoto.com\u00a9","focal_length":"24","iso":"400","shutter_speed":"0.005","title":"Alexandra Daddario stays refreshed at Governors Ball With new Kleenex Wet Wipes","orientation":"1"}' data-image-title="Alexandra Daddario stays refreshed at Governors Ball With new Kleenex Wet Wipes" data-image-description="" data-medium-file="https://scstylecaster.files.wordpress.com/2018/06/ms458078.jpg?w=447" data-large-file="https://scstylecaster.files.wordpress.com/2018/06/ms458078.jpg?w=683&amp;h=1024" class="wp-image-735942 size-large" src="https://scstylecaster.files.wordpress.com/2018/06/ms458078.jpg?w=683&amp;h=1024" alt="Alexandra Daddario" width="683" height="1024" srcset="https://scstylecaster.files.wordpress.com/2018/06/ms458078.jpg?w=683&amp;h=1024 683w, https://scstylecaster.files.wordpress.com/2018/06/ms458078.jpg?w=1366&amp;h=2048 1366w, https://scstylecaster.files.wordpress.com/2018/06/ms458078.jpg?w=100&amp;h=150 100w, https://scstylecaster.files.wordpress.com/2018/06/ms458078.jpg?w=447&amp;h=670 447w, https://scstylecaster.files.wordpress.com/2018/06/ms458078.jpg?w=768&amp;h=1152 768w" sizes="(max-width: 683px) 100vw, 683px"><p class="wp-caption-text">Photo: Michael Simon/StarTraksPhoto.com</p>
</div>
<p><span style="font-weight:400;"><strong>The top songs on my workout playlist right now are:</strong> Well, have you heard Pusha T’s new diss track? That’s getting on there. Because I’m fascinated with that. I’m obsessed with this band called Frightened Rabbit. They have some really great songs. One is called “The Loneliness and the Scream.” It’s sort of a depressing song, but it has a ton of energy to it too. And “Never Be the Same” by Camila Cabello. And of course </span>Beyoncé. <span style="font-weight:400;"><em>Lemonade</em> is always being played.</span></p>
<p><span style="font-weight:400;"><strong>The best part of my job is:</strong> Getting to meet all kinds of people. I’m fascinated by people. I’m endlessly curious about people and why they do the things that they do and what they can teach me about me, and I get to meet so many different people traveling and on different sets. I get to meet people whom I wouldn’t normally get to meet. So I feel really lucky that I have the opportunity to do things like that.</span></p>                                                                                                                                   </div>
                       <script>
                           // wrapper for adding responsive styles, and fix embed overlapping sidebar
                           jQuery('.post_content .wpcom-protected-iframe').wrap('<p class="embed-video-wrapper"></p>')
                       </script>
                                   <!-- BEGIN Bringhub MSF -->
            <iframe class="bh-mini-storefront"
            data-bh-container=".isa_post_container"
            data-bh-url-attr="href"
            data-bh-url-selector=".isa_post_container"
            onload="(function(a,b,c){a[b]=a[b]||[];a[b].push(['_initMktpl',c])})(window,'_bh', this)" style="display: none;">
            </iframe>
            <!-- END Bringhub MSF -->
                                       <div class="post_share  comments-visible  pretty_socials clearfix" data-gtm-button-location="Post Share" data-gtm-pin-location="Post Share">
            <ul>
                <li class="facebook">
                    <div>
                        <a href="#" class="pretty_social sc-icon-facebook" data-type="facebook" data-url="http://stylecaster.com/alexandra-daddario-food-fitness-health-secrets/"><span>share</span></a>
                    </div>
                </li><!--
                --><li class="pinterest">
                    <div>
                        <a href="#" class="pretty_social sc-icon-pinterest" data-description="Alexandra Daddario on the Workout That Keeps Her Physically and Mentally in&nbsp;Shape | StyleCaster" data-media="https://scstylecaster.files.wordpress.com/2018/06/alexandra-ddarrio.png" data-type="pinterest" data-url="http://stylecaster.com/alexandra-daddario-food-fitness-health-secrets/"><span>pin</span></a>
                    </div>
                </li><!--
                --><li class="twitter">
                    <div>
                        <a href="#" class="pretty_social sc-icon-twitter" data-description="Alexandra Daddario on the Workout That Keeps Her Physically and Mentally in&nbsp;Shape" data-type="twitter" data-url="http://stylecaster.com/alexandra-daddario-food-fitness-health-secrets/" data-via="StyleCaster"><span>tweet</span></a>
                    </div>
                </li><!---
                --><li class="tumblr">
                    <div>
                        <a href="#" class="pretty_social sc-icon-tumblr" data-type="tumblr" data-url="http://stylecaster.com/alexandra-daddario-food-fitness-health-secrets/"><span>tumblr</span></a>
                    </div>
                </li>
                                    <li class="comments">
                        <div>
                            <a href="javascript:void(0);" class="pretty_social sc-icon-comment" data-type="comments"><span class="sc-comments-count spot-im-replies-count" data-post-id="735937">0</span><span>comments</span></a>
                        </div>
                    </li>
                            </ul>
        </div>
                                       <section class="post_tags modal clearfix">
            <div class="post_tags_category">
                    <span class="more_tag">Tags:</span>
                    <ul>
                                                                                <li><a href="http://stylecaster.com/tag/alexandra-daddario/" class="tag-item small">alexandra daddario</a></li>
                                                                                <li><a href="http://stylecaster.com/tag/food-and-fitness-diaries/" class="tag-item small">food and fitness diaries</a></li>
                                            </ul>
            </div>
        </section>
                           </div>
                   <div class="sidebar_after_post_content">
                                          </div>

                   <div class="zergnet-container d-none">
                       <p class="zergnet-header">Promoted Stories</p>
                   </div>

                   
        <div data-spotim-module="recirculation" data-spot-id="sp_YAI3K1BD"></div>
        <script async src="https://recirculation.spot.im/spot/sp_YAI3K1BD"></script>
        <script async src="https://launcher.spot.im/spot/sp_YAI3K1BD"
                data-spotim-module="spotim-launcher"
                data-post-url="http://stylecaster.com/alexandra-daddario-food-fitness-health-secrets/"
                data-post-id="735937">
        </script>
        
                                  </div>
           </article>
        </div>
    </div>
    
    <div class="post-splitter"></div>
</div>
        </div>
    </div>

    
    
    <footer class="footer" data-gtm-link-location="Footer">
        <div class="footer-wraper">
            <div class="stretch-clns">

  <div class="hp-column main-logo">
    <a href="http://stylecaster.com"><div class="logo"></div></a>
  </div>

  <div class="hp-column">
    <div class="footer_menu">
      <div class="menu-new-footer-menu-container"><ul id="menu-new-footer-menu" class="menu"><li id="menu-item-218301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218301"><a target="_blank" href="http://corporate.sheknows.com/team">About Us</a></li>
<li id="menu-item-218303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218303"><a href="http://stylecaster.com/advertise/">Advertise</a></li>
<li id="menu-item-218304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218304"><a target="_blank" href="http://corporate.sheknows.com/contact">Contact Us</a></li>
<li id="menu-item-218305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218305"><a target="_blank" href="http://corporate.sheknows.com/careers">Careers</a></li>
<li id="menu-item-218306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218306"><a target="_blank" href="http://corporate.sheknows.com/news">Press</a></li>
</ul></div>    </div>
  </div>

  <div class="hp-column">
    <div class="social_menu" data-gtm-button-location="Footer">
      <div class="menu-global-social-profiles-container"><ul id="menu-global-social-profiles" class="menu"><li id="menu-item-593286" class="sc-icon-mail menu-item menu-item-type-post_type menu-item-object-page menu-item-593286"><a target="_blank" href="http://stylecaster.com/signup/">Signup</a></li>
<li id="menu-item-218288" class="sc-icon-facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-218288"><a target="_blank" rel="me" href="https://www.facebook.com/stylecaster">Facebook</a></li>
<li id="menu-item-218287" class="sc-icon-pinterest menu-item menu-item-type-custom menu-item-object-custom menu-item-218287"><a target="_blank" rel="me" href="http://www.pinterest.com/stylecaster/">Pinterest</a></li>
<li id="menu-item-593287" class="sc-icon-tumblr menu-item menu-item-type-custom menu-item-object-custom menu-item-593287"><a target="_blank" rel="me" href="http://stylecaster.tumblr.com/">Tumblr</a></li>
<li id="menu-item-218289" class="sc-icon-twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-218289"><a target="_blank" rel="me" href="https://twitter.com/StyleCaster">Twitter</a></li>
<li id="menu-item-218291" class="sc-icon-instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-218291"><a target="_blank" rel="me" href="http://instagram.com/stylecaster">Instagram</a></li>
</ul></div>    </div>
  </div>

</div>

<div class="copy stretch-clns">
    <div class="hp-column sheknows-wrapper">
        <a class="sheknows-copy" href="http://www.sheknows.com/beauty-and-style" target="_blank"><span>Sheknows Media</span><i>Beauty and Style</i></a>
    </div>
    <div class="hp-column">
        <p class="copyright">
            copyright 2018 &copy; all rights reserved by stylecaster        </p>
        <div class="menu-copyright-menu-container"><ul id="menu-copyright-menu" class="menu"><li id="menu-item-341577" class="norewrite menu-item menu-item-type-custom menu-item-object-custom menu-item-341577"><a target="_blank" href="https://pmc.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-735575" class="btn-privacy-preference menu-item menu-item-type-custom menu-item-object-custom menu-item-735575"><a>Privacy Preference</a></li>
<li id="menu-item-341579" class="norewrite menu-item menu-item-type-custom menu-item-object-custom menu-item-341579"><a target="_blank" href="https://pmc.com/terms-of-use/">Terms Of Use Agreement</a></li>
<li id="menu-item-218296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218296"><a href="http://www.stylecaster.com/feed">RSS</a></li>
<li id="menu-item-694233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-694233"><a href="http://stylecaster.com/amazon-affiliate-disclosure/">Amazon Affiliate Disclosure</a></li>
</ul></div>    </div>
</div>
<div class="footer-right-bottom-block">
	<div class="footer-copy-right">
		<p class="powered-by">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=stylecaster.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
	</div>
</div>        </div>
    </footer>

    </div>
<div class="mobile_splash" id="sc-mobile-splash"></div>
<div class="mobile_menu">
    <div class="logo"><a href="http://stylecaster.com">StyleCaster</a></div>
    <div class="close_btn sc-icon-close"></div>
    <div class="mobile_menu_inner">
        <div class="mobile_menu_swipe">
            <div class="menu-new-main-navigation-container"><ul id="menu-new-main-navigation" class="menu"><li id="menu-item-218309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-218309"><a href="http://stylecaster.com/fashion/">Fashion</a>
<ul class="sub-menu">
	<li id="menu-item-218313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218313"><a href="http://stylecaster.com/fashion-news/">Fashion News</a></li>
	<li id="menu-item-218314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218314"><a href="http://stylecaster.com/street-style/">Street Style</a></li>
	<li id="menu-item-476084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476084"><a href="http://stylecaster.com/tips-trends/">Tips + Trends</a></li>
	<li id="menu-item-218335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218335"><a href="http://stylecaster.com/shopping/">Shopping</a></li>
	<li id="menu-item-476085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476085"><a href="http://stylecaster.com/celebrity-looks/">Celebrity Looks</a></li>
</ul>
</li>
<li id="menu-item-218321" class="beautyhigh-submenu menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-218321"><a href="http://stylecaster.com/beauty/">Beauty</a>
<ul class="sub-menu">
	<li id="menu-item-441672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441672"><a href="http://stylecaster.com/beauty/makeup/">Makeup</a></li>
	<li id="menu-item-476090" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-476090"><a href="http://stylecaster.com/beauty/hair-nails/">Hair + Nails</a></li>
	<li id="menu-item-441674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441674"><a href="http://stylecaster.com/beauty/skin-care/">Skin Care</a></li>
	<li id="menu-item-503638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-503638"><a href="http://stylecaster.com/beauty/health-fitness/">Health + Fitness</a></li>
</ul>
</li>
<li id="menu-item-218316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-218316"><a href="http://stylecaster.com/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-476086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476086"><a href="http://stylecaster.com/home/">Home</a></li>
	<li id="menu-item-476290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476290"><a href="http://stylecaster.com/travel/">Travel</a></li>
	<li id="menu-item-319491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-319491"><a href="http://stylecaster.com/food-and-drink/">Food + Drink</a></li>
	<li id="menu-item-476088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476088"><a href="http://stylecaster.com/love-sex/">Love + Sex</a></li>
</ul>
</li>
<li id="menu-item-218842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-218842"><a href="http://stylecaster.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-218330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218330"><a href="http://stylecaster.com/celebrity-news/">Celebrity News</a></li>
	<li id="menu-item-218332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218332"><a href="http://stylecaster.com/tv-movies/">TV + Movies</a></li>
	<li id="menu-item-218331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218331"><a href="http://stylecaster.com/music/">Music</a></li>
	<li id="menu-item-476292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476292"><a href="http://stylecaster.com/culture/">Culture</a></li>
</ul>
</li>
<li id="menu-item-513736" class="menu-item-sctv menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513736"><a href="http://stylecaster.com/sctv/">SCTV</a></li>
</ul></div>
            <!-- <div class="newsletter_signup signup-form">
	<h5 class="subscribed-status">WANT <span>MORE?</span></h5>
	<h6 class="subscribed-message">Get STYLECASTER in your inbox</h6>
		<form method="post" class="sc-newsletter-form" autocomplete="off" data-location="expanded-menu" data-source="SignUp-Hamburger">
		<div id="email-validation"></div>
		<input name="additional_information" class="additional_information" type="text" placeholder="Enter Your Email Address" />
		<input name="email" class="email-field" type="text" placeholder="Enter Your Email Address">
		<div class="newsletter-item">
			<input type="checkbox" checked name="daily" class="daily_newsletter" id="daily_checkbox2" value="1" data-newsletter="daily" />
			<label for="daily_checkbox2"><span></span><p>STYLECASTER Daily</p></label>
		</div>
		<div class="newsletter-item">
			<input type="checkbox" checked name="beauty" class="beauty_newsletter" id="beauty_checkbox2" value="1" data-newsletter="beauty" />
			<label for="beauty_checkbox2"><span></span><p>STYLECASTER Beauty</p></label>
		</div>
		<input type="submit" class="subscribe-button" value="Submit" />
		<input type="hidden" name="source" value="SC_Menu" />
	</form>
</div> SPT-68: temporary disabled -->

            <div class="social_menu">
                <div class="menu-expanded-menu-social-container"><ul id="menu-expanded-menu-social" class="menu"><li id="menu-item-609237" class="sc-icon-facebook menu-item menu-item-type-custom menu-item-object-custom menu-item-609237"><a target="_blank" rel="me" href="https://www.facebook.com/stylecaster">Facebook</a></li>
<li id="menu-item-609238" class="sc-icon-pinterest menu-item menu-item-type-custom menu-item-object-custom menu-item-609238"><a target="_blank" rel="me" href="http://www.pinterest.com/stylecaster/">Pinterest</a></li>
<li id="menu-item-609239" class="sc-icon-twitter menu-item menu-item-type-custom menu-item-object-custom menu-item-609239"><a target="_blank" rel="me" href="https://twitter.com/StyleCaster">Twitter</a></li>
<li id="menu-item-609240" class="sc-icon-tumblr menu-item menu-item-type-custom menu-item-object-custom menu-item-609240"><a target="_blank" rel="me" href="http://stylecaster.tumblr.com/">Tumblr</a></li>
<li id="menu-item-609241" class="sc-icon-instagram menu-item menu-item-type-custom menu-item-object-custom menu-item-609241"><a target="_blank" rel="me" href="http://instagram.com/stylecaster">Instagram</a></li>
</ul></div>            </div>
            <div class="mobile_footer_menu">
                <div class="menu-new-footer-menu-container"><ul id="menu-new-footer-menu" class="menu"><li id="menu-item-218301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218301"><a target="_blank" href="http://corporate.sheknows.com/team">About Us</a></li>
<li id="menu-item-218303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218303"><a href="http://stylecaster.com/advertise/">Advertise</a></li>
<li id="menu-item-218304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218304"><a target="_blank" href="http://corporate.sheknows.com/contact">Contact Us</a></li>
<li id="menu-item-218305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218305"><a target="_blank" href="http://corporate.sheknows.com/careers">Careers</a></li>
<li id="menu-item-218306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218306"><a target="_blank" href="http://corporate.sheknows.com/news">Press</a></li>
</ul></div>            </div>
            <div class="mobile_copyright_menu">
                <div class="menu-expanded-menu-copyright-container"><ul id="menu-expanded-menu-copyright" class="menu"><li id="menu-item-646562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-646562"><a target="_blank" href="https://pmc.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-735578" class="btn-privacy-preference menu-item menu-item-type-custom menu-item-object-custom menu-item-735578"><a>Privacy Preference</a></li>
<li id="menu-item-646563" class="sc-new-line menu-item menu-item-type-custom menu-item-object-custom menu-item-646563"><a target="_blank" href="https://pmc.com/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-646564" class="no-delimiter menu-item menu-item-type-custom menu-item-object-custom menu-item-646564"><a href="http://www.stylecaster.com/feed">RSS</a></li>
<li id="menu-item-646561" class="sc-round-forest-expanded menu-item menu-item-type-custom menu-item-object-custom menu-item-646561"><a target="_blank" href="http://www.sheknows.com/bestdeals/">Best Deals</a></li>
<li id="menu-item-680918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-680918"><a target="_blank" href="http://www.sheknows.com/best-reviews">Best Reviews</a></li>
<li id="menu-item-680919" class="sc-new-line menu-item menu-item-type-custom menu-item-object-custom menu-item-680919"><a target="_blank" href="http://www.sheknows.com/top-fashion">Top Fashion</a></li>
<li id="menu-item-680920" class="no-delimiter menu-item menu-item-type-custom menu-item-object-custom menu-item-680920"><a target="_blank" href="http://www.sheknows.com/tv-guide">TV Guide</a></li>
<li id="menu-item-694234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-694234"><a href="http://stylecaster.com/amazon-affiliate-disclosure/">Amazon Affiliate Disclosure</a></li>
</ul></div>            </div>
        </div>
    </div>
</div>
<script>
window.twttr = (function (d,s,id) {
    var t, js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return; js=d.createElement(s); js.id=id; js.async=true;
    js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
    return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
}(document, "script", "twitter-wjs"));
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>        <div id="oas_Bottom" class="blogher-ad" data-position="Bottom"></div>
        
<!-- wpcom_wp_footer -->
        <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebSite","name":"StyleCaster","url":"http:\/\/stylecaster.com"}</script>
        <div class="inline-slideshow-zoom-popup">
	<div class="slide-content"></div>
	<i class="sc-close-icon"></i>
</div>
		<div id="single-social-header" class="visible-phone">
			<span class="social-header-text">share</span>
			<ul data-gtm-button-location="Post Sticky Header" data-gtm-link-location="Post Sticky Header">
				<li class="sc-icon-facebook">
					<a class="pretty_social" data-type="facebook" data-url="http://stylecaster.com/alexandra-daddario-food-fitness-health-secrets/">Facebook</a>
				</li>
				<li class="sc-icon-pinterest">
					<a class="pretty_social"
					   data-description="Alexandra Daddario on the Workout That Keeps Her Physically and Mentally in&nbsp;Shape | StyleCaster"
					   data-media="https://scstylecaster.files.wordpress.com/2018/06/alexandra-ddarrio.png" data-type="pinterest"
					   data-url="http://stylecaster.com/alexandra-daddario-food-fitness-health-secrets/">Pinterest</a>
				</li>
				<li class="sc-icon-twitter">
					<a class="pretty_social" data-type="twitter"
					   data-description="Alexandra Daddario on the Workout That Keeps Her Physically and Mentally in&nbsp;Shape"
					   data-url="http://stylecaster.com/alexandra-daddario-food-fitness-health-secrets/" data-via="StyleCaster">Twitter</a>
				</li>
				<li class="sc-icon-tumblr">
					<a class="pretty_social" data-type="tumblr"
					   data-url="http://stylecaster.com/alexandra-daddario-food-fitness-health-secrets/" data-via="StyleCaster">Tumblr</a>
				</li>
			</ul>
		</div>
		<div class="mobile-vertical-slideshow">
    <div class="close-mobile-slideshow-container">
        <a href="javascript:void(0);" class="close-mobile-slideshow"></a>
    </div>
    <div class="slideshow-scroll-container">
        <div class="sc-mobile-slideshow">
            <div class='main-gallery'>
                <div class="scroll-to-see">
                    <span></span>
                </div>
                <div class="main-post-title"></div>
                <div class="social_menu">
                    <ul id="mobile-slideshow-social-menu"  data-gtm-button-location="mobile slideshow header" class="social-menu-container">
                        <li class="sc-icon-facebook menu-item">
                            <a class="pretty_social" data-type="facebook" data-url="">Facebook</a>
                        </li>
                        <li class="sc-icon-pinterest menu-item">
                            <a class="pretty_social" data-type="pinterest" data-description="" data-media="" data-url="">Pinterest</a>
                        </li>
                        <li class="sc-icon-twitter menu-item">
                            <a class="pretty_social" data-type="twitter" data-description="" data-url="" data-via="StyleCaster">Twitter</a>
                        </li>
                    </ul>
                </div>
                <ul class="slides-list slide-images"></ul>
            </div>
            <div class="more-slideshows"></div>
            <ul></ul>
        </div>
    </div>
</div>

<script type="text/template" id="slide-view-template">
    <div class="mobile-slide" data-num="<%- slide.slideNumber %>" data-id="<%- slide.galleryId %>-<%- slide.slideNumber %>" data-name="<%- slide.title %>">
        <div class="slide-number"><%- slide.slideNumber %> <span>of</span> <%- countSlides %></div>
        <% if ( slide.type == "instagram") { %>
        <div class="embedded-instagram-container">
            <div class="embedded-instagram">
                <%= slide.instagram %>
            </div>
        </div>
        <% } else if( slide.type == "tumblr" ) { %>
        <div class="embedded-tumblr-container">
            <%= slide.tumblr %>
        </div>
        <% } else { %>
        <div class="slide-img">
            <img src="https://s2.wp.com/wp-content/themes/vip/sc-stylecaster-2016/public/assets/images/1x1.trans.gif" data-original="<%- slide.mobileUrl %>" height="<%- slide.sizes.height %>" width="<%- slide.sizes.width %>" <% if ( slide.slide_alt) { %>alt="<%= slide.slide_alt %>"<% } %> />
            <noscript><img src="<%- slide.mobileUrl %>" alt="<%- slide.caption %>" /></noscript>
        </div>
        <% } %>
        <% if ( slide.caption || slide.author || slide.title || slide.is_sponsored ) { %>
        <div class="slide-description format">
            <% if ( slide.author ) { %>
                <p class="author ">
                <% if ( slide.creditLabel) { %>
                    <%= slide.creditLabel %>:
                                     <% } else { %>
                    Photo:
                <% } %>
                <span><%= slide.author %></span></p>
            <% } %>
            <% if ( slide.is_sponsored ) { %>
                <p class="slide-sponsored">sponsored</p>
            <% } %>
            <% if ( slide.caption || slide.title ) { %>
                <div class="caption ">
                    <% if ( slide.title ) { %>
                        <p class="image-title"><strong><%= slide.title %></strong></p>
                    <% } %>
                    <%= slide.caption %>
                </div>
             <% } %>
        </div>
        <% } %>
    </div>
</script>

<script type="text/template" id="more_slideshows-view-template">
    <div class="more-slideshow-background-image">
        <img src="<%- slideshow.thumbnail %>" alt="<%- slideshow.title %>"/>
    </div>
    <div class="more-slideshow-background"></div>
    <div class="more-slideshow-content">
        <span><%- slideshow.slideshowTitle %></span>
        <h2 class="slideshow-title" ><%= slideshow.title %></h2>
        <div class="social_menu">
            <ul class="social-menu-container">
                <li class="sc-icon-facebook menu-item">
                    <a class="pretty_social" data-type="facebook" data-url="<%- slideshow.permalink %>">Facebook</a>
                </li>
                <li class="sc-icon-pinterest menu-item">
                    <a class="pretty_social" data-description="<%= slideshow.pinterestShareCaption %>" data-media="<%= slideshow.pinterestShareImage %>" data-type="pinterest" data-url="<%- slideshow.permalink %>">Pinterest</a>
                </li>
                <li class="sc-icon-twitter menu-item">
                    <a class="pretty_social" data-type="twitter" data-description="<%= slideshow.title %>" data-url="<%- slideshow.permalink %>" data-via="StyleCaster">Twitter</a>
                </li>
            </ul>
        </div>
        <a href="<%- slideshow.permalink %>#autoplay" class="start-slideshow" title="<%= slideshow.title %>">
            <%- slideshow.btnTitle %>
        </a>
    </div>
</script>

<script>
    // start slideshow immediately
    if ( location.hash == '#autoplay' && scGetDocumentWidth() < 768) {
        var elem = document.getElementsByClassName("mobile-vertical-slideshow");
        if (typeof elem[0] != 'undefined') {
            elem[0].style.display = 'block';
            document.getElementsByTagName('html')[0].className+='active-popup'
        }
    }
</script>
        <script type='text/javascript'>
            var _sf_async_config = _sf_async_config || {};
            /** CONFIGURATION START **/
            _sf_async_config.uid = 7673; // hardcoded Chartbeat ID
            _sf_async_config.domain = 'stylecaster.com';
            /** Doesn't track custom canonical path **/
                            _sf_async_config.useCanonical = true;
             
                        _sf_async_config.authors = "Jason Pham";
            
                        _sf_async_config.sections = "entertainment";
                        /** CONFIGURATION END **/

                (function() {
                    function loadChartbeat() {
                        window._sf_endpt = (new Date()).getTime();
                        var e = document.createElement('script');
                        e.setAttribute('language', 'javascript');
                        e.setAttribute('type', 'text/javascript');
                                                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                                                document.body.appendChild(e);
                    }
                    var oldonload = window.onload;
                    window.onload = (typeof window.onload != 'function') ?
                        loadChartbeat : function() {
                        oldonload();
                        loadChartbeat();
                    };
                })();
        </script>
    <script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201823y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/scstylecaster.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/scstylecaster.wordpress.com\/wp-login.php?action=logout&_wpnonce=73ed0097ff","homeURL":"http:\/\/stylecaster.com\/","postID":"735937","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="35011528" />
				<input type="hidden" id="carousel-reblog-blog-url" value="http://stylecaster.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="StyleCaster" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="6743946afa" /><input type="hidden" name="_wp_http_referer" value="/alexandra-daddario-food-fitness-health-secrets/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytlMtuAjEMRX+oIYWK0k3Vj6D7ypN4Zjzk1diB8vcNCKmoW7yMcnVy/bixp2JcToJJ7MLW45Eclp/Vwk/27io2U0KbKLENdEC23w0bzpB8wPpfLDPGLjlSsewMyzmgAxasZvO8frWlDYHc5bUjJp8r26XT6tkIlFWkpIbLzc37ExXUpGI/y0PAEUFa7VKeocIQ0FCECVnTJY0VIkoFd+jzUXE7wde1dlWfLNQdRuMaS46a5EYGxxGdrl/JXaXUUCZBMyN4rQmxqzmEz6xEQ6huNgOoubtmUYkW80A9ORFT02weet2JXNa7bzl5VOvjrXLwjy32Xa5NqRipPRa/Px7m/pPXCZV+yQidohjhXqzIeZ8dQbhxP+L7ervZ7d6225f18gugQ5vC'></script>
<script type='text/javascript' async="async" src='//www.anrdoezrs.net/am/8725733/include/joined/generate/onLoad/impressions/page/am.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/mu-plugins/2-vip/js/vip-analytics.js?m=1411795912h'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/scstylecaster.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true,"appId":"134683123322801"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1ks1uAjEMhF+oIYAE7aXqrVIPnHgCb2IWL/nDTkC8fbOI0gqpUlXCLYomX8bj0cekTAwZQ9a+qORKT0E0WE9BdcDag2TkelLxgMxkUb7vJoM86b8TMoPZye2jvEVfoQdKWoySfHJozk/UfDpb6lQ6R0YPVYHBRhY97AvySRngWN4Z7RqdWk7qd/8mbxBy4SpNyCQmJrwL92VUDEfnVjFQjtzIIPSoSrJQRT+JFIwr426quASLXKdg/E3R1T10Mdw35dWTjx05VLUemQw4JW5syTYem4R42faWpIZ4auO42tvlOGbiKGAjw1f6FaccdOhapiAxwH1NugWeK+qhJ/MgrLLYlb5Nso+tGB/tR7WMK0jSxi+NOOUhJQqNIgCzLySUKYaRssGc6UJ+86+zxXw2XTxPXxbDJ2ZIKxs='></script>
<script type='text/javascript' src='https://platform.instagram.com/en_US/embeds.js?ver=4.9.7-alpha-43298'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/stylecaster.com\/wp-admin\/admin-ajax.php","nonce":"d1ed93eed1","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/scstylecaster.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fstylecaster.com%2Falexandra-daddario-food-fitness-health-secrets%2F","blog_id":"35011528","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=35011528&v=wpcom&tz=-4&user_id=0&subd=scstylecaster","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJytk9FqwzAMRX9ortdCW/Yw9i2uq6ROLUuz5Jb266fRLPRhe1kCBoG491ggXX9lF6koFPV6AgTxl8ReohO9ZYhBFKrbvK53ntshp+gH8R0EbdWkd6h9AV1hKqtBXvx/YBcoR6rih88G9eaGGCo1gTwLOk0oJ2JOpXdIx5ZhIWislLNTssfLICMhmlPcg70MVAM76DqI8zY08TCcgS4m4MVGTBh6EAMgh7rQepAOKYO7E6F78Gdx+ZvgxY5oqftJpUslKYzLNvIzN5WY29FkZhH+vf8Iy1hWz6qfqbA5zq1PxW5rTJQfQDnEs5si9rfHclM10viddTT0NaA5PvB9vd1sN/v9bv82fAH8FZHh'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>            <!-- Begin Bringhub -->
            <script>
                (function(b,d,e,f,a,c,h,k){b[a]=b[a]||[];b[a+h]=function(g){b[a].unshift(['_setVersion',g]);b[a+c](e+'mini-widget.js?version='+g)};b[a+c]=function(b){var a=d.createElement('script'),c=f;a.src=k+b;a.async=true;c.parentNode.insertBefore(a,c)};b[a+c](e+'loader.js?'+Date.now())})(window,document,'/msf/',document.querySelector('script'),'_bh','_sl','_lw','//static.bh-cdn.com');
            </script>
            <!-- End Bringhub -->
        <script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'35011528','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'35011528','v':'wpcom','tz':'-4','user_id':'0','post':'735937','subd':'scstylecaster'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=35011528&v=wpcomvt&tz=-4&user_id=0&post=735937&subd=scstylecaster&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTcweC5+TS4lUFRfaG98WnVnRmpSQyxOLitPcGlZM3Y1YnQ0UXd+M1NddTE4eXVIPzVfY2k3d2krciVxL3Jodm9+Rkk/cDMmZ0wrMmNxOV1Kfk0xJl9tP2pPUGxEfk5sZ1RodSZGWGpsbzg3OC0meXxnMjUzcmRNP0psb21banBMNDJpJl9BcDAtciVFZDM2TkcwdkxwbEpKP3pBb2Q4UzlLVHFnVHF+cy1qJjRCJlJPMUkyZ11vblVdR2NRalJ4RWIyNW82MGgmNUY='}]);
_stq.push([ 'clickTrackerInit', '35011528', '735937' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>